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   Server Error: The signature on the certificate was found to be

   Some preferences will not take effect until next time the prog

   Sorry, an application to open this document cannot be found

   Sorry, you must have Designer access to be able to create or d

   The access control list is full. If you need to add new users,

   The certificate(s) have not been issued to you and cannot be m

   The database cannot be read due to an invalid on disk structur

   The Doclink database cannot be located

   The executable program library cannot be found

   The first categorized column in this view does not sort on the

   The ID file is a safe copy and cannot be used for that purpose

   The ID file is locked by another process. Try again later.
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Welcome to the latest release of IBM® Notes® Social Edition. Notes is a powerful, multifaceted software for Microsoft® Windows®, Macintosh, and Linux® computers that gives you instant access to all the information that is important to you. You can use Notes to send and receive email and Internet mail, schedule appointments, browse the Web, and use powerful social and business applications in your daily work.
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What's New in IBM Notes 9.0 Social Edition?  









The following table lists features new to the IBM® Notes® 9.0 Social Edition codestream, and tells you how to get started using those features.

This Help topic introduces you to IBM Notes Social Edition 9.0. To find and contribute information and videos about using Notes, see the Notes and Domino® wiki at http://www..com/ldd/dominowiki.nsf.

Table 1. Mail features

	Feature

	How do I use it?



	See messages in your Inbox grouped by date

	From your Inbox, select Show -> Group By Date to see your Inbox grouped into messages from Today, Yesterday, Last week, etc.
 [image: Mail sorted by Date] 




	Abbreviated dates

	The Mail views now show abbreviated, simplified dates according to the following changes:

	If the date falls on the current day, then the date column will only show the time, for example: 4:50 PM
	Yesterday's date will have "Yesterday" plus the time
	If the date falls on a prior day within the past year, then the month and day will be shown with the time, for example: May 12 3:50 PM
	If the date falls on a day in a previous year, then the traditional date/time is show, for example: 5/12/2011 3:15 PM
	If, for some reason, there is a future date in the Mail view, due to OS settings, it will be displayed the same way as the "May 12 3:50 PM" example shown previously


Abbreviated dates can be over-ridden by the end user.  For mail views, the "Use abbreviated dates" checkbox will be checked default; users can uncheck it to override this behavior. For other views, "Use abbreviated dates" will be unchecked by default.
 [image: Client preference - Abbreviated date checkbox] 


Note: For Administrators

For mail views, abbreviated dates is now the default. This is done through Domino Designer, to make it the default in the mail template, with a new choice for Abbreviated. Mail views here include all views in Mail including chat history, followup, etc. Folders will inherit this change if the update is done on folders. This would be available as a choice for all core Notes views having a date column, but will not be turned on by default.
 [image: Abbreviated date option on a column, in Domino  Designer] 




	Message snippets available in Inbox view

	Preview message text in your Inbox view. From the Inbox, select Show -> Beginning of Message to display message body text. Hover over messages in your Inbox to see the first 100 characters.



	New action bar button for Read/Unread mail

	A new action bar button in the Inbox allows you to mark messages Read or Unread, instead of using the Edit -> Unread marks menu.
 [image: Inbox Read/Unread button] 




	Image preview for attachments

	You will now see a thumbnail preview of attachment images when reading MIME email. You will also see this preview when creating image attachments in the rich text editor.










Note: The following features require the latest Notes 9.0 Social Edition mail template.

Table 2. Calendar features

	Feature

	How do I use it?



	Scroll through One Month view in Calendar

	Instead of viewing only one entire month at a time, now you can scroll through the One Month view of the calendar 1 week at a time. For example, instead of being able to view only all of December or all of January, you can view the last few weeks of December and the first few weeks of January.
 [image: Scroll One Month calendar view] 


Use the vertical scroll bar to navigate forward or backward.

	Drag the scroll bar slider to navigate to a specific month (a tool tip will tell you which month you are scrolling to)
	Click the up or down arrow of the scroll bar to navigate forward or backward by one week
	Click within the scroll bar to navigate forward or backward by one month


Or use the following shortcuts:

	Scroll backward one month - PgUp
	Scroll forward one month - PgDn
	Scroll backward one week - Ctrl+PgUp
	Scroll forward one week - Ctrl+PgDn




	New Weekly Planner view

	Notes 9.0 Social Edition includes a new Calendar view called Weekly Planner.   The Weekly Planner shows the days of the week in a two-column format, which is similar to the Weekly view in the Notes Basic Client. You can scroll within a day to see more entries.

In the Weekly Planner, you can also click Show -> Show Available Times to see the times when no events are scheduled.  If you select Show Available Times, it will show a day's available times like this:
 [image: Weekly planner with available times shown] 




	Color-code calendar entries by category

	You can now color-code your calendar entries by category. Note that this feature will override any existing Calendar Entry Colors settings on the Calendar & To Do -> Colors preferences tab.

To set category colors for calendar entries, choose File -> Preferences -> Calendar & To Do -> Colors -> Category Colors, and set color codes for your calendar event categories:
 [image: Category Colors preferences tab] 


You can also assign colors for color-coded categories directly from the calendar entry form. From a new calendar entry, select the Assign Colors button.
 [image: Calendar entry Assign Colors button] 




	Check Calendar dialog box remains in view

	The Check Calendar dialog can be moved and sized while you're interacting with Notes.



	Calendar and Scheduling APIs for C SDK

	The Notes and Domino calendar and scheduling API enables application developers to create, modify, read, delete, or take calendar actions on calendar entries and meeting notices in a Domino mail file. The API encapsulates the complexities of Notes/Domino calendar data, including repeating meetings and notice creation, by utilizing the standardized iCalendar data format.

A preliminary version of the API for the C SDK is included in the current release. Future Java™ & Script APIs, as well as a REST calendar service may be built on top of this C functionality, but are not included in the current release. Specifics of the calendar functionality contained in the C SDK are documented in the calendarapi.h header file.

Please provide any feedback regarding the API such that we can determine if further modification is needed. At this point the new API is not yet officially supported and is subject to potential modification or omission in future releases.










Table 3. OpenSocial component features

	Feature

	How do I use it?



	Embedded experiences

	Embedded experiences allow you to access and work with embedded content from applications inside OpenSocial containers, like a gadget or a simple web page, directly in your Notes email. For example, if a colleague uses the IBM Connections Files application to notify you that they have posted an image file, you can preview the image, download the image directly, comment on it, or click Like to recommend it, all directly from the email notification.










Table 4. Embedded product features

	Feature

	How do I use it?



	Embedded Sametime® version 8.5.2 IFR1 installed with Notes

	The embedded version of Sametime installed with Notes has been upgraded to Sametime 8.5.2 IFR1. To better understand the differences in functionality, please see the complete list of Sametime 8.5.2 system requirements at: Using Sametime Standard 8.5.2 documentation










Table 5. Widgets and Live Text features

	Feature

	How do I use it?



	Call phone numbers and start chats through Live Text

	All users with Live Text enabled will see new Live Text actions upon upgrading to Notes 9.0 Social Edition, if they also use embedded Sametime. The new embedded Sametime version provides Live Text actions to call phone numbers and start chats with people's name that Live Text identifies. If users did not previously have Live Text actions (or widgets) wired to the "person" or "phone number" data type, the Sametime actions will cause Live Text to start underlining this content after upgrading.

If users already use Live Text or widgets for Person and/or Phone Number, there will be no difference in usage, only that additional actions are provided in the Live Text drop down.

This functionality is working as designed, but if this disrupts users, there are options to change this behavior:

Disable Live Text completely (Policy or user preference) - If users aren't leveraging Live Text or Widgets, this will prevent any extra annotations. To disable Live Text locally through preferences:

1. ClickFile -> Preferences 

2. Click Live Text. 

Note: If this option is not displayed, click Widgets instead. Click the checkbox Show Widgets Toolbar and the My Widgets panel, click OK, and then re-open preferences

3. Under Live Text, de-select the only checkbox

4. Click OK

Disable the specific Content types for Person/Phone Number - If users plan to leverage other capabilities, depending on Policy settings users can disable specific content types including Person and Phone Number. To disable Content Types:

1. ClickFile -> Preferences

2. Click Live Text

3. Go to the Live Text Content Types section and uncheck the Person or Phone Number options, as desired.










Table 6. Search features

	Feature

	How do I use it?



	Improved search experience with Quick Find

	Find information more easily in Mail, Calendar, teamrooms, or any other view in Notes. You can now select which column to search (which also sorts automatically by that column), and if you're searching for a name, type-ahead will help you quickly find that name.
 [image: Quick Find by Name] 


To use this feature, start typing in any view (or click Ctrl + F) and a dialog will appear, where you can choose which column to search and continue typing the information you'd like to find.
 [image: Quick Find by Date] 
You can choose to search in any column in that view, or choose Any column to search in all columns.

In views with no columns, such as the One Week or One month view in Calendar, you can choose to search just that view, or search in the entire application. For example, if you're looking at the monthly view of April, select This view to just search the month of April, or select All to search the entire Calendar.
 [image: Quick Find by View] 




	Search results more easily sorted by selected view sort order

	The Show Results drop-down menu, which defines the view sort order for search results, has been placed more prominently in the View Search box. This allows you to change the sort order for search results without having to execute the search again each time.
 [image: Show Results in Search View UI] 


Note: An application must have a full-text index in order for the user to see the Show Results drop-down menu; otherwise you will see a Not Indexed notification link.



	Search Mail and Archives at the same time

	Note: This feature is only available to Notes Standard client users.

Notes 9.0 Social Edition allows you to simultaneously search your mail file and any mail archive applications you may have created. This option is available in the Search toolbar:
 [image: Search Mail and Archives option] 
You can disable this option by selecting File -> Preferences -> Search -> Search List and unchecking "All Mail and Archives" from the search list:
 [image: All Mail and Archives search list option] 











Table 7. Other features

	Feature

	How do I use it?



	Discover page

	The Notes 9.0 Social Edition client introduces a new home page called the Discover page. With the Discover page, users can find targeted Notes client information more quickly and easily, including new features in the release, introductory material for new users, and helpful hints and tips. There is also a Quick Links tab that allows users to launch their workspace, Mail, Calendar, and other Notes applications they have recently used, in addition to providing links to other resources, such as the Notes and Domino wiki.

Note: A user who has customized their home page prior to the Notes 9.0 Social Edition release will still show their same homepage in the Notes client.



	Support for IBM Social theme

	Support has been added for the IBM Social theme. This theme provides a new, cleaner, more modern look to the Notes client interface, and is being adopted across the IBM product line for UI consistency. The new look is implemented as an additional theme available to the end user; choose File -> Preferences -> Windows and Themes, and select IBM Social Theme. You still have the ability to select any of the other themes in the Notes client, in addition to this new theme.



	Default preferences have changed

	Some default preferences have changed in the current release of Notes, as outlined in the following:

	The new IBM Social theme is turned on by default.
	If you use pop-ups for new mail notification, you’ll now see an unobtrusive slide-in alert on the screen.
 [image: Mail preview - slide-in alert] 
To change this default behavior, select File -> Preferences -> Mail -> Sending and Receiving to choose a different option.
	Email message tabs are automatically closed after you have replied to, or forwarded, an email. To change this default behavior, select File -> Preferences -> Mail, and uncheck the "Automatically close original e-mail when replying/forwarding" option.
	Your most recent email messages will now appear first in your Inbox. To change this new preference, select File -> Preferences -> Mail, and check the desired option.
 [image: Inbox view preference options] 
 


Note: This preference is available for the "All Documents" and "Inbox" views.

	The default setting when deleting a calendar document from a Mail view is now "Remove without asking". To change this setting, select File -> Preferences -> Mail -> Basics, and change the option When I delete a calendar document from an Mail view or folder: to "Ask me if I want to remove or delete".
	Notes now processes all meeting updates automatically, and keeps your meetings up-to-date. To change this setting, select File -> Preferences -> Calendar and To Do -> Display -> Notices, and uncheck the "Automatically process meeting updates and apply changes to meetings".
	New meeting notices automatically appear in gray on your calendar, before you accept them. To change this setting, choose File -> Preferences -> Calendar and To Do -> Display -> Views, then uncheck the "Display new (unprocessed) notices" option.
	Notes contacts are set up to synchronize with iNotes® and/or mobile devices during replication.




	Open Mail, Calendar, and other views with one click

	There are new icons next to the Open button, which you can click to open Mail, Calendar, Contacts, Workspace, Discover page, or Updates views. These buttons are available no matter where you are in Notes.
 [image: One-click view buttons] 




	Use the mini-view to see work at a glance

	The mini-view allows you to see notices, follow-up messages, or to-do items in the navigator of your Mail or Calendar view. The mini-view is collapsed by default; simply click the mini-view to open it.
 [image: Collapsed mini-view] 




	New toolbar option

	A new toolbar menu now includes the option Show Toolbar Only When Editing.
 [image: Show Toolbar Only When Editing menu option] 




	New keyboard shortcuts

	Several new keyboard shortcuts and commands are available, that allow you to navigate Notes in a more familiar fashion:

	Ctrl+1, 2, 3 - Open Mail, Calendar, or Contacts, respectively, from anywhere in Notes
	Ctrl+R - Reply to mail or calendar entry
	Ctrl+Shift+R - Reply to All on mail or calendar entry
	Ctrl+V - Paste Special
	Ctrl+Shift+V - Past as Plain Text


Note: For Macintosh users, Ctrl should be replaced by Cmd.
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Getting Help  









You can get help that is specific to many of the tasks you are performing, or you can open complete Help on all areas of IBM® Notes®.

About this task

To see all the Help available, choose Help -> Help Contents from the main menu.

Once you open Help, you can use the Contents, the Index, or the Search to locate topics.

Getting help when there is no Help

You can view IBM Notes Help in the following ways:

	Dynamic Help pane - Also called context-sensitive Help, the help that displays in the Dynamic help pane is specific to the task you're performing 
	Help Contents window - View complete Help on all areas of the Notes product you're using. 


Depending on how you are viewing help, you can customize your help experience. For example, in the Dynamic Help pane, you can define other search engines and add Web searches to your search scope. In the Help Contents window, you can bookmark favorite topics. You can refine your search scope in both Help interfaces.

Performing a simple Help search

You can search Help from either the Dynamic Help pane or the Help Contents window. Specify a term to search on, such as "schedule a meeting" and then click Go. (If you are searching from Dynamic Help, click the Search link in the Help pane first.)

The Dynamic Help pane

Dynamic (context-sensitive) help is available in most areas of Notes including dialog boxes and properties boxes. To see it, press F1, choose Help -> Dynamic Help, or click the question mark on any dialog box or properties box.

Refining your search

Use these steps to refine your search so that you search only specified topics:

1. Click search.

2. Click search scope, and then click Advanced Settings.

3. Click Local Help, and the select Search only the following topics.

4. In the Working set content tree, select the Help topics you want to search.

5. Depending on your organization, you may not have access to all Notes capabilities. However, you can still see help topics relating to those features, by clicking Include results about disabled capabilities.

Extending the search scope

You can broaden your search scope to include an information center or Web searches. If your organization has an internal Web site with customized help for Notes applications, you can include that as a search scope.

1. Click Search, and then click Search Scope to see a list of search engines. (Depending on how your Notes account is set up, you may not see any search engines listed.)

2. To add a new scope, Advanced Settings, and then click New. 

3. Select a type of search engine from the list, and then click Finish (by default Local Help is already on your list):

	Info Center - Specify the URL for the info center you wish to add, and then apply your changes. The next time you search Help, you will be able to search from this new scope.
	Web Search - Open a browser, enter a search string, such as "replication." When results are displayed, copy the entire contents of the URL field into the URL template space in the Search Scope dialog box. Substitute the words you entered as your search string (replication in this case) with the string {expression}. The next time you search Help, you will be able to search from this new scope.


Viewing bookmarked topics

Although you cannot bookmark a topic in the Dynamic Help pane (you must create bookmarks from the Help Contents window), you can view  topics you have bookmarked. To see a list of bookmarked topics, click Bookmarks: [image: Bookmark icon, click to view a list of bookmarked  topics.] 

The Help Contents window

To see all the Help available, choose Help -> Help Contents from the main menu. When you do, Help opens in its own window. If you are in Dynamic Help and you want to see a full list of topics, click the All Topics link to display all topics in the Dynamic Help pane.

Refining the search results

To refine your search to search only specified topics.

1. Click search scope, and then Select Search only the following topics.

2. Click New, provide a List name for your refined search. Required, you will not be able to save this list without filling in this field.

3. In the Topics to search tree, select the Help topics you want to search.

Note: When you refine the scope this way, the newly defined scope becomes the default scope. To return to a search scope of all topics or another scope, click the Search scope link and choose from the list of defined scopes.

Bookmarking a topic

In the Help Contents window, you can bookmark topics that you want to return to frequently.

1. Open the topic you want to bookmark.

2. Click the Bookmark Document icon   [image: Bookmark  icon, click to bookmark a topic.] .

Viewing bookmarked topics

When you bookmark a topic, the bookmark does not display in the list of topics. To see a list of bookmarked topics, click the Bookmarks button: [image: Bookmarks icon, click to view a list of bookmarked  topics.] 

Locating a topic in the Table of Contents

If you have followed links to a topic of interest and would like to see where this topic is located in the table of contents, click the Show in Table of Contents icon   [image: Show in Table of Contents  icon, click to see where topic is located] .

Related concepts

Elements of Notes
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Elements of Notes  









The IBM® Notes® user interface is comprised of views menus, toolbars, navigation panes, and a sidebar that you can use for easy access to some frequently used applications.


[image: Notes Home page showing the Open tab] 

Navigator 

The navigator displays the views and folders that are available in the currently opened application. For example, in your Calendar, you can choose from several views, such as One Day or One Week. In your Mail application, you can you can create folders to organize your messages.  

Menus

The menu bar displays menu choices that apply to an application or document. There is a standard set of menus, plus optional menus that change depending on the application. There is also a set of advanced menus that you can enable (View -> Advanced Menus). Context menus appear when you right-click an object (a message, for example) or area.

Toolbars

Toolbars are made up of buttons. You can set Toolbar Preferences to specify which toolbars display, and you can add or remove buttons from each toolbar.  

Action bar 

Each window tab optionally includes an action bar, specific to the application or document open in the window tab. Action bars may include icons and text, or be comprised of text only. Items on the action bar are also available from the Action menu.  

Icons 

Icons display throughout Notes. To see a description of an icon, move the mouse pointer over the icon.

View pane 

The contents of what you select in the navigator display in the view pane.   

Window tab (Notes Basic client)

Each tab displays a page. As you work, you can open multiple tabbed pages. If the row of tabs exceeds the width of your screen, scroll icons display that you can use to access tabs that are out of view.  

Window tab

Each tab displays a page. As you work, you can open multiple tabbed pages. If the row of tabs exceeds the width of your screen, scroll icons display that you can use to access tabs that are out of view. Alternatively, you can set a Windows™ and Themes user preference to group documents in a single tab.  

Status bar 

The status bar displays action buttons and messages about current status and activity.  

Open list

Click Open for a list that includes your Notes applications, bookmarks, and folders. Dock the Open List to display icons down the side of the window.

Preview pane 

The preview pane displays a preview of a selected message or calendar entry. You can display the preview pane vertically (the default), or horizontally. You can also hide the preview pane. 

Discover Page

The Discover Page provides a starting point for Notes users. From the Discover Page you can see information about new features, get helpful hints on using Notes, and quickly access your Notes applications.


[image: Discover page showing What's New tab] 

Home Page

The Home Page gives you immediate access to your mail, contacts, calendar, and more. And you can create new Home Pages, customized to suit your needs. From the Discover Page, select the Quick Links tab, then choose Change your Home Page under the "Additional Resources" menu.

 [!PICTURE! !homepage.gif! !Home page showing new item buttons!] 

Switcher menu

You access the switcher menu by clicking the small menu icon located in your navigator. Use this menu to switch to another application, for example, to switch from Mail to To Do. 

Sidebar 

The sidebar gives you easy access to Sametime® Contacts, Calendar, a Feed Reader, Activities, and other applications, depending on how your administrator has set up your Notes account. You can collapse the sidebar to a thin bar showing icons only (the default), or hide it.

Search 

The search capability gives you the option of using a Notes style search, or a Web-style search. Similar to searching on your favorite Web sites, Search appears in the toolbar, and is always available. Simply click the arrow to select the type of search you want, or to view recent searches.

Workspace

The workspace, the legacy user interface for Notes, displays pages containing application icons. The workspace is still available and accessible via the Open list. 

Views

Views display specific sets of documents within an application. For example, your Mail application has an All Documents view that displays every document contained in Mail, and a Sent view that displays only documents that you have sent.  

Bookmarks

Bookmarks are links that point to Notes or Internet elements, such as applications, views, documents, Web pages, and news groups.

Getting Help

Help is available throughout Notes on all the areas you are using. In addition, context-sensitive Help, specific to the task you're performing, is also available when you press F1.

Notes Minder

Notes Minder is a feature that checks your mail and monitors your Calendar alarms when Notes is not running. When Notes Minder is active, it displays an icon in your Windows taskbar.

Using the Open list

Use the Open list to open IBM Notes applications, documents, bookmarks and bookmark folders. The Open list displays icons and a brief description for each item. 

Toolbars

Toolbars work with all the applications in your workspace. Some toolbars are context sensitive, which means that they change depending on the task you are performing.

Using the sidebar

The sidebar provides constant access to your IBM Sametime Contacts, Calendar, Feed Reader, and Activities. You can change which of these applications displays in your sidebar. However, depending on your organization, you may not have all of these applications in your sidebar.

Status bar: current state information

The status bar appears at the end of the IBM Notes main window. As you work in Notes, system messages and features appear in the status bar.

Using the embedded browser

The embedded browser lets you open and navigate Web pages directly from within IBM Notes. The Address bar keeps a history of Web addresses that you type.

Working with window tabs

Window tabs make it convenient for you to switch from one open document or application to another in IBM Notes.

Preferences

You can customize IBM® Notes® so that it runs and displays just the way you want it to using Notes® preferences.
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Using the Open list  









Use the Open list to open IBM® Notes® applications, documents, bookmarks and bookmark folders. The Open list displays icons and a brief description for each item. 

About this task

You can perform the following tasks when working or opening applications or bookmarks from the Open list 

Table 1. Open list tasks

	Task

	Steps



	Display the list

	Click the Open button.



	Display the list as icons in a thin list along the edge of your window

	Right-click Open and then click Dock the Open List.



	Undock the list so that it displays as a full list once again

	Right-click an open area of the thin list and uncheck the docking option. This option is available on the View menu as well.



	Search for a bookmark or application by name

	Begin typing the first few letters of the application you want to open in the Type to find text box at the beginning of the list.











[image: Open list in open mode and docked] 

Parent topic: Elements of Notes

Related concepts

Bookmarks: links to favorite documents, pages, and applications

Notes applications

Related tasks

Opening a Notes application
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Toolbars  









Toolbars work with all the applications in your workspace. Some toolbars are context sensitive, which means that they change depending on the task you are performing.

 By default, the context sensitive toolbars display when you need them. That is, if you are viewing documents in a list view, the Navigation toolbar displays automatically. However, you can specify that the Navigation toolbar display permanently. You determine which toolbars display all of the time by setting Toolbar preferences. You can add or remove toolbars from your display, and create customized toolbars that include the tools you use most often. 

Toolbars display beneath the window tabs. You can drag and drop a toolbar to move it to any location on the toolbar row or rows.  Click the toolbar grip to drag the toolbar.


[image: Grip bar on toolbar] 

Tip: To quickly display a menu that allows you to hide toolbars, display additional toolbars, or access Toolbar Preferences, right-click the grip of a toolbar.

Parent topic: Elements of Notes
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Using the sidebar  









The sidebar provides constant access to your IBM® Sametime® Contacts, Calendar, Feed Reader, and Activities. You can change which of these applications displays in your sidebar. However, depending on your organization, you may not have all of these applications in your sidebar.

About this task

The sidebar has three view states: open, thin (the default), and closed. The first time you open IBM Notes®, the sidebar is in the thin state. The following image shows a comparison of the sidebar in the thin state and in the open state.


[image: Sidebar showing only application icons and with  applications open] 

Use any of the following tasks to manage the sidebar. In addition to using the View menu, you can manage the sidebar using the application menu in the sidebar, or using right-click menus.

Table 1. Tasks used to manage the sidebar applications

	Task

	Steps



	Open or close the sidebar

	Click the View -> Right Sidebar.



	Select which applications display in the sidebar

	Click the View -> Right Sidebar Panels.



	Open a sidebar application in its own window

	Click the application's panel menu, and then choose Open in New Window. To return the application to the sidebar, simply close the application window.










Note: The first time you open a sidebar application, it may take a little longer to load than usual. This should not be the case the next time you open it.

Parent topic: Elements of Notes
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Status bar: current state information  









The status bar appears at the end of the IBM® Notes® main window. As you work in Notes, system messages and features appear in the status bar.

 The status bar is context-sensitive. The messages and features that appear in the status bar depend on the task you are performing and where you are in Notes.

The status bar in Notes shows:

	Whether Notes is accessing the network (a lightning bolt appears).
	A history of all messages for the session.
	Your level of access to the current application and your membership in groups and roles (click the key icon).
	Whether an open mail message has been encrypted and/or digitally signed by the sender.
	Your current location and switch to another location.
	The progress of tasks that  Notes performs in the background (for example, saving attachments or replicating applications).


Parent topic: Elements of Notes
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Using the embedded browser  









The embedded browser lets you open and navigate Web pages directly from within IBM® Notes®. The Address bar keeps a history of Web addresses that you type.

About this task

You can enable the embedded Notes browser by clicking File -> Preferences, clicking Web Browser, and then checking the Use the browser embedded in this client option.

You can change which Web search engine the embedded browser uses in its search bar by clicking File -> Preferences, clicking Search, and then clicking a search engine in the list.

Do any of these tasks:

	To open the Web browser, click the Open button and then click Web browser.
	To open a Web page, enter a Web address in the Address bar, and then click the Go button.
	To open a link from a document, click the link.
	To open more than one instance of the browser while using the embedded browser, click the Open button and then click Web browser again.
	To bookmark a Web page, click Create -> Bookmark.


From the embedded browser toolbar, do any of these tasks:

	To go to the previous page, click Back.
	To go to the next page, click Forward.
	To stop the Web page from loading, click the Stop button.
	To reload the Web page, click the Refresh button.
	To return to the page that is set as your Home page, click the Go home button.
	To print the Web page that is displayed, click the Print button.
	To change the page settings for printing the displayed Web page, click the down-arrow next to the  Print button and then click Page Setup.
	To preview how the displayed Web page will look printed, click the down-arrow next to the Print button and then click Print Preview.


Note: If you prefer to use Microsoft® Internet Explorer or Mozilla Firefox as the Notes browser, you can change this in your Notes preferences.

Parent topic: Elements of Notes

Related concepts

Bookmarks: links to favorite documents, pages, and applications

Related tasks

Web browser preferences
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Working with window tabs  









Window tabs make it convenient for you to switch from one open document or application to another in IBM® Notes®.

About this task

You can specify how  Notes opens window tabs by setting a Windows and Themes user preference. For example, by default, every time you open a document or Notes application, a new window tab opens, but you can set a preference to group the windows, so that all of your mail messages, for example, open in one tab.

You can perform the following tasks on window tabs:

Table 1. Tasks used with window tabs

	Task

	Procedure 



	Close a window tab

	Click the x in an active window tab.



	Close all window tabs

	Click File -> Close All



	Open the window tab in a new window

	Right-click the tab of the window, and then select Open in New Window.



	Switch window tabs

	Press CTRL+F8



	Create a bookmark

	Drag a window tab to the Open button and then drop it where you want it in the Open list. There may be a slight delay while the list opens.



	Reorder window tabs

	Drag a selected tab to the desired position on the window bar.



	View thumbnails of all open window tabs

	Click theShow Thumbnails icon next to the Open button:


[image: Show Thumbnails icon] 

Use the typeahead feature to view the desired thumbnail, and then double-click it to open the window tab.










Notes Basic client users - You can specify how  Notes opens window tabs. Every time you open a document or application, a new window tab opens beneath the toolbar (or beneath the main menu bar if the toolbar is hidden.)

In this picture there are four window tabs: one for the Home page, and one each for Inbox, To Do list, and  Notes application.


[image: Window tabs] 

Follow these steps to work with window tabs and new windows:

	To

	Do this 



	Close a window tab

	Click the x in an active window tab.



	Close all window tabs

	Click File -> Close All Open Window Tabs



	Switch window tabs

	Press CTRL+TAB



	Reorder window tabs

	Drag a selected tab to the desired position on the window bar.



	Create a bookmark

	Drag a window tab to the Bookmark bar or Bookmark list.



	Open the currently selected document, bookmark, or Notes application in a new Notes window

	Right-click the document or application's window tab and choose Open in New Window.

Note: The Save Window State command saves open window tabs in the current Notes window only -- it does not save them in other Notes windows open at the same time.










Working with grouped window tabs

You can set a user preference so that window tabs are opened in groups, instead of each individual document opening in an new window tab.

Parent topic: Elements of Notes

Related concepts

Bookmarks: links to favorite documents, pages, and applications

Related tasks

Working with bookmarks
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Working with grouped window tabs  









You can set a user preference so that window tabs are opened in groups, instead of each individual document opening in an new window tab.

About this task

With grouped window tabs, when you open an IBM® Notes® application, a window tab opens. Then, each document you open from that application opens in the same window tab. A number in the window tab tells you how many open documents are grouped in the window tab.

To select one of the open documents, select from the number list. To return to the primary view of an application, click the window tab.


[image: Window tab with number list menu open] 

To close the active open tab, click the red x at the end of the window tab row. Make sure your focus is on the tab you want to close before you click the x. 

For information on how to set up your window tabs to open in groups, see the topic Windows and  Themes Preferences.

Parent topic: Working with window tabs







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs <<<
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




Preferences  









You can customize IBM® Notes® so that it runs and displays just the way you want it to using Notes® preferences.

	Customizing your Notes client

How do I customize my Notes Client?

How can I set preferences for how Notes windows open and Notes window themes?

How can I display or create toolbars?

How can I customize toolbar functionality and buttons?

How can I change web browser preferences?

How can I set spell check preferences?

How can I switch to a different spelling dictionary?

Customizing for other languages and regions

How can I set up my Notes client for other languages or regions?

How can I specify text direction and cursor behavior for bi-directional languages?

	How can I change the unit of measurement used in Notes?

How can I change the way dates appear in the calendar picker or pop-up calendar?

How can I change the day the calendar view, date picker, or pop-up calendar starts on?

Preferences - Quick reference

Preferences - Quick reference

Advanced Preferences topics

Further customizing your Notes client

Looking for more?

Notes and Domino wiki

Notes tips blog










How do I customize my Notes Client?

You can customize IBM  Notes so that it runs and displays just the way you want it to using Notes preferences. 

How can I set up my Notes client for other languages or regions?

You can use regional settings to change your content language, sorting language, interface language, and units of measurement.

Preferences - Quick reference

This quick reference card is a list of instructions for common tasks and shortcuts for Notes preferences, which you can print and keep at your desk for easy reference.

Further customizing your Notes client

The topics in this section are intended for a more advanced Notes user.

Parent topic: Elements of Notes
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How do I customize my Notes Client?  









You can customize IBM®  Notes® so that it runs and displays just the way you want it to using Notes preferences. 

Preferences are organized by category, including the following main areas:

	Basic settings that determine the look and feel of your Notes client
	Mail, Calendar and To Do, and Contacts
	Replication 
	Roaming
	Sametime® Connect 
	Symphony presentation, spreadsheet, and document editors (if you install this feature)
	Activities (if you install this feature)
	Widgets and Live Text (if you are provisioned to use this feature)
	Feeds (if you are provisioned to use this feature)
	Composite Applications Editor (if you install this feature)
	Web browser output display
	WebSphere® home portal account (if your organization uses WebSphere)


On Windows® and Linux® platforms, click File -> Preferences.

On Macintosh OS X, click Notes ->  Preferences.

Some preference changes that you make will not take effect until the next time you start Notes. Notes displays a warning message when you modify a preferences that requires restart.

What options are available for customizing the basic Notes client?

In IBM Notes, you can use preferences to change how often Notes will autosave documents, to check subscriptions from your Notes applications, and change default fonts, as well as many other basic preferences.

How can I set preferences for how Notes windows open and Notes window themes?

You can set a preference to specify how your IBM Notes windows open. You can also save the tab order, and specify a windows theme.

How can I modify the toolbar display?

You can modify the display of your toolbars by hiding them, making additional toolbars visible, adding pop-up text to them, and resizing them.

How can I display or create toolbars?

You can choose which toolbars display. You can also create your own toolbar and populate it with buttons that best suit your work needs.

How can I customize toolbar functionality and buttons?

You can customize toolbars by adding and removing buttons. When you create a new toolbar, you use Toolbar Customize preferences to populate the toolbar.

How can I change web browser preferences?

You can change which browser will open when you click Web links from Notes documents: either the Notes embedded browser or the browser you have set as the default for the operating system. You can also change the default home page.

How can I set spell check preferences?

You set spelling preferences to specify a default dictionary language and to add any supplemental dictionaries needed. You can also set defaults for how to handle numbers, words comprised of uppercase letters, or words from a language other than the default dictionary language.

How can I switch to a different spelling dictionary?

You can switch language dictionaries when spell checking a document. You must install the language dictionaries from the IBM Notes CD before you can switch language dictionaries. The language dictionaries are recognized by the file extension DIC, and they are located in your Notes/Data directory.

How can I add, change, or delete words in my user dictionary?

It's often helpful to add words to your personal dictionary, known as the user dictionary. These are words that you use commonly and are not found in a standard dictionary.

Parent topic: Preferences
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What options are available for customizing the basic Notes client?  









In IBM® Notes®, you can use preferences to change how often Notes will autosave documents, to check subscriptions from your Notes applications, and change default fonts, as well as many other basic preferences.

To set preferences involving basic setup of your IBM Notes client, click File -> Preferences (Notes Basic client users: click File -> Preferences -> User Preferences; Macintosh OS X users: click Notes -> Preferences), and then click Basic Notes Client Configuration.

Table 1. Startup and shut down, and Display sections

	Setting

	Description (for check boxes, describes when selected)



	Empty trash on application close (if not emptied at a timed interval)

	Controls how often the Trash folder in applications other than Mail is emptied.  Use the Mail preference (Basics tab) to control emptying the Trash in Mail.



	AutoSave every x minutes

	Automatically saves documents you are working on to a local encrypted application so that you can recover your work if there is a power outage or system crash. When you send/save or discard a document, it is removed from the local application.

Note: The application developer controls whether AutoSave is available in an application.



	Local application folder

	Your Notes data directory (Macintosh OS X users, Data folder) contains local applications, local application templates, your bookmark.nsf file, and Country Language Services (.cls) files, which contain information Notes uses to sort documents and import files.

Note: Changes to the location of the data directory (Data folder) take effect the next time you start Notes.



	Check subscriptions

	You use subscriptions to receive real-time updated information from your favorite IBM Notes applications. You must enable subscription checking for the subscription feature to work.



	Scan for unread

	Triggers automatic scanning of your startup Notes® application for unread documents and the display of those documents when you start Notes.



	Enable scheduled local agents

	Runs scheduled agents when you start Notes. An examples of a task you might create a scheduled agent for is moving certain documents to a folder.



	Default Fonts

	You can change which serif, sans serif, monospaced, and multilingual fonts are used by default in new Notes documents.

Note: To restore the default font settings, click Default in theDefault Fonts dialog box and then click OK.










Table 2. Startup and shut down, and Display sections - Notes Basic client

	Setting

	Description (for check boxes, describes when selected)



	Empty trash on application close (if not emptied at a timed interval)

	Controls how often the Trash folder in applications other than Mail is emptied.  Use the Mail preference (Basics tab) to control emptying the Trash in Mail.



	AutoSave every x minutes

	Automatically saves documents you are working on to a local encrypted application so that you can recover your work if there is a power outage or system crash. When you send/save or discard a document, it is removed from the local application.

Note: The application developer controls whether AutoSave is available in an application.



	Save window state on exit

	Each time you close Notes, saves whatever window tabs you happen to have open for the next session. If you want to see a specific set of  window tabs every time you use Notes, use File -> Save Window State instead.



	Local application folder

	Your Notes data directory (Macintosh OS X users, Data folder) contains local applications, local application templates, your bookmark.nsf file, and Country Language Services (.cls) files, which contain information Notes uses to sort documents and import files.

Note: Changes to the location of the data directory (Data folder) take effect the next time you start Notes.



	Check subscriptions

	You use subscriptions to receive real-time updated information from your favorite IBM Notes applications. You must enable subscription checking for the subscription feature to work.



	Scan for unread

	Triggers automatic scanning of your startup Notes application for unread documents and the display of those documents when you start Notes.



	Enable scheduled local agents

	Runs scheduled agents when you start Notes. An examples of a task you might create a scheduled agent for is moving certain documents to a folder.



	Default Fonts

	You can change which serif, sans serif, monospaced, and multilingual fonts are used by default in new Notes documents.

Note: To restore the default font settings, click Default in theDefault Fonts dialog box and then click OK.



	Icon color scheme

	Changes the color scheme of the icons on the Bookmark bar.  Clicking the System color makes Bookmark icons coordinate with the color settings you select in your operating system control panel.



	Bookmark icon size

	Changes the size of the icons on the Bookmark bar and within bookmark folders, whether to show icons at all in bookmark folders.










Table 3. Additional options checklist

	Setting

	Description for when selected



	Mark documents read when opened in preview pane

	Previewing a document marks it as read.



	Make Internet URLs (http://...) Into Hotspots

	Changes URLs into clickable hotspots when you save or send the document.



	Textured Workspace

	Adds textured background to your workspace.



	Right double-click closes window

	Right double-clicking the mouse button closes the current Notes window.

Note: This setting is not available on the Macintosh.



	Enable Java™ applets

	Supports the running of Java applets when opening pages in Web browsers. 

Note: This setting is not available on the Macintosh.



	Enable JavaScript™

	Supports the running of JavaScript when opening pages in Web browsers.



	Enable Java access from JavaScript

	Allows you to run LiveConnect from Netscape, if the applet is configured to include the CORBA back-end classes.

Note: This setting corresponds to the notes.ini setting EnableLiveConnect(=1).



	Enable JavaScript error dialogs

	Displays error messages in a dialog box when there is a problem in the JavaScript, requiring you or whoever is reading the document that contains the applet to dismiss the dialog box. If this option is not selected, JavaScript errors appear only in the status bar. 

Note: This setting corresponds to the notes.ini setting EnableJavaScriptErrorDialogs(=1).



	Accept Cookies

	Cookies will be used to store URL login data and to let a Web site know that you have been to that Web site before.



	Process print requests as a background task

	Printing occurs in the background so you can continue working while during intensive printing jobs.

Note: For Macintosh OS X, background printing is always on. For more information, refer to your Macintosh OS Help.



	Disable View updates as a background task

	Views will update in the foreground. Depending on the size of the view, this could interrupt your work.



	Retain View column sorting

	Applies to Notes applications that allow you to change the column sorting (by clicking an arrow in a column heading). For example, this is helpful if you always want your mail view sorted with latest messages at the beginning, or your contacts sorted by Business.



	Enable MS Office 97 Send to Notes

	Causes all mail Send To commands in Microsoft® Office applications to start Notes mail and send the file as an attachment in a mail memo. Appears if you have Microsoft™ Office 97, or certain other Microsoft applications such as Visual Basic, installed. Not necessary for later releases of Microsoft Office.



	Use Web palette

	Uses the Web color palette (256 colors that most computers can display). 



	Show extended accelerators

	You can use keyboard accelerators (Microsoft Windows® ALT+keys) to access on-screen elements such as the window tabs and action bars. 

Note: This setting is not available on the Macintosh.



	Enable MIME save warning

	Notes will tell you when data you want to send over the Internet cannot be converted to MIME format.



	Enable Unicode display

	 Allows you to see special characters that aren't found on your default keyboard. You may need additional Unicode-based fonts installed on your Microsoft Windows™ operating system. Notes comes with five different Monotype WorldType fonts to install directly from the CD-ROM. 

Note: If not enabled, Notes attempts to display text using the native character set of your machine.

Macintosh users: You can use Unicode, but only using characters from your native character set. English Macintosh systems do not support the use of Unicode.



	Launch the CORBA (DIIOP) server on Preview in web browser

	Intended for IBM Domino® Designer users who preview their designs through the Notes client. When a designer previews any element of a Notes application (.nsf component) in a Web browser,  Notes launches a limited version of the Domino server to serve the web page resulting from the element. If the element (for example, a  Notes form) contains a Java applet created with the Java Notes classes, this setting allows Notes to launch, in addition, a limited version of a CORBA (DIIOP) server to support the applet's classes. 

Note: This setting is not available on the Macintosh.



	Standard dialog boxes

	You see standard operating system dialog boxes rather than dialog boxes with a custom Notes appearance. 

Note: This setting is not available on the Macintosh.



	Strict Date/Time Input

	Notes will not attempt to correct or change the format of values you enter in date or time fields. Keeping this setting enabled ensures greater accuracy in most cases.



	Show in-line MIME images as attachments

	Images you receive within the text of a MIME message appear as attachments.



	Disable embedded browser for MIME mail

	Uses your system browser to display MIME mail. This provides better rendering of your mail when compared with the Notes default browser, but does not provide as accurate printing of the mail header. Use of the system browser might also result in security issues in some cases.



	When text language is unspecified use the form's

	Applies to multilingual applications: any text of an unspecified language automatically becomes the language specified for the form that was used to create the document. 

Note: You must have the Domino Designer client to specify a document's language.



	Invoke Notes on vCard files

	 Invokes Notes when you double-click a vCard (.vcf) file. If Notes is not running, the double-click will start it and open to the My Contacts view in your Contacts. If Notes is running, the double-click opens Contacts or switches to its window tab if it's already open. Once in Contacts, the Contacts in the vCard File dialog box opens with the specified file displayed, so you can add contacts from the file to your Contacts.

Note: This setting is not available on the Macintosh.



	Use inline autocomplete in the address bar

	A URL will be filled in as you type characters in the Address box on the toolbar, based on entries you have previously entered. Typing a single letter displays a listing of all your URLs that begin with that letter.



	Prompt for location on startup

	When you start Notes you will be prompted for a location. 

Note: This setting is visible only if you click the custom feature Client Single Logon when you installed Notes.



	Use Tab to navigate Read-Only Documents

	Lets you use TAB to move from object to object (for example, linked text, hotspots, document links and so on) in a read-only document. However, you can no longer use TAB, while reading a document, to navigate to the next document in the view. 

Note: You must restart Notes for this setting to take effect.



	Use Accessibility Keyboard navigation

	Disables the up and down arrows and lets you use TAB to move from field to field in a document that is in edit mode. When TAB is a keystroke in a field, such as an editable rich-text field, pressing a directional arrow moves you to the next field.



	Enable persistent breakpoints in Script debugger

	For Domino designers who are writing Script in an application. Saves all breakpoints set in Script, thus making them available the next time the script is debugged. 

Note: This setting is not available on the Macintosh.



	Enable Icon Popup Help in View

	Enables popup help when you hover over icons in mail, calendar, and to do views and folders.



	Expand Names field contents when printing

	When printing memos or Calendar entries, prints the contents of the entire To: or cc: fields, as opposed to the default limit of three lines.

Note: Print Preview will display the actual number of lines that will be printed in the To or CC fields.



	Start Print Preview On Current® Page

	Your preview always begins on the current page when you choose print preview.



	Use Notes (not Web) query syntax in the view search bar

	Multiple terms in a search query will find documents where those terms appear in the exact order entered in the Search field (as if they were enclosed in quotation marks), rather than find documents that contain those terms regardless of order.



	Treat shortcuts as files when selecting in file dialogs

	Applies to creating and saving attachments. Shortcut (.lnk) files you select in the Create Attachment dialog box will attach as the full files they reference rather than as shortcuts (links). Shortcuts chosen as the destination location when saving attachments will be treated like full files, in which case the shortcuts are overwritten by the file being saved (rather than  the file being saved overwriting the file location that the shortcut points to).

Note: This setting applies only to Notes clients running on Windows operating systems.



	Disable type-ahead for all name fields and use the Notes Basic type-ahead

	When you add a recipient's name in mail, the type-ahead feature you that helps you complete the name will be the one used in Notes 7 and earlier.



	Compress images pasted into documents

	Automatically compresses images pasted into documents. Bitmap (.bmp)  images that are imported into a Notes document are compressed; bitmap images that are pasted into a Notes document are converted to a .gif or .jpg format.



	Do not prompt when marking all documents read or unread

	You will not be asked whether you want to proceed when you choose to mark all Notes documents as read or unread.



	Do not prompt when exiting 

	You will not be asked whether you really want to exit before you close the Notes, Administrator, or Designer client. 



	Do not prompt when closing a document with edited attachments

	When you close a Notes document after editing an attachment to that document, you will not be reminded to go back and save the changes to the attachment.



	Do not prompt when forwarding a document with edited attachments

	When you forward a Notes document after editing an attachment to that document, you will not be reminded to go back and save the changes to the attachment.



	Show check marks in margin for selected documents

	Uses the selection method in releases prior to Notes 8.0, which includes a check mark in the margin to indicate which documents have been selected. Click and hold the pointer device in this margin to select multiple documents.










Table 4. Additional options checklist - Notes Basic client

	Setting

	Description for when selected



	Mark documents read when opened in preview pane

	Previewing a document marks it as read.



	Make Internet URLs (http://...) Into Hotspots

	Changes URLs into clickable hotspots when you save or send the document.



	Textured Workspace

	Adds textured background to your workspace.



	Right double-click closes window

	Double-clicking the right mouse button closes the current Notes window.

Note: This setting is not available on the Macintosh.



	Enable Java applets

	Supports the running of Java applets when opening pages in Web browsers. 

Note: This setting is not available on the Macintosh.



	Enable JavaScript

	Supports the running of JavaScript when opening pages in Web browsers.



	Enable Java access from JavaScript

	Allows you to run LiveConnect from Netscape, if the applet is configured to include the CORBA back-end classes.

Note: This setting corresponds to the notes.ini setting EnableLiveConnect(=1).



	Enable JavaScript error dialogs

	Displays error messages in a dialog box when there is a problem in the JavaScript, requiring you or whoever is reading the document that contains the applet to dismiss the dialog box. If this option is not selected, JavaScript errors appear only in the status bar. 

Note: This setting corresponds to the notes.ini setting EnableJavaScriptErrorDialogs(=1).



	Accept Cookies

	Cookies will be used to store URL login data and to let a Web site know that you have been to that Web site before.



	Process print requests as a background task

	Printing occurs in the background so you can continue working while during intensive printing jobs.

Note: For Macintosh OS X, background printing is always on. For more information, refer to your Macintosh OS Help.



	Disable View updates as a background task

	Views will update in the foreground. Depending on the size of the view, this could interrupt your work.



	Retain View column sorting

	Applies to Notes applications that allow you to change the column sorting (by clicking an arrow in a column heading). For example, this is helpful if you always want your mail view sorted with latest messages at the beginning of the list, or your contacts sorted by Business.



	To dither images when your system uses 256 colors

	When your computer's display is set to a resolution of 256 colors, Notes improves the appearance of images by dithering them (interpreting groups of pixels so that they can appear smoother). 

Note: This setting does not appear in the list if your system is set to use more colors than 256. This setting is not available on the Macintosh.



	Enable MS Office 97 Send to Notes

	Causes all mail Send To commands in Microsoft® Office applications to start Notes mail and send the file as an attachment in a mail memo. Appears if you have Microsoft Office 97, or certain other Microsoft applications such as Visual Basic, installed. Not necessary for later releases of Microsoft Office.



	Use Web palette

	Uses the Web color palette (256 colors that most computers can display). 



	Show extended accelerators

	You can use keyboard accelerators (Microsoft Windows® ALT+keys) to access on-screen elements such as the window tabs and action bars. 

Note: This setting is not available on the Macintosh.



	Enable MIME save warning

	Notes will tell you when data you want to send over the Internet cannot be converted to MIME format.



	Enable Unicode display

	 Allows you to see special characters that aren't found on your default keyboard. You may need additional Unicode-based fonts installed on your Microsoft Windows operating system. Notes comes with five different Monotype WorldType fonts to install directly from the CD-ROM. 

Note: If not enabled, Notes attempts to display text using the native character set of your machine.

Macintosh users: You can use Unicode, but only using characters from your native character set. English Macintosh systems do not support the use of Unicode.



	Display Window Menu

	The Window menu appears between the Actions and Help menus. Use this menu to switch to any open window, or choose Windows to manage your open windows.

Note: This setting is not available on the Macintosh.



	Launch the CORBA (DIIOP) server on Preview in web browser

	Intended for IBM Domino Designer users who preview their designs through the Notes client. When a designer previews any element of a Notes application (.nsf component) in a Web browser,  Notes launches a limited version of the Domino server to serve the web page resulting from the element. If the element (for example, a  Notes form) contains a Java applet created with the Java Notes classes, this setting allows Notes to launch, in addition, a limited version of a CORBA (DIIOP) server to support the applet's classes. 

Note: This setting is not available on the Macintosh.



	Standard dialog boxes

	You see standard operating system dialog boxes rather than dialog boxes with a custom Notes appearance. 

Note: This setting is not available on the Macintosh.



	Strict Date/Time Input

	Notes will not attempt to correct or change the format of values you enter in date or time fields. Keeping this setting enabled ensures greater accuracy in most cases.



	Show in-line MIME images as attachments

	Images you receive within the text of a MIME message appear as attachments.



	Disable embedded browser for MIME mail

	Uses your system browser to display MIME mail. This provides better rendering of your mail when compared with the Notes default browser, but does not provide as accurate printing of the mail header. Use of the system browser might also result in security issues in come cases.



	When text language is unspecified use the form's

	Applies to multilingual applications: any text of an unspecified language automatically becomes the language specified for the form that was used to create the document. 

Note: You must have the Domino Designer client to specify a document's language.



	Invoke Notes on vCard files

	 Invokes Notes when you double-click a vCard (.vcf) file. If Notes is not running, the double-click will start it and open to the My Contacts view in your Contacts. If Notes is running, the double-click opens Contacts or switches to its window tab if it's already open. Once in Contacts, the Contacts in the vCard File dialog box opens with the specified file displayed, so you can add contacts from the file to your Contacts.

Note: This setting is not available on the Macintosh.



	Use inline autocomplete in the address bar

	A URL will be filled in as you type characters in the Address box on the toolbar, based on entries you have previously entered. Typing a single letter displays a listing of all your URLs that begin with that letter.



	Prompt for location on startup

	When you start Notes you will be prompted for a location. 

Note: This setting is visible only if you click the custom feature Client Single Logon when you installed Notes.



	Use Tab to navigate Read-Only Documents

	Lets you use TAB to move from object to object (for example, linked text, hotspots, document links and so on) in a read-only document. However, you can no longer use TAB, while reading a document, to navigate to the next document in the view. 

Note: You must restart Notes for this setting to take effect.



	Use Accessibility Keyboard navigation

	Disables the up and down arrows and lets you use TAB to move from field to field in a document that is in edit mode. When TAB is a keystroke in a field, such as an editable rich-text field, pressing a directional arrow moves you to the next field.



	Enable persistent breakpoints in Script debugger

	For Domino designers who are writing Script in an application. Saves all breakpoints set in Script, thus making them available the next time the script is debugged. 

Note: This setting is not available on the Macintosh.



	Use System Color

	Sets Notes user interface colors to match, where possible, colors in the scheme specified using  the Microsoft Windows Control Panel -> Display -> Appearance menu sequence. 

Because the Notes user interface may actually display more colors than are part of the scheme, schemes other than high contrast schemes may decrease the legibility of elements in Notes.

Note: This setting is not available on the Macintosh.



	Enable Icon Popup Help in View

	Enables popup help when you hover over icons in mail, calendar, and to do views and folders.



	Expand Names field contents when printing

	When printing memos or Calendar entries, prints the contents of the entire To: or cc: fields, as opposed to the default limit of three lines.

Note: Print Preview will display the actual number of lines that will be printed in the To or CC fields.



	Start Print Preview On Current Page

	Your preview always begins on the current page when you choose print preview.



	Use Notes (not Web) query syntax in the view search bar

	Multiple terms in a search query will find documents where those terms appear in the exact order entered in the Search field (as if they were enclosed in quotation marks), rather than find documents that contain those terms regardless of order.



	Treat shortcuts as files when selecting in file dialogs

	Applies to creating and saving attachments. Shortcut (.lnk) files you select in the Create Attachment dialog box will attach as the full files they reference rather than as shortcuts (links). Shortcuts chosen as the destination location when saving attachments will be treated like full files, in which case the shortcuts are overwritten by the file being saved (rather than  the file being saved overwriting the file location that the shortcut points to).

Note: This setting applies only to Notes clients running on Windows operating systems.



	Compress images pasted into documents

	Automatically compresses images pasted into documents. Bitmap (.bmp)  images that are imported into a Notes document are compressed; bitmap images that are pasted into a Notes document are converted to a .gif or .jpg format.



	Do not prompt when marking all documents read or unread

	You will not be asked whether you want to proceed when you choose to mark all Notes documents as read or unread.



	Do not prompt when closing all currently open window tabs

	You will not be asked whether you want to continue when you click the menu command to close all window tabs. 



	Do not prompt when exiting 

	You will not be asked whether you really want to exit before you close the Notes, Administrator, or Designer client. 



	Do not prompt when closing a document with edited attachments

	When you close a Notes document after editing an attachment to that document, you will not be reminded to go back and save the changes to the attachment.



	Do not prompt when forwarding a document with edited attachments

	When you forward a Notes document after editing an attachment to that document, you will not be reminded to go back and save the changes to the attachment.










Table 5. Fields following Additional options checklist

	Setting

	Description for when selected



	Show check marks in margin for selected documents

	Allows you to select documents by clicking or dragging the cursor in the column margin of the list of documents; selected documents have a check mark in the column margin of their titles.



	Automatically lock my Notes ID after 90 minutes (Notes Basic client users: Logout (and lock Notes display) if you haven't used Notes for 90 minutes

	Allows Notes to lock your User ID after a specified time period of inactivity. If you step away from your computer, just make sure that the page you leave up is not sensitive, and be confident that your data is secure.

Note: To unlock your User ID, press Enter and then type your password in the password prompt. Once you enter your password, your Notes display becomes unlocked.










Parent topic: How do I customize my Notes Client?

Related concepts

Preferences

Securing your data







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli <<<
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




How can I set preferences for how Notes windows open and Notes window themes?  









You can set a preference to specify how your IBM® Notes® windows open. You can also save the tab order, and specify a windows theme.

About this task

Use these steps to set a preference for how documents or applications are opened.

Procedure

1. Click File -> Preferences -> Windows and Themes.

Macintosh OS X users: Click Notes -> Preferences ->  Windows and Themes.

2. Optional: Select On restart, reopen any tabs that were open when I closed the client to reopen the window tabs in the same order they were when you closed the client, the next time you open Notes.

3. Select Use large icons in the Open List to change the size of the icon display in the Open List.

4. Select Inform me that I can return a panel to an applications from the View menu if you use composite applications and you move a panels, so that you will be prompted how to return the panel to the view.

5. Select Inform me that I can return a panel to the sidebar from the View menu to be prompted when you remove a panel back from the sidebar that you add it back to the sidebar by using the View menu.

6. Under Window Management specify how Notes will open a document or a Notes application:

	Open each document in its own window - each document opens a new Notes window.
	Open each document in its own tab - (default) each document opens a new window tab in your active Notes window.
	Group documents from each application on a tab - groups documents, such as mail messages, in a single tab. For example, if you open your mail, a window tab opens. Subsequent messages open in the Mail window tab. A number count displays in the window tab to show how many documents are open.


Results

Parent topic: How do I customize my Notes Client?

Theme

About this task

Select a display theme from the list to change the window theme for Notes:

	Operating System Theme for Low Vision - select this option if you are visually impaired.
	Notes 8 Theme - uses Notes 8 fonts and colors.
	Operating System Theme - uses the fonts and colors you have set for your operating system (for example, display or theme setting you set using the control panel.


Note: Depending on how your administrator set up your Notes account, you may not be able to change your Theme settings.

Related tasks

Working with grouped window tabs







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I modify the toolbar display?  









You can modify the display of your toolbars by hiding them, making additional toolbars visible, adding pop-up text to them, and resizing them.

About this task

Click File -> Preferences -> Toolbar (Macintosh OS X users,  Notes -> Preferences -> Toolbar) and then set any of the following Toolbar preferences:

Table 1. Toolbar Display preferences

	Task

	Action



	Hide context-sensitive toolbars that do not apply to the current task

	Deselect Show toolbar that applies to my current task.



	Hide pop-up text that displays when you hover your mouse over a toolbar button. By default, it also displays the alternative key sequence for the button.

	Deselect Show pop-up description text for toolbar buttons.



	Exclude alternative key sequence in the pop-up text.

	Deselect Show acccelerator keys in pop-up text.










Notes Basic client users: Click File -> Preferences -> Toolbar Preferences -> Basics (Macintosh OS X users, Notes -> Preferences -> Toolbar Preferences  -> Basics) and then set any of the following Toolbar Display preferences:

Table 2. Toolbar Display preferences - Notes Basic client

	Task

	Action



	Hide toolbars

	Deselect Show toolbars.



	Hide context-sensitive toolbars (toolbars that change depending on your current task)

	Deselect Show toolbar that applies to my current task.



	Hide pop-up text that displays when you hover your mouse over a toolbar button. By default, it also displays the alternative key sequence for the button.

	Deselect Show pop-up description text for toolbar buttons.



	Exclude alternative key sequence in the pop-up text.

	Deselect Show Accelerator Keys in pop-up text.



	Change whether toolbar buttons, text only, or buttons with text display in your toolbars. By default, buttons display.

	Select an option in Button displays list. View an example of each option under Toolbar Example.



	Change the size of toolbar buttons

	Select a Button size. View an example of each size under Toolbar Example.










Parent topic: How do I customize my Notes Client?

Related concepts

Toolbars

Related tasks

Displaying or creating toolbars

Customizing toolbar functionality and buttons







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I display or create toolbars?  









You can choose which toolbars display. You can also create your own toolbar and populate it with buttons that best suit your work needs.

Procedure

1. Click File -> Preferences, and then expand Toolbar and click Toolbars.

Notes Basic client users: Click File -> Preferences -> Toolbar Preferences -> Toolbars.

Macintosh OS X users: Click Notes -> Preferences -> Toolbars.

2. Do any of the following to set Toolbar preferences, and then click OK:

Table 1. Toolbar preferences

	Task

	Action



	Display additional toolbars

	Under Available Toolbars in the Visible column, check the box for each toolbar you want to display. Click the title of an available toolbar to see the contents of that toolbar.



	Include context-sensitive toolbars in the list

	Check Show Context Sensitive toolbars in list.



	Create a new toolbar

	1. Click New Toolbar.

2. Enter a name for the new toolbar, and then click outside of the field to save the name.

3. Click Customize and use the steps in Customizing toolbar functionality and buttons. 



	Rename a toolbar you created

	Select a toolbar and click Rename.



	Delete a toolbar you created

	Select a toolbar and click Delete.



	Import  SmartIcons

	Click Import, and then select the set of icons to import.










Parent topic: How do I customize my Notes Client?

Related concepts

Toolbars

Related tasks

Modifying the toolbar display

Customizing toolbar functionality and buttons







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I customize toolbar functionality and buttons?  









You can customize toolbars by adding and removing buttons. When you create a new toolbar, you use Toolbar Customize preferences to populate the toolbar.

About this task

You can also create your own toolbar buttons if there is functionality that you need that is not available from an existing button. 

Procedure

1. Click File -> Preferences

Macintosh OS X users:Notes -> Preferences

2. Click the plus sign next to Toolbar, and then click  Customize. 

3. Make any of the following changes. When you have finished making your changes, click Save Toolbar, and then click OK.

Table 1. Tasks used to customize toolbars

	Task

	Action



	Add or remove buttons from a toolbar

	1. Select the toolbar to customize.

2. Select a button from the Available Buttons list and then click either Add Button or Remove.

Note: You can also drag buttons to or from Toolbar contents. Press and hold Ctrl to select more than one button at a time. 



	Include context-sensitive toolbars in the list

	Check Show Context Sensitive toolbars in list.



	Sort Available Buttons list by name

	Buttons are sorted by function by default. To sort buttons by name click Sort Buttons -> by Description.



	Reorder buttons on a toolbar

	1. In Toolbar contents, select the button you want to move.

2. Click the left arrow or right arrow buttons to move the toolbar button.



	Change pop-up text that displays when you hover your mouse over a toolbar button

	1. In Toolbar contents, select the button whose text you want to change.

2. Click Edit, and then enter your changes.



	Add a text button to help label sections of buttons on a toolbar

	1. Select the toolbar to customize.

2. Click New -> Text, and then enter the text you want to display on the toolbar.



	Add a new spacer to the toolbar

	1. Select the toolbar to customize.

2. Click New -> spacer, and then enter the width (in pixels) that you want the spacer to be.



	Restore your toolbar buttons to the original selection

	Click Restore All Defaults.



	Create a new button

	1. Select a toolbar.

2. Click New -> Button.

3. For Button caption text, type the text that appears if you hover your mouse over the button.

4. For Popup help text, type the text that appears if you hover your mouse over the button.

5. Click Change Icon and choose an image to use instead of the default image.

6. Enter the formula that defines the button's functionality.

7. Click OK.










Results

For more information on formulas, go to Documentation on the Web to download or view IBM® Domino® Designer Help.

Parent topic: How do I customize my Notes Client?

Related concepts

Toolbars

Related tasks

Modifying the toolbar display

Displaying or creating toolbars







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I change web browser preferences?  









You can change which browser will open when you click Web links from Notes® documents: either the Notes embedded browser or the browser you have set as the default for the operating system. You can also change the default home page.

Procedure

1. To set a different home page, replace the Web address set by your administrator with the Web address of the page you want. 

Note: To reset the home page to the original setting, click Use Default.

2. To change the browser used for opening Web links, click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

3. Click Web browser.

4. Do one of the following steps:

	To use the embedded browser, select Use the browser embedded in this client.


This opens the Web browser in Notes; not in a separate browser window.

	To use the browser that you have already set as the default for your computer, select Use the browser I have set as the default for this operating system.


This opens the Web browser in a separate browser window; not in Notes.

5. Click OK.

Results

The options you specify on this preference panel are applied to all your locations.

Note: If you enable advanced menus, your Location document has an Internet Browser tab where you can set the browser you use with Preview in Web Browser from the Domino® Designer menu. For that browser, you can choose Notes with Internet Explorer, Microsoft® Internet Explorer, Netscape Navigator, Firefox, or Other (Mozilla, etc.). 

Note: If you are configuring new Web page, feed, or Google Gadget type widgets, be sure to check the Use the browser embedded in this client option. To configure a new widget in context you need the target context displayed in Notes; not in an external Web browser window. 

Parent topic: How do I customize my Notes Client?

Related tasks

Using the embedded browser







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I set spell check preferences?  









You set spelling preferences to specify a default dictionary language and to add any supplemental dictionaries needed. You can also set defaults for how to handle numbers, words comprised of uppercase letters, or words from a language other than the default dictionary language.

Procedure

1. Click File -> Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences .

2. Click Spell Check (Notes Basic client users: click the plus sign, then click Spell Check).

3. Set any of the following options:

Table 1. Spell check preference options

	What do you want to do?

	Steps



	Set a default dictionary

	Select the language dictionary from the Primary Dictionary list, and then click Set as Default.



	Include an additional dictionary

	Click a dictionary from the Supplemental Dictionaries list.



	Ignore words that contain numbers

	Select Ignore words containing numbers.



	Ignore words that are in uppercase, such as COBOL

	Select Ignore words in UPPERCASE.



	In multi-language documents, continue with the alternate language until a new language tag is reached.

	Select Keep on the fly dictionary changes until next language tag change.



	Flag misspelled words as you type.

	Check Enable Instant Spell checking.



	Automatically correct typing errors as you type

	Under Instant Corrections, select the typical typing errors you want corrected automatically.










4. Click OK.

Parent topic: How do I customize my Notes Client?

Notes about language dictionaries

About this task

Language dictionaries have the file extension DIC, and are located in your Notes/Data directory. You must install the language dictionaries from the IBM  Notes CD before you can switch language dictionaries. You can also specify a supplemental dictionary, which is a dictionary containing terms for a specialty such as medicine. 







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I switch to a different spelling dictionary?  









You can switch language dictionaries when spell checking a document. You must install the language dictionaries from the IBM® Notes® CD before you can switch language dictionaries. The language dictionaries are recognized by the file extension DIC, and they are located in your Notes/Data directory.

About this task

The default dictionary within North America is American English (us.dic).

Procedure

1. Click File -> Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences .

2. Click Spell Check (Notes Basic client users: click the plus sign, then click Spell Check).

3. Click Install Dictionary.

4. Select a dictionary from the Languages list.

5. Click OK.

Parent topic: How do I customize my Notes Client?

Install all language dictionaries

About this task

If you cannot select from a list of dictionaries, you may need to install them from the CD using the following steps. If you do not have the CD, contact your administrator to find out how you can install the language dictionaries.

Procedure

1. Insert the Notes CD-ROM. Choose Start -> Programs -> Windows Explorer.

2. Open the CD-ROM directory, and then open the Client folder. 

3. In the Client folder, open the Apps\Dictionaries folder.

4. Double-click dictionaries.dic. 

5. Enter the location of your Notes/Data directory (for example, C:\\Notes\Data), and then click Unzip.







	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I add, change, or delete words in my user dictionary?  









It's often helpful to add words to your personal dictionary, known as the user dictionary. These are words that you use commonly and are not found in a standard dictionary.

Procedure

1. Click File -> Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Spell Check (Notes Basic client users: Click the plus sign next to International, and then click Spell Check).

3. Click Edit User Dictionary.

4. Do any of the following:

	Enter the word in the New/Selected word field and click Add.
	To delete a word, select the word from the list and click Delete. 
	To change the spelling of a word, select the word from the list, enter a new spelling in the text box, and click Update.


Results

Note: The IBM®  Notes® spell checker looks for misspelled words using two dictionaries, your customizable personal dictionary (user.dic) and the main dictionary (us.dic). 

Parent topic: How do I customize my Notes Client?

To add or change words in your user dictionary while spell checking a document 

Procedure

1. Put the document is in edit mode.

2. Click Tools -> Spell Check.

3. For any word Notes does not recognize that you would like to add to your dictionary, click Edit Dictionary.

4. Do any of the following:

	Enter the word in the New/Selected word field and click Add.
	To delete a word, select the word from the list and click Delete. 
	To change the spelling of a word, select the word from the list, enter a new spelling in the text box, and click Update.








	

	Feedback on Help or Product Usability?
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WELCOME TO IBM NOTES SOCIAL EDITION




How can I set up my Notes client for other languages or regions?  









You can use regional settings to change your content language, sorting language, interface language, and units of measurement.

How can I choose a regional profile for Notes?

You can use regional settings to change your content language, sorting language, interface language, and units of measurement.

How can I specify text direction and cursor behavior for bi-directional languages?

If you are using a bi-directional language such as Arabic or Hebrew, you can set the IBM®  Notes® menus and text to read in the direction appropriate for the language, and specify cursor movement appropriate to the language.

How can I change how Notes translates characters?

When you import or export files, you can specify the character translation file IBM Notes uses to translate characters, such as international currency symbols, in the files.

How can I change the unit of measurement used in Notes?

You can change the unit of measurement used in Notes to metric or imperial. This feature is helpful when you are setting margins or tabs.

How can I choose a different content language?

By choosing a content language for Notes applications, you can take advantage of other languages served up by an IBM Domino® or HTTP server. For applications whose design supports multiple languages, you add the supported content language using this option.

How can I choose a different interface language for Notes?

Use the Interface Language field in Regional Settings Preferences to choose an interface language for IBM Notes.

How can I sort in a different language?

Change the language you sort in.

How can I use an alternate name?

An alternate name is helpful when you want to use your native language and character set to type, display, and look up names. For example, you can type a name in a native language and character set when sending mail. Your primary name is recognizable to an international audience; an alternate name is recognizable in your native language. 

How can I change the way dates appear in the calendar picker or pop-up calendar?

You can change the way dates in the calendar picker or pop-up calendar appear. This is useful if the language you're using works right to left.

How can I change the day the calendar view, date picker, or pop-up calendar starts on?

You can change the day that the week starts on separately for the calendar view, the date picker, and the pop-up calendar. The default start of the week is Monday for the calendar view and date picker, and Sunday for the pop-up calendar.

Parent topic: Preferences
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How can I choose a regional profile for Notes?  









You can use regional settings to change your content language, sorting language, interface language, and units of measurement.

Procedure

1. To choose a regional profile for Notes®, complete the following steps.

2. Click File > Preferences > User Preferences.Macintosh OS X users: Click Notes > Preferences > User Preferences.

3. Click International.

4. Click File > Preferences.Macintosh OS X users: Click Notes > Preferences.

5. Click Regional Settings.  

6. Click a region or country language from the Regional profile list.

Note: The Restore Defaults button restores the values for the regional profile to the default.

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I specify text direction and cursor behavior for bi-directional languages?  









If you are using a bi-directional language such as Arabic or Hebrew, you can set the IBM®  Notes® menus and text to read in the direction appropriate for the language, and specify cursor movement appropriate to the language.

About this task

Note: The Bi-directional tab appears in preferences only when a bi-directional language is available. In Microsoft® Windows® 2000 and Windows XP, you can set your operating system to use bi-directional languages, but in earlier releases of Windows you may need to install language locales. Ask your IBM Domino® Administrator for assistance in using other languages.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign next to Regional Settings and then click Bidirectional.

3.   Do one of the following:

	Click Right under Menu Direction to display the Notes main menu items starting from the right edge of the window. 
	Click an option under Global text direction to control the way all text in the user interface appears. Click Right to Left for languages such as Arabic and Hebrew. Click Context to use the reading order you set for paragraphs in a document.
	Click the behavior you want for the text cursor under Cursor Movement.


If you click Visual, the text cursor will move through characters in the reading order you set for paragraphs in a document.

If you click Logical, the cursor will move through characters in the order they were entered in a document. For example, if you have multiple words in English and in a bi-directional language such as Arabic on the same line in a left-to-right paragraph, the cursor will move from left to right through the characters of an English word, and then jump to the first character of an Arabic word and start moving right to left through its characters until it encounters the next English word.

4. Click OK.

Parent topic: How can I set up my Notes client for other languages or regions?

Setting reading order for paragraphs in a document

About this task

If bi-directional text is enabled in  Notes, you can set the reading order for paragraphs in a document. 

Procedure

1. Put the document in Edit mode.

2. Select the text that you want to specify a reading order for.

3. Click Text > Text Properties.

4. Click the Paragraph Alignment tab.

5. Click Left-to-Right or Right-to-Left next to Reading order.

6. Click OK.
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How can I change how Notes translates characters?  









When you import or export files, you can specify the character translation file IBM® Notes® uses to translate characters, such as international currency symbols, in the files.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Regional Settings (Notes Basic client users: click International).

3. Click the Change button for Import/Export characters.

4. Select a character set and click OK.

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I change the unit of measurement used in Notes?  









You can change the unit of measurement used in Notes® to metric or imperial. This feature is helpful when you are setting margins or tabs.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Regional Settings (Notes Basic client users: click International).

3. Under Unit of measurement, click inches (imperial) or centimeters (metric).

4. Click OK. 

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I choose a different content language?  









By choosing a content language for Notes applications, you can take advantage of other languages served up by an IBM® Domino® or HTTP server. For applications whose design supports multiple languages, you add the supported content language using this option.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Regional Settings (Notes Basic client users: click International).

3. Click the Change button for Content language.

4. Select a language in the "Available languages" column, then click Add to move the language over to the "Content languages" column.

5. Click OK.

Results

Note: When you change the language in the Regional profile list, IBM Notes® changes the language for Content language

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I choose a different interface language for Notes?  









Use the Interface Language field in Regional Settings Preferences to choose an interface language for IBM Notes.

About this task

Note: You will see the Interface Language field only if you have a language version of Notes, or have installed a language pack on an English version of Notes.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Regional Settings (Notes Basic client users: click International).

3. Under Additional Settings, click an interface language.

4. Click OK.

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I sort in a different language?  









Change the language you sort in.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Regional Settings (Notes Basic client users: click International).

3. Click the Change button for Sorting.

4. Optional: Select Display all sort rules to see a list of languages.

5. Optional: If you use Unicode fonts, click Unicode standard sorting.

6. Select the sorting language and click OK.

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I use an alternate name?  









An alternate name is helpful when you want to use your native language and character set to type, display, and look up names. For example, you can type a name in a native language and character set when sending mail. Your primary name is recognizable to an international audience; an alternate name is recognizable in your native language. 

About this task

An alternate name is a fully authenticated name, unlike an alias which is not fully authenticated.

Choosing an alternate name language will let you display alternate names throughout IBM® Notes®. For example, if you select Japanese, Spanish, and Chinese (Simplified) as alternate name languages, you will then be able to display alternate names in those languages in Notes on your computer.

To use alternate names, you must first install a font capable of displaying the text. Unicode fonts provide support for many types of script within a single font. For information about installing Unicode fonts, see Using Unicode to add special characters to documents.

Note: Before you can use an alternate for your name, your administrator must register and certify one for you. Your primary name and alternate name must be added to your user ID. You can have only one alternate name.

Parent topic: How can I set up my Notes client for other languages or regions?

To specify an alternate name language

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click Basic Notes Client Configuration (Notes Basic client users: click Basics.

3. Click Default Fonts.

4. Specify your multilingual or Unicode font as the Default Sans Serif and the Default Multilingual font and then click OK.

5. Click Regional Settings (Notes Basic client users: click International.

6. Click the Change  button for Alternate name language.

7. Select the alternate name language from the "Available languages" column, then click Add to move the language to the "Alternate name languages" column and click OK.

8. Click Locations (Notes Basic client users: click File > Preferences > Location Preferences).

9. Click Edit.

10. For the Default display name option, select Alternate names and click OK.

11. Click OK to close the Preferences dialog box.
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How can I change the way dates appear in the calendar picker or pop-up calendar?  









You can change the way dates in the calendar picker or pop-up calendar appear. This is useful if the language you're using works right to left.

About this task

The date picker appears in the navigation pane of the IBM® Notes® Calendar view in your Mail; it may also appear embedded in other applications. The pop-up calendar appears in dialog boxes.

To change the way the dates appear in the calendar picker or pop-up calendar, complete the following steps:

Procedure

1. Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences > User Preferences.

2. Click International > Calendar.

3. Under Date picker/Popup calendar direction, click Right to left and then click OK.

Parent topic: How can I set up my Notes client for other languages or regions?
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How can I change the day the calendar view, date picker, or pop-up calendar starts on?  









You can change the day that the week starts on separately for the calendar view, the date picker, and the pop-up calendar. The default start of the week is Monday for the calendar view and date picker, and Sunday for the pop-up calendar.

About this task

The date picker appears in the navigation pane of the Calendar view in your Mail application; it may also appear embedded in other applications. The pop-up calendar appears in dialog boxes.

Tip: Changing the day of the week is useful when your work week begins on a certain day.

To change the start-on day in calendar view, date picker, or pop-up calendar, complete the following steps:

Procedure

1. Click File -> Preferences -> User Preferences. 

Macintosh OS X users: Click Notes -> Preferences -> User Preferences.

2. Click International > Calendar.

3. Do one of the following:

	Click a day of the week under Calendar view starts on.
	Click a day of the week under Date picker starts on.
	Click a day of the week under Popup calendar starts on.


Parent topic: How can I set up my Notes client for other languages or regions?
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Preferences - Quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for Notes preferences, which you can print and keep at your desk for easy reference.


 [image: Notes Basic Preferences dialog] 
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Further customizing your Notes client  









The topics in this section are intended for a more advanced Notes user.

How can I enable Java debugging?

You can enable Java™ debugging to check for problems in Java applications. 

How can I set Java applet and Javascript preferences?

IBM® Notes® provides support for running Java applets and JavaScript™ through the Web Navigator on Microsoft® Windows®. On the Macintosh, Notes supports only JavaScript. You can set preferences to enable running Java applets or to change your security.

How can I set Notes ports preferences?

The IBM Notes client works best when it is connected to a server from which it can receive mail and to which it can send outgoing mail. When you first install Notes, during configuration, you specify a connection that is appropriate for your mail. This connection is most commonly over a local area network (such as broadband). If you want to specify an additional connection later, you may need to add a port. A port is an external socket on a computer into which you can plug a cable or a peripheral device. 

How can I compress network data for a faster connection?

If you have a slow connection to an IBM Domino server, you may be able to improve IBM Notes performance by compressing the data that passes between Notes® and the server, if the server administrator also turns data compression on for the server.

How can I create and configure a port?

The ports IBM  Notes displays in the Communication Ports dialog box depend on the operating system you're using.  Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

How can I rename a port?

The ports IBM Notes displays in the Communication Ports dialog box depend on the operating system you're using. Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

How can I delete a port?

The ports IBM  Notes displays in the Communication Ports dialog box depend on the operating system you're using.  Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

How can I enable or disable a port?

You can enable or disable a port for your computer. IBM Notes displays a check mark next to enabled ports. Before you enable a network port, make sure the appropriate network software is installed. Before you enable a modem port, make sure a modem is installed and you know the physical port it is connected to.

How can I encrypt data sent through a port?

You can encrypt data sent through a particular port, to make data transmissions more secure. However, this may also cause transmission speed to slow down.

How can I change the order of ports that IBM® Notes® tries first when connecting to a server?

You can change the order of ports that IBM Notes tries first when connecting to a server. Notes tries enabled ports in the order in which they appear in the Communication Ports dialog box. However, Notes skips enabled ports that are not in use at the current location

How can I display status information for an enabled port?

This screen displays status information about an enabled port.

How can I trace a connection?

When you trace a server connection, you can control the level of information displayed in the Trace Information box. You can choose to include the full trace information, including searches through connections documents, and all information from network drives.

How can I stop or start logging of Notes client messages?

If logging is enabled and your Notes client crashes, an automatic diagnostic collection tool collects data that includes this logging file and sends it to a mail-in application when the client restarts. You can turn this on or off.

How can I set replication preferences?

Parent topic: Preferences
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How can I enable Java debugging?  









You can enable Java™ debugging to check for problems in Java applications. 

About this task

The IBM® Notes® client supports Java debugging in the following contexts. Each context has its own JVM. Only one user can debug at a time in each context.

	Foreground -- Java code that runs in the Notes client interactively, for example, an agent triggered from the Actions menu.
	Background -- Java code that runs in the Notes client under control of the task loader, for example, a locally scheduled agent.
	Web preview -- Java code being previewed in a browser through Domino® Designer, for example, an applet on a form.


Java code from a script library runs in the context of the calling code.

To enable and disable Java debugging on the  Notes client, complete the following steps:

Procedure

1. Click Tools -> Java Debugging Preferences. This opens the Java Debugging Preferences dialog.

2. To enable foreground debugging, select Client Agents/Applets and specify a port number to connect the Notes and debugger computers. Deselect to disable.

3. To enable background debugging, select  Locally Scheduled Agents and specify a port number to connect the Notes and debugger computers. Deselect to disable.

4. To enable Web preview debugging, select Http Preview and specify a port number to connect the Notes and debugger computers. Deselect to disable.

Results

Pick a port number that you think is free. This may require trial and error or asking your system administrator.

Java debugging is disabled by default.

If changes are made to the foreground or background preference, you must restart Notes. If changes are made to the Web preview preference, the preview must be restarted.

For more information on Java debugging, see IBM Domino Designer Help.

Parent topic: Further customizing your Notes client
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How can I set Java applet and Javascript preferences?  









IBM® Notes® provides support for running Java™ applets and JavaScript™ through the Web Navigator on Microsoft® Windows®. On the Macintosh, Notes supports only JavaScript. You can set preferences to enable running Java applets or to change your security.

Notes and Web browsers

	Notes Basic client users: If you are using the "Notes with Internet Explorer" browser, the change you make to enable Java applets is synchronized with the Internet Explorer software. The change takes effect if you use Internet Explorer separately from Notes. 
	If your Internet connection is through a proxy server, you need to enter the proxy name in the Web proxy field in your Location document so that applets can run on your computer. Change the Java applet security settings if needed.
	View the Java console (Click Tools -> Show Java Debug Console) to troubleshoot any problems. The defaults set in the Java applet security section allow all hosts to run Java applets on your system. However, regardless of what settings you choose in the Java applet security section, Notes does not permit any host access to any of your system resources (files, environment variables, password files, and so on). For more information about the Java Debug Console, see "Tips and troubleshooting for Java Applets" if you have installed Domino® Designer Help. Or, go to Documentation on the Web at www.ibm.com/developerworks/lotus/documentation to download or view Domino Designer Help.


Parent topic: Further customizing your Notes client

Related tasks

Enabling Java applets in Notes

Related reference

Basic Notes Client Configuration preferences
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How can I set Notes ports preferences?  









The IBM® Notes® client works best when it is connected to a server from which it can receive mail and to which it can send outgoing mail. When you first install Notes, during configuration, you specify a connection that is appropriate for your mail. This connection is most commonly over a local area network (such as broadband). If you want to specify an additional connection later, you may need to add a port. A port is an external socket on a computer into which you can plug a cable or a peripheral device. 

Note: Notes no longer supports ports for dialup modem communication (COM ports distinguished by numbers COM1, COM2, and so on) or the X.PC protocol used by them. To use a dialup modem connected to your computer, you must have remote access software (RAS) in your operating system and manage the port and communication from that software.

When you add a port, Notes enables it by default and lets you specify the Notes locations (Online, Home, and so on) at which you want to use the port. You can specify particular driver options at the time you add a port, and even give the port a familiar name. You need to configure a port for TCP/IP if you need an Internet connection. If you have trouble reaching a server, you can trace a network connection in Notes.

Notes: 

	To run Notes as a POP3, IMAP, LDAP, NNTP, or SMTP Internet client, or to use Activities or Sametime® Connect within Notes, you must have the TCP/IP port enabled through Notes.
	You must enable TCP/IP at the operating system level for the TCP/IP port in Notes to work. For example, in Microsoft® Windows®, click Start -> Settings -> Control Panel -> Network and then Add TCP/IP if necessary.


Click any of these links:

	Delete a port
	Reorder a port
	Show status of a port
	Trace a port connection
	Enable or disable a port
	Encrypt data through a port
	Compress network data for a faster connection
	Specify options for the selected port


Parent topic: Further customizing your Notes client

Related concepts

Preferences

Securing your data
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How can I compress network data for a faster connection?  









If you have a slow connection to an IBM Domino server, you may be able to improve IBM Notes performance by compressing the data that passes between Notes® and the server, if the server administrator also turns data compression on for the server.

Procedure

1. Ask your Domino® administrator to turn on data compression for the server.

2. Click File -> Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes -> Preferences.

3. Click the plus sign, then click Communication Ports (Notes Basic client users: click Ports).

4. Select the port you want to compress data on.

5. Select the Compress network data option, and click OK.

Parent topic: Further customizing your Notes client

Related reference

Notes ports preferences
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How can I create and configure a port?  









The ports IBM®  Notes® displays in the Communication Ports dialog box depend on the operating system you're using.  Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

Parent topic: Further customizing your Notes client

To create and configure a port

Procedure

1. Click File -> Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click the plus sign, then click Communication Ports (Notes Basic client users: click Ports).

3. Click New.

4. Enter a name for the port.

5. Select a driver for the port.

6. Select the locations at which you want to use the port.

7. Select the applicable port options. 

Results

Note: Before you add a network port, make sure the appropriate network software is installed. For information on the port options you can specify for your network driver, see your network administrator.
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How can I rename a port?  









The ports IBM® Notes® displays in the Communication Ports dialog box depend on the operating system you're using. Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

Procedure

1. To rename a port, complete the following steps.

2. Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> User Preferences

3. Click Ports.

4. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

5. Click the plus sign, and then click Communication Ports.

6. Select a port in the list.

7. Click Rename.

8. Enter a name familiar to you (for example, MyNewOffice).

9. Click OK.

Parent topic: Further customizing your Notes client
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How can I delete a port?  









The ports IBM®  Notes® displays in the Communication Ports dialog box depend on the operating system you're using.  Notes displays network ports such as LAN0 (NetBIOS support) or TCP/IP. Modem ports (COM ports) that use the X.PC protocol (driver) are no longer supported.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports(Notes Basic client users: click Ports).

3. Select the port you want to delete.

4. Click Delete.

Results

Note: For information on deleting server ports, see your Domino® Administrator.

Parent topic: Further customizing your Notes client

Related concepts

Locations and accounts

Related reference

Notes ports preferences
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How can I enable or disable a port?  









You can enable or disable a port for your computer. IBM® Notes® displays a check mark next to enabled ports. Before you enable a network port, make sure the appropriate network software is installed. Before you enable a modem port, make sure a modem is installed and you know the physical port it is connected to.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports (Notes Basic client users: click Ports).

3. Select the port you want to enable or to disable.

4. Select or deselect the Port Enabled option.

Results

Tip: After you enable a port, you can specify whether to use the port at specific locations. After you disable a port, you cannot use the port at any locations.

Parent topic: Further customizing your Notes client

Related concepts

Locations and accounts

Related reference

Notes ports preferences
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How can I encrypt data sent through a port?  









You can encrypt data sent through a particular port, to make data transmissions more secure. However, this may also cause transmission speed to slow down.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports(Notes Basic client users: click Ports).

3. Select the port you want to secure.

4. Select Encrypt network data.

Parent topic: Further customizing your Notes client

Related concepts

Locations and accounts

How Notes uses public and private keys for encrypting and signing mail

Related reference

Notes ports preferences
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How can I change the order of ports that IBM® Notes® tries first when connecting to a server?  









You can change the order of ports that IBM® Notes® tries first when connecting to a server. Notes tries enabled ports in the order in which they appear in the Communication Ports dialog box. However, Notes skips enabled ports that are not in use at the current location

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports(Notes Basic client users: click Ports).

3. Select the port you want to reorder.

4. Click the up or down Reorder arrow one or more times.

Results

Note: When you create a Connection document manually, the Connection document takes the port order from the order in the CommunicationPorts dialog box. Then, whenever you connect to the destination server, Notes uses the port order in the Connection document. If you change the port order after you have created Connection documents, you must save each Connection document again. To have different Connection documents reflect different port orders, change the port order, save a Connection document, change the port order again, save another Connection document, and so on.

Parent topic: Further customizing your Notes client

Related concepts

Locations and accounts

Related reference

Notes ports preferences
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How can I display status information for an enabled port?  









This screen displays status information about an enabled port.

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports (Notes Basic client users: click Ports).

3. Select an enabled port from those listed under Communicationports. The enabled ports are indicated by a check mark.

4. Click Show Status. A port status information screen appears.

5. Click Cancel or click X to close the screen.

Results

Note: To copy displayed port status information to the clipboard for inclusion in a memo, click Copy.

Parent topic: Further customizing your Notes client

Related reference

Notes ports preferences
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How can I trace a connection?  









When you trace a server connection, you can control the level of information displayed in the Trace Information box. You can choose to include the full trace information, including searches through connections documents, and all information from network drives.

About this task

To view the new options, complete the following steps:

Procedure

1. Click File > Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign, and then click Communication Ports (Notes Basic client users: click Ports.

3. Click Trace.

4. From the Trace options menu, click one of the following:

	Full trace information to display the full trace information, including searches through Connection documents.
	Include drive messages to display all the information from network drivers.


5. Optional: From the Notes Log options menu, select the level of information for IBM® Notes® to copy into the Notes log (log.nsf) while tracing the connection.

6. Do one of the following:

	Click Trace to start the trace.
	Click Done to close the dialog box without tracing the connection.


Parent topic: Further customizing your Notes client

Related concepts

Locations and accounts

Related reference

Notes ports preferences
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How can I stop or start logging of Notes client messages?  









If logging is enabled and your Notes® client crashes, an automatic diagnostic collection tool collects data that includes this logging file and sends it to a mail-in application when the client restarts. You can turn this on or off.

Parent topic: Further customizing your Notes client

To stop or start logging of your client messages

About this task

Your Domino® administrator designates the default setting for whether IBM®  Notes logging is enabled (whether or not Notes writes operational messages and errors to a text file on your system). Besides its being sent to a mail-in application to help IBM diagnose crashes, the logging file is useful for diagnosing non-crash conditions that may arise.

Procedure

1. Click File -> Preferences.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Log Settings (Notes Basic client users: click Log)..

3. Do one of the following:

	To stop logging for this client session, deselect Enable logging.
	To start logging for this client session, select Enable logging.


Results

Note: Your administrator controls the following settings:

	 Whether logging is enabled by default -- the logging setting will revert to the default whenever you restart Notes. 
	Whether the automatic diagnostic collection tool is invisible to you, or whether you are prompted to choose whether you want to view or send the diagnostic report after a crash.
	Whether the logging file and other data are automatically sent to IBM Support.








	

	Feedback on Help or Product Usability?
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How can I set replication preferences?  









You can set the following replication preferences.

How do I set a replication schedule?

Replication defaults for all Notes applications

Setting replication defaults for all Notes applications

You can set defaults that apply to all local replicas of IBM Notes applications you create. These settings include whether the applications receive partial documents or attachments, when to create new local replicas, whether to change the encryption level or turn off encryption, and whether to create full-text indexes.

Parent topic: Further customizing your Notes client

Related concepts

Preferences
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Setting replication defaults for all Notes applications  









You can set defaults that apply to all local replicas of IBM® Notes® applications you create. These settings include whether the applications receive partial documents or attachments, when to create new local replicas, whether to change the encryption level or turn off encryption, and whether to create full-text indexes.

To receive partial documents or attachments

By default, you create a complete local replica whenever you use File -> Make Available Offline. To save space on your hard drive, you can limit the size of every document and/or attachment in new local replicas. If a document is larger than the size you choose, all rich-text fields less than that size are replicated (most documents contain only one rich-text field). If an attachment is larger, the attachment is removed (entering 0 for attachments removes all attachments).

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then clickDefault. (Notes Basic client users: click Replication).

3. (Optional) To change how much of each document you receive, click Receive partial documents, click Truncate documents larger than, and enter a size in the box.

Note: If you click Receive partial documents without entering a size, each document will be limited to basic information like author and subject and 40KB of rich text.

4. (Optional) To change how much of each attachment you receive, click Limit attachment size to and enter a size in the box.

5. Click OK.

Tip: You can save more space when you create each replica by setting options that are specific to that application. From the application you are making a replica of, follow the instructions in To create a replica using the New Replica command, and then modify the replica as described in To shorten all documents or limit attachments you receive in a replica, To limit a replica to a subset of folders or views or To limit a replica to specified data.

To specify when to create new local replicas

By default, creation of a local replica is immediate whenever you use File -> Make Available Offline, but you can change your settings to wait until your next scheduled replication to create new local replicas. This is useful, for example, if your schedule is set up to replicate only at times when you're connected to a network at your office.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then clickDefault (Notes Basic client users: click Replication).

3. Deselect Create immediately (instead of at next scheduled synchronization) and click OK.

To change the encryption level or turn off encryption

By default,  Notes encrypts local replicas. This protects your information, particularly if your synchronized copies are on a laptop that travels with you. You can change the type of encryption or turn off the preference.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then click Default (Notes Basic client users: click Replication).

3. Do one of the following:

	To change the type of encryption, next to Encrypt locally using, click Strong Encryption, Medium Encryption, or Simple Encryption, and click OK. For more information see Restricting access to local applications.
	To turn off encryption, deselect Encrypt locally using.


4. Click OK.

To create full-text indexes

You can create a full-text index on your hard disk drive for each new local replica. A full-text index improves searching, but may take up anywhere from a tenth to a quarter as much storage space as its associated application. You can save room by keeping the default not to create full-text indexes for your synchronized copies.

Tip: Turn this setting on before you create a local replica of any Help application.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then click Default (Notes Basic client users: click Replication).

3. Select Create full-text index for faster searching, and click OK.

Parent topic: How can I set replication preferences?

Parent topic: Customizing a replica

Related concepts

Preferences
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Accessibility features for Notes  









Accessibility features help users who have a physical disability, such as restricted mobility or limited vision, to use information technology products.

Accessibility features

IBM® Notes® has accessibility features that help users who have a physical disability, such as restricted mobility or limited vision, to use information technology products successfully. These are the major accessibility features in Notes: 

	You can use accelerators and command keys to navigate through Notes.


An underlined letter on the screen designates an accelerator; for example, F is the accelerator for the File menu. In Microsoft® Windows®, press the Alt key, then the accelerator to trigger an action; for example, Alt+F shows the File menu. If they are enabled, you can use extended accelerators as well.

Command keys directly trigger an action and usually make use of the Ctrl (Windows) or Command (Macintosh) keys. For example, to print, press Ctrl+P (Macintosh users, Command+P).

	Notes uses Microsoft Active Accessibility (MSAA). This means that people with limited vision can use screen-reader software, along with a digital speech synthesizer, to listen to what is displayed on the screen.
	Notes supports your system's display settings, such as color scheme, font size, and high-contrast display. See the following section, "Setting up Notes for low vision".


Notes has many other features that you can customize to fit your individual needs. See any of these sections:

	Settings you can customize in basic preferences
	Settings you can customize in mail preferences
	Settings you can customize in location preferences
	Additional Notes settings
	Setting up Notes for low vision


Keyboard shortcuts

For information on available Notes keyboard shortcuts, see Keyboard shortcuts or Keyboard shortcuts for the Macintosh.

This product uses standard Microsoft Windows navigation keys in addition to application-specific keys.

Interface information

Settings you can customize in basic preferences

Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> User Preferences; Macintosh OS X users: Click Notes -> Preferences), and then click Basic Notes Client Configuration to do the following:

Change default fonts

You can select different fonts for clarity.

Under Display, click Default Fonts, choose default font options and click OK.

Select or clear the Show extended accelerators option

Extended accelerators offer keyboard methods for operating the bookmarks bar and window tabs. If you have extended accelerators enabled, press and hold Alt to display additional accelerators for each bookmark and window tab. Once you see the extended accelerators displayed on your screen, press the letter or number that corresponds to the area of Notes you want to go to.

Under Additional options, select or clear Show extended accelerators.

Select or clear the Textured Workspace or Right double-click closes window options

The Textured workspace option can be cleared to improve screen clarity or to improve access for screen readers. The Right double-click closes window option offers an alternate way of closing windows in Notes.

Under Additional options, select or clear one or both of these options.

Enable or disable Java applets, JavaScript, Java access from JavaScript, JavaScript error dialogs, Plugins in Notes Browser, or ActiveX in Notes Browser

Notes supports Java™ Applets, JavaScript™, Plugins, and ActiveX technology. Currently, some of these technologies are not accessible. Depending on which access technology you are using, you may want to disable these features. 

Under Additional options, enable or disable any of these options.

Select or clear the Use Tab to navigate Read-Only Documents option

Tab moves to next unread document until the last unread document is selected. Then it moves to the next navigable object in the next frame. When a document is open in read mode, Tab navigates to any embedded object such as URLs, application links, and attachments.

Under Additional options, select or clear Use Tab to navigate Read-Only Documents.

Select or clear the Use Accessibility Keyboard navigation option

You can disable the directional arrows and enable Tab to move from field to field within a document in edit mode.

Under Additional options, select or clear Use Accessibility Keyboard navigation.

Notes Basic client users: You can choose to display the Window menu in the menu bar, allowing you to move between open documents and applications. If the Window menu option is enabled, extended accelerators for window tabs are disabled, and instead enabled for the Window menu. Under Additional options, select or clear Display Window Menu. If you have specified one of the Windows high-contrast color schemes (See Windows Help to learn how to enable high-contrast color schemes), you can set Notes to use the same colors in its user interface, views, and documents.

Note: The High Contrast options have a default time out of five minutes. If your system is idle for five minutes the settings may change out of high contrast and back to a default setting.

Under Additional options, select or clear Use System Color.

Settings you can customize in mail preferences

Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> User Preferences; Macintosh OS X users: Click Notes -> Preferences), and then click Mail -> Sending and Receiving to do the following:

Set audible or visual notification for incoming mail

When you receive a new mail message, Notes can notify you with either a sound or a visual cue.

Under When new mail arrives, click Play a sound, Show a popup, or Slide in a summary.

Select a specific word processor

Although the editing features in  Notes are designed to be accessible, you can also use your own word processor to edit documents.

Under Alternate message editor, select Microsoft Word or Word Pro.

Set your Internet mail format or Internet news format

You can select HTML or plain-text format.

Under Mail, click Internet. Then, for Internet mail, select a format under Internet mail format; for Internet news, select a format under Internet news format.

Settings you can customize in location preferences

Choose whether or not Notes should load images

If you are using a screen reader, it may help not to load images. You can turn them off to improve performance.

Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> Location Preferences; Macintosh OS X users: Click Notes -> Preferences), click Locations, click the location to edit, and click Edit.

Then, click the Advanced tab and then the Basics tab. In the Load images field, click On request.

Choose a browser other than Notes

You can use Notes as your Internet browser or use another browser, such as a text-only browser, instead. You must already have your preferred browser installed on your system.

Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> Location Preferences; Macintosh OS X users: Click Notes -> Preferences), click Web Browser, select Use the browser I have set as the default for this operating system, and then click Apply.

Additional Notes settings

Additional settings are available.

Set your workspace as your home page

For easier navigation, you may prefer to set the Notes workspace, rather than the Notes Home page, to appear when you start  Notes. Both the workspace and the Home page are accessible through MSAA. In your bookmarks, open the Applications folder, right-click (Macintosh users, Ctrl+click) the workspace bookmark, and click Set Bookmark as Home Page.

Change font settings in your Notes.ini file

The Notes.ini file configuration file is located in your Notes directory. It stores information about your personal Notes installation. If you need to use slightly larger or smaller fonts at all times, close Notes, open your Notes.ini file in a text editor, and add the following setting as a new line anywhere in the file:

Display_font_adjustment=n

where n is the number of points added to the default size and is a number between −1 and 25. For example, if you want to increase the font size by 3 points, you would type:

Display_font_adjustment=3

CAUTION: Using a value of 4 or higher may result in formatting problems. If you need to use fonts that large, it is best to change your display fonts in Windows, which will affect all the programs on your computer, including Notes. See the "Setting up Notes for low vision section".

Save your Notes.ini file after you add the new font line, and then re-open Notes.

Another option is to click File -> Preferences -> Fonts and Colors and select Large Fonts or Extra Large Fonts.

Enable keyboard navigation of the bookmarks list

Press Alt+B to display the Open menu where you can use the keyboard to access and navigate your bookmarks list. Notes Basic client users: If Show extended accelerators is enabled in your basic preferences, you can enable keyboard navigation along the bookmarks list. Press Alt+B to shift focus to the bookmarks list. For navigation, use the Up and Down arrows, Home, End, Page Up, and Page Down. To select a bookmark, press Enter. To remove focus from the bookmarks list, press Esc.

Enable summaries in your calendar

In the default calendar views, dates are horizontally-oriented with regular vertical time slots. For easier navigation, you may prefer to use summaries in these views, which make the views completely vertically-oriented without the time slots, so you can navigate directly from entry to entry. To do so, open your calendar, and then click View -> Show -> Summary.

Display date header information in the calendar

If you're using the keyboard and the calendar is sized so that you can't see all of a date's header information, you can use Alt+Minus (-) to open a Size menu for pane borders. Use the menu to select the border to move, and then use the arrow keys to move the selected border. You can also use Alt+Spacebar to open a menu that lets you size the entire Notes window.

Using the preview pane

Depending on how you use Notes, you may want to turn the preview pane on or off in views such as your mail's Inbox.

Screen reader users should turn the preview pane off. To do so from a view, press Alt+V to open the View menu, press P to open the Preview Pane menu, and press P again to deselect the Show Preview option.

Keyboard users and high contrast users may want to keep the preview pane open as it provides a way for them to get information about the selected document (for example, a calendar entry) that is not available from the view.

Accessing mail and calendar preferences

If you're using a screen reader and it has difficulty reading mail or calendar preferences, try accessing mail and calendar preferences using the Actions -> More -> Preferences command instead of using File -> Preferences.

Installing a widget from the XPages-based widget catalog

To install from Notes, open the widget document, press Alt+T, select Widgets, and select Install this Widget.

To install from a browser, open the widget document, tab to the extension.xml file in the Attachment section, and press Enter to download the file. Then switch to Notes, navigate to the My Widgets sidebar panel, and select Import from the panel's menu.

Navigating Domino Designer features

If you have access to IBM  Domino® Designer features in IBM Notes, use these recommendations to navigate them more easily:

	Use the F6 key to move sequentially through Domino Designer frames. This cycles you through the frames in the following sequence: Columns, Action Pane (if open), Objects/References Frame, and Programmer's Pane.
	When in the Objects/References Frame use Ctrl+Page Up and Ctrl+Page Down to switch between the two tabs.
	When navigating in the Objects/References Frame, leave the list in default mode to move through it more easily. If you lose your current selection, expand all subsections using the View/Expand All menu option to help orient yourself within the list. The Home and End keys are also helpful to quickly move to the beginning and end of the list.
	When in the Programmer's Pane or Objects/References pane, use Tab and Shift+Tab to move to and from list boxes, field, and buttons.


Setting up Notes for low vision

If you have low vision, you can increase the size of fonts displayed in Notes, and you can reduce the use of color and graphics when scheduling a meeting by setting the Scheduler to always open to the Summary view.

1. If necessary, exit  Notes. For operating system high contrast settings to be recognized by Notes, they must be set before  Notes is started.

2. In the Windows accessibility options, enable High Contrast mode through your operating system (refer to the operating system's Help for details).

3. Start  Notes and click File -> Preferences -> Fonts and Colors, and then select Large Fonts. This applies a large font size to Notes data areas such as your Inbox and preview pane. Notes Basic client users: Start  Notes and click View -> Text Size -> Largest, Larger, or Restore to change the size of the Notes display text for documents and views.

4. Select Large Fonts. This applies a large font size to Notes data areas such as your Inbox and preview pane. 

Tip: If the Notes client UI is truncated when the font size is increased (for example, in the Search Bar [View -> Search this View]), the Sidebar may be easily collapsed by using the shortcut keys documented in the View -> Right sidebar menu, providing more room for the Notes main window panel.

For Microsoft Windows users, it is best to change the size of your Notes fonts by changing your display fonts in Windows, since changing your Windows display fonts affects all programs on your computer. Refer to Windows Help for more information.

The Scheduler indicates when people are available for a meeting in one of two ways--a Summary view or a Details view. Details makes use of color and graphics to indicate whether people are available. If you have low vision, you may find it easier to use the Summary view, which is text-based.  The Summary view is the default in your calendar preferences, but if the default has been changed and you want to reset it, do the following:

1. From your calendar, click Actions -> More -> Preferences.

2. Click the Scheduling tab, and then click the Scheduler Display tab.

3. Select Suggested best times for meeting, and click OK.

For more information on using the Summary and Details views in the Scheduler, see Finding free time for a meeting.

If your screen reader does not read beyond the ending of a header or section, when you are reading email from an external source, set the Notes Client preference Disable embedded browser for MIME mail, by choosing File -> Preferences -> User Preferences -> Basics -> Additional Options.

IBM and accessibility

See the IBM Accessibility Center (www.ibm.com/able) for more information about the commitment that IBM has to accessibility.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




Keyboard shortcuts  









You can use keyboard shortcuts to navigate through and perform tasks in IBM® Notes®.

If you are using a screen reader, you may want to maximize your window so the keyboard shortcut tables in the following topics are completely expanded and accessible.

Note: The following keyboard shortcuts are based on US standard keyboards.

Click any of the following links for a table of shortcuts:

	General
	Applications
	Properties boxes
	Selecting and moving text in a document
	Moving the cursor in a document
	Changing text and paragraph properties in a document


Extended accelerators

Notes uses extended accelerators for the Open button, sidebar, and action buttons. Press and hold down the Alt key to use the extended accelerators.

If extended accelerators are disabled, click File -> Preferences (Macintosh OS X users: Click Notes -> Preferences), click Basic Notes Client Configuration, and then select Show extended accelerators under Additional options.

Notes menus

A way to find keyboard shortcuts is to refer to the menus in  Notes. Most keyboard shortcuts are displayed with the menu items, or the letter of the keyboard shortcut is underlined.

Related concepts

Accessibility features for Notes

Related information

Using Unicode to add special characters to documents 
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General keyboard shortcuts  









You can use different keyboard shortcuts to navigate through IBM® Notes®. Note that Ctrl+Shift+L is a keyboard shortcut that displays a list of other available, useful shortcuts.

Table 1. General shortcuts

	Shortcut

	Description



	Alt+A

	Access actions from within a document



	Alt+accelerator key

	Access higher-level menus (for example, Alt+F opens File menu)



	Alt+Down

	Open drop-down controls such as the Select Names dialog box from name fields, combo boxes, date pickers, color palettes, and collapsed list box controls.



	Alt+Minus

	Opens a Size menu for pane borders. Press the s key to activate the menu, move the Up or Down arrow to select the border to move, and then press the Left, Right, Up, or Down arrow to move the selected border.



	Alt+Spacebar

	Opens a menu that lets you perform standard window operations such as Restore, Minimize, and Maximize. Use the Size and Move commands with the arrow keys to size or move the Notes window.



	Arrow keys

	Navigate days via date picker in calendar



	Arrow keys, Left and Right

	Navigate tabs or a horizontal list



	Arrow keys, Up and Down

	Navigate a vertical list, such as a menu, navigator, calendar time slots, or items in a list view



	Alt+B

	Access Open menu and open the applications and bookmark list



	Ctrl+1

	Open Mail



	Ctrl+2

	Open Calendar



	Ctrl+3

	Open Contacts



	Ctrl+5

	Left sidebar Closed



	Ctrl+6

	Left sidebar Thin



	Ctrl+7

	Left sidebar Open



	Ctrl+8

	Right sidebar Thin



	Ctrl+9

	Right sidebar Open



	Ctrl+0

	Right sidebar Closed



	Ctrl+F7

	Access the sidebar



	Ctrl+F

	Opens the Find dialog box from views



	Ctrl+F1

	(Linux® only) Get Help on current feature



	Ctrl+F8, then Up and Down arrow keys, then Enter

	Move to selected window tab



	Ctrl+Page Up and Ctrl+Page Down

	Navigate pages in calendar



	Ctrl+R

	Reply to mail or calendar entry



	Ctrl+Shift+R

	Reply to All on mail or calendar entry



	Ctrl+Shift+L

	Open list of available shortcuts



	Ctrl+Tab

	Navigate forward in tab order



	Ctrl+W

	Closes current tabbed page



	Enter

	Expand or collapse a category or folder



	Esc

	Closes current tabbed page, collapses current thread, or exits current element



	F1

	Get Help on current feature

Linux users: Use Ctrl+F1 instead.



	F6

	Cycles through all panes in the open perspective. (In views such as mail and calendar list views, for example, moves focus from view navigator to list view to preview pane (if open) to mini-view and back to view navigator.)



	Minus

	Collapse a category or folder



	Shift+F10

	Open a context menu



	Shift+Plus

	Expand a category, folder, or thread



	Shift+Tab

	Navigate backward in tab order



	Tab

	Navigate forward in tab order



	Tab (Scheduler)

	Give focus to Refresh schedule information icon in Scheduler in a meeting entry. Then, to access the Scheduler, press Tab again to give focus to entire Scheduler, and press Spacebar to give focus to the first item in Scheduler. Then do any of these:

Press Tab to give focus to different items within Scheduler. 

Press Ctrl+Left arrow and Ctrl+Right arrow to move the time bar when it has focus.

Press Esc to remove focus from the Scheduler, and then press Shift+Tab to give focus to previous items in the meeting entry.










Related concepts

Accessibility features for Notes







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




Keyboard shortcuts for applications  









Keyboard shortcuts help users who have a physical disability, such as restricted mobility or limited vision, to use applications successfully.

You can use the following keyboard shortcuts for opening and closing an application.

Note: In any form, view, page, or document there could be several embedded elements (the date picker in the calendar is an example of an embedded element). You can navigate to an embedded element, give focus within the embedded element, and then remove the focus to continue navigating through the form, view, page, or document. When focus is in an embedded element, the thin black frame around it disappears. When focus is removed from an embedded element, the thin black frame reappears.

Keyboard shortcuts for applications

Table 1. Application shortcuts

	Shortcut

	Description



	Arrow keys

	Move through embedded element



	Ctrl+N

	Create new application



	Ctrl+O

	Open application



	Ctrl+W

	Closes current tabbed page



	Enter

	Select item in embedded outline



	Esc

	Closes current tabbed page or exits current element



	F9

	Refresh current document (in edit mode), view or workspace



	Minus

	Collapse folder in embedded outline



	Page Down

	Move to end of active page 



	Page Up

	Move to beginning of active page



	Plus

	Expand folder in embedded outline



	Shift+Ctrl+F9

	Update all views in current application



	Shift+F9

	Rebuild current document, view, workspace (must have Manager access)



	Spacebar

	Give focus to embedded element



	Up and Down arrow

	Move through embedded outline










Table 2. Application shortcuts - Notes Basic client

	Shortcut

	Description



	Arrow Keys (if Use TAB to Navigate Read-Only Documents in basic preferences is disabled)

	Move through embedded view



	Asterisk (*) key on numeric keypad

	Expand current collapsed view, category, or folder with subsections



	Backspace

	Open previous document in current view or folder while still in current open document 



	Ctrl+End

	Move to end of navigation pane or view pane



	Ctrl+Home

	Move to beginning of view navigation pane or view pane



	Ctrl+W

	Closes current tabbed page



	End

	Move to end of current line



	Enter

	Open next document in current view or folder while still in current open document



	Enter

	Open selected view or folder



	Esc

	Closes current tabbed page or exits current element



	F6

	Move to next pane or frame



	HOME

	Move to beginning of current line



	LEFT and RIGHT ARROW

	Expand and collapse views and folders that have subsections



	Minus (-) key

	Collapse expanded view, category, or folder



	Plus (+) key

	Expand collapsed view, category, or folder



	Shift+8

Note: This shortcut may be different on non-English keyboards.

	Expand all collapsed views, categories, or folders with subsections



	Shift+Backspace

	Select previous document in view



	Shift+F6

	Move to previous pane or frame



	Tab

	Move to next unread document in embedded view



	Up and Down Arrow

	Move between views and folders










Related concepts

Notes applications

Accessibility features for Notes
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Keyboard shortcuts for properties boxes  









You can use a number of keyboard shortcuts when using properties boxes.

In IBM® Notes®, you can learn about and change the characteristics of a document, object, or application by opening what's known as a properties box. For example, when you are editing a document, click Text -> Text Properties to open the Text Properties box.

Table 1. Properties box shortcuts

	Shortcut

	Description



	Alt+Down

	Open color field in Font tab



	Alt+Up

	Close color field in Font tab



	Alt+Enter

	Open or close properties box



	Ctrl+Alt+Enter

	Open or close express tools in properties box



	Ctrl+End

	Move to last properties box tab (in Text and Table Properties, last tab is Express Tools)



	Ctrl+Home

	Move to first properties box tab



	Ctrl+Page Down

	Move to next properties box tab



	Ctrl+Page Up

	Move to previous properties box tab



	Down or Right arrow

	Select next item in a list or set of options in properties box



	Enter

	Activate default or selected item(s) in properties box



	Enter

	Close color field in Font tab and activate selection



	Esc

	Close color field in Font tab without activating selection



	Esc

	Close properties box when focus is in properties box



	F1

	Get Help on current properties box



	Shift+Tab

	Move to previous option or set of options in properties box



	Tab

	Move to next option or set of options in properties box

Note: For properties boxes that contain a Formula pane, for example creating a button hotspot, it is possible to attach some script to define the behavior when the button is pressed.  This script is entered in the Formula pane, which becomes available when focus is on a hotspot in a rich-text field.  The Formula pane is comprised of several controls, at least two comboboxes, and an edit field for entering the text of the script.  Since the edit field will accept the Tab key as an actual character, it is impossible to navigate out of the edit field and to the next option via the Tab key.  To navigate within the Formula pane, use the Shift+Tab key combination.



	Up or Left arrow

	Select previous item in a list or set of options in properties box










Note: If you open a properties box to edit text, (for example, a section's title in Section Properties box), buttons display that let you accept or discard changes you make to the text, but the buttons are not keyboard accessible. As a workaround, you can press Tab to accept the text changes and move to the next properties field or press Esc to discard the text changes.
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Keyboard shortcuts to select and move text in a document  









You can use keyboard shortcuts when you are creating or editing a mail message or a document.

You must be in edit mode to use these shortcuts. Press Ctrl+E to put your document in edit mode.

Table 1. Text shortcuts

	Shortcut

	Description



	Arrow keys

	Move cursor

Note: If Scroll Lock key is on, scroll page



	Ctrl+A

	Select all contents of document



	Ctrl+C 

	Copy selected text or object



	Ctrl+Down

	Move item in list or table one row down



	Ctrl+Up

	Move item in list or table one row up



	Ctrl+V

	Paste text or object



	Ctrl+X

	Cut selected text or object



	Delete

	Delete selected graphic



	Delete

	Delete selected text or object



	Shift+Ctrl+Down

	Select text up to same point of next line



	Shift+Ctrl+Left

	Select previous word



	Shift+Ctrl+Right

	Select next word



	Shift+Ctrl+Up

	Select text up to same point of previous line



	Shift+Ctrl+Down

	Select text to end of current line, move focus to next line



	Shift+End

	Select text to end of current line



	Shift+Home

	Select text to beginning of current line 



	Shift+Left

	Select previous character



	Shift+Right

	Select next character



	Shift+Up

	Select text to beginning of current line, move focus to previous line










Related concepts

Accessibility features for Notes







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




Keyboard shortcuts to move the cursor in a document  









You can use different keyboard shortcuts to move the cursor when you are creating or editing a mail message or a document.

You must be in edit mode to use the following shortcuts. Press Ctrl+E to put your document in edit mode.

Table 1. Cursor shortcuts

	Shortcut

	To move to



	Arrow keys (if Use accessibilty keyboard navigation is disabled)

	Different field on a form



	Ctrl+Left

	Beginning of current word



	Ctrl+Right

	Beginning of next word



	End

	End of line



	Home

	Beginning of line



	Shift+Tab

	Previous field in a form



	Shift+Tab

	Previous row in table



	Tab

	Next row in table



	Tab (Use accessibility keyboard navigation in basic preferences must be enabled)

	Next field in a form










Related concepts

Accessibility features for Notes
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Keyboard shortcuts to change text and paragraph properties in a document  









You can use different keyboard shortcuts when you are creating or editing a mail message or a document. 

You must be in edit mode to use the following shortcuts. Press Ctrl+E to put your document in edit mode.

Table 1. Text and paragraph shortcuts

	Shortcut

	Description



	Ctrl+B

	Bold selected text



	Ctrl+E

	Put document in either read or edit mode



	Ctrl+F

	Find text and replace



	Ctrl+G

	Find next word when "Find text and replace" starts



	Ctrl+I

	Italicize selected text



	Ctrl+J

	Format paragraphs (alignment, spacing, etc.)



	Ctrl+K

	Format text (font, size, color, etc.)



	Ctrl+R

	Show/Hide ruler



	Ctrl+T

	Change text style to Normal Text



	Ctrl+Shift+L (Notes Basic client)

	Insert page break (Notes Basic client)



	Ctrl+U

	Underline selected text



	Ctrl+Z

	Undo last action



	F2

	Enlarge selected text to next available point size



	F7

	Indent first line in paragraph



	F8 

	Indent entire paragraph



	F9

	Refresh current document (in edit mode), view, or workspace



	F11

	Cycle through paragraph styles (defined in the Paragraph Styles tab in Text Properties)



	Shift+F2

	Reduce selected text to next available point size



	Shift+F7

	Outdent first line in a paragraph



	Shift+F8

	Outdent entire paragraph
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Keyboard shortcuts for the Macintosh  









You can use keyboard shortcuts to navigate through and perform tasks in IBM®  Notes®.

If you are using a screen reader, you may want to maximize your window so the keyboard shortcut tables in the following topics are completely expanded and accessible.

The Macintosh allows you to map function keys (F1-F15) to applications on the Macintosh. To use the function keys that are mapped to specific  Notes functions, such as F9 to refresh a view, you need to press OPTION+the function key. To be able to use the function keys without pressing OPTION first, open the Macintosh Finder, then open the Apple menu and click Control Panels -> Keyboard -> Function Keys, and then click Use F1 through F15 as Function Keys in the Function Key Settings section.

Note: The following keyboard shortcuts are based on US standard keyboards.

Click any of the following links to see a table of shortcuts:

	Applications
	Selecting and moving text in a document
	Moving the cursor in a document
	Changing text and paragraph properties in a document


Another way to find keyboard shortcuts is to refer to the menus in Notes. Most menu items show the equivalent keyboard shortcut beside the menu item or a shortcut letter underlined.

Related concepts

Accessibility features for Notes

Related information

Using Unicode to add special characters to documents 
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Keyboard shortcuts for applications (Macintosh)  









You can use different Macintosh keyboard shortcuts for opening and closing an application, and for using application features including navigating within views, folders, and panes.

Note: In any form, page, or document there could be any number of embedded elements (the date picker in the calendar is an In any form, view, page, or document there could be several embedded elements (the date picker in the calendar is an example of an embedded element). You can navigate to an embedded element, give focus within the embedded element, and then remove the focus to continue navigating through the form, view, page, or document. When focus is in an embedded element, the thin black frame around it disappears. When focus is removed from an embedded element, the thin black frame reappears.

Keyboard shortcuts for applications

Table 1. Application shortcuts

	Shortcut

	Description



	Arrow Keys

	Move through embedded element



	Command+N

	Create new application



	Command+O

	Open application



	Esc

	Exit embedded element 



	Esc or Command+W

	Close current application



	F9

	Refresh current document (in edit mode), view or workspace



	Minus (-) key

	Collapse folder in embedded outline



	Page Down

	Move to end of active page



	Page Up

	Move to beginning of active page



	Plus (+) key

	Expand folder in embedded outline



	Return

	Select item in embedded outline



	Shift+Command+F9

	Update all views in current application



	Shift+F9

	Rebuild current document, view or workspace (must have Manager access)



	Spacebar

	Give focus to embedded element



	Up and Down Arrow

	Move through embedded outline










Table 2. Application shortcuts - Notes Basic client

	Shortcut

	Description



	Arrow Keys (If Use TAB to Navigate Read-Only Documents preference is disabled)

	Move through embedded view



	Asterisk (*) key on numeric keypad

	Expand collapsed view, category, or folder with subsections



	Command+End (extended Macintosh keyboards only)

	Move to end of navigation pane or view pane



	Command+Home

	Move to beginning of navigation pane or view pane



	Delete

	Open previous document from current open document in current view or folder



	End (extended Macintosh keyboards only)

	Move to end of current line



	F6

	Move to next pane or frame



	Home

	Move to beginning of current line



	Left and Right arrow

	Expand and collapse views and folders that have subsections



	Minus (-) key

	Collapse expanded view, category, or folder



	Plus (+) key

	Expand collapsed view, category, or folder



	Return

	Open next document from current open document in current view or folder



	Return

	Open selected view or folder



	Shift+8

Note: This shortcut may be different on non-English keyboards.

	Expand all collapsed views, categories, or folders with subsections



	Shift+F6

	Move to previous pane or frame



	Tab

	Move to next unread in embedded view



	Up and Down Arrow

	Move between views and folders










Related concepts

Notes applications

Keyboard shortcuts for the Macintosh

Accessibility features for Notes







	

	Feedback on Help or Product Usability?
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Keyboard shortcuts to select and move text in a document (Macintosh)  









You can use Macintosh keyboard shortcuts when you are creating or editing a mail message or a document.

You must be in edit mode to use these shortcuts. Press Command+E to put your document in edit mode.

Table 1. Text shortcuts

	Shortcut

	Description



	Command+A

	Select all contents of document



	Command+C or F3

	Copy selected text or object



	Command+Down Arrow

	Move item in list or table one row down



	Command+Up Arrow

	Move item in list or table one row up



	Command+V or F4

	Paste text or object



	Command+X or F2

	Cut selected text or object



	Del or Option+Delete

	Delete selected graphic



	Del or Option+Delete

	Delete selected text or object



	Shift+Command+Down Arrow

	Select text up to same point of next line



	Shift+Command+Up Arrow

	Select text up to same point of previous line



	Shift+Command+Right Arrow

	Select next word



	Shift+Command+Left Arrow

	Select previous word



	Shift+Down Arrow

	Select text to end of current line, move focus to next line



	Shift+T+End (extended Macintosh keyboards only)

	Select text to end of current line



	Shift+Home

	Select text to beginning of current line 



	Shift+Left Arrow

	Select previous character



	Shift+Right Arrow

	Select next character



	Shift+Up Arrow

	Select text to beginning of current line, move focus to previous line










Related concepts

Keyboard shortcuts for the Macintosh

Accessibility features for Notes







	

	Feedback on Help or Product Usability?
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Keyboard shortcuts to move the cursor in a document (Macintosh)  









You can use different Macintosh keyboard shortcuts to move the cursor when you are creating or editing a mail message or a document.

You must be in edit mode to use the following shortcuts. Press COMMAND+E to put your document in edit mode.

Table 1. Cursor shortcuts

	Shortcut

	To move to



	Command+Left Arrow

	Beginning of current word



	Command+Right Arrow

	Beginning of next word



	End (extended Macintosh keyboards only)

	End of line



	Home

	Beginning of line



	Shift+Tab

	Previous field in a form



	Shift+Tab

	Previous row in table



	Tab

	Next field in a form



	Tab

	Next row in table










Related concepts

Keyboard shortcuts for the Macintosh

Accessibility features for Notes
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Keyboard shortcuts to change text and paragraph properties in a document (Macintosh)  









You can use different Macintosh keyboard shortcuts when you are creating or editing a mail message or a document.

You must be in edit mode to use the following shortcuts. Press Command+E to put your document in edit mode.

Table 1. Text and paragraph shortcuts

	Shortcut

	Description



	Command+B

	Bold selected text



	Command+E

	Put document in read mode



	Command+F

	Find text and replace



	Command+G

	Find next word when Find text and replace starts



	Command+I

	Italicize selected text



	Command+J

	Format paragraphs (alignment, spacing, etc.)



	Command+K

	Format text (font, size, color, etc.)



	Command+R

	Show or hide ruler



	Command+T

	Change text style to default (color changes only if the text style is from a Paragraph Style)



	Command+U

	Underline selected text



	F1

	Undo last action



	F7 

	Indent first line in paragraph



	F8 

	Indent entire paragraph               



	F9

	Refresh current document (in edit mode), view, or workspace



	F11

	Cycle through paragraph styles (defined in the Paragraph Styles tab in Text Properties)



	Shift+Command+L

	Insert page break



	Shift+F7

	Outdent first line in paragraph



	Shift+F8

	Outdent entire paragraph
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Using Unicode to add special characters to documents  









You can create or read documents that contain special characters that aren't found on your default keyboard, such as an ae dipthong (Æ), a pound sign (£), or a plus/minus sign (+/-).

To see special characters in your document, you may need additional Unicode-based fonts installed on your Microsoft® Windows® operating system. 

Macintosh users: You can use Unicode, but only using characters from your native character set. English Macintosh systems do not support the use of Unicode.

To add special characters to a document

You can use a compose sequence or an extended compose sequence to add a special character to a document, both of which are strings of keystrokes that produce the special character. A compose sequence string usually uses two characters and an extended compose sequence string uses multiple characters. There are also keyboard shortcuts for the Macintosh that you can use to create some special characters.

1. Put the document in edit mode.

2. Click where you want to enter the special character.

3. Do one of the following using the information available in the tables below:

	If you are adding a character using a compose sequence, press ALT+F1, then the characters listed in the Compose sequence for Windows column. For example, to enter the +/- character, press ALT+F1, then PLUS SIGN (+)+HYPHEN (-).
	If you are adding a character using an extended compose sequence, press ALT+F1, ALT+F1, then the characters listed in the Extended compose sequence for Windows and Macintosh column. For example, to enter the +/- character, press ALT+F1, ALT+F1, then 0‒241.
	If you are adding a character using a keyboard shortcut for the Macintosh, press the characters listed in the Keyboard shortcut for the Macintosh column. For example, to enter the +/- character, press OPTION+SHIFT+EQUAL SIGN(=).


Note: If there are key sequences for a character listed in the Compose sequence for Windows and Extended compose sequence for Windows and Macintosh columns, you can use either sequence to add the character.

Special characters listed alphabetically by name of character

Table 1. Special characters by character name

	Character

	Name of character

	Compose sequence for Windows

	Keyboard shortcut for the Macintosh

	Extended compose sequence for Windows and Macintosh



	Á

	A acute

	A+Apostrophe (')

	Option+E, then SHIFT+A

	0‒181



	á

	a acute

	a+Apostrophe (')

	Option+E, then A

	0‒160



	Å

	A angstrom

	A+Asterisk (*)

	Option+Shift+A

	0‒143



	å

	a angstrom

	a+Asterisk (*)

	Option+A

	0‒134



	Â

	A circumflex

	A+Caret (^)

	Optioin+Shift+M

	0‒182



	â

	a circumflex

	a+Caret(^)

	Option+I, then A

	0‒131



	À

	A grave

	A+Accent Grave(`)

	Option+Accent Grave (`), then Shift+A

	0‒183



	à

	a grave

	a+Accent Grave (`)

	Option+Accent Grave (`), then A

	0‒133



	Ã

	A tilde

	A+Tilde (~)

	Option+N, then Shift+A

	0‒199



	ã

	a tilde

	a+Tilde (~)

	Option+N, then A

	0‒198



	Ä

	A umlaut

	A+Quotation Mark (")

	Option+U, then Shift+A

	0‒142



	ä

	a umlaut

	a+Quotation Mark (")

	Option+U, then A

	0‒132



	´

	Acute

		Option+Shift+E

	0‒239



	Æ

	AE dipthong

	A+E

	Option+Shift+Apostrophe (')

	0‒146



	Æ

	ae dipthong

	a+e

	Option+Apostrophe (')

	0‒145



		Box drawings double down and horizontal

			0‒203



		Box drawings double down and left

			0‒187



		Box drawings double down and right

			0‒201



		Box drawings double horizontal

			0‒205



		Box drawings double up and left

			0‒188



		Box drawings double up and right

			0‒200



		Box drawings double vertical

			0‒186



		Box drawings double vertical and horizontal

			0‒206



		Box drawings double vertical and left

			0‒185



		Box drawings double vertical and right

			0‒204



		Box drawings double up and horizontal

			0‒202



		Box drawings light down and horizontal

			0‒194



		Box drawings light down and left

			0‒191



		Box drawings light down and right

			0‒218



		Box drawings light up and horizontal

			0‒193



		Box drawings light up and left

			0‒217



		Box drawings light up and right

			0‒192



		Box drawings light vertical

			0‒179



		Box drawings light vertical and horizontal

			0‒197



		Box drawings light vertical and left

			0‒180



		Box drawings light vertical and right

			0‒195



	Ç

	C cedilla

	C+Comma (,)

	Option+Shift+C

	0‒128



	ç

	c cedilla

	c+Comma (,)

	Option+C

	0‒135



	¸

	Cedilla

	Comma (,)+Comma (,)

	Option+Shift+Z

	0‒247



	¢

	cent

	c+Pipe (|), or c+Forward Slash (/), or C+Pipe(|), or C+Forward Slash (/)

	Option+4

	0‒189



		Center block 

			0‒254



	·

	Center dot

	Caret (^)+Period (.)

	Option+Shift+9

	0‒250



	©

	Copyright

	C+O, or c+o, or C+0, or c+0

	Option+G

	0‒184



		Dark shade block

			0‒178



	°

	Degree

	Caret (^)+0

	Option+Shift+8

	0‒248



	÷

	Division

	Colon(:)+Hyphen(-)

	Option+Forward Slash (/)

	0‒246



		Dotless i

		Option+Shift+B

	0‒213



		Double underscore 

			0‒242



	É

	E acute

	E+Apostrophe (')

	Option+E, then Shift+E

	0‒144



	é

	e acute

	e+Apostrophe(')

	Option+E, then E

	0‒130



	Ê

	E circumflex

	E+Caret(^)

	Option+I, then Shift+E

	0‒210



	ê

	e circumflex

	e+Caret (^)

	Option+I, then E

	0‒136



	È

	E grave

	E+Accent Grave(`)

	Option+Accent Grave (`), then Shift+E

	0‒212



	è

	e grave

	e+Accent Grave (`)

	Option+Accent Grave (`), then E

	0‒138



	Ë

	E umlaut

	E+Quotation Mark (")

	Option+U, then Shift+E

	0‒211



	ë

	e umlaut

	e+Quotation Mark (")

	Option+U, then E

	0‒137



		em dash

			0‒196



	ð

	Eth lower

	d+Hyphen (-)

		0‒208



	Ð

	Eth Upper

	D+Hyphen(-)

		0‒209



	€

	Euro

	=+E

	Option+Shift+2

	0128



	ª

	Feminine ord.

	a+Underscore (_), or A+Underscore (_)

	Option+9

	0‒166



		Full block

			0‒219



	ß

	German sharp, lowercase

	s+s

	Option+S

	0‒225



	µ

	Greek mu, lowercase

	Forward Slash (/)+u

	Option+M

	0‒230



	½

	Half

	1+2

		0‒171



	­

	Hyphen

	Hyphen (-)+Equal sign (=)

		0‒240



	Í

	I acute

	I+Apostrophe (')

	Option+Shift+S

	0‒214



	í

	i acute

	i+Apostrophe (')

	Option+E, then I

	0‒161



	Î

	I circumflex

	I+Caret (^)

	ON+Shift+D

	0‒215



	î

	i circumflex

	i+Caret (^)

	Options+I, then I

	0‒140



	Ì

	I grave

	I+accentuate  (`)

	Option+Accent Grave( ), then Shift+G

	0‒222



	ì

	i grave

	i+Accent Grave(`)

	Option+Accent Grave (`), then I

	0‒141



	Ï

	I umlaut

		Option+Shift+F

	0‒216



	ï

	i umlaut

	i+ (")IQuotation mark

	Option +U, then I

	0‒139



	þ

	Icelandic Thorn, lowercase

	p+Hyphen (-)

		0‒231



	Þ

	Icelandic Thorn, uppercase

	P+ Hyphen (-)

		0‒232



	¤

	Intl. Curr. 

	X+O, or x+o, or X+0, or x+0

	Options+Shift+2

	0‒207



	¡

	Inverted exclamation

	Exclamation point

Point(!)+Exclamation (!)

	Option +1

	0‒173



	¿

	Inverted question mark

	Question Mark 

	Option+Shift+question mark 

	0‒168



		Latin small letter F with hook

		Option+F

	0‒159



	«

	Left angle quotes

	Less than sign (<)+less than sign (<)

	Options+Backslash(\)

	0‒174



		Light shade block

			0‒176



		Lower half block

			0‒220



	º

	Masculine ord.

	O+Underscore (_), or o+Underscore (_)

	Option+0

	0‒167



		Medium shade block

			0‒177



	×

	Multiply sign

	x+x, or X+X

		0‒158



	Ñ

	N tilde

	N+Tilde (~)

	Option+N, then Shift+N

	0‒165



	ñ

	n tilde

	n+O+Tilde (~)

	Option+N, then N

	0‒164



	Ó

	O acute

	O+Tilde +Apostrophe (')

	Option+Shift+H

	0‒224



	ó

	o acute

	o+Apostrophe (')

	Option+E, then O

	0‒162



	Ô

	O circumflex

	O+Caret (^)

	Option+Shift+J

	0‒226



	ô

	o circumflex

	o+Caret(^)

	Option+I, then O

	0‒147



	Ò

	O grave

	O+AccentGrave(`)

	Option+Shift+L

	0‒227



	ò

	o grave

	o+Accent Grave (`)

	Option+Accent Grave (`), then O

	0‒149



	Ø

	O slash

	O+Forward Slash (/)

	Option+Shift+O

	0‒157



	ø

	o slash

	o+Forward Slash (/)

	Option+O

	0‒155



	Õ

	O tilde

	O+ Tilde (~)

	Option+N, then Shift+O

	0‒229



	õ

	o tilde

	o+Tilde (~)

	Option+N, then O

	0‒228



	Ö

	O umlaut

	O+Quotation Mark (")

	Option+U, then Shift+O

	0‒153



	ö

	o umlaut

	o+Quotation Mark (")

	Option+U, then O

	0‒148



	¯

	Overline

	Caret (^)+Hyphen (-)

		0‒238



	¶

	Paragraph symbol

	Exclamation Point (!)+p

	Option+7

	0‒244



	+/-

	Plus/Minus

	Plus sign (+)+Hyphen (-)

	Option+Shift+Equal Sign (=)

	0‒241



	£

	Pound sign

	L+Equal Sign (=), or l+Equal Sign (=), or L+Hyphen (-), or l+Hyphen (-)

	Option+3 (in UK, Shift+3)

	0‒156



	¼

	Quarter

	1+4

		0‒172



	®

	Registered

	R+O, or R+0, or r+0

	Option+R

	0‒169



	»

	Right angle quotes

	Greater Than Sign (>)+Greater Than Sign (>)

	Option+Shift+Backslash (\)

	0‒175



	§

	Section symbol

	s+o

	Option+6

	0‒245



		Space 

			0‒255



	¬

	Start of line

	Hyphtn (-)+Closing Bracket (])

	Option+L

	0‒170



	Ú

	U acute

	U+Apostrophe (')

	Option+Shift+Semi-colon (;)

	0‒233



	ú

	u acute

	u+Apostrophe (')

	Option+E, then U

	0‒163



	Û

	U circumflex

	U+Caret(^)

	Option+I, then Shift+U

	0‒234



	û

	u circumflex

	u+Caret (^)

	Option+I, then U

	0‒150



	Ù

	U grave

	U+Accent Grave (`)

	Option+Accent Grave (`), then Shift+U

	0‒235



	ù

	u grave

	u+Accent Grave (`)

	Option+Accent Grave (`), then U

	0‒151



	Ü

	U umlaut

	U+Quotation Mark (")

	Option+U, then Shift+U

	0‒154



	ü

	u Umlaut

	u+Quotation Mark (")

	Option+U, then U

	0‒129



	¨

	Umlaut

		Option+Shift+U

	0‒249



		Upper half block

			0‒223



	¦

	Vertical line, broken

	Forward Slash (/)+Spacebar

		0‒221



	Ý

	Y acute

	Y+Apostrophe (')

		0‒237



	ý

	y acute

	y+Apsotrophe')

		0‒236



	ÿ

	y umlaut

	y+Quotation Mark (")

	Option+U, then Y

	0‒152



	¥

	Yen

	Y+Equal Sign(=), or y+Equal sign(=), or Y+Hyphen(-), or y+Hyphen (-)

	Option+Y

	0‒190



	¹

	1 Superscript

	Caret (^)+1

		0‒251



	²

	2 Superscript

	Caret(^)+2

		0‒253



	³

	3 Superscript

	Caret (^)+3

		0‒252



	¾

	3 quarters

	3+4

		0‒243










Related tasks

To change how Notes translates characters
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Special characters listed by extended compose sequence  









A compose sequence is a string of keystrokes that produces a special character. You can use a compose sequence or an extended compose sequence to add a special character to a document.

You can use these special characters listed by their extended compose sequence.

Table 1. Special characters by extended compose sequence

	Extended compose sequence for Windows® and Macintosh

	Character

	Name of character

	Compose sequence for Windows

	Keyboard shortcut for the Macintosh



	0‒128

	Ç

	C cedilla

	C+Comma (,)

	Option+SHIFT+C



	0‒129

	ü

	u Umlaut

	u+Quotation Mark (")

	Option+U, then U



	0‒130

	é

	e acute

	e+Apostrophe (')

	Option+E, then E



	0‒131

	â

	a circumflex

	a+Caret(^)

	Option+I, then A



	0‒132

	á

	a umlaut

	a+Quotation Mark (")

	Option+U, then A



	0‒133

	à

	a grave

	a+Accent Grave (`)

	Option+ACCENT GRAVE (`), then A



	0‒134

	å

	a angstrom

	a+Asterisk (*)

	Option+A



	0‒135

	ç

	c cedilla

	c+Comma (,)

	Option+C



	0‒136

	ê

	e circumflex

	e+Caret (^)

	Option+I, then E



	0‒137

	ë

	e umlaut

	e+Quotation Mark (")

	Option+U, then E



	0‒138

	è

	e grave

	e+Accent Grave (`)

	Option+Accent Grave (`), then E



	0‒139

	ï

	i umlaut

	i+Quotation Mark (")

	Option+U, then I



	0‒140

	î

	i circumflex

	i+Caret (^)

	Option+I, then I



	0‒141

	ì

	i grave

	i+Accent Grave (`)

	Option+Accent Grave (`), then I



	0‒142

	Ä

	A umlaut

	A+Quotation Mark (")

	Option+U, then Shift+A



	0‒143

	Å

	A angstrom

	A+Asterisk (*)

	Option+Shift+A



	0‒144

	É

	E acute

	E+Apostrophe (')

	Option+E, then Shift+E



	0‒145

	Æ

	ae dipthong

	a+e

	Option+Apostrophe (')



	0‒146

	Æ

	AE dipthong

	A+E

	Option+Shift+Apostrophe (')



	0‒147

	ô

	o circumflex

	o+Caret (^)

	Option+I, then O



	0‒148

	ö

	o umlaut

	o+ Quotation  Mark (")

	Option+U, then O



	0‒149

	ò

	o grave

	o+Accent Grave (`)

	Option+Accent Grave (`), then O



	0‒150

	û

	u circumflex

	u+Caret (^)

	Option+I, then U



	0‒151

	ù

	u grave

	u+Accet Grave (`)

	Option+Accent Grave(`), then U



	0‒152

	ÿ

	y umlaut

	y+Quotation Mark (")

	Option+U, then Y



	0‒153

	Ö

	O umlaut

	O+Quotation Mark (")

	Option+U, then Shift+O



	0‒154

	Ü

	U umlaut

	U+Quotation Mark (")

	Option+U, then Shift+U



	0‒155

	ø

	o slash

	o+Forward Slash (/)

	Option+O



	0‒156

	£

	Pound sign

	L+Equal Sign (=), or l+Equal Sign (=), or L+Hyphen (-), or l+Hyphen(-)

	Option+3 (in UK, SHIFT+3)



	0‒157

	Ø

	O slash

	O+Forward Slahs (/)

	Option+Shift+O



	0‒158

	×

	Multiply sign

	x+x, or X+X

	



	0‒159
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	Latin small letter F with hook

	

	Option+F



	0‒160

	á

	a acute

	a+Apostrophe (')

	Option+E, then A



	0‒161

	í

	i acute

	i+Apostrophe(')

	Option+E, then I



	0‒162

	ó

	o acute

	o+Apostrophe(')

	Option+E, then O



	0‒163

	ú

	u acute

	u+Apostrophe(')

	Option+E, then U



	0‒164

	ñ

	n tilde

	n+Tilde (~)

	Option+N, then N



	0‒165

	Ñ

	N tilde

	N+Tilde (~)

	Option+N, then Shift+N



	0‒166

	ª

	Feminine ord.

	a+Undercore (_), or A+Underscore (_)

	Option+9



	0‒167

	º

	Masculine ord.

	O+Underscore (_), or o+Underscoref(_)

	Option+0



	0‒168

	¿

	Inverted question mark

	Question Mark (?)+Question Mark (?)

	Option+Shift+Question Mark(?)



	0‒169

	®

	Registered

	R+O, or R+0, or r+0

	Option+R



	0‒170

	¬

	Start of line

	Hyphen (-)+Closing Bracket(])

	Option+L



	0‒171

	½

	Half

	1+2

	



	0‒172

	¼

	Quarter

	1+4

	



	0‒173

	¡

	Inverted exclamation

	Exclamation Point (!)+Exclamation Point (!)

	Option+1



	0‒174

	«

	Left angle quotes

	Less than sign (<)+Less than sign (<)

	Option +Backslash (\)



	0‒175

	»

	Right angle quotes

	Greater than sign (>)+Greater than sign(>)

	Option +Shift+Backslash (\)
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	Box drawings light vertical and left
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	Á

	A acute

	A+Apostrophe (')

	Option+E, then Shift+A
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	Â

	A circumflex

	A+Caret (^)

	Option+Shift+M



	0‒183

	À

	A grave

	A+Accent Grave (`)

	Option+Accent Grave (`), then Shift+A
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	©

	Copyright

	C+O, or c+o, or C+0, or c+0

	Option+G
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	Box drawings double vertical and left
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	Box drawings double vertical
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	Box drawings double up and left
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	¢

	cent

	c+Pipe (|), or c+Forward Slash (/), or C+Pipe(|), or C+Forward Slash (/)

	Option+4



	0128

	€

	Euro

	=+E

	Option+Shift+2
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	¥

	Yen

	Y+Equal Sign (=), or y+Equal Sign (=), or Y+Hyphen(-), or y+Hyphen(-)

	Option+Y
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	Box drawings light up and right
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	Box drawings light vertical and right
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	Box drawings light vertical and horizontal

	

	



	0‒198

	ã

	a tilde

	a+Tilde(~)

	Option+N, then A



	0‒199

	Ã

	A tilde

	A+Tildef (~)

	Option+N, then SHIFT+A
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	Box drawings double up and right
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	Box drawings double up and horizontal
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	0‒204

	
[image: Box drawings double vertical and right] 

	Box drawings double vertical and right
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	Box drawings double horizontal
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	Box drawings double vertical and horizontal
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	¤

	Intl. Curr. 

	X+O, or x+o, or X+0, or x+0

	Option+Shift+2



	0‒208

	ð

	Eth lower

	d+Hyphen (-)

	



	0‒209

	Ð

	Eth Upper

	D+Hyphen(-)

	



	0‒210

	Ê

	E circumflex

	E+Caret(^)

	Option+I, then Shift+E



	0‒211

	Ë

	E umlaut

	E+Quotation Mark (")

	Option+U, then Shift+E



	0‒212

	È

	E grave

	E+Accent Grave (`)

	Option+Accent Grave(`), then Shift+E



	0‒213
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	Dotless i

	

	Option+Shift+B



	0‒214

	Í

	I acute

	I+Apostrophe(')

	Option+Shift+S



	0‒215

	Î

	I circumflex

	I+Caret (^)

	Option+Shift+D



	0‒216

	Ï

	I umlaut

	I+Quotation Mark (")

	Option+Shift+F



	0‒217
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	Box drawings light up and left
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	Box drawings light down and right
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	Lower half block

	

	



	0‒221

	¦

	Vertical line, broken

	Forward Slash (/)+Spacebar

	



	0‒222

	Ì

	I grave

	I+Accent Grave (`)

	Option+Accent Grave (`), then Shift+G



	0‒223

	
[image: Upper half block] 
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	0‒224

	Ó

	O acute

	O+Apostrophe (')

	Option+Shift+H



	0‒225

	ß

	German sharp, lowercase

	s+s

	Option+S



	0‒226

	Ô

	O circumflex

	O+Caret (^)

	Option+Shift+J



	0‒227

	Ò

	O grave

	O+Accent Grave (`)

	Option+Shift+L



	0‒228

	õ

	o tilde

	o+Tilde (~)

	Option+N, then O



	0‒229

	Õ

	O tilde

	O+ Tilde (~)

	Option+N, then Shift+O



	0‒230

	µ

	Greek mu, lowercase

	Forward Slash (/)+u

	Option+M



	0‒231

	þ

	Icelandic Thorn, lowercase

	p+Hyphen (-)

	



	0‒232

	Þ

	Icelandic Thorn, uppercase

	P+ Hyphen(-)

	



	0‒233

	Ú

	U acute

	U+Apostrophe (')

	Option+Shift+Semi-colon (;)



	0‒234

	Û

	U circumflex

	U+Caret (^)

	Option+I, then Shift+U



	0‒235

	Ù

	U grave

	U+Accent Grave(`)

	Option+Accent Grave (`), then Shift+U



	0‒236

	ý

	y acute

	y+Apostrophe (')

	



	0‒237

	Ý

	Y acute

	Y+Apostrophe (')

	



	0‒238

	¯

	Overline

	Caret (^)+Hyphen (-)

	



	0‒239

	´

	Acute

	

	Option+Shift+E



	0‒240

	­

	Hyphen

	Hyphen(-)+Equal Sign (=)

	



	0‒241

	+/-

	Plus/Minus

	Plus Sign (+)+Hyphen (-)

	Option+Shift+Equal Sign (=)



	0‒242
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	Double underscore 

	

	



	0‒243

	¾

	3 quarters

	3+4

	



	0‒244

	¶

	Paragraph symbol

	Excalmation Point (!)+p

	Option+7



	0‒245

	§

	Section symbol

	s+o

	Option+6



	0‒246

	÷

	Division

	Colon(:)+Hyphen(-)

	Option+Forward Slash (/)



	0‒247

	¸

	Cedilla

	Comma (,)+Comma (,)

	Option+Shift+Z



	0‒248

	°

	Degree

	Caret (^)+0 (zero)

	Option+SHIFT+8



	0‒249

	¨

	Umlaut

	

	Option+Shift+U



	0‒250

	·

	Center dot

	Caret(^)+Period(.)

	Option+Shift+9



	0‒251

	¹

	1 Superscript

	Caret(^)+1

	



	0‒252

	³

	3 Superscript

	Caret (^)+3

	



	0‒253

	²

	2 Superscript

	Caret (^)+2
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Using the Discover page  









IBM® Notes® opens to the Discover page by default, unless you set up Notes to open to an application, such as Mail or Calendar, or to a customized home page. The default Discover page is a central location from which you can find targeted Notes client information more quickly and easily, including new features in the release, introductory material for new users, and helpful hints and tips. There is also a Quick Links tab that allows you to launch your workspace, Mail, Calendar, and other Notes applications you have recently used, in addition to providing links to other resources, such as the Notes and Domino wiki.

Note: If you have customized your home page prior to the current Notes release, the customized page will show as the default in your Notes client.

You do not have to use the default Discover page as your home page. You can create a new home page using one of the other formats provided.

To open the Discover page, click Open -> Discover.

To open your home page, if different from the Discover page, click Open -> Home.
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How do I change the default home page?  









You can easily change your current home page to another layout or to another type of home page you have created.

Procedure

1. From the Discover page, click the Quick Links tab. Select Change your Home Page from the Additional Resources section.

2. From the home page banner, select the drop-down menu Click here for Home Page options.

3. Under Current Home Page selection, select a home page from the list.
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Returning to first-time setup from a home page  









If you want to start a new home page, you can return to the first-time setup.

Procedure

1. From the top border of a home page, click the text Click here for home page options. 

2. Click Basics in the drop-down selection to return to the first-time setup.
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How do I create a new home page?  









You can create your own home page that includes information that is important to you from IBM® Notes® and the Web. To create a home page, you use the home page wizard.

About this task

From the current  home page, click the text Click here for home page options, then click the Create a new home page button.

There are three types of home pages you can create:

	Frames - A framed home page is a structured page that lets you choose the number and format of frames to display. The frames can contain application views, action buttons, a preview pane, folders stored on your operating system, Web pages, and a launch pad that lets you open various Notes and Web links right from the home page.



[image: Framed Home Page] 

	Personal Page - A personal home page is a more free-form page contained in a single frame. You can choose from a number of prefilled layouts, or use an Advanced layout and create your own. You can add pictures, rich-text, Java™ applets, and embedded elements, such as an embedded date picker. 



[image: Personal Home Page] 

	My Work - This type of home page has portal-like tabs. Each tab is divided into multiple panes that display your Mail, Calendar, To Do list, most frequently used Notes applications and Web sites, and so on. My Work home pages help you organize and manage your daily tasks and communications with others in your company. 


Note: Notes Basic client users - If you choose to display your file system on your home page, you must use Notes with Internet Explorer as your default Web browser so your file system displays correctly on the home page.
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How do I delete a home page I created?  









You can have more than one home page design, and you can delete any that you have created.

Procedure

1. Open the home page you want to delete.

2. Click the text Click here for home page options.

3. Click Delete. 

4. Click Yes in the Continue Delete dialog box.
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How do I customize my home page?  









Once you have created a home page, you can change the content and rearrange the layout of the page at any time.
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Refreshing home page content  









If you make changes in an application that is also displayed on a home page, you must refresh its frame on the home page to see those changes reflected on the home page. 

About this task

Refresh the home page content using any of the following:

	Click inside one frame and choose View -> Refresh to update the content of that frame.
	Click the Refresh arrow in a frame's switcher to update the content of that frame.
	Click the Refresh icon in the Notes® toolbar to update the content in all frames.
	Press SHIFT+ click the Refresh icon in the Notes toolbar to delete the displayed view's index and rebuild it.


Related concepts

Customizing a home page

Related tasks

Temporarily changing frame content on a framed home page
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Making temporary changes to a framed home page  









You can change the contents of a frame temporarily, for your current session of IBM® Notes® only. The next time you open Notes, the contents of the frame return to those you selected when you set up your home page initially.

About this task

Note: This option is not available from a Basics home page.

Procedure

1. Open a framed home page.

2. Click the arrow on the right side of the frame that you want to change. 

Table 1. Frame content options

	What do you want to do?

	Then click



	Link to Mail, Calendar, Contacts, Notebook, and To Do

	
[image: Everyday Tasks]  Everyday tasks



	Display your Mail Inbox

	
[image: Inbox]  Inbox



	Display the your Trash view

	
[image: Trash]  Trash



	Display your Calendar

	
[image: Calendar]  Calendar



	Display your To Do list

	
[image: To Do]  To Do



	Display your subscriptions so you can check your latest subscription notifications

	
[image: Subscriptions]  Subscriptions



	Display a Web page of your choice

	
[image: Web Page]  Web page



	Open any Notes application that you have access to and display the view you choose

	
[image: Database]  Database



	Access and display any folder in your operating system

Note: Not available on Macintosh or on Linux®

	 [!PICTURE! !r6_wel_filefolder.gif! !File Folder!]  File folder



	Refresh or update the content in a frame

	
[image: semi-circle  arrow] 



	Restore the original content in the frame

	 [!PICTURE! !r6_wel_restore.gif! !Restore!]  Restore










Results

Tip: You can resize any frame on a home page by dragging the border.
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Making permanent changes to a framed home page  









You can change the frames you display in your home page after you have created it.

About this task

Procedure

1. Open a framed home page.

2. Click the top border of the home page that says Click here for home page options.

3. Click Customize this page.

4. Select an item that you would like to customize in the Home Page Customization dialog box.

5. When it opens, use the home page wizard to change the content of your home page.

Results
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Editing a personal home page  









You can change the type of content for some of the fields on personal home pages.

About this task

Procedure

1. Open a personal home page.

2. Click the top border of the home page that says Click here for home page options.

3. Click Edit this page.

Tip: For details on how to use the field helpers and change the content of your personal home page click the question mark icon.

4. Click the arrow next to any field helper displayed on the home page, and then select the type of content you want to add, such as pictures or attachments. 

5. Click the icon on the field helper, and then browse to select an item to add to your home page. 

6. Click Save.

Results


[image: Field Helpers] 
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Displaying Tips of the Day or New Item buttons  









On the Basics With Calendar home page, you can display Tips of the Day, which are helpful hints for using IBM®  Notes®. You can also display the New Item buttons, which you can use to create new Mail memos, Calendar entries, Contacts, To Do items, or notebook entries directly from your home page.

About this task

Procedure

1. If your current home page is a Basics with Calendar home page, go to step 3; if it is not, continue to step 2.

2. Click the text Click here for home page options, and then select Basics with Calendar from the Current Home page selection list.

3. From the Basic with Calendar home page, click the text Click here for home page options.

4. Select one or both of the following Hide tips of the day or Show 'New Item' buttons.

Results


[image: Tips of the Day/New Item] 
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Setting your notebook options from a home page  









Once you create a notebook application, you can access your notebook by clicking the Notebook button from a home page. You set your notebook from either a Basics or a Basics with Calendar home page.

About this task

Procedure

1. If your current home page is a Basics or a Basics with Calendar home page, go to step 3; if it is not, continue to step 2.

2. Click the text Click here for home page options, and then select Basics or Basics with Calendar from the Current Home page selection list.

3. From the home page, click the text Click here for home page options.

4. Click Set Notebook.

5.  Do one of the following:

Table 1. Notebook options

	Task

	Steps



	Select a notebook

	For What notebook do you want to use, select An existing notebook, and then do one of the following:

	If the name of your notebook displays, click OK.
	Click Browse, and then select your notebook file from the list and click Open.




	Create a notebook

	1. For What notebook do you want to use, select A new notebook.

2. Provide a name for your notebook.

3. Check Restrict access to my notebook to ensure that only you can access your notebook.

Note: Restricting access does not encrypt your notebook, it simply enforces who can access it.



	Update the design of an older notebook (previously called personal journal)

	Replace the design using these steps:

1. Open an existing personal journal application (for example myjournal.nsf).

2. Click File -> Application -> Replace Design. (If you do not see this menu option, click View -> Advanced Menus and then try this step.)

3. Select Notebook (8), and then click Replace.
















	

	Feedback on Help or Product Usability?
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Using the My Work home page  









You can replace the default IBM® Notes® home page with another type of home page called My Work. My Work has three portal-like tabs that are divided into multiple panes that display your Mail, Calendar, To Do list, and so on.

Several panes allow you to display your most frequently used Notes applications and Web sites -- helping you to organize and manage your daily tasks and communications with others in your company. 

My Work has different tabs for different sorts of activities, as well as tools that you can use from any tab. The following sections describe how to use each tool or tab:

	Search and Launcher tools
	Today tab
	Collaboration tab
	Team tab


Search and Launcher tools

By default, you see the Search and Launcher tools in My Work, regardless of which tab you are on.

Search and Launcher tools

By default, you see the Search and Launcher tools at the right-hand side of My Work, regardless of which tab you are on. 

Search

You can search the Web using the  Google search engine or other search engines. You can also search your Notes domain for applications whose titles contain your search terms.

Launcher

Use the launcher to start Notes or other applications, and to open Notes documents or Web pages by dragging them to the Launcher. You can also add a Notes application to the Launcher using the following steps: 

1. Click File -> Application -> Open. 

2. Select the application, and then click Bookmark.

3. Expand the More Bookmarks folder, select the My Work Launcher folder, and then click OK. 

Tips

	For more information on any of the tools, click ? in the tool pane.
	To temporarily hide a tool pane, click the arrow to the left of the tools. To show the tools pane again, click the arrow at the far right of the home page. 


Today tab

You can use the Today tab to scan for new mail, view today's calendar entries, or show your To Do list. You can choose to include one or all of these on your Today tab. 

Here's what you can do by default from each pane of the Today tab.

Table 1. Today tab options

	Option

	Tasks



	Show Recent Messages

		Read recent mail. The Recent Messages section is refreshed with new messages from your Inbox throughout the day, and the position of the cursor is refreshed at 8-hour intervals. (If it has been more than 8 hours since you exited your Notes client, the cursor position will be refreshed when you restart Notes.)
	Start a new memo
	Display a mail view other than your Inbox, or display contents of a folder
	Expand the Recent Messages area to include Threads, so that when you click on a message, it is shown grouped with its replies, letting you view the entire conversation. (Threads display for the current session only.) 
	Open your Inbox full-view




	Show Today's Calendar

		See your calendar entries for today
	Create a new calendar entry. To change the type of entry that you can create from the Today tab, change your defaults for new calendar entries.
	Open your Calendar full-view




	Show To Do's/Notices/Follow Up

		See the list of items from your To Do view
	Add a new To Do item to the list
	Open your To Do list full-view
	Display Follow Up or New Notices mini-view instead of To Do's


Note: Options for this pane differ depending on which mail template you are using










Tips

	To expand a pane vertically, click the Maximize icon at the top right of the pane. Click the Minimize icon to return the pane to its original size.
	To resize a pane, move the cursor over the space between two panes until it turns into a cross-hair; click and drag the pane's border up, down, left, or right.
	If the Search in View bar is open in a pane, close the bar by clicking the Close icon in its upper right corner -- you'll be able to see more of the pane's contents.


Collaboration tab

You will probably spend a large portion of your day in the Collaboration tab. The bottom pane is a good place to display the application or Web site that your company uses to provide general information to all its employees.

Here's what you can do by default with each pane of the Collaboration tab. For other changes you can make to this tab, see Editing the My Work home page.

Table 2. Collaboration tab options

	Option

	Tasks



	Inbox

	Use your Inbox as you normally would (has action bar) without leaving the My Work page.

Note: You cannot use this Inbox to filter unwanted mail to the Junk Mail view -- you must use your full-view Inbox in Mail.



	Bottom pane

	Display one of the following items by clicking its link below the bottom pane. Change which item displays by clicking another link. Action and scroll bars are available in each item.

	Your  Contacts (the default)
	The Domino® Directory
	Your Calendar
	Your application subscriptions
	Your favorite Web site
	Your Notebook
	A teamroom
	Any Notes application


Note: You can use the Edit this page link to set up all the items now, and then quickly switch which item displays by clicking its link below the pane. If you want, you can substitute any Notes application for the Domino Directory, notebook, or TeamRoom.










Tips

	To expand a pane vertically, click the Maximize icon at the top right of the pane. Click the Minimize icon to return the pane to its original size.
	If the Search in View is open in the pane containing your Inbox or Notes application, close the bar by clicking the Close icon in its upper right corner -- you'll be able to see more of your mail or application contents.


Team tab

Keep abreast of new postings in the application or Web site your project team uses to communicate among its members, or plan with your team members' schedules in mind by showing your group calendar. To create Team tabs for additional project teams, see Editing the My Work home page.

Table 3. Team tab options

	Option

	Task



	Top pane

	Set up one or both of the following:

	 A team Web site
	One of your team's Notes applications, such as its Discussion application.




	Bottom pane

	Set up one or both of the following:

	Another of your team's Notes applications
	Your group calendar (you must first create a group calendar in your Mail file)











Tips

	Once you have set up items to display in a pane, you can switch easily from one to the other by clicking the text link at the top right of the pane.
	Each team Web site or application you select from the Page Options dialog box does not appear until you click Finish in the dialog box. You can change your selection before you click Finish by reclicking Select, or after you've clicked Finish by reclicking Edit this page at the top right of the My Work page.
	If the Search in View bar is open in a pane containing a Notes application, close the bar by clicking the Close icon in its upper right corner -- you'll be able to see more of the application contents.








	

	Feedback on Help or Product Usability?
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Editing the My Work home page  









Use the Edit this page link at the upper right of the My Work home page to change the look of the page, the views or applications that display in the panes, and more. Clicking Edit this page opens the Page Options dialog box. There, you use tabs that correspond to the tabs in My Work to make changes to the components of the page.

Note: You see some components or the My Work page (for example, a logo and a Search utility) regardless of what tab of My Work you are on. To edit these components, once in the Page Options dialog box, you must click the Basics tab. For other components, the dialog box opens by default to the tab that corresponds to the tab you are on.

The following sections describe the changes you can make to My Work from each tab of the Page Options dialog box:

	Basics tab
	Today tab
	Collaboration tab
	Team tab or tabs


Tip: Changes you make in the Page Options dialog box do not appear until you click Finish in the dialog box. You can change your selections again before you click Finish by clicking Select again, or after you've clicked Finish by clicking Edit this page and repeating the process.

Basics tab

Use the Basics tab of the Page Options dialog box to change the defaults for these components of the My Work page:

Table 1. Basics tab component options

	Option

	Task



	Home page title (Notes Basic client)

	Change the title of the My Work home page option to one of your choosing.

Note: Click the Back button to access this field.



	Instant Contacts (Notes Basic client)

	Hide or show the Instant Contacts tool. (Click the ? next to this field to learn about Instant Contacts.) You can show Instant Contacts only if you are set up to connect to your company's IBM® Sametime® server. If you can see the Instant Contacts tool, but it displays <Unavailable>, you need to log on to instant messaging or Sametime Connect.



	Search

		Hide or show the Search tool. (Click the ? next to this field to learn about Search.)
	For Web searches, select the search engine you want to use.




	Launcher

	Hide or show the Launcher tool. (Click the ? next to this field to learn about Launcher.)



	Banner

	Select a different color or pattern for the area spanning the top of the My Work page.



	Logo

	Replace the IBM Notes® logo with your company's logo.

Note: The logo image should be no more than 45 pixels high (approximately 0.5 in. or 1 cm), as only the topmost 45 pixels of an image will display on the My Work page. The image can be as wide as your monitor allows.










Today tab

Use the Today tab of the Page Options dialog box to change the defaults for these components:

Table 2. Today tab component options

	Option

	Task



	Show Recent Messages

	Display messages (default) that have appeared in your Inbox since the last message you read. From this pane you can send messages, change views or open a folder, and view mail threads. 



	Show Today's Calendar

	Display your calendar entries (default) for today. You can schedule meetings and open your calendar to full view from this pane.



	Show To Do's/New Notices/Follow Up

	Display one of the following views (which options you see depends on your Mail template -- the design that underlies your Mail application):

	All To Do's
	Incomplete To Do's
	Follow-up view
	New Notices/To Do's


Note: Use Application properties to see which master template your Mail application is inheriting its design from. 










Collaboration tab

Use the Collaboration tab of the Page Options dialog box to make changes to these components of the Collaboration tab.

Table 3. Collaboration tab component options

	Option

	Task



	Inbox

	Display your All Documents view instead of your Inbox.



	Bottom pane

	Change which Web site, Domino® Directory, Notebook, teamroom, and Notes application displays in the Collaboration tab's bottom pane when you click the text links below it.










Team tab or tabs

Use the Team tab of the Page Options dialog box to make changes to these components of the Team tab, or to add Team tabs.

Table 4. Team tab component options

	Option

	Task



	Team tab name

	Replace the tab name "Team" with your team's name



	Top pane

	Change which team Web site or Notes application displays in the Team tab's top pane when you click the text link at the top right of the pane. 



	Bottom pane

	Change which of your team's Notes applications or group calendars displays in the Team tab's bottom pane when you click the text link at the top right of the pane.



	Additional Team tabs

		Create up to three additional Team tabs by clicking Add Team Tab at the bottom of the dialog box. After you create the tab, click on it in the dialog box to rename it and select items to display as you did for the first Team tab.
	Remove a Team tab by clicking Remove Team Tab at the bottom of the dialog box. Removing a tab also removes any items you added to it. 

















	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Status bar: current state information
      Using the embedded browser
      Working with window tabs
         Working with grouped window tabs
      Preferences
         How do I customize my Notes Client?
            What options are available for customizing the basic Notes cli
            How can I set preferences for how Notes windows open and Notes
            How can I modify the toolbar display?
            How can I display or create toolbars?
            How can I customize toolbar functionality and buttons?
            How can I change web browser preferences?
            How can I set spell check preferences?
            How can I switch to a different spelling dictionary?
            How can I add, change, or delete words in my user dictionary?




WELCOME TO IBM NOTES SOCIAL EDITION




Using the Notes workspace  









The IBM® Notes® workspace, the legacy user interface for Notes, displays pages containing Notes application icons. 


[image: Workspace showing applications] 

To open the workspace

Click the Open button, and then select Applications -> Workspace. (In previous versions, the Applications folder was the Databases folder.) Notes Basic client users, select the Applications folder on the Bookmark bar.

You can make your workspace look more three-dimensional and add texture to the background using a user preference. In addition, you can change the color of each tab and specify a name for each tab using workspace properties.







	

	Feedback on Help or Product Usability?
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How do I create a workspace page?  









You can create a workspace page to organize your links to applications. A workspace can contain up to 32 pages.

Procedure

1. Click a workspace tab.

2. Click Create -> Workspace Page.

3. If necessary, click Yes to add the workspace page and upgrade your desktop file or click No to cancel adding the page.

Results

	New workspace pages are inserted to the left of the selected workspace page.
	If you haven't added a workspace page before, you will be prompted to upgrade your desktop file.








	

	Feedback on Help or Product Usability?
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How do I name a workspace page?  









You may want to name workspace pages to help organize your work. For example, if you work with three types of applications -- applications containing human resources information, applications related to sales issues, and applications related to international issues -- you might enter the names HR, Sales, and International on different workspace tabs and move applications of each type to the corresponding workspace pages.

About this task

Procedure

1. Double-click the workspace tab.

2. In the Workspace Properties dialog box, click the Information tab and enter a name in the Page name box. Page names can be up to 32 characters.

Results







	

	Feedback on Help or Product Usability?
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How do I delete a workspace page?  









You can easily delete workspace.

About this task

Procedure

1. Click the workspace tab.

2. Click Edit -> Delete or press the Delete key.

3. Click Yes to confirm the deletion or No to cancel it.

Results

If you delete a workspace page that contains icons, the icons are removed from the workspace when the page is deleted.







	

	Feedback on Help or Product Usability?
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How do I switch to a different workspace page?  









Click the page's workspace tab. To use the keyboard to switch to a different page, press CTRL and the left or right arrow.







	

	Feedback on Help or Product Usability?
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How do I change the color of a workspace page tab?  









You can change the color of a workspace tab.

About this task

Procedure

1. Double-click the workspace tab.

2. In the Workspace Properties dialog box, on the Information tab, click the tab color down arrow.

3. Select a color from the palette that appears. 







	

	Feedback on Help or Product Usability?
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To compact your workspace file  









You can save disk space by compacting a file called desktop6.ndk, which is part of the workspace files. Compacting recovers unused disk space by removing references to applications you no longer have on your workspace. 

About this task

Procedure

1. Double-click any workspace tab.

2. Click the Settings tab.

3. Click % used.

4. If the percentage is under 85%, click Compact.

Results

Managing the workspace file size

About this task

	To keep the desktop6.ndk file small as you work, for Cache Size, choose a small number of megabytes (from 1 to 16) to limit the cache.ndk file. When you do this, Notes® removes older, unused cached design elements to make room for new ones.
	The cache.ndk cannot be compacted. When the workspace is compacted, the desktop6.ndk shrinks, but the cache.ndk remains the same size.
	You can delete cache.ndk to gain extra space on your disk.








	

	Feedback on Help or Product Usability?
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Using bookmarks - linking to documents and applications  









Bookmarks are links that point to IBM®  Notes® applications, views, documents, or Internet elements, such as Web pages and news groups. Bookmark folders organize your bookmarks. They can contain bookmarks or more folders.

Notes Basic client users

You can copy and paste a bookmark as you would text or a document, and you can drag and drop a bookmark to the Bookmark bar, another folder, or from one workspace page to another. The following Bookmark folders appear by default on the Bookmark bar when you first open Notes:


[image: Bookmark folders] 

	Favorite Bookmarks - use to store your favorite or most often-used bookmarks.
	Applications (previously Databases) - Notes automatically puts copies of all your workspace icons into the Applications folder. Each workspace page (tab) appears as a folder, and the workspace icons appear as bookmarks inside each of those folders. You can open your workspace using the icon in this folder.
	More Bookmarks - contains a Create folder, which includes bookmarks to documents you create frequently, such as memos or calendar entries. It also contains the Startup folder, which contains links to applications that start automatically when you open Notes. For example, drag your Mail tab to this folder to have Mail open each time you log in or restart  Notes. 
	History - similar to the history function in a Web browser. It keeps a chronological listing of bookmarks for all documents, views, applications, and web pages you visit during the course of a day, with the most current item at the top of the list. Dated subfolders within the History folder contain the bookmark lists from the last seven days. The History view can present items by date, by site, or by title.
	Internet Explorer Links - appear only if you have these browsers installed; they contain bookmarks for Internet Explorer locations, or both.


Viewing your bookmarks

You can view your bookmarks in the Bookmark bar, Bookmark list, or in your Workspace. You can arrange bookmarks by dragging-and-dropping them where you want. Bookmarks also have an extensive right-click menu.

Bookmark bar

The Bookmark bar is the list of icons that run down the left edge of the  Notes window. Because it is always visible to you, the Bookmark bar provides easy access to your most often used bookmarks. Each icon on the Bookmark bar can open a bookmark or a list of bookmarks, including your favorite Web browser bookmarks. 

View as a list

The Bookmark list displays bookmarks and bookmark folders. To open the list, click a folder icon in the Bookmark bar. To keep the list open, click the pushpin icon. To close the list, click anywhere in the main  Notes window or click the X icon. 

The Bookmark list includes Sort and View menus that you can use to customize your bookmark list or display them as a workspace. You can also click the New Folder icon to create a new bookmark folder, and a Search icon you can use to search for a specific bookmark.

Tip: You can use the type-ahead feature to locate a bookmark.


[image: Bookmark list] 

View as a workspace

As an alternative to the default vertical list of bookmarks, you can display your bookmarks like the workspace page (that is, icons arranged in a grid and organized by tabs). To display the bookmarks in this way, click a folder in the Bookmark bar and then click View -> Display As Workspace at the top of the Bookmark list.


[image: Bookmark workspace] 

Notes Standard client users

You can copy and paste a bookmark as you would text or a document, and you can drag and drop a bookmark to the Open list, another folder, or from one workspace page to another. The following Bookmark folders appear by default in the Open list when you first open  Notes:

	Favorite Bookmarks - use to store your favorite or most often-used bookmarks.
	Applications (previously Databases) - Notes automatically puts copies of all your workspace icons into the Applications folder. Each workspace page (tab) appears as a folder, and the workspace icons appear as bookmarks inside each of those folders. You can open your workspace using the icon in this folder.
	More Bookmarks - contains a Create folder, which includes bookmarks to documents you create frequently, such as memos or calendar entries. It also contains the Startup folder, which contains links to applications that start automatically when you open Notes. For example, drag your Mail tab to this folder to have Mail open each time you log in or restart  Notes.
	History - similar to the history function in a Web browser. It keeps a chronological listing of bookmarks for all documents, views, applications, and web pages you visit during the course of a day, with the most current item at the top of the list. Dated subfolders within the History folder contain the bookmark lists from the last seven days. The History view can present items by date, by site, or by title.
	Internet Explorer Links - appear only if you have these browsers installed; they contain bookmarks for Internet Explorer locations, or both.


Note: You may not have all of these bookmark folders if you are updating from a previous version of Notes. Any folders that you removed from your personal bookmark bar previously, will not appear in the Open list when you upgrade your Notes client.

Viewing your bookmarks

You can view your bookmarks in the Open list. You can arrange bookmarks by dragging-and-dropping them where you want. Bookmarks also have an extensive right-click menu.

Open list

Click the Open button to view a list of your bookmarks and bookmark folders.

View as workspace

As an alternative to the default vertical list of bookmarks, you can display your bookmarks on the legacy workspace page (that is, icons arranged in a grid and organized by tabs). To display the bookmarks in this way, Click Open -> Applications and then chose Workspace from the list. Or if you have docked the Open list, click the Applications folder, and then click the following icon:


[image: icon that looks like the workspace] 







	

	Feedback on Help or Product Usability?
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How do I create bookmarks?  









You can create a bookmark in a number of different ways.

About this task

	Right-click a document or window tab and choose Create Bookmark.
	Drag a window tab to the Open list, Bookmark bar, or a bookmark folder in the top section of the Open list.
	Drag an IBM® Notes® application icon on the workspace to the Open list or a bookmark folder.
	In a  Notes application, choose Create -> Bookmark.
	To bookmark to a URL, from an external browser drag the icon that displays next to the URL to one of your bookmark folders or the Open list. From the embedded browser in which a Web page appears as a window tab when you open a Web site, drag the URL address.


Note: When you drag a bookmark to the Open list, there is a slight pause before the list opens. Once the Open list displays, you can drop the bookmark in the location you want.







	

	Feedback on Help or Product Usability?
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How do I set a bookmark as my home page?  









Once you have bookmarked an application, document, or a web page, you can set that bookmark to be the home page (the default display) that appears every time you open IBM® Notes®. You can redo this as often as you like.

To set a bookmark as your home page

Procedure

1. Right-click any bookmark.

2. Choose Set Bookmark as Home Page.

3. When prompted, click Yes.

Results

Note: If the desired Notes application does not have a bookmark, drag the open application's window tab to the Open list or Bookmark bar.

To undo setting a bookmark as your home page

About this task

To reset your Home Page to the default Home Page, follow these steps:

Procedure

1. Open your Favorite Bookmarks folder on the Open list or Bookmark bar.

2. Right-click the Home bookmark.

3. Choose Set Bookmark as Home Page.

4. When prompted, click Yes. 

Results

Tip: If the Home Page bookmark is not in your Favorite Bookmarks folder, use File -> Application -> Open to open BOOKMARK.NSF in your Data directory. Then drag the Home window tab to your Favorite Bookmarks folder.
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Working with bookmarks  









You can easily customize and manage your bookmarks and bookmark folders using a number of different menus and tools, including context (right-click) menus and drag and drop.

Notes Standard client users

About this task

You can copy a document or application window tab from the window tab bar to the Open list or a Bookmark folder. Select the window tab of an open document or application, and drag the window tab to the Open list. After a slight pause for the list to open, drop the item in the list or in a folder. You can also arrange bookmarks in the Open list or in Bookmark folders by dragging and dropping them where you want them. 

Use drag and drop to move and reorder bookmarks, and to perform the following tasks:

	Task

	Procedure



	Copy a file from the operating system to the Open list or a Bookmark folder

	From the operating system's desktop or file system, select a file, and drag the file to the Open list or Bookmark folder.



	Launch an application from the Open list or a Bookmark folder

	From the operating system's desktop or file system, select an application's executable or shortcut, and drag the file to the Open list or a Bookmark folder.  

Note: Not supported on Macintosh.



	Copy a document or application from a window tab to the Open list or a Bookmark folder 

	Select the window tab of an open document or application, and drag the window tab to the Open list or a Bookmark folder.



	Copy a bookmark from one Bookmark folder to another

	Select a bookmark from a Bookmark folder, press and hold CTRL, and drag to another Bookmark folder.



	Move a bookmark from one Bookmark folder to another 

	Select a bookmark from a Bookmark folder, and drag to another Bookmark folder 



	Open an application upon startup

	From the operating system's desktop or file system, select an application's executable or shortcut of any application you want to open automatically upon startup, and drag it to the More Bookmarks -> Startup folder.



	Create a replica

	Drag an application bookmark or icon from the workspace and drop it on the Replication icon (opens the Replication and Sync page)



	Add a URL to the Open list or a Bookmark folder

	Drag one of the following to the Open list or a bookmark folder: 

	From an external browser, drag the icon that displays next to the URL
	From the embedded browser, select the URL and drag it




	Set a bookmark as your home page

	Right click the bookmark, and then select Set Boomark as Home Page. To reset the Home Page to the default home page, click Favorite Bookmarks -> Default Home Page, and then right click Default Home Page, and once again select Set Boomark as Home Page.










Tips:

	If the Bookmark list is displayed, double-click a folder icon on the list to display the Bookmark workspace.
	Use the arrow keys move through bookmarks on the workspace.
	Use the Tab key to move through the file folder tabs.
	Use Ctrl or Shift keys to select multiple bookmarks.
	Use type-ahead to locate a bookmark on the Bookmark list (pin the list open first).


Notes Basic client users

About this task

Use the Bookmark list View menu to perform the following tasks:

	Change the bookmark icon size in Bookmark list
	Show which servers your bookmarks point to 
	Show the number of unread documents in a bookmarked  Notes® application
	Restore your bookmarks to their default arrangement on the Bookmark bar. For example, if you have removed the History folder, you can restore it.


Use drag and drop to move and reorder bookmarks, and to perform the following tasks:

	Task

	Procedure



	Copy a file from the operating system to the Bookmark bar or a Bookmark folder

	From the operating system's desktop or file system, select a file, and drag the file to the Bookmark bar or Bookmark folder.



	Launch an application from the Bookmark bar or a Bookmark folder

	From the operating system's desktop or file system, select an application's executable or shortcut, and drag the file to the Bookmark bar or a Bookmark folder.  

Note: Not supported on Macintosh.



	Copy a document or application from the Bookmark bar or a Bookmark folder to the operating system

	From Notes, select a bookmarked document or application from the Bookmark bar or a Bookmark folder, and drag the file to the operating system's desktop or file system.



	Copy a document or application from a window tab to the Bookmark bar or a Bookmark folder 

	Select the window tab of an open document or application, and drag the window tab to the Bookmark bar or a Bookmark folder.



	Copy a bookmark from one Bookmark folder to another

	Select a bookmark from a Bookmark folder, press and hold CTRL, and drag to another Bookmark folder.



	Move a bookmark from one Bookmark folder to another 

	Select a bookmark from a Bookmark folder, and drag to another Bookmark folder 



	Open an application upon startup

	Drag the window tab of any application you want to open automatically upon startup into the More Bookmarks -> Startup folder.



	Create a replica

	Drag an application bookmark or icon from the workspace and drop it on the Replication icon (opens the Replication and Sync page)



	Add a URL from the embedded browser to a Bookmark folder

	From a Web page that is open in a Notes window tab, drag the window tab to the Bookmark bar, folder, or list to bookmark the Web page link



	Set a bookmark as your home page

	Right click the bookmark, and then select Set Boomark as Home Page. To reset the Home Page to the default home page, click Favorite Bookmarks -> Default Home Page, and then right click Default Home Page, and once again select Set Boomark as Home Page.
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Notes views and folders  









Views display specific documents with similar criteria. For example, your Mail has an All Documents view that displays every document contained in the mail application, and a Sent view that displays only documents that you sent.

In a view, you can select, sort, or categorize documents. Views can also show information about the documents listed in them, such as the name of an author or the date of creation. A view may show all documents in an application, or only a selection of documents.

Some views, such as your Mail inbox, display icons in the view to show Sametime® availability status, whether you have responded to an email, messages marked for follow-up, and more. 

Folders

Folders let you store and manage related documents. Use folders to organize and display documents as you want to see them. You can keep a folder personal, or share it with other users of an application. When you create a personal folder, IBM® Notes® stores it in one of two places:

	In the Notes application (if the application manager has allowed it). This allows you to use your folder at different workstations.
	In your local data files. In this case, you use the folder only from your workstation.


Panes

There are three types of panes in Notes: the navigation pane, the view pane, and the preview pane. The navigation pane (also called the navigator) on the left side of the screen displays all of your views and folders, plus an expandable miniview for Follow Up messages, New Notices, or To Do items. To the right is the view pane, which displays a list of the documents from the view or folder you select in the navigation pane. If you choose to, you can open a preview pane to show the contents of a document. 

Action bar

The views in a Notes application may include an action bar, which contains a row of buttons that you can click to perform common tasks in the application. If there is an action bar, it appears above the column headers.


[image: Action bar showing action bar buttons] 
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Shared and private views and folders  









There are two main types of views and folders in a Notes® application: shared (available to many users) and private (available to one person).

You can also create a view or folder that changes from shared to private on first use. You designate the type of view or folder when you create it. Once the view or folder is created you cannot change the view or folder type later.

Table 1. View and folder descriptions

	View or folder type

	Purpose



	Private 

	Can only be accessed by the Notes ID who created it.



	Shared

	Can be accessed by anyone.



	Shared, contains documents not in any folders (views only)

	Creates a shared view based on a version of a view or folder.  Allows users to view documents that aren't stored in folders. 



	Shared, contains deleted documents (views only)

	Creates a shared version of a view or folder. Allows users to view a list of documents in the application that have been deleted.

You can recover deleted documents by dragging them out of the trash to the folder where you want them. This view assumes that the application manager has already selected Allow soft deletions in the Advanced tab of the Application Properties box. By setting the "soft delete" option and creating this view, documents mistakenly deleted can be retrieved simply and quickly.



	Shared, private on first use

	Creates a shared version of a view or folder. The first time a user opens this view or folder, a copy of it is created. This copy is their private version. The private version is created in the application if the user has access to the it. If not, the folder is created in the user's desktop file (.ndk). 

Once the user has created a private copy, the view or folder cannot automatically inherit design changes like the rest of the application can. To update a shared, private view with the latest design changes, delete the private copy of the view, then replace it with the updated view.

To update a folder, copy any documents to be saved to another folder. Then delete the private copy of the folder and replace it with the updated folder. Or choose Actions -> Folder -> Upgrade Folder Design if it is available, as it is in Mail.



	Shared, desktop private on first use

	Creates a shared version of a view or folder. The first time a user opens this view or folder, a copy of it is created. This copy is their private version. However, this folder is created in the desktop file even if the user has access to create private folders in the application.

Once the user has created a private copy, the view or folder cannot automatically inherit design changes like the rest of the application can. To update a shared, private view with the latest design changes, delete your private copy of the view, then replace it with the updated view. 

To update a folder, copy any documents you want to save to another folder. Then delete your private copy of the folder and replace it with the updated folder. Or choose Actions -> Upgrade Folder Design if it is available, as it is in Mail.
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Creating or deleting views  









You can create views in Notes® applications, as long as you have proper access. You can also delete any view that you create.

To create a view

Procedure

1. Select or open the application where you want to create a view.

2. From the menu, choose Create -> View.

3. Enter a name for the view.

4. Choose a view type.

5. In the Select a location for the new view field, do one of the following:

	If you want the view to appear at the top level, do not select anything in this field.
	If you want your view to appear in a specific location, select the location in this field.


6. Click the Copy from button and do one of the following:

	Click Blank if you do not want to copy the style of another view.
	Click the view whose style you want to copy. If the style uses selection by formula, the view's selection criteria appears in the Selection conditions field.


7. Optional: If none of the existing views or folders of an application shows information the way you want to see it, you can create a customized folder by clicking Save and Customize. 

8. To add your own selection condition using a formula, select By formula, and then add the formula in the space provided. 

9. Optional: To add a search condition, click the Add condition button.

10. Click OK to create the new view.

Results

For information on customizing a folder and on formula language, see the topics "Creating a standard outline view" and "Formula Language" respectively in the IBM® Domino® Designer Help. To download or view Domino Designer Help, go to Documentation on the Web.

To delete a view

Procedure

1. In the navigation pane, select a view to delete.

2. From the menu, choose Actions -> View Options -> Remove View.

3. Click Yes when you are asked if you want to remove the view.
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Working with views  









Use the navigation pane to switch views easily. In addition, you can perform a variety of tasks from the View menu, such as refreshing the view, showing only the unread or selected documents, or searching the view.

About this task

For views that have numerous documents organized under numerous categories, use the View -> Expand/Collapse options to expand or collapse the categories or subcategories you want. 

If you open a document in a view, and then accidentally close the view, you can open the view without closing the document by clicking View -> Go up to Parent View.

To show or hide the preview pane, from the menu click View -> Preview Pane and then check or uncheck Show Preview.
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Customizing view column displays  









You can customize how entry information displays in your views.

Procedure

1. Open the view whose display you want to modify.

2. From the menu, click View -> Customize This View. 

3. Check the names of columns you want to display in the view.

4. Highlight a column and do any of the following to customize it:

	Click Move Up or Move Down to move the column to the left or right respectively. 


Tip You can also move a column by dragging it to the desired position.

	Change the sort order for a selected column:


Ascending - the most recent documents appear at the bottom of the column.

Descending - the most recent documents appear at the top of the column.

None - to not allow column sorting

	Change the column width.
	In Calendar views, check Hide in this Calendar format only to hide selected columns for the current view only. For example, in the One-week Calendar view, if you uncheck End, and then select the Hide columns option, an end-time will not appear for entries when you view the One-week format. However, it will appear in the other Calendar formats.


5. Under Entire View, make changes to line spacing and display for the entire view.

6. Click OK. Changes will take effect the next time you open this view.

Show all and untitled columns in your Inbox

About this task

The list of Columns to Display may include Untitled columns. Untitled visible columns display icons that relate to a document and move with their adjacent column. For example, in your Inbox the columns that display icons such as follow-up flags are untitled columns.

To see all of the Untitled columns in the list of columns to customize, you can select Show all. However, selecting or deselecting Show all causes any customizations you may have set for the view to be lost.

If Show all is not selected, the icon column is not listed in the list of columns you can customize, but if you move the Subject column the icon column moves with it.

If Show all is selected, you can move the Untitled columns independently of the titled columns.

Note: To restore the original values in a view, click View -> Customize This View and click Defaults.
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Managing views with categories  









Categories help you organize data in views that contain many documents and move around in these views more quickly. Categories can be sorted alphabetically, numerically, or by date.

 Depending on the application design, categories may appear only when there are documents in them.

You can categorize your own documents in any view that has been designed to allow the use of Categorize. To categorize documents created by other users in an application, you need Editor access.

To create a category or subcategory

Use the following steps to create a category or subcategory. Subcategories appear indented under category names in a view.

1. Select the document to categorize.

2. From the menu, choose Actions -> Categorize.

3. In the Add category field, type a category name. For subcategories, type a category name, a backslash (\), and a subcategory name, for example:

Sales planning\Trade shows

4. (Optional) To create multiple new categories, separate names with commas, for example:

Sales planning, Trade shows

5. Click the Add button.

6. Click OK.

Working with categories

You can perform the following tasks from the Actions -> Categorize menu:

Table 1. Tasks used to manage categories

	To

	Do



	Add a category to, or remove a category from a document.

	1. Select one or more documents.

2. Click Actions -> Categorize.

3. Check one or more categories to add them; or remove the check mark for one or more categories.



	Rename a category

	1. Select all of the documents under the category.

2. Click Actions -> Categorize.

3. Remove the check mark from the existing category.

4. In the Add category field, specify a new name, then click Add.



	Delete a category

	To delete a category from the view, remove all the documents from that category.

1. Select all of the documents under the category.

2. Click Actions -> Categorize.

3. Remove the check mark from the existing category.



	Delete a to do category

	1. Click File -> Preferences. (Macintosh OS X users: Click Notes -> Preferences.)

2. Expand Calendar and To Do.

3. Click Calendar & To Do -> Display -> Entries.

4. Under Categories, remove the names of any categories you want to delete.
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Creating or deleting folders  









To create personal folders in a Notes® application, you must have at least Reader access in the Access Control List (ACL) for the application. No one else can read or delete your personal folders.

To create a folder 

About this task

Use these steps to create a private folder using the default folder design for the application:

Procedure

1. Open the application where you want to create the folder.

2. Click Create -> Folder.

Tip: In Mail, click the Folder button on the action bar, and then click Create Folder.

3. Enter a name, select a location for the folder, and then click OK. 

To create a folder using Advanced options

About this task

To create shared folders or folders based on a style other than the application's default style, use the Advanced options. To create shared folders in an application, you must have at least Editor access, with Create shared folders/views access in the Access Control List. To use a style other than the default, you can select a folder style, copy a folder style from another existing folder, or create your own attributes for a folder style.

Procedure

1. Complete steps 1‒3 above, and then click Advanced. 

2. Optional: Select a Folder type.

3. Optional: Click Copy From to select a style of an existing folder. Select Blank if you do not want to copy a style from any folder.

4. Optional: (For application designers) Click Save and Customize for create a folder or view with a customized design. 

For procedures on how to customize a folder, see the topic "Designing folders" in the IBM® Domino® Designer Help. To download or view Domino Designer 8 Help, go to Documentation on the Web.

To delete a folder

About this task

When you delete a folder, the documents that were in it remain in the All Documents view, unless you delete each document in the folder first, and then delete the folder. Warning: There is no way to restore a deleted folder.

Procedure

1. In the navigation pane, click the folder you want to remove.

2. From the menu, click Actions -> Folder Options -> Remove Folder.
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Adding or moving documents to a folder  









You can add a document to a folder by moving it to the folder and removing from other folders, or by adding it to the folder, while maintaining a copy in the original folder. 

About this task

Procedure

1. Select a document.

2. Click Actions -> Folder -> Move to Folder. 

Tip: If the application includes a Folder action button, click the button to move a document. In some applications, this option may be found by clicking Actions -> Move to Folder.

3. Click a folder name, or click Create New Folder to create a new folder.

4. Click one of the following:

	Move - to put the document into a folder and remove it from other folders
	Add - to put the document into a folder without removing it from other folders


Results

Tip: You can also drag a document into a folder to move it. 
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Removing a document from a folder  









 Removing a document from a folder does not delete the document from the application or remove it from views. You can still find the document in any view where it was originally placed, such as the All Documents view.

Procedure

1. Open the folder that contains the document you want to remove.

2. Select the document you want to remove.

3. Click Actions -> Folder -> Remove from Folder.

Tip: If the application includes a Folder action button, click the button to remove a document. In some applications, this option may be found by clicking Actions -> Remove from Folder.
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Moving folders or views  









You can move the folders or views in the navigation pane into other unrelated folders or views.

To move a folder

Procedure

1. Open the folder you want to move.

2. From the menu, click Actions -> Folder Options -> Move.

3. Select the location to put the folder into in the "Choose a folder" dialog box.

Results

Tip: For some Notes® applications, such as your mail or notebook, you can drag folders inside other folders. You can only move private items into private items and shared items into shared items.

To move a view

Procedure

1. In the navigation pane, select the view to move.

2. From the menu, click Actions -> View Options -> Move.

3. Select the location to put the view into in the "Move view name" dialog box.  







	

	Feedback on Help or Product Usability?
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Renaming folders or views  









You can change the name of any personal folder or view. You can also rename any shared folder or view in an IBM® Notes® application where you have at least Editor access and Create shared/folders/views access in the Access Control List.

Procedure

1. In the navigation pane, select the folder or view to rename.

2. From the menu, click Actions -> Folder Options -> Rename or Actions -> View Options -> Rename.

3. Enter a name, and then click OK. 







	

	Feedback on Help or Product Usability?
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Printing  









You print a single document or multiple documents at the same time. You can also print views (lists of documents in an IBM® Notes® application) and the framesets found in both Notes and the Web. 

You can preview your print jobs before you send them to the printer.

In addition, you can set a Basic Notes Client Configuration user preference to print jobs in the background by selecting Process print requests as a background task, under Additional options.







	

	Feedback on Help or Product Usability?
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Printing documents  









You can print a document while it's open, or select document(s) in a view and print them.

To print a document

Procedure

1. Open the document you want to print.

2. From the menu, click File -> Print.

3. Select a printer.

4. Optional: In the Print Range section, if you do not want to print all the pages in a document (the default) specify a range of pages, or choose Current Page.

5. Under Print Tabbed Tables, choose how to handle the tabbed pages:

Each tab individually - to print each tab, regardless of the tab that is currently visible 

As displayed on screen - to print only the tab that is visible

6. Optional: In the Print Quality section, make any of the following selections:

	To print faster (with reduced print quality), select Print as draft.
	To print pictures at their original size, select Scale all graphics to 100%.
	If you plan to preview the print job and want to do so in color, select Preview in color.


7. Optional: In the Copies section, you can:

	Enter the number of copies you want printed (default is one copy).
	Select or deselect Collate copies.


8. Click OK.

Results

Note: If you are printing internet mail that includes html, the print dialog that opens is a browser-based print dialog, not the IBM® Notes® print dialog. If however, you forward the mail, you can print the document before you send the forwarded message using the Notes print dialog.

Macintosh users

Procedure

1. Open a document, or click its title in a view.

2. From the menu, click File -> Print.

3. Optional: Specify any of the standard Macintosh print options you want, such as the number of copies or a range of pages to print.

4. Optional: To specify print quality options, in the drop-down menu whose default is Copies & Pages (OS X), choose Notes, then click the Notes Options button. Click OK.

5. Click Print.

To print multiple documents

About this task

You can print multiple documents in IBM Notes without having to open each one first.

Procedure

1. Select the documents in a folder or view.

2. From the menu, click File -> Print.

3. Choose Selected documents in the What to Print section.

4. In the Print Range section, keep the All pages (the default) selection.

5. Optional: In the Print Quality section, make any of the following selections:

	To print faster (with reduced print quality), select Print as draft.
	To print pictures at their original size, select Scale all graphics to 100%.
	If you plan to preview the print job and want to do so in color, select Preview in color.


6. Optional: In the Copies section, you can:

	Enter the number of copies you want printed (default is one copy).
	Select or deselect Collate copies.


7. Optional: Click the Documents Style tab for options on how to print each document and to select an alternate form.

8. Click OK.

Macintosh users

Procedure

1. Select documents to print.

2. From the menu click File -> Print.

3. Optional: Specify any of the standard Macintosh print options you want, such as the number of copies or a range of pages to print.

4. Optional: To specify print quality options, in the drop-down menu whose default is Copies & Pages (OS X), choose Notes, then click the Notes Options button. Click OK.

5. Click Print.







	

	Feedback on Help or Product Usability?
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Printing to an external file  









You can print document(s) to an external file, such as an ASCII or PostScript® file. The documents are not actually printed but saved in a file that you specify on your hard drive. In Windows®, you must set up a PostScript printer before printing to a file.

To set up a PostScript printer in Windows

About this task

Procedure

1. From the task bar at the bottom of the screen, choose Start -> Settings -> Printers and Faxes. 

2. Select a PostScript printer.

3. Click File -> Properties.

4. Click Details. 

5. Under Print to the following port, select an option starting with FILE:. 

6. Click Apply and then OK.

To print to a file

Procedure

1. Click File -> Print.

2. Do one of the following under What To Print:

	To print one or more documents, select Selected documents.
	To print a list of documents, select Selected view.


3. In the Name field under Printer, select a PostScript printer description with on FILE: as the Type description. Click OK and enter a file name.

4. Click OK.

Results

Tip: If you have access to more than one printer, you can set up one printer, with the appropriate driver, to always print to a file. Then, when you want to go from printing documents to printing files, you can switch printers in the Print dialog box.

Macintosh users

About this task

Procedure

1. Do one of the following:

	To print one or more documents to a file, select the document(s) in any view where they appear.
	To print a list of documents in a folder or view to a file, switch to the folder or view and select the document(s)


2. Click File -> Print.

3. For OS X, in the drop-down menu whose default is Copies & Pages, choose OutputOptions and select Save as File.

4. Optional: Specify a format. For more information, refer to your Macintosh OS Help.

5. Click Print.

Results

Related tasks

Printing a file attachment







	

	Feedback on Help or Product Usability?
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Previewing a print job  









You can preview a document's page layout before printing. You can also view page breaks. Previewing is useful because page breaks, word wrapping, margins, and other features can differ in print from their appearance on screen.

About this task

Note: While editing a document, you can also view page breaks, but for printing, the print preview is more precise.

Results

To preview page layout

About this task

Procedure

1. Open the document you want to preview, or select the document(s) in a view.

2. From the menu, click File -> Print Preview.

3. To zoom in for a closer view, click within a page when the magnifying glass with the plus sign is displayed. To zoom out, click a page when the magnifying glass with the minus sign is displayed.

4. If you are previewing a document that has multiple pages, you can:

	Click Next Page or Previous Page to navigate through the series of pages.
	Click Multi Page to view all pages in the print Preview window at once (click Single Page to return to single page previewing mode).


5. Click Done when you are finished previewing the document.

Results

Tip: You can preview a print job by clicking the Preview button in the Print dialog box that Notes® displays any time you click File -> Print. To preview a print job in color, select the Preview in color option in the Print Quality section of the dialog box.

Related tasks

Setting up the page for printing

Creating headers and footers for printing







	

	Feedback on Help or Product Usability?
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Printing a file attachment  









You can print most file attachments directly from IBM® Notes®.

About this task

Note: You cannot print an attached vCard file directly, but you can save it as a contact entry in your Contacts and then print the document.

To print an attached file

Procedure

1. Click the attachment to select it.

2. From the menu, choose Attachment -> View.

3. Optional: To print just part of an attached text file, highlight the section you want to print.

4. Click File -> Print.

5. Optional: If you have selected just part of the file to print, under Print Range select Selection. If you are printing the entire document, continue to step 6.

6. Optional: To print more than one copy, enter the number of copies.

7. Click OK. (Macintosh users, click Print.)







	

	Feedback on Help or Product Usability?
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Printing framesets  









You can print the framesets that display on your screen when you view an IBM® Notes® application, as well as framesets that you see when you view Notes applications through the Notes browser.

To print a frameset in Notes, or in the Notes web browser

Procedure

1. Open an application (such as a discussion application) which opens to a frameset.

2. If you are in Notes (instead of the Notes web browser), click in the blank area of the left frame.

3. From the menu, click File -> Print.

Note: You should see the Print Document dialog box. If instead you see the Print View dialog box, click Cancel and try steps 2 and 3 again until you have selected the frameset and the Print Document dialog box appears.

4. Select one of the following in the Print Frames section:

	As laid out on screen - prints the frameset as it appears on your screen.
	Each frame individually - prints each frame separately on a new page.
	Selected frame only - prints only the frame.


5. Optional: In the Print Range section, if you do not want to print all the pages (frames) in a document (the default) specify a range of pages, or choose Current Page.

Tip: Click the Preview button to see how the frames will print.

6. Optional: In the Print Quality section, make any of the following selections:

	To print faster (with reduced print quality), select Print as draft.
	To print pictures at their original size, select Scale all graphics to 100%.
	If you plan to preview the print job and want to do so in color, select Preview in color.


7. Optional: In the Copies section, you can:

	Enter the number of copies of the view you want printed (default is one copy).
	Select or deselect Collate copies.


8. Click OK.







	

	Feedback on Help or Product Usability?
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Setting up the page for printing  









Use the Page Setup dialog box to set page margins, select a paper source, set page orientation, and more (availability of some options described below may depend on the printer and operating system you are using). 

About this task

You can manage these same settings in the Page Setup tab of the Print dialog box, which Notes® displays whenever you click File -> Print.

Note: To change paper size, use the Print dialog box, as using the Page Size option in the Page Setup dialog box may not produce the desired result, even though the Print Preview shows correctly. From the menu, click File -> Print, and on the Paper tab, select the size you want in the Form Type field.

To set up the page for printing

Procedure

1. From the menu, Click File -> Page Setup.

2. In the Page Setup dialog box, change any of the following, and then click OK.

Table 1. Page setup options for printing

	To

	Do this



	Set page margins

		In the Above body or Below body box, enter the amount of space you want between the top or bottom edge of the page and the body text. The default is 1" (2.54 cm).
	In the Left or Right box, enter the amount of space you want to add to the left or right margin. The default is 0.




	Set header and footer margins

	In the Above header or Below footer box, enter the amount of space you want between the top or bottom edge of the page and the header or footer text. The default is 0.5" (1.27 cm).



	Select a paper source

	In the Paper Source section, select a source for both First page and Other pages using the lists provided (paper sources vary depending on the printer you have selected). The default selection, AutoSelect Tray, uses the first available tray on the printer. Select Manual Feed if you plan to load paper in the printer's manual input slot.



	Set page orientation

	Select Portrait or Landscape in the Orientation section.



	Change the first page number

	If you create headers or footers that include page numbers, you can change the first page number from one to something else by entering a number in the Start page numbers at box under Miscellaneous.



	Print crop marks

	Select Print crop marks under Miscellaneous.



	Override a printer's right edge setting

	Select Clip at left and right margins.



	Print the entire contents of the To and CC fields 

	Select Expand Names field contents. Otherwise, only the first three lines of those fields will be printed. This setting overrides the same setting in User Preferences for the current print job only.

Note: This option appears on the Page Setup of the Print dialog box only when you click File > Print from the menu.










Macintosh users

Procedure

1. From the menu, click File -> Print.

2. Change any of the following, and then click OK.

3. In the drop-down menu whose default is Copies & Pages (OS X), specify any of the following:

	Margins, crop marks, or first page number - choose Notes, then click the Notes Options button. On the Page Setup tab, specify these options as described in the table above.
	Paper source - In OS X, in the drop-down menu whose default is Copies & Pages, choose Paper Feed and then specify the options.
	Printer-specific settings - select any options you want.








	

	Feedback on Help or Product Usability?
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Selecting a different printer  









From the Print dialog box (File -> Print from the menu), you can select the printer where you want to send your print job.

To select a printer

Procedure

1. From the menu, click File -> Print.

2. On the Printer tab, select a printer in the Name field of the Printer section.

All the printers you have installed on your computer appear in the list, with the default first. Selecting a printer here does not change the default printer for your computer; that is specified in your operating system software.

Note: The Settings button links to operating system/printer manufacturer-provided printer options; refer to your printer or operating system documentation for more information. If you have no printer installed, consult Help in your operating system for instructions on installation.

3. Click OK to print.

Macintosh users

Procedure

To select a printer, use the Chooser on the Apple menu.

Related tasks

Setting up the page for printing







	

	Feedback on Help or Product Usability?
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Printing views  









In IBM® Notes® applications, views are essentially lists of documents; you can print all the text that appears in a list.

Results

To print a view

About this task

Procedure

1. Select the view or folder.

2. From the menu, click File -> Print.

3. Select Selected view in the What to Print section.

4. Optional: To print a range of pages (rather than all the pages that make up a view), enter values in the From page and to fields in the Print Range section.

5. Optional: In the Print Quality section, make any of the following selections:

	To print faster (with reduced print quality), select Print as draft.
	To print pictures at their original size, select Scale all graphics to 100%.
	If you plan to preview the print job and want to do so in color, select Preview in color.


6. Optional: In the Copies section, you can:

	Enter the number of copies of the view you want printed (default is one copy).
	Select or deselect Collate copies.


7. Click OK.

Results

Tip: To print a list of just some of the documents in a view, rather than a list of all its documents, select the documents you want in the printed list after Step 1. Then complete steps 2 through 7.

Macintosh users

About this task

Procedure

1. Switch to a folder or view.

2. Optional: To print a partial list of documents, select the documents to print.

3. From the menu, click File -> Print.

4. Optional: Specify any of the standard Macintosh print options you want, such as the pages or number of copies you want to print.

5. Optional: To specify print quality options, in the drop-down menu whose default is Copies & Pages (OS X), choose Notes, then click the Notes Options button. 

6. Under What to Print, click Selected view.

7. Click OK, then click Print.

Results







	

	Feedback on Help or Product Usability?
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Documents Style options  









When printing selected documents from a view, you can control how the documents are printed.

How To Print Each Document

Table 1. Options for printing a document

	If you want to

	Select



	Print each document on a new page

	Print each document on a new page



	Send each document to the printer as a separate print job

	Print each document as a separate print job



	Add one blank line between documents

	Print continuously with one blank line between documents



	Omit blank line between documents

	Print continuously with no blank lines between documents



	Print each document after the previous one on the same page

Note: This option is available only for local applications whose design includes form(s) with the Include in print option selected. It is useful for printing labels from your Contacts.

	Print multiple documents on each page










Format Each Document Using

Table 2. Format options for printing

	If you want to...

	Select...



	Print the document using its current form

	The document's standard form



	Print the document in a different form that you can choose

	An alternate form, and then choose from the list










Page Numbering

These options are available only if Print each document on a new page is selected under How To Print Each Document.

Table 3. Page number options for printing

	If you want to

	Select



	Reset the initial page number to 1 for each document

	Reset page number to 1 for each document



	Have the page range specified in the Printer tab apply to each individual document (rather than the entire set of documents)

	Page range applies to each document
















	

	Feedback on Help or Product Usability?
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Creating headers and footers for printing  









You may want to add a header or footer to the pages of the IBM® Notes® documents you print. For example, you use headers or footers to add page numbers to printed documents.

About this task

Header and footer information can apply to all of the documents in an application, or to a particular document. The header and footer you create for an application prints with all documents in the application, unless you set up a different header and footer for the document.

Note: Application header and footer information also appears when you print a list of documents in a folder or view, a Calendar view, or a list of calendar entries.

To create a header or footer

About this task

Procedure

1. Open a document or an application.

2. From the menu, choose File -> Document Properties (or File -> Application Properties to assign a header or footer for all the documents in the application).

3. Click the Printer tab.


[image: Properties box - Printing tab] 

4. Select Header or Footer.

5. Enter any text you want to appear in the header or footer in the Header/Footer text field.

6. Optional: Use the information in the table below to insert page numbers, total number of pages, date, time, tab, or title automatically.

Table 1. Options you can include in headers or footers

	To insert

	Click this button



	The page number ('&P' in the Header/Footer text field)

	
 [image: Insert page number icon] 




	The total number of pages ('&Q' in the Header/Footer text field)

	
 [image: Insert page number of icon] 




	The date you print the document ('&D' in the Header/Footer text field)

	
 [image: Insert date icon] 




	The time the document is printed ('&T' in the Header/Footer text field)

	
 [image: Insert time icon] 




	A tab ('|' in the Header/Footer text field)

	
 [image: Insert tab icon] 




	The document title ('&W' in the Header/Footer text field)

	
 [image: Insert title icon] 











7. Optional: Under Format, change Font, Size, or Style for the header or footer text.

8. Click the check mark to save your changes, or the x to cancel them.

9. Optional: To prevent headers and footers from appearing on the first page, clear the Print header and footer on first page option.

Results

Tips for aligning text in headers and footers

About this task

	When you have multiple items in a header or footer, be sure to enter spaces or tabs between them. Items that are not separated in this way will run together in the printed output. For example, to print Page 1 of 4 (and so on) in a header/footer, insert Page &P of &Q in the Header/Footer text field.
	To specify a multi-line header or footer, press ENTER at the end of each line.
	Use the Print Preview command to see how headers and footers look before you actually print.
	Use tabs.


Table 2. How to use tabs to align text

	Comments

	Example



	Without them, text is left-aligned.

	XXXXXX



	To center text, insert one tab on each side of the text.

	(tab)XXXXXX(tab)



	To right-align text, insert two tabs before the text.

	(tab)(tab)XXXXXX



	To left-align some text and right-align the rest, insert one tab between the text.

	XXXXXX(tab)XXXXXX



	To left-align some text, center some text, and right-align the rest, insert two tabs.

	XXX(tab)XXX(tab)XXX










Results

To delete headers and footers

About this task

Procedure

1. Open the document or application.

2. From the menu, choose File -> Document Properties (or File -> Application Properties to assign a header or footer for all the documents in the application).

3. Click the Printer tab.


[image: Properties box - Printing tab] 

5. Delete the contents of the header or footer.

Results

Related tasks

Setting up the page for printing

Printing documents
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Advanced Getting Started topics  









The topics in this section have been written for more advanced Notes users.
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Limits of Notes  









Limitations of IBM® Notes® are listed in the following table.

Table 1. Limits of Notes

	Item

	Limit



	Maximum size of a Notes application

	The maximum OS file size limit (up to 64GB)



	Maximum size of text fields

	32KB (storage); 32KB displayed in a view's column



	Maximum size of a rich text field

	Limited only by available disk space up to 1GB



	Maximum size of a single paragraph in a rich text field

	64KB



	Maximum  amount of text (Summary) data per document

	64KB



	Levels of responses in a hierarchical view; number of documents at each level

	31 levels; 300,000 documents



	Number of columns that can be included in one table

	64 nozeros



	Number of  rows that can be included in one table

	255 nozeros



	Number of  views that can be added to a Notes application

	No limit; however, as the number of views increases, the length of time to display other views also increases



	Number of  columns allowed in a view

	289 ten-character columns; dependent upon # or characters per column



	Number of  documents that can be imported into a view

	Documents totaling at least 350K



	Number of cascading views that are allowed in a Notes application

	You are able to create more than 200 cascaded views or folders. The number you can create is not specific, but rather is dependent upon:

1. The maximum number of characters a view or folder name can have (64), and

2. The Notes release's limit for the number of views or folders allowed.

For more information about the maximum number of views or folders allowed in a release, please see the technote: Maximum character length and nesting levels for views and folders.



	Maximum value (in inches) you can enter for margin size

	22.75 nozeros



	Maximum value (in inches) you can enter for page size cropping

	46 nozeros



	Maximum point size you can select/print

	250 nozeros



	Number of  documents are allowed in one view

	Up to the size of the Notes application, with a maximum of 64GB



	Maximum number of documents that can be exported to Tabular Text

	Limited only by available disk space



	Maximum number of entries in an Access Control List

	Approximately 950 names (total ACL size is limited to 32767 bytes)



	Maximum number of roles in an Access Control List

	75 Roles



	Maximum password length allowed on an ID

	64 bytes (63 characters for single-byte character sets but only  21 characters for some double-byte  languages)



	Maximum number of contacts allowed in a group in Contacts

	32K of names in the Members text field



	Maximum number of recipients in a single mail message

	For individual names and private groups which expand locally, 15KB; for public groups which expand on a server, 5MB










Related concepts

Getting started

Related reference

Increasing Notes application performance and functionality
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Using Notes Smart Upgrade  









Your administrator can set up IBM® Notes® Smart Upgrade to send you a notification to upgrade your Notes client to a later release. Whenever you log into your IBM Domino® home server, Notes Smart Upgrade compares your installed version of Notes to the version the administrator has made available, and prompts you to upgrade if appropriate.

About this task

Note: Discuss the Notes release upgrade with your administrator before proceeding. Notes installation and upgrade documentation resides in the Domino Administrator help at www.ibm.com/developerworks/lotus/documentation/domino and the equivalent information center at publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp.

After discussing the upgrade with your administrator, and before you begin upgrading your Notes client to a later release, do the following:

	If your computer is running Microsoft® Windows®, log onto your computer with administrative rights to install Notes. If administrative rights are not available, enable the setting Always install with elevated privileges.


Note: Options for installing the Notes client on Restricted or Standard/Power User computers are described in the Microsoft Windows Installer documentation.

	If your computer is running Linux®, you must log in to Notes as a non-root user to start the Smart Upgrade. 
	If your computer is running Macintosh OS X, turn off all options in the Application Sharing tab of the Shared System Preferences panel to avoid any errors.


When you are prompted to upgrade, you might see additional instructions from your administrator. For example, the administrator might indicate the server from which the install will run so that you can make sure you are mapped/logged in to the server before selecting Upgrade Now -- to avoid your encountering connection or access errors. 

You can choose to update now or delay the upgrade for as long as is allowed by the grace period cited in your administrator's instructions. If you need a reminder, you can select when to be reminded in the Remind me in field. 

At the end of the grace period, if your Notes client has not been updated, Notes Smart Upgrade displays an Update Now button that forces you to update. If your administrator has set an additional option, you also see a Remind me in an hour button. Clicking Remind me in an hour displays the upgrade screen every hour until you upgrade.

Note: To manually initiate Smart Upgrade, click Tools -> Smart Upgrade and respond to any prompts.

Related concepts

Upgrading your mail file design
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Upgrading your mail file design  









Your administrator can manage upgrades so that your mail file template is automatically upgraded after you upgrade your IBM® Notes® client. When you first start the Notes client after upgrading, Notes begins upgrading the design of local application templates, such as Contacts.

If your administrator chose not to automatically upgrade mail templates, you will see the Upgrade Mail File Design dialog box the first time you log in to Notes after you have upgraded to a new release. 

Upgrading your mail template does not delete existing mail messages, personal folders or categories, document links, or any other standard Notes features. However, upgrading deletes any personal agents and any custom forms or views. You can protect customized forms or views in your mail file from changing during the upgrade process by setting them to be unaffected by design changes. If you do not protect them in this way, upgrade only if you didn't customize any features or don't want to keep those you created. Refusing to upgrade means that you may not be able to see new Notes features in the mail messages you receive from users who have upgraded, and in your mail view.

Note: If you are using Microsoft® Windows®, installing Notes 8.x from the installation media kit will, by default, upgrade your Notes installation from Notes 6.5.x or 7.x to the Notes 8.x release. If you install Notes 8.x in this manner, you will need to upgrade your mail and contact templates to their Notes 8.x equivalent. See the Notes installation and upgrade section of the Domino® Administrator help for complete details on the mail and contacts template upgrade process. The Domino Administrator help is available at www.ibm.com/developerworks/lotus/documentation/domino and publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp.

What you can do

When prompted to upgrade, do one of the following:

	To upgrade your mail template, click Upgrade.
	To keep your custom features and keep using your current mail application design, click Don't show this message again and click Cancel.
	To upgrade your mail template later, click Cancel. The Upgrade Mail File Design dialog box will appear the next time you log in to Notes.
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Viewing advanced menus  









A set of advanced menus can be displayed for the advanced user. Options on advanced menus are targeted more for system administrators or designers, and include menus for tasks such as archiving or deleting Notes® applications, creating an embedded element, or debugging tools.

About this task

 If you cannot find the menu option you are looking for, enable advanced menus using View -> Advanced Menus.
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License information  









About this task

Any information or reference related to license terms in this document is provided to your for your information. However, your use of IBM® Notes® and IBM Domino®, and any other IBM program referenced in this document, is solely subject to the terms and conditions of the IBM International Program License Agreement (IPLA) and related License Information (LI) document accompanying each such program. You may not rely on this document should there be any questions concerning your right to use Notes and Domino. 

After accepting the license for this IBM product, you may view or print license files and notices by accessing the \license directory that is included with the installed product files.

Results
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Copyrights  









© Copyright IBM Corporation 1987, 2013

US Government Users Restricted Rights - Use, duplication or disclosure restricted by GS ADP Schedule Contract with IBM Corp.

This product is built on Eclipse (www.eclipse.org).
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Trademarks  









IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of International Business Machines Corporation in the United States, other countries, or both. If these and other IBM trademarked terms are marked on their first occurrence in this information with a trademark symbol (® or ™), these symbols indicate U.S. registered or common law trademarks owned by IBM at the time this information was published.

Such trademarks may also be registered or common law trademarks in other countries. A current list of IBM trademarks is available on the Web in Copyright and trademark information at www.ibm.com/legal/copytrade.shtml.

Adobe and PostScript are registered trademarks of Adobe Systems Incorporated in the United States, other countries, or both. 

Google, Google Desktop and Google Gadget are trademarks of Google Inc. in the United States, other countries, or both.

Linux is a registered trademark of Linus Torvalds in the United States, other countries, or both.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Oracle and/or its affiliates.

Microsoft, Windows, Windows NT, and the Windows logo are trademarks of Microsoft Corporation in the United States, other countries, or both.

UNIX is a registered trademark of The Open Group in the United States and other countries.

Other company, product, or service names may be trademarks or service marks of others.
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Embedded experiences  









For the Notes Social Edition client, embedded experiences allows you to leverage the social-interactivity and collaboration capabilities of IBM Connections-based applications directly in your Notes mail.

Embedded experiences refer to application content that can be rendered in a container, such as an email. For example, you may receive an email notification that someone has shared a file with you in the IBM Connections Files application. Within the email notification, you can preview the file, download it, or comment on it, all without having to separately log into IBM Connections in a browser.

Your administrator may also make other OpenSocial gadget-based actions available.

Note: Embedded Experiences must be enabled on your system in order to see these features. Contact your system administrator for more information.
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Getting started with embedded experiences  









Learn about embedded experiences in Notes mail.

What are "embedded experiences"?

Embedded experiences allow application developers to embed content from their applications inside OpenSocial containers, like a gadget or a simple web page. Containers and gadgets which support embedded content can choose to render this content as an embedded experience; embedded experiences can then be placed in emails using the MIME standard.

For example, in addition to plain text and HTML, MIME types for JSON-based and XML-based applications can be embedded directly in an email. Notes Social Edition and iNotes Social Edition both support embedded experiences in email.

Rendering embedded experiences in Notes mail

In order to render an embedded experience in your Notes mail, you must have installed a widget created for the gadget or URL that is being used as the embedded experience, in the My Widgets sidebar panel of your Notes client. The widget must come from the widget catalog, and it must be approved. In addition, the Disable embedded browser for MIME mail preference must be un-checked in the Basic Notes Client Configuration preferences.

For more detailed information about the specifications for embedded experiences, see: http://opensocial-resources.googlecode.com/svn/spec/2.5/Core-Gadget.xml#Embedded-Experiences
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Embedded experiences quick reference  









This quick reference includes a screen image, which shows an example of embedded experiences, along with actions that can be taken.
 [image: Screen image of product showing different areas of  the screen highlighted] 


Table 1. Example: IBM Connections Files embedded experiences

	Option

	Description



	Preview

	This allows you to preview the file in a separate tab. In this example, selecting Preview displays the .JPG image at full-size, in a separate tab.



	Download

	Select this option to download the .JPG file to your machine.



	
[image: Like icon] (Like)/Unlike

	Use these options as a way to promote, or demote, the example .JPG file. The number of Likes will appear with the file on IBM Connections Files.



	Add a comment

	Allows you to comment directly on the example file. The comments will appear with the file on IBM Connections Files.



	Show Original Email

	Selecting this option will display the email notification with no embedded experiences. In this example, the original email will contain a link to the file on IBM Connections Files, and clicking the link will open IBM Connections in a browser.
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Working with embedded experiences  









Take action on content directly from your Notes mail messages.

Embedded Experiences adds social and web features to Notes, to make third-party processes available directly in your mail. These processes are customizable by your administrator, and may include OpenSocial-based gadget actions, pop-ups, or other active content, all rendered in your Notes mail.
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Advanced OpenSocial topics  









These more advanced topics describe the support for OpenSocial gadget-based widgets in Notes.
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OpenSocial support  









This topic contains more advanced information about OpenSocial gadget-based widgets, which allow various actions and URLs to be rendered in the Notes client.

OpenSocial gadgets

Notes Social Edition supports rendering of OpenSocial-compliant gadgets. All gadgets that are rendered in Notes must have corresponding widgets in the widget catalog, and the administrator must have approved those widgets. Once the widgets for the OpenSocial gadgets are approved, they can be pushed via policy by the administrator, or installed via the widget catalog, so that Notes users can open the OpenSocial gadget widgets the same way they open other widgets.

OpenSocial support in Notes Social Edition adds a consistent web programming model across these products. A vast majority of APIs and functionality are available to OpenSocial gadgets inside the Notes client. Please see the OpenSocial specifications for more information on available functionality.

Following is a list of functionality highlighted for Notes Social Edition:

	Notes Social Edition is an OAuth consumer, and gadgets can leverage these technologies to make requests to OAuth-protected web services.
	OpenSocial gadgets can make requests to web services via gadgets.io.makeRequest or osapi.http.* (OAuth requests must be made through gadgets.io.makeRequest)
	OpenSocial gadgets may contribute actions and get the current selection in Notes
	OpenSocial gadgets can open dialogs (modal and non-modal), tabs, and sidebars using the gadgets.views.open* APIs in OpenSocial
	Services can use OpenSocial gadgets and URLs to provide embedded experiences in mail


Note: Notes Social Edition does not support everything in all of the OpenSocial 2.0.1 specifications - some functionality may not work as described in the specifications; the following is a list of what is not supported:

	Everything in the Social Gadget Specification, except for osapi.people.getViewer, osapi.people.getOwner, <os:ViewerRequest> and <os:OwnerRequest>
	The Social API Server Specification
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Gadget actions and OpenSearch  









This topic contains more advanced material about contributing gadget actions to Notes menus.

Gadget actions

A gadget can contribute actions to the Notes client. These actions can be contributed by the context menu and the top-level menu. A gadget may contribute actions to specific objects, such as mail messages, contacts, and attachments, and may display in the context menu when selecting and right-clicking those objects.
 [image: Gadget menus] 


When run, the action opens the parent gadget and runs some JavaScript, which may or may not act on the current selection. The action can specify both the gadget view in which it should open (for example, profile, default, or canvas), and the view target, which is the type of Notes view in which the gadget should be opened (for example, tabbed page, sidebar, floating window, or dialog box). If no view is specified, the action runs in the default (or current, if open) view of the gadget, and if no view target is specified, the action runs in a floating window.

Note: If multiple instances of the same gadget are open, the action runs in all of those views. If any instance of the gadget is open, the action runs in that instance, no new instance is opened, and the view target is ignored.

Code examples

	This action binds to any opensocialPerson object, which in the Notes context means, for example, a sender in your Inbox, or a contact:


<action id="os.test.person" dataType="opensocial.Person" label="Person Action" tooltip="Person Action" />

	This action binds to an opensocialPerson object and opens in the profile view inside the gadget:


<action id="os.test.person.blue" dataType="opensocial.Person" label="Profile Person Action" tooltip="Blue Person Action" view="profile" />

	This action binds to an opensocialPerson object, opens in the canvas view inside the gadget, and opens the gadget in a new tab:


<action id="os.test.person.blue.tab" dataType="opensocial.Person" label="Tab Person Action" tooltip="Blue Tab Person Action" view="canvas" viewTarget="TAB" />

OpenSearch

Gadgets that implement the opensearch feature contribute the search engine described in the feature to the Notes Search Center. For example, a gadget containing the following feature declaration contributes the CNN.com search to the Notes Search Center. The user can then search the CNN web site from inside the Notes client.

Feature declaration

<?xml version="1.0" encoding="UTF−8"?><Module><ModulePrefs title="CNN Search"> <Optional feature="opensearch"> <Param name="opensearch-description"><![CDATA[<OpenSearchDescription xmlns="http://a9.com/-/spec/opensearch/1.1/" ><ShortName>CNN.com</ShortName><Description>CNN.com Search</Description><InputEncoding>UTF−8</InputEncoding><SearchForm>http://search.cnn.com/</SearchForm><Url type="text/html" method="get" template="http://www.cnn.com/search/?query={searchTerms}"></Url></OpenSearchDescription>]]></Param> </Optional></ModulePrefs><Content type="html"><![CDATA[Hello, world!]]></Content></Module>


 [image: Example CNN search contributed to Notes Search  Center] 
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Creating OpenSocial widgets  









This topic contains more advanced material about creating OpenSocial widgets for use in IBM Notes.

OpenSocial widget type

The OpenSocial widget type supports creating widgets based on existing OpenSocial gadgets. A widget developer can create an OpenSocial widget by using the new OpenSocial widget wizard.   OpenSocial widgets can be used like other widget types in that you can perform these tasks: 

	Open them in a tab, new window, floating window, or in a sidebar panel
	Wire live text to widget actions


An OpenSocial gadget can also provide advanced features (such as using APIs, OAuth, and rendering in an embedded experience), as detailed in the Social Gadget Specification.  Due to the use of advanced features, OpenSocial widgets need to be approved by an administrator before they are made available for client use. When a widget developer creates a widget, the developer needs to publish their widget to a corporate widget catalog. The widget catalog administrator then needs to approve the widget. Once approved, Notes users can install the widget from the catalog, and render the widget in their clients.

Widget developers can create OpenSocial widgets using:

1. The Getting Started with Widgets toolbar action, or the Tools -> Widgets -> Getting Started with Widgets menu command

2. The My Widgets sidebar panel menu Configure a widget from -> OpenSocial Gadget command

3. The Configure a widget from the current context toolbar action when an OpenSocial Gadget is open in the Notes embedded browser

When creating an OpenSocial widget, Required and Optional features may be listed, as they are listed in the underlying gadget’s definition. Widget developers can disable or enable optional features.

Note: If there is at least one Required feature that is not supported by the client, the widget developer is not allowed to create the widget.

Enabling a URL for an embedded experience

Notes Social Edition includes a page in the web widget creation wizard to enable a URL for use as an embedded experience in an email. In the wizard page, the widget developer can select a check box and enter a URL that they want to be embedded into an email. After the widget is published to the corporate widget catalog, and approved by the widget catalog administrator, users can install the widget and then have the ability to render the URL embedded in an email.
 [image: Configure this widget for Embedded Experiences  wizard page] 
The URL field can contain a wild card, so that many URLs from the same site can be trusted to be embedded in an email. Examples of URLs include:

	http://my.server.com/
	http://my.server.com/*
	http://my.server.com/directory
	http://my.server.com/directory/*
	http://my.server.com/directory/file.html


Note: Host names cannot contain a wild card.

Publishing the widget to the catalog

The newly created widget can be published to the catalog as in previous releases, using the widget's right-click Publish to Catalog command.

Approving the widget for availability to client users

After the widget is added to the widget catalog, the widget catalog administrator needs to approve the widget for use. See the IBM Domino Administrator documentation for more information on approving widgets.

Installing and using the widget

After the widget catalog administrator has approved the widget, users can install it by dragging and dropping the widget into the My Widgets sidebar panel. When the widget is installed, the advanced features of the gadget are enabled in the client. Users can also start receiving embedded experience emails that embed the OpenSocial gadget or URL.
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Mail  









You can send and answer email, create signatures, and customize the look of your Inbox. You can also do things, like cancel an email sent by mistake or set up out of office notifications.

	Getting started with Mail

Who appears in the type-ahead list when I address an email?

What is a vCard?

Mail quick reference

Mail quick reference

Personalizing your Mail settings

How do I add my signature to emails?

How do I change settings for the preview pane in Mail?

How do I mark all previewed emails as read?

How do I view emails as conversations?

How do I change who is added to the type-ahead list?

How do I set a default font for mail?

Keeping your Inbox clean

How do I control spam and other junk mail?

What do I do if I go over my mail quota?

How do I reduce the number of meeting-related notices in my Inbox?

Mail access and delegation

How do I give someone access to manage my mail?

How do I create a shortcut to another person's Mail?

	Other things you can do with Mail

Color-coding messages from certain senders

Setting up out-of-office notifications

Creating and using stationery

Adding collapsible sections in an email

Creating tables in emails and other Notes documents

Creating an email from a to do item or calendar entry

Troubleshooting Mail

How do I cancel an email sent by mistake?

How do I remove a wrong address from the type-ahead list?

Why are some options greyed-out or locked?

How do I check spelling in multiple languages?

Advanced Mail topics

Advanced Mail topics

Looking for more?

Notes and Domino wiki

Notes tips blog
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Getting started with Mail  









You can send, receive, and organize emails, and more.

Moving from Microsoft Outlook? Click here.

Who appears in the type-ahead list when I address an email?

When you address an email or a meeting invitation, a list of names and addresses appears as you type. The people in that list are your recent contacts. They are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings.

What is a vCard and how can I use it?

A vCard contains contact information, such as title, phone numbers, and email addresses. You can use vCards to add someone to your contacts list, or to make it easier for people to add you to their contacts list. You can also use vCards to import or export multiple contacts in one file.

Parent topic: Mail
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Who appears in the type-ahead list when I address an email?  









When you address an email or a meeting invitation, a list of names and addresses appears as you type. The people in that list are your recent contacts. They are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings.

Parent topic: Getting started with Mail

To view the complete list

Procedure

From Contacts, click Recent Contacts in the navigation pane.

To add someone to the list

Procedure

You cannot directly add someone to recent contacts, since recent contacts are determined automatically. However, you can change the criteria for who is added to recent contacts. See How do I change who is added to Recent Contacts?.
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What is a vCard and how can I use it?  









A vCard contains contact information, such as title, phone numbers, and email addresses. You can use vCards to add someone to your contacts list, or to make it easier for people to add you to their contacts list. You can also use vCards to import or export multiple contacts in one file.

How can I use vCards?

	You can use vCards to quickly add someone to your contacts. Typically, a vCard includes name, title, phone, fax, address, city, state, and zip. When you import a vCard, you import the data from these fields into matching fields in a contact record. When you receive an email with someone's vCard in it, right-click the vCard to import the person's information into your contacts. 
	You can use vCards to make it easier for people to add you to their contacts. Add your vCard to your signature, as described in How do I add my signature to emails?.
	You can use vCards to import or export multiple contacts in one file. See How do I import contacts from other sources? or Exporting contacts.


Parent topic: Getting started with Mail

Parent topic: Getting started with Contacts
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Mail quick reference  









This quick reference includes a screen image, which explains the basics in Mail, as well as tables that list other commonly-used tasks and shortcuts.
 [image: Screen image of product showing different  areas of the screen highlighted] 


Table 1. Basic tasks

	Task

	Action



	Open Mail

	Click the Open button and select Mail.



	Compose a new message

	Click New -> Message.



	Send a message to someone from your contact list or another directory

	While composing an email, click the To link, and select a directory.



	Mark messages read or unread

	Select the message or messages, right-click and select Mark as -> Read or Mark as -> Unread.



	Sort Inbox by last name (surname)

	1. Click File -> Preferences, and then click Mail.

2. On the Basics tab, under Display names in mail in this format select Last, First.

3. Click OK, return to your Inbox, and sort by the Who column.

    Optional: Designate last name prefixes, such as "Van" for "Van Morrison" under Enter last name prefixes. For additional help, click and hold the ? icon.



	Streamline the dates shown in your Inbox

	Mail views now show abbreviated, simplified dates according to the following changes:

	If the date falls on the current day, then the date column will only show the time, for example: 4:50 PM
	Yesterday's date will have "Yesterday" plus the time
	If the date falls on a prior day within the past year, then the month and day will be shown with the time, for example: May 12 3:50 PM
	If the date falls on a day in a previous year, then the traditional date/time is show, for example 5/12/2011 3:15 PM
	If, for some reason, there is a future date in the Mail view, due to OS settings, it will be displayed the way that the "May 12 3:50 PM" example shown above is displayed


Choose View -> Customize this view, and select or de-select the Use abbreviated dates checkbox to turn this feature on or off.










Table 2. Personalize your Inbox

	Task

	Action



	Change the color of read and unread messages

	1. Click File -> Preferences.Macintosh OS X users: Click Notes -> Preferences.

2. Click Fonts and Colors.

3. Under Mail view font, select how you want messages to look in your mail views.



	Mark all messages viewed in the preview pane as read

	Click File -> Preferences (Macintosh OS X users: click Notes -> Preferences), and then click Basic Notes Client Configuration. Under Additional Options, select Mark documents read when opened in preview pane.



	Add icons in my Inbox to show if I am the only recipient, a Cc recipient, or a Bcc recipient

	To display icons that identify your recipient level, click File ->  Preferences, click Mail, and then click the Recipient Icons tab.



	See messages in Inbox grouped by date

	From the Inbox, click Show ->  Group by Date.



	Show or hide beginning of message in Inbox

	Preview message text in your Inbox view. From the Inbox, select Show ->  Beginning of Message to display message body text. Hover over messages in your Inbox to see the first 100 characters.










Table 3. Personalize other mail settings

	Header

	Header



	Change the letterhead (graphic in the header of emails)

	1. Click File ->  Preferences, and then click Mail.

2. Click Letterhead.

3. Select a graphic in the Letterhead field. To use no graphic, select No letterhead.



	Spell check all messages before sending

	1. Click File ->  Preferences, click Mail, and then click the Basics tab.

2. Select Spell-check messages before sending.



	Encrypt all messages

	1. Click File -> Preferences (Notes Basic client users: File -> Preferences -> User Preferences; Macintosh OS X users: Click Notes -> Preferences).

2. Click the plus sign beside Mail, and then click Sending and Receiving.

3. Select Encrypt messages that I send or Encrypt saved copies of sent messages.



	Turn off the Fw: prefix

	1. Click File -> Preferences (Notes Basic client users: File -> Preferences -> User Preferences; Macintosh OS X users: Click Notes -> Preferences).

2. Click the plus sign beside Mail, and then click Sending and Receiving.

3. Clear the Add forward prefix to the subject of forwarded messages option.



	Save or do not save emails in the Sent folder

	1. Click File -> Preferences, expand the Mail section, and then click Sending and Receiving. 

2. Under Sending, click one of the options in the Save copies of messages that I send field.










Table 4. Other things you can do

	Task

	Action



	Spell check one message

	Click Tools -> Check Spelling. 



	Encrypt one message

	In a message you create, click Encrypt above the To field of the message. If the Encrypt option doesn't display, click Display -> Additional Mail Options.



	Confirm delivery of a message

	You can confirm delivery of your message to the mail server of the recipient

1. Click Delivery Options above the message.

2. Select from the following options:

	None - No delivery report, except in cases where the recipient's address cannot be found
	Only on failure - A delivery report is sent if, for any reason, Notes cannot deliver the message
	Confirm delivery - A delivery report informs you whether or not the message was delivered
	Trace entire path - Sends you a report from each server through which Notes routes the message, and a final report indicating whether the message was delivered




	Receive a return receipt when recipients open a message

	If a recipient's mail program supports this feature, you can have Notes® send you a return receipt when a recipient reads a message you sent. Many Internet mail programs support return receipts. However, even if a recipient's mail program supports this feature, a recipient's organization may not allow it for security reasons.

1. Click Delivery Options above the message.

2. Select Return receipt, and then click OK.



	Prevent copying or forwarding of a message

	You can prevent Notes mail recipients from copying a Notes mail message that you send. This includes copying with the clipboard, forwarding, replying with history, and printing. Note that this option is merely a deterrent to copying, as recipients can use other means to copy the message.

1. Click Delivery Options above the message.

2. Select Prevent copying, and then click OK.



	Add a Confidential prefix to a message subject

	1. Click Delivery Options above the message.

2. Select Mark Subject Confidential, and then click OK.



	Do not receive out-of-office messages from others

	If you know that a recipient is on vacation, and want to be able to send the person messages without receiving out-of-office replies, you can have Notes refuse this type of reply.

1. Click Delivery Options above the message.

2. Select Do not notify me if recipient(s) are running Out of Office, and then click OK.



	When you send a message to a group, prevent recipients from seeing group members

	1. Click Delivery Options above the message.

2. Select Do not expand personal groups, and then click OK.

Note: If you forward or reply to a message that displays the personal group name in the To field, you must select this option again for the forwarded message or reply to prevent expansion of the group again.



	Preview emails in a popup window as they arrive

	1. Click File -> Preferences,, click the plus sign (+) next to Mail, and then click Sending and Receiving. 

2. Select Display a popup alert when new mail arrives.










Table 5. Mail shortcuts

	Task

	For Windows

	For Macintosh



	Open Mail

Note: To enable this shortcut, click File ->  Preferences ->  Basic Notes Client Configuration ->  Enable alternate keyboard shortcuts.

	Ctrl+1

	Ctrl+1



	Create a new email

	Ctrl+M

	Apple + M



	Reply to email

Note: To enable this shortcut, click File ->  Preferences ->  Basic Notes Client Configuration ->  Enable alternate keyboard shortcuts.

	Ctrl+R

	Ctrl+R



	Reply All to email

Note: To enable this shortcut, click File ->  Preferences ->  Basic Notes Client Configuration ->  Enable alternate keyboard shortcuts.

	Ctrl+Shift+R

	Ctrl+Shift+R



	Open selected email

	Enter

	Enter



	Close current email or mail view

	Esc

	Esc



	Mark selected email read or unread

	Insert

	N/A



	Go to the next unread email

	F4 (Notes Basic client users: Tab)

	N/A



	Go to previous unread email

	Shift+F4 (Notes Basic client users: Shift+Tab)

	N/A



	Get help for the current feature

	F1

	Help or Apple + ?



	Undo last action

	Ctrl + Z

	Apple + Z



	See a list of available shortcuts

	Ctrl+ Shift + L

	Ctrl+ Shift + L










Parent topic: Mail
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Personalizing your Mail settings  









You can change mail preferences to personalize your mail experience.

How do I add my signature to emails?

You can add your signature to email messages. Signatures can include your name, title, graphics, vCard, and other information.

How do I change settings for the preview pane in Mail?

You can show or hide the preview pane, and you can display it on the bottom or the side.

How do I mark all previewed emails as read?

You can mark all messages you view in the preview pane as read.

How do I view emails as conversations?

You can view a message grouped with all of its replies so that you can read the message and replies all at one time. A message grouped with all of its replies is called a conversation and conversations save you the trouble of looking through your Inbox to find individual replies.

How do I change who is added to the type-ahead list?

The addresses that appear in the type-ahead list are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings. You can change whether or not CC and BCC recipients are added to the type-head list, or whether to add names from all emails or just from emails you send. You can also choose to stop adding any names to the type-ahead list.

How do I set a default font for mail?

You can set a default font for mail that you send.

Parent topic: Mail
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How do I add my signature to emails?  









You can add your signature to email messages. Signatures can include your name, title, graphics, vCard, and other information.

Parent topic: Personalizing your Mail settings

To set a default signature

About this task

You can set a rich text, plain text, or html signature to be added to all messages you send. 

Procedure

1. Click File ->  Preferences, and then click Mail (Notes Basic client users: More ->  Preferences Mail).

2. Click the Signature tab.

3. Select Automatically append a signature to the bottom of my outgoing mail messages.

4. For the format of your signature, select Rich text, Plain text, or HTML or image file. Click the ? icon for additional help.

5. Enter text in the corresponding Signature field.

6. Optional: To add rich text features such as graphics and attachments, click the T control.

7. Optional: To include your importable contact file, click Append My vCard, change information in the fields if needed, and then click Append vCard to Signature.

Results

You can change the signature at any time by repeating these steps and specifying a new signature. You can remove the signature by clearing the Automatically append a signature to the bottom of my outgoing mail messages option. You can also change the information in your vCard and replace the existing version with an updated one.

To use a different signature or no signature

You can use a signature from a file, whether or not you have set a default signature.

Procedure

1. If using a signature from a file, save the file to your computer. It must be a TXT, HTML, JPEG, bitmap, or GIF file. The file can exist anywhere on your computer, but you might want to store it in your Notes data folder for convenience.

2. Click Signature above the email you are composing.

3. Do one of the following:

	Select No signature.
	Select New signature from file, click Browse, and select a signature file.
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How do I change settings for the preview pane in Mail?  









You can show or hide the preview pane, and you can display it on the bottom or the side.

Parent topic: Personalizing your Mail settings

To change the location of the preview pane

Procedure

Click Show at the top right, and then click Preview on Bottom or Preview on Side. 

To hide or show the preview pane

Procedure

Click Show -> Hide Preview (Basic Notes client users: Toggle the Preview control).
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How do I mark all previewed emails as read?  









You can mark all messages you view in the preview pane as read.

Procedure

1. Click File -> Preferences (Macintosh OS X users: click Notes > Preferences), and then click Basic Notes Client Configuration

2. Under Additional Options, select Mark documents read when opened in preview pane.

Parent topic: Personalizing your Mail settings
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How do I view emails as conversations?  









You can view a message grouped with all of its replies so that you can read the message and replies all at one time. A message grouped with all of its replies is called a conversation and conversations save you the trouble of looking through your Inbox to find individual replies.

About this task

In conversations mode, the most recent reply in a conversation is displayed in the message list, and any other replies and the original message are collapsed below the most recent reply. When you expand the conversation, the original message displays its subject, and each reply displays its first line of text.

Procedure

To enable or disable conversations, click Show -> Conversations or Show -> Individual Messages.

Note: Conversations can be viewed and sorted by Date only. Sorting by another column, such as Sender, automatically switches the view or folder back to messages mode.

Parent topic: Personalizing your Mail settings
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How do I change who is added to the type-ahead list?  









The addresses that appear in the type-ahead list are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings. You can change whether or not CC and BCC recipients are added to the type-head list, or whether to add names from all emails or just from emails you send. You can also choose to stop adding any names to the type-ahead list.

Procedure

1. Click File -> Preferences (Notes Basic client users: Click More -> Preferences).

Macintosh OS X users: Click Notes -> Preferences.

2. Click Contacts.

3. Select Do not add any names, or select Add the following names and select an option.

Parent topic: Personalizing your Mail settings
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How do I set a default font for mail?  









You can set a default font for mail that you send.

Procedure

1. When composing an email, change the text so it is the font and style you want to use as the default.

2. Select the text.

3. Open the Text menu and select Set Current Font as Mail Default.

Note: Your new default font will appear in the next email you compose.  It will not effect the current email.

Parent topic: Personalizing your Mail settings
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Keeping your Inbox clean  









You can manage junk mail, mail quotas, and meeting notices, to keep your Inbox cleaner.

How do I control spam and other junk mail?

Generally, your administrator will manage junk mail for you. However, if junk mail is still a problem, you can control it in a few different ways.

What do I do if I go over my mail quota?

If your administrator has set a quota for the size of your mail, and your mail application becomes larger than the limit, you will start to see warning messages that you are over quota. In addition, new mail arriving for you may be delayed, and you will not be able to save sent mail.

How do I reduce the number of meeting-related notices in my Inbox?

To keep your Inbox cleaner, you can have Notes® respond to meeting invitations for you automatically, prevent invitee responses from coming to your Inbox, prevent all meeting invitations from coming to your Inbox, or remove meeting notices automatically after you respond to them.

Parent topic: Mail
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How do I control spam and other junk mail?  









Generally, your administrator will manage junk mail for you. However, if junk mail is still a problem, you can control it in a few different ways.

Parent topic: Keeping your Inbox clean

Send mail to the Junk folder

If you often get junk mail from the same sender, you can send mail from that sender to the Junk folder automatically. You can then periodically check Junk, to make sure no regular mail has been sent there.

Procedure

1. From any mail folder, select an email from the sender.

2. Select More -> Deliver Sender's Mail to Junk.

Results

To remove someone from the junk sender's list. Open the Junk folder, select the sender, and then select More -> Remove sender from Junk list.

Block or filter mail from a sender, domain, or subject

If the junk mail comes from the same sender or domain, or always has a similar subject, you can block that mail or send it to another folder automatically.

Procedure

1. In the message list, select a junk mail message.

2. Click More -> Create QuickRule. 

3. In the first section, select whether to block mail from that sender, domain, or subject. You can select multiple conditions.

4. In the second section, select whether to block mail that meets at least one or all of the selected conditions.

5. In the third section, select Move to folder or Do not accept message, depending on whether you want to block that mail or move it to a separate folder.

Results

Note: The new rule acts only on incoming messages. It does not affect existing messages in the Inbox.

To view or delete this rule, click the plus sign (+) next to Tools in the mail navigation pane on the left, and then click Rules.

Use Spam Protection

Procedure

In the left panel of your mail, click Spam Protection to see a list of senders that your organization blocks, add your own blocked senders, or choose to receive mail from some company-blocked senders.

Note: If you do not see the Spam Protection option in the left pane of your mail (with Folders and Views), then your organization does not use this service.
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MAIL




What do I do if I go over my mail quota?  









If your administrator has set a quota for the size of your mail, and your mail application becomes larger than the limit, you will start to see warning messages that you are over quota. In addition, new mail arriving for you may be delayed, and you will not be able to save sent mail.

If a quota is set, a horizontal bar displays near the top of the mail navigator, indicating the amount of disk space used for mail. To get more information about your mail quota, you can hover over the indicator or choose Tools -> Quota Information.

What you can do

	Delete mail. Sort individual mail folders and views by size to identify and delete the largest messages you no longer need. After deleting messages, make sure that you go to the Trash folder and empty trash.
	Archive mail. Note that you cannot create a mail archive while your mail quota is exceeded, but once you have gotten under quota, creating a mail archive can further reduce the size of your mail.
	Change your preference for saving sent mail (For instructions, see Mail Quick reference). For example, if your preference is set to Always, you may be saving many messages unnecessarily. Consider changing the setting to Always prompt, so you can think about whether you really need to save each message.
	If your sent mail is automatically saved, use the Reply or Reply with History Only option when you reply to messages that contain file attachments.


Parent topic: Keeping your Inbox clean
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MAIL




How can I get fewer meeting notices in my Inbox?  









To keep your Inbox cleaner, you can have Notes® respond to meeting invitations for you automatically, prevent invitee responses from coming to your Inbox, prevent all meeting invitations from coming to your Inbox, or remove meeting notices automatically after you respond to them.

Parent topic: Keeping your Inbox clean

Parent topic: Personalizing your Calendar settings

Respond to some meetings automatically

About this task

You can choose to autoprocess all of your meeting invitations, invitations from specific people only, or invitations sent by anyone except specific people.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Autoprocessing.

3. Select Respond automatically to meeting invitations.

4. Under When I receive a meeting invitation from, select an option and enter names if necessary. Click the down arrow to select names from a directory.

5. Under Perform the following action automatically, select an option.

Note:  When times are not free in your schedule, select and decline if time is not free to decline automatically, or select and let me decide if time is not available to leave the invitations in your Inbox, so you can respond.

Update meetings automatically

When there are updates to meetings you have accepted, you can add those updates automatically.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Select Automatically process meeting updates and apply changes to meetings.

Prevent invitee responses from coming to your Inbox

About this task

You can choose not to receive accepted and declined notices from meeting invitees. Instead of receiving responses in you Inbox, you can see who has accepted a meeting invitation by opening the invitation and clicking the Invitee status tab at the bottom.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Next to Display the following meeting notices in my Inbox, select All except responses.

Prevent all meeting notices from coming to your Inbox

About this task

Instead of receiving meeting responses in you Inbox, you can respond to all meetings from your calendar.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Next to Display the following meeting notices in my Inbox, select None.

Remove meeting notices you have responded to

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Select Remove meeting notices from my Inbox after I process them.
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MAIL




Mail access and delegation  









You can let others view or edit your mail, or open other people's mail if they have given you access.

How do I give someone access to manage my mail?

You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

How do I create a shortcut to another person's Mail?

You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

Parent topic: Mail
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MAIL




How do I give someone access to manage my mail?  









You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

Parent topic: Mail access and delegation

To give someone access

Procedure

1. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Mail, and then click the Access & Delegation tab. (Notes Basic client users: Click More -> Preferences and click the Access & Delegation tab).

3. On the Access to Your Mail & Calendar page, do one of the following:

	To give a new person access, click Add, and then specify the person or group.
	To change the access already granted to a person or group, click a person or group in the first list. The second list shows what access the person or group already has. To modify that level of access, click Change Access.


4. Select which components the person or group can access, and then select how much they can access.

Results

Note: If you give someone access to write mail for you, the mail they write for you is sent under your name. If you give someone access only to read mail for you, then the mail they write for you is sent under their name.

Note: When you give people access to your mail, they cannot read encrypted mail that you receive. Additionally, you cannot read encrypted messages they create for you unless your user ID contains the encryption key used to encrypt the messages.
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MAIL




How do I create a shortcut to another person's Mail?  









You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

About this task

Note: Before you can create shortcuts, other people must first give you access to their mail, calendar, to do, or contacts. For information, see How do I give someone access to my mail, calendar, tasks, or contacts?.

The shortcut displays in the navigation pane of your mail under Other Mail, in the navigation pane of your calendar under Show Calendars, and in the navigation pane of To Do under Other To Do.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Access & Delegation.

3. Click Shortcuts to Others' Mail.

4. Under Create shortcuts to open the mail files of these people, type the names of people who have delegated access to their mail to you. To select names from a directory, click the arrow to the right of the field .

Note: This creates shortcuts to that person's mail, calendar, and to do.

Parent topic: Mail access and delegation
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MAIL




Other things you can do with Mail  









You can do more things with Mail, such as color-code messages in your Inbox or set up Out-of-Office notifications.

For more things you can do, see the Notes Tips blog.

Color-coding messages from certain senders

You can set preferences to color-code messages from different senders. This feature helps you scan your Inbox for high-priority messages.

Setting up out-of-office notifications

You can use the out-of-office notification service to send an automated reply to people who send you mail while you are away. The automated reply tells people that you are out and when you will return.

Creating and using stationery

Stationery helps you create an email template with text or graphics, letterhead, and a recipient list that you can re-use. This is convenient when you want to create a newsletter, or if you frequently send a message, such as a status report, in the same format.

Adding collapsible sections in an email

You can show or hide text in a collapsible section in an email or other Notes document.

Creating tables in emails and other Notes documents

You can add tables to emails, calendar entries, and other Notes documents. You can create basic, tabbed, collapsible, or nested tables.

Creating an email from a to do item or calendar entry

You can create an email from a to do item or calendar entry. This is useful if you need to forward information to someone.

Parent topic: Mail
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MAIL




Color-coding messages from certain senders  









You can set preferences to color-code messages from different senders. This feature helps you scan your Inbox for high-priority messages.

Procedure

1. To color-code mail from specific senders, click File ->  Preferences, click Mail, and then click the Sender Colors tab.

2. Enter names and select colors. You can enter more than one name for each color combination. Separate names by pressing Enter (rather than using a comma).

a. To select names from a directory, click the down arrow next to the field. 

Note: You cannot enter group names.

Parent topic: Other things you can do with Mail
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MAIL




Setting up out-of-office notifications  









You can use the out-of-office notification service to send an automated reply to people who send you mail while you are away. The automated reply tells people that you are out and when you will return.

Parent topic: Other things you can do with Mail

To enable out-of-office notification

Procedure

1. If necessary, open your mail.

2. Above the message list, click More -> Out of Office.

3. Specify your leaving and returning dates.

Note: Depending on your organization's server configuration, there may be a Specify hours option. If available, select this option to specify your leaving and returning times, and then specify the times.

4. Optional: To send a different notification to certain people, click the Alternate Notification tab.

5. Optional: To send no notification to certain people or to emails with certain phrases in the subject, click the Exclusions tab.

6. Click Enable and Close or, if you have already enabled out-of-office notification but changed some out-of-office settings, click Save and Close.

To disable out-of-office notification

About this task

Depending on your organization, you may need to disable out-of-office notifications manually after you return (even though Notes® stops sending out-of-office replies at the specified return time). If this is the case, you will receive email reminders to disable out-of-office notification.

Procedure

1. If necessary, open your mail.

2. Above the message list, click More -> Out of Office.

3. Click Disable and Close.
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Creating and using stationery  









Stationery helps you create an email template with text or graphics, letterhead, and a recipient list that you can re-use. This is convenient when you want to create a newsletter, or if you frequently send a message, such as a status report, in the same format.

Parent topic: Other things you can do with Mail

To create stationery

Procedure

1. If necessary, open your mail.

2. Make sure you want the current letterhead as part of the stationery you are creating and, if not, select a different letterhead.

3. In the mail navigation pane, click the plus sign (+) next to Tools and then click Stationery.

4. Click either New Stationery -> Personal to create stationery that includes rich text or graphics, or New Stationery -> Message to create stationery that just includes text.

a. For personal stationery, between the first set of brackets under Header, insert any text or  graphics to show at the top of the message. Between the set of red brackets, insert any text or graphics to show directly before the body of the message. Between the last set of brackets, insert any text or graphics to show at the bottom of the page.

Tip: Importing is the best way to include graphics.

5. Click Save, type a name for the stationery, and then click OK.

To create a message using stationery

Procedure

1. If necessary, open your mail.

2. Click More above the message list, and then click New Message with Stationery.

3. Select the stationery to use and click OK.

Results

Note: The stationery letterhead may not display the correct date in the message before you send the message, but the date is corrected during delivery.
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MAIL




Adding collapsible sections in an email  









You can show or hide text in a collapsible section in an email or other Notes document.

About this task

To open a collapsed section, click the triangle, or twistie, that appears to the left of a collapsed section. 

 [!PICTURE! !collsection.gif! !Collapsed section!] 


[image: Expanded section] 

Procedure

1. While creating or editing an email or other Notes document, select the text to include in the section. The first line is the section title by default.

2. Click Create -> Section.

3. Optional: Click the section, and then click Section -> Section Properties.

4. Optional: Perform any of the tasks in this table to customize the section. 

Table 1. Section customization tasks

	Task

	Procedure



	Change a section's title

	1. Click the Section Title and Border tab.

2. In the Title field, select the text, and type a new title; click the check mark to save.

Note: Do not use carriage returns, hotspots, or buttons in section titles.

Note: To use a formula for the title select Formula and add the formula in the Title field, or click Formula Window and adding the formula there. 



	Change a section's border style and color

	1. Click the Section Title and Border tab.

2. In the Border section, select a border style from the Style field.

3. Select a border color from the Color field.

Note: You can customize colors by using the color wheel button in the top right corner of the Color field.   [image: Color wheel] 



	Set a section to expand or collapse automatically

	1. Click the Expand/Collapse tab.

2. For any of the document states, such asPreviewed, select any of the following in the list:

	Don't auto expand or collapse - to cancel any automatic collapsing or expanding.
	Auto-expand section - to expand the section automatically.
	Auto-collapse section - to collapse the section automatically.




	Hide title of section when the section is expanded

	1. Click the Expand/Collapse tab.

2. Select Hide title when expanded.



	Display the text as a section only when document is viewed in the preview pane; otherwise, display section contents as regular text

	1. Click the Expand/Collapse tab.

2. Select Show as text when not previewing.



	Remove a section but keep the contents of the section (also removes the section title)

	1. Click the section.

2. Click Section -> Remove Section.










Parent topic: Other things you can do with Mail
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Creating tables in emails and other Notes documents  









You can add tables to emails, calendar entries, and other Notes documents. You can create basic, tabbed, collapsible, or nested tables.

Procedure

1. Click Create -> Table.

2. Choose between basic table Basic table button, tabbed table Tabbed table button, or collapsible table Collapsible table button.

Note: To create a nested table (a table inside another table), create a basic table inside the cell of another table.

3. Under Table Size, specify the number of rows and columns in the table. You can include up to 64 columns and 255 rows in one table.

Note: For a tabbed table, the number of rows is the number of tabs.

Parent topic: Other things you can do with Mail
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Creating an email from a to do item or calendar entry  









You can create an email from a to do item or calendar entry. This is useful if you need to forward information to someone.

Procedure

1. Open the task or calendar entry.

2. Above the calendar or task list, select More -> Copy Into New -> Message.

Parent topic: Other things you can do with Mail
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Troubleshooting Mail  









You can get help solving problems in mail.

For more troubleshooting information, visit IBM Support Portal.

How do I cancel an email sent by mistake?

You can retract a message that you have already sent, if it is saved in the Sent view. This feature is useful if you sent a message in error, or if you want to edit the content of a sent message and resend it.

How do I remove a wrong address from the type-ahead list?

When you address an email, if an incorrect address appears in the type-ahead list, you can hide it. In the type-ahead list or the Recent Contacts view, right-click the address and then select Hide in Recent Contacts.

Why are some options greyed-out or locked?

If there are greyed-out or locked preferences or options anywhere in Notes, then your administrator has disabled those options, and you cannot change them.

How do I check spelling in multiple languages?

To check the spelling in emails and documents that use more than one language, you can tag text to be checked by a different dictionary. To use this feature, you must have dictionaries for other languages installed. For more information, ask your administrator.

Parent topic: Mail
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MAIL




How do I cancel an email sent by mistake?  









You can retract a message that you have already sent, if it is saved in the Sent view. This feature is useful if you sent a message in error, or if you want to edit the content of a sent message and resend it.

Procedure

1. In your mail, open the Sent view.

2. Select the message.

3. Above the message list, click Recall Message. If this button does not display, your Domino® administrator has disabled this feature.

4. If the message was sent to more than one recipient, select the recipients to recall the message from.

5. Optional: To recall the message from a recipient even if the recipient has already opened or previewed it, select Recall the message even if it has been read.

6. Optional: To suppress recall status reports, clear Send me a recall status report for each recipient. Recall status reports confirm whether a message is recalled successfully or not.

7. Click OK.

Parent topic: Troubleshooting Mail

Troubleshooting

Results

If this feature is not working, make sure that the following requirements have been met:

	Both you and the message recipient must be using the Release 8 mail application template (Mail8.ntf) on a Release 8 Domino server.
	You must save your sent mail in the Sent folder. To check this setting, click File -> Preferences, click the plus sign (+) beside Mail, click Sending and Receiving, and then select Yes under Save copies of messages that I send. 
	The message recipient must have the basic mail preference Allow others to recall mail sent to me selected.
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How do I remove a wrong address from the type-ahead list?  









When you address an email, if an incorrect address appears in the type-ahead list, you can hide it. In the type-ahead list or the Recent Contacts view, right-click the address and then select Hide in Recent Contacts.

What to do next

To avoid seeing wrong addresses in the type-ahead list in the future, you can change who is added to the type-ahead list. See How do I change who is added to the type-ahead list?.

Parent topic: Troubleshooting Mail
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Why are some options greyed-out or locked?  









If there are greyed-out or locked preferences or options anywhere in Notes, then your administrator has disabled those options, and you cannot change them.

Parent topic: Troubleshooting Mail
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How do I check spelling in multiple languages?  









To check the spelling in emails and documents that use more than one language, you can tag text to be checked by a different dictionary. To use this feature, you must have dictionaries for other languages installed. For more information, ask your administrator.

Parent topic: Troubleshooting Mail

Tag text for a specific language

Procedure

1. While creating or editing an email or document, select text or click where you want to add new text.

2. Click  Text -> Text Properties.

3. Click the Font tab.

4. Select a language.

Note: If you want the spell checker to skip particular words in a document, mark the words as Unknown.

Results

Notes checks untagged words using your default dictionary.

For example, if your default dictionary is English, and a document contains both English text and Italian text, you can tag the text written in Italian as "Italian." When you perform spell check, the English words will be checked with your default dictionary, and the Italian words will be checked with the Italian dictionary.
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Advanced Mail topics  









You can learn more about what you can do with Mail.

For other advanced topics, see the Notes and Domino wiki.

Using blacklists to block senders

To help filter out unwanted email, you can use blacklists to specify hosts and domains that are sources of unwanted email.

Filtering mail using rules

You can use mail rules to move, forward, or delete new messages you receive that meet certain conditions. For example, you could create a rule that checks for messages from a certain sender or that contain a certain subject and automatically move the messages to a certain folder, send copies of the messages to someone, or delete unwanted messages before you ever see them in your Inbox.

Archiving messages to free up space

Archiving frees up space and improves the performance of your mail. You can still access messages after archiving them.

Tracking a message that has been sent

When troubleshooting, you may need to track a message you have sent. You can track sent messages to learn what servers they move through.

Upgrading the design of your mail folders

Depending on settings controlled by your Domino® administrator, it is possible that IBM® Notes® upgraded your mail file design to include the latest design for Notes folders such as Inbox and Trash, but not for folders you have created.

Parent topic: Mail
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Using blacklists to block senders  









To help filter out unwanted email, you can use blacklists to specify hosts and domains that are sources of unwanted email.

When blacklist filters are enabled, any message from a host or domain on the blacklist is tagged. Although you cannot see the tag, your mail application recognizes it and you can create a mail rule to act on messages that have a blacklist tag. For example, you could create a rule that sends all blacklist tagged messages to a folder called "SPAM":

WHEN Blacklist tag contains SpamCop THEN move to folder SPAM

In addition to blacklists, the server also tags messages with whitelist tags. A whitelist is a list of exceptions to hosts and domains on a blacklist. To take advantage of the server's whitelist, you can create a mail rule to act on messages that have a whitelist tag.

If blacklist and whitelist filters are enabled on the server, your server's administrator can supply the names on the lists. You can also find this information in the Domino® directory. To view the lists, open the Domino directory (Names.nsf) on your home mail server, click Configurations under Configuration -> Servers, open the server Configurations document, and then click Router/SMTP -> Restrictions and Controls -> SMTP Inbound Controls. If enabled, the lists display in the DNS Blacklist Filters and DNS Whitelist Filters fields.

Parent topic: Advanced Mail topics
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Filtering mail using rules  









You can use mail rules to move, forward, or delete new messages you receive that meet certain conditions. For example, you could create a rule that checks for messages from a certain sender or that contain a certain subject and automatically move the messages to a certain folder, send copies of the messages to someone, or delete unwanted messages before you ever see them in your Inbox.

Parent topic: Advanced Mail topics

To create a rule

Procedure

1. In the navigation pane of your mail, click the plus sign (+) beside Tools and then click Rules.

2. Click New Rule.

3. Under Specify Conditions, select a message part to check (such as sender or subject), select a state (such as contains or is), and type the criteria to check for (such as the name of a certain person or a certain word). Do not use quotation marks for the criteria you enter.

For example, you could select sender and contains, and then type Alice to filter all messages sent to you by Alice French, Alice Stearns, and anyone else named Alice. Or you could select size (in bytes) and is greater than, and then type 2000 to filter all messages sent to you that are greater than 2000 bytes.

Note: The contains condition works on partial words and is not case sensitive. For example, you could select sender and contains, and then type Al or al to filter all messages sent to you by anyone named Al, Alice, Alex, or Alicia.

Tip: The all documents condition lets you perform an action on all messages that arrive in your mail while the rule is enabled. For example, you might select all documents and specify sending a copy to an alternate e-mail address while you are out of the office.

4. Click Add.

5. Do any of the following:

Table 1. Condition and exception tasks

	Task

	Description



	Add more conditions

	Click Condition, select AND or OR, and then repeat steps 3 and 4 for each new condition.



	Add an exception

	Click Exception, and then repeat steps 3 and 4.



	Add more exceptions

	Click Exception, select AND or OR, and then repeat steps 3 and 4 for each new exception.



	Remove a condition or exception

	Click the condition or exception in the When mail messages arrive that meet these conditions field, and then click Remove.



	Remove all conditions and exceptions

	Click Remove All.










6. Under Specify Actions, select an action and, if necessary, specify action details (such as a target folder).

Table 2. Actions

	Action

	Description



	send copy to

	Select whether you want the forwarded copies to contain the full message, or the message headers only. The headers are the subject, the addresses, and the date and time at the beginning of the message; they don't include the rich-text content of the message.

Note: If you find that a rule using the send copy to action is not working, ask your system administrator whether this feature has been disabled for your organization.










7. Click Add Action.

8. Do any of the following:

Table 3. Action tasks

	Task

	Description



	Add more actions

	Repeat steps 6 and 7 for each new action.



	Remove an action

	Click the action in the Perform the following actions box, and then click Remove.



	Remove all actions

	Click Remove All.










9. Click OK. The rule is enabled (On) by default. 

What if multiple rules apply to one email?

Rules are processed in the order in which they are listed under Tools -> Rules. If you have multiple rules that apply to a single message, then the rules are applied to that message in order. If you only want one of those rules to apply, then use stop processing to stop processing after the first rule.

Procedure

1. Select the rule and click Edit.

2. Under Specify Actions, select stop processing, and then click Add Action.

3. Click OK.

4. If you need to change the order of the rules, click the Move Up button Move Up button.

Example

For example, you could define the following rules:

WHEN Subject contains Marketing THEN Move to folder Marketing Information AND Stop Processing further Rules

WHEN Subject contains Sales THEN Move to folder Sales Information 

In this example, if the subject of a message contains "Marketing and Sales," the message is moved to the Marketing Information folder, and then all rule processing stops. If the stop processing action is not present, the message is first moved to the Marketing Information folder, and then moved to the Sales Information folder when the second rule runs.

To edit or delete rules

Procedure

1. In the navigation pane of your mail, click the plus sign (+) beside Tools and then click Rules.

2. Edit or delete rules using the action bar above the rules list.
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Archiving messages to free up space  









Archiving frees up space and improves the performance of your mail. You can still access messages after archiving them.

About this task

Table 1. Archiving options

	Header

	Header



	Archiving for the first time

	Before you can archive messages, you must create an archive. Follow these steps:

1. Open your mail, select Actions -> Archive -> Settings -> Criteria, and either edit existing criteria or create new criteria. This criteria will tell Notes which documents to archive and what to do with the documents.

2. After editing or creating, select the desired criteria from the list and click Enable.

3. If you have access, click the Schedule tab to schedule when to run archiving. You must leave your computer on at the time you schedule.

4. To archive now, select Actions -> Archive -> Archive now.



	Schedule archiving to run automatically

	1. Open your mail, and select Actions -> Archive -> Settings -> Schedule, and schedule when to run archiving. You must leave your computer on at the time you schedule.



	Run archiving now

	Select Actions -> Archive -> Archive now.

Notes will archive messages that meet the criteria you set when you created an archive.



	Archive selected messages now

	When creating or editing archiving criteria, choose Selected by user for the Selection Criteria. Make sure to enable this criteria.

At any time after this, select the messages you would like to archive, and then select Actions -> Archive -> Archive selected documents.



	When you archive, leave a summary in your mail

	When creating or editing archiving criteria, select Reduce the size of documents in this application and make a selection from the corresponding drop-down list.



	Delete messages automatically

	When creating or editing archiving criteria, select Just clean up this application without archiving.










Results

To open an archive, click the plus sign (+) next to Archive in the mail navigation pane, and then select the name of the archive.

To find a message that has been archived, open the archive and search.

Parent topic: Advanced Mail topics
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Tracking a message that has been sent  









When troubleshooting, you may need to track a message you have sent. You can track sent messages to learn what servers they move through.

About this task

You can track a mail message as long as all the servers the message must pass through are Domino® Release 5 or later servers. Also, message tracking must be enabled on the servers.

Procedure

1. Open the Sent view and select the message.

2. Click Actions -> More -> Track Message.

3. Select the recipient(s) to whom you sent the message that you want to track.

4. Optional: To add any additional recipients, type or select a recipient name in the Additional recipients field and click Add.

5. Select Delivery status only or Trace entire path and click OK twice.

Results

The result is sent to your Inbox.

Parent topic: Advanced Mail topics
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Upgrading the design of your mail folders  









Depending on settings controlled by your Domino® administrator, it is possible that IBM® Notes® upgraded your mail file design to include the latest design for Notes folders such as Inbox and Trash, but not for folders you have created.

About this task

If the design of your mail file has been replaced with the design in the Mail6.ntf template or later, you can upgrade the design of your folders based on any of these standard folders: Inbox, Alarms, Trash, Rules, Calendar, or All Documents. You can upgrade all folders based on the standard folders automatically or upgrade individual folders manually, which can take a little more time.

Parent topic: Advanced Mail topics

To upgrade your folders

Procedure

1. If necessary, open your mail.

2. Click Actions -> Folder -> Upgrade Folder Design.

3. Do one of the following:

	To upgrade all folders based on the standard folders to the latest design versions of the standard folders, click Automatic Upgrade.
	To upgrade folders individually, click Manual Upgrade. Then select one or more folders, select a standard folder design type (such as Inbox) to upgrade the selected folders with, and click OK. To upgrade more folders based on a different design type, click Yes, and repeat.
	To postpone upgrading until you have examined the design of your folders, click Cancel.
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Calendar  









You can schedule meetings, manage your schedule, add other calendars, and more.

	Getting started with Calendar

How should I use the different types of calendar entries?

How do I add other calendars to my Notes calendar?

What are categories and how can I use them in Calendar?

Calendar quick reference

Calendar quick reference

Working with meetings

How do I see when people are available for meetings?

How do I show people when I am available for meetings?

How do I create a repeating meeting?

How do I reserve a room or resource for a meeting?

How do I schedule an online meeting?

Personalizing your calendar settings

How do I show, hide, or change the location of the preview pane in Calendar?

How do I change regional settings, such as timezones, text direction, and days in a work week?

How do I set automatic alarms for all meetings?

How do I put placeholders on my calendar for meetings I have not responded to yet?

How do I reduce the number of meeting-related notices in my Inbox?

	Other things you can do with Calendar

Creating a calendar entry from an email or to do item

Adding holidays to the calendar

Setting preferred rooms and resources

Setting preferred conference call information

Cleaning up past calendar entries

Calendar access and delegation

Who can see my schedule and free time information?

How do I give someone access to manage my calendar?

How do I open another person's calendar?

How do I create a shortcut to another person's Calendar?

How do I forward meeting invitations to another person automatically?

Troubleshooting Calendar

Once I have created a meeting, how do I make it repeat?

How do I accept a meeting I previously declined?

What do I do if Notes displays the wrong time?

Advanced Calendar topics

Advanced Calendar topics

Looking for more?

Notes and Domino wiki

Notes tips blog
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Getting started with Calendar  









You can schedule and keep track of meetings, appointments, anniversaries, and more.

Moving from Microsoft Outlook? Click here.

How should I use the different types of calendar entries?

You can schedule meetings, appointments, all day events, anniversaries, reminders, or event announcements on your Notes calendar. This topic explains some of the differences between these types of entries.

How do I add other calendars to my Notes calendar?

You can add a Google(TM) calendar, iCalendar, other person's Notes calendar, Notes Teamroom calendar, or Notes application calendar to your Notes® calendar. The entries will display alongside your Notes calendar's entries, in a color that you choose.

What are categories and how can I use them in Calendar?

Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

Parent topic: Calendar
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How should I use the different types of calendar entries?  









You can schedule meetings, appointments, all day events, anniversaries, reminders, or event announcements on your Notes calendar. This topic explains some of the differences between these types of entries.

Table 1. Calendar entry types

	Type

	Description



	Meeting

	Schedule a meeting with others and send email invitations they can respond to (for example, accept, decline, or propose changes). 



	Event Announcement

	Schedule a meeting with others and send broadcast email invitations they can add to their calendars without having to respond to you.



	Appointment

	Schedule time within a day in your calendar.



	All Day Event

	Schedule an entire day or block of days (such as vacation time) in your calendar.



	Anniversary

	Add annual events such as birthdays to your calendar. Anniversary entries repeat on the same date for 10 consecutive years beginning on the date you specify (unless you click Repeat in an anniversary entry and change its duration).



	Reminder

	Remind yourself of something at a particular time.










Parent topic: Getting started with Calendar
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How do I add other calendars to my Notes calendar?  









You can add a Google(TM) calendar, iCalendar, other person's Notes calendar, Notes Teamroom calendar, or Notes application calendar to your Notes® calendar. The entries will display alongside your Notes calendar's entries, in a color that you choose.

Procedure

1. In the left panel of your calendar, click Add a Calendar.

2. Under Add, select the type of calendar you would like to add.

Note: For Notes user's calendar, the user must have given you access to their calendar.

3. Enter the necessary information and click OK.

Note: If the calendar you are adding contains many entries, it may take a little longer for your Notes calendar to display them.

Results

Tip: To hide or display a calendar's entries later, select or deselect the calendar's check box under Show Calendars.

Parent topic: Getting started with Calendar
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What are categories and how can I use them in Calendar?  









Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

Parent topic: Getting started with Calendar

Add categories to calendar entries

Procedure

With the calendar entry open, enter categories into the Category field.

Note: If you do not see the Category field, click Display -> Category at the top of the calendar entry.

View calendar entries by Category

Procedure

In Calendar, click the plus sign (+) by Lists in the navigation pane on the left (if is not already expanded), and then click Entries by Category .

Organize your calendar with category colors

You can assign category colors, so entries in a category appear in a different color on your calendar.

Procedure

1. Click File > Preferences. (Notes Basic client users: Click File > Preferences > User Preferences; Macintosh OS X users: Click Notes® > Preferences.)

2. Click Calendar and To Do, select the Colors tab, and then select the Category Colors tab.

3. Add categories and assign colors to them.







	

	Feedback on Help or Product Usability?
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CALENDAR




Calendar quick reference  









This quick reference includes a screen image explaining the basics in Calendar, as well as tables listing other commonly-used tasks and shortcuts.
 [image: Screen image of product showing different  areas of the screen highlighted] 


Table 1. Basics

	Task

	Action



	Open the calendar

	Click the Open button, and then select Calendar.



	Create a meeting or other calendar entry

	From the calendar, click New -> Meeting or another type of calendar entry.

Tip: Choose Event Announcement if you do not want to receive invitee responses in your email.










Table 2. Working with meetings

	Task

	Action



	Add or remove invitees from a meeting

	Open the meeting invitation, and click Add invitees or Remove invitees.



	Set or cancel an alarm for a meeting

		To set an alarm, create or edit a calendar entry, and then click Notify me.
	To cancel an alarm, open the calendar entry, clear the Notify me field, and the click Save and Close.




	Reschedule, cancel, update, or confirm a meeting

		To reschedule, cancel, or confirm, open the meeting, click Owner Actions and then click Reschedule, Cancel, or Confirm.


Note: When you confirm a meeting, Notes sends an update to invitees with the most current meeting information.

	To update a meeting and notify attendees, open the meeting, update it, and then click Save and Send Invitations.


Tip: If this is a repeating meeting and any invitees use non-Notes calendar applications, select Just this instance as non-Notes calendars might not support the other options.



	Mark a meeting as free time in your schedule

		If you are creating the meeting, select Mark Available.
	If you are invited to the meeting, click Tentatively Accept.




	Check invitee responses to a meeting

	In your calendar, open the meeting, and click the Invitee Status tab at the bottom of the invitation.



	Send a message to invitees

	Open the meeting, click Owner Actions and then select Send Message to All Invitees, Send Message to Invitees Who Have Responded, or Send Message to Invitees Who Have Not Responded.



	Encrypt a meeting

	Create a meeting invitation, click Delivery Options, and then select Encrypt.



	Propose a new meeting date or time

	1. Open the meeting invitaiton and click Respond -> Propose New Time. If Propose New Time options do not display, then the meeting chair has disabled counter-proposals for this invitation.

2. Click Check Schedules to check the free time schedules of meeting participants and see if they are available at the proposed time.

Note: To propose a new time for a repeating meeting, you must first accept the meeting. Then open your calendar, open an instance of the repeating meeting, and propose a new time for it.










Table 3. Working with your calendar

	Task

	Action



	Show or hide other calendars on your Notes calendar

	To show the calendar, first you must add the calendar to your calendar. See How do I add other calendars to my Notes calendar?

In the navigation pane under Show Calendars, select or clear the check box next to the calendar's name.



	Edit or remove other calendars from your Notes calendar

	In the navigation pane under Show Calendars, right-click the calendar name and then select Edit or Remove.



	Filter your calendar to see only entries of a specific type or status, or entries that are private or chaired by a specific person

	Click Show at the top of the calendar, click Filter by, and then click a filtering method.

For example, you could click Chair to show only meetings led by a certain person or click Type to show only appointments.



	Show canceled meetings on the calendar in red, or remove them automatically

	Click File ->  Preferences, click the Calendar and To Do section, click Display, click Views, select Process cancelled meetings automatically, and then select Show as cancelled in calendar or Remove from calendar.



	Show or hide tasks on the calendar

	Click File ->  Preferences, click the Calendar and To Do section, click Display, click Views, and then select or clear Display To Do Entries.



	Change the color of calendar entries

	Click File ->  Preferences, click the Calendar and To Do section, click the Colors tab, and then specify background and text colors for the entry type.



	Display the calendar in time slots or summaries

	Click Show at the top of the calendar, and then click Summary (Notes Basic client users: Click Formatting, then click Summarize) to show summaries, or Time slots to show time slots.



	When you propose a new time for a meeting, leave a placeholders on the calendar for the original time

	1. Click File ->  Preferences, click Calendar and To Do, and then click Display. 

2. Select By default, leave a placeholder for countered meetings. 



	Update other meeting participants when invitees are added or removed

	1. Click File -> Preferences, click Calendar and To Do, and then click Display. 

2. Click Notices. 

3. Select When I add or remove meeting invitees, update the other participants.










Table 4. Shortcuts

	Task

	For Windows

	For Macintosh



	Open Calendar

Note: To enable this shortcut, click File ->  Preferences ->  Basic Notes Client Configuration ->  Enable alternate keyboard shortcuts.

	Ctrl+2

	Ctrl+2



	Open selected calendar entry

	Enter

	Enter



	Get help for the current feature

	F1

	Help or  Command + ?



	Enlarge selected text to the next point size

	F2

	N/A



	Reduce selected text to the next point size

	Shift + F2

	N/A



	Undo last action

	Ctrl + Z

	Command + Z



	Refresh the view

	F9

	F9



	Close the current calendar view or calendar entry

	Esc

	Esc



	See a list of available shortcuts

	Ctrl+ Shift + L

	Ctrl+Shift+L










Parent topic: Calendar







	

	Feedback on Help or Product Usability?
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Working with meetings  









You can schedule meetings, reserve rooms and resources, add online meetings and conference call information. You can also check to see when people are available for meetings, and show others when you are available.

How do I see when people are available for meetings?

When you schedule a meeting, you can check to see when the invitees are available.

How do I show people when I am available for meetings?

You can set your free time schedule, so people know the days and times that you are available for meetings.

How do I create a repeating meeting?

You can create a meeting that repeats weekly, monthly, yearly, or a custom time you choose.

How do I reserve a room or resource for a meeting?

You can reserve a room or resource for a meeting when you create the meeting invitation.

How do I schedule an online meeting?

You can add online meetings and save the information to reuse next time.

Parent topic: Calendar
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How do I see when people are available for meetings?  









When you schedule a meeting, you can check to see when the invitees are available.

About this task

The availability of invitees is based on their free time schedules and the entries on their calendars.

Procedure

1. While scheduling a meeting or event announcement, add invitees and reserve any rooms or resources.

2. Click the Find Available Times tab near the bottom of the invitation. 

3. Do one of the following:

	Click Details and drag the time bar to a time. If the time bar is green, all invitees are available during the highlighted time. If the time bar is pink, not all invitees are available during the highlighted time. If the time bar is gray, there is no free time information available for anyone. (Those invitees whose free time is not available or is restricted are considered available when computing who can attend the meeting being scheduled.)
	Or click Summary to have the scheduler suggest meeting times.


Parent topic: Working with meetings

If there are no times when everyone is available

You can exclude an invitee, group of invitees, or a room or resource, to find a time when most are available. If you use Summary, you can see if at least 75%, 50%, or all required attendees can attend.

Procedure

	To exclude an invitee, group, room, or resource, clear the check box next to that invitee, group, room, or resource. For example, to exclude all optional invitees, clear the check box next to Optional.
	To see when a subset of invitees are available, click Summary, click Check if all required can attend, and then select an option.








	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Calendar
   Getting started with Calendar
      How should I use the different types of calendar entries?
      How do I add other calendars to my Notes calendar?
      What are categories and how can I use them in Calendar?
   Calendar quick reference
   Working with meetings
      How do I see when people are available for meetings? <<<
      How do I show people when I am available for meetings?
      How do I create a repeating meeting?
      How do I reserve a room or resource for a meeting?
      How do I schedule an online meeting?
   Personalizing your Calendar settings
      How do I show, hide, or change the location of the preview pan
      How do I change regional settings, such as timezones, text dir




CALENDAR




How do I show people when I am available for meetings?  









You can set your free time schedule, so people know the days and times that you are available for meetings.

About this task

Users who have access to your free time schedule can check your schedule to see when you are available when they schedule meetings. To set who has access to your free time schedule, see Who can view my schedule and free time information?

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Scheduling.

3. Select the appropriate time zone from the Time zone list. The default is Local time.

4. Select the days of the week you are available, and then specify the hours you are available for each selected day.

Parent topic: Working with meetings
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How do I create a repeating meeting?  









You can create a meeting that repeats weekly, monthly, yearly, or a custom time you choose.

Procedure

While scheduling a meeting or event announcement, click the Repeat link, and set how often and how long the meting will repeat. 

Parent topic: Working with meetings
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How do I reserve a room or resource for a meeting?  









You can reserve a room or resource for a meeting when you create the meeting invitation.

About this task

Procedure

1. While scheduling a meeting or event announcement, click Find Rooms or Find Resources.

2. In the Choose address book field, select an address book that contains the site where you want to reserve a room or resource.

Note: If you do not know which address book to choose, ask your Domino® administrator.

3. Enter the necessary information, and click Search.

4. Depending on how rooms and resources are set up, you may be limited as to how far in advance you can reserve them. Rooms and resources may also have owner-specified restrictions. 

5. Click OK. Depending on how rooms and resources are set up, you may receive an automatic notification about the room or resource reservation.

Parent topic: Working with meetings
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How do I schedule an online meeting?  









You can add online meetings and save the information to reuse next time.

Procedure

1. When scheduling a meeting or event announcement, click the Online meeting link. 

2. Select an existing online meeting or click New to add new online meeting information.

For additional help, click and hold the question mark icons.

Parent topic: Working with meetings
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Personalizing your Calendar settings  









You can change the look of your calendar, choose which meeting notices to receive in your Inbox, and more.

How do I show, hide, or change the location of the preview pane in Calendar?

You can show or hide the preview pane, and you can display it on the bottom or the side.

How do I change regional settings, such as timezones, text direction, and days in a work week?

You can set regional options to ensure that your mail and calendar display suits your preferences.

How do I set automatic alarms for all meetings?

Instead of setting alarms on individual calendar entries, you can set automatic alarms for all calendar entries of a particular type, such as reminders. When you set an automatic alarm, you can change the default sound associated with the alarm, and specify how far in advance the alarm should go off.

How do I put placeholders on my calendar for meetings I have not responded to yet?

Placeholders for new meetings, also known as meeting ghosts, are grayed out on the calendar by default and do not count as busy time in your free time schedule.

How can I get fewer meeting notices in my Inbox?

To keep your Inbox cleaner, you can have Notes® respond to meeting invitations for you automatically, prevent invitee responses from coming to your Inbox, prevent all meeting invitations from coming to your Inbox, or remove meeting notices automatically after you respond to them.

Parent topic: Calendar
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How do I show, hide, or change the location of the preview pane in Calendar?  









You can show or hide the preview pane, and you can display it on the bottom or the side.

Parent topic: Personalizing your Calendar settings

To change the location of the preview pane

Procedure

Click Show at the top right, and then click Preview on Bottom or Preview on Side. 

To hide or show the preview pane

Procedure

Click Show -> Hide Preview (Basic Notes client users: Toggle the Preview control).
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How do I change regional settings, such as timezones, text direction, and days in a work week?  









You can set regional options to ensure that your mail and calendar display suits your preferences.

Parent topic: Personalizing your Calendar settings

Choose a regional profile for Notes

About this task

Choose a regional profile to automatically set content language, sorting language, alternate name language, and import/export characters .

Procedure

1. Click File > Preferences. (Basic Notes client users: Click File > Preferences > User Preferences > International; Macintosh OS X users: Click Notes® > Preferences.)

2. Click Regional Settings.

3. Click a region or country language from the Regional profile list. 

Change your time zone

Procedure

1. Click File -> Preferences, and then click the Calendar and Tasks section.

2. Click Scheduling.

3. Select the appropriate time zone from the Time zone list. The default is Local time.

Show an additional time zone

Procedure

1. Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> User Preferences).

Macintosh OS X users: Click Notes -> Preferences.

2. Click the plus sign beside Calendar and To Do, and then click Regional Settings (Notes Basic client users: Click International -> Calendar).

3. Select Display an additional time zone, specify a time zone label, and then select a time zone.

Tip: Specify a short or blank label to minimize truncation of text in the time slot column.

Change the days in a work week

Procedure

Click File ->  Preferences, click the Calendar and Tasks section, click Display, click Views, and then select your work days under Days in work week.

Change the first day shown in your calendar, date picker, or pop-up calendar

You can change the day that the week starts on separately for the calendar view, the date picker, and the pop-up calendar. The default start of the week is Monday for the calendar view and date picker, and Sunday for the pop-up calendar.

About this task

The date picker appears in the left pane of the Calendar view; it may also appear embedded in other applications. The pop-up calendar appears in dialog boxes.

To change the start day in calendar view, date picker, or pop-up calendar, complete the following steps:

Procedure

1. Click File -> Preferences -> User Preferences. 

Macintosh OS X users: Click Notes -> Preferences -> User Preferences.

2. Click International > Calendar.

3. Do one of the following:

	Click a day of the week under Calendar view starts on.
	Click a day of the week under Date picker starts on.
	Click a day of the week under Popup calendar starts on.


Change the direction of the date picker and popup calendar

You can change the way dates in the calendar picker or pop-up calendar appear. This is useful if the language you're using works right to left.

About this task

The date picker appears in the left pane of the IBM® Notes Calendar view in your Mail; it may also appear embedded in other applications. The pop-up calendar appears in dialog boxes.

To change the way the dates appear in the calendar picker or pop-up calendar, complete the following steps:

Procedure

1. Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> User Preferences).

Macintosh OS X users: Click Notes -> Preferences.

2. Click the plus sign beside Calendar and To Do, and then click Regional Settings (Notes Basic client users: Click International -> Calendar).

3. Select a direction in the Date picker/popup calendar direction field.

Change text direction and cursor behavior for bi-directional languages

If you are using a bi-directional language such as Arabic or Hebrew, you can set the IBM Notes menus and text to read in the direction appropriate for the language, and specify cursor movement appropriate to the language.

About this task

Note: For Notes Basic client users, the Bi-directional tab appears in preferences only when a bi-directional language is available. In Microsoft™ Windows™ 2000 and Windows XP, you can set your operating system to use bi-directional languages, but in earlier releases of Windows you may need to install language locales. Ask your IBM Domino® Administrator for assistance in using other languages.

Procedure

1. Click File > Preferences (Notes Basic client users: Click File > Preferences > User Preferences).

Macintosh OS X users: Click Notes > Preferences.

2. Click the plus sign next to Regional Settings and then click Bidirectional (Notes Basic client users: Click International > Bi-directional).

3.   Do one of the following:

	Click Right under Menu Direction to display the Notes main menu items starting from the right edge of the window. 
	Click an option under Global text direction to control the way all text in the user interface appears. Click Right to Left for languages such as Arabic and Hebrew. Click Context to use the reading order you set for paragraphs in a document.
	Click the behavior you want for the text cursor under Cursor Movement.


If you click Visual, the text cursor will move through characters in the reading order you set for paragraphs in a document.

If you click Logical, the cursor will move through characters in the order they were entered in a document. For example, if you have multiple words in English and in a bi-directional language such as Arabic on the same line in a left-to-right paragraph, the cursor will move from left to right through the characters of an English word, and then jump to the first character of an Arabic word and start moving right to left through its characters until it encounters the next English word.

Set reading order for paragraphs in a document

About this task

If bi-directional text is enabled in Notes, you can set the reading order for paragraphs in a document. 

Procedure

1. Put the document in Edit mode.

2. Select the text that you want to specify a reading order for.

3. Click Text > Text Properties.

4. Click the Paragraph Alignment tab.

5. Click Left-to-Right or Right-to-Left next to Reading order.

Show a secondary calendar alongside the primary calendar

Within the Calendar view, you have the option to display two calendars - a Primary calendar and a Secondary calendar. The Secondary calendar is a non-Gregorian calendar. The available selections for the Secondary calendar are Hijri, Jewish, or Japanese six day.

Procedure

1. Click File > Preferences > User Preferences.

Macintosh OS X users: Click Notes > Preferences > User Preferences.

2. Click International > Calendar.

3. From the Secondarycalendar menu, choose an option.

Results

Note: To disable this option, click None. 

Change the method used to calculate the week number footer in a calendar view (and in Day-At-A-Glance in the sidebar)

Procedure

1. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click the plus sign beside Calendar and To Do, and then click Regional Settings.

3. Click an option under Week Numbers to select the method used in the United States, the method used by the International Standards Organization, or a method you customize.

Tip: To hide the week number text, or to display the countdown in days or months instead of weeks, right-click the text and then click the option you want.
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How do I set automatic alarms for all meetings?  









Instead of setting alarms on individual calendar entries, you can set automatic alarms for all calendar entries of a particular type, such as reminders. When you set an automatic alarm, you can change the default sound associated with the alarm, and specify how far in advance the alarm should go off.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Alarms.

3. Select Display alarm notifications.

4. Select one or more calendar entry types to set automatic alarms for.

5. Enter a number to set how far in advance the alarm should go off.

6. Optional: To change the default sound for alarms, select a sound in the Default sound field.

Results

Tip: You can change the automatic alarm settings for an individual calendar entry by clicking the alarm icon in the entry.

Parent topic: Personalizing your Calendar settings
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How do I put placeholders on my calendar for meetings I have not responded to yet?  









Placeholders for new meetings, also known as meeting ghosts, are grayed out on the calendar by default and do not count as busy time in your free time schedule.

Procedure

	Click File ->  Preferences.
	Click the Calendar and To Do section, click Display, click Views, and then select Display new (unprocessed) notices. 


Parent topic: Personalizing your Calendar settings
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How can I get fewer meeting notices in my Inbox?  









To keep your Inbox cleaner, you can have Notes® respond to meeting invitations for you automatically, prevent invitee responses from coming to your Inbox, prevent all meeting invitations from coming to your Inbox, or remove meeting notices automatically after you respond to them.

Parent topic: Keeping your Inbox clean

Parent topic: Personalizing your Calendar settings

Respond to some meetings automatically

About this task

You can choose to autoprocess all of your meeting invitations, invitations from specific people only, or invitations sent by anyone except specific people.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Autoprocessing.

3. Select Respond automatically to meeting invitations.

4. Under When I receive a meeting invitation from, select an option and enter names if necessary. Click the down arrow to select names from a directory.

5. Under Perform the following action automatically, select an option.

Note:  When times are not free in your schedule, select and decline if time is not free to decline automatically, or select and let me decide if time is not available to leave the invitations in your Inbox, so you can respond.

Update meetings automatically

When there are updates to meetings you have accepted, you can add those updates automatically.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Select Automatically process meeting updates and apply changes to meetings.

Prevent invitee responses from coming to your Inbox

About this task

You can choose not to receive accepted and declined notices from meeting invitees. Instead of receiving responses in you Inbox, you can see who has accepted a meeting invitation by opening the invitation and clicking the Invitee status tab at the bottom.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Next to Display the following meeting notices in my Inbox, select All except responses.

Prevent all meeting notices from coming to your Inbox

About this task

Instead of receiving meeting responses in you Inbox, you can respond to all meetings from your calendar.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Next to Display the following meeting notices in my Inbox, select None.

Remove meeting notices you have responded to

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Notices.

3. Select Remove meeting notices from my Inbox after I process them.
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CALENDAR




Calendar access and delegation  









You can let others view or edit your calendar and open other people's calendars if they have given you access.

Who can see my schedule and free time information?

You can set a preference to determine whether, or how much of, your schedule information displays when other people schedule meetings and check to see your busy and free times.

How do I give someone access to manage my calendar?

You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

How do I open another person's calendar?

You can read or edit another person's calendar or to do list if the person has given you access to do so.

How do I create a shortcut to another person's Calendar?

You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

How do I forward meeting invitations to another person automatically?

You can forward  meeting invitations and notices you receive to a specified person or group, so they can manage your schedule.

Parent topic: Calendar
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Who can see my schedule and free time information?  









You can set a preference to determine whether, or how much of, your schedule information displays when other people schedule meetings and check to see your busy and free times.

About this task

The level of information described is determined by your Domino® administrator. It always lets other people see at least whether specific time slots are busy or free for you. It may let other people see text from your calendar entries, including their subjects. However, if the administrator has specified detailed information that includes calendar entry subjects and you would rather keep the subjects of entries confidential, you can determine whether your subjects are visible.

Procedure

1. Open your mail or calendar, click More above the message list, and then click Preferences.

2. Click Access & Delegation.

3. On the Access to Your Schedule page, do one of the following to specify which people or groups can see your schedule information.

	Click Everyone.
	Click No one.
	Click Only these people and groups, and then type the names of people or groups. Click the arrow to the right of the field to select names from a directory.


4. Do one of the following to specify how much information the people or groups you specified may see.

	Click Details about my calendar entries so that people can right-click a block of busy time in your free time schedule and see details about the corresponding calendar entry.
	Click Only my availability so that people can see only blocks of busy and free time.
	Click Only my availability, except show details to the following people and then type the names of people or groups. Click the arrow to the right of the field to select names from a directory.


5. Optional: If you selected either of the details options in the previous step, clear the Do not include the subject of calendar entries in details check box to permit people who can see calendar entry details to see calendar entry subjects in the details.

Results

Note: If you cannot change these settings, it is because your administrator has locked these preferences.

Parent topic: Calendar access and delegation
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How do I give someone access to manage my calendar?  









You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

Parent topic: Calendar access and delegation

To give someone access

Procedure

1. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Mail, and then click the Access & Delegation tab. (Notes Basic client users: Click More -> Preferences and click the Access & Delegation tab).

3. On the Access to Your Mail & Calendar page, do one of the following:

	To give a new person access, click Add, and then specify the person or group.
	To change the access already granted to a person or group, click a person or group in the first list. The second list shows what access the person or group already has. To modify that level of access, click Change Access.


4. Select which components the person or group can access, and then select how much they can access.

Results

Note: If you give someone access to write mail for you, the mail they write for you is sent under your name. If you give someone access only to read mail for you, then the mail they write for you is sent under their name.

Note: When you give people access to your mail, they cannot read encrypted mail that you receive. Additionally, you cannot read encrypted messages they create for you unless your user ID contains the encryption key used to encrypt the messages.
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How do I open another person's calendar?  









You can read or edit another person's calendar or to do list if the person has given you access to do so.

Procedure

1. Click More at the top of the calendar.

2. Click Open Person's Calendar.

3. In the Directory field, select a directory that contains the name of the person who owns the calendar. If you do not know the directory, ask the person who owns the calendar.

4. In the Find names starting with field, type the first few letters of the person's name as it is listed in the directory.

5. Select the person from the list of names and click OK.

Results

To easily open a calendar in the future, see How do I create a shortcut to another person's calendar?.

Parent topic: Calendar access and delegation
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How do I create a shortcut to another person's Calendar?  









You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

About this task

Note: Before you can create shortcuts, other people must first give you access to their mail, calendar, to do, or contacts. For information, see How do I give someone access to my mail, calendar, tasks, or contacts?.

The shortcut displays in the navigation pane of your mail under Other Mail, in the navigation pane of your calendar under Show Calendars, and in the navigation pane of To Do under Other To Do.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Access & Delegation.

3. Click Shortcuts to Others' Mail.

4. Under Create shortcuts to open the mail files of these people, type the names of people who have delegated access to their mail to you. To select names from a directory, click the arrow to the right of the field .

Note: This creates shortcuts to that person's mail, calendar, and to do.

Parent topic: Calendar access and delegation
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How do I forward meeting invitations to another person automatically?  









You can forward  meeting invitations and notices you receive to a specified person or group, so they can manage your schedule.

Procedure

1. Click File -> Preference, and then click Mail.

2. Click Access & Delegation.

3. On the Access to Your Mail & Calendar page, click a listed person or group or add a new person or group.

4. Under Automatic Forwarding, select one or both of the following to specify the types of meeting invitations and notices to forward:

	I am the chair
	I am a participant


5. In the For notices associated with calendar entries I have marked as private field, select one of the following:

	Do not forward cancels forwarding where Mark Private  is selected.
	Forward without private details forwards entries without including private details (for a meeting, the chair and subject of the meeting).
	Forward with full details forwards entries including the private details.


Parent topic: Calendar access and delegation
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Other things you can do with Calendar  









You can do other things with your calendar, like set preferred rooms and conference call information, to make meetings and scheduling easier.

Creating a calendar entry from an email or to do item

You can create a calendar entry from an email or to do item, and all of the information from that email or to do item is copied into the calendar entry automatically.

Adding holidays to the calendar

IBM® Notes® includes predefined holiday sets that you can add to your calendar.

Setting preferred rooms and resources

You can set a default site for meetings and create a list of preferred of rooms and resources to select from when you are scheduling a meeting.

Setting preferred conference call information

You can set preferred conference call information that will display as an option in all meeting invitations you create. To include the conference call information in a meeting, select the Include conference call information in the Location option below the Location field when you create a new meeting.

Cleaning up past calendar entries

You can clean up your calendar by deleting calendar entries and to do items that are no longer current.

Printing the calendar

On each page, you can print a day, week, work week, month, or selected time period on the calendar. You can also print a list of calendar entries, or print days, weeks, or months as a trifold.

Parent topic: Calendar
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Creating a calendar entry from an email or to do item  









You can create a calendar entry from an email or to do item, and all of the information from that email or to do item is copied into the calendar entry automatically.

Procedure

To create a calendar entry from an email message, to do item, or chat document, select the document from any folder other than Trash, and do one of the following:

	Drag the message or to do item to a time slot or Summary view in the Day-At-A-Glance sidebar panel.
	Or open the message or to do item, and then select More -> Copy Into New -> Calendar Entry


Parent topic: Other things you can do with Calendar
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Adding holidays to the calendar  









IBM® Notes® includes predefined holiday sets that you can add to your calendar.

About this task

Your organization may customize the holiday sets that are available to you.

Procedure

1. Click More at the top of the calendar, and then choose Import Holidays.

2. Select one or more holiday sets.

Parent topic: Other things you can do with Calendar
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Setting preferred rooms and resources  









You can set a default site for meetings and create a list of preferred of rooms and resources to select from when you are scheduling a meeting.

Click File ->  Preferences, click Calendar and To Do, and then click Rooms & Resources.

Table 1. Rooms & Resources options

	Option

	Description



	Set a preferred site

	1. Click the address book icon, and then select the site where you schedule most or all of your meetings.

2. Select Use this site as the default when finding rooms and resources.

3. Select Prompt to reset this default when scheduling within another site.



	Set preferred rooms

	1. Click Manage List to add or remove rooms from the preferred room list. To add rooms, choose the directory that contains the rooms you want to add.

2. Select an option for When I schedule meetings, add new rooms to this list.



	Set preferred resources

	1. Click Manage -> List and add or remove resources for the list. To add resources, choose the directory that contains the resources you want to add.

2. Select an option for When I schedule meetings, add new resources to this list.










Parent topic: Other things you can do with Calendar
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Setting preferred conference call information  









You can set preferred conference call information that will display as an option in all meeting invitations you create. To include the conference call information in a meeting, select the Include conference call information in the Location option below the Location field when you create a new meeting.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. On the Entries tab in the Conference call information field, enter conference call information.

Example

You could include information such as this: Conference phone number - 1‒866‒123‒4567; Participant passcode - 123456.

Parent topic: Other things you can do with Calendar
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Cleaning up past calendar entries  









You can clean up your calendar by deleting calendar entries and to do items that are no longer current.

Procedure

1. Click More -> Calendar Cleanup at the top of the calendar.

2. Select Entries older than and specify a time range, or select Entries occurring before and specify a date.

3. Select Calendar entries, To Do entries, or both.

Parent topic: Other things you can do with Calendar
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Printing the calendar  









On each page, you can print a day, week, work week, month, or selected time period on the calendar. You can also print a list of calendar entries, or print days, weeks, or months as a trifold.

Procedure

1. From the calendar, click File -> Print.

2. Under What to Print, select Print calendar.

3. Select a printing format in the Calendar style field.

Table 1. Calendar style options

	Option

	Description



	Daily, Weekly, Work Week, or Monthly Style

	Prints one day, week, work week, or month per page.



	Rolling Style

	Prints the time period you specify under Print Range, starting with the week of the day specified in the From field and ending with the week of the day specified in the to field.



	Calendar List

	Prints calendar entries as a list, instead of as a calendar.



	Trifold Style

	Prints daily, weekly, and monthly views of the calendar in trifold panels. Works best in landscape mode.










4. Designate the time period to print from the calendar under Print Range.

5. Specify any other print options, such as print quality and number of copies.

6. Optional: Click the Calendar Style tab and specify calendar style print options for the style you selected.

a. If you selected the Trifold calendar style, use this section to set how the left, center, and right sections print. If you select Notes, it prints a blank section for handwritten notes.

b. Select a page size, under Page types. You can print a full page, index card, or a size that fits your day planner.

c. Select other calendar style options.

Parent topic: Other things you can do with Calendar

Preview before printing

Procedure

After you have selected your printing options, click the Preview button at the bottom of the Print Calendar window.
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Troubleshooting Calendar  









You can get help solving problems in Calendar.

For more troubleshooting information, visit IBM Support Portal.

Once I have created a meeting, how do I make it repeat?

Once you have saved a meeting and sent invitations, you cannot make it a repeating meeting. However, you can easily copy the information into a new meeting automatically. 

How do I accept a meeting I previously declined?

If you set the preference to remove meetings from your Inbox after you process them, it may be difficult to find a meeting you have declined. However, you can use the Entries and Notices view on your calendar to find these invitations.

What do I do if Notes displays the wrong time?

By default, Notes® uses the time zone and daylight-saving time settings of your operating system. If you experience problems with the times displayed in Notes, check the operating system's time zone and daylight-saving time settings to make sure they are properly configured.

Parent topic: Calendar
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CALENDAR




Once I have created a meeting, how do I make it repeat?  









Once you have saved a meeting and sent invitations, you cannot make it a repeating meeting. However, you can easily copy the information into a new meeting automatically. 

Procedure

1. Click More -> Copy Into New -> Calendar Entry.

2. Click the Repeat link on the new invitation, and set how often and how long the meeting will repeat.

Parent topic: Troubleshooting Calendar
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How do I accept a meeting I previously declined?  









If you set the preference to remove meetings from your Inbox after you process them, it may be difficult to find a meeting you have declined. However, you can use the Entries and Notices view on your calendar to find these invitations.

Procedure

1. Open your calendar, and click Entries and Notices in the navigation pane.

2. Search for your meeting.

a. If you know the meeting name, start typing the name and a search box will appear.

b. If you know the meeting chair, click the chair column to sort by chair, and then type the chair's name.

3. Once you find the meeting, you can accept it.

Parent topic: Troubleshooting Calendar
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What do I do if Notes displays the wrong time?  









By default, Notes® uses the time zone and daylight-saving time settings of your operating system. If you experience problems with the times displayed in Notes, check the operating system's time zone and daylight-saving time settings to make sure they are properly configured.

If you continue to experience problems, open the current location document, click Advanced, and make sure that the Use operating system's time zone settings option is set to Yes.

Parent topic: Troubleshooting Calendar
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Advanced Calendar topics  









You can learn more about what you can do with Calendar.

For other advanced topics, see the Notes and Domino wiki.

Rescheduling repeating meetings with different start and end times

Some instances of a repeating meeting may be rescheduled for different meeting times. If you created the meeting, you can synchronize some or all instances of the repeating meeting to be at the same time.

Creating, editing, or removing a group calendar

You can create a group calendar to make it easy for you to schedule meetings with your colleagues.

Importing and exporting calendars

You can import iCalendar-based calendars into your Notes calendar. iCalendar calendars include Apple calendar, Facebook calendars, and more. You can also export Notes calendar entries, so you can import them into other calendars.

Changing what displays in each calendar entry

To customize calendar rows and columns, click View in the menu bar, and then click Customize This View.

Parent topic: Calendar







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      How do I see when people are available for meetings?
      How do I show people when I am available for meetings?
      How do I create a repeating meeting?
      How do I reserve a room or resource for a meeting?
      How do I schedule an online meeting?
   Personalizing your Calendar settings
      How do I show, hide, or change the location of the preview pan
      How do I change regional settings, such as timezones, text dir
      How do I set automatic alarms for all meetings?
      How do I put placeholders on my calendar for meetings I have n
      How can I get fewer meeting notices in my Inbox?
   Calendar access and delegation
      Who can see my schedule and free time information?
      How do I give someone access to manage my calendar?
      How do I open another person's calendar?




CALENDAR




Rescheduling repeating meetings with different start and end times  









Some instances of a repeating meeting may be rescheduled for different meeting times. If you created the meeting, you can synchronize some or all instances of the repeating meeting to be at the same time.

About this task

Suppose you create a five-day repeating meeting that starts at 8 a.m. and ends at 9 a.m. Monday through Friday. Then you reschedule the Tuesday meeting to take place an hour later (9 - 10 a.m.), reschedule the Thursday meeting to take place two hours later (10 - 11 a.m.), and reschedule the Friday meeting to take place five hours later (1 - 2 p.m.). You could synchronize some or all of the instances to the time of any of the instance's times, such as the Friday meeting's 1 - 2 p.m. time.

Note: This feature requires that your Domino® administrator has enabled Calendaring and Scheduling ResetTimes in the associated Desktop policy.

Procedure

1. In your calendar, open the meeting or event announcement entry.

2. Click Owner Actions -> Reschedule.

3. Specify new start or end dates, times, or time zones, and then click OK.

4. Select the meeting instances to reschedule, and then click OK. If the meeting has been broken up, the Repeating Reschedule Options dialog box opens.

5. For Choose how to reschedule, do one of these:

	Select Adjust the start and end of each rescheduled meeting by the same amount to reschedule all instances of the meeting to the same degree that the current instance is being changed. To use the example above, if you reschedule the Tuesday meeting an hour later to 10 - 11 a.m., then the Monday meeting is rescheduled an hour later to 9 - 10 a.m., the Thursday meeting is rescheduled an hour later to 11 - 12 p.m., and so on.
	Select Set the start and end of each rescheduled meeting to be the same time of day to reschedule all instances of the meeting to match the time of the instance being changed. To use the example above, if you reschedule the Tuesday meeting an hour later to 10 - 11 a.m., then all instances of the meeting from Monday through Friday are rescheduled to 10 - 11 a.m.


6. Optional: For Choose which meetings to reschedule, clear any instances of the meeting that you do not want to reschedule as shown.

Parent topic: Advanced Calendar topics
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Creating, editing, or removing a group calendar  









You can create a group calendar to make it easy for you to schedule meetings with your colleagues.

Parent topic: Advanced Calendar topics

Add a group calendar

About this task

You can use a group calendar to see whether members of a group are free or busy at certain times.

Procedure

1. Click More -> Create Group Calendars (Notes Basic client users: Click the arrow on the Calendar header, then click View and Create Group Calendars).

2. Click New Group Calendar.

3. Type a group name in the Title field.

4. Enter the names of people or groups in the Members field. To select names from a directory, click the arrow icon next to the Members field.

5. Click OK.

Results

The group calendar will open, and further instructions will appear.

Edit or delete a group calendar

Procedure

	Click More -> Create Group Calendars.
	Click Edit or Delete.
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Importing and exporting calendars  









You can import iCalendar-based calendars into your Notes calendar. iCalendar calendars include Apple calendar, Facebook calendars, and more. You can also export Notes calendar entries, so you can import them into other calendars.

Parent topic: Advanced Calendar topics

Importing a calendar

You can import iCalendar-based calendars into IBM® Notes®, and then view and manage the imported calendars in Notes. To add other calendars to your Notes calendar, see How do I add other calendars to my Notes calendar?

About this task

Tip: For Notes Basic client users, to import an iCalendar calendar using drag and drop, open your Notes Inbox or calendar, and then drag and drop the URL or file for the calendar to import into your Inbox or calendar. The .ICS file name should be part of the URL or file name.

Procedure

1. From your Notes calendar, click File -> Import. Then select Calendar File (.ics) in the Files of type field, select the .ics file to import, and then click Import.

2. Specify a name for the calendar being imported.

3. Optional: To preview the imported calendar, click Preview Entries.

What to do next

To delete, rename, or import a new calendar, click More -> Manage Imported Calendars above the calendar, and then use the buttons at the top of the list.

Exporting calendar entries from Notes

About this task

Note: You cannot export repeating meetings, all day events, or anniversaries.

Procedure

1. Do one of the following:

	To export all entries in your Notes calendar, click FileExport.
	To export only some entries, click Calendar entries or Grouped entries to the left of the calendar, select the entries to export, and then click FileExport.


2. In the Save as type field, select Calendar File (.ics)

3. Choose where on your computer to save the file.

4. Click Export.

5. Specify whether to export only selected entries or all entries from the calendar.

What to do next

Import the calendar entries into another calendar, using that calendar's instructions for importing, and select the .ics file you created.
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Changing what displays in each calendar entry  









To customize calendar rows and columns, click View in the menu bar, and then click Customize This View.

About this task

Choose from the following calendar view options.

Table 1. Calendar view options

	Task

	Description



	Display or hide a column

	Select or clear the column under Visible.

To apply your selections to the current calendar view only, select Hide in this calendar format only. For example, if the One Month view is current, you can use this option to hide the Icon column in the One Month view, but display the Icon column in the other calendar views.



	Change the column order

	Click the column name, and then click Move Up or Move Down. To restore the default order, click Defaults.



	Change the width of a column

	Click the column name, and then specify a number of pixels in the Width field. Some columns are not resizable.



	Change the amount of space between entries

	Select a value in the Row spacing field.



	Change the maximum number of lines used to display an entry's information

	Select a value in the Lines per row field. Select a higher value to display more information, such as more of the Subject field, in the calendar view. If selected, Shrink rows to content prevents every entry from using the maximum number of lines.










Parent topic: Advanced Calendar topics
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To Do  









You can keep track of what you need to do, and assign tasks to others.

	Getting started with To Do

How do I create a repeating to do item?

How do I assign to do items to other people?

What are categories and how can I use them in To Do?

To Do quick reference

To Do Quick Reference

Personalizing your To Do settings

How do I show, hide, or change the location of the preview pane in To Do?

Set an alarm to remind you of to do items

How do I sort my tasks by due date, assignee, or other ways?

How do I display to do items on the calendar?

	To Do access and delegation

How do I give someone access to manage my to do items?

How do I create a shortcut to another person's To Do?

Looking for more?

Notes and Domino wiki

Notes tips blog
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Getting started with To Do  









You can create, assign, and organize to do items.

How do I assign to do items to other people?

You can assign to do items to another person or group of people.

How do I create a repeating to do item?

You can create a to do item that repeats daily, weekly, monthly, yearly, or by a time period you specify.

What are categories and how can I use them in To Do?

Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

Parent topic: To Do
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How do I assign to do items to other people?  









You can assign to do items to another person or group of people.

Procedure

1. Create a new to do item by clicking New -> To Do.

2. Under Assign to, select Others, and enter names into the Required, Optional, or FYI fields.

Parent topic: Getting started with To Do
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How do I create a repeating to do item?  









You can create a to do item that repeats daily, weekly, monthly, yearly, or by a time period you specify.

Procedure

1. Create a new to do item by clicking New -> To Do.

2. Click the Repeat link, and choose how often the to do item should repeat and how long it should repeat.

Parent topic: Getting started with To Do
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What are categories and how can I use them in To Do?  









Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

Parent topic: Getting started with To Do

Add categories to to do items

Procedure

While creating or editing a to do item, type one or more categories into the Category field, separated by commas.

Note: If you do not see the Category field, click Display -> Category above the to do entry.

View to do items by category

Procedure

In To Do, select By Category in the navigation pane on the left.
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To Do Quick Reference  









This quick reference includes a screen image explaining the basics in To Do, as well as tables listing other commonly-used tasks and shortcuts.
 [image: Screen image of product showing different  areas of the screen highlighted] 


Table 1. Getting started

	Task

	Action



	Open To Do

	Click Open -> To Do.



	Create a to do item

	Click New -> To Do.



	Add or change due date or priority

	While creating or editing a to do item, select a due date under Due by or a priority under Priority.










Table 2. Assigned to do items

	Task

	Action



	Send a message to To Do owner or assignee

	1. Open the to do item.

2. Click Participant Actions or Owner Actions and then click Send Message to All Invitees, Send Message to Invitees Who Have Responded, or Send Message to Invitees Who Have Not Responded.



	View responses to a to do assignment

	1. Open the to do item.

2. Click Actions -> View Invitee Status



	Respond to a task assigned to you

		Open the to do assignment, click Accept, Decline, Delegate or Respond with comments.




	Propose a new due date

	1. Open the to do assignment, and click Propose New Date.

2. To see when participants are available, click the Check schedules button.










Table 3. Change To Do settings

	Task

	Action



	Change the background color for to do items on the calendar

		Click File -> Preferences, click the Calendar and To Do section, click the Colors tab, and then specify background and text colors for To Do.




	Change the sound that plays for alarms

	1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Alarms.

3. Select a sound in the Default sound field. Click Play to test the selected sound.



	Display overdue To Do items on the current day

	1. Click File -> Preferences (Notes Basic client users: Click File -> Preferences -> User Preferences; Macintosh OS X users: Click Notes -> Preferences.

2. Click Calendar and To Do, and then click Views

3. Select Display overdue To Do items on the current day.










Table 4. Other neat things you can do

	Task

	Action



	Delete past to do items using calendar cleanup

	1. Click Mores -> Calendar Cleanup at the top of the calendar.  Select Entries older than and specify a time range, or select Entries occurring before and specify a date.  Select Calendar entries, To Do entries, or both.



	Create a to do item from a calendar entry or email

		Select the email or calendar entry, click More above the message list, and then click Copy Into New -> To Do.











Table 5. Shortcuts

	Task

	For Windows

	For Macintosh



	Open selected to do

	Enter

	Enter



	Close current to do or view

	Esc

	Esc



	Get help for the current feature

	F1

	Help or Command + ?



	Undo last action

	Ctrl + Z

	Command + Z



	See a list of available shortcuts

	Ctrl+ Shift + L

	Ctrl+ Shift + L










Parent topic: To Do
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Personalizing your To Do settings  









You can set alarms for to do items, view to do items for today only, and more.

How do I show, hide, or change the location of the preview pane in To Do?

You can show or hide the preview pane, and you can display it on the bottom or the side.

Set an alarm to remind you of to do items

You can set an alarm to remind you when tasks are due. You can set an alarm for a specific task, or you can set alarms for all tasks.

How do I sort my tasks by due date, assignee, or other ways?

You can sort your tasks by priority, due date, category, assigner, or assignee.

How do I display to do items on the calendar?

You can display or hide to do items on the calendar.

Parent topic: To Do
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How do I show, hide, or change the location of the preview pane in To Do?  









You can show or hide the preview pane, and you can display it on the bottom or the side.

Parent topic: Personalizing your To Do settings

To change the location of the preview pane

Procedure

Click Show at the top right, and then click Preview on Bottom or Preview on Side. 

To hide or show the preview pane

Procedure

Click Show -> Hide Preview (Basic Notes client users: Toggle the Preview control).
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Set an alarm to remind you of to do items  









You can set an alarm to remind you when tasks are due. You can set an alarm for a specific task, or you can set alarms for all tasks.

Parent topic: Personalizing your To Do settings

Set alarm for one to do item

Procedure

1. In a to do item, specify a due date.

2. In the Alarm will go off fields, specify a value for Day(s), and select Before or After to set the number of days before or after the to do item's due date, to trigger the alarm.

Set automatic alarms for all to do items

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Alarms

3. Select Display alarm notifications.

4. Under Turn on alarms for, select To Dos.
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TO DO




How do I sort my tasks by due date, assignee, or other ways?  









You can sort your tasks by priority, due date, category, assigner, or assignee.

Procedure

Open To Do, and click a column title (such a Due Date) to sort by that column.

Parent topic: Personalizing your To Do settings
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TO DO




How do I display to do items on the calendar?  









You can display or hide to do items on the calendar.

Procedure

1. Click File ->  Preferences, click Calendar and To Do, and then click Display.

2. Click Views.

3. Select or clear Display To Do Entries.

4. Optional: Select Display overdue To Do items on the current day. Otherwise they remain displayed on their due dates.

Parent topic: Personalizing your To Do settings
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TO DO




To Do access and delegation  









You can give someone access to manage your To Do items for you. You can also open and manage another person's To Do items if they give you access.

How do I give someone access to manage my to do items?

You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

How do I create a shortcut to another person's To Do?

You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

Parent topic: To Do
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TO DO




How do I give someone access to manage my to do items?  









You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

Parent topic: To Do access and delegation

To give someone access

Procedure

1. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Mail, and then click the Access & Delegation tab. (Notes Basic client users: Click More -> Preferences and click the Access & Delegation tab).

3. On the Access to Your Mail & Calendar page, do one of the following:

	To give a new person access, click Add, and then specify the person or group.
	To change the access already granted to a person or group, click a person or group in the first list. The second list shows what access the person or group already has. To modify that level of access, click Change Access.


4. Select which components the person or group can access, and then select how much they can access.

Results

Note: If you give someone access to write mail for you, the mail they write for you is sent under your name. If you give someone access only to read mail for you, then the mail they write for you is sent under their name.

Note: When you give people access to your mail, they cannot read encrypted mail that you receive. Additionally, you cannot read encrypted messages they create for you unless your user ID contains the encryption key used to encrypt the messages.
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TO DO




How do I create a shortcut to another person's To Do?  









You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

About this task

Note: Before you can create shortcuts, other people must first give you access to their mail, calendar, to do, or contacts. For information, see How do I give someone access to my mail, calendar, tasks, or contacts?.

The shortcut displays in the navigation pane of your mail under Other Mail, in the navigation pane of your calendar under Show Calendars, and in the navigation pane of To Do under Other To Do.

Procedure

1. Click File -> Preferences, and then click Calendar and To Do.

2. Click Access & Delegation.

3. Click Shortcuts to Others' Mail.

4. Under Create shortcuts to open the mail files of these people, type the names of people who have delegated access to their mail to you. To select names from a directory, click the arrow to the right of the field .

Note: This creates shortcuts to that person's mail, calendar, and to do.

Parent topic: To Do access and delegation
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Contacts  









You can save information about people, such as title, addresses, birthdays, and more. You can also do things such as create groups to use as mailing lists, or print contacts as labels.

	Getting started with Contacts

What is a directory?

What is a vCard?

Who are my Recent Contacts?

How can I use categories in Contacts?

How can I find emails, chats, and shared documents with a specific contact?

Contacts quick reference

Contacts quick reference

Personalizing your Contacts settings

How do I show, hide, or change the location of the preview pane in Contacts?

How do I view contacts as business cards?

How do I change who is added to Recent Contacts?

Contacts access and delegation

How do I give someone access to manage my contacts?

How do I open someone else's Contacts?

How do I create a shortcut to another person's Contacts?

	Other things you can do with Contacts

Synchronizing contacts with iNotes and mobile devices

Adding or updating contacts from an email, meeting invitation, or to do item

Sending someone a contact or group

Creating a group from an email

Showing or hiding group members' names when sending an email

Printing contacts

Exporting contacts

Importing contacts from other sources

Troubleshooting Contacts

How do I remove an address from Recent Contacts?

Why are there no chats in my collaboration history?

Why are there no contacts in By Company or Birthdays and Anniversaries?

Looking for more?

Notes and Domino wiki

Notes tips blog
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Getting started with Contacts  









You can save important information about people, such as mailing addresses, birthdays, and companies. You can import contacts from other programs, and more.

Moving from Microsoft Outlook? Click here.

What is a directory?

A directory is an address book. It contains a list of contacts and their information. When you cannot find a contact, you can search for them in one or more directories.

What is a vCard?

A vCard contains contact information, such as title, phone numbers, and email addresses. You can use vCards to add someone to your contacts list, or to make it easier for people to add you to their contacts list. You can also use vCards to import or export multiple contacts in one file.

Who are my Recent Contacts?

When you address an email or a meeting invitation, a list of names and addresses appears as you type. The people in that list are your recent contacts. They are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings.

How can I use categories in Contacts?

Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

How can I find emails, chats, and shared documents with a specific contact?

You can view a history of collaborations that you have had with one of your contacts, such as email, chat transcripts (if you have saved them), or shared documents.

Parent topic: Contacts
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What is a directory?  









A directory is an address book. It contains a list of contacts and their information. When you cannot find a contact, you can search for them in one or more directories.

How can I use directories?

You have at least one directory (Your name's Contacts) of the contacts you enter from Notes. You can also use other directories, such as company directories, to find contacts.

Parent topic: Getting started with Contacts
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What is a vCard and how can I use it?  









A vCard contains contact information, such as title, phone numbers, and email addresses. You can use vCards to add someone to your contacts list, or to make it easier for people to add you to their contacts list. You can also use vCards to import or export multiple contacts in one file.

How can I use vCards?

	You can use vCards to quickly add someone to your contacts. Typically, a vCard includes name, title, phone, fax, address, city, state, and zip. When you import a vCard, you import the data from these fields into matching fields in a contact record. When you receive an email with someone's vCard in it, right-click the vCard to import the person's information into your contacts. 
	You can use vCards to make it easier for people to add you to their contacts. Add your vCard to your signature, as described in How do I add my signature to emails?.
	You can use vCards to import or export multiple contacts in one file. See How do I import contacts from other sources? or Exporting contacts.


Parent topic: Getting started with Mail

Parent topic: Getting started with Contacts
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Who are my Recent Contacts?  









When you address an email or a meeting invitation, a list of names and addresses appears as you type. The people in that list are your recent contacts. They are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings.

Parent topic: Getting started with Contacts

To view the complete list

Procedure

From Contacts, click Recent Contacts in the navigation pane.

To add someone to the list

Procedure

You cannot directly add someone to recent contacts, since recent contacts are determined automatically. However, you can change the criteria for who is added to recent contacts. See How do I change who is added to Recent Contacts?.
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How can I use categories in Contacts?  









Categories are labels that help you organize items and find them more easily. You can use categories to organize calendar entries, to do items, contacts, or groups. You can assign category colors, so entries in a category appear in a different color on your calendar.

Parent topic: Getting started with Contacts

Add categories to contacts

Procedure

While creating or editing a contact or group, enter categories into the Category field, separated by commas.

View contacts by Category

Procedure

In Contacts, select By Category in the navigation pane on the left.
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How can I find emails, chats, and shared documents with a specific contact?  









You can view a history of collaborations that you have had with one of your contacts, such as email, chat transcripts (if you have saved them), or shared documents.

About this task

To see all activity with a selected contact for the previous two weeks, follow these steps:

Procedure

1. From any view, right-click the contact's name.

2. In the right click menu, select the contact's name, and then select Collaboration History.

Parent topic: Getting started with Contacts
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Contacts quick reference  









This quick reference includes a screen image explaining the basics in Contacts, as well as tables listing other commonly-used tasks and shortcuts.
 [image: Screen image of product showing different  areas of the screen highlighted] 


Table 1. Getting started

	Task

	Action



	Open Contacts

	Click Open -> Contacts (Notes Basic client users: To open Contacts, click this icon in the Bookmark bar:  [image: Contacts icon] ).



	Search for a name in the My Contacts view

	Type the first few letters of a contact or group name.










Table 2. Adding and editing contacts

	Task

	Action



	Add a contact

		From the My Contacts view, click New (Notes Basic client users: Click New Contact).


To add someone from a public directory, click Browse for Contacts above the contacts list.



	Move a contact from Recent Contacts to My Contacts

	1. Open Contacts.

2. Click Recent Contacts.

3. Select one or more contacts, and then click Move to My Contacts.



	Add a picture for a contact

	While adding or editing a contact, click   [image: Add picture button on new contact form] .

Note: The recommended size in pixels is 85w x 74h. Any image you import is automatically resized to these specifications.



	Choose the primary email, address, or phone number for a contact

	The primary email, address, or phone number is the one that appears when you print contacts or view your Contacts as business cards.

1. While creating or editing a contact, click the E-mail, Addresses, or Phone Numbers link.

2. At the bottom of the dialog box, select a primary email, address, or phone number.



	Add more phone numbers for a contact

	While adding or editing a contact, click the Phone Numbers link. 

To change a phone number label, select a new one from the list, or highlight the existing label and then type a new one.



	Add a birthday or anniversary

	While adding or editing a contact, click the Other Information link.



	Add custom fields to a contact

	While adding or editing a contact, click the Other Information link. Edit any of the custom fields at the bottom of the dialog box.










Table 3.  Adding and editing groups

	Task

	Action



	Create a group from existing contacts

	Open Contacts, and then select the names you want in the group. Click More -> Copy Into New Group.



	Sort group members alphabetically

		To sort the members in one group, select the group entry, click Edit, and then click Sort Member List.
	To sort the members in all groups, click File -> Preferences (Macintosh OS X users: Click Notes -> Preferences), and then click Contacts. Select Sort the names of group member alphabetically (Notes Basic client users: To sort the members in all groups, from any of the Contacts views, click More -> Preferences).  Setting this preference does not sort existing groups.











Table 4. Changing your settings

	Task

	Action



	Change the address format for business cards, previewing, and printing

		To change the address format for all contacts, click File -> Preferences (Macintosh OS X users: Click Notes -> Preferences), and then click Contacts. Select an address format under Default address format


Notes Basic client users: To change the address format for all contacts, open contacts, and then click More -> Preferences. Select an address format under Default address format

	.
	To change the address format for one contact, open the contact you want to modify, and click Select Address Format. Setting this field for a contact entry overrides the Contacts preference.




	Set how long to keep items in the Trash before deleting them permanently

	1. Click File -> Preferences. 

Notes Basic client users: From any of the Contacts views, click More -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2.  Click Contacts.

3. Enter a number for Delete documents in my Trash after <n> hours.



	Select how you want names display in your Contacts (First Name, Last Name or Last Name, First Name)

	1. Click File -> Preferences. 

Notes Basic client users: From any of the Contacts views, click More -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Contacts. 

3. Select an option for Default display for contact names.



	Set the format for contact names with three parts, such as George De Marco

	If you add a contact whose name has three parts, such as George De Marco, a Name Helper displays so that you can specify "De Marco" as the last name.

To suppress the Name Helper and always accept the default, click File -> Preferences (Notes Basic client users: Open Contacts, and then click More -> Preferences; Macintosh OS X users: Click Notes -> Preferences), and then click Contacts. Select Always accept the default name assignment when adding contacts.

If the default is incorrect for a contact, open the contact, and click the Contact Name link to correct it.










Table 5. Shortcuts

	Task

	For Windows

	For Macintosh



	Open Contacts

Note: To enable this shortcut, click File ->  Preferences ->  Basic Notes Client Configuration ->  Enable alternate keyboard shortcuts.

	Ctrl+3

	Ctrl+3



	Open selected contact

	Enter

	Enter



	Close selected contact or view

	Esc

	Esc



	Get help for the current feature

	F1

	Help or Command + ?



	Enlarge selected text to the next point size

	F2

	N/A



	Reduce selected text to the next point size

	Shift + F2

	N/A



	Undo last action

	Ctrl + Z

	Command + Z



	See a list of available shortcuts

	Ctrl+ Shift + L

	Ctrl+ Shift + L










Parent topic: Contacts
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Personalizing your Contacts settings  









You can change the look of your contacts.

How do I show, hide, or change the location of the preview pane in Contacts?

You can show or hide the preview pane, and you can display it on the bottom or the side.

How do I view contacts as business cards?

From My Contacts or Recent Contacts, you can view your contacts as business cards, rather than as a list. You can also hover over a name in many places in Notes to view a business card for that person.

How do I change who is added to Recent Contacts?

The addresses that appear in Recent Contacts are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings. You can choose to stop adding names to Recent Contacts, or to add only some names, such as names from emails you send.

Parent topic: Contacts







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   Contacts quick reference
   Personalizing your Contacts settings <<<
      How do I show, hide, or change the location of the preview pan
      How do I view contacts as business cards?
      How do I change who is added to Recent Contacts?
   Contacts access and delegation
      How do I give someone access to manage my contacts?
      How do I open someone else's Contacts?
      How do I create a shortcut to another person's Contacts?
   Other things you can do with Contacts
      Synchronizing contacts with iNotes and mobile devices
      Adding or updating contacts from an email, meeting invitation,
      Sending someone a contact or group
      Creating a group from an email
      Showing or hiding group members' names when sending an email




CONTACTS




How do I show, hide, or change the location of the preview pane in Contacts?  









You can show or hide the preview pane, and you can display it on the bottom or the side.

Parent topic: Personalizing your Contacts settings

To change the location of the preview pane

Procedure

Click Show at the top right, and then click Preview on Bottom or Preview on Side. 

To hide or show the preview pane

Procedure

Click Show -> Hide Preview (Basic Notes client users: Toggle the Preview control).
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How do I view contacts as business cards?  









From My Contacts or Recent Contacts, you can view your contacts as business cards, rather than as a list. You can also hover over a name in many places in Notes to view a business card for that person.

Procedure

1. From Contacts, click either My Contacts or Recent Contacts.

2. Click Show on the right above the contacts list, and then select Business Cards.

What to do next

To switch back to a list, click Show -> List.

Parent topic: Personalizing your Contacts settings
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How do I change who is added to Recent Contacts?  









The addresses that appear in Recent Contacts are chosen automatically, based on the people with whom you recently emailed, chatted, and had meetings. You can choose to stop adding names to Recent Contacts, or to add only some names, such as names from emails you send.

Procedure

1. Click File -> Preferences (Notes Basic client users: Click More -> Preferences).

Macintosh OS X users: Click Notes -> Preferences.

2. Click Contacts.

3. Select Do not add any names, or select Add the following names and select an option.

Parent topic: Personalizing your Contacts settings
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CONTACTS




Contacts access and delegation  









You can give someone access to view or edit your Contacts, or you can open other people's Contacts if they have given you access.

How do I give someone access to manage my contacts?

You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

How do I open someone else's Contacts?

Depending on how much access you have to the Contacts file, you can read or edit someone else's Contact entries.

How do I create a shortcut to another person's Contacts?

You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

Parent topic: Contacts
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CONTACTS




How do I give someone access to manage my contacts?  









You can let specified people open your mail, calendar, to do, or contact entries. You can also let people send, edit (including adding a follow-up flag), and delete messages, create and delete calendar entries, and create and delete to do items for you.

Parent topic: Contacts access and delegation

To give someone access

Procedure

1. Click File -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Mail, and then click the Access & Delegation tab. (Notes Basic client users: Click More -> Preferences and click the Access & Delegation tab).

3. On the Access to Your Mail & Calendar page, do one of the following:

	To give a new person access, click Add, and then specify the person or group.
	To change the access already granted to a person or group, click a person or group in the first list. The second list shows what access the person or group already has. To modify that level of access, click Change Access.


4. Select which components the person or group can access, and then select how much they can access.

Results

Note: If you give someone access to write mail for you, the mail they write for you is sent under your name. If you give someone access only to read mail for you, then the mail they write for you is sent under their name.

Note: When you give people access to your mail, they cannot read encrypted mail that you receive. Additionally, you cannot read encrypted messages they create for you unless your user ID contains the encryption key used to encrypt the messages.

Important: You must synchronize Contacts

About this task

If you give someone access to your contacts, Notes creates another copy of your contacts for that purpose. Since there are multiple copies of your contacts, you must synchronize the copies.

Procedure

	First, set up synchronization. Click File -> Preferences, click Contacts, and then select Enable Synchronize Contacts on the Replicator. 
	Then synchronize contacts. Follow these steps:


1. Click Open -> Replication and Sync.

2. Make sure Synchronize Contacts is enabled (there should be a check in the Enabled column).

3. Click Start Now.
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How do I open someone else's Contacts?  









Depending on how much access you have to the Contacts file, you can read or edit someone else's Contact entries.

Procedure

1. Open your Contacts.

2. If you have created a shortcut for the person whose contacts you are managing, click the plus sign next to Other Contacts, and then click Open Contacts for name. If you have not created a shortcut, go to step 3.

3. In the navigation pane, click the plus sign next to Other Contacts, and then click Open Other Contacts (Notes Basic client users: In the navigation pane, click Contacts to open the switcher, and then click Open Another Person's Contacts).

4. In the Directory field at the top of the Open Contacts dialog box, select a directory that contains the name of the person whose Contacts you wish to see.

5. In the Find names starting with field, enter the first few letters of the person's name as it is listed in the directory.

6. Select the name from the list and then click OK.

Parent topic: Contacts access and delegation
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How do I create a shortcut to another person's Contacts?  









You can create shortcuts to someone's Notes® mail, calendar, to do, or contacts, if that person has given you access.

About this task

When you create a shortcut, it is added to your Contacts navigation panel under Other Contacts (Notes Basic client users: Shortcuts are in the Contacts switcher list, available in the navigation panel next toContacts).

Procedure

1. Click File -> Preferences.

Notes Basic client users: From any Mail view, click More -> Preferences.

Macintosh OS X users: Click Notes -> Preferences.

2. Click Contacts.

Notes Basic client users: Click Access & Delegation -> Shortcuts to Others' Mail.

3. Under Create shortcuts to open the other contacts of these people, enter the name of the person who has given you permission to manage their contacts, or click the button next to the field to select a name from a list.

Notes Basic client users: Under Shortcuts in Your Mail File, enter the name of the person who has given you permission to manage their contacts, or click the button next to the field to select a name from a list.

Parent topic: Contacts access and delegation
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Other things you can do with Contacts  









You can do many things with contacts, such as print them as labels or synchronize with iNotes and mobile devices.

Synchronizing contacts with iNotes and mobile devices

You can synchronize contacts with iNotes and mobile devices, so you have the same contacts in both places.

Adding or updating contacts from an email, meeting invitation, or to do item

You can add a new contact from an email, meeting invitation, or to do item you receive. If you receive mail from an existing contact who has a new email address, you can also update the existing contact record.

Sending someone a contact or group

You can send a contact or group entry to another user. Note, however, that IBM® Notes® email addresses (for example, Jane Q Public/Acme/Sales) are useful only if the recipient uses Notes Mail.

Creating a group from an email

You can create a group entry from a message, meeting invitation, or to do item that you receive.

Showing or hiding group members' names when sending an email

If you address a message to a group in your contact list, you can prevent or allow recipients to see the members of the group in the message.

Printing contacts

You can print out your contacts as labels, print a contact entry to see all of the information about a contact or a group, or print the contact information as it appears in a view.

Importing contacts from other sources

If you have contacts from other sources, you can import those contacts into your IBM  Notes contacts.

Exporting contacts

You can export contacts from Notes and import them into other programs.

Parent topic: Contacts
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Synchronizing contacts with iNotes and mobile devices  









You can synchronize contacts with iNotes and mobile devices, so you have the same contacts in both places.

Before you begin

By default, your Contacts file (usually names.nsf) is stored locally on your machine. But you can also store a copy of your Contacts in your mail file. Then, to make sure that the copy stored in your mail file remains up-to-date with the copy on your local machine, you synchronize the two files.

Before you can synchronize your Contacts, you must enable Contacts synchronization by setting the Contacts preference Enable Synchronize Contacts on the Replicator.

About this task

When you allow someone else to manage your Contacts for you, the copy that you give them access to is the copy stored in your mail file. Synchronizing your Contacts ensures that they have the most current copy.  

Additionally, if you use the IBM®  iNotes™ mail client as well as the Notes® client, then synchronizing your contacts from the Notes client assures that both contacts lists are the same.

Note: Storing your Contacts in your mail file impacts your mail file quota.

Procedure

1. Click Open -> Replication and Sync.

2. Make sure Synchronize Contacts is enabled (there should be a check in the Enabled column).

3. Click Start Now.

Parent topic: Other things you can do with Contacts
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Adding or updating contacts from an email, meeting invitation, or to do item  









You can add a new contact from an email, meeting invitation, or to do item you receive. If you receive mail from an existing contact who has a new email address, you can also update the existing contact record.

Procedure

1. Select the email, invitation, or to do.

2. Click More -> Add Sender to Contacts. If the sender is not already included in your Contacts, the contact entry is created.

3. Optional: If the Add Sender to Contacts dialog box displays a message that there is already an entry for this person in your Contacts, do one of the following:

	If there is no change in the information displayed, select Skip.
	If the information displayed is different than the contact entry and you want to use the newer information, select Update.


4. Optional: If this contact has Internet mail and you want to encrypt future messages that you send to the contact, click Advanced and make sure Include X.509 certificates when encountered is selected. 

Note: Whenever you are asked to add certificates for this contact from a message, click More -> Add Sender to Contacts again to update the entry with the latest information.

Parent topic: Other things you can do with Contacts
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Sending someone a contact or group  









You can send a contact or group entry to another user. Note, however, that IBM® Notes® email addresses (for example, Jane Q Public/Acme/Sales) are useful only if the recipient uses Notes Mail.

Parent topic: Other things you can do with Contacts

To send a contact

Procedure

From Contacts, select one or more contacts, and then click Forward vCard above the contacts list.

To send a group

Procedure

From Contacts, select one or more groups, and then click Send above the groups list.

Results

Note: If the recipient does not use Notes Mail, select the group members in My Contacts and send as described above in To forward a contact. You can also copy and paste Internet addresses (for example, jqpublic@acme.com) and mail them to non-Notes users.
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Creating a group from an email  









You can create a group entry from a message, meeting invitation, or to do item that you receive.

Procedure

1. Select the message, invitation, or to do item.

2. From the Action menu, click Actions -> More -> Add Recipients to Contact Group.

3. Provide a name for the new group, such as "My Staff."

4. Leave Mail only selected as the Group type.

5. Optional: To remove a name from the mailing list, remove the check mark in front of that person's name in the Members list.

Parent topic: Other things you can do with Contacts
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Showing or hiding group members' names when sending an email  









If you address a message to a group in your contact list, you can prevent or allow recipients to see the members of the group in the message.

Procedure

1. While composing an email to a group, click Delivery Options above the message.

2. Select Do not expand personal groups, and then click OK.

Parent topic: Other things you can do with Contacts
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Printing contacts  









You can print out your contacts as labels, print a contact entry to see all of the information about a contact or a group, or print the contact information as it appears in a view.

Parent topic: Other things you can do with Contacts

Printing a list of contacts

You can print a list of your contacts from any view, such as My Contacts or By Company.

About this task

To organize your contact entries so that they print the way you want them, use a Contacts view. For example, to print a list of your contacts organized by company, choose the By Company view before you print. 

When you print a view, only the contact name, phone number, and email address print.

To include address information, view your contacts as business cards (click Show  -> Business Cards).

Procedure

	Open the view you would like to print, and then click File -> Print.
	Optional: Click Preview to view your print setup selections.


Printing full contacts or groups

You can print the full contact or group entry, including all information for each contact or group.

Procedure

1. From Contacts, select one or more contacts or groups.

2. Click File -> Print.

3. For Print Style, select from the list:

	Default form - to print contact as it appears on screen
	Booklet - to print contacts in a listing, similar to an address book
	Phone Directory - to print each entry in booklet format, but including phone numbers only


4. Under What to Print, select Selected documents (if it is not already selected).  

5. Optional: Click the Page Setup tab and specify additional page formatting.

6. Optional: Click Preview to view your print setup selections.

Printing contacts as labels

You can print contacts as address or shipping labels in various sizes. Label printing is available only from your local Contacts file.

Procedure

1. From Contacts, select the one or more contact names.

2. From the menu, click File -> Print.

3. Select a printer if one is not selected.

4. Under Print Style specify the following:

	Print Style - address or shipping label style (Each label style indicates approximately how many labels print on a page.)
	Other Options - the size of the label


5. Under What To Print, select Selected documents. 

6. Click the Documents Style tab. 

7. Under How to print each document, select Print multiple documents on each page.

8. Under Format Each Document Using, select An alternate form, and then make the same selection you made for Print Style in step 4. 

Note: The label type indicates approximately how many labels you can expect to print on a continuous page, and the paper size shows the size of the labels.

9. Optional: Under Begin Printing each document, select Continuously.

10. Optional: Click the Page Setup tab and specify any additional page formatting that is necessary.

11. Optional: Click Preview to view your print setup selections.

12. Click OK.

Results

Macintosh users: For information on operating system differences when printing multiple documents, see Printing documents.
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Importing contacts from other sources  









If you have contacts from other sources, you can import those contacts into your IBM®  Notes® contacts.

About this task

Note: If you want to convert Microsoft® Exchange, Microsoft Mail, or Outlook Express mail messages or contact entries to IBM Notes, ask your Domino® administrator for assistance. You may already have the migration tools for these products installed, and your administrator can help you use them.

Procedure

1. Using instructions from the other source, export contacts from that source to a file on your computer. For best results, use vCard (.vcf) as the file type.

2. Open Contacts.

3. Click File -> Import Contacts.

4. Select one or more files to import, and then click Open. 

5. If information is not in the correct fields, click Map fields. Drag a field from the left column and drop it on the matching field in the right column. Click Apply.

6.  Click Import.

Results

Tip: Notes Basic client users, you can drag a vCard file to your Contacts to create a new contact from it. Additionally, if you receive a vCard file as an attachment in a message, select the attachment and click View to see the list of contacts in the vCard. Then follow the steps above to save them in your Contacts.

Parent topic: Other things you can do with Contacts
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Exporting contacts  









You can export contacts from Notes and import them into other programs.

Procedure

1. From Contacts, select one or more contacts. 

2. Click File -> Export Contacts.

3. Select which contact records to export.

4. Select how much information to export. For additional help, hover over the question mark icon.

5. Specify where you want to save the file and provide a file name.

6. For Save as type, specify a file type.  For additional help, hover over the question mark icon.

7. Optional:  Click Advanced and specify any of the advanced options. For character set: 

	International (UTF−8) - for Notes® mail users.
	Native character set - for users of other mail systems.
	Unicode - standard coding accepted by many mail systems.


Parent topic: Other things you can do with Contacts
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Troubleshooting Contacts  









You can get help solving problems in Contacts.

For more troubleshooting information, visit IBM Support Portal.

How do I remove an address from Recent Contacts?

When you address an email, if an incorrect address appears in the type-ahead list, you can hide it. In the type-ahead list or the Recent Contacts view, right-click the address and then select Hide in Recent Contacts.

Why are there no chats in my collaboration history?

If you have not chosen to save chats to your mail file, then no chats will appear in your collaboration history.

Why are there no contacts in By Company or Birthdays and Anniversaries?

If you have not filled in a Company, Birthday, Anniversary, or Category for any contacts, then no contacts will appear in those views.

Parent topic: Contacts
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How do I remove an address from Recent Contacts?  









When you address an email, if an incorrect address appears in the type-ahead list, you can hide it. In the type-ahead list or the Recent Contacts view, right-click the address and then select Hide in Recent Contacts.

What to do next

To avoid seeing wrong addresses in the type-ahead list in the future, you can change who is added to the type-ahead list. See How do I change who is added to the type-ahead list?.

Parent topic: Troubleshooting Contacts
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Why are there no chats in my collaboration history?  









If you have not chosen to save chats to your mail file, then no chats will appear in your collaboration history.

About this task

To save chats to your mail file, follow these steps:

Procedure

1. In either IBM Notes or a chat window, click File -> Preferences.

2. Click the plus sign (+) beside Sametime in the navigation pane.

3. Click Chat History.

4. Under Saving chat transcripts, for the Default action field, select Automatically save chats.

5. Select Save to mail file and then select Notes.

6. Complete the remaining fields.

Parent topic: Troubleshooting Contacts
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CONTACTS




Why are there no contacts in By Company or Birthdays and Anniversaries?  









If you have not filled in a Company, Birthday, Anniversary, or Category for any contacts, then no contacts will appear in those views.
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NOTES APPLICATIONS




Notes applications  









An IBM® Notes® application contains information about a particular area of interest, such as the forms and policy documents for a department, or it might contain documents of a similar type, such as e-mail messages. In addition, some companies create "discussion applications," where employees can post responses to particular topics.

	Getting started with Notes applications

How can I open a Notes application?

How can I bookmark a Notes application?

How can I find server information if I cannot follow a link?
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Notes applications quick reference

Notes applications quick reference
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NOTES APPLICATIONS




Getting started with Notes applications  









An IBM® Notes® application contains information about a particular area of interest, such as the forms and policy documents for a department, or it might contain documents of a similar type, such as e-mail messages. In addition, some companies create discussion applications, where employees can post responses to particular topics.

Most applications are stored on one or more Domino® servers, accessible by many users. These are called shared applications. Some applications are used only by you and reside on your computer.

You are running the Standard configuration of Notes. This means that you can access applications on both Domino servers and IBM WebSphere® Portal servers. You must create an account on the home portal server before you can access portal applications. 

For information on creating an account, see the topic Specifying the Portal Home account.

Notes comes with templates you can use to create your own Notes applications. These templates have the file extension NTF. The Notes applications have the extension NSF.

Notes applications also have Access Control Lists (ACLs) that control the actions people, groups, and servers can perform in the application. For example, one person may be able to create and read documents in an application, where another person may be allowed only to read documents in the same application. 
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NOTES APPLICATIONS




What type of content can be contained in Notes documents?  









An IBM® Notes® application can contain a variety of information types.




Documents in Notes applications can contain many types of information. A few examples are: rich text, pictures, and objects. 
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NOTES APPLICATIONS




How can I open a Notes application?  









About this task

Use the following steps to open an IBM® Notes® application. You will need to know the name of the server on which the application is stored.

Tip: You can also use these methods to open a composite application.

Procedure

1. From the menu, click File -> Open ->  Notes Application (Notes Basic client users: Click File -> Application -> Open.

2. In the Look in field, do one of the following: 

	Enter the name of the server, for example Granite/East/Acme 
	Select a server from the list (this list is populated with servers you have already accessed)
	Select On My computer if the application is on a local hard drive


3. Optional: To see a list of all applications on the server, select the server's catalog (catalogs have a template type of catalog.nsf). 

4. Optional: If there are folders in the list, you can double-click any folder to see additional applications.

5. Select a Notes application from the list of available applications, or click Browse to find an application. 

6. Optional: Click Bookmark to bookmark this application so that it will be easier to find next time you want to open it.

7. Optional: Click About to find out information about this application before opening it.

8. Click Open.

Macintosh users

About this task

Depending on the version of Macintosh OS you are using, folder names may include spaces, and directories may be separated by a colon (:) or a slash (/). For example, on some OS versions, in the Filename field, you would enter:

Sales!!My Folder:mywork.nsf

Opening an application using links

About this task

If you have created a bookmark to an application, simply click the bookmark to open the application. In addition, the first time you open an application, a Notes application icon is added to your workspace. You can double click this icon to open an application. To open the application in a new window, right click the link or bookmark on your workspace, and then select Open in New Window.

If you click a bookmark or link to open an application that has been moved to another server, you will be redirected to the correct server and the bookmark or link will also be updated to reflect the new server name.

Related tasks

The Open list
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NOTES APPLICATIONS




How can I bookmark a Notes application?  









You can bookmark an application so it is easier to find at a later time.

To bookmark a Notes application before opening it

Procedure

1. Click File -> Open -> Notes Application. 

2. Select the name of the server the Notes® application is stored on or select On My Computer in the Look in field.

3. Select an application from the list, and then click Bookmark.

4. Select the name of the Bookmark folder where you want to add the bookmark.

To bookmark a Notes application that is open

About this task

You can use this task to bookmark Notes applications, including portal applications.

Procedure

1. From an open application do one:

	Click Create> Bookmark
	Locate your cursor anywhere in the open application, including the window tab, and then right-click and select Create Bookmark.
	You can drag a portal application from the catalog to the Open list or a bookmark folder.


2. Select the name of the Bookmark folder where you want to add the bookmark.

3. Optional: Change the name of the bookmark in the Name field.

4. Optional: Create a new folder for the bookmark by selecting the location for the new folder and then clicking New Folder; enter a name for the folder in the Name field.

Results

You can view your bookmarks by clicking the Open button. You can arrange bookmarks by dragging and dropping them where you want them.

Related concepts

Bookmarks: links to favorite documents, pages, and applications
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NOTES APPLICATIONS




How can I find server information if I cannot follow a link?  









If you are provided with a link, for example in an e-mail, that does not work, you will need to create a connection record with the server.

To find server information if you cannot follow a link

Procedure

1. Right-click the link and choose Link Properties

2. Make note of the Hint displayed at the bottom of the dialog box.

3. Click File -> Open -> Notes Application

4. In the Look In field, type the hint noted in Step 2, for example servername/1/Acme.

Results

If you have access to the server, this will automatically create a connection record. You can then click the original link to open it. If you don't have access to the server, contact your system administrator.
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NOTES APPLICATIONS




How can I create a URL link to a composite application?  









You can create a URL link to a composite application from another application, or from a mail message. 

About this task

Use links to let other users know about and easily access applications. You can also use links to provide a convenient method for subsequent access to composite applications.

Procedure

1. Open the composite application.

2. Optional: To create a URL to a page in the application, open to that page.

3. Click Edit -> Copy, and then select Application URL or Page URL.

4. Open the application or mail message you want to link from.

5. Click to locate your cursor where you want the link to appear.

6. Click Edit -> Paste. 

Results

The link appears as a URL in the application. You or the recipient of the mail message can double-click the link to access the composite application or page in the application.

Related concepts

Composite applications
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NOTES APPLICATIONS




To compact a Notes application  









Compacting an IBM® Notes® application recovers unused space so the application can operate most efficiently.

About this task

 For example, if your administrator has set a mail quota, and your mail file becomes larger than the limit set for you, you will start to see warning dialog boxes that you are over quota. If that happens, one of the ways to free up unused space is to compact your mail file. 

You can compact Notes applications if they use simple encryption. Compacting an application does not reduce its size.

When you compact an application that resides on your computer, Notes may need to make a temporary copy of it depending on necessary internal structural changes. To allow for that possibility, you should make sure that there is sufficient disk space to store the temporary application copy during that process. Compacting an application retains the read marks users see and the existing view indexes.

Procedure

1. Open a Notes application.

2. Click File -> Application -> Properties.

3. Click the Info tab.

4. Click % used.

5. If the percentage of an application in use drops below 90% (it contains more than 10% unused space), click Compact.

Results

If you have trouble compacting your mail file that is located on a server, ask your administrator to compact it for you.

Related concepts

Compacting, user activity, and Notes application usage

Related tasks

Customizing properties of a Notes application
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NOTES APPLICATIONS




Notes applications quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for Notes applications, which you can print and keep at your desk for easy reference.

Table 1. Basics

	How do I...

	Action



	Bookmark an unopened Notes application

	Click File -> Open -> Notes application. Select the name of the server the Notes® application is stored on, or select On My Computer in the Look in field. Select an application from the list, click Bookmark and then select the name of the folder where you want to add the bookmark.



	Bookmark an open Notes application

	Click Create -> Bookmark and select the name of the folder where you want to add the bookmark. 



	Compact a Notes application

	From an open Notes application click File -> Application -> Properties and click the i (Info) tab. Click % used and if the percentage of an application in use is less then 90%, click Compact.



	Create a URL link to a composite application

	From an open composite application, click Edit -> Copy, and select Application URL. Use Edit -> Paste to put the link in the application you want to link from.



	Find server information if I cannot follow a link

	Right-click the link and choose Link Properties, make note of the Hint, then choose FileOpenNotes Application, and enter the hint information to create a connection to that server.



	Open a Notes application

	Click File -> Open -> Notes Application.  In the Look in field, enter the name of the server, or select a server from the list, or select On My computer. Select a Notes® application from the list of available applications, or click Browse to find an application, and click Open.










Table 2. Advanced

	How do I...

	Action



	Create a subscription for a Notes application

	Make sure Check subscriptions is checked in File  -> Preferences -> Basic Notes Client Configuration preferences. Open the Notes® application to which you want to subscribe, click Create -> Subscription. Specify the required information, and then click OK.



	Create a TeamRoom

	Click File -> Application -> New and specify the location and name of the TeamRoom. Select a server to browse for the TeamRoom template, select the TeamRoom (8) template from the list, and then click OK. 



	Display subscription results on my Home Page

	From your Home Page, click the text Click here for Home Page options, then click the Create a new Home Page button. Use the Home Page wizard to set up your Home Page. When choosing what you would like on your Home Page, select to have frames, and then select Subscriptions for a frame content.
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NOTES APPLICATIONS




Advanced Notes applications topics  









More advanced Notes applications tasks include determining which applications to back up, how to use XPages applications with Notes, and creating a subscription to an application.

Which Notes files should be backed up?

You may want to back up and later restore particular IBM® Notes® applications and files. 

How do I use XPage applications in Notes?

You can run XPage applications in IBM Notes.

Subscribing to Notes applications

Subscriptions allow you to receive real-time updated information from your favorite IBM Notes applications. A subscription is a results document that displays the information you choose to monitor in a specified Notes application. For example, you have a New Mail subscription set up in Headlines that, when enabled, notifies you when you have new mail.

Parent topic: Notes applications
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NOTES APPLICATIONS




Which Notes files should be backed up?  









You may want to back up and later restore particular IBM® Notes® applications and files. 

The table below shows a list of Notes applications and files to back up. 

Note: The following table content may be incomplete or outdated; not all listed items must be backed up. For current details on Notes client backup and restore, and how backup and restore can be simplified by use of Notes roaming user enablement, see "Backing up and restoring Notes client data" in the Notes and Domino® wiki.

Table 1. Important files to back up

	File name

	Location

	Comments



	bookmark.nsf

	Notes\Data directory

	Contains your saved bookmarks and Home Page information.



	busytime.nsf

	Notes\Data directory

	Contains your local free time information.



	desktop8.ndk

	Notes\Data directory

	This is your Workspace that maps to your bookmarks.



	headline.nsf

	Notes\Data directory

	Contains your Application Subscriptions information.



	install.log

	Notes program directory

	Contains the configuration information based on the options available when you install Notes. This file is used for comparison when you upgrade to new versions of Notes.



	internet.nsf

	Notes\Data directory

	Contains information from your newsgroup subscriptions (NNTP).



	names.nsf

	Notes\Data directory

	Contains your contact entries, mailing groups, connections, and locations.



	notes.ini

	Notes program directory 

	Contains the information you provide when you set up Notes, including the options you select in User Preferences. May also contain information created by your administrator. This file gets deleted when you uninstall Notes.



	perweb.nsf

	Notes\Data directory

	This is your Personal Web Navigator application that contains Web browser information.



	user.dic

	Notes\Data directory

	Contains all of the words you have added to your personal dictionary through the Add to Dictionary option in the Spell Checker.



	*.nsf

	Notes\Data directory

	Applications that you create on your computer are stored in the Data directory.



	<yourname>.nsf (local copy)

	Notes\Data directory

	Contains your Mail, Calendar, and To Do list. This only shows up in the Data directory if you have a local replica of your Mail file.



	<yourname>.ID

	Notes\Data directory

	This is your User ID file. You need this to access Notes. 
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NOTES APPLICATIONS




How do I use XPage applications in Notes?  









You can run XPage applications in IBM® Notes®.

About this task

These applications display in the embedded browser or in the sidebar and for the most part look and behave like Web applications. XPage applications in the Notes client have their own toolbar, which is visible whenever an XPage has focus in the embedded browser. One advantage of using XPage application in the Notes client is that you can replicate locally an application developed for the Web and run it off-line in the Notes client. Depending on the design of an XPage application, you may be able to perform one or all of these tasks:

	Use File -> Save to preserve modifications to XPages.
	When you have authenticated in the Notes client, the same credentials are used for access to any XPage application or component. Therefore, you are not prompted with a Web login dialog as would occur with a traditional Web application running in the embedded browser.
	Pages can be bookmarked in the Notes client.
	Use the navigation buttons to move backward and forward between pages, stop the current action, refresh the current page, and return to the original page. The refresh button also offers a Clear Private Data option that clears the embedded browser cache.
	Use the Print button to set up XPages for printing and print them.
	If  Domino® Designer is installed, you can click the View Page Source button to see the HTML source or click the View Configuration button to see the embedded browser settings.


For complete information about XPage applications, see the Domino Designer XPages User Guide in the Domino Designer Help on your system. To view or download  Domino Designer Help, go to Documentation on the Web.
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NOTES APPLICATIONS




Subscribing to Notes applications  









Subscriptions allow you to receive real-time updated information from your favorite IBM® Notes® applications. A subscription is a results document that displays the information you choose to monitor in a specified Notes application. For example, you have a New Mail subscription set up in Headlines that, when enabled, notifies you when you have new mail.

About this task

Subscription forms are created and stored in Headlines (headline.nsf), which is automatically created from the template headline.ntf. Headline.nsf is located in your Notes/data directory. If you do not see the Headlines bookmark in your Favorites folder, click File -> Open -> Notes Application and open headline.nsf from your Notes/data directory.

Notes checks for subscription results based on the interval as you set for Check for new mail every preference (Mail -> Sending and Receiving preferences). If you do not use subscriptions, use the steps below to make sure they are disabled to optimize the performance of Notes.

Note: To subscribe to a particular application, the server that the application resides on must support subscriptions and allow headline monitoring.

You can create a subscription, update an old subscription, display application subscription results on your Home Page, and set up subscription information. 

How can I create a subscription for a Notes application?

You can create subscriptions to your Notes applications.

How can I update an old subscription?

To update older subscriptions, such as headline.nsf, follow this procedure.

How can I display subscription results on my Home Page?

Show your subscription results on your Home Page.

How can I set up subscription information?

Configuration information for your subscriptions is detailed here.
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NOTES APPLICATIONS




How can I create a subscription for a Notes application?  









You can create subscriptions to your Notes applications.

Procedure

1. Make sure Check subscriptions is checked in File -> Preferences -> Basic Notes Client Configuration preferences.

2. Open the Notes® application to which you want to subscribe.

3. Click Create -> Subscription.

4. Subscription forms can vary for each application; specify the required information, and then click OK.
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NOTES APPLICATIONS




How can I update an old subscription?  









To update older subscriptions, such as headline.nsf, follow this procedure.

About this task

If you have an old headline.nsf, you can update it in these ways:

	Delete headline.nsf and it will be recreated with the new template information.
	Change the archiving on headline.nsf to purge every 2 days instead of 365.
	Disable the New Mail subscription in the headline.nsf file.
	Manually purge the subscription results by right-clicking New Mail results on the Subscription outline and then clicking Remove.
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NOTES APPLICATIONS




How can I display subscription results on my Home Page?  









Show your subscription results on your Home Page.

About this task

You can set subscriptions to display results right on your Home Page.

Procedure

1. From your Home Page, click the text Click here for Home Page options, then click the Create a new Home Page button.

2. Use the Home Page wizard to set up your Home Page. When choosing what you would like on your Home Page, select to have frames, and then select Subscriptions for a frame content.

Results

Note: You can also check your subscription results in Headlines (headline.nsf).
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NOTES APPLICATIONS




How can I set up subscription information?  









Configuration information for your subscriptions is detailed here.

Procedure

1. Open Headlines (headline.nsf), and click Subscription options.

2. Select the subscription you want to set up and do any of the following:

Table 1. Subscription management tasks

	Task

	Action



	Edit a subscription

	Click Edit



	Enable or disable a specified subscription

	Click Enable/Disabled



	Set how long to keep results

	Click Global Subscription Results Expiration  and then select one:

	Keep results forever 
	Automatically discard after, and then enter the number of days











Results

Tip: If you have subscription results set up on your Home page, you can also edit subscription information there by clicking Customize in the Subscriptions frame.
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Blogs (web logs)  









You can create your own personal Web logs (blogs) using the IBM® Notes® blog template (dominoblog.ntf).  After you create a blog application, you can then open it as you would any other Notes® application (NSF) file. From your blog application, you can create and manage content and blog discussions. 
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	Blog quick reference
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Advanced Blog topics
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Getting started with Blogs  









View, post, and comment on blogs created with the Notes blog template.

How can I view blog posts?

You can view posts that have been or will be posted on your blog site.

How can I create a blog post?

It is easy to create a post for your blog. If your post includes a podcast, you include the file name or a link to a URL as an attachment.

How can I create a blog comment?

You can participate in discussions from your blog application by adding comments. Each content document that exists in a blog has its own set of comments.

How can I upload files to a blog?

You can upload files that you can use when you create a new post or comment.

How can I manage blog discussions?

You control comments posted to a specific post by enabling and managing discussions.

How can I ban unwanted blog comments or spam?

Occasionally, someone posts an unwanted comment or spam to the blog. You can remove these posts and ban the originating IP address from adding more comments.

Parent topic: Blogs (web logs)
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How can I view blog posts?  









You can view posts that have been or will be posted on your blog site.

About this task

Procedure

1. Open your blog application.

2. Click  Advanced. 

3. In the new blog tab that opens, expand the Posts section, and then click any of these views:

Table 1. Ways to view posts

	View

	View content



	Recent

	All recently added content, regardless of publication status



	By Tags

	All content by tags



	By Category

	All content by categories



	Draft

	Draft content only



	Hot topics

	Topics selected as hot topics when post was created



	Expired

	All expired content



	Due to Expire

	All content in ascending order of expiration



	Held

	Content to be published at a future date, determined by the creation date/time field



	Podcasts

	All content that has been designated as podcasts










Results

Parent topic: Getting started with Blogs
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How can I create a blog post?  









It is easy to create a post for your blog. If your post includes a podcast, you include the file name or a link to a URL as an attachment.

About this task

Procedure

1. Open your blog application (myblog.nsf for example).

2. Click New Post.

3. Select Hot Topic if applicable.

4. Specify a subject. This is the title for your post, and is how you will identify this post in other views.

5. Optional: Click the Tags link, and then select or add one or more tags for the post. 

6. Optional: Click Show Attachments, and then follow the instructions provided to do any of the following:

	Paste an image directly into your post
	Upload, and then link to a file
	Upload, and then link to a podcast 


Tip: Click Hide Attachments to collapse the information displayed.

7. Optional: Click Show Advanced, and then complete any of these fields:

Table 1. Advanced options for your post

	Field

	Action



	Don't publish until

	Completed for you; select a date and time if desired.



	Author

	Displays the name of the current user by default, change this name if desired.



	Allow Comments

	Select one of the following from the list:

	Yes - Comments are allowed. (default)
	No - No comments are allowed.
	Frozen -  Prevents further comments from being added but continues to display the existing comments.
	Until - Allows comments until the date you specify.




	Page Name

	System-generated by default. Specify a unique page name if desired using the format name.htm. Use only alpha and numeric characters with no spaces. 

Note: To assign a name based on the post subject by default, edit the blog's Configuration Document, and select Autopopulate on the Site Settings -> Content Creation tab.










8. Optional: Click Show HTML, and then complete any of these fields:

Table 2. HTML options for your post

	Field

	Action



	<HEAD>

	If you want to include additional HTML text in the heading on the Web page, specify that HTML text.



	JavaScript™ File

	Select a JavaScript file to use with the document.



	Document Template

	To override the default HTML template, select the HTML template that you prefer to use.



	Additional HTML/Text

	Paste addition HTML text in the field provided.










9. Optional: Click Insert, and then choose any of the options for inserting files, links, or HTML tags.

10. Optional: Click Display and then select any of the following options:

Table 3. Display options for your post

	Option

	Action



	Location

(where you were when you created the entry)

	Include the default location provided in the Site Setup document.

Click Change Location to select or provide a new location. 



	Expiry Date

	In the Expire this entry after field, select an expiration time and date.



	Feed Reader Description

	In the field provided, enter text you want to override the automatic feed reader description. 

To lock the description, select Lock Description.










11. Optional: Click More -> Categories & Exclusions. Select one or more of the following, and then click OK.

	Select a primary category and one or more subcategories from the lists.
	For each exclusion, select Yes.


12. Click Save and Post or Save as Draft.

Results
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How can I create a blog comment?  









You can participate in discussions from your blog application by adding comments. Each content document that exists in a blog has its own set of comments.

About this task

You use a Comment document to add comments to a content entry or another comment.

Procedure

1. Open your blog application (myblog.nsf, for example).

2. Do one of the following:

Table 1. Ways to create comment documents

	Comment on

	Actions



	A posted document

	1. Click the Posts view.

2. Select a post, and then click New Comment.



	A comment document

	1. Click the Comments view.

2. Select a comment, and then click Respond.










3. The new Comment document includes the following information.

Table 2. Comment document fields and actions

	Field

	Description and actions



	Name

	The name of the person who created the post on which you are commenting. Not editable



	Email

	The e-mail address of the person who created the post or comment you are commenting on (if this information is included in the person's User Profile document).

Click the link to send a message to the author of the post or comment.



	Web site

	The Web site of the person who created the post or comment you are commenting on (if this information is included in the  person's User Profile document).

Click the link to view the Web site



	Subject

	Type a subject for your comment.

Note: If you do not type a subject here, the comment will have the same subject as the post.










4. Optional: Click Show Advanced to view additional information.

5. Type your comment in the space provided.

6. Click Save and Post or Save as Draft.

Results
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How can I upload files to a blog?  









You can upload files that you can use when you create a new post or comment.

About this task

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click  Uploaded Files in the navigator.

3. Click Upload File.

4. Browse for a file, and then click Open.

Results
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How can I manage blog discussions?  









You control comments posted to a specific post by enabling and managing discussions.

About this task

Procedure

1. Open your blog application.

2. From the Posts view, select a document and then click More.

3. Choose one of the following actions:

Table 1. Tasks used to manage discussions

	Task

	Steps



	Enable or disable discussion on a blog entry. If you disable discussion on a blog entry; blog readers cannot view the discussion

	Click the Enable/Disable Discussion toggle.



	Publish selected comments

	1. Select draft comments. 

2. Click Publish Selected Comments.



	Mark a topic or comment as a Hot Topic

	1. Select a post or comment.

2. Click Hot Topic.



	Recalculate the number of comments for each content document

	Click Troubleshooting, and then click Rebuild All Comment Counts.



	Force an update of the database indexes used to create the lists of recent content/recent comments on the Web site

	Click Troubleshooting, and then click Rebuild Site Indexes.



	Recalculate the number of comments for selected content documents

	1. Select one or more post or comment documents.

2. Click Troubleshooting, and then click Rebuild Comment Counts For Selected Entries.










Results

Parent topic: Getting started with Blogs







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Blogs (web logs)
   Getting started with Blogs
      How can I view blog posts?
      How can I create a blog post?
      How can I create a blog comment?
      How can I upload files to a blog?
      How can I manage blog discussions? <<<
      How can I ban unwanted blog comments or spam?
   Blog quick reference
   Advanced Blog topics
      How can I create a blog?
      How can I secure a blog application?
      Managing blog resources
         How can I import an image to my blog?
         How can I view blog images by category?




BLOGS (WEB LOGS)




How can I ban unwanted blog comments or spam?  









Occasionally, someone posts an unwanted comment or spam to the blog. You can remove these posts and ban the originating IP address from adding more comments.

About this task

Procedure

1. Open your blog application (myblog.nsf, for example).

2. Click Comments in the navigator.

3. Select the comment(s) that you want to remove and whose contributor you want to ban.

4. Click Remove Comment(s) and Ban IP. 

Results

Parent topic: Getting started with Blogs
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Blog quick reference  









Quickly find some of the most common and more advanced tasks for Web logs (blogs) and how to get started doing them. 

Table 1. Basics

	How do I...

	Action



	Ban unwanted blog comments or spam

	Open your blog application and click Comments in the navigator. Select the comment(s) that you want to remove and whose contributor you want to ban. Then click Remove Comment(s) and Ban IP. 



	Create a blog post

	Open your blog application and click New Post. Select Hot Topic if applicable. Specify a subject (title) for your post. Click Save and Post or Save as Draft 

Note: You can also specify a number of optional parameters. For more details, select How can I create a blog post?.



	Create a blog comment

	1. Open your blog application and do one of the following:

	Comment on a posted document: Click the Posts view, select a post, and then click New Comment.
	Comment on a comment document: Click the Comments  view, select a comment, and then click Respond.


2. Then type your comment in the space provided and click Save and Post or Save as Draft.



	Manage blog discussions

	Open your blog application and from the Posts view, select a document. Click More and select one of the actions shown in the drop down menu.



	Upload files to a blog

	Open a blog and click Uploaded Files in the navigator. Click Upload File and browse for a file. Then click Open.



	View blog posts

	Open a blog application and click Advanced. In the new blog tab that opens, expand the Posts  section, and then click to open the desired view.










Table 2. Advanced

	How do I...

	Action



	Create a web client that can be used to administer my blog

	Open your blog application, click Advanced and expand the Configuration section. Click Web Client and then click Create Web Client. Specify information for the Web client as needed on any of the tabs presented. For details on the Web client information fields, click How can I create a web client that can be used to administer my blog?Click Save & Close.



	Create blog user profiles

	Open your blog application, click Advanced and expand the Configuration section. Click User Profiles and click Add User Profile. Complete the fields on the Basic tab. For details on these fields, click How can I create blog user profiles?. Click the Advanced tab, and complete any of the information on that tab. Click Save & Close.



	Create content categories in a blog

	For details related to creating content categories in a blog, click How can I create content categories in a blog?.



	Create JavaScript for a blog

	Open a blog application, click Advanced and expand the Resources section. Click JavaScript and New JavaScript. Type a name for the new JavaScript and include JavaScript information in the space provided. Optional actions:

	Click Action and import or refresh JavaScript information from a file.
	Provide additional information as desired on the Properties tab.


 Click Save & Close.



	Create security groups for blog documents

	Open a blog and click Advanced. Expand the Configuration section, and then click the Security Groupsview. Click Create Security Group, enter a name for the group. Then enter the names of people or groups, or select from a directory and click Save & Close.



	Create stylesheets for a blog

	Open a blog application, click Advanced and expand the Resources section. Click Stylesheets (CSS) and then click New Stylesheet. Type a name for the new stylesheet and include stylesheet information in the space provided. Optional actions: 

	Click Action and import or refresh stylesheet information from a file.
	Provide additional information as desired on the Properties tab.


Click Save & Close.



	Delete blog configuration documents

	Open a blog, click Advanced and expand the Configuration section. Click Configuration Document and click System Actions -> Delete System and User Documents. When prompted, click Yes.



	Manage records for banned IP addresses

	Open a blog, click Advanced and expand the Configuration section. Click Configuration Document  and click System Actions -> View IP Address Records. Perform any of the following tasks: 

	Create a record: Click Create IP Record, enter the IP address, select Ban and click Save & Close.
	Remove the ban from an IP address: Double-click an IP Record, click Edit, remove the check from Ban and Click Save & Close.




	Provide meaningful names for blog posts and comments

	Open a blog, click Advanced and expand the Configuration section. Click Configuration Document and double-click a configuration document to open it. Click Edit, click the Site Settings tab, and then click the Content Creation tab. For the field Autopopulate Pagename from subject, select Autopopulate. Click Save & Close.



	Refresh document security in a blog

	Open a blog and click Advanced and expand the Configuration section. Click Content Categories and click Refresh Document Security.



	Secure a blog application

	Open your blog application and Click File -> Application -> Access Control.  Use these settings in this to allow people to read or create documents: How can I secure a blog application? 4.(Optional) Assign any of these ACL roles that are specific to the blog template: 5.Click OK.



	Set up blog site services, templates and statistics

	Open your blog application, click Advanced and expand the Configuration section. Click Wizards on the toolbar, , and then select one of the wizards displayed in the drop down menu. 



	Set up links in a blog

	Open your blog application, click Advanced and expand the Configuration section. Click the Links view and click Add Link.  Complete the fields on the Link Details tab. Click the Advanced tab and complete these fields. For more information, click How can I set up links in a blog?. Click Save & Close and click Update Link Index. 

Note: This final step is required only when changing the formatting in the Configuration document.



	Set up link categories in a blog

	Open your blog application, click Advanced and expand the Configuration section. Click Link Categories and then click Add Link -> Category. Complete the Link category fields, and then click Save & Close. 



	Update the information in my blog configuration document

	Open your blog application, click Advanced, expand the Configuration section and then click Configuration Document.  Double-click the name of the blog you are creating to open the Configuration document, and then click Edit. Complete any of the information requested on each of the tabs, and then click Save & Close.



	Use HTML templates to control how a blog looks and feels

	Open your blog application, click Advanced and expand the HTML Templates section. Click any of the views to see or edit the templates provided for each template type.



	View information for the agents used to manage blog information

	Open your blog application, click Advanced, expand the Configuration section and then click Configuration Document.  Click Show Agent Information.
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Advanced Blog topics  









In addition to the initial setup and configuration, there are advanced views, forms, and tasks that you can use to manage your blog.

The forms and views used in the Advanced section are based on the IBM® Domino® 8.x blog template. You must have the admin, webadmin, or webcompose role for a blog application, in order to use the Advanced views.

To open the Advanced tab, click Advanced in the navigator.

How can I create a blog?

When you create a blog application, a Site Setup document is created. The information you provide in the Site Setup document is used to populate a Configuration document and a User Profile document, which are created when you save the Site Setup document.

How can I secure a blog application?

You control access to the blog using an Access Control List (ACL) for the blog application, just as you would any for IBM Notes® database or application.

Managing blog resources

If you have the admin, webadmin, or webcompose role for a blog application, you can manage blog resources using Advanced views.

How can I create stylesheets for a blog?

You can create a stylesheet for your blog.

How can I create JavaScript for a blog?

In addition to the JavaScript™ provided in the blog template, you can create new JavaScript for your blog. 

How to use HTML templates to control how a blog looks and feels

HTML templates control how your blog looks and feels. Each template combines HTML with special system tags to display the resulting Web pages in a browser.

How can I create an HTML template for blogs?

You can create HTML templates to supplement the HTML templates that are included in the blog application.

Configuring blogs

If you have the admin, webadmin, or webcompose role for a blog application, you can configure your blog by using Advanced views.

Does the blog support RSS Feeds?

Put your short description here; used for first paragraph and abstract.

What is the difference between using categories and tags?

Put your short description here; used for first paragraph and abstract.

Parent topic: Blogs (web logs)
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How can I create a blog?  









When you create a blog application, a Site Setup document is created. The information you provide in the Site Setup document is used to populate a Configuration document and a User Profile document, which are created when you save the Site Setup document.

About this task

Use the steps below to create a blog.

Procedure

1. Click File -> Application -> New.

2. Complete these fields in the Specify New Application Name and Location section:

Table 1. Fields to specify application name and location

	Field

	Action



	Server

	Select Local to store the application file on your hard disk, or enter a server name. (Storing on a server is recommended.)



	Title

	Enter a maximum of 96 characters for a title for the new blog application.



	File name

	The title you provide also appears in this field as the file name. To change to a different file name, specify a unique, descriptive file name of fewer than 32 characters, followed by the .NSF extension. 

If you are creating the application locally and want to store the new application in a location other than the data directory, specify a path as well as the file name, for example C:/Applications/myapps.nsf. 

If you are creating the application on a server, specify the server and directory in the path.



	Create full-text index for searching  

	(Recommended) Check this option so that readers get search results more quickly. 










3. Optional: Click Encryption to encrypt the new application, if it is being stored on your hard disk. Select Locally encrypt this database using, select an encryption type, and click OK.

4. In the Server field under Specify Template for New Application, select a server (possibly your mail server).

5. Select the blog template (dominoblog.ntf).

6. Select Inherit future design changes to make sure you receive any updates to the template automatically.

7. Click OK. 

8. In the Site Setup document that appears, complete these fields under Site Details:

Table 2. Site details fields

	Field

	Action



	Site Name

	Specify a name for the blog site



	Site Description

	(Optional) Enter a description of the blog site.



	Primary Server

	The primary server is the server that hosts the Web-facing replica of the application (only this replica can perform Web-based functions). Do one of the following:

	Enter the name of the server
	Click Set to automatically enter the name of the current server.


Note: If you are creating this blog on a server, Notes® enters the name of that server, so you may need to change it to the Web-facing server.



	Full site URL (includes .NSF)

	Domino® completes this field automatically. You can modify the entry as required.










9. Complete these fields under Personal Details:

Table 3. Personal details fields

	Field

	Action



	Username (Notes)

	Notes displays your Notes user name in this field. You can modify the entry.



	Username (Preferred)

	Notes enters the user name with which you logged on.



	Email

	 Specify your e-mail address.



	Web site

	 Specify your personal Web site. This can be the URL of this blog.



	Default Location

	 Indicate a default location.










10. Click OK.

Results

Tip: To edit the Site Setup document created during this process, click More -> Preferences from the Posts view.
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How can I secure a blog application?  









You control access to the blog using an Access Control List (ACL) for the blog application, just as you would any for IBM® Notes® database or application.

1. Open your blog application (myblog.nsf for example).

2. Click File -> Application -> Access Control.

3. Use these settings to allow people to read or create documents: 

Table 1. Blog application access levels 

	Access

	Setting



	Allow anyone to read the blog

	Specify Reader access for Anonymous



	Allow anyone with Web access to post comments

	1. Specify Author access for Anonymous.

2. Enable the Create documents attribute.



	Allow only specific individuals to post comments

	1. Add each individual to the ACL.

2. Give each individual Author access.

3. Enable the Create documents attribute for each individual.










4. (Optional) Assign any of these ACL roles that are specific to the blog template:

Table 2. Blog template roles

	Role

	Access



	admin

	Edit all documents even if not listed as an editor



	webadmin

	View and use the blog template web client



	webcompose

	Submit content through the blog template web client










5. Click OK.

The blog application must be signed with a user ID that is allowed to run agents on the IBM Domino® server.

The ACL can also be used in conjunction with Security Groups so that you can also secure individual documents or categories of documents as well as defining access to the application as a whole.

Parent topic: Advanced Blog topics

Related tasks

Creating security groups
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Managing blog resources  









If you have the admin, webadmin, or webcompose role for a blog application, you can manage blog resources using Advanced views.

How can I import an image to my blog?

Put your short description here; used for first paragraph and abstract.

How can I view blog images by category?

Put your short description here; used for first paragraph and abstract.

How can I create a blog image category?

Put your short description here; used for first paragraph and abstract.

How can I preview an imported image in a blog?

Put your short description here; used for first paragraph and abstract.

How can I import a blog stylesheet?

Put your short description here; used for first paragraph and abstract.

How can I import JavaScript™ to my blog?

Put your short description here; used for first paragraph and abstract.

How can I upload an attachment to my blog?

Put your short description here; used for first paragraph and abstract.

How can I create a Web page for my blog?

Put your short description here; used for first paragraph and abstract.

Parent topic: Advanced Blog topics
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How can I import an image to my blog?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Images in the navigator.

5. Click Import Image Files.

6. Select an image file, and then click Open.

7. (Optional) Select or provide a category for the image, and then click OK.

Parent topic: Managing blog resources
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How can I view blog images by category?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Images By Category in the navigator.

5. Expand a category to view images.

Parent topic: Managing blog resources
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How can I create a blog image category?  









Put your short description here; used for first paragraph and abstract.

About this task

The stage needs to be set just so.

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Image Categories in the navigator.

5. Click Create Image Category.

Parent topic: Managing blog resources
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How can I preview an imported image in a blog?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Images in the navigator.

5. Double-click an image resource file to open it.

6. Click Preview Selected Attachment.

Parent topic: Managing blog resources
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How can I import a blog stylesheet?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Stylesheets (CSS) in the navigator.

5. Click Import Stylesheet.

6. Browse for a file, and then click Open.

Parent topic: Managing blog resources
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How can I import JavaScript™ to my blog?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click JavaScript in the navigator.

5. Click Import JavaScript.

6. Browse for a file, and then click Open.

Parent topic: Managing blog resources
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How can I upload an attachment to my blog?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Attachments in the navigator.

5. Click Upload File.

6. Browse for a file, and then click Open.

Parent topic: Managing blog resources
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How can I create a Web page for my blog?  









Put your short description here; used for first paragraph and abstract.

About this task

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the navigator, expand the Resources section.

4. Click Web Pages in the navigator.

5. Complete the form as you would when creating a new post.

6. Click Save and Close.

Parent topic: Managing blog resources
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How can I create stylesheets for a blog?  









You can create a stylesheet for your blog.

About this task

Procedure

1. Open a blog application.

2. Click Advanced.

3. In the new blog tab that opens, expand the Resources section, and then click Stylesheets (CSS).

4. Click New Stylesheet.

5. Type a name for the new stylesheet.

6. Include stylesheet information in the space provided.

7. Optional: Click Action and import or refresh stylesheet information from a file.

8. Optional: Provide additional information if required on the Properties tab.

9. Click Save & Close.

Results

Parent topic: Advanced Blog topics

Related concepts

Managing blog resources
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How can I create JavaScript for a blog?  









In addition to the JavaScript™ provided in the blog template, you can create new JavaScript for your blog. 

About this task

Procedure

1. Open a blog application.

2. Click Advanced.

3. In the new blog tab that opens, expand the Resources section, and then click JavaScript.

4. Click New JavaScript.

5. Type a name for the new JavaScript.

6. Include JavaScript information in the space provided.

7. Optional: Click Action and import or refresh JavaScript information from a file.

8. (Optioinal) Provide additional information as desired on the Properties tab.

9. Click Save & Close.

Results

Parent topic: Advanced Blog topics

Related concepts

Managing blog resources
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How to use HTML templates to control how a blog looks and feels  









HTML templates control how your blog looks and feels. Each template combines HTML with special system tags to display the resulting Web pages in a browser.

1. Open your blog.

2. Click Advanced in the navigator.

3. In the new blog tab that opens, expand the HTML Templates section.

4. Click any of the views to see or edit the templates provided for each template type:

Table 1. HTML templates

	Template type (View)

	Description



	Page templates

	Page templates determine the appearance of Web page layout. For example, you use the Document template for each content document; and use the Home Page template for the home page of the blog, and so on.



	Item templates

	Use Item templates to control the appearance of content lists. For example, each entry on your home page is formatted using an item template. Archive lists, such as By Month and By Category lists, are also formatted using the item template.



	Block templates

	These templates are used to simplify HTML template maintenance. If you have a block of HTML code that is used in multiple page templates, you use a block template for that code and then refer to the block template within the page template. For example, you can use block template to define a header or sidebar that is used on multiple pages in the site.



	Web client templates

	In addition to managing your blog using IBM® Notes®, you can use Web clients to manage your blog. To control the appearance of the Web editor, you can edit the Web client template, which allows you to add your own styles and to add or remove features without having to change the underlying Notes template design.










Parent topic: Advanced Blog topics

Related tasks

Creating Configuration documents 
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How can I create an HTML template for blogs?  









You can create HTML templates to supplement the HTML templates that are included in the blog application.

About this task

Procedure

1. Open a blog application.

2. Click Advanced.

3. In the new blog tab that opens, expand the HTML Templates section and click the view for which you want to create an HTML template, Page Templates for example.

4. In the click the Create type Template button (for example, Create Page Template).

5. Type a name for the template.

6. Add HTML content in the space provided.

7. Optional: For Page and Web Client templates, position the cursor where you want to add a block template, and then click Action  -> Insert Template Block, and select a template block from the list.

8. Optional: Complete any of the fields on the Properties tab. 

9. Optional: To import or refresh the HTML content from an external source, or to export your HTML code to an external file, click Action and then select the appropriate action.

10. Click Save & Close.

Results

Parent topic: Advanced Blog topics

Related reference

HTML templates







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      How can I ban unwanted blog comments or spam?
   Blog quick reference
   Advanced Blog topics
      How can I create a blog?
      How can I secure a blog application?
      Managing blog resources
         How can I import an image to my blog?
         How can I view blog images by category?
         How can I create a blog image category?
         How can I preview an imported image in a blog?
         How can I import a blog stylesheet?
         How can I import JavaScript™ to my blog?
         How can I upload an attachment to my blog?
         How can I create a Web page for my blog?
      How can I create stylesheets for a blog?




BLOGS (WEB LOGS)




Configuring blogs  









If you have the admin, webadmin, or webcompose role for a blog application, you can configure your blog by using Advanced views.

When you created your blog, a Configuration document was created for the blog, and a User Profile was created for you. These documents are populated with information you provided in the Site Setup document. You can edit these documents to provide more information. You can also create User Profile documents for other users who can create posts for the blog.

How can I set up links in a blog?

Use Link documents to provide the URL and text for links you want to include in your blog.

How can I set up link categories in a blog?

You can create categories for a links, so that they are organized by category in the same way content is categorized. Then, when blog readers browse the Web site for content on a particular topic, they can browse the links too.

How can I create content categories in a blog?

In addition to creating a tag when you create a post, you can use Content categories for tagging content (posts) unless your site structure does not match the way you want to tag your content. You can specify an unlimited number of tags for each content document.

How can I refresh document security in a blog?

Content documents get their security settings from the category to which they are assigned. If you make any changes to how security is set up for a category, you must refresh the document security for any documents assigned to that category to apply the new settings.

How can I create blog user profiles?

You can create a user profile for anyone who will post content in the blog application.

How can I create security groups for blog documents?

Security groups apply specific security settings to a category. You use security groups to secure categories of documents. When you create a security group for a category, any document in that category inherits the security settings for that category security group. 

How can I create a web client that can be used to administer my blog?

The blog template includes a default Web browser client that you can use to administer your blog from Microsoft® Internet Explorer or Mozilla Firefox, or you can create your own Web client.

How can I update the information in my blog configuration document?

A Configuration document was created for you when you created your blog, populated with the information you provided in the Site Setup document.

How can I delete blog configuration documents?

When you delete a Configuration document, you can delete the associated User Profile and Location documents as well.

How can I set up blog site services, templates and statistics?

The blog template (dominoblog.ntf) includes wizards to help you set up and manage your blog.

How can I provide meaningful names for blog posts and comments?

By default, a system generated name that contains a combination of numbers and letters is created for your content document, but you can give your posts and comments a more meaningful name. 

How can I view information for the agents used to manage my blog information?

You can verify the agents used to manage information in your blog.

How can I manage records for banned IP addresses?

When you ban input from an IP address, you also create an IP Record. You can then use the IP Record if you wish to remove the ban from an IP address later.

Parent topic: Advanced Blog topics

Related concepts

Web logs (blogs)

Related tasks

Creating blogs
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How can I set up links in a blog?  









Use Link documents to provide the URL and text for links you want to include in your blog.

About this task

Procedure

1. Open a blog application.

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click the Links view.

4. Click Add Link.

5. Complete the following fields on the Link Details tab:

Table 1. Link details fields

	Field

	Action



	Link URL

	Enter the URL for the link.



	Link Text

	Enter the text for the link. This is the actual text that a user would click to access this link.



	Category

	Select a category from the list.

Note: If you have not created any link categories, this list will be blank. You can edit this document at a later time to assign a category. 










6. Click the Advanced tab and complete these fields:

Table 2. Advanced options for links

	Field

	Action



	Description

	Enter a description of the link



	Author

	Enter the author's name of the site your are linking to, if applicable.



	Show Link in standard list?

	Select Yes to include this link the list of links that displays.



	Launch Link in External

	Select Yes to launch this in a new window. 

Select Inherited to use the master setting for the blog, specified in the Configuration document (FormattingLists Links tab, Launch Links in External Window field.)



	Order

	By default links are displayed alphabetically. If you have ordered links another way, enter a number to specify the order in which this link is listed. 



	Overriding link HTML Prefix

	Enter the HTML that will appear before this link if you want to use something other than the text specified in the Configuration document (FormattingLists Links tab, Link Prefix HTML and Post Text/HTML fields.) 










7. Click Save & Close.

8. Click Update Link Index. (Required only when changing the formatting in the Configuration document).

Results

Parent topic: Configuring blogs

Related tasks

Adding link categories
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How can I set up link categories in a blog?  









You can create categories for a links, so that they are organized by category in the same way content is categorized. Then, when blog readers browse the Web site for content on a particular topic, they can browse the links too.

About this task

Procedure

1. Open your blog application (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Link Categories.

4. Click Add Link -> Category.

5. Complete the following fields, and then click Save & Close:

Table 1. Link category fields

	Field

	Action



	Link Category Name

	Enter a name for the category



	Category Order

	Enter the numerical order of the category to sort categories in the categories list



	Include in Category Links Output?

	Select Yes to include this category in the list of categories that displays in the blog.










Results

Tip: You assign a category to a link when you create a Link document, by selecting from a list in the Category field. If you do not create any link categories, there will be no categories from which to choose.

Parent topic: Configuring blogs

Related tasks

Setting up links
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How can I create content categories in a blog?  









In addition to creating a tag when you create a post, you can use Content categories for tagging content (posts) unless your site structure does not match the way you want to tag your content. You can specify an unlimited number of tags for each content document.

About this task

When you create a subcategory, you specify the category hierarchy by selecting a Primary category and any other levels of subcategories that precede the subcategory you are creating.  You can create a hierarchy of categories up to nine levels deep; however, it is usually sufficient to use only one level for personal blogs.

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click either the Content Categories or Subcategories view.

4. Click CreateCategory or Create Subcategory, depending on which view you are in.

5. Complete the following fields on the Content Category tab:

Table 1. Content category definition fields

	Field

	Action



	Category or Subcategory

	Enter a name for the category



	Tagging (Technorati etc)

	Select the tags you want blog search sites, such as Technorati, to use, or enter a new one.



	Include in the Category Archive List? (Content Category document only)

	Select whether to include this category in the list of categories for this blog. of the following.



	Include RSS Link?

(Content Category document only)

	Select whether to include an RSS feed link for this category.



	Primary Category

(Content Subcategory document only)

	Select the primary category for the subcategory you are creating.



	n Level Category

	Select the category hierarchy for the subcategory you are creating.










6. Click the Formatting tab and provide the following information:

	Template Overrides tab - select new templates if you want to override the default Page, Item, or Document HTML templates, and instead use other templates for this category.
	Images/Formatting tab - If you want to associate an image with this category, select an image from the list. To add HTML text, enter HTML in the space provided.


7. Click the Sorting tab and make the following selections:

Table 2. Content category sort fields

	Field

	Action



	Sort Order of Documents

	Determine the sort order for the documents in this category. Select one of the following:

Alphabetical - sort documents in alphabetical order

Date Time - sort documents in the order that they are received, with the most recent documents appearing first

Numerical - sort documents numerically 

Inherited - use the value in the Configuration document (Site Settings -> Advanced tab, Default Content Order field)



	Include Documents from Subcategories?

	Select whether to show all documents from categories that are sub categories to this one.

Inherited - select to inherit value from the Configuration document (Site Settings -> Advanced tab, Default Content Order field)



	Include Subcategories/Folder?

	Select whether to include sub categories in the list of categories for the blog.

Inherited - select to inherit value from the Configuration document (Site Settings -> Advanced tab, Include Subcategories/Folder field)



	Include Documents with Subcategories/Folder?

	Select whether to show links to sub categories in a document list.

Inherited - select to inherit value from the Configuration document (Site Settings > Advanced tab, Include Documents with Sub Categories/Folder field)



	Show Counts with Subfolders?

	If a sub category is shown, select whether to show documents from the subcategory:

Yes - show the documents

No - show the subcategory only, do not show documents










8. Click the Security tab and complete the following fields:

Table 3. Content category security fields

	Field

	Action



	Document Inherited Security

	Select a security group for this category.

Note: Documents in this category will inherit these security groups unless you explicitly prevent it on the document Security tab, Lock Security setting.



	Auto Exclude From Homepage Content?

	Select Yes to exclude the documents in this category from the Home page.

Note: Documents in this category will inherit these security groups unless you explicitly prevent it on the document Security tab, Lock Security setting.



	Auto Exclude From RSS Output?

	Select Yes to exclude the documents in this category from RSS feed output.

Note: Documents in this category will inherit this setting unless you explicitly prevent it on the document Security tab, Lock Security setting.



	Auto Exclude From Search?

	Select Yes to exclude the documents in this category from searches.

Note: Documents in this category will inherit this setting unless you explicitly prevent it on the document Security tab, Lock Security setting.



	Default Discussion Status

	Select the default discussion status for the documents in this category.

Click Inherited to inherit from the Configuration document, Discussion -> Basic tab, Default Discussion Setting for Content field.










9. Click Save & Close.

Results

Parent topic: Configuring blogs

Related tasks

Refreshing document security







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I refresh document security in a blog?  









Content documents get their security settings from the category to which they are assigned. If you make any changes to how security is set up for a category, you must refresh the document security for any documents assigned to that category to apply the new settings.

About this task

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Content Categories.

4. Click Refresh Document Security.

Results

Parent topic: Configuring blogs

Related tasks

Creating content categories







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I create blog user profiles?  









You can create a user profile for anyone who will post content in the blog application.

About this task

When you first you set up your blog, a user profile is created for you based on information provided in the Site Setup document. Use these steps to create user profiles for other users. Information provided here is used to populate some of the fields that display when a user creates a post or comment.

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click User Profiles.

4. Click Add User Profile.

5. Complete any of these fields on the Basic tab, keeping the following information in mind:

Table 1. User profile basic information fields

	Field

	Description



	Username (Preferred)

	The name of the person, such as John Doe.



	Username (Notes)

	The Notes® hierarchical name, such as John Doe/Acme. Click the arrow to select from a directory. 



	Email

	The e-mail address displays and an Email link is included when a comment is created for a posted document.



	Web site

	A URL for any personal Web site you want to associate with this person. A link to the Web site is included.



	Default Location

	The default location for this person.










6. Click Advanced, and complete any of the information on that tab. Attach a graphics file if you want to include at photograph for the user.

7. Click Save & Close.

Results

Parent topic: Configuring blogs







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I create security groups for blog documents?  









Security groups apply specific security settings to a category. You use security groups to secure categories of documents. When you create a security group for a category, any document in that category inherits the security settings for that category security group. 

About this task

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click the Security Groups view.

4. Click Create Security Group.

5. Enter a name for the group.

6. Enter the names of people or groups, or select from a directory.

7. Click Save & Close.

Results

Parent topic: Configuring blogs

Related concepts

Securing a blog application







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I create a web client that can be used to administer my blog?  









The blog template includes a default Web browser client that you can use to administer your blog from Microsoft® Internet Explorer or Mozilla Firefox, or you can create your own Web client.

About this task

Procedure

1. Open your blog application (myblog.nsf for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Web Client.

4. Click Create Web Client.

5. Specify information for the Web client as needed on any of the tabs below:

Table 1. Web client information fields

	Tab

	Action



	Basic

		Enter a name for the Web client 
	Change any of the default text labels 
	Specify the role to use for this Web client




	Default

		Select the default status of a Web post
	Change any of the default text labels




	Formatting

	Specify or change any of the default text for Buttons.



	Content Validation

	Indicate the parts of content that are required



	Editor

	Specify the height and width of the editor



	Templates

	Select the templates for the Web client










6. Click Save & Close.

Results

Parent topic: Configuring blogs

Related concepts

Web logs (blogs)







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I update the information in my blog configuration document?  









A Configuration document was created for you when you created your blog, populated with the information you provided in the Site Setup document.

About this task

 Use the steps below to provide additional information in your Configuration document. 

Procedure

1. Open your blog application (myblog.nsf for example).

2. Click Advanced.

3. In the new tab that opens, expand the Configuration section, and then click Configuration Document.

4. Double-click the name of the blog you are creating to open the Configuration document, and then click Edit.

5. Complete any of the information requested on the following tabs, and then click Save & Close:

	Site Settings - Provide information about the site, define the home page, content creation and image galleries.
	Templates - Set the templates for standard page, comments and images.
	Search - Configure how search results appear in the blog site.
	Formatting - Define the appearance of lists, categories, and standard navigation.
	Syndication - Enable RSS feeds, e-mail subscriptions, and automatic XML-RCP pings, and set up podcasting.
	Discussions - Determine how formatting and display of discussions, including validation required and enabling the use of a gravatar (globally recognized avatar).
	Logging - Specify whether to log Web site, RSS and referrer hits, and if logging, where to store the files.
	Web Client - Specify and set up the Web client you will use to manage the blog.


Results

Parent topic: Configuring blogs

Related tasks

Creating blogs

Creating Web clients

Managing discussions

Related reference

HTML templates







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I delete blog configuration documents?  









When you delete a Configuration document, you can delete the associated User Profile and Location documents as well.

About this task

Procedure

1. Open a blog (myblog.nsf for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Configuration Document.

4. Click System Actions -> Delete System and User Documents .

5. When prompted, click Yes.

Results

Parent topic: Configuring blogs

Related tasks

Creating Configuration documents 







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I set up blog site services, templates and statistics?  









The blog template (dominoblog.ntf) includes wizards to help you set up and manage your blog.

About this task

Procedure

1. Open your blog application (myblog.nsf for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section.

4. On the toolbar, click Wizards, and then select one of the following wizards.

Table 1. Blog configuration wizards

	Wizard

	Purpose



	Set Services

	Enables or disables blog services



	Site HTML Templates

	Assigns a template to a specific page in the blog, such as the Search Page or Home Page

Information provided using this wizard populates fields on the Templates tabs of the site's Configuration document. 



	Site Statistics

	Logs Web and RSS hits, and specifies the location of the hit tracking application

Information provided using this wizard populates fields on the Logging tab of the site's Configuration document.










Results

Parent topic: Configuring blogs

Related tasks

Creating blogs







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I provide meaningful names for blog posts and comments?  









By default, a system generated name that contains a combination of numbers and letters is created for your content document, but you can give your posts and comments a more meaningful name. 

About this task

Use the Page Name field of the Content document to provide a more meaningful name for posts and comments. You can also specify that a more meaningful system-generated name is created for content entries based on the text in the Subject field of your content documents.

Procedure

1. Open your blog application.

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Configuration Document.

4. Double-click a configuration document to open it, and then click Edit.

5. Click the Site Settings tab, and then click the Content Creation tab.

6. For the field Autopopulate Pagename from subject, select Autopopulate.

7. Click Save & Close.

Results

Parent topic: Configuring blogs

Related tasks

Creating a post







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I view information for the agents used to manage my blog information?  









You can verify the agents used to manage information in your blog.

About this task

When you create your blog, the agents you need to manage it are turned on automatically. If you disable a feature in your blog, the associated agent is also disabled (turned off). 

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Configuration Document.

4. Click Show Agent Information.

Results

Parent topic: Configuring blogs

Related concepts

Web logs (blogs)







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




How can I manage records for banned IP addresses?  









When you ban input from an IP address, you also create an IP Record. You can then use the IP Record if you wish to remove the ban from an IP address later.

About this task

Use the steps below to create or view IP records.

Procedure

1. Open a blog (myblog.nsf, for example).

2. Click Advanced.

3. In the new blog tab that opens, expand the Configuration section, and then click Configuration Document.

4. Perform any of the following tasks:

Table 1. IP management tasks

	Task

	Action



	View IP address records

	Click System Actions -> View IP Address Records.



	Create a record

	1. Click Create IP Record

2. Enterthe IP address, and then select Ban.



	Remove the ban from an IP address

	1. Double-click an IP Record, and then click Edit.

2. Remove the check from Ban.










5. Click Save & Close.

Results

Parent topic: Configuring blogs

Related tasks

Banning unwanted comments or spam







	

	Feedback on Help or Product Usability?
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BLOGS (WEB LOGS)




Does the blog support RSS Feeds?  









Put your short description here; used for first paragraph and abstract.

The blog template (dominoblog.ntf) supports tagging and provides an automatic feed to sites like Technorati using the tags you specify. The template also supports audio and video feeds using RSS  (Really Simple Syndication), a special XML format for syndicating Web content.

You can make RSS feeds available for all podcasts and content, so that blog readers can choose areas of interest to subscribe to. You can also make the RSS feed available for comments added to the blog, so that people can stay current with threads they are interested in.

Parent topic: Advanced Blog topics







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      How can I ban unwanted blog comments or spam?
   Blog quick reference
   Advanced Blog topics
      How can I create a blog?
      How can I secure a blog application?
      Managing blog resources
         How can I import an image to my blog?
         How can I view blog images by category?
         How can I create a blog image category?
         How can I preview an imported image in a blog?
         How can I import a blog stylesheet?
         How can I import JavaScript™ to my blog?
         How can I upload an attachment to my blog?
         How can I create a Web page for my blog?
      How can I create stylesheets for a blog?




BLOGS (WEB LOGS)




What is the difference between using categories and tags?  









Put your short description here; used for first paragraph and abstract.

You can use categories to group content so that blog readers can browse the blog for a specific topic. Also, categories provide categorization information to search engines and content aggregators. You can create a hierarchy of categories up to nine levels deep; however, it is usually sufficient to use only one level for personal blogs. You must have the admin, webadmin, or webcompose role for a blog application to create categories. 

Tags are used by Web site search engines to group blog content so that information can be found by readers searching for content about a particular subject. You can create tags when you create a post or a comment document. However If you do not specify any tags, Content categories are used by default.

Parent topic: Advanced Blog topics







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Locations and accounts  









This topic describes connections to servers, ways to connect to servers, and things you should know before setting up a server connection.

	Getting started with Locations and Accounts

Connecting to a Notes mail account

Connecting to an Internet mail account

How can I switch to a different location?

How can I change phone and time information for the current location?

Are there any good practices to follow when traveling with Notes?

Locations and Accounts quick reference

Locations and Accounts quick reference

	Working with Locations, Accounts, and Connections

Creating or editing a Location document manually

Creating and editing accounts from the Notes preference

Creating and editing a Connection document

How do I delete Location, Account, or Connection documents?

Advanced Locations and Accounts topics

Advanced Locations and Accounts topics
















	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Getting started with Locations and Accounts  









When connecting to servers, Notes® uses Location documents and Account documents to configure those connections. A Location document contains information that Notes needs, in order to manage your connections whenever you change the way you're connecting to servers; for example, your Home location may use remote access software in your operating system to dial your Internet server, while your Online location assumes that you're connected to a LAN. An Account document contains information, such as user name and password, for an Internet connection such as Internet mail.

Your connections to servers

The first time you start IBM® Notes, Notes asks a series of configuration questions. Using your answers to these questions, Notes automatically sets up your connections and accounts to Notes applications, your mail, and the Internet. You can create or edit a connection or account at any time by clicking Tools -> Client Reconfiguration Wizard. Notes stores all the resulting information in File -> Preferences (Locations and Accounts panels), as well as in your Contacts under "Advanced".

To set up your connection to IBM WebSphere® Portal applications, see Specifying the Home Portal server account. to set up your connections to servers for instant messaging and activities, see the Sametime® Connect and Activities sections of Help. 

CAUTION: When you use the Client Reconfiguration Wizard, Notes configures the Location document for your current location. Make sure you are using the appropriate location for the configuration you want to set up before clicking the wizard button. Switch to a different location if you need to.

You have the ability to edit these documents by hand, but it's best to use the wizard so that the information in the documents will be entered correctly.

	A Connection document contains information Notes needs to locate a specific Domino® server, such as the server's Domino name and network address (usually an IP address). To see your Connection documents, open your Contacts and click View -> Advanced -> Connections.
	A Location document contains information Notes needs to manage your connections whenever you change the way you're connecting to servers. You usually change the way you connect when you start Notes in a physical location away from your LAN. To see your Location documents, click File -> Locations -> Manage Locations.


For example, when you switch to the Home (Network Dialup) location, Notes attempts to use remote access software in your operating system to dial your Internet server (either a network server in your organization, or an ISP) and give you access to the Internet using your preferred Internet browser, as well as access to your Internet mail and newsgroups. When you switch back to the Online location, Notes assumes you're reconnected to the LAN. If none of the supplied locations is accurate for the way you connect to Notes, you can create your own Location documents.

	An Account document contains information, such as user name and password, about an Internet connection such as Internet mail or an Internet newsgroup. You may already have Internet mail accounts with your organization or service provider; Notes will create the equivalent Account documents in your Contacts application. To see your Account documents, open your Contacts and click View -> Advanced -> Accounts.


Tip: You can also see your Account documents by clicking File -> Preferences and then Accounts.

Ways to connect

Most people work in Notes on a LAN most of the time, but you can use several methods to connect while away from your organization's network. You can work offline while disconnected, and use replication to synchronize your information with Domino servers the next time you're connected. You can also synchronize most offline portal applications with WebSphere Portal servers -- see the Portal Applications Catalog section of Help for more information.

Before you can create any connections, you must have one of the following physical ways to connect:

	A LAN
	A cable modem and digital cable service (also called broadband, or perhaps fiberoptic, service)
	A DSL modem, a digital subscriber (DSL) telephone line, and any necessary connection hardware for the combination
	A dialup modem that is compatible with your operating system, a direct-dial, analog telephone line, and remote access software in your operating system that you can use to call a network server or ISP. Notes does not support direct dialup using a modem.


What you need to know to set up connections

You also need to gather certain information for connecting to mail, Sametime contacts, Activities, Notes and portal applications, and the Internet, depending on both the type of physical connection and the type of applications you want to use. To learn what  information you need for Sametime, Activities, and portal applications, see those sections of the Help. See the following paragraphs to learn what information you need for mail, Notes applications, and the Internet.

Mail connections

Decide whether you want to use:

	Notes mail on a Domino server
	Internet mail, either on a commercial server through an Internet Service Provider (ISP), or on an internal Internet server in your organization
	Both Notes and Internet mail


For Internet mail, you also need to find out whether your organization or service provider offers the Post Office Protocol (POP) or Internet Message Access Protocol (IMAP) for incoming mail, and decide whether you want to use a Simple Mail Transfer Protocol (SMTP) server for outgoing Internet mail, or send outgoing Internet mail through a Domino server.

Note: To connect to Notes mail with a browser, you need IBM Domino WebMail or IBM Domino Web Access.

Sametime connections

	If your administrator has not set up your Sametime server connection through a policy, you must obtain the name of your Sametime server and enter it by clicking File -> Sametime -> Log In to Sametime.
	Decide whether you want to log on to Sametime automatically upon starting Notes, or manually. You can adjust this setting on initial login, or later by clicking File -> Preferences, Sametime, Communities, and the name of your server.


Connections to Notes applications

	If you're using a LAN, Notes manages your connections to the Domino servers that hold Notes applications. Ask your administrator for assistance if you have trouble getting to a particular server. Or, if you know the server name and IP address, click File -> Locations -> Manage Locations, open the location, and click the Connection Configuration Wizard button near the top of the window.
	If you're connecting using a dialup phone line, you need the names of Domino servers you want to access. If your organization has no network, passthru, or hunt group server, you may also need phone numbers for each Domino server. A network server lets you make one call to connect to all Domino servers and, if your organization allows it, the Internet. A passthru or hunt group server lets you make one call to connect to groups of Domino servers. Ask your Domino administrator what servers your organization has available.
	If you're connecting using cable or DSL service, you need the names of Domino servers you want to access. 


Internet connections

If you're using a LAN, your organization may give you direct access to the Internet, or access through a firewall using a proxy server. Ask your administrator for all relevant proxy server and gateway information before you configure Notes.

For other physical connection methods, your organization may have a network server available that you can dial to gain Internet access. Or you can dial an Internet Service Provider to gain access.

If you use a LAN, cable, or DSL connection, you need the Internet address of the network server. If you use a telephone line, you also need the server's full phone number.

For more information, see Setting up your Web connection.

Connections to Internet newsgroups or address directories

When you have your connection to the Internet working, check to see whether your Internet Service Provider (or organization's internal Internet server) has a newsgroup (NNTP) or address directory (LDAP) server available. This information is usually available on an ISP's Web site or from your administrator.

	For this connection

	You need to know these things



	Internet directories for mail addresses

	The LDAP directory address assigned by your ISP (for example, ldap.myisp.com)



	Internet newsgroups

		The NNTP server assigned by your ISP (for example, news.myisp.com)
	Your login name and password, if any, assigned for newsgroups by your ISP. Many ISPs don't require login for newsgroups, but check the Help for your ISP to be sure.











Related concepts

Creating an Internet mail account using a wizard

Using Notes offline

Connecting to a Sametime server

Related tasks

Connecting to a Notes mail server using a wizard

Switching to a different location

Creating or editing a Connection document

Scheduling replication for a location







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Connecting to a Notes mail account  









How you set up your connection to IBM Notes mail depends on the type of physical connection you use:

	A LAN, cable (with cable modem), or DSL
	A telephone line


You can set up either type of connection, or both, depending on the physical locations where you use Notes.

Related concepts

Locations and accounts

Creating an Internet mail account using a wizard







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I use a LAN, cable, or DSL to access Notes mail and applications?  









If your physical connection is a cable modem with a cable (television) service connection, or a digital subscriber line (DSL), IBM® Notes® works as if you're on a LAN. Therefore, you can use the same or a very similar configuration for these three connection methods.

To set up a LAN, cable, or DSL connection

Procedure

1. Make sure you have the name of your home IBM Domino® server for Notes (for example, mailbag.east.com/acme).

2. Click Tools -> Client Reconfiguration Wizard.

3. Select  Domino server and in the drop-down list, select Local Area Network.

4. Click Next and answer the questions.

Results

Note: After you complete this type of configuration, the current Location document in your Preferences contains the name of your home Domino server, as well as your mail file name and path (which was obtained from the server).

Related concepts

Locations and accounts

Related tasks

Setting up a LAN Notes mail server location manually







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I use a phone line to access Notes mail and applications?  









 If your physical connection is a telephone line with a dialup (digital/analog) modem, IBM® you need a Network Dialup location type to use IBM Notes® mail on an IBM Domino® server, in addition to remote access service (RAS) software in your operating system (such as Microsoft™ Dial-Up Networking).

About this task

Note: Do not use the Notes Direct Dialup connection type. If you are  using a Home (Notes Direct Dialup) location for RAS, edit it and change  its connection type to Network Dialup. The X.PC modem protocol is not  supported.

Before you proceed, ask your Domino administrator whether your organization has a network server. With RAS, you may have access to a network server either through an ISP, through your organization's intranet, or both. A Network Dialup location type lets you call a single network server to give you access to all Notes applications in your organization.

Note: Notes can use RAS software to call a network server and connect from there to Domino servers in your organization, to Web servers on the Internet, or to both. You may have access to a network server either through an ISP, through your organization's intranet, or both.

Notes saves information about network servers in Home Location documents of the Network Dialup type and in Network Dialup Server Connection documents.

Procedure

1. Gather the following:

	The name of your home Domino server (for example, mailbag.east.com/acme).
	The full telephone number (including area code) and prefix, if any, of the network server.


2. Optional: Switch to the location where you want to use this connection method.

For example, if your organization has a network server, switch to Home (Network Dialup).

3. Click Tools -> Client Reconfiguration Wizard.

4. Select Domino server and in the drop-down list, select Network Dialup.

5. Click Next and answer the questions.

Results

Note: After you complete this type of configuration, the current Location document in your Preferences contains the name of your home server and Notes mail file name and path (which Notes learns from an available Domino Directory), as well as other settings. Notes also creates a Network Dialup Connection document (in your Contacts) to your Domino server.

Related concepts

Locations and accounts

Passthru servers and hunt groups

Related tasks

Setting up a modem

Setting up a Network Dialup location or connection manually







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Connecting to an Internet mail account  









How you set up your connection to Internet mail depends on the type of physical connection you use.

	A LAN, cable (with cable modem), or DSL
	A telephone line


Tip: You can set up either type of connection, or both, depending on the physical locations where you use Notes. For information on using both IBM Domino® and Internet mail in the same location, see Creating or editing a Location document manually.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I use a LAN, cable, or DSL to access Internet mail?  









If your physical connection is a cable modem with a cable (television) service (broadband) connection, or a digital subscriber line (DSL), IBM® Notes® works as if you're on a LAN, so you can use the same or a very similar configuration for these three connection methods.

About this task

You can create a connection to Internet mail instead of or in addition to a connection to Notes mail on an IBM Domino® server. Your Internet mail server may be internal to your organization or available from a commercial Internet Service Provider (ISP). If your Internet mail server is internal, you probably access it over a LAN, and if from an ISP, you probably use cable or DSL access, but all three physical connection methods are configured similarly in Notes. The primary difference is that an organization's LAN may use a proxy server, but you can connect to your ISP over cable or DSL without a proxy.

Your Internet incoming mail server may use either the POP or IMAP protocol, and you can use either a SMTP server for outgoing mail, or a Domino server. Ask your administrator or Internet Service Provider for advice.

Procedure

1. Gather the following:

	Your e-mail address in your organization (for example, jsmith@acme.com).
	Your incoming server address (for example, pop.myisp.com or imap.myisp.com).
	Your outgoing server address if you use SMTP instead of a Domino server for outgoing mail (for example, smtp.myisp.com).
	If your organization uses a proxy server for Internet access, the necessary server name(s) and port number(s).


2. Optional: Switch to the location where you want to use this connection method, for example, Online.

3. Click Tools -> Client Reconfiguration Wizard.

4. Select Internet mail servers (POP,IMAP,SMTP), and in the drop-down list, click Local Area Network.

5. Click Next and answer the questions.

Results

Note: After you complete this type of configuration, the current Location document in your Preferences contains the e-mail address and proxy information (if any). Notes also creates separate Account documents for your incoming and outgoing mail servers, with the necessary login and password information.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Locations and accounts
   Getting started with Locations and Accounts
      Connecting to a Notes mail account
         How can I use a LAN, cable, or DSL to access Notes mail and ap
         How can I use a phone line to access Notes mail and applicatio
      Connecting to an Internet mail account
         How can I use a LAN, cable, or DSL to access Internet mail? <<<
         How can I use a phone line to access Internet mail?
         How can I create or edit Internet mail accounts manually using
         How can I create or edit an NNTP newsgroup account manually?
      How can I switch to a different location?
         How can I switch to a different User ID for a different locati
         How do I use an outgoing mailbox?
      How can I change phone and time information for the current lo
      Are there any good practices to follow when traveling with Not




LOCATIONS AND ACCOUNTS




How can I use a phone line to access Internet mail?  









If your physical connection is a telephone line with a dialup (digital/analog) modem, you can use remote access software in your operation system and a Network Dialup connection to use Internet mail with an Internet Service Provider (ISP) or with a network server (an Internet mail server) in your organization.

About this task

Procedure

1. Gather the following:

	Your e-mail address assigned by your ISP (for example, jsmith@myisp.com), or your Internet-style name in your organization (for example, jsmith@acme.com)
	Your login name and password assigned by your ISP or organization
	Your incoming server address (for example, pop.myisp.com or imap.myisp.com)
	Your outgoing server address if you use SMTP instead of a Domino® server for outgoing mail (for example, smtp.myisp.com).
	The phone number of your Internet service provider (ISP) or organization's network server, and any prefix. You will not configure the phone number in Notes®, but rather in the remote access software you use in your operating system.
	The Internet domain name of your ISP (for example, myisp.com) or of your organization's network server


2. Optional: Switch to the location where you want to use this connection method, for example, Home. In the Location document, make sure you click Network Dialup in the Location Type field.

3. Click Tools -> Client Reconfiguration Wizard.

4. Select Internet mail servers (POP or IMAP, SMTP), and in the drop-down list, click Network Dialup.

5. Click Next and answer the questions.

Results

Note: After you complete this type of configuration, the current Location document contains your e-mail address. Notes also:

	Creates Account documents for your incoming and outgoing mail servers, with the necessary login and password information.
	Creates Network Dialup server Connection documents to your mail servers for each of your incoming and outgoing mail accounts.


Related concepts

Locations and accounts

Related tasks

Setting up a modem

Setting up a Network Dialup location or connection manually

Creating or editing Internet mail accounts manually using Contacts

Setting up your Web connection







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I create or edit Internet mail accounts manually using Contacts?  









When you set up Internet mail, IBM® Notes® creates at least one Account document for incoming (POP or IMAP) mail, and one for outgoing (SMTP) mail if you don't send your Internet mail through a Domino® server.

About this task

Tip: The easiest way to create an IMAP Online, POP, or SMTP account is to click Tools -> Client Reconfiguration Wizard, and answer the questions Notes asks, letting Notes create or edit the documents in your Contacts automatically. Before using the wizard, make sure you are using the Online location. Optionally, you can create another location just for use with internet mail, and then use the wizard to help fill in the fields. The only type of Internet mail account you must create manually is IMAP Offline; the wizard creates only IMAP Online accounts. 

The POP (or IMAP), and SMTP server addresses and your login name and password are assigned to you by your Internet Service Provider (ISP), unless your mail is on an Internet mail server internal to your organization. Make sure you have this information before proceeding. 

To create an Internet mail account manually

Procedure

1. Click the Open button and click Contacts (Notes Basic client users: Click the Contacts icon in the Bookmarks bar).

2. Click the New button and click Account.

3. Enter an account name (for example, Incoming POP mail) in the Account name field. You can use any name as long as the name is not used by another account and does not contain these characters:

   \ / : ; + = " | ? < > [ ] { }()

4. Enter the Internet address of the ISP server, for example, "pop.myisp.com", in the Account server name field. 

5. Enter your login name and password (assigned by your ISP) in the Login name and Password fields. POP and IMAP servers almost always require your login name and password. SMTP and newsgroup servers usually do not. 

6. Select a mail protocol for this account (POP, SMTP, IMAP Online or IMAP Offline) from the list in the Protocol field.

Table 1. Account protocols

	Protocol

	Description



	POP

	Receives mail from the Internet server using POP or POP3.



	SMTP

	Sends mail to the Internet server. Usually a POP server will have an accompanying SMTP server. 



	IMAP Offline 

	Receives mail from the Internet server using IMAP. Copies mail messages from the Inbox on the IMAP server and stores them in the Inbox of Notes Mail (either local or server) listed in your Location document. You can either leave the original mail on the IMAP server, or automatically delete it from the server when Notes stores it locally.



	IMAP Online

	Provides direct access to your mail on the IMAP server without storing any mail locally. Uses a local proxy application to display mail and let you work with your mail as if it were Notes mail.










7. Optional: Enable SSL (Secure Sockets Layer) if your Internet server supports it.

8. Select the locations (Online, Home, and so on) from which you want to use the account or leave the asterisk (*) selected to use the account from all locations. For example, if your POP account is only available when you dial your ISP from home, select only the Home location that contains the Network Dialup location type.

9. Optional: Click the Protocol Configuration or Advanced tabs to change protocol options.

Note: It's not likely you will need to change a port number unless your Domino administrator tells you a server is using a new port and asks you to change it.

Table 2. Changing protocol options

	Protocol

	Options



	POP

	Click the Protocol Configuration tab to delete all your messages from the POP server after you read them. The default (Yes) is to keep them on the server (for backup, or in case you want to access them from a different computer).



	IMAP Offline

	Click the Advanced tab:

	Click Use Replication history when replicating (default is Yes) 
	Click Delete IMAP messages on server (default is No)
	Specify the Maximum messages/articles to return (default is all)




	IMAP Online

	Click the Protocol Configuration tab:

	Change the Sent folder name (default is Sent)
	Change the Drafts folder name (default is Drafts)


Click the Advanced tab:

	Click Use Replication history when replicating (default is Yes)
	Specify the Maximum messages/articles to return (default is all)











10. Click Save and Close.

11. Optional: Create a specific location where you will use this Internet mail account..

12. Optional: If this account is for IMAP Online, you can open the document again and click the Open Proxy button to open the associated proxy application.

To edit an Internet mail account manually

About this task

You can edit your Internet password, login name, or phone information if your Internet mail account information changes, or if you entered incorrect information when Notes helped you set up accounts.

Procedure

1. Click the Open button and click Contacts (Notes Basic client users: Click the Contacts icon in the Bookmarks bar).

2. Click View -> Advanced -> Accounts.

3. In the view, select the account you want to edit.

4. Click the Edit button. 

5. Edit your password or login name, then click Save and Close.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I create or edit an NNTP newsgroup account manually?  









You can manually configure Notes® to connect to NNTP newsgroups through an Internet Service Provider (ISP), or an internal NNTP server if your organization has one.

About this task

Tip: The easiest way to set up any type of connection is to click Tools -> Client Reconfiguration Wizard, and answer the questions Notes asks, letting Notes create or edit the documents in your Contacts automatically. Before using the wizard, make sure you are using a location with which you want to use newsgroups.

To create a newsgroup account manually

Procedure

1. Obtain from your ISP (check your ISP's online Help):

	An NNTP account server name (for example, news.myisp.com)
	Login name (if required - may be the e-mail address assigned by your ISP)
	Password (if required)


2. Click the Open button and click Contacts (Notes Basic client users: Click the Contacts icon in the Bookmarks bar).

3. Click Accounts (under Advanced) in the navigation pane.

4. From the menu, click Actions -> New -> Account.

5. Enter an account name (for example, My Newsgroups) in the Account name field.

6. Enter the name of the server in the Account server name field. For example, "nntp.myisp.com." 

7. If required, enter your login name and password.

8. Click NNTP from the list in the Protocol field.

9. Optional: Enable SSL (Secure Sockets Layer) if your Internet server requires it. For more information, see Securing your POP3, IMAP, LDAP, or NNTP accounts .

10. Click the locations (Online, Home, and so on) where you want to use the account or leave the asterisk (*) selected to use the account from all locations.

11. Optional: Click the Advanced tab to change the setting Start replication from last seen unique identifier. When this field is set to Yes, Notes uses the replication history to determine which documents to replicate. When the field is set to No, Notes searches through every document in order to determine whether to replicate it or not.

12. Optional: Specify the Maximum messages/articles to return to limit the number of messages that will be listed in your newsgroup (proxy) application. For example, if you set this value to 100 and you subscribe to 5 newsgroups, Notes will pull 100 articles from each newsgroup, and 500 articles will be listed. If you set this value to 0 or leave it blank, Notes will download all articles from all newsgroups.

13. Click Save and Close.

Results

Now you are ready to read and write to newsgroups.

To edit a newsgroup account manually

Procedure

1. Click the Open button and click Contacts (Notes Basic client users: Click the Contacts icon in the Bookmarks bar).

2. Click Accounts (under Advanced) in the navigation pane.

3. Select the account you want to edit.

4. Click the Edit button.

5. Make changes, then click Save and Close.

Related tasks

Creating or editing Internet mail accounts manually using Contacts

Deleting Location, Account, or Connection documents







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I switch to a different location?  









Because you can connect to IBM® Notes® several different ways, IBM Notes needs a way to manage information for each type of connection you use. Because you sometimes change the way you connect when you start Notes in a different physical location, you are given a list of built-in locations you can switch between, and information about each one is stored in Location documents. 

About this task

Location documents specify settings for each location such as the server where your mail resides, whether you work offline or online, and whether you use a passthru server.

Whatever location you switch to becomes the current location until you switch again.

If your User ID has a password, you can switch locations by selecting a different ID in the password dialog when you start Notes. You can switch locations at any time by doing the following steps.

Procedure

1. Click File -> Locations -> Switch to Location.

2. Click a location and click OK.

Results

Related concepts

Creating or editing a Location document manually

Locations and accounts

Related tasks

Roaming user

Creating or editing a Connection document







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I switch to a different User ID for a different location?  









You can specify a different User ID file that IBM® Notes® should use for a location. For example, if you sometimes travel to a different office with Notes on a laptop that you connect to the LAN there, create a Location document that switches to an ID authorized for servers at that office.

Procedure

1. On any computer with single-user  Notes installed, insert a floppy disk with your ID file, or move your ID to the hard drive.

2. Click File -> Locations -> Manage Locations.

3. Select the location and click Edit.

4. Click the Advanced tab.

5. In the User ID to switch to field, specify a User ID file (you can click the search icon to browse the operating system).

6. Click OK.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How do I use an outgoing mailbox?  









Working offline with most applications simply means creating and using a local replica. When you work offline with your mail, IBM® Notes® can also store your outgoing mail temporarily in a separate local outgoing mail file, ready for sending in a batch when you connect to your mail server and replicate. 

Notes uses this outgoing mailbox whenever you have local mail use specified in your current Location document. The first time you switch to any location other than Online, Notes automatically creates an outgoing mailbox file for that location (either MAIL.BOX for Notes mail or SMTP.BOX for Internet mail). The mailbox file is created in your local data directory and is called Outgoing Mail. It has both a bookmark and an entry (Send outgoing mail or Send outgoing Internet mail) on the Replication page. By default, locations other than Online also have local mail use, as described below, pre-specified.

To send the outgoing mail, you must first replicate with your mail application. Then, assuming you have a connection to a server, the mail is sent and MAIL.BOX or SMTP.BOX empties.

The Outgoing Mail file is used for temporary storage only; do not try to read, create, or file mail in it. You can, however, delete a message from it if you haven't yet replicated and you change your mind about sending the message. For more information on how Notes manages "held" and "dead" mail in the file, or how to release messages, click the Help button in the view action bar of the Outgoing Mail file to read its Help.

Local mail use is set by default in the Home, Travel, and Offline locations. If you want to use local mail in Online or another LAN location, you must specify it in that Location document's Mail tab.

To set your mail for local use

1. (Optional) Switch to a location where you want to work offline.

2. From the menu, click File -> Locations -> Manage Locations.

3. Click your current location and then click Edit.

4. Click the Mail tab.

5. In the Mail file location field, select Local.

6. Click OK.

To delete outgoing mail before Notes sends it

1. Open the Outgoing Mail application by displaying the workspace and double-clicking its icon.

2. If you have more than one message pending and don't know which one to delete, right-click (Macintosh users, Ctrl+click) any message, click File -> Application -> Properties, click the design tab, and select the Subject field in the list to see the text of the message subject, or the Body field to see the contents. Repeat until you find and select the message you want to delete.

3. Click Actions -> Delete Message.

4. Click View -> Refresh and click OK.

5. (Optional) To edit the message for resending, click the Sent view in the navigation pane, locate the message, make corrections, and send it again.

Addressing mail while working offline

When you address mail while working offline, unless you have a Mobile Directory Catalog (see below), Notes looks for the recipient in your Contacts application. If the recipient is not there, Notes assumes the server will look for the recipient in its Domino® Directory when the message is sent during replication. If the server cannot find the name, it sends a non-delivery report to your mail file on the server to let you know the mail was not received.

You may not see this report until the next time you replicate your mail, so make sure that recipients you enter are listed in your Contacts application or the server's IBM Domino Directory.

Using server-based mail features while working offline

If your organization supplies a Mobile Directory Catalog (DIRCAT5.NSF), you can encrypt mail messages and use type-ahead for addresses in your organization while working in your local mail replica. You can also use the catalog to search for addresses and to send mail to public groups.

For more information on searching for addresses, see Finding contacts or Internet e-mail addresses.

To see whether your administrator has set up a mobile directory catalog for you, do the following while working offline:

1. Open your mail and create a new message.

2. Click To.

3. Drop down the list next to Directory and see whether Mobile Directory Catalog is listed.

4. Do one of the following:

	If the catalog is listed, select it.
	If the catalog is not listed, ask your administrator whether your organization supplies one, or if it's listed under another name.
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LOCATIONS AND ACCOUNTS




How can I change phone and time information for the current location?  









You can update settings such as the area code and time zone for the current location. The area code setting is useful if you use a single IBM® Notes® location (such as Travel) in different physical locations, but you don't want to create extra Location documents manually because everything except the phone is the same.

About this task

Note: The time zone and daylight savings settings in this dialog box are active only if the Use operating system's time zone settings field on the Basics tab of your current Location document is set to No. The default Yes setting is more efficient in Release 5 and later; the No setting may require additional specifications. For more information, see Advanced settings for a location.

Procedure

1. Click File -> Locations -> Manage Locations.

2. Click your current location and then click Edit.

3. Click Yes in the Prompt for time/date/phone field.

4. Click OK.

5. Do any of the following:

	Enter the number needed to dial to get an outside line at the location (if any).
	Enter the country code at the location.
	Enter the area code at the location.
	If necessary, in the Time zone field, click the time zone at the location.
	If necessary, select or deselect Observe Daylight Saving time in this location.
	Enter the current date at the location.
	Enter the current time at the location.


6. Click OK.

Results
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LOCATIONS AND ACCOUNTS




Are there any good practices to follow when traveling with Notes?  









When you travel within or outside the United States, you can make using IBM® Notes® easier by remembering a few tips.

	Make sure you have a working LAN connection cable or wireless hardware/software, extra batteries, a power adapter, and your IBM Domino® administrator's phone number.
	If you don't have a local Help application, install the Help application locally so you can get Help on Notes when you travel. For information on installing this application, see your Domino administrator.
	If you're going to work in local replicas of applications, create them before you leave the office because it will take less time than creating them on the road over a possibly slow connection.
	Make sure you have bookmarks in your browser and current authentication information for any firewall sites your organization uses.
	If you plan to use remote access software and a dialup modem, make sure you have the phone numbers of the servers you want to call configured in RAS in your operating system. If your organization has an enterprise phonebook for network servers, make sure you have a local replica of it. Make sure you have a phone cord. Also, many countries have different phone jacks, so if you're using Notes on a laptop in a different country, you probably need a specific connector for the country you are visiting.


Related tasks

Roaming user

Switching to a different location
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LOCATIONS AND ACCOUNTS




Locations and Accounts quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for Notes locations and accounts , which you can print and keep at your desk for easy reference.

Table 1. Connecting to a Notes mail server using a wizard

	How do I...

	Action



	Use a LAN, cable, or DSL to access Notes mail and applications

	Make sure you have the name of your home IBM ® Domino® server for Notes (for example, mailbag.east.com/acme). Click Tools -> Client Reconfiguration Wizard. Select Domino server and in the drop-down list, select Local Area Network. Click Next and answer the questions.



	Use a phone line to access Notes mail and applications

	Click Tools -> Client Reconfiguration Wizard. Select Domino server and in the drop-down list, select Network Dialup.  Click Next and answer the questions. For additional information, select How can I use a phone line to access Notes mail and applications?.










Table 2. Creating an Internet mail account using a wizard

	How do I...

	Action



	Use a LAN, cable, or DSL to access Internet mail

	Click Tools -> Client Reconfiguration Wizard. Select Internet mail servers (POP or IMAP, SMTP), and in the drop-down list, click Local Area Network. Click Next and answer the questions. For additional information, select How can I use a LAN, cable, or DSL to access Internet mail?.



	Use a phone line to access Internet mail

	Click Tools -> Client Reconfiguration Wizard. Select Internet mail servers (POP or IMAP, SMTP), and in the drop-down list, click Network Dialup.  Click Next and answer the questions. For additional information, select How can I use a phone line to access Internet mail?










Table 3. Creating and editing accounts

	How do I...

	Action



	Change an account password

	Click File -> Security -> User Security. 

Note: For Macintosh OS X users:  Notes -> Security  -> User Security.

Log in and click Security Basics, then click "Change Password" under Your Login and Password Settings.  In the "Change Password" dialog box, enter a new password in the "Enter new password" field, and then enter it again in the "Re-enter new password" field. Click OK.



	Delete an account using preferences

	Click File -> Preferences.  Click Accounts and click on an existing account name the list.  Click Delete Account and when prompted, click OK.



	Edit an account using preferences

	Click File -> Preferences.  Click Accounts and click an existing account name in the list.  Click Edit Account. Edit account properties as desired. Click OK.



	Specify the Home Portal Account using Notes preferences

	Click File -> Preferences and click Home Portal Account. Input the Home Portal Account preferences. Click OK.










Table 4. Working with passthru servers

	How do I...

	Action



	Create a passthru server Connection document automatically

	Click Tools -> Client Reconfiguration Wizard.



	Create or edit a passthru server Connection document manually

	Ask your Domino® administrator for the name of the passthru server. Click Contacts in the Open list, and click View  -> Advanced -> Connections.  Do one of the following:

	To create a new Connection document, click New and then click Server Connection. 
	To edit an existing Connection document, click the server and click the Edit button. 


Click the Basics tab.  In the Connection type field, click Passthru Server. In the Server name  field, enter the name of the destination server to access. In the Passthru server name or hunt group name field, enter the name of the passthru server.  Click Save and Close. For additional information, see How can I create or edit a passthru server Connection document manually?



	Specify a default passthru server for the current location

	From the menu, click File -> Locations  -> Manage Locations, click your current location and then click Edit. Click the Servers tab and in the Passthru server field, enter the name of a passthru server. Click OK.










Table 5. Switching to a different location

	How do I...

	Action



	Switch to a different User ID for a different location

	On any computer with single-user Notes installed, insert a floppy disk with your ID file, or move your ID to the hard drive. Click File -> Locations -> Manage Locations, select the location and click Edit.  Click the Advanced tab and in the User ID to switch to field, specify a User ID file.  Click OK.



	Use an outgoing mailbox

	For details on using an outgoing mailbox, see How do I use an outgoing mailbox?










Table 6. Creating or editing a Location document

	How do I...

	Action



	Set up a LAN Notes mail server location manually

	For details on setting up a LAN Notes mail server location manually, see How do I set up a LAN Notes mail server location manually?



	Set up locations for Internet mail manually

	For details on setting up locations for Internet mail manually, see How do I set up locations for Internet mail manually?



	Set up a Network Dialup location or connection manually

	For details on setting up a Network Dialup location or connection manually, see How can I set up a Network Dialup location or connection manually?



	Set up a Notes Direct Dialup (phone line) location or connection manually

	The Notes® Direct Dialup location and connection are unnecessary because direct dialup modem support using the X.PC protocol is no longer available in IBM® Notes®. If your only method of connecting to a server is a direct dialup modem, you can use remote access software (RAS) in your operating system to connect to a network server that is connected to Notes, if your organization supports such access. Ask your Notes administrator for assistance on creating a Network Dialup location and connection. 



	Specify phone dialing settings for a location

	Because direct dialup modem ports (X.PC ports) are no longer supported, phone dialing settings are unnecessary for a Network Dialup location or its connection. To use Network Dialup, you must have remote access software configured in your operating system, and specify phone dialing settings that software instead of in IBM® Notes®. 










Table 7. Performing other tasks

	How do I...

	Action



	Add secondary servers

	From the menu, click File -> Locations -> Manage Locations; choose a location and click Edit. Click the Advanced tab and then click the Secondary Servers tab.  To see pop-up Help describing the purpose of a field, click once on the field name.



	Call from a IBM® ® Domino® server

	If necessary, switch to a Network Dialup location type. Click the Open button and then click Replication and Sync.  From the menu, click Actions -> Call Server.  

Note: To add a server to the list in the Call Server dialog box, you create Network Dialup Connection document in your Contacts application. The document specifies a server's dialing information. 

Select the server you want to call.   Click Dial.



	Disconnect from a IBM® ® Domino® server

	Click the Open button and then click Replication and Sync.  From the menu, click Actions -> Hang Up.  Select the COM port to which your modem is attached and click Hang Up.



	Change phone and time information for the current location

	Click File -> Locations -> Manage Locations.  Click your current location and then click Edit. Click Yes in the Prompt for time/date/phone field.  Click OK.  Change the phone and time information as desired and click OK.



	Edit a Connection document manually

	Open your Contacts and click View -> Advanced -> Connections.  Click the Connection document you want to edit and click the Edit button.  Make changes and then click Save and Close.



	Delete Location, Account, or Connection documents

	Do one of the following: 

	To delete a Location document, click File > Preferences and then click Locations. 
	To delete an Account document, click File > Preferences and then click Accounts.
	To delete a Connection document, click Contacts in the Open list and then click View > Advanced > Connections.


Click the document you want to delete and click Delete.  Note: If you delete an IMAP Online account, you are asked whether you also want to delete its associated IMAP proxy application. If you delete an NNTP newsgroup account, you are asked whether you also want to delete its associated newsgroup application. To save storage space, click Yes to All. The applications are not useful without the accounts. 

Note: For Connection documents, click View > Refresh to remove the deleted document from the view.



	Enable Java applets in Notes

	Choose File -> Preferences -> Basic Notes Client Configuration. In the Additional options field, select Enable Java applets



	Use iNotes to access Notes mail using a browser

	For details on using iNotes, see How can I use iNotes to access Notes mail using a browser?










Table 8. Advanced tasks

	How do I...

	Action



	Configure advanced MIME settings

	Choose File -> Locations -> Manage Locations. Choose a location and click Edit, then click the Advanced tab and select MIME settings.



	Configure advanced SSL settings

	Choose File -> Locations -> Manage Locations. Choose a location and click Edit, then click the Advanced tab and select SSL.



	Configure advanced web retriever and log settings

	Choose File -> Locations -> Manage Locations. Choose a location and click Edit, then click the Advanced tab and select Web Retriever.



	Customize location settings

	Choose File -> Locations -> Manage Locations. Choose a location and click Edit, then click the Advanced tab. For details about settings, see How can I customize location settings?.










Parent topic: Locations and accounts
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LOCATIONS AND ACCOUNTS




Working with Locations, Accounts, and Connections  









You set preferences for your Location, Account, and Connection documents that provide the information needed by components to connect to servers. Preferences enable you to create, edit, or delete certain Location, Account, or Connection documents.
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LOCATIONS AND ACCOUNTS




Creating or editing a Location document manually  









Locations are a feature that connects you to applications on servers by providing a place to specify such information as the name of your mail server, whether you use a passthru server, or even which Notes® ID to use.

Tip: The easiest way to set up any type of location is to click Tools -> Client Reconfiguration Wizard from the main menu, and answer the questions IBM® Notes asks, letting Notes automatically create or edit the Location document. The wizard also creates any necessary server Connection or Account documents for the type of connection method you are configuring.

During installation, Notes automatically creates four Location documents: Home, Offline, Online, and Travel. During configuration, Notes populates these Location documents, as well as any necessary Connection or Account documents, based on information you supply.

If you must create or edit a location manually, click File -> Preferences and then click Locations (Notes Basic client users:Click File -> Locations -> Manage Locations).

Additional Help

For popup help on filling in fields in Location documents, click a field name and hold.

If you need more help, see the following topics:

	To use a LAN (for example, at your office), a cable modem, or a DSL phone line, see Setting up a LAN Notes mail server location manually.
	To connect to a Domino® server with a dialup modem over a telephone line, using a network server to give you LAN access, see To create a Network Direct Dialup Location document manually.


Tip: If you want to use two identities over the Internet, create two locations with different names, and use different e-mail addresses for each.

Information you will need

You might need to ask your Domino administrator for the following information before you can fill in the fields in the docuemnt:

	The name of your IBM Domino home (mail) server, for example: MailEast/Acme. This is the hierarchical name of your Domino home server.
	Whether you can use a network server and the name of that server
	Whether you use a passthru server and the name of that server
	Whether you use a Domino directory server and the name of that server
	Whether you use a domain search server (for searching multiple applications in your organization) and the name of that server
	Whether your organization uses a proxy server for connection to the Internet, and the settings to specify for that server 


Related concepts

Locations and accounts

Related tasks

Scheduling replication for a location

Deleting Location, Account, or Connection documents

Related reference

Mail settings for a location

Phone dialing settings for a location

Advanced settings for a location
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LOCATIONS AND ACCOUNTS




How do I set up a LAN Notes mail server location manually?  









IBM® Notes® configures your Online (LAN) Location document automatically and sets it as the default location when you start Notes while connected to a LAN, including when you have specified that you have Internet mail. This LAN Location document is probably all you need, but you can create other Location documents if you want to.

About this task

The easiest way to set up any type of connection is to click Tools -> Client Reconfiguration Wizard, and answer the questions Notes asks, letting Notes create or edit your address book documents automatically. Before using the wizard, be sure you are using a LAN location, for example, Online.

To create a LAN Location document manually

Procedure

1. From the menu, click File -> Locations -> Manage Locations.

2. Click the Online location and then click Edit.

3. On the Basics tab, enter your Internet mail address. This is usually the Internet version of your organizational Notes mail address, for example, JSmith@acme.com.

4. Click the Servers tab, and enter the name of your home/mail server, for example: MailEast/Acme. This is the hierarchical name of your Domino® home server.

5. Leave the other spaces on the Servers tab blank.

6. On the Ports tab, select TCPIP.

7. On the Mail tab, set Mail file location to On Server. 

8. Enter the mail file path name on the server in the Mail file field. For example: mail\jqpublic.nsf

9. In the Internet domain for Notes addresses when connecting directly to the Internet field, enter the Internet domain name of the Domino home server (if you use a Domino server for mail). For example, if your Domino server MailServer/Acme had the address mailserver.acme.com, the Internet domain would be acme.com.

10. Leave the remaining fields on the Mail tab as they are.

11. Click OK.

12. Make sure your location is set to Online.

13. Exit and restart Notes.

14. Click the Open button and then click Mail, or click the Mail icon in the Bookmark bar, to open your Mail.

Tips

About this task

	To enable a port for your computer, click File -> Preferences and then click NotesPorts (Notes Basic client users: File -> Preferences -> User Preferences and click Ports).
	To select a port for the current location, click File -> Location -> Manage Locations, click the location, and then click Edit.


Related concepts

Creating or editing a Location document manually

Related tasks

Connecting to a Notes mail server using a wizard

Creating or editing a Connection document

Deleting Location, Account, or Connection documents

To enable or disable a port
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LOCATIONS AND ACCOUNTS




How do I set up locations for Internet mail manually?  









If you create Internet mail account(s) manually instead of during configuration, you may want to set up one or more locations for Internet mail.

To set up one or more locations:

Procedure

1. Do one of the following:

	To use the one mail file for both IBM® Domino® and Internet mail, click File -> Locations -> Manage Locations, click Online, and click Edit.
	To use separate files by creating a location where you want to use Internet mail, click FileLocationsManage Locations and click New.


Note: You can also access your locations by clicking File -> Preferences and then Locations.

2. If you're creating the Internet location, click a type from the list in the Location type field.

	For use over a phone line modem, click Network Dialup.
	For use over a network (for example at your office), a cable modem, or a DSL line, click Local Area Network.


Note: Do not use Notes Direct Dialup.

3. Do one of the following in the Internet mail address field:

	If you're using only one location, enter the Internet version of your organizational Notes® mail address, for example, jsmith@acme.com.
	If you're creating a separate Internet location for personal mail, enter the Internet mail address assigned by your ISP, for example, myfunname@myisp.com.


4. Click the Mail tab.

5. Enter the domain of your Domino home server in Internet domain for Notes addresses when connecting directly to the Internet. For example, if your Domino server MailServer/Acme has the address mailserver.acme.com, the Internet domain would be acme.com.

Note: If you are using IBM Notes only for Internet mail with no Domino server, leave this field as is.

6. Do one of the following to specify where to collect your POP or IMAP Offline mail:

	If this location is for both Domino and Internet mail, enter the name of your Notes mail file (for example, mail\jsmith.nsf) in the Mail file field.
	If this is a separate location for your Internet (POP or IMAP Offline) mail only, enter the file name of your POP or IMAP application.
	If this is a separate location for your Internet IMAP Online mail, enter the file name of your IMAP proxy application.


7. Do one of the following:

	To work with no connection and use replication to send and receive mail at this location, set Mail file location to Local. When you're ready, you can click the Replication tab to set up a replication schedule.
	To work directly on the Internet mail server (for example if you have IMAP Online mail), set Mail file location to on Server.


8. Set the field Send outgoing mail to directly to Internet.

Note: Your Domino server may be capable of handling outgoing Internet mail (ask your administrator), but even if it is, you may not want to send your personal Internet mail through your organization's server.

9. Click OK.

Results

Note: You can use the Replication page to receive POP and IMAP Offline mail, send SMTP mail, and replicate IMAP and newsgroup proxy applications.

Table 1. Examples of setting up Internet mail

	What do you want to do?

	Steps



	Store all your mail, Domino and Internet, in a single mail file and send all your mail using one identity.

	Edit your existing most commonly used location, for example the Online location, and perform the steps in To set up one or more locations.

At step 3: Enter an Internet mail address based on your Domino mail name, or the Internet mail address assigned by your ISP if you want all sent mail to appear under that name.

At step 6: Specify a single mail file.

At step 8: Send outgoing Internet mail through a Domino server (if your Domino server allows it; ask your administrator.)



	Store your Internet mail separately from your Domino mail (for example if Internet mail is personal and Domino mail is for your organization). Use two identities on the Internet.

	Create a location to use for your Internet mail, and perform the steps in To set up one or more locations.

At step 3: Enter the Internet mail address assigned by your ISP. 

At step 6: Enter the title of an existing local mail application other than your Domino mail. This application will collect your Internet mail.

At step 8: Send outgoing Internet mail through a SMTP server. To use an SMTP server you must have an account. 
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LOCATIONS AND ACCOUNTS




What are the mail settings for a location?  









You can specify mail settings, such as whether to use your mail on a server or use your local replica, from the Mail tab of a Location document.

Table 1. Fields for mail settings

	Field

	Information to enter



	Mail file location

	Click on Server to use your mail file directly on a server at the location or click Local to use a local replica of your mail file at the location. When you use a local replica, IBM® Notes® stores mail you send in an outgoing mailbox until replication occurs.



	Mail file

	The path to your mail file. Notes opens the mail file you have specified in this field when you:

	click a mail command from the main menu
	click Mail in the Open list or Home page
	forward a mail message.




	Domino® mail domain

	The mail file's domain.



	Internet domain for Notes addresses when connecting directly to the Internet

	The Internet domain to use if you have set up any Internet mail accounts



	Recipient name type-ahead

	Click Disabled if you don't want to have Notes automatically suggest full names when you type mail addresses while this location is current. Click Local Only to have Notes look for names in your Contacts application when you type mail addresses. Click Local then Server to have Notes look for names in your Contacts application and then the Domino Directory on your home server when you type mail addresses.



	Activate recipient name type-ahead

	Click  On Each Character to have Notes look for a name with each letter you type (for example find Johnson if you type Joh), or On Delimiter to have Notes look only when you've typed an entire name.



	Recipient name lookup

	Click Stop after first match to have Notes find only the first name that matches the recipient name when you send mail from this location. Click Exhaustively check all address books to have Notes find all of the names that match the recipient name and ask you which one to use.



	Mail addressing

	This field appears only if you have specified Local for Mail file location.

Click Local then Server to show any Domino directories on your home server in the Directory list in various dialog boxes that let you select people, for example, Select Addresses or Select Names.

Note: The local Contacts applications that appear in this list are specified in your Preferences. For more information, see Changing or adding contacts files. 



	Send outgoing mail

	Click  through Domino Server to send mail through your home server. Click directly to Internet to send mail through an Internet account.



	Format for messages addressed to Internet addresses

	Click Notes Rich Text Format to allow all messages over the Internet to be sent as plain text. Click MIME Format to keep as much formatting as possible, depending on the recipient's mail, when mailing to non-Notes users.



	Transfer outgoing mail if

	This field appears only if you have specified Local for Mail file location. 

Type the number of messages which must accumulate before Notes automatically sends mail.

Note: If you stop replication while it is in progress, or see any errors when sending mail, Notes may delay sending your outgoing mail even when there are more messages in your outbox than specified in this field. You can force all mail to be sent by replicating the Send Outgoing Mail entry on the Replication page.










Related concepts

Creating or editing a Location document manually

Working online or offline

Related tasks

Creating or editing Internet mail accounts manually using Contacts







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I set up a Network Dialup location or connection manually?  









If you have remote access service (RAS) software in your operating system, such as Microsoft™ Dial-Up Networking, IBM® Notes® can use that software to call a network server and connect from there to IBM Domino® servers in your organization, to Web servers on the Internet, or to both. 

About this task

You may have access to a network server either through an ISP, through your organization's intranet, or both. Ask your organization's network administrator whether there is a network server you can use.

Note: Some organizations call this type of server a remote LAN, or remote access server.

Notes saves information about network servers in Home Location documents of the Network Dialup type and in Network Dialup Server Connection documents. 

The easiest way to set up any type of location is to click Tools -> Client Reconfiguration Wizard, and answer the questions Notes asks, letting Notes create or edit documents in your Contacts automatically. Before using the wizard, make sure you are using a Network Direct Dialup location, for example, Home.

The simplest way to configure a network server connection for either Domino mail, Internet mail, newsgroups, or Internet (LDAP) directories is to open your Network Dialup location and click the Connection Configuration Wizard button. Or, you can create a Network Dialup Server Connection document manually. You can edit a Network Dialup Server Connection document at any time, for example if the phone number for the network server changes.

For information on replicating using a network server connection, see To replicate with a selected server and To create a call entry.

To create a Network Direct Dialup Location document manually

Procedure

1. From the menu, click File -> Locations -> Manage Locations

2. Click the Home location and then click Edit.

3. On the Basics tab, for Location type click Network Dialup.

4. Click the Servers tab, and enter the hierarchical name of your home server, for example: maileast/acme, in the Home/mail server field.

5. Optional: If your organization has a Domino directory server, enter its name, for example acmedirectory/acme, in the Domino directory server field.

6. On the Ports tab, under Ports to use, make sure a LAN port is enabled.

7. On the Mail tab, make sure the Mail file location field is set to Local so that you can work offline. The Mail file field contains the mail file path name on the server, for example, mail\jqpublic.

8. Enter the Notes mail domain name. This is usually the company-wide domain name, acme for example.

9. Click OK.

To set up a Network Dialup Server Connection document manually

Procedure

1. Click the Open button and click Contacts.

2. Do one of the following:

	To create a new Connection document, clickView  -> Advanced -> Connections. Click the New button and then click Server Connection.
	To edit an existing Connection document, clickView -> Advanced -> Connections, click the network server name, and click the Edit button. (Make whatever changes you want on the Basics or Network Dialup tabs.)


3. Click the Basics tab.

4. In the Connection type field, click Network Dialup.

5. In the Server name field, enter the name of the server you want to access, for example, the_network@acme.com.

6. In the Use LAN port field, specify an enabled port that uses the same protocol driver as the network server. For example, if the network server uses TCP/IP, specify TCP/IP.

7. Click the Network Dialup tab.

8. In the Choose a service type field, click Microsoft Dial-Up Networking.

9. Complete the fields in the Configuration section. If you are unsure of the necessary information, contact your service provider or organization 's network administrator. You can click Edit Configuration as a shortcut to make changes to this section.

Tip: This configuration information is specified in your operating system software.

10. Optional: Click the Comments tab to add information for your own reference.

11. Optional: Click the Advanced tab to specify additional settings such as a dedicated location for this connection, or login scripts.

12. Click Save and Close.

Related concepts

Creating an Internet mail account using a wizard

Passthru servers and hunt groups

Related tasks

Creating or editing a Connection document

Deleting Location, Account, or Connection documents

Setting up locations for Internet mail manually

Related reference

Advanced options for editing Connection documents manually
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LOCATIONS AND ACCOUNTS




How do I set up a Notes Direct Dialup (phone line) location or connection manually?  









The Notes® Direct Dialup location and connection are unnecessary because direct dialup modem support using the X.PC protocol is no longer available in IBM® Notes. If your only method of connecting to a server is a direct dialup modem, you can use remote access software (RAS) in your operating system to connect to a network server that is connected to Notes, if your organization supports such access. Ask your Notes administrator for assistance on creating a Network Dialup location and connection.

Related concepts

Creating an Internet mail account using a wizard

Passthru servers and hunt groups

Related tasks

Creating or editing a Connection document

Deleting Location, Account, or Connection documents

Related reference

Advanced options for editing Connection documents manually
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LOCATIONS AND ACCOUNTS




How can I specify phone dialing settings for a location?  









Because direct dialup modem ports (X.PC ports) are no longer supported, phone dialing settings are unnecessary for a Network Dialup location or its connection. To use Network Dialup, you must have remote access software configured in your operating system, and specify phone dialing settings that software instead of in IBM® Notes®.

Note: Do not use the Notes Direct Dialup location or connection.

Related concepts

Creating or editing a Location document manually
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LOCATIONS AND ACCOUNTS




Creating and editing accounts from the Notes preference  









Accounts provide the information needed by components to connect to servers. In IBM® Notes®, accounts enable you to connect to an IBM Domino® server or IBM WebSphere® Portal server. Accounts are secured by a name, password, authentication server and authentication type. Preferences enable you to create, edit, or delete certain accounts.

Typically an administrator creates accounts for users by configuring Domino user policy settings. However, as a user and based on your policy settings, you can change, edit, or delete certain account types using the Accounts preferences panel. For example, you can create a new account and establish a name, description, account type, and associated server for that account. 

Related tasks

Creating an account using preferences

Editing an account using preferences

Deleting an account using preferences

Specifying the Home Portal Account using Notes preferences







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Account preference fields and options  









The Accounts preferences pages for IBM® Notes® list accounts and provide options for creating, editing, and deleting accounts. Information needed for Notes to access the IBM Domino® server resides in your Notes name.id file.

For users who are familiar with earlier versions of Notes, these options were available by displaying Contacts and clicking  Advanced -> Accounts.

Administrative accounts appear with a lock icon in their row, indicating a server-managed account that is not editable by the user. Administrative accounts are documented in the Domino Administrator product documentation.

The following parameters can be changed using Notes preferences options:

Account name

This specifies the new or existing account name. Sample account names include Portal, Instant Messaging, Activities, and Document Management.

Note: You cannot change the name of accounts that an administrator created with user policy.

Description

This specifies a short description of the account, such as My Personal Mail.

Type

This specifies the account type, which includes HTTP, HTTPS, LDAP, POP3, SMTP, NNTP, IMAP Offline, and IMAP Online.

Server

This specifies the server URL, or Web address, on which the account exists. This value can include a port number.

Advanced properties

Options on the  Advanced Properties preference panel include the following fields:

	Search timeout
	Maximum entries to return
	Search base
	Check names when sending mail
	Use simple search filter
	Port number (Each account type has a default port value (given in the table below for the various account types) if one is not otherwise explicitly stated).


Notes Locations

These options enable you to specify the location(s) from which to access the account. Because you can connect to Notes in several different ways, such as over a LAN or over a cable or DSL connection, Notes manages information for each type of connection. Options in this section of the New Account and Edit Account preference panels include the following fields:

	 * -- Specifies that the account be available from all available locations.
	Home (Network Dialup) -- This specifies that the account be available from home using a network dialup service.
	Home (Notes Direct Dialup) -- This specifies that the account be available from home using a Notes direct dialup service.
	Internet -- Specifies that the account be available using an Internet service.
	Island (Disconnected) -- This specifies that the account can be used offline.
	Office (Network) -- This specifies that the account be available from the workplace using an Ethernet or a wireless connection.
	Travel (Notes Direct Dialup) -- This specifies that the account be available from anywhere using a Notes direct dialup service.


HTTP

The following advanced properties are available for HTTP accounts. 

Note: When using HTTP, the Server field URL starts with HTTPS to specify SSL (Secure Sockets Layer, a protocol for transmitting private documents over the Internet) enablement. The default port value for HTTP is 80 and for HTTPS is 43. Use https:// in the Server field for SSL.

Table 1. HTTP preferences and x values

	 Advanced properties  

	 Allowed value  



	Authentication URL 

	Text, such as /wps/j_security_check 



	Authentication type 

	HTTP Basic (default), J2EE Form (advanced), User Name Token (advanced) 










LDAP

The following advanced properties are available for LDAP accounts: 

Table 2. LDAP  preferences and values

	 Parameter  

	 Allowed value  



	Search timeout 

	60 [seconds] (default) 



	Maximum entries to return 

	100 (default) 



	Search base 

	Specify a search base, defined as a Distinguished Name (DN) as the starting point of search queries. Setting the search base to the lowest possible branch of the directory will speed up searches.



	Check names when sending mail 

	Yes, No (default) 



	Use simple search filter 

	Yes, No (default) 



	Port number 

	389 (default) 










LDAP (SSL Enabled)

The following advanced properties are available for LDAP (SSL Enabled) accounts:

Table 3. LDAP with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Search timeout 

	60 [seconds] (default) 



	Maximum entries to return 

	100 (default) 



	Search base 

	Specify a search base, defined as a Distinguished Name (DN) as the starting point of search queries. Setting the search base to the lowest possible branch of the directory will speed up searches.



	Check names when sending mail 

	Yes, No (default) 



	Use simple search filter 

	Yes, No (default) 



	Port number 

	636 (default) 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default), version, version with handshake 










IMAP Offline

The following advanced properties are available for IMAP Offline accounts.

Table 4. IMAP Offline preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	143 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Delete IMAP messages on server 

	Yes, No (default) 



	Maximum messages/articles to return 

	Numeric value 










IMAP Offline (SSL Enabled)

The following advanced properties are available for IMAP Offline (SSL Enabled) accounts:

Table 5. IMAP Offline with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	993 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Delete IMAP messages on server 

	Yes, No (default) 



	Maximum messages/articles to return 

	Numeric value 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default),  version,  version with handshake 



	Attempt authentication using SSL Certs first 

	Yes, No (default) 










IMAP Online

The following advanced properties are available for IMAP Online accounts.

Table 6. IMAP Online preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	143 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Maximum messages/articles to return 

	Numeric value 



	Sent folder name 

	Sent (default) 



	Drafts folder name 

	Drafts (default) 










IMAP Online (SSL Enabled)

The following advanced properties are available for IMAP Online (SSL Enabled) accounts:

Table 7. IMAP Online with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	993 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Maximum messages/articles to return 

	Numeric value 



	Sent folder name 

	Sent (default) 



	Drafts folder name 

	Drafts (default) 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default),  version,  version with handshake 










NNTP

The following advanced properties are available for NNTP accounts.

Table 8. NNTP preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	119 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Maximum messages/articles to return 

	Numeric value 










NNTP (SSL Enabled)

The following advanced properties are available for NNTP (SSL Enabled) accounts:

Table 9. NNTP with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	563 (default) 



	Start replication from last seen unique identifier 

	Yes (default), No 



	Maximum messages/articles to return 

	Numeric value 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default),  version,  version with handshake 










POP 

The following advanced properties are available for POP accounts.

Table 10. POP preferences and values

	 Parameter  

	 Allowed value  



	Leave mail on server 

	Yes (default), No 



	Port number 

	 110 










POP (SSL Enabled) 

The following advanced properties are available for POP (SSL Enabled) accounts:

Table 11. POP with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Leave mail on server 

	Yes (default), No 



	Port number 

	 995 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default), version,  version with handshake 










SMTP 

The following advanced properties are available for SMTP accounts.

Table 12. SMTP preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	 25 










SMTP (SSL Enabled)

The following advanced properties are available for SMTP (SSL Enabled) accounts.  

Table 13. SMTP with SSL enabled preferences and values

	 Parameter  

	 Allowed value  



	Port number 

	 465 



	Accept SSL site certificates 

	Yes, No (default) 



	Accept SSL expired certificates 

	Yes (default), No 



	Send SSL certificates when asked (outbound connections only) 

	Yes, No (default) 



	Verify account server name with remote server's certificate 

	Enabled, Disabled (default) 



	SSL protocol version 

	Negotiated (default), version, version with handshake 
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LOCATIONS AND ACCOUNTS




How can I create an account using preferences?  









You can create a new account using an IBM® Notes® preferences panel.

Procedure

1. Click File -> Preferences.

2. Click Accounts.

3. Click New Account. Alternatively, click the New Account down arrow and specify the account type as you create the account.

4. Click in the Account Name field and type the name. 

5. Click in the Description field and type a brief description of the account.

6. Click the Type field arrow and select an account type such a HTTP. 

You can obtain the account type from your administrator.

Note: Account types are HTTP, LDAP, IMAP Offline, IMAP Online, NNTP, POP, SMTP and all of the above with SSL-enablement.

You can change the account type later using the Edit accounts dialog.

7. Click in the Server field and type the server URL to which the account should be associated. You can also include a port value in the URL name. Obtain the server name from your administrator.

8. Choose whether to use a new name and password for this account or use an existing name and password from another account by clicking either Use direct log in or single sign-on or Use name and password of an existing account.

	If you choose Use direct log in or single sign-on, type a new name and password in the Name and Password fields now. 


(Option) Enable Use Domino single sign-on if available to specify that a Domino® LPTA token be used for authentication. If an LPTA token (single sign-on or SSO token) is not available, the name and password values are used. Also specify the name of the Domino single sign-on server. When in doubt, ask your administrator for assistance.

(Option) Enable Allow other accounts to use this log in information, which allows other accounts to use this name and password.

or

	If you choose  Use name and password of an existing account, click the arrow in the Account field and select the account name from the list.


9. Click Advanced properties to view and set available properties and values. 

10. Click Notes Locations to view and set locations from which the account is to be available. 

Note: This option requires that you have already created a Notes connection document for each location - for example Home, Office, and Travel. 

11. Click OK.

Related concepts

Creating and editing accounts from the Notes preference







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I edit an account using preferences?  









You can edit an existing account using an IBM® Notes® preferences panel.

About this task

Typical accounts that an administrator might have already established for you include Portal, Instant Messaging, Activities, Document Management, and Home Portal Account.

Procedure

1. Click File -> Preferences.

2. Click Accounts.

3. Click an existing account name in the list.

4. Click Edit Account.

5. To change the account name, type a new name in the Account Name field.

6. To change the description, type a new description in the Description field.

7. To change the account type, click the Type field arrow and select an account type such a HTTP. 

Note: Account types include HTTP, LDAP, IMAP Offline, IMAP Online, NNTP, POP, SMTP and all of the above with SSL-enablement.

8. To change the server name to which the account is associated, type a new URL in the Sever field, such as ldap.four11.com.. You can also include a port value in the URL name.

9. Choose whether to use a new name and password for this account or use an existing name and password from another account by clicking either Use direct log in or single sign-on or Use name and password of an existing account.

	If you choose Use direct log in or single sign-on, type a new name and password in the Name and Password fields now. 


(Option) Enable Use Domino single sign-on if available to specify that a Domino® LPTA token be used for authentication. If an LPTA token (single sign-on or SSO token) is not available, the name and password values are used. Also specify the name of the Domino single sign-on server. 

(Option) Enable Allow other accounts to use this login information, which allow other accounts to use this name and password.

or

	If you choose  Use name and password of an existing account, select the name of the account from the list.


10. Click Advanced properties to view and set available properties and values. 

11. Click Notes Locations to view and set locations from which the account is to be available. 

Note: This option requires that you have already created a Notes connection document for each location - for example Home, Office, and Travel. 

12. Click OK.

Results

See Locations and accounts for field value details.

Related concepts

Creating and editing accounts from the Notes preference
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LOCATIONS AND ACCOUNTS




How can I delete an account using preferences?  









You can delete some types of existing accounts using an IBM® Notes® preferences panel.

About this task

However, you cannot delete the following types of accounts:

	An account that is accessed or referenced by Notes components
	An account whose security credentials are used by other users
	An account that was set up by IBM Domino® user policy
	A Home Portal Account


You can delete an account using the following procedure.

Procedure

1. Click File -> Preferences.

2. Click Accounts.

3. Click on an existing account name the list.

4. Click Delete Account.

5. When prompted, click OK.

Results

See Deleting Location, Account, or Connection documents for details.

Related concepts

Creating and editing accounts from the Notes preference







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I specify the Home Portal Account using Notes preferences?  









To use IBM® Notes® features that require an IBM WebSphere® Portal server, such as composite applications that contain portlets, you need a home portal account. 

About this task

Your administrator will typically create a home portal account for you. However, you can create and modify some aspects of your home portal account using the Home Portal Account preference.

The following considerations are helpful as you work with home portal account options.

	The IBM Domino® administrator uses a security policy document to control the following three account fields:	Home portal server -- Specifies the name of the Portal Server that host Notes user accounts.
	Authentication URL -- Specifies the URL that Notes users need to access in order to authenticate with the Portal Server.
	Authentication type -- Specifies the Web-based authentication type.





Note: Policy will update the Home Portal Account with whatever the administrator specified, as long as the updated information passes validation. See the Domino Administrator help at www.ibm.com/developerworks/lotus/documentation/domino.

	Policy settings override preference settings and create the account if one does not already exist. The home portal account is used by composite applications that contain portlets and can be used by any other client applications to access applications on the portal server.
	Home portal account information is stored in the Contacts database.
	Administrators should note that there is a similar preference page available in the Lotus® Expeditor client user interface; see the Lotus Expeditor help at the following Web address. Look for release updates as they become available at www.ibm.com/developerworks/lotus/documentation/expeditor.


publib.boulder.ibm.com/infocenter/ledoc/v6r1/index.jsp?topic=/com.ibm.pvc.runtime.doc.user/tasks/user_specifyingahomeportalpage.html

	If the home portal server specified is not available, an error message will appear when a server update check occurs.
	The standard portal context is /wps and the standard Portal Personalized Home is /myportal.
	User details about Notes accounts and security are available in the Notes help system. The IBM Domino Administrator help at www.ibm.com/developerworks/lotus/documentation/domino also describes accounts and security in detail, including the Portal Server Basics security page.


Procedure

1. Click File -> Preferences -> Home Portal Account > .

2. In the Name field, note the preset Home Portal Account value or type a new one. 

3. In the Description field, type a descriptor such as Home Portal Account.

4. In the Type field, note the preset value or enter a server type.

5. In the Server field, type the Web address of your WebSphere Portal server, for example abx8.ibm.com/wps. 

Note: Include the Portal context, for example /wps, when specifying the server URL, as shown below:

-- abx8.ibm.com:10038/wps is a valid server URL.

-- abx8.ibm.com:10038/ is not a valid server URL.

6. In the User Name and Password fields, type your WebSphere Portal user name and password. 

7. In the Home Portal URL field, type the URL of the WebSphere Portal server, for example abx8.ibm.com:10038/wps/myportal.

Note: By default, this field is based on the value specified in the Server field above. For example, if you specify a Server value of abx:10038/wps, the Home Portal URL field would automatically be set to abx8.ibm.com:10038/wps/myportal. If your Websphere Portal server is installed with a context other than the default MyPortal, you need to override the default value in the Home Portal URL field, for example abx8.ibm.com:10038/wps/myPortalSrv1.

8. In the Authentication URL field, type the authenticating server URL, for example abx8.ibm.com/wps/j_security_check.

Note: The format for the authentication value is protocol://host/WpsContextRoot /j_security_check.

Note: The default authentication URL is abx8.ibm.com/wps/portal/cxml/04_SD9ePMtCP1I800I_KydQvyHFUBADPmuQy. If the default home of your port is not "portal", modify the authentication URL accordingly, for example, for default home "bos," the authentication URL would be abx8.ibm.com/red/bos/cxml/04_SD9ePMtCP1I800I_KydQvyHFUBADPmuQy. 

9. In the Authentication Type field, choose a type such as J2EE-Form or HTTP. 

10. Optional: Click Show Synchronization in the Open list and in preferences to enable display of the Synchronization option in the Notes Open list and in the preferences list. These synchronization options pertain to synchronizing portal applications you might be using with Notes.

Note: Synchronizing portal applications is documented in the Portal applications catalog section of  Notes help.

11. Click OK.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I change an account password?  









When IBM® Notes® attempts to use an account to connect to an application, and the password stored with that account is no longer valid, you are prompted to enter a new password. 

About this task

This can happen, for example, when you are prompted to change an Intranet password. It can also happen if you are attempting to open an application that uses an account whose password you have recently changed but that fits the following criteria:

	The name and password are not yet stored.
	The name is stored, but the password is not yet stored.
	The password has changed since the last time the current action was performed.


See Changing passwords for details. See your administrator if you lose authority to access your account or if you need help changing your password. 

Related concepts

Creating and editing accounts from the Notes preference







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Example -- Setting the Instant Messaging account to use the Home Portal password  









In this scenario, you are prompted to set or change your IBM® Notes® account password, and see how your actions affect various accounts.

Procedure

1. You receive e-mail notification to change your Intranet password. You click a link in the e-mail to go to the company Intranet site and update your password.  

2. You open the IBM Notes Instant Messaging component for the first time in the session.

3. Notes attempts to use the Instant Messaging account to determine your name and password and log you in.

The Instant Messaging account uses the name and password shared by the home portal account. The password stored with the home portal account has not yet been updated to the new Intranet password.

4. You enter the new Corporate Portal password, and enable the Remember password option, so that the new password is stored with that account.

Note: Enabling Remember password updates the account password in a password registry both on your client system and on the server. This password registry is also referred to as the credential store keystore file. 

5. You access an application that requires a Corporate Portal server capability. You will not be prompted again if the account also uses a home portal account password that has been properly updated.

Related concepts

Home Portal account preferences

Related tasks

Specifying the Home Portal Account using Notes preferences







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Creating and editing a Connection document  









During configuration, Notes® creates a Connection document for your home server. Connection documents reside in your Contacts application and store information Notes needs to access a server, such as the server's full Domino® name or Internet address. One server may have multiple Connection documents if you access it in multiple ways, for example over the LAN at work and using a cable modem from home.

About this task

Note: Do not use the Notes Direct Dialup connection type. If you are  using a Home (Notes Direct Dialup) location for RAS, edit it and change  its connection type to Network Dialup. The X.PC modem protocol is not supported.

Tip: If you receive a link to a server and Notes can't locate the server, right-click the link and click Link Properties to see all the available information about the link. With this information, ask your Domino administrator to help you create a Connection document to that server. Then try the link again.

Certain types of Location documents require associated Connection documents to achieve a connection. You can click Tools -> Client Reconfiguration Wizard button at any time to create a Connection document for the type of connection you request. You can also open an existing Location document and use the Connection Configuration Wizard to automatically create a connection to a server that matches that location; for example, in a Network Dialup location type, Notes helps you enter server information needed for the Connection document.

Tip: If you know the IP address of the server for which you want a Connection document, choose File > Application > Open (Notes Basic client users: File > Open > Notes Application), type the IP address into the Server field, and click Open. Notes opens the server and automatically creates a Connection document for the server in your Contacts application.

Depending on the connection methods you request while using the wizard, Notes creates different types of Connection documents.

Table 1. Connection types and methods

	Notes uses this type of Connection document

	If you connect this way



	LAN (Online)

	LAN, cable (broadband, fiberoptic) access, or DSL



	Network Dialup

	Dialup modem using remote access service software in your operating system to call either:

	a network server in your organization that connects to your organization's LAN
	an Internet Service Provider (ISP).











To edit a Connection document manually

Procedure

1. Open your Contacts and click View -> Advanced Connections.

2. Click the Connection document you want to edit and click the Edit Connection button.

3. Optional: To edit phone or password information for a Network Dialup connection, click the Network Dialup tab, then click Edit Configuration, and make any changes. A LAN connection does not show a Network Dialup tab.

4. Make changes and then click Save and Close.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




What setup is required for using a modem with Notes?  









You can use either a cable or DSL modem with IBM® Notes®.

About this task

Note:  Dialup modem support is not available, but you can use one to access network servers or an ISP to reach your Notes mail if your operating system has the appropriate remote access software (RAS).

	A cable modem uses a cable (television), also called broadband, connection (this type of modem does not use a telephone line).
	A DSL modem, with additional hardware, uses a high-speed digital subscriber telephone line.
	A dialup modem is a digital-analog modem that requires a standard telephone line for connection.


There is no setup necessary in Notes for a cable or DSL modem. Both cable and DSL access work from the Online location in Notes, and look to Notes as if your computer is on a LAN. To set up a dialup modem, you use remote access software in your operating system, not Notes.

Related concepts

Creating or editing a Location document manually

Related tasks

Calling and disconnecting from servers

To compress network data for a faster connection

Switching to a different location







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I call and disconnect from a IBM® ® Domino® server?  









One of the ways you can connect to an IBM® Domino® server is over a dialup (phone line) modem through a network dialup connection. IBM Notes® can directly dial the server, or you can use a (human) operator to place the call.

About this task

Note: Do not use the Notes Direct Dialup connection type. If you are  using a Home (Notes Direct Dialup) location for RAS, edit it and change  its connection type to Network Dialup. The X.PC modem protocol is not  supported.

This topic describes how to call a server, how to call a server using an operator, and how to disconnect from a server.

To call a server

Procedure

1. If necessary, switch to a Network Dialup location type.

2. Click the Open button and then click Replication, or click the Replication icon on the Bookmarks bar.

3. From the menu, click Actions -> Call Server.

Note: To add a server to the list in the Call Server dialog box, you create Network Dialup Connection document in your Contacts application. The document specifies a server's dialing information.

4. Select the server you want to call.

Tip: You can enter a different phone number for temporary use.

5. Click Dial.

To call a server using an operator

About this task

If you need an operator to get an outside line (for example, if you're calling from a hotel room), you can dial a server's phone number manually.

Procedure

1. If necessary, switch to a location (such as Home or Travel) where you use a phone line to connect to Domino servers.

2. Click the Open button and then click Replication, or click the Replication icon on the Bookmarks bar.

3. From the menu, click Actions -> Call Server.

4. Click More Options.

5. Click Manual Dial.

6. When Notes prompts you to pick up the phone, call the operator.

7. When the operator connects you to an outside line, dial the number.

8. After the connection is made, hang up the phone.

9. Click OK.

10. When you're through using a server, disconnect from it.

To disconnect from a server

About this task

You can end a phone connection to a Domino server.

Procedure

1. Click the Open button and then click Replication, or click the Replication icon on the Bookmarks bar.

2. From the menu, click Actions -> Hang Up.

3. Select the COM port to which your modem is attached.

4. Click Hang Up.

Related tasks

Switching to a different location

Creating or editing a Connection document

Using a phone line to access Notes mail and applications

Using a phone line to access Internet mail

Setting up a modem

Setting up a Network Dialup location or connection manually

Related reference

Call Server dialog box







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




Passthru servers  









A passthru server is an IBM® Domino® server that connects to other Domino servers when a direct connection cannot be made. 

A passthru server can:

	Connect to servers behind a firewall at your organization (if you use cable or DSL to access Notes® from outside your organization)
	Connect to servers on your LAN that use a different network protocol (for example, NETBIOS instead of TCP/IP) from your computer, if the passthru server runs both protocols
	Connect (hop) to other passthru servers as necessary until reaching a target server
	Connect to multiple servers with a single phone call (if you use a phone line, a Network Dialup connection, and remote access software in your operating system to access Notes from outside your organization)


Note: Do not use the Hunt Group connection type. The X.PC modem protocol is not supported.

For more information, ask your Domino administrator whether your organization uses passthru servers, and which Connection documents you need to take advantage of them.

Tip: If your organization has at least one passthru server, specify it as your default server in your current Location document. Create other passthru or Connection documents on the advice of your administrator.

For information on replicating using a passthru server, see To replicate with a selected server and To create a call entry.

Related tasks

Creating or editing a Connection document

Using a LAN, cable, or DSL to access Notes mail and applications

Using a phone line to access Notes mail and applications

Related reference

Advanced options for editing Connection documents manually







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I specify a default passthru server for the current location?  









When Notes® can't connect to a server directly, Notes tries to use the default passthru server to connect.

Procedure

1. From the menu, click File -> Locations -> Manage Locations.

2. Click your current location and then click Edit.

3. Click the Servers tab.

4. In the Passthru server field, enter the name of a passthru server.

5. Click OK.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I create a passthru server Connection document automatically?  









Simply use the reconfiguration wizard to automatically create a passthru server Connection document.

Procedure

Click Tools -> Client Reconfiguration Wizard to create a connection to a passthru server. Before using the wizard, make sure you are using a location where you want to use the server.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How can I create or edit a passthru server Connection document manually?  









Follow these directions to manually edit a passthru server Connection document.

Procedure

1. Ask your Domino® administrator for the name of the passthru server.

2. Click Contacts in the Open list, and click View -> Advanced -> Connections.

3. Do one of the following:

	To create a new Connection document, click New and then click Server Connection.
	To edit an existing Connection document, click the server and click the Edit button.


4. Click the Basics tab.

5. In the Connection type field, click Passthru Server.

6. In the Server name field, enter the name of the destination server to access. You can use an asterisk (*) as a wildcard to represent all or part of a server name. For example, use */Acme to connect to any server at Acme.

7. In the Passthru server name or hunt group name field, enter the name of the passthru server.

8. (Optional) Click the Comments tab to add information for your own reference.

9. (Optional) Click the Advanced tab to specify additional settings such as a dedicated location for this connection, or login scripts.

10. Click Save and Close.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How do I add secondary servers?  









1. From the menu, click File -> Location -> Edit Current Location.

2. Click the Advanced tab and then click the Secondary Servers tab.

3. To see pop-up Help describing the purpose of a field, click once on the field name.







	

	Feedback on Help or Product Usability?
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LOCATIONS AND ACCOUNTS




How do I delete Location, Account, or Connection documents?  









Deleting a Location, Connection, or Account document can harm essential parts of your connections to IBM® Notes® mail, Internet mail, or Internet newsgroups, or make it impossible for  Notes to connect you to a server you need. If you want to experiment with extra locations, connections, or accounts, copy existing documents and paste and rename test copies, so you can later delete the test versions without disturbing the originals.

Procedure

1. Notes Standard client users:

	To delete a Location document, click File -> Preferences and then click Locations.
	To delete an Account document, click File -> Preferences and then click Accounts.
	To delete a Connection document, click Contacts in the Open list and then click  View -> Advanced -> Connections. 


2. Notes Basic client users:

	To delete a Location document, click File -> Locations -> Manage Locations.
	To delete an Account document, click Contacts in the Open list and then click  View -> Advanced -> Accounts.
	To delete a Connection document, click Contacts in the Open list and then click  View -> Advanced -> Connections. 


3. Click the document you want to delete and click Delete.

Note: If you delete an IMAP Online account, you are asked whether you also want to delete its associated IMAP proxy application. If you delete an NNTP newsgroup account, you are asked whether you also want to delete its associated newsgroup application. To save storage space, click Yes to All. The applications are not useful without the accounts.

Note: For Connection documents, click View -> Refresh to remove the deleted document from the view.
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LOCATIONS AND ACCOUNTS




Advanced Locations and Accounts topics  









Learn to do additional tasks with Location, Account, and Connection documents, such as customizing Location settings, enabling Java applets in Notes, and using iNotes to access your Notes mail from the internet.

What are the options for editing Connection documents manually?

In a Connection document, you can click the Advanced tab and specify additional server connection options.

How can I customize location settings?

You can click the Advanced tab in a Location document and customize the location you are editing, for example to use a different User ID from other locations, allow multiple users for Contacts, use different bookmarks or subscriptions, or manage Web retrievals and Java™ applet security differently.

How can I enable Java applets in Notes?

IBM® Notes® lets you run Java applets -- simple programs added to many Web pages to create interesting effects. To run a Java applet, the Web page's server must access your system, which can present a security problem. You can give access to Java applets on a server-by-server basis. This method of access control works well in a corporate intranet where you want to give open access to internal servers while limiting access to external servers.

Sharing a computer with other users

Notes multi-user installation and the Notes roaming feature complement each other. If you want to share a computer with other users in your organization, ask your administrator which computers have Notes multi-user installed on them.

How do I configure advanced SSL settings?

How do I configure advanced web retriever and log settings?

You can set how many parts of a Web page IBM Notes retrieves at the same time. For example, you can set Notes to retrieve text, images, and video all at once, instead of one at a time. 

How can I configure advanced MIME settings?

How can I use iNotes to access Notes mail using a browser?

If your administrator sets up your IBM Notes mail to use IBM iNotes®, you can read and work with Notes messages using a Web browser in addition to, or instead of, the Notes client software.

Parent topic: Locations and accounts
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LOCATIONS AND ACCOUNTS




What are the options for editing Connection documents manually?  









In a Connection document, you can click the Advanced tab and specify additional server connection options.

Table 1. Advanced server connection options

	Field

	Information to enter



	Only from Location(s)

	The location(s) where you want to use the server connection. Use a wildcard (*) to represent all locations.



	Only for user

	User name(s) if more than one person uses Contacts. Separate names with a semicolon. Use a wildcard (*) to represent any user.

Note: It's better to install the multi-user version of Notes than to share a local Contacts file.



	Usage priority

	Click Normal or Low. Notes uses the priority to determine the order in which it uses server Connection documents when trying to connect to a server. If this document is Low, any other documents for the same server with Normal specified will be used first.



	Destination server address (Network connections only)

	The server's network address.



	Login script file name (Dialup connections only)

	The name of the script file you want to acquire with the server connection. For information about using script files to connect to servers, see your Domino® administrator.



	Login script arguments fields (Dialup connections only)

	Up to four arguments to pass to the specified script file.



	Only to servers in domain (Dialup connections only)

	The name of the domain you want to limit the server connection to.










Parent topic: Advanced Locations and Accounts topics

Related concepts

Passthru servers and hunt groups

Related tasks

Creating or editing a Connection document
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LOCATIONS AND ACCOUNTS




How can I customize location settings?  









You can click the Advanced tab in a Location document and customize the location you are editing, for example to use a different User ID from other locations, allow multiple users for Contacts, use different bookmarks or subscriptions, or manage Web retrievals and Java™ applet security differently.

Note: If multiple users share Contacts applications in your organization, we recommend that they stop doing so and install multi-user Notes® instead. For more information see Sharing a computer with other users.

If you're not already editing a Location document, click File -> Locations -> Manage Locations, click a Location document, and click Edit.

Tip: You can also access a your Location documents by clicking File > Preferences and then clicking Locations.

Click the Advanced tab, and then under the Basics tab:

	Click Yes next to Use operating system's time zone settings.
	In the Only for user field, enter all user names if more than one user will be using Contacts. 
	In the User ID to switch to field, enter the name of the User ID you want to use at this location. For example, if this location is for another office's LAN where you need a different User ID to access servers, specify that ID here.
	In the Load images field, click Always or On request for displaying images in Internet Web pages.
	If you see the Bookmarks filename field, it's because this Location document specifies a custom file name for the Bookmarks application (you may have entered this custom name in a previous release of Notes). 
	In the Subscriptions filename field, enter the file name of an existing subscriptions application (default is headline.nsf). Notes will use the file the next time you start Notes. if you enter the name of a file that does not exist in your \data directory, Notes will create a file of that name.
	In the Network dialup idle timeout field, enter the number of minutes of inactivity before Notes cancels the phone call.


Parent topic: Advanced Locations and Accounts topics
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LOCATIONS AND ACCOUNTS




How can I enable Java applets in Notes?  









IBM® Notes® lets you run Java™ applets -- simple programs added to many Web pages to create interesting effects. To run a Java applet, the Web page's server must access your system, which can present a security problem. You can give access to Java applets on a server-by-server basis. This method of access control works well in a corporate intranet where you want to give open access to internal servers while limiting access to external servers.

Parent topic: Advanced Locations and Accounts topics

Notes

About this task

	Java applet security settings in the Execution Control List (File > Security > User Security > What OthersDo) do not apply when you are using Notes with Microsoft® Internet Explorer.
	The defaults set in the Execution Control List's Java applet security section allow all servers to run Java applets in Notes. However, regardless of what settings you choose here, Notes does not permit any server access to any of your system resources (files, environment variables, password files, and so on).


To enable Java applets to run in Notes

Procedure

1. From the menu, click File -> Preferences -> Basic Notes Client Configuration.

2. Under Additional Options select Enable Java applets.

To give access on a server-by-server basis

About this task

To provide greater control on a server-by-server basis if you're using the Notes browser, perform these steps:

Procedure

1. From the menu, click File -> Locations -> Manage Locations.

2. Click your current location and then click Edit.

3. Click the Advanced tab, then click the Java Applet Security tab:

Table 1. Java applet security options

	Field

	Description



	Trusted hosts

CAUTION: If you leave this field blank, the network access you specify in "Network access for untrusted hosts" is in effect for all hosts.

	Enter the IP addresses or domain names of hosts (servers) that you trust to load Java applets on your workstation. For example, enter www.ibm.com. You can specify wildcards such as 123.45.678.* or *.ibm.com.

Note: In cases where host names map to multiple IP addresses or vice versa, a host you think is trusted may not be recognized as trusted.



	Network access for trusted hosts

	Specify the level of network access for the hosts you named in the Trusted hosts field.

	Disable Java means the trusted host cannot run applets on your system. 
	No access allowed means the trusted host can run an applet on your system, but cannot make network HTTP connections on any other host.
	Allow access to any originating host means that the applet can make network HTTP connections on the host where the applet was retrieved.
	Allow access to any trusted host means that the applet can make network HTTP connections only on trusted hosts.
	Allow access to any host means the applet can make network HTTP connections on any host.




	Network access for untrusted hosts

	Specify the level of access for hosts not named in the Trusted hosts field. 

	Disable Java means untrusted hosts cannot run applets on your system. 
	No access allowed means untrusted hosts can run applets but cannot make network HTTP connections on any host. 
	Allow access to any originating host means that the applet can make network HTTP connections only on the host where the applet was retrieved.




	Trust HTTP Proxy

	Use this field only if you have specified that Java applets should run through a proxy. 

Click Yes if you can't run an applet because your local machine is not able to resolve the host name.










Related tasks

Restricting execution access with the Execution Control List

Related reference

Java applet and JavaScript preferences details
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LOCATIONS AND ACCOUNTS




Sharing a computer with other users  









Notes® multi-user installation and the Notes roaming feature complement each other. If you want to share a computer with other users in your organization, ask your administrator which computers have Notes multi-user installed on them.

About this task

Notes multi-user securely enables more than one Notes user to use the same computer. When you log in to a computer on which a Notes multi-user installation exists, your work is kept in your own personal data directory. If your administrator has specified that the roaming files should be removed when Notes shuts down, Notes automatically deletes your personal data directory when you exit Notes.

Parent topic: Advanced Locations and Accounts topics
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How do I configure advanced SSL settings?  









1. From the menu, click File -> Locations -> Manage Locations.

2. Click your current location and then click Edit.

3. Click the Advanced tab, then click the SSL tab.

4. In the Accept SSL site certificates field, click Yes to automatically accept certificates from unknown servers. Accepting certificates from unknown servers could be a security risk.

5. In the Accept expired SSL certificates field click Yes to accept remote certificates that have expired.

6. In the SSL protocol version field click a version. Click once on the words SSL protocol version to see an explanation of each option. 

Parent topic: Advanced Locations and Accounts topics
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LOCATIONS AND ACCOUNTS




How do I configure advanced web retriever and log settings?  









You can set how many parts of a Web page IBM® Notes® retrieves at the same time. For example, you can set Notes to retrieve text, images, and video all at once, instead of one at a time. 

Note: The more retrievers you have working concurrently, the more computer memory you use. This could significantly slow down the time it takes to download pages. 

1. From the menu, click File -> Location -> Edit Current Location.

2. Click the Advanced tab, then click the Web Retriever tab.

3. In the Web Navigator application field, enter the application you want to use as your Personal Web Navigator.

4. In the Concurrent retrievers field, click the number of concurrent Web retrievers.

5. In the Retriever Log level field, click how messages should appear in the Notes log (log.nsf). Click Terse or Verbose to control the length of the message, or None to send no message. 

6. In the Update cache field, click how often you want the Web retriever to update its cache. 

Parent topic: Advanced Locations and Accounts topics







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

         How can I use a phone line to access Internet mail?
         How can I create or edit Internet mail accounts manually using
         How can I create or edit an NNTP newsgroup account manually?
      How can I switch to a different location?
         How can I switch to a different User ID for a different locati
         How do I use an outgoing mailbox?
      How can I change phone and time information for the current lo
      Are there any good practices to follow when traveling with Not
   Locations and Accounts quick reference
   Working with Locations, Accounts, and Connections
      Creating or editing a Location document manually
         How do I set up a LAN Notes mail server location manually?
         How do I set up locations for Internet mail manually?
         What are the mail settings for a location?
         How can I set up a Network Dialup location or connection manua




LOCATIONS AND ACCOUNTS




How can I configure advanced MIME settings?  









1. From the menu, click File -> Locations -> Edit Current Location.

2. Click the Advanced tab, then click the MIME Settings tab.

3. In the Outbound attachment encoding method field, select the method by which attached files are made safe for transport over SMTP.

4. In the Outbound Macintosh attachment conversion field, select the format for encoding Macintosh attachments.

Parent topic: Advanced Locations and Accounts topics
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How can I use iNotes to access Notes mail using a browser?  









If your administrator sets up your IBM® Notes® mail to use IBM iNotes®, you can read and work with Notes messages using a Web browser in addition to, or instead of, the Notes client software.

About this task

You can use iNotes depending on what browser and software release you have. Ask your administrator to help you choose the correct software. If you use iNotes, you can synchronize your Notes contact list with your  iNotes contact list, as long as you have set up contacts synchronization using Contacts preferences. You can also synchronize your Notes notebook with your  iNotes notebook.

Parent topic: Advanced Locations and Accounts topics

To access Notes mail using iNotes

Procedure

1. Ask your Domino® administrator to make your mail file available for Web browsing, if your organization allows it.

2. Open your browser.

3. Enter the URL for your mail file (for example, company.name.com/mail/jqpublic.nsf).

4. Specify your user name and password.
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AUTOMATING TASKS USING SIMPLE AGENTS




Automating tasks using simple agents  









You can program IBM® Notes® to perform tasks automatically using agents (also known as macros). Agents can help you perform repetitive tasks, such as managing documents and sending memos.

	Working with agents

Creating agents

Naming agents

Managing agents

Viewing a list of agents

	Sample agents

Sample agents

Advanced agents topics

Advanced agents topics
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AUTOMATING TASKS USING SIMPLE AGENTS




Working with agents  









You can program IBM® Notes® to perform tasks automatically using agents (also known as macros). Agents can help you perform repetitive tasks, such as managing documents and sending memos. 

The out-of-office mail feature is an example of an agent, one that comes ready to use in Notes. See Setting up out-of-office notifications for more details on the out-of-office agent.

This Help system covers the creation of simple agents. See IBM Domino® Designer 8 Help for information on creating more complex agents using Notes formulas, LotusScript®, or Java™.

What agents can do

Agents can complete almost any action you can do manually in your applications. Use simple agents to automatically complete tasks such as: 

	Replying to mail
	Forwarding mail
	Sending documents
	Copying documents from one application or folder to another
	Deleting documents
	Changing read status


By using search options, you can also set up simple agents to work with selected documents in your applications.

How agents work

Agents are stored in applications. When you create an agent that only you can run, it's called a private agent; when you create an agent that you and other users can run, it is called a shared agent.

When you create an agent, you can set options to specify:

	When the agent should run. You can run the agent manually, automatically based on a schedule, or automatically based on an event such as when you receive new mail or when a document has been changed.
	Which documents in the application the agent should run on. You can target all or any subset of documents in the application for the agent to run on.
	What actions the agent should complete. You can choose actions from a list or use Notes formulas or programming scripts and languages to create actions.


The Access Control List and agents

You can create and run an agent in any application stored locally, but before you can create agents to run on an application located on an IBM Domino server, you must have sufficient access privileges. The Access Control List (ACL) of an application determines not only whether or not you can create an agent in the application, but what the agent can do, and how the agent interacts with other agents.

Creating agents

You can create a basic agent in an application to help you automate tasks.

Naming agents

 The names you give to manually-run agents appear as choices in the Actions menu. The names are case-sensitive and can be any combination of characters, including letters, numbers, spaces, and punctuation. Choose a name that reflects the purpose of the agent.

Managing agents

You can edit and delete agents and move and copy agents within an application and from one application to another.

Viewing a list of agents

The agent list is a list of all of the agents in an application. Agents are programs that perform tasks.

Parent topic: Automating tasks using simple agents
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AUTOMATING TASKS USING SIMPLE AGENTS




Creating agents  









You can create a basic agent in an application to help you automate tasks.

About this task

To create an agent, you must first open the application and then click Create -> Agent. IBM® Notes® displays the Agent Properties box and opens the Programmer's pane.

Procedure

1. In the Agent Properties box, click the Basics tab, and then enter a name for the agent in the Name field. 

2. Optional: Enter a comment in the Comment field. Comments appear in the agents list.

3. Select Shared if this agent will be used by other users. Select Private if you want the agent to be an agent that only you can run.   

You have the option of converting a private agent to a shared agent or a shared agent to a private agent.

4. If the agent will search for text in documents, you can specify the following settings in the Options section:

	Check Store search in Search bar menu to display your search query in the Search bar. 
	Check Store highlights in document so that your search matches are highlighted in the searched documents.


5. Optional: To run agents that do not appear in the user interface, select Run in background client thread.

6. In the Runtime section of the properties box, choose one of the following triggers for the agent. Different options appear depending on the trigger you choose.

	Select On event, and then select the event which triggers the agent.
	Select On schedule, and then schedule the time the agent triggers.


Note: Depending on the trigger you choose, you may need to select which documents the agent runs on in the Target field.

7. Click the Security tab of the Agent Properties box to set up security for the agent.

8. Close the Agent properties box after you have filled in the necessary fields.

9. In the Programmer's pane, click Add Action to open the Add Action dialog box and specify a simple action for the agent to perform. (Choose actions in the order you want them to run.)

10. If you want the agent to search for a document, select the Objects tab and then Document Selection. Click the Add Condition button to display the Add Condition dialog box and set up search conditions.

11. Click File -> Save to save the agent in the application.

Parent topic: Working with agents

Related tasks

Managing agents

Triggering an agent on an event

Triggering an agent on a schedule

Viewing a list of agents 
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Naming agents
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Naming agents  









 The names you give to manually-run agents appear as choices in the Actions menu. The names are case-sensitive and can be any combination of characters, including letters, numbers, spaces, and punctuation. Choose a name that reflects the purpose of the agent.

Naming tips

	Choose short names for form and view actions that will appear as action bar buttons.
	Choices on the Actions menu appear in alphabetical order. To force names to appear in a different order, number them or assign letters to them.
	Use consistent names across applications to enable users to recognize identical agents.


Aliases

An alias is another name, or synonym, for a particular agent. Using an alias, you can change or translate the name that users see without disabling formulas that reference the original name. Aliases follow the same naming rules as regular names. Aliases do not work with form actions and view actions. 

To create an alias, add a | (vertical bar) symbol and the alias name to the right of the original name. Always keep the original name as the leftmost name.

Agent1 | Agent1_Alias

You can have more than one alias. Separate each with the | (vertical bar) symbol.

Shortcut keys

A shortcut key is an underlined letter in an item on the Actions menu. Microsoft® Windows® and UNIX® users type only the shortcut letter to select the menu item. To specify a shortcut for the Actions menu, type an underscore before the letter you want to assign as the shortcut. For example, S is the shortcut for this Save action:

_Save

The name of an action on the action bar displays no underline.

Cascading names

If you do not want to overwhelm users with long lists or if you have related actions or agents that should be grouped together, group them so that related menu choices appear under one main menu choice. You can create only one level of cascading names.

Enter the name you want to appear on the Actions menu followed by a \ (backslash), followed by the action or agent name. For example:

Mail Tools\Add Sender to Address Book

Mail Tools\Choose Letterhead

Parent topic: Working with agents
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Managing agents  









You can edit and delete agents and move and copy agents within an application and from one application to another.

About this task

You cannot modify and save an agent that is running.

Results

Parent topic: Working with agents

To edit an agent

About this task

Procedure

1. Open the agents list and double-click the agent you want to edit. 

2. Make edits in the Agent properties box or the Programmer's pane. 

3. Press Esc.

4. Click Yes to save the changes you have made to the agent.

Results

To copy an agent 

About this task

Procedure

1. Open the agents list and select the agent.

2. From the menu, click Edit -> Copy. 

3. If you are copying the agent to another application, open that application and click View -> Agents. 

4. Click Edit -> Paste. 

IBM Notes displays the agent in the list. 

Results

Note: When you make a copy of an agent in the same application, Notes lists it as Copy of <agent-name>. If you make more than one copy, Notes lists it as Another Copy of <agent-name>.

To delete an agent

About this task

Procedure

1. Open the agents list and select the agent.

2. Click Edit -> Cut.

Notes removes the agent from the list.

Results

Tip: To replace the agent, click Edit -> Paste immediately.

To move an agent from one application to another 

About this task

Procedure

1. Open the agents list and select the agent.

2. Click Edit -> Cut. 

3. Select the target application and click View -> Agents. 

4. Click Edit -> Paste. 

Notes displays the agent in the list.

Results

Related tasks

Viewing a list of agents 

Creating agents

Related reference

Naming agents
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The agent list is a list of all of the agents in an application. Agents are programs that perform tasks.

About this task

To view a list of agents, complete the following steps:

Procedure

1. Open the application.

2. From the menu, click View -> Agents.

3. Optional: Click Alias, Owner, Last Modified, or Last Modified By to reorder the list.

4. Optional: Double-click an agent to open it and make changes.

Parent topic: Working with agents

Related concepts
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These topics contain sample agents that you can use to better understand how to create your own agents.

Sample agent: Replying to mail

Use and agent to send an automatic response to people who submit documents to an application.

Sample agent: Forwarding mail

Use an agent to forward e-mails sent to you by a specific user to a specific group.

Sample agent: Sending documents

Use an agent to send a weekly report to a specific set of users.

Sample agent: Changing document status

Use an agent to change the status of read documents to unread.

Sample agent: Deleting documents

Use an agent to delete a subset of documents from a folder.

Parent topic: Automating tasks using simple agents
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Sample agent: Replying to mail  









Use and agent to send an automatic response to people who submit documents to an application.

About this task

You created an application that collects employee responses to a survey about the company benefits package. You want to automatically send a Thank You reply to anyone who responds. To do so, complete the following steps:

First, 

Procedure

1. Open the application, and then click Create -> Agent.

2. In the Agent Properties box, enter Send Thank You in the Name field under the Basics tab.

3. In the Trigger section, select On event, and then select After new mail has arrived from the list.

4. Close the Agent Properties box.

5. In the Programmer's pane, click the Objects tab in the Info List section, then select Action from the list of objects.

6. Click Add Action at the bottom of the Programmer's pane to open the Add Action dialog box.

7. Select Reply to Sender in the Action field.

8. Select Reply to sender only.

9. In the Body field, enter Thank You, and then click OK to add the action to the agent and close the dialog box.

10. Click File -> Save to save the agent in the application.

Parent topic: Sample agents

Related concepts
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Creating agents







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Automating tasks using simple agents
   Working with agents
      Creating agents
      Naming agents
      Managing agents
      Viewing a list of agents
   Sample agents
      Sample agent: Replying to mail <<<
      Sample agent: Forwarding mail
      Sample agent: Sending documents
      Sample agent: Changing document status
      Sample agent: Deleting documents
   Advanced agents topics
      Table of document selection conditions
      Table of simple agent actions




AUTOMATING TASKS USING SIMPLE AGENTS




Sample agent: Forwarding mail  









Use an agent to forward e-mails sent to you by a specific user to a specific group.

About this task

You want product schedules sent to you by your manager, Daniel Peterson, to be distributed to the rest of your team automatically on a daily basis. To do so, complete the following steps:

Note: If a rule using the "send copy to" action is enabled for your organization, you could accomplish this task more easily by filtering your mail using that rule. For more information, see Filtering new mail using rules.

Procedure

1. Open your Mail, and then click Create -> Agent.

2. In the Agent Properties box, enter Forward Schedules in the Name field under the Basics tab.

3. In the Trigger section, select On schedule, then select Daily from the list.

4. Click Schedule to open the Schedule dialog box, and then enter a time in the Starting at field.

5. Click OK to close the dialog box.

6. For Target, select All new & modified documents.

7. Close the Agent Properties box.

8. In the Programmer's pane, click the Objects tab in the Info List section, then select Document Selection from the list of objects.

9. Click Add Condition at the bottom of the Programmer's pane to open the Add Condition dialog box.

10. Select the condition Multiple words.

11. Enter the term schedule in field number 1.

12. Click Add to add the condition to the agent and close the dialog box.

13. Click Add Condition again, and then select the condition By author.

14. Select is any of in the field under Search for documents whose Author.

15. Enter Daniel Peterson in the name field, and then click Add to add the condition and close the dialog box.

Note: You can enter multiple names; separate the names with commas. If you know a user's hierarchical name (such as Mary Sen/Development/Acme), enter it. If you are not sure of how a name is spelled, click the person icon to browse for person names Contacts or a user directory.

16. Click the Objects tab in the Info List, then select Action from the list of objects.

17. Click Add Action at the bottom of the Programmer's pane to open the Add Action dialog box.

18. Select Send Mail Message in the Action field.

19. Enter recipient names in the To field, and then enter Latest Product Schedule in the Subject field.

20. Select Include copy of document.

21. Click Add to add the action to the agent and close the dialog box.

22. Click File -> Save to save the agent in the application.

Parent topic: Sample agents

Related concepts
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Use an agent to send a weekly report to a specific set of users.

Before you begin

The form that you want to mail out must contain a SendTo field which stores user names.

About this task

You want to send a weekly update report to the other people working on your project. To do so, complete the following steps:

Procedure

1. Open the application containing the document that you want to send, and then click Create -> Agent. 

2. In the Agent Properties box, enter Weekly Report in the Name field under the Basics tab.

3. In the Trigger section, select On schedule, and then select Weekly from the list.

4. Click Schedule to open the Schedule dialog box.

5. Enter a day in the On field and a time in the At field, then click OK.

6. For Target, select All new & modified documents, and then close the Agent Properties box.

7. In the Programmer's pane, click the Objects tab in the Info List section, then select Document Selection from the list of objects.

8. Click Add Condition at the bottom of the Programmer's pane to open the Add Condition dialog box.

9. Select the condition Multiple words.

10. Enter the term Weekly Report in field number 1, and then click Add to add the condition to the agent and close the dialog box.

11. Click the Objects tab in the Info List, then select Action from the list of objects.

12. Click Add Action to open the Add Action dialog box.

13. Select Send Document in the Action field.

14. Click Add to add the action to the agent and close the dialog box.

15. Click File -> Save to save the agent in the application.

Results

Note: 

	If the document also contains names in the CopyTo or BlindCopyTo fields, it is routed to those recipients at the same time. 
	If the document contains the DeliveryPriority, DeliveryReport, or ReturnReceipt fields, they are used to determine the delivery priority, generate delivery reports, and send return receipts. If the document does not contain these fields, they default to normal priority, no delivery report, and no return receipt, respectively.


Parent topic: Sample agents

Related concepts

Automating tasks using simple agents

Related tasks

Creating agents







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Sample agent: Replying to mail
      Sample agent: Forwarding mail
      Sample agent: Sending documents <<<
      Sample agent: Changing document status
      Sample agent: Deleting documents
   Advanced agents topics
      Table of document selection conditions
      Table of simple agent actions
      Agent security
      Triggering an agent on an event
      Triggering an agent on a schedule
      More Addressing Options dialog box




AUTOMATING TASKS USING SIMPLE AGENTS




Sample agent: Changing document status  









Use an agent to change the status of read documents to unread.

About this task

You, Daniel Peterson, have been working on draft documents in IBM® Notes® and you want to keep their status as Unread so that you can track them easily until you have completed them. This agent changes the status of your draft documents to Unread at the end of each day. To do so, complete the following steps:

Procedure

1. Open your mail application and then click Create -> Agent. 

2. In the Agent Properties box, enter Draft documents - change status in the Name field under the Basics tab.

3. In the Trigger section, select On schedule, then select Daily from the list.

4. Click Schedule to open the Schedule dialog box, and then enter 05:00 PM in the Starting at field. 

5. Click OK to close the dialog box.

6. For Target, select All new & modified documents, and then close the Agent Properties box.

7. In the Programmer's pane, click the Objects tab in the Info List section, and then select Document Selection from the list of objects.

8. Click Add Condition to open the Add Condition dialog box, and then select the condition By Author.

9. Select is any of in the field under Search for documents whose Author.

10. Enter Daniel Peterson in the Name field, and then click Add to add the condition to the agent and close the dialog box.

Note: You can enter multiple names; separate them with commas. If you know a user's hierarchical name (such as Mary Sen/Development/Acme), enter the hierarchical name. If you are not sure of how a name is spelled, click the person icon to browse for person names in a Contacts list.

11. Click the Objects tab in the Info List, then select Action from the list of objects.

12. Click Add Action.

13. Select Mark Document Unread in the Action field.

14. Click Add to add the action to the agent and close the dialog box.

15. Click File -> Save to save the agent in the application.

Parent topic: Sample agents

Related concepts

Automating tasks using simple agents
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Sample agent: Deleting documents  









Use an agent to delete a subset of documents from a folder.

About this task

You have been saving important messages for months in a folder titled Saved. The folder has become too large, and you want to delete all messages which were created before August, 2006. To do so, complete the following steps:

Procedure

1. Open your Mail, and then click Create -> Agent.

2. In the Agent Properties box, enter Delete old mail in the Name field under the Basics tab.

3. In the Trigger section, select On event, then select Action menu selection from the list.

4. For Target, select All documents in view.

5. Close the Agent Properties box.

6. In the Programmer's pane, click the Objects tab in the Info List section, then select Document Selection from the list of objects.

7. Click Add Condition at the bottom of the Programmer's pane to open the Add Condition dialog box.

8. Select the condition By Date.

9. Under Search for documents whose, select date created and is before from the lists in the first two fields respectively, then enter 8/1/06 in the rightmost field (the date field).

10. Click Add to add the condition and close the dialog box.

11. Click the Objects tab in the Info List, then select Action from the list of objects.

12. Click Add Action to open the Add Action dialog box.

13. Select Delete from application in the Action field.

14. Click Add to add the action to the agent to close the dialog box.

15. Click File -> Save to save the agent.

Results

To run the agent, open the Saved folder and click Actions -> Delete old mail.

Parent topic: Sample agents
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Advanced agents topics  









These topics contain additional information about agent conditions and triggers, for more advanced users.

Table of document selection conditions

Define the documents that you want the agent to run on by setting the document selection conditions.

Table of simple agent actions

Define the action performed by the agent using a predefined simple action. 

Agent security

You can set up basic security for an agent by using the Security tab of the Agent Properties box. 

Triggering an agent on an event

Configure the agent to run on an event when you want the agent to run only when a specific event occurs, such as after new mail arrives.

Triggering an agent on a schedule

Configure an agent to run on a schedule if it is an agent that should run regularly. 

More Addressing Options dialog box

This dialog box lets you create addresses for the SendTo, CopyTo, BlindCopyTo, and Subject fields by typing entries, writing formulas, or selecting names from Contacts.

Parent topic: Automating tasks using simple agents
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Table of document selection conditions  









Define the documents that you want the agent to run on by setting the document selection conditions.

You can combine multiple conditions to narrow your search.

Table 1. Document selection condition options

	Condition

	Selection 1

	Selection 2



	By Author

	is any of

is not any of

	<author name> or choose from Domino® Directory



	By Date

	date created

date modified

	is on

is after

is before

is not on

is in the last <n> days

is older than <n> days

is between

is not between

Note: The options 'is in the next <n> days' and 'is after the next <n> days' appear, but are not valid in this context.



	By Field

	<field name>

	contains

does not contain



	By Field

	<date field name>

	is on

is after

is before

is not on

is in the last <n> days

is in the next <n> days

is older than <n> days

is after the next <n> days

is between

is not between



	By Field

	<number field name>

	is equal to

is greater than

is less than

is not equal to

is between

is not between



	By Form

	<form name>

	

	Fill out example form

	<example form name>

	lets you fill out a form with field values to search for



	In folder

	<folder name>

	

	Multiple words

	any of the terms below

all of the terms below

	search terms you specify
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Table of simple agent actions  









Define the action performed by the agent using a predefined simple action. 

You can configure an agent to perform one of the following simple actions:

Table 1. Simple actions

	Action

	What it does



	Copy to Application

	Copies selected documents to the specified application



	Copy to Folder

	Copies selected documents to a folder



	Delete from Database

	Removes selected documents



	Mark Document Read

	Changes selected documents status to Read. This will not work on mail if the agent is scheduled to run "Before new mail has arrived".



	Mark Document Unread

	Changes selected documents' status to Unread. 



	Modify Field

	Changes the value of the specified field of the selected documents 



	Modify Fields by Form

	Changes the fields in the form that define the selected documents



	Move to Folder

	Moves selected documents to a specified folder



	Remove from Folder

	Removes selected documents from a specified folder



	Reply to Sender

	Sends a specified reply to only the sender or everyone listed in the mail message



	Run Agent

	Runs another specified agent on selected documents



	Send Document

	Sends selected documents



	Send Mail Message

	Forwards the specified mail message to a specified list of people 



	Send Newsletter Summary

	Sends a summary of selected documents to a specified list of people 



	@Function Formula

	Specifies Notes® @formulas for this agent to run on selected documents. 










For information about configuring agents to perform more complex actions than simple actions, using formulas, LotusScript, or Java™, for example, see Designer Help.
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You can set up basic security for an agent by using the Security tab of the Agent Properties box. 

The Security tab contains the following options:

Table 1. Security tab option descriptions

	Option

	Description



	Run as Web user

	Checking this option specifies the current Web user to be the agent's effective user.

Note: The effective user is the user under whose authority the agent runs. The effective user name will be used for  ACL access rights; rights to create applications, replicas and templates on the server;  and as the mail sender or document author. The effective user rights are not used to determine the operations the agent is permitted to perform; these are based on the agent signer (the agent owner). 



	Run on behalf of

	Lets you specify the agent's effective user. Note that restricted signers can run agents only under the same authority as their own -- they can enter their own name only. Unrestricted signers and signers with rights to run "On Behalf of anyone" can run agents on behalf of anyone. Whoever you specify in this field must be included in the ACL of any application being accessed. If the agent sends mail or creates documents, the name specified here will be the mail sender or document author. 



	Allow remote debugging

	Checking this enables the agent to be debugged through a remote debugger. Only Script can be remotely debugged; however, you can monitor or cancel the execution of agents written in Java™, formula language, or simple agents.



	Allow restricted operations

	Lets users who have unrestricted rights specify whether the agent should run in restricted, unrestricted, or unrestricted with full administrator rights mode. The default setting is restricted mode, the safest setting. This option has no effect on users with restricted rights.



	Allow user activation

	Checking this box allows users with editor access to enable this agent without affecting its signature. 



	Default access for viewing and running this agent

	The default level for viewing and running the agent is: All readers and above. You can deselect this option and choose who you want to have default access for viewing and running the agent.



	Allow Public access users to view and run this agent

	Lets users who have public access to documents in an application view and  run the agent.










For more detailed information on agent security, including information about restricted and unrestricted rights, see Security for agents and servers on the Web if you have installed Domino® Designer Help, or go to Documentation on the Web at www..com/doc to download or view Designer Help.
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Configure the agent to run on an event when you want the agent to run only when a specific event occurs, such as after new mail arrives.

Before you begin

You must create an agent before you can specify what triggers it to run. See Creating agents for more information.

About this task

You can trigger an agent on an event or on a schedule. To trigger an agent on an event, complete the following steps:

Procedure

1. On the Basics tab of the Agent Properties box, click On event. 

2. Choose an event from the list.

Action menu selection

Use this event for user-activated agents or for WebQuerySave or WebQueryOpen agents.

Agent list selection

Use this event for agents that are called by other agents and for agents that are still being developed.

Before new mail arrives

Use this event for processing mail before it is listed in the mail databases; for example, to move incoming mail to a folder. With this option, the agent runs before the message is listed in the application. Therefore, be careful what other options you choose. For example, do not use the "Mark Documents Read" simple action because documents will always be marked unread when they are listed in the application.

After new mail has arrived

Use this event for processing incoming mail: to respond to it, forward it, or file it. Interactive functions and functions that impede the progress of the mail router are ignored when documents are mailed into the application. For example: @DbColumn, @DbCommand, @DbLookup, @MailSend, @Prompt, @Command, or @PostedCommand.

After documents are created or modified

Use this event for workflow tasks where a task is performed based on new or changed documents.

When documents are pasted

Use this event for documents that must be modified as they are routinely pasted into an application. Paste-activated agents cannot use @Command or @PostedCommand.

3. Choose one of the following targets from the pull-down list. Targets are the documents on which the agent will run.

	All documents in application
	All new and modified documents
	All unread documents in view
	All documents in view
	All selected documents
	None
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Configure an agent to run on a schedule if it is an agent that should run regularly. 

Before you begin

You must create an agent before you can specify what triggers it to run. See Creating agents for more information.

About this task

You can trigger an agent on an event or on a schedule. To trigger an agent on a schedule, complete the following steps:

Procedure

1. At the Basics tab of the Agent Properties box, click On Schedule.

2. At the pull-down list next to the Schedule button, choose one of the following schedules. Note that the Web does not support scheduled invocation of agents; however, an agent on the Web can be triggered in other ways, such as through Tools/Macros or from the URL.

More Than Once a Day

Use this schedule for high-priority applications, such as those critical to a business process, and for applications  that replicate several times a day, such as workflow applications that route documents for approval. Be aware that if you schedule very frequent runs (for example, every 5 minutes), the server's performance could be affected.

Daily

Use this schedule for activities that are important but that will not cause a delay if they are only generated once a day. Examples include mailing news articles or generating low-priority assignments.

Weekly

Use this schedule for routine tasks. Examples include generating summary reports and sending reminders.

Monthly

Use this schedule for low-priority maintenance tasks. Examples include archiving documents and distributing company newsletters.

Never

Use this schedule for agents that you do not want to run in particular circumstances. For example, use this run option for agents that do run on the Web or for agents that are called by other agents. 

3. Once you make a choice from the pull-down menu, click the Schedule button to display the Schedule dialog box. You can add more detail on exactly when you want the agent to run. For example: 

	If you specified More than once a day, you can specify how often you want the agent to run on each day. You can also specify that the agent not run on weekends.
	If you specified Weekly, you can specify the day of the week for the agent to run. 
	If you specified Monthly, you can specify a day of the month and time of the day for the agent to run. 


4. At the same Schedule dialog box, you also specify the servers on which you want the agent to run. You can choose from the Run on pull-down list. Alternatively, you can have users choose the server.

Local

The agent runs only on the client. Use this option to schedule agents to run in the background on the local Notes® client. The application containing the agent must be local. The agent will run with the rights of the current Notes ID. Note that for scheduled agents to run on the local Notes client, the user must first check the Enable scheduled local agents box at the Basics tab of the User Preferences dialog box (File -> Preferences -> User Preferences).

Any server

The agent runs on any server that the agent is available on. When agents run on multiple servers and they are changing documents in applications that are replicated, you should specify the servers they run on to prevent replication conflicts. Then, set up the applications' replication schedules so they do not interfere with the agents' scheduled runs. Note that this option does not cause problems if you are using copies (instead of replicas) of the application.

Specific server

The agent runs only on the single server you select from the list of available servers.

Choose when agent is enabled

Checking this option prompts users to select a server when the agent is enabled. This option is useful for distributing agents in ready-to-use applications.

5. From the Target pull-down list, select the documents in the application the agent will run on. You have two choices: 

	All documents in application
	All new and modified documents


These options are not supported on the Web.

Results

When you schedule an agent, remember that when agents that run on multiple servers change documents in applications that are replicated, you should specify the servers they run on to prevent replication conflicts. Then, set up the applications' replication schedules so they don't interfere with the agents' scheduled runs. Note that agents are scheduled according to the interval you set up, not the exact time of day. For example, if you schedule an agent to run hourly, it runs about one hour after the last time it ran.

Parent topic: Advanced agents topics

Related tasks

Creating agents

Triggering an agent on an event
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AUTOMATING TASKS USING SIMPLE AGENTS




More Addressing Options dialog box  









This dialog box lets you create addresses for the SendTo, CopyTo, BlindCopyTo, and Subject fields by typing entries, writing formulas, or selecting names from Contacts.

Parent topic: Advanced agents topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




Sharing information with other applications  









You can share files and graphics between IBM® Notes® and other applications using a number of different techniques.

	Getting started with sharing information

How can I copy data into a Notes document?

What is object linking and embedding?

Sharing information with other applications quick reference

Sharing information with other applications quick reference

	Working with shared information

Importing and exporting

Importing files into documents that have rich-text fields

Exporting documents into text files

Advanced shared information topics

Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




Getting started with sharing information  









These tasks explain how to copy data into Notes, and how to share your Notes data with other applications.

How can I copy data into a Notes document?

You can copy and paste data directly from an application into an IBM® Notes® document if you have the application on your computer. 

What is object linking and embedding?

Object Linking and Embedding (OLE) is a technology that lets you share data between applications and is supported for Microsoft® Windows®.

Parent topic: Sharing information with other applications
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I copy data into a Notes document?  









You can copy and paste data directly from an application into an IBM® Notes® document if you have the application on your computer. 

About this task

You can copy formatted text and graphics only into a rich-text field (RTF). Copying is useful when you don't expect the data to change. If you want to update data at a later time, you have to copy and paste again.

Procedure

1. In the application, select the data you want, and click Edit > Copy to place it on the Clipboard.

2. In Notes, open the target document in Edit mode. 

3. Click where you want the copied data to appear, or, if you want to replace existing data with the copied data, select the existing data before pasting.

4. Click Edit > Paste. 

Results

Note: To find out whether or not the field you want to import to is a rich-text field, click that field, and click Edit > Document Properties (switch to Document if necessary), then click Fields (second tab) and the field name. In the right box, any rich-text field is listed as Data Type: Rich Text. 

Tip: A field labeled Body is usually a rich-text field.

Parent topic: Getting started with sharing information
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SHARING INFORMATION WITH OTHER APPLICATIONS




What is object linking and embedding?  









Object Linking and Embedding (OLE) is a technology that lets you share data between applications and is supported for Microsoft® Windows®.

Linking

A linked object is a pointer to data in a source file; when data in the source file changes, the changes are reflected in Notes®. (You can specify whether the linked data in Notes is updated automatically or manually when data in the source file changes.)

Because a linked object's data is stored in the source file, users who need to edit (or update) a linked object need to have the server application, have access to the source file on a file server, and maintain the directory mapping to the source file on the file server. Also, if a source file is moved or deleted, the linked object that points to it has to be re-created.

Embedding

An embedded object is a copy of data from a source file; when data from the source file changes, the changes are not reflected in the embedded object.

Because an embedded object's data is stored in Notes, users who need to edit an embedded object don't need access to the source file. For this reason, embedding makes it easier to share static data from other applications in Notes with other users.

Note: Embedded objects require more storage space in a Notes application than do linked objects.

Parent topic: Getting started with sharing information
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SHARING INFORMATION WITH OTHER APPLICATIONS




Sharing information with other applications quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for sharing information with other applications, which you can print and keep at your desk for easy reference.

Table 1. Embedding data in a Notes document

	How do I...

	Action



	Copy an embedded object or picture of an embedded object

	With the document in Edit mode, right-click the object and choose Copy. Click outside the object and choose Paste.



	Copy data into a Notes document

	Select the data to copy and click Edit -> Copy to place it on the clipboard. Open the target Notes document in Edit mode, and select Edit -> Paste.



	Edit an embedded object

	Click [Object menu] -> Open, edit the data in its original application, then choose File -> Exit & return to Notes.



	Embed an entire file into a document

	Click Create -> Object -> Object from a file, then browse to your file.



	Embed new data into a document

	Click Create -> Object, and select an object type.



	Embed part of a file into a document

	Select the data to embed, copy it to the clipboard, and choose Edit -> Paste special



	Expand an embedded object

	Click Edit -> Properties, and select Size object to window.










Table 2. Creating links to other applications or data

	How do I...

	Action



	Create a link to a Notes document, view, or application

	In Notes, open the document, view, or application you want to link to. Click Edit -> Copy as link, then select Document Link, View Link, or Application Link. Click where you want the link to appear and choose Edit -> Paste Special.



	Update a link automatically

	Open the document that contains the linked object. Click Edit -> External links, select the link, and choose Automatic to update continuously as the object's data is edited.



	Update a link manually

	Open the document that contains the linked object. Click Edit -> External links, select the link, and choose Update Now. To update all linked objects in a document, click Open the document that contains the linked object. Click View -> Refresh.










Table 3. Importing files into documents that have rich-text fields

	How do I...

	Action



	Import ACSII text files

	Click File -> Import, and select ASCII text as the file type.



	Import graphics files

	Click File -> Import, and select graphic the file type.



	Import HTML files

	Click File -> Import, and select HTML file as the file type.



	Import rich-text files

	Click File -> Import, and select Microsoft RTF as the file type.



	Import spreadsheet files into documents that have rich-text fields

	Click File -> Import, and select the spreadsheet file type.



	Import word processing files

	Click File -> Import, and select the word processing file type.










Table 4. Exporting documents into text files

	How do I...

	Action



	Export documents into ASCII text files

	Click File -> Export, and choose Microsoft RFT in the Save as type list.



	Export documents into rich text format (rtf) files

	Click File -> Export, and choose ASCII Text in the Save as type list.










Table 5. Advanced topics

	How do I...

	Action



	Export documents in a view into structured text files

	Click File -> Export, and choose Structured Text in the Save as type list.



	Export view data in CSV files

	Click File -> Export, create or choose a file name, and click Comma Separated Value in the Save as type list.



	Export view data into tabular text files

	Click File -> Export, and choose Tabular Text in the Save as type list.










Parent topic: Sharing information with other applications
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SHARING INFORMATION WITH OTHER APPLICATIONS




Working with shared information  









These tasks explain how to import and export data between Notes and other applications.

Importing and exporting

You can import data from many popular applications into a IBM® Notes® document or view, and export data from a Notes document or view into many of the same applications.

Importing files into documents that have rich-text fields

You can import text files, word processing files, HTML files, graphics files, and spreadsheet files into documents that have rich-text fields, as long as the source file is stored in a location you can access, such as your local hard drive or file server.

Exporting documents into text files

You can export documents into rich-text files and word processing files.

Parent topic: Sharing information with other applications
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SHARING INFORMATION WITH OTHER APPLICATIONS




Importing and exporting  









You can import data from many popular applications into a IBM® Notes® document or view, and export data from a Notes document or view into many of the same applications.

See the topics in this section for additional information.

Format fidelity when importing and exporting

When data from another application is imported into or exported from IBM Notes, the formatting may change slightly. 

Parent topic: Working with shared information

Related reference

Adding data from other applications to a Notes document







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Sharing information with other applications
   Getting started with sharing information
      How can I copy data into a Notes document?
      What is object linking and embedding?
   Sharing information with other applications quick reference
   Working with shared information
      Importing and exporting <<<
         Format fidelity when importing and exporting
      Importing files into documents that have rich-text fields
         Importing text files
            How can I import rich-text files?
            How can I import ACSII text files?
            How can I import word processing files?
         How can I import HTML files?
         How can I import graphics files?




SHARING INFORMATION WITH OTHER APPLICATIONS




Format fidelity when importing and exporting  









When data from another application is imported into or exported from IBM® Notes®, the formatting may change slightly. 

Character attributes

Bold, italic, and strikethrough attributes are fully supported. Small caps, caps, and shadow attributes are imported as bold text. Outline is imported as italic, and any hidden text is imported as plain text. Notes has only one kind of underline, so continuous, dotted, and word underlining are imported as underlined text. Superscripts and subscripts are supported. Font sizes and colors are mapped to the closest Notes color.

Document and paragraph margins and indents

In Notes, paragraphs, first-line indents, and tabs are relative to the left side of the document, whereas in word processing products they are relative to the document margins. When importing, Notes calculates the left margin of a paragraph by adding the Notes document's left margin setting to the left margin and paragraph indent settings of the imported paragraph. For example, if you import a paragraph with a 0" left margin and a .5" tab setting into a Notes document with a left margin of 1", the imported paragraph will have a 1" left margin and a 1.5" tab.

When exporting, Notes checks all paragraphs and makes the document's left margin equal to the left margin of the leftmost paragraph.

Section formatting

If a section break is also a page break, it is imported as a page break. Otherwise, it is imported as a paragraph break.

Paragraph justification and line spacing

Notes imports left, right, full, and center justification, and converts all line spacing into single, single and one-half, and double line spacing.

Special characters

A non-breaking space is imported as a normal space. Different kinds of hyphens are imported as dashes.

Headers, footers, and footnotes

Notes doesn't import header or footer information into Notes headers and footers. Instead, header or footer text is inserted into the body of the document at the position in the document where the header or footer control code exists in the original document. Notes does not import footnote text.

Features that Notes doesn't translate

Notes doesn't translate revision marks, style sheets, annotations, expanded text or compressed text, or bookmarks.

Parent topic: Importing and exporting
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SHARING INFORMATION WITH OTHER APPLICATIONS




Importing files into documents that have rich-text fields  









You can import text files, word processing files, HTML files, graphics files, and spreadsheet files into documents that have rich-text fields, as long as the source file is stored in a location you can access, such as your local hard drive or file server.

When you import files into a document, IBM® Notes®  mimics the features of the original application. For example, an imported word processing file is displayed with the original fonts, colors, or headers.

Importing files into documents is useful when you want to work with data in Notes, rather than in the original application, and you won't need constant updates. If you want to update the data at a later time, you must import again.

Importing text files

You can import rich-text files, ASCII text files, and word processing files into a rich-text field in an IBM Notes document.

How can I import HTML files?

You can import the text of an HTML file, and the graphics if they are stored locally, into an IBM Notes rich-text field.

How can I import graphics files?

You can import several types of graphics files -- BMP, CGM, GIF, JPEG,  PIC, PCX, and TIFF 5.0 -- into a rich-text field in an IBM Notes document. 

How can I import spreadsheet files into documents that have rich-text fields?

You can import Lotus 1‒2‒3® and Microsoft™ Excel spreadsheet files into a rich-text field in a document. An imported spreadsheet becomes a table.

Parent topic: Working with shared information

Related tasks

Importing Contacts
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SHARING INFORMATION WITH OTHER APPLICATIONS




Importing text files  









You can import rich-text files, ASCII text files, and word processing files into a rich-text field in an IBM® Notes® document.

About this task

Note: To find out whether or not the field you want to import to is a rich-text field, click that field, and click Edit > Document Properties (switch to Document if necessary), then click Fields (second tab) and the field name in the left box. In the right box, any rich-text field is listed as Data Type: Rich Text.

For more information on how Notes imports formatting, see Features that Notes translates.

How can I import rich-text files?

To import a rich-text file, follow the below steps.

How can I import ACSII text files?

For ASCII text, use the following steps for import.

How can I import word processing files?

You can import Word Pro®, Microsoft™ Word, and WordPerfect word processing files.

Parent topic: Importing files into documents that have rich-text fields
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How can I import rich-text files?  









To import a rich-text file, follow the below steps.

Procedure

1. Edit the document, and then click where you want the imported file to appear.

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. Click Microsoft RTF in the Files of type list. The file you are importing must have the extension *.rtf.

4. Select the file's drive and directory and then select the file.

5. Click Import.

Parent topic: Importing text files
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How can I import ACSII text files?  









For ASCII text, use the following steps for import.

Procedure

1. Edit the document, and then click where you want the imported file to appear. 

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. In the Import dialog box, click ASCII Text in the Files of type list. The file you are importing can have any or no file extension.

4. Select the file's drive and directory and then select the file.

5. Click Import.

6. Specify whether to preserve the existing line breaks in the text. If you click Yes, Notes® saves the original line breaks, otherwise Notes fits as many characters as it can in a line. The default is 75 characters.

Results

Tip: If you see Preserve existing line breaks? while attempting to import some other type of file, such as an image, you neglected to select the file type before clicking Import.

Parent topic: Importing text files
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How can I import word processing files?  









You can import Word Pro®, Microsoft™ Word, and WordPerfect word processing files.

Procedure

1. Edit the document, and then click where you want the imported file to appear. 

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. Click the word processor for the file you are importing in the Files of type list.

4. Select the file's drive and directory and then select the file.

5. Click Import.

Parent topic: Importing text files
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How can I import HTML files?  









You can import the text of an HTML file, and the graphics if they are stored locally, into an IBM® Notes® rich-text field.

About this task

If the graphics are not stored locally, you see a red box with an X through it instead of the graphic in the original document. 

Note: To find out whether or not the field you want to import to is a rich-text field, click that field, and click Edit -> Document Properties (switch to Document if necessary). Then click Fields (second tab) and the field name in the left box. In the right box, any rich-text field is listed as Data Type: Rich Text.

Perform the following steps:

Procedure

1. Edit the document, and then click where you want the imported file to appear.

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. Click HTML File in the Files of type list.

4. Select the file's drive and directory and then select the file.

5. Click Import.

Parent topic: Importing files into documents that have rich-text fields
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How can I import graphics files?  









You can import several types of graphics files -- BMP, CGM, GIF, JPEG,  PIC, PCX, and TIFF 5.0 -- into a rich-text field in an IBM® Notes® document. 

About this task

Graphics must be imported into Notes individually. If a file contains more than one graphic, Notes imports only the first graphic.

Note: To find out whether or not the field you want to import to is a rich-text field, click that field, and click Edit -> Document Properties (switch to Document if necessary). Then click Fields (second tab) and the field name in the left box. In the right box, any rich-text field is listed as Data Type: Rich Text.

Imported graphics may look different in Notes because their fonts, colors, text sizes, and overall size are converted to Notes equivalents. You may want to experiment with a graphic's appearance in its original application before you import it into Notes.

Before you import scanned images into Notes, save them as BMP, PCX, or TIFF files. If you're not satisfied with the appearance of your scanned images, adjust the dots per inch (DPI®) setting or the image size setting in your scanner software if possible. Start with 75 DPI and 100% size, increasing the DPI and decreasing the size until you're satisfied with the results. In general, higher DPI settings result in larger images in Notes. However, be aware that different monitors can display the scanned image differently.

Perform the following steps:

Procedure

1. Edit the document, and then click where you want the imported file to appear.

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. Click the image type you are importing in the Files of type list.

4. Select the file's drive and directory and then select the file.

5. Click Import.

Parent topic: Importing files into documents that have rich-text fields
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I import spreadsheet files into documents that have rich-text fields?  









You can import Lotus 1‒2‒3® and Microsoft™ Excel spreadsheet files into a rich-text field in a document. An imported spreadsheet becomes a table.

About this task

Note: To find out whether or not the field you want to import to is a rich-text field, click that field, and click Edit -> Document Properties (switch to Document if necessary). Then click Fields (second tab) and the field name in the left box. In the right box, any rich-text field is listed as Data Type: Rich Text.

If a spreadsheet is wider than an IBM® Notes® window, use the horizontal scroll bar to see the rest of the data. The widest text can be in a Notes document is 22.75 inches. Additional text does not appear. Also, Notes imports only the first 64 columns of the spreadsheet.

If the spreadsheet file contains multiple sheets, only the first sheet is imported. Notes also doesn't import names of named ranges.

Notes changes the font in 1‒2‒3 imports to Courier and Microsoft Excel imports to Times Roman. Once the file is imported, you can change the font.

Perform the following steps:

Procedure

1. Edit the document, and then click where you want the imported file to appear.

2. Click File -> Import. (This option is dim if the field you have clicked is not a rich-text field.)

3. Click  the spreadsheet program for the file you are importing in the Files of type list. 

4. Select the file's drive and directory and then select the file.

5. Click Import.

Parent topic: Importing files into documents that have rich-text fields
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SHARING INFORMATION WITH OTHER APPLICATIONS




Exporting documents into text files  









You can export documents into rich-text files and word processing files.

About this task

Tip: To export only part of the document, select the part you want to export, then perform any of the following procedures.

How can I export documents into ASCII text files?

Do the following to export documents to ASCII text.

Parent topic: Working with shared information

How can I export documents into rich text format (rtf) files?

Procedure

1. Open the document to export.

2. Click File > Export.

3. In the Export dialog box, click Microsoft RTF in the Save as type list.

4. In the File Name box, either create a new file by typing a name and the extension RTF (required), or replace data in an existing .rtf file with the exported data by selecting the file.

5. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new filename.

6. Select the drive and directory to store the exported file.

7. Click Export. 

8. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new filename.

To export documents into rich text format (rtf)  files

About this task

You can export documents to Microsoft® rtf files, and then open the rtf file in the word processor of your choice. 

Procedure

1. Open the document to export.

2. Click File > Export.

3. In the Export dialog box, click Microsoft RTF in the Save as type list.

4. In the File Name box, either create a new file by typing a name and the .rtf extension, or replace data in an existing file with the exported data by selecting the file. You must give the file you are exporting the .rtf extension.

5. Select the drive and directory to store the exported file.

6. Click Export.

7. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new file name.
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I export documents into ASCII text files?  









Do the following to export documents to ASCII text.

About this task

Perform the following steps.

Procedure

1. Open the document to export.

2. Click File > Export.

3. In the Export dialog box, click ASCII Text in the Save as type list. 

4. In the File Name box, either create a new file by typing a name and extension, or replace data in an existing file with the exported data by selecting the file. The file you are exporting can have any or no file extension.

5. Select the drive and directory to store the exported file.

6. Click Export. 

7. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new filename.

8. Click a character set for the exported file -- either Default, International, or Unicode. For more information, see Using Unicode to add special characters to documents .

9. Specify how many characters Notes® can fit per line in the ASCII file. The default is 75 characters.

Note: Words that extend beyond the line length wrap to the next line.

10. Click OK.

Parent topic: Exporting documents into text files
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SHARING INFORMATION WITH OTHER APPLICATIONS




Advanced shared information topics  









These tasks describe how to work with object linking and embedding, and how to import or export formatted data.

Object linking and embedding

Object Linking and Embedding (OLE) is a technology that lets you share data between applications and is supported for Microsoft™ Windows™.

What is OLE 2.0?

Put your short description here; used for first paragraph and abstract.

What is OCX?

Put your short description here; used for first paragraph and abstract.

Troubleshooting tips for embedding OLE objects and ActiveX controls

There are several reasons you may see the message: An error has occurred while processing a request on an object.

How can I export documents in a view into structured text files?

Structured text is ASCII text. Exporting from an IBM® Notes® view to structured text creates a file containing the text of the documents, minus any rich-text attributes, as well as all data in document fields.

How can I export view data into tabular text files?

Tabular text is ASCII text arranged in rows and columns, separated by tabs. When you export a view to a tabular text file, each row in the IBM Notes view becomes a text row (line). Each column in the view becomes a text column, separated by space characters. The contents of the Notes fields shown in the view become the entries in each column.

How can I export view data in CSV files?

You can export IBM Notes view data to a CSV file. The Comma Separated Value (CSV) file format is a simple ASCII text file with one record per line, whose fields are separated by commas.  The documents in the view will appear as individual records in the CSV file.

How can I import structured text files?

Structured text is ASCII text that is structured in fields that contain values. When importing structured text into a view, you must select an IBM Notes form to accept the data. 

How can I import tabular text files?

Tabular text is ASCII text arranged in rows and columns, separated by tabs. When you import a tabular text file into a view, each text row becomes an individual document, and each text column becomes a field. The original table cell contents become field contents.

How can I import 1‒2‒3 spreadsheet files into views?

When you import a Lotus 1‒2‒3 spreadsheet file into a view, each row becomes an individual document and each column becomes a field. The original cell contents become the field contents. You can import data into either main documents or response documents.

How can I modify an OLE object or ActiveX custom control using Notes properties?

With IBM Notes properties, you can modify an embedded OLE object or ActiveX custom control to make it more useful to you. For example, by editing the Width property, you could widen an Excel spreadsheet to display more information on your screen.

Parent topic: Sharing information with other applications
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SHARING INFORMATION WITH OTHER APPLICATIONS




Object linking and embedding  









Object Linking and Embedding (OLE) is a technology that lets you share data between applications and is supported for Microsoft™ Windows™.

OLE lets you link or embed data from other applications, such as a Lotus 1‒2‒3® chart, Word Pro® document, or Freelance Graphics® presentation, in an IBM® Notes® document. The collection of data you embed is an object.

You can embed or link part of a file or a whole file. You can also embed an object in a Notes document and use the object's application to enter data in Notes. For example, if you have 1‒2‒3, you could create a blank 1‒2‒3 spreadsheet object and enter 1‒2‒3 spreadsheet data in a Notes document.

Using Notes applications as object libraries

Using templates that were installed with Notes, you can create a Microsoft Office Library or SmartSuite® Library application where you, or others in your organization, can create OLE objects with Microsoft Office or SmartSuite applications.

Embedding data in a Notes document

You can embed data from another application into a rich-text field in an IBM Notes document. 

Creating links to other applications or data

You can create links to data in other applications; to other IBM Notes documents, views and applications; or to embedded objects by creating a linked OLE object in a rich-text field. 

Parent topic: Advanced shared information topics

Related concepts

Embedding data in a Notes document
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SHARING INFORMATION WITH OTHER APPLICATIONS




Embedding data in a Notes document  









You can embed data from another application into a rich-text field in an IBM® Notes® document. 

An embedded OLE object is a copy of data, so changes made to the original file are not reflected in Notes. To create an embedded object, both the original application and your operating system must support OLE technology.

When you click an embedded object a new menu appears in Notes that reflects the type of application.

Once you have embedded the data you can expand and view it in the Notes window. You may also be able to change other attributes of the object.

For more information, see Modifying an OLE object or ActiveX custom control using Notes properties.

Perform any of the following tasks related to embedding data. 

How can I embed part of a file into a document?

How can I embed an entire file into a document?

How can I embed new data into a document?

How can I drag and drop data from another application to Notes?

How can I expand an embedded object?

How can I edit an embedded object?

How can I copy an embedded object or picture of an embedded object?

Parent topic: Object linking and embedding

Related reference

Object linking and embedding
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I embed part of a file into a document?  









About this task

You can embed part of a file from another application into an IBM® Notes® document. If the application has OLE 2.0 technology you can drag and drop the data into Notes.

Procedure

1. In the application, select the data you want to embed.

2. Copy it to the clipboard.

3. In Notes, open the target document in Edit mode.

4. Click in a rich-text field where you want the object to appear.

5. Click Edit -> Paste Special.

6. Click Paste. Paste Special dialog box

7. In the As: box, select the source you copied the data from (for example, if you copied data from 1‒2‒3® for Windows, select 1‒2‒3 Workbook).

8. (Optional) Click Display as icon to display the data as an icon.

9. Click OK. 

Note: If you create an embedded object whose source application allows embedding, you can embed additional objects in the original object. This is called compound embedding.

Parent topic: Embedding data in a Notes document
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I embed an entire file into a document?  









About this task

You can embed a whole file as an object in an IBM® Notes® document. 

Procedure

1. Open the document you want to add the embedded object to.

2. Click where you want the object to appear.

3. Click Create -> Object.

4. Click Object from a file.

5. In the File box, enter the path to the file and the file name, or browse to find the file you want.

6. (Optional) Click Display as icon to display the data as an icon.

7. Click OK.

Note: If you're using Windows®, you can use drag and drop to embed a file created with an application that supports OLE 2.0. To do so, click Start -> Programs -> Windows Explorer, right-click the file, drag the file from Explorer, drop it into a rich-text field in the Notes document, and click Create Embedded Object here from the menu that appears.

Parent topic: Embedding data in a Notes document
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How can I embed new data into a document?  









About this task

You can embed a new object into an IBM® Notes® document. When you create a new object, Notes opens a blank work file in the application you select so you can enter data. When you save the data, it is saved as an object in  Notes (instead of as a separate file).

If you select a source application that supports OLE 2.0,  Notes opens the blank work file directly in  Notes.

Procedure

1. With the document in Edit mode, click where you want the object to appear.

2. Click Create -> Objects.

3. Select Object.

4. Select an object type that corresponds to the application you want to use.

5. Optional: Click  Display as icon to display an icon instead of the embedded data.

	If you display the data as an icon, you can edit out of place, meaning the source application opens when you want to edit.
	If you don't display the data as an icon, and the source application supports it, you can edit in-place, meaning the application opens right there in the Notes document.


6. Click OK.

	If the source application supports in-place editing, Notes launches the source application in the document (as long as you didn't choose to display the data as an icon).
	If the application does not support in-place editing, the application is launched separately.


7. Enter data in the blank work file.

8. If the object was launched:

	Out-of-place, Click File -> Exit & Return to Notes (or the application's command equivalent).
	In-place, click anywhere in the document outside the new object.


Parent topic: Embedding data in a Notes document
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How can I drag and drop data from another application to Notes?  









About this task

You can drag and drop data from many applications into an IBM® Notes® document if the source application supports OLE 2.0 Once in the document, the data is an embedded object -- changes to it will not affect the original file.

Note: Not all applications implement this feature the same way. If the procedure below does not work, refer to the documentation for the application you are using.

Procedure

1. In Notes, open the target document in Edit mode.

2. In the application, select the data you want to embed.

3. Press and hold Ctrl, and click the outline of the selected data.

4. While holding Ctrl, drag the selection to the Notes document and drop it where you want the object to appear. Holding Ctrl while you drag copies the data; dragging alone cuts the data out of the source file.

Note: If you're using Windows®, you can drag and drop data from an OLE 2.0 server application to Notes using the Windows desktop. To do so, copy the data to the Clipboard, click the right mouse button on the Windows desktop, and click Paste Shortcut. Then drag the shortcut from the Windows desktop and drop it in the Notes document.

Parent topic: Embedding data in a Notes document
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How can I expand an embedded object?  









About this task

If an object's source application supports OLE 2 in-place editing, you can tell IBM®  Notes® to expand the object to fill the entire  Notes window.

Procedure

1. With the document in Edit mode, click the object.

2. Click Edit -> Properties.

3. In the first panel of the object's properties box, click Size object to Window.

4. Close the object's properties box.

5. Save and close the document.

6. Reopen the document in Edit mode, and double-click the object.

Note: If the  Notes document contains information other than the object, you cannot view that information while the object is expanded.

Parent topic: Embedding data in a Notes document
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I edit an embedded object?  









About this task

You can edit an embedded OLE object's data by launching the original application from IBM®  Notes®. If you're using Windows®, and the original application supports OLE 2.0, you can also edit in-place using the application's commands and toolbar directly in Notes. 

Parent topic: Embedding data in a Notes document

How can I edit an embedded OLE object in the original application (out-of-place)?

Procedure

1. With the document in Edit mode, highlight the object (single-click).

2. Click Object Menu -> Open.

3. Edit the data in the original application.

4. Click File -> Exit & Return to Notes (or the application's command equivalent).

5. To save the new data in  Notes, click File -> Save.

How can I edit  an embedded OLE object in Notes (in-place)?

You can edit in-place if the source application supports OLE2.

Procedure

1. With the document in Edit mode, double-click the object.

2. Edit the data.The IBM  Notes menu bar contains commands provided by the server application (as well as the Notes File commands). You can use the server application's commands and toolbar to edit the data directly in Notes.

3. Click anywhere in the document outside the object.

4. To save the new data in  Notes,click File -> Save.

Note: If an OLE2 object is very large (for example, a spreadsheet containing several hundred lines), it's best not to edit the object in-place. Instead, click the object and click Object Menu -> Open. Then edit the object in the application's window. 







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

         Format fidelity when importing and exporting
      Importing files into documents that have rich-text fields
         Importing text files
            How can I import rich-text files?
            How can I import ACSII text files?
            How can I import word processing files?
         How can I import HTML files?
         How can I import graphics files?
         How can I import spreadsheet files into documents that have ri
      Exporting documents into text files
         How can I export documents into ASCII text files?
   Advanced shared information topics
      Object linking and embedding
         Embedding data in a Notes document
            How can I embed part of a file into a document?




SHARING INFORMATION WITH OTHER APPLICATIONS




How can I copy an embedded object or picture of an embedded object?  









About this task

You can make an editable copy of an embedded object, or just a picture, in which the data can only be read.

Procedure

1. With the document in Edit mode, click the object.

2. Click Edit -> Copy to create an editable copy of the object. Or click Object Menu -> Copy External to create a picture of the object. 

Note: To copy anywhere outside of Notes®, click Edit -> Copy to create a picture of the object, and Object Menu -> Copy External to create an editable copy of the object.

3. Click outside the object.

4. In an IBM® Notes document, click Edit -> Paste.

Parent topic: Embedding data in a Notes document
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Creating links to other applications or data  









You can create links to data in other applications; to other IBM® Notes® documents, views and applications; or to embedded objects by creating a linked OLE object in a rich-text field. 

A linked object is a direct gateway to the data in the source application, so you can see any changes made in the source application when you open the link in Notes. To create a linked OLE object, both the original application and your operating system must support OLE technology. 

When you click a link, a new menu appears in  Notes. The name of the menu reflects the type of application you are linking to.

You can perform the following tasks related to links. 

How can I create a link to another application?

The following helps you create links to other applications.

How can I create a link to another application by dragging and dropping?

Drag and drop files to other applications.

How can I create a link to a Notes document, view, or application?

You can create a link to a Notes document, view, or application in another Notes document or in another OLE 2.0 application.

How can I create a link to an embedded object?

If you're using Windows, you can create a link from an IBM Notes document, or another OLE application, to an embedded object in Notes. 

How can I update a link manually?

Manually update links when you open a document.

How can I update a link automatically?

Make your links automatically update as objects are edited.

How can I break a link?

When you break a link, the data remains in the Notes document as static text, meaning you can no longer access it.

How can I edit a link?

You can edit a link's data by launching the source OLE application from Notes.

How can I copy a link or picture of a link?

You can make an editable copy of a link, or just a picture, in which the data can only be read.

How can I change the display of a link?

Change the display format for links.

Parent topic: Object linking and embedding

Related reference

Object linking and embedding
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I create a link to another application?  









The following helps you create links to other applications.

Procedure

1. Open the application you want to link to. If it's open, make sure the data you want to link to is saved.

2. Select the data you want to link to, and copy it to the clipboard.

3. In Notes®, open the target document in Edit mode.

4. Click in a rich-text field where you want the object to appear.

5. Click Edit -> Paste Special.

6. Click Paste link to source.

7. In the As box, select a display format for the object.

8. (Optional) Click Display as icon to display an icon instead of the linked data.

9. Click OK.

Note: Notes lets you display a link as four types of files: Rich Text Format, Bitmap, Picture, Text or icon. However, the application you are linking to determines which display types are available.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I create a link to another application by dragging and dropping?  









Drag and drop files to other applications.

About this task

You can drag and drop data from many applications into Notes® to create a link, if the source application supports OLE 2.0.

Note: Not all applications implement this feature the same way; for example, some applications may not use the combination Ctrl+Shift. If the procedure below does not work, refer to the documentation for the application you are using.

Procedure

1. In IBM® Notes, open in Edit mode the document you want to link from.

2. In the application, select the data you want to link to.

3. Press and hold the Ctrl key and Shift key, then click the outline of the selected data.

4. Holding Ctrl+Shift, drag the data to the Notes document and drop it in the rich-text field where you want the link to appear.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I create a link to a Notes document, view, or application?  









You can create a link to a Notes® document, view, or application in another Notes document or in another OLE 2.0 application.

Procedure

1. In  Notes, open the document, view, or application you want to link to.

2. Click Edit -> Copy as Link, then select Document Link, View Link, or Application Link.

3. Open the Notes document or the external application you want to link from.

4. Click where you want the link to appear.

5. Click Edit -> Paste Special.

6. Click  Paste Link to source, and if the option is available, click Notes Link. If not, click Picture to create a picture of a Notes application, icon, or text.

7. Click OK.

Parent topic: Creating links to other applications or data

Notes

Procedure

	You can create a link to a  Notes document, view, or application on the Microsoft® Windows® desktop. To do so, perform Steps 1 and 2, click the right mouse button on the Windows desktop, and click Paste Shortcut.
	You can create a link to a Notes document or application by dragging the document or application into another application or to the Windows desktop, avoiding the need to copy and paste.
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I create a link to an embedded object?  









If you're using Windows®, you can create a link from an IBM® Notes® document, or another OLE application, to an embedded object in Notes. 

Procedure

1. Open the document in Edit mode and click the embedded object.

2. Click Object Menu -> Copy External.Object Menu refers to the new menu that appears in Notes when you click an object.

3. In the application or the Notes document, click where you want the link to appear.

4. Click Edit -> Paste Special.

5. Click Paste Link (or equivalent).

6. Select the object.

Note: To create a link to only part of an embedded object, open in Edit mode the document containing the embedded object. Then double-click the object, select the data you want to link, and follow the above steps.

Parent topic: Creating links to other applications or data







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

         Format fidelity when importing and exporting
      Importing files into documents that have rich-text fields
         Importing text files
            How can I import rich-text files?
            How can I import ACSII text files?
            How can I import word processing files?
         How can I import HTML files?
         How can I import graphics files?
         How can I import spreadsheet files into documents that have ri
      Exporting documents into text files
         How can I export documents into ASCII text files?
   Advanced shared information topics
      Object linking and embedding
         Embedding data in a Notes document
            How can I embed part of a file into a document?




SHARING INFORMATION WITH OTHER APPLICATIONS




How can I update a link manually?  









Manually update links when you open a document.

Procedure

1. Open in Edit mode the document that contains the linked object.

2. Click Edit -> External Links.

3. Select the link in the External links dialog box.

4. Click Update Now. To update all linked objects in the document, click View -> Refresh.

Note: It's useful to select Manual as the update type for objects that take a lot of time to update, like large bitmaps. This way, you choose when you want to take the time to update a link. Also, be aware that upon first opening a document with an OLE link, you will be asked if you want to update the link.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I update a link automatically?  









Make your links automatically update as objects are edited.

Procedure

1. Open in Edit mode the document that contains the linked object.

2. Click Edit -> External Links.

3. Select the link.

4. Click Automatic to update continuously as the object's data is edited.

5. Click Close.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I break a link?  









When you break a link, the data remains in the Notes® document as static text, meaning you can no longer access it.

Procedure

1. Open in Edit mode the document that contains the linked object.

2. Click Edit -> External Links.

3. Select the link.

4. Click Break Link.

5. Click OK.

6. Click Close.

Note: If you break a link unintentionally, you can restore it by exiting the document without saving your changes.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I edit a link?  









You can edit a link's data by launching the source OLE application from Notes®.

Procedure

1. Open in Edit mode the document that contains the linked object.

2. Double-click the link.

3. Edit the data in the source application.

4. Return to Notes.

5. (Optional) If the link is set to be updated manually, click View -> Refresh to update the data. Otherwise, by default the data is updated automatically.

6. Click File -> Save to save your changes.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I copy a link or picture of a link?  









You can make an editable copy of a link, or just a picture, in which the data can only be read.

Procedure

1. With the document in Edit mode, click the link.

2. Click Edit -> Copy to create an editable copy of the link.Click Object menu -> Copy External  to create a picture of the link. (Object Menu refers to the new menu that appears in Notes® when you click an object.)

Note: To copy anywhere outside of Notes, click Edit -> Copy to create a picture of the link, and Object Menu -> Copy External to create an editable copy of the object.

3. Click outside the link.

4. In a Notes document, click Edit -> Paste.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I change the display of a link?  









Change the display format for links.

Procedure

1. With the document in Edit mode, click the link.

2. Click Link -> Object Properties -> Display As. The term Link pertains to the link type. Or you can click Link -> Edit Properties and then change the Display As property value. 

3. Select a display format.

4. Click OK.

Parent topic: Creating links to other applications or data
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SHARING INFORMATION WITH OTHER APPLICATIONS




What is OLE 2.0?  









Put your short description here; used for first paragraph and abstract.

OLE 2.0 enables you to use the following features in Notes®:

	Drag and drop - You can create an OLE 2.0 object in  Notes by dragging data from an OLE 2 application and dropping it into Notes.
	Edit in-place - You can edit an OLE 2.0 object using the server application's commands without leaving the  Notes window.
	Link server - You can create links to  Notes documents, views, and applications in  Notes documents and in other OLE 2.0 applications. You can also drag and drop these links to the Windows® desktop or to other OLE 2.0 applications.
	Storage server - You can embed an OLE 2.0 object in a Notes document and create links to the embedded data in Notes documents and in other OLE 2.0 client applications. This way, you can use Notes to store data from other applications.


Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




What is OCX?  









Put your short description here; used for first paragraph and abstract.

OCX (also referred to as ActiveX controls) is an OLE 2.0 technology (available on Windows® 95/98, Windows NT®, Windows 2000, and Windows XP) that lets you embed small, self-contained software modules in Notes® documents. Each module, called an OLE custom control, contains its own data and the software necessary to create and edit it. 

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




Troubleshooting tips for embedding OLE objects and ActiveX controls  









There are several reasons you may see the message: An error has occurred while processing a request on an object.

	You are trying to embed an ActiveX control that does not support being inserted manually (the control can only be embedded programmatically). Check the Windows® registry to see if the control supports being inserted (embedded). The control is listed under the \\HKey_classes_root; verify that the Insertable key appears under the control's name.
	You are trying to embed an OLE object or ActiveX control that has not been installed correctly, or the Windows registry contains conflicting information about the OLE object or ActiveX control. Reinstall the OLE object or ActiveX control to resolve the issue.
	You may have multiple versions of IBM® Notes® installed. For OLE to work properly, the Windows registry must be accurate. Make sure you are using the most recently installed version of Notes.
	Your system is low on memory. Close your applications and restart the computer.


Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I export documents in a view into structured text files?  









Structured text is ASCII text. Exporting from an IBM® Notes® view to structured text creates a file containing the text of the documents, minus any rich-text attributes, as well as all data in document fields.

About this task

If you decide to use character codes, you can refer to the Character Map in Windows® for a list of character codes.  Notes will only use character codes, not the actual ASCII characters.

Exporting from a view does not remove documents from the view, but simply copies the data into a new file. 

Perform the following steps:

Procedure

1. In a view, select the documents you want to export.

2. Click File > Export.

3. In the Export dialog box, click Structured Text in the Save as type list.

4. In the File Name box, either create a new file by typing a name and extension, or replace data in an existing file with the exported data by selecting the file.

5. Click Export. 

6. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new filename.

7. Click All documents or Selected documents. 

8. Select a character set for the exported file -- either Default, International, or Unicode.

9. Click Form-feed to have Notes put a carriage return and line feed at the end of each field as a separator, or click Character code to have Notes put a character of your choice at the end of each field.

10. Under Word Wrap Within Documents, specify how many characters you want Notes to fit on each line. The default is 75 characters.

11. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I export view data into tabular text files?  









Tabular text is ASCII text arranged in rows and columns, separated by tabs. When you export a view to a tabular text file, each row in the IBM® Notes® view becomes a text row (line). Each column in the view becomes a text column, separated by space characters. The contents of the Notes fields shown in the view become the entries in each column.

About this task

The result of a tabular export may not look exactly like the view. Views use a proportionally spaced font, but exports use a monospaced font. Export a few documents as a test. Then, if necessary, adjust the column width settings in the view before you perform the whole export.

Exporting from a view does not remove documents from the view, but simply copies the data into a new file.

Perform the following steps: 

Procedure

1. In a view, select the documents you want to export.

2. Click File > Export.

3. In the Export dialog box, click Tabular Text in the Save as type list.

4. In the File Name box, either create a new file by typing a name and extension, or replace data in an existing file with the exported data by selecting the file.

5. Click Export.

6. If you select a file that already exists in the directory, click Replace to overwrite that file, or Cancel to return to the Export dialog box so you can enter a new filename.

7. Select to export All documents or Selected documents.

8. To include the view titles at the top of the exported file, check Include View titles.

9. Select a character set for the exported file -- either Default, International, or Unicode.

10. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I export view data in CSV files?  









You can export IBM® Notes® view data to a CSV file. The Comma Separated Value (CSV) file format is a simple ASCII text file with one record per line, whose fields are separated by commas.  The documents in the view will appear as individual records in the CSV file.

About this task

Only Notes view data is exported. You cannot export data to CSV format from an open document. Exporting from a view does not remove documents from the view, but simply copies the data into a new file.

CSV import is not supported.

Perform the following steps to export a Notes view in CSV format:

Procedure

1. In a view, select the documents you want to export.

2. Click File -> Export. 

3. In the File name field, either create a new file by typing a name and extension, or replace data in an existing file with the exported data by selecting the file. Use .csv as the extension.

4. Click Comma Separated Value in the Save as type field. 

5. Click All documents or Selected documents.

6. To include the view titles in the exported file, check Include View titles.

7. Specify the Export character set. The options are the default character set, International (UTF−8), and Unicode.

8. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I import structured text files?  









Structured text is ASCII text that is structured in fields that contain values. When importing structured text into a view, you must select an IBM® Notes® form to accept the data. 

About this task

Perform the following steps:

Procedure

1. In a view, click File -> Import.

2. Click Structured Text in the Files by type list.

3. Select the file's drive and directory and then select the file.

4. Click Import. 

5. Select the form you want to use to import the structured text in the Use Form section of the Structured Text Import dialog box. The field names in the form must correspond to the field names used in the Notes view (for example, name, address, phone number, etc.). 

6. Click  Form-feed to have Notes put a carriage return and line feed at the end of each field, or click Character code to have Notes put a character of your choice at the end of each field in the Inter-Document Delimiter section.

Note: If you decide to use character codes, you can refer to the Character Map in Windows® for a list of character codes. Notes uses only character codes, not the actual ASCII characters.

7. Click Main Document or Response Document in the Import as list according to how you want the text to appear in the view.

8. Select  whether to preserve the original line breaks in the file, or to have Notes justify the text in the For body text list.

9. If you are using a form in which your fields need to be calculated, click Calculate fields on form during document import. This option appears if you have formulas in your text.

10. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I import tabular text files?  









Tabular text is ASCII text arranged in rows and columns, separated by tabs. When you import a tabular text file into a view, each text row becomes an individual document, and each text column becomes a field. The original table cell contents become field contents.

About this task

When importing tabular text into a view, you must select an IBM® Notes® form to accept the data. There is a limit of 1536 total characters per record (row) when importing tabular text into a view. 

Perform the following steps:

Procedure

1. In a view, click File -> Import.

2. Click Tabular Text in the Files by type list.

3. Select the file's drive and directory and then select the file.

4. Click Import.

5. Select the form you want to use to import the tabular text in the Use Form section of the Tabular Text Import dialog box. The field names in the form file must correspond to the field names used in the  Notes view (for example, name, address, phone number, and so on.).

6. If you want to import the text only, specify the number of header or footer lines that you want  Notes to ignore in the file in the Options for Imported Documents section of the Tabular Text Import dialog box. The Lines per Page setting establishes how many lines of text each  Notes document receives. The total number of lines in the imported documents are calculated as:

Lines Per Page - (Header Line Count + Footer Line Count)

7. Click Main Document or Response Document in the Import as list according to how you want the text to appear in the view.

8. If you are using a form where your fields need to be calculated, click Calculate fields on form during document import. This option appears if you have formulas in your text.

9. If the ASCII file and view have different formats, you need to use a format file so individual components correspond to the columns in the view or the fields in the document. Click Use format file and then Choose format file to select the format file to use. A format file has the extension .col and is sometimes called a column descriptor file.

10. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I import 1‒2‒3 spreadsheet files into views?  









When you import a Lotus 1‒2‒3 spreadsheet file into a view, each row becomes an individual document and each column becomes a field. The original cell contents become the field contents. You can import data into either main documents or response documents.

About this task

When importing a spreadsheet file into a view, you must select an IBM® Notes® form to accept the data. The field names in the form must correspond to the field names used in the Notes view (for example, name, address, phone number, and so on.).

If the spreadsheet file contains multiple sheets, only the first sheet is imported. If the range (or specified section) that you want to import spans more than one sheet within the file, Notes imports only the range in the first sheet.

Notes doesn't wrap lines of an imported spreadsheet. If the file has more columns than a window can display, use the horizontal scroll bars to see the full width of the spreadsheet. Notes can handle a spreadsheet whose maximum text width is 22.75 inches; additional text is not displayed in the columns.

Perform the following steps:

Procedure

1. In a view, click File -> Import.

2. Click 1‒2‒3 in the Files by type list.

3. Select the file's drive and directory and then select the file.

4. Click Import.

5. In the 1‒2‒3® Worksheet Import dialog box, from the Import as list, select Main Document or Response Document according to how you want the spreadsheet file to appear in the view.

6. From the Using form list, select the form you want to use to accept the data.

7. If the spreadsheet file and view have different formats, you need to use a format file so individual components correspond to the columns in the view or the fields in the document. Click Defined by a Format File and enter the file name in the COL file name box. A format file has the extension .col and is sometimes called a column descriptor file.

8. If you have a specific named range in the spreadsheet file set up to use for the import, specify the range in the WKS Range name box.

9. If in step 6 you selected a form in which fields need to be calculated, click Calculate fields on form during document import. This may be the case if you have formulas in your spreadsheet file. If unsure, ask the designer about the form.

10. Click OK.

Parent topic: Advanced shared information topics
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SHARING INFORMATION WITH OTHER APPLICATIONS




How can I modify an OLE object or ActiveX custom control using Notes properties?  









With IBM® Notes® properties, you can modify an embedded OLE object or ActiveX custom control to make it more useful to you. For example, by editing the Width property, you could widen an Excel spreadsheet to display more information on your screen.

About this task

Notes lets you modify these properties in the programmer's pane. Notes properties are those properties Notes maintains on the embedded OLE object or ActiveX control. In addition, an ActiveX control object may have other properties, native to its application, some of which may not be editable. For a description of a control object's other properties, refer to its source documentation.

Procedure

1. With the document in Edit mode, click the OLE object or ActiveX control object. A new menu title that reflects the application type will appear on the Notes main menu bar. For example, if the object is a 1‒2‒3® OLE object, the menu title will be Workbook.

2. From the main menu bar, click new menu title  > Edit Properties. 

The object's properties will display in alphabetic order in your Preview pane. The Notes properties are recognizable because they appear in parentheses. These are the properties for an embedded OLE object:


[image: Properties list for an embedded  spreadsheet object] 

And these are the properties for an ActiveX control object, which has more than Notes properties:


[image: Properties list for a custom control  object] 

3. Optional: To display a categorized listing of all the object's properties ( Notes Properties followed by any other properties the object may have), click Categorized.

4. Double-click an item listed under Property Value and enter your new value. Continue selecting and modifying values to the properties as needed.

Note: As soon as a property value is edited, it is applied to the object.

5. Click anywhere outside the object to exit Properties.

Results

The table that follows describes the Notes properties.

Table 1. Notes properties

	Notes property

	Description



	Class

	The ProgID of the embedded object. This property cannot be changed. 



	DisplayAs (OLE objects only)

	The display format of the embedded object.



	Height

	The height of the embedded object expressed in pixels.



	Name

	The name of the embedded object. 



	SizeToWindow

	Allows the embedded object to take over the entire document window when activated.



	Width

	The width of the embedded object expressed in pixels.



	SizeBelowFields (ActiveX control objects only)

	The control expands to fill the area below a layout region



	RunReadOnly (ActiveX control objects only)

	Allows control to activate and run in read mode










Parent topic: Advanced shared information topics







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

         Format fidelity when importing and exporting
      Importing files into documents that have rich-text fields
         Importing text files
            How can I import rich-text files?
            How can I import ACSII text files?
            How can I import word processing files?
         How can I import HTML files?
         How can I import graphics files?
         How can I import spreadsheet files into documents that have ri
      Exporting documents into text files
         How can I export documents into ASCII text files?
   Advanced shared information topics
      Object linking and embedding
         Embedding data in a Notes document
            How can I embed part of a file into a document?




NOTES ROAMING USER




Notes roaming user  









As a Notes® roaming user, you can log in to and use Notes from any computer in your organization on which Notes is installed, and use your personal data while doing so. Your personal data includes many of your Notes preferences and personal information such as your contacts, bookmarks, notebook, feeds subscriptions, and optionally your Notes workspace. Notes widgets also participate in roaming.

	Getting started as a Roaming User

What information can roam?

How do I obtain my roaming data?

Configuring your environment

How do I configure my Notes workspace for roaming?

What roaming preferences can I set?

	Advanced Roaming User topics

Can I toggle between roaming and non-roaming status?

Looking for more?

http://www−10.lotus.com/ldd/dominowiki.nsf/dx/notes−8.5-roaming-user-quickstart-guide
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NOTES ROAMING USER




Getting started as a Notes roaming user  









Your IBM® Domino® administrator assigns your roaming user capabilities. The data that your administrator configures to be roaming-enabled replicates or syncs between your roaming server and the Notes® computer that you log into. The roaming server keeps roaming-enabled files and application synchronized for any Notes client on which you log into and work as a roaming user.

About this task

As a roaming user, you can do the following things:

	Work on various Notes client computers using your own contacts, bookmarks and workspace, personal journal or notebook, feeds, and Notes preferences.
	See and act on your roaming-enabled files and applications on the Replication and Sync page (Open -> Replication and Sync) grouped together in the Roaming Applications folder.


Once you accept the prompt to convert to roaming user, your personal Notes applications and configuration are kept in sync, by replication or sync through the roaming user server, between all the computers on which you work as a Notes roaming user, including the following:

	Bookmarks (bookmark.nsf)
	Contacts (names.nsf)
	Feeds subscriptions (localfeedcontent)
	Notebook or journal (notebook.nsf or journal.nsf)
	Eclipse plug-in data and settings (roamingdata.nsf)
	Notes workspace (initially desktop8.ndk and then managed by bookmark.nsf) 


Your user.dic and user.id files can also be roamed, as well as can certain Notes and Eclipse preferences and settings.

As a roaming user, when you start Notes, the latest version of your roaming-enabled files are replicated or synced to the computer that you are working on. As you work in Notes, any changes you make in these files are replicated or synced back to your roaming server. This allows you to have a consistent experience on any Notes client computer that you log in to. Replication and sync occur on a scheduled basis or you can initiate them yourself.

Note: Depending on how your administrator has configured roaming for you, your roaming server can be either a file server or a Domino server. The Domino roaming server can be, but is not always, your home or mail server.

Your administrator configures you for roaming using administrator settings as described in the Domino Administrator product documentation.
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NOTES ROAMING USER




What information can roam?  









As a roaming user, when you start IBM® Notes® on any computer, your roaming-enabled data is obtained from the roaming server and a local replica of those applications is created or updated on the computer on which you are working. Your administrator determines which of your applications are roaming-enabled. Notes also copies some information such as Notes preferences and notes.ini file settings from your roaming server to your local computer. If you make changes to these local replicas, for example, you add names to your contacts, that data is synchronized back to your roaming replicas on a scheduled basis and then available to you on any system on which you work as a roaming user.

Note: If you start one of the Notes in the same Notes session, many Notes preferences will not be available for roaming during that Notes session. To ensure that all possible Notes preferences are available for roaming in your current Notes session, be sure to start Notes before starting IBM Symphony™.

The following table contains a list and description of the applications that can be roamed. To view the files or applications that are roaming in your configuration now, open your Notes replication page by clicking Open -> Replication and Sync.

	File or application

	Contents



	Contacts (names.nsf)

	This contains your personal address book, for example the output of the Open -> Contacts user interaction, including the following:

	Your user ID (if your organization allows its replication and if your administrator has specified it for replication)
	Your user dictionary as file attachments 
	Settings in your notes.ini file


Note: Because your user ID file replicates, you do not need to copy it to different computers when you modify it, for example, when you change your Notes password. However, a changed password may not be available to you until after replication occurs. If this happens, use your previous password.



	Bookmarks (bookmark.nsf)

	This contains your personal bookmarks, for example, the output of the Open -> Favorite Bookmarks user interaction sequence, including the following: 

	Your Notes Home page
	Any toolbar preferences you have modified
	Settings for any framesets you have modified in applications that allow such modification




	Notebook (notebook.nsf, previously journal.nsf)

	This contains the content of your notebook, previously referred to as your personal journal. The application named notebook.nsf or journal.nsf is roamed. Click Open -> Home page options -> Home -> Set notebook for your notebook name.



	Feeds subscription (localfeedcontent.nsf)

	This contains your personal Feeds subscriptions.



	Eclipse plug-in data and settings (roamingdata.nsf)

	This contains the Eclipse plug-in data and settings available for roaming. 

The roamingdata.nsf application is replicated to your local data directory.

Eclipse-based preferences are extracted from roamingdata.nsf to <install_dir>\data\workspace\.metadata\.plugins\org.eclipse.core.runtime\ settings on your local system.

Eclipse-based plug-in data is extracted from roamingdata.nsf to <install_dir>\data\workspace\.metadata\.plugins on your local system.

Note: The Notes plug-in data and settings available for roaming are listed in the Domino® Administrator information center (publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp) in the topic "Eclipse plug-in data and settings that can be roamed."



	user.dic, user.id, some notes.ini settings

	Your dictionary, encrypted Notes password file, and some notes.ini file settings can be roamed if set by the administrator. These may be stored in your contacts application. 



	Notes workspace (bookmark.nsf)

	You can roam your Notes workspace so that, initially the workspace tabs and chiclets on one client replicate to other clients on which you work as a roaming user. After the initial workspace replication, subsequent replication will keep all your workspace tabs and chicklets synchronized with one another, regardless of which client you are working on in your roaming configuration, by way of your bookmark.nsf application. To enable workspace roaming, the desktop8.ndk contents are absorbed into bookmark.nsf. Workspace roaming is done using your bookmark.nsf application by design, as the desktop8.ndk template cannot be replicated. 
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NOTES ROAMING USER




How do I obtain my roaming data?  









After your administrator configures you as a Notes® roaming user, you can work on any computer on which Notes is installed and your roaming-enabled data will replicate automatically. 

About this task

As a roaming user, Notes enables your replication schedule and sets it to replicate your roaming-enabled data on the replication schedule and when you start or exit Notes. The roaming-enabled data that is replicated is the content of your Roaming Application folder on the Replicator page.

Procedure

1. Log in to and start Notes on an available computer.

2. Connect to your mail server and your Notes mail.

3. If you have just been upgraded to roaming user, respond to prompts as described in related topics.

While your roaming-enabled data is being replicated you can continue to work in Notes. You will be notified, when roaming user upgrade and data replication are complete.

Once you have been upgraded to a roaming user and your roaming-enabled files are ready, a message may appear either stating that Notes will exit or prompting you to restart Notes.

4. Restart Notes. A local replica of your roaming-enabled data is received from your roaming server and is now available on this computer.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Notes roaming user
   Getting started as a Notes roaming user
      What information can roam?
      How do I obtain my roaming data? <<<
   Configuring your environment
      How do I configure my Notes workspace for roaming?
      What roaming preferences can I set?
   Advanced Roaming User topics
      Can I toggle between roaming and non-roaming status?




NOTES ROAMING USER




Configuring your environment  









Your administrator can configure you to work as a roaming user, enabling your personal IBM® Notes®applications and settings to be roamed between any Notes client on which you work. When you log in to Notes on each computer on which you work, you will be initially prompted to convert to Notes roaming user status.

About this task

The data that your administrator configures to be roaming-enabled replicates between your roaming server and any Notes computer that you log into.

After your administrator configures you as a Notes roaming user, you will be prompted once to convert to Notes roaming user status. 

Procedure

1. When you log in to Notes, you are informed that your administrator has enabled you as a Notes roaming user and receive a basic explanation of what roaming enables you to do. Respond to the convert prompt as follows: 

	Convert to roaming now – Replicate your personal applications and settings now and enable your roaming user status on this computer. Once you convert you will not be prompted again on this computer. 
	Ask me the next time I start Notes – Do not convert now but be prompted the next time that you log in to this computer.
	Never ask me again, I do not want this computer to roam – Once you choose this option you will never be prompted to convert to roaming user status on this computer. The personal applications and configuration you use on this computer will remain unique to this computer and will not participate in roaming.


2. Click OK.

3. If you selected to convert, you can monitor your personal application and configuration replication status against the roaming server, click File -> Replication -> Replicate.

4. If you selected to convert, a message appears when roaming user setup is complete. Click OK.
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NOTES ROAMING USER




How do I configure my Notes workspace for roaming?  









As a roaming user, your Notes workspace can participate as a roaming application. This enables you to share a single Notes® workspace, including tabs and application chicklets, on all Notes clients on which you work as a Notes roaming user. 

About this task

If your administrator upgrades you from a non-roaming user to a roaming user, your workspace will be automatically enabled for roaming.

if you are already a Notes roaming user, you may be prompted to enable your workspace for roaming. The workspace on your Notes client will be replicated such that any client on which you subsequently log in will reflect the workspace of the client on which you are working now. Once initial replication occurs, any changes you make to your workspace, for example adding tabs or repositioning application chicklets, on any computer on which you are configured as a roaming user will be replicated and kept synchronized for all clients on which you work. Once you enable workspace roaming, you will not be prompted again.

Procedure

1. When you log in to Notes, you are informed that you are a Notes roaming user but have not selected a workspace to roam. Respond to the workspace roaming prompt as follows: 

	Roam the Workspace on this Notes client to my other roaming clients – Use the current workspace on this computer as the initial master workspace for all other computers that you log in to as a roaming user. When you restart Notes, the workspace on this computer is replicated to the roaming server and becomes the initial master workspace for the other computers you log in to as a roaming user. 
	Ask me the next time I start  this Notes client or any of my other roaming clients – Do not specify this workspace now but be prompted the next time that you log in to Notes on this computer, provided another workspace is not specified prior to your next login.
	Never ask me again for this client – Once you choose this option you will never be prompted again to enable the Notes workspace on this computer as the initial master workspace for roaming.


2. Click OK.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

Notes roaming user
   Getting started as a Notes roaming user
      What information can roam?
      How do I obtain my roaming data?
   Configuring your environment
      How do I configure my Notes workspace for roaming? <<<
      What roaming preferences can I set?
   Advanced Roaming User topics
      Can I toggle between roaming and non-roaming status?




NOTES ROAMING USER




What roaming preferences can I set?  









Use the Notes® Roaming preferences panel to temporarily enable or disable roaming and specify whether to use local or remote replication for file server roaming. .

This preference panel is only available for file server roaming. If your configuration specifies a IBM® Domino® server as your roaming server, you cannot see or use this preferences panel.

Note: Your administrator configures you as either a file server roaming user or Domino server roaming user.

1. Click File -> Preferences -> Roaming.

2. Check Temporarily disable roaming to disable roaming on this computer. Uncheck Temporarily disable roaming to re-enable roaming.

3. Specify either local or remote file server roaming using the Access mode options as below:

	Local -- This option specifies that Notes replicates roaming data from the computer you are working on to your roaming server.
	Remote -- This option specifies that Notes uses NSF database links to access data on the roaming server. If you choose this option, only one Notes client can be active at a time because NSF sharing is not supported in a file share.


Note: This setting takes effect after you restart Notes.
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NOTES ROAMING USER




Advanced Roaming User topics  









The following Roaming User topics are for more advanced Notes® users.
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NOTES ROAMING USER




Can I toggle between roaming and non-roaming status?  









A Notes power user can disable and re-enable roaming user status using a combination of NOTES.INI settings. This enables users working across low band width or otherwise slow Internet connection to temporarily disable their roaming status and more quickly access a target Notes application, view, or document, including their Mail inbox. Roaming user status can also be set to either remain disabled or to be re-enabled at subsequent Notes start-up.

About this task

The following NOTES.INI settings are available for disabling and then subsequently re-enabling roaming user status.

	DisableRoaming=0  (roaming processing is not disabled) 
	DisableRoaming=1  (roaming processing is disabled) 
	DisableRoaming=2 (Roaming Domino upgrade will be attempted, if you were previously in a roaming disabled state while running Notes client setup) 
	DisableRoaming=3 (Roaming policy upgrade will be attempted, if you were previously in a roaming disabled state while running Notes client setup)


For details on this capability, including scenarios in which disabling and subsequent re-enabling is most practical, see the Support site for TN 1424754 Disabling and re-enabling Notes roaming user status on the fly. 
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REPLICATION




Replication  









You can create an offline (local) duplicate of any IBM® Notes® application you use. Such a duplicate is called a replica.

	Getting started with Replication

How do I create a replica?

Managing replicas

How do I set a replication schedule?

	How do I add or remove replicas from bookmarks?

How do I address replication and save conflicts?

Advanced Replication topics

Advanced Replication topics
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REPLICATION




Getting started with Replication  









Replication allows you to keep a local version of a Notes® application on your hard drive. The local version is identical to the application on a server, so you can make changes to one version, and those changes will appear in both the local and server versions of the application. Replication is a great tool to have when working with large documents or applications, since the local version, or replica, of an application can open documents and views much faster than the server version, which has to open documents and views over a network.

Note: An application copy (created by clicking File -> Application -> New Copy) cannot be replicated. Application copies only show application views and documents as they appeared when the copy was created, and are not kept current with the server version. Please be aware of this important distinction between application replicas and application copies.

Server-based replicas

In addition to creating local replicas, replication also lets users on different networks, in a variety of physical locations, share the most current version of information in an application. If you want to create a replica of an application on a server, ask your IBM®  Domino® administrator for assistance.

How do I create a replica?

Use replication to make a server-based IBM Notes application available on your computer, and keep it in sync with the server version.

Parent topic: Replication
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REPLICATION




How do I create a replica?  









Use replication to make a server-based IBM® Notes® application available on your computer, and keep it in sync with the server version.

About this task

After you create a replica, an entry for the replica appears on the Replication tab. You can later use the Replication tab to sync the replica with the server, or to set a schedule for syncing it at regular intervals.

Procedure

1. From an open application, click File -> Application -> Make Available Offline.

Note: This command is disabled when the focus is already on a local replica, or on a server-based application for which you already have a local replica.

2. To create the replica immediately, accept all defaults and click OK.

Creating a replica (advanced method)

Use the New Replica command to create a replica of a Notes application.

Parent topic: Getting started with Replication
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REPLICATION




Creating a replica (advanced method)  









Use the New Replica command to create a replica of a Notes® application.

About this task

By default, Notes creates new replicas locally. If you attempt to create a replica of a local application, this dialog box is called Overwrite Replica for Application instead of Create Replica for Application, until you specify a server or a local directory different than the one where the source application is stored.

Note: Before creating a replica on a server, make sure you are listed in the application ACL as a Manager. Otherwise, you may not have access to delete server replicas you create. If you attempt to replicate a server-based application to another server, you may encounter issues with server access. If so, ask your IBM® Domino® administrator for assistance.

If the Create Replica dialog box is not open, select or open the application you want to replicate and click File -> Replication -> New Replica (note that View -> Advanced Menus must be selected from the main menu to see this command).

Tip: If all you need is a local replica, try using the File -> Application -> Make Available Offline command to streamline the process of creating the replica.

Note: A replica that contains no documents is called a replica stub. If you attempt to open a replica stub, IBM Notes shows a message saying the application is not initialized, and must be replicated.

When creating a replica, keep in mind that your preferences control certain default settings for all replicas, such as general limits on document and attachment size, full-text index creation, and encryption.

For more information see Replication preferences.

CAUTION: If you create a replica of your mail application, make sure you give the new replica the same file name and path as the file specified in the Mail file field on the Mail tab of your current location document. You can use different mail file names/paths for different locations; make sure replicas you use for those locations have matching file names/paths. For more information, see Using different locations.

Parent topic: How do I create a replica?

To create a replica

Procedure

1. Open the application you want to create a replica for and, from the menu, click File -> Replication -> New Replica.

Note: To see this command, you must click the View menu and select Advanced Menus.

2. If the application you're creating a replica for is on a Domino server, Notes opens the Create Replica for Application ApplicationName dialog box (where ApplicationName is the title of the application). Do one of following steps:

	To create the replica locally in the data directory (the default), proceed to step 4.
	To create the replica on a server, in the Server list, select or enter the name of a server on which you want to create the replica, and click OK.
	Modify the file name for the replica in the File path field. To specify a file path, click the folder icon and browse to the directory on the server where you want to save the replica.


3. If the application you're creating a replica for is local, Notes opens the Overwrite Replica for Application ApplicationName dialog box. Do one of the following steps:

	To create the replica on a Domino server, in the Server list, select or enter the name of a server on which you want to create the replica, and click OK. Notes changes the title of the dialog box to Create Replica for Application ApplicationName.
	To create the replica locally, modify the file name for the replica in the File path field. To specify a file path, click the folder icon and browse to the directory in your operating system where you want to save the replica. Modifying the file name or path in any way will prevent overwriting if the original application is local.


4. Optional: Click Replica Settings and do any of the following:

	Select Encrypt the replica using and click an encryption type (Strong, Simple, or Medium) from the list.
	To improve full-text searching of this replica, select Create full text index for searching. To save space on your hard drive, deselect this option.
	To use the same security settings for the replica as for the original application, leave Copy Access Control List selected. To use different settings, deselect it. The check box is available only when you are not the application manager and the application's ACL is not set to enforce a consistent ACL across all replicas.
	To create the new replica when you click OK, regardless of the setting in your replication preferences, leave Create Immediately selected. To wait until the next scheduled replication, deselect this option.
	To customize settings for this replica, such as whether to replicate to or from the server (or both), a schedule, and which documents in the application to replicate, click More Settings.


5. Click OK.

Results

Notes adds a bookmark (in your History folder) and an application entry to the Replication page for each local replica you create. You can use the Replication page to update (replicate) your replicas.

Access levels

About this task

When you create a local replica, Notes assigns you Manager access to the replica. However, if you do not have the appropriate access to the original application on the server (for example, you have only Reader access), you cannot replicate changes you make in the replica back to the server.

Note: If an application manager enforces an application's access control list (ACL) across all replicas and you create a replica of the application, Notes assigns you the same access to the replica that you have to the original application. For example, if you have Author access to an application, Notes assigns you Author access to the replica. For more information about an application's ACL, see the application's manager.
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Replication quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for Notes® replication, which you can print and keep at your desk for easy reference.

Table 1. Basics

	Task

	Action



	Open Replication

	Click the Open button, and then select Replication and Sync.



	Create a replica

	From an open application click File -> Application -> Make Available Offline










Table 2. Using the Replication and Sync page

	Task

	Action



	Change how the Replication and Sync page displays

	Use the Replication and Sync drop-down menu.

Tip: You can click the icons at the top right of the page or the slide-out panel to toggle between the display of the page and panel.



	Replicate/sync one or more applications immediately

	 You control what replicates immediately by checkmarks in the Enabled and High Priority columns, or, for a single application, by clicking its name to highlight it. Then use the Start Now button or drop-down menu.

Note: Your Calendar and To Do list are part of Mail, so replicating Mail also updates them.

Tip: To make sure that a group of applications always replicates together, use the Replication and Sync drop-down menu to put them in a folder. Replicate them by clicking the folder to highlight it and then clicking Start Now.



	Set a schedule for all replicas/offline copies at this location (for example, the Online location)

	Click Schedule to work with the Schedule dialog box.

Note: The top right of the Replication and Sync page shows your current location.



	Customize a specific replica (for example, whether your local mail sends or receives changes)

	Click the name of the application to highlight it, and then click Application-Specific Options.



	Set defaults for all replicas--at all locations (for example, whether to create full-text indexes for searching)

	Click File -> Preferences -> Replication and Sync -> Default to work with the Replication Preferences dialog box.










Table 3. Replicating mail and calendar applications

	Task

	Action



	Note: When planning local mail replicas and scheduled replication, you need to be aware of the asynchronous notification feature of Notes. For example, if you are using a local mail file replica, and you are connected to a network, a new mail notification from a server can cause an immediate replication of the local mail file. Or, when you have an open connection to a server that contains a replica of your mail file, that server can send the Notes client a new mail notification outside of the Check for New Mail interval. 

If the Notes client receives an asynchronous notification, and the Mail Addressing field in the Mail settings of the Location document is set to "Local then Server", an immediate replication of the mail file will take place



	Send all pending Notes mail messages from your local MAILBOX application

	Replicate the Send outgoing mail application. Applies only for locations where you have specified local mail in the Location document.



	Receive Internet mail

	Replicate the Receive Internet mail entry. Applies to locations where you have an Internet POP or IMAP mail account.



	Send all pending Internet mail messages from you local SMTP.BOX application

	Replicate the Send outgoing Internet mail application. Applies to locations where you have an Internet SMTP account.



	Refresh application designs 

	Replicate the Application templates (.NTFs) entry. Applies to template-based applications such as Mail and Discussion.



	Keep Calendar data on others' available times up-to-date

	Applies if you use Calendar to schedule meetings; lets you replicate the "Local free time info" application. To choose people and time frames, as well as how often you want to refresh them, click Local free time info to highlight it and then click Application-Specific Options.



	Synchronize contacts (local) with your mail server 

	Use the Synchronize Contacts entry. Applies if you access your contacts from the IBM® iNotes® (web-based) client, if you delegate management of your contacts to someone else, or if you do not want to be set up as a roaming user but want to keep your contacts (stored locally and usually named names.nsf) synchronized with a copy stored on your mail server. If you use both iNotes and Notes, this also ensures that both contacts lists are the same.

Note: Before you can synchronize your Contacts, you must set a Contacts preference that enables Contacts Synchronization.



	Replicate contents of roaming user folder with your roaming server

	Replicate all applications in the Roaming Applications folder (displays if your Domino® administrator assigns you roaming user capabilities to use your personal data in Notes from any computer in your organization). All data that your administrator configures to be roaming-enabled replicates between your roaming server and the Notes computer that you log into, and can include your contacts, bookmarks, notebook, feeds subscriptions, and Eclipse plug-in data and settings.










Parent topic: Replication
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Managing replicas  









The Replication and Sync page lets you synchronize your replicas of IBM® Notes® applications with those applications on one or more servers, and lets you continue other work while Notes copies changes from one application to the other. This allows users on different networks, in a variety of places, to share the same information.

If you use more than one Notes location (connection type), you will see a different Replication and Sync page for each location.

Note: If you are a file server-based roaming user, you can also replicate against a file server.

Note: To act on an application from the Replication and Sync page, you usually need to first make that application available offline.

How do I set a replication schedule?

Once you have created a local replica of an IBM Notes application, you can keep your replica in sync with the server version. Do this by seting up replication schedules that allow you to replicate/sync your local replica automatically, and on a regular basis.

How do I add or remove replicas from bookmarks?

You can add or remove a replica of an IBM Notes application from your bookmarks. You can also find all the servers that have a replica of an application, and direct your bookmark to find a new server to which the server administrator has moved a replica.

How do I address replication and save conflicts?

A replication conflict occurs when two or more users edit the same document in different replicas, between one replication and the next. A save conflict occurs when two or more users edit the same document in the same application on a server, at the same time.

Parent topic: Replication
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How do I set a replication schedule?  









Once you have created a local replica of an IBM Notes application, you can keep your replica in sync with the server version. Do this by seting up replication schedules that allow you to replicate/sync your local replica automatically, and on a regular basis.

Procedure

1. From an open application, click File -> Application -> Make Available Offline.

2. Click Set or Change Schedules.

Note: You can set up the same replication and sync schedule from the Schedule button (Notes Basic client users: Replication tab) at the top of the Replication and Sync page.

3. Select Replicate/sync at this interval for normal priority and specify the schedule:

	In the Daily from field, specify start and end times that define the period of the day during which you want replication and sync to occur.
	In the Repeat every field, specify the number of minutes you want to elapse between replication and sync sessions.


For example, suppose you have scheduled replication for 8 AM to 6 PM Monday through Friday with a 360-minute (6 hours) repeat interval. If you start IBM®  Notes® at 9 AM on Tuesday, Notes immediately replicates, and replicates again 6 hours later.

	In the Days of the week field, specify the days on which you want replication and sync to occur.


4. Optional: Select Replicate/sync at this additional interval for high-priority and specify the additional schedule as in the previous step.

5. Optional: Select any other replication triggers and whether you want to be prompted when each trigger occurs so that you have a chance to cancel the replication and sync.

6. Click OK.

7. Optional: To use the same schedule for all locations, click the Options for this Application button and select Apply changes to all locations at the bottom of the Basics page of the Replication Options dialog box. This also applies any other changes you make on this page to all locations.

8. Click OK.

9. On the Replication and Sync page, in the Enabled column, make sure the application entries you want to replicate or sync on schedule have check marks.

Parent topic: Managing replicas
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How do I add or remove replicas from bookmarks?  









You can add or remove a replica of an IBM® Notes® application from your bookmarks. You can also find all the servers that have a replica of an application, and direct your bookmark to find a new server to which the server administrator has moved a replica.

About this task

If the Manage Replica Server List dialog box is not open, right-click (Macintosh users, Ctrl+click) the bookmark for a replica and click Open Replica -> Manage Replicas (Notes Basic client users: click Open Replica -> Manage List).

Select any of these topics:

	To remove a replica from your bookmarks
	To add a replica to your bookmarks
	To find servers that contain a replica
	To direct a replica to a new server


Parent topic: Managing replicas

To remove a replica from your bookmarks

Procedure

1. Select a server from the list in the Manage Replica Server List dialog box.

2. Click Remove.

To add a replica to your bookmarks

Procedure

1. In the Add server list in the Manage Replica Server List dialog box, select a server that contains a replica of the application.

2. Click Add.

Results

Note: This is a list of all the servers currently in your bookmarks. You cannot add a server to this list unless it contains a replica of the application.

To find servers that contain a replica

Procedure

You can have Notes find all the servers in your domain that contain a replica of the application by clicking Discover in the Manage Replica Server List dialog box. This may be a long process.

To direct a replica to a new server

About this task

When you attempt to replicate to a replica and receive a message that the replica has moved to a different server, you need to point your bookmark to the new server.

Procedure

1. Locate the replica's bookmark.

2. Right-click the bookmark, then select Open Replica -> Manage List.

3. Type the name of the new server to which you want to replicate at the bottom and click Add.

4. The next time Notes replicates, it tries the old server first, then the new server you just added.
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How do I address replication and save conflicts?  









A replication conflict occurs when two or more users edit the same document in different replicas, between one replication and the next. A save conflict occurs when two or more users edit the same document in the same application on a server, at the same time.

About this task

To fix replication or save conflicts that occur, examine each conflict and decide whether you want to keep the main document or the response, depending on which is more timely and accurate. Then delete either the main document or the response as described below.

Select any of these topics:

	How Notes® treats replication conflicts
	How Notes treats save conflicts
	To save information from a response in the main document and delete the response
	To delete the main document and make a response the main document


Parent topic: Managing replicas

How Notes treats replication conflicts

About this task

After two or more users edit and save the same document, at the next replication Notes designates the most frequently edited and saved document as the main document. (If each has been edited and saved the same number of times, Notes designates the most recently saved document as the main document.) Notes shows the other(s) as responses to the main document with a diamond symbol in the left margin.

Deletions are a special case. If one user edits and saves a document in a replica and another user then deletes it, the deletion takes precedence. If, however, a document is edited and saved more than once, or if the document is edited and saved after the deletion, the edited document takes precedence.

Note: An application designer can specify that Notes merge conflicting edits into a single document whenever possible. In this case, if two users edit different fields in the same document, Notes saves the editorial changes to each field in a single document. However, if two users edit the same field in the same document, Notes saves one document as a main document and the other as a response as described above.

How Notes treats save conflicts

About this task

When more than one user opens the same document to edit, Notes designates the document that has been saved first as the main document. When another user tries to save the same document, Notes prompts the user to save it as a Save Conflict document. If the user does, Notes shows it as a response to the main document with a diamond symbol in the left margin.

To save information from a response to the main document and delete the response

Procedure

1. Open the response document that contains information you want to save.

2. Select the information you want to copy and click Edit -> Copy.

3. Open the main document in Edit mode.

4. Place the cursor where you want the information and click Edit -> Paste.

5. Click File -> Save to save the main document.

6. Select the response document.

7. Click Edit -> Delete.

8. In a non-mail application, click View -> Refresh to delete the response document.

To delete the main document and make a response the main document

Procedure

1. Edit the response you want to make the main document.

2. Click File -> Save to save the response. It becomes a main document.

3. If there are other response documents, do the following:

a. Select the other response documents and click Edit -> Cut.

b. Select the document you saved in step 2.

c. Click Edit -> Paste. The documents now become responses to the document you're keeping.

4. Select the document you don't want to keep.

5. Click Edit -> Delete.

6. In a non-mail application, click View -> Refresh to delete the unwanted main document from the view.
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Advanced Replication topics  









The following Replication topics are for more advanced Notes® users.

Replica IDs

A replica has the same replica ID as the original application. This distinguishes a replica from a copy of an application made by clicking File -> Application -> New Copy.

Customizing a replica

You can use the Basics page of the Replication Options dialog box to customize an individual local replica of an IBM Notes application. You can choose whether to apply settings to the selected replica in the current location only, or in all locations.

Using replication history

The Replication History dialog box shows a list of replication events called entries. Each entry shows when and with which server an application last replicated, and whether data was sent or received. Some entries have an asterisk (*), which indicates to IBM Support that the replica is fully up-to-date with other servers.

Saving space in a replica

You can use the Space Savers page of the Replication Options dialog box to control how much of each document is received in the selected replica each time it replicates. Options on the Space Savers page apply to the selected replica in all locations.

Limiting what is sent from a replica

You can use the Send page of the Replication Settings dialog box to prevent deletions, changes in the applications title and catalog information (and application template name), and local security properties from replicating to other replicas.

Limiting what is received from other replicas

You can use the Advanced page of the Replication Options dialog box to specify a computer and control some of the information received from replicas on one or more servers.

Parent topic: Replication
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Replica IDs  









A replica has the same replica ID as the original application. This distinguishes a replica from a copy of an application made by clicking File -> Application -> New Copy.

The common ID lets you replicate changes between the replica and the original application. If you have two copies of an application with different replica IDs, you can't replicate between them.

Tip: If you copy an application (.nsf) file using your operating system, the copy is a replica. Only copies made in Notes® are not replicas.

To see an application's replica ID

1. Open or select the application.

2. From the menu, click File -> Application -> Properties.

3. Click the Information tab.


[image: Application properties - Information tab] 

4. Look under Replica ID.

Parent topic: Advanced Replication topics
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Customizing a replica  









You can use the Basics page of the Replication Options dialog box to customize an individual local replica of an IBM® Notes® application. You can choose whether to apply settings to the selected replica in the current location only, or in all locations.

About this task

If the Replication Options dialog box is not open, open the local replica you want to customize and click File -> Replication -> Options for this Application.

Click any of the topics in the following table to learn how to apply individual settings:

Table 1. Tasks you can do in the Replication Options dialog box, Basics tab

	Basics Setting

	Scope

	Comments



	To add a replica to the schedule and set its priority

	Can apply to either current or all locations

	Determines how often replication occurs. Priority replicas replicate more frequently.



	To specify whether a replica sends or receives changes

	Can apply to either current or all locations

	A replica can send or receive changes, or both.



	To shorten all documents or limit attachments you receive in a replica

	Can apply to either current or all locations

	Replication normally replicates full documents, but you can choose to shorten all documents in a way you specify.



	To specify the server to use for a replica

	Can apply to either current or all locations

	When created, replicas are usually directed toward your home server, but you can change the preferred server.










When you specify settings for a replica in the Replication Options dialog box, those settings override the replication preferences for all applications, which include preferences for shortening documents. If you want to shorten documents the same way for all replicas, use the preferences. If you want to shorten documents only for some local replicas, use the Replication Settings.

Setting special replication limitations

You can use the Other page of the Replication Settings dialog box to disable replication, replicate documents based on their age, set the replica's priority in the schedule, or set a CD-ROM publishing date for the selected replica. Options on the Other page apply to the selected replica in all locations.

Setting replication defaults for all Notes applications

You can set defaults that apply to all local replicas of IBM Notes applications you create. These settings include whether the applications receive partial documents or attachments, when to create new local replicas, whether to change the encryption level or turn off encryption, and whether to create full-text indexes.

Parent topic: Advanced Replication topics

To add a replica to the schedule and set its priority

About this task

Each location you use has its own replication schedule. You can include a specific replica in the schedule and set it as high priority, which means that it replicates more often using an additional schedule.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Under How often replication occurs, select Scheduled replication is enabled.

3. Optional: Click Change Schedule to modify the schedule all replicas in this location will use.

4. Optional: To include the replica in the additional schedule, select Replicate using schedule for priority applications. Then click Other, and set the replica as High. Applications are Medium by default. Only server administrators need the Low setting.

5. Click OK.

To specify whether a replica sends or receives changes

About this task

CAUTION: Replicating in only one direction can have unexpected results, particularly with your mail. Ask your IBM Domino® administrator for assistance with this option.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Under How much will be replicated, select one or both of the following:

	Send documents to server
	Receive documents from server. By default, you receive full documents, but you can also specify shortened documents. For more information, see To shorten all documents or limit attachments you receive in a replica.


3. Click OK.

To shorten all documents or limit attachments you receive in a replica

About this task

When you receive documents, you can shorten (truncate) documents, or limit how many attachments you get, in several ways. Most documents contain a single rich-text field that is less than 40 kb, so if you specify truncation to 40 kb, you receive all the rich text in most documents. If you're unsure which documents Notes might truncate, and your application has a "by size" view, you can examine documents there before specifying these settings.

Notes doesn't shorten or modify individual attachments, but when you specify a size, any attachment larger than that size is removed.

Tip: To shorten documents or limit attachments in every replica you create, specify truncation settings in your preferences.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

Tip: Under How much will be replicated, make sure Receive documents from server is selected.

2. Select a shortening option from the Receive documents from server drop-down list:

	To preserve basic document information such as author and subject, and 40 kb of rich text, click Partial Documents.
	To preserve only basic document information such as author and subject, click Summary Only.
	To replicate documents in order of size, click Smallest First. Notes replicates the smallest documents, then the summary information of all large documents, and finally the rich text of large documents. This option is useful if you think you may have to interrupt replication before finishing.


3. Optional: If you select Partial Documents, you can also truncate (limit) all documents or all attachments to a size you specify. Do either or both of the following:

	Select Truncate documents larger than and enter a size.
	Select Limit attachment size to and enter a size.


4. Click OK.

Results

Tip: Open the partial replica, click File -> Application -> Properties, and modify the title so you know what the replica contains, for example, Sales (doc summaries).

To specify the server to use for a replica

About this task

You can select a server to start replication with, and specify whether to attempt other available servers after that. You can select from a list containing names of servers with which you have already replicated.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. For Which server is used for replication, click one of the following options from the Preferredserver drop-down list:

	To try replicating with any server, starting with the last server you replicated with, click Any available, try last successful first.
	To try replicating with any server, starting with a specific server, click Any available, try Name first, where Name is the server's name.
	To try replicating only with a specific server, click the server's name.


3. Click OK.
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Setting special replication limitations  









You can use the Other page of the Replication Settings dialog box to disable replication, replicate documents based on their age, set the replica's priority in the schedule, or set a CD-ROM publishing date for the selected replica. Options on the Other page apply to the selected replica in all locations.

About this task

For information on replicating documents based on their age, see To remove or replicate incoming documents based on age.

For information on specifying priority in the replication schedule, see To add a replica to the schedule and set its priority.

If the Replication Settings dialog box is not open, open the replica you want to customize, click File -> Replication -> Options for this Application, and click Other.

Parent topic: Customizing a replica

To disable replication temporarily for a replica

About this task

You can disable replication for a selected replica temporarily. This is useful if you want to prevent an application from being updated, for example to see whether a local replica is corrupted before replicating with a server. All other replicas of the application, local or on servers, go on replicating unless you also disable replication for them.

Tip: Removing the check mark in the Enabled column of the Replication page for a replica also disables replication.

Procedure

1. Open a replica and clickFile -> Replication -> Options for this Application.

2. Under Other, select Temporarily disable replication for this replica, and click OK.

To specify the date a replica was published on CD-ROM

About this task

Some organizations distribute replicas on CD-ROM. Using the publishing date, you can avoid unnecessary replication of all documents in the replica, updating only newer information.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Under Other, select CD-ROM publishing date and enter a date.

3. Click OK.
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Setting replication defaults for all Notes applications  









You can set defaults that apply to all local replicas of IBM® Notes® applications you create. These settings include whether the applications receive partial documents or attachments, when to create new local replicas, whether to change the encryption level or turn off encryption, and whether to create full-text indexes.

To receive partial documents or attachments

By default, you create a complete local replica whenever you use File -> Make Available Offline. To save space on your hard drive, you can limit the size of every document and/or attachment in new local replicas. If a document is larger than the size you choose, all rich-text fields less than that size are replicated (most documents contain only one rich-text field). If an attachment is larger, the attachment is removed (entering 0 for attachments removes all attachments).

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then clickDefault. (Notes Basic client users: click Replication).

3. (Optional) To change how much of each document you receive, click Receive partial documents, click Truncate documents larger than, and enter a size in the box.

Note: If you click Receive partial documents without entering a size, each document will be limited to basic information like author and subject and 40KB of rich text.

4. (Optional) To change how much of each attachment you receive, click Limit attachment size to and enter a size in the box.

5. Click OK.

Tip: You can save more space when you create each replica by setting options that are specific to that application. From the application you are making a replica of, follow the instructions in To create a replica using the New Replica command, and then modify the replica as described in To shorten all documents or limit attachments you receive in a replica, To limit a replica to a subset of folders or views or To limit a replica to specified data.

To specify when to create new local replicas

By default, creation of a local replica is immediate whenever you use File -> Make Available Offline, but you can change your settings to wait until your next scheduled replication to create new local replicas. This is useful, for example, if your schedule is set up to replicate only at times when you're connected to a network at your office.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then clickDefault (Notes Basic client users: click Replication).

3. Deselect Create immediately (instead of at next scheduled synchronization) and click OK.

To change the encryption level or turn off encryption

By default,  Notes encrypts local replicas. This protects your information, particularly if your synchronized copies are on a laptop that travels with you. You can change the type of encryption or turn off the preference.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then click Default (Notes Basic client users: click Replication).

3. Do one of the following:

	To change the type of encryption, next to Encrypt locally using, click Strong Encryption, Medium Encryption, or Simple Encryption, and click OK. For more information see Restricting access to local applications.
	To turn off encryption, deselect Encrypt locally using.


4. Click OK.

To create full-text indexes

You can create a full-text index on your hard disk drive for each new local replica. A full-text index improves searching, but may take up anywhere from a tenth to a quarter as much storage space as its associated application. You can save room by keeping the default not to create full-text indexes for your synchronized copies.

Tip: Turn this setting on before you create a local replica of any Help application.

1. Click File -> Preferences -> Replication and Sync.

Notes Basic client users: Click File -> Preferences -> User Preferences.

Macintosh OS X users: Click Notes -> Preferences -> Replication and Sync.

2. Click the plus sign and then click Default (Notes Basic client users: click Replication).

3. Select Create full-text index for faster searching, and click OK.

Parent topic: How can I set replication preferences?

Parent topic: Customizing a replica

Related concepts

Preferences
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Using replication history  









The Replication History dialog box shows a list of replication events called entries. Each entry shows when and with which server an application last replicated, and whether data was sent or received. Some entries have an asterisk (*), which indicates to IBM® Support that the replica is fully up-to-date with other servers.

About this task

If the Replication History dialog box is not open, select or open the application you want history for, make sure View -> Advanced Menus is selected, and click File -> Replication -> History.

Tip: To see a list of all replicas of an application, right-click (Macintosh users, CTRL+click) the application's bookmark, click Open Replica, and expand the list. IBM Notes® shows all replicas of the bookmarked application with a check mark beside the currently selected replica. Select a replica in the list to open it.

You may want to clear a replica's replication history if you think the replica doesn't contain all the documents it should or if the application's replication history is out of sync with other replicas.

You must have manager access to an application to clear its replication history. You can clear individual entries within an application's replication history or clear the entire replication history.

Note: If you have customized a replica to replicate documents based on age using a cutoff date, don't clear the replication history. The history works with the cutoff date to tell Notes which documents it can skip during replication, saving time. For more information, see To remove or replicate incoming documents based on age.

Parent topic: Advanced Replication topics

To use the replication history

Procedure

1. Optional: To sort by date/time or by server name, click the up/down arrow at the top of the Date/Time or Server column.

2. Optional: To delete an entry, select the entry and click Clear.

3. Optional: To copy the entire replication history list to the Clipboard, for example, so that you can paste the history into a message to your administrator, click Copy.

4. Optional: To clear the entire replication history, click Clear All.

5. Click Done.
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Saving space in a replica  









You can use the Space Savers page of the Replication Options dialog box to control how much of each document is received in the selected replica each time it replicates. Options on the Space Savers page apply to the selected replica in all locations.

About this task

If the Replication Options dialog box is not open, open the replica you want to customize, click File -> Replication -> Options for this Application from the menu, and click Space Savers.

Click any of the topics in the following table to learn how to apply individual settings:

Table 1. Tasks you can do in the Replication Options dialog box, Save Space tab

	Setting

	Scope

	Comments



	To remove or replicate incoming documents based on age

	Applies to all locations

	You can limit the size of a local replica by choosing to receive only documents that have been edited or are new since a date you specify.



	To limit a replica to a subset of folders or views

	Applies to all locations

	You can limit the size of a local replica by choosing to receive only documents in specified folders and views.



	To limit a replica to specified data

	Applies to all locations

	You can limit the size of a local replica by choosing to receive only documents that meet criteria you specify in a form. This form is available only in certain application designs such as Mail, Discussion, and Teamroom.










You can also specify that a server replica receive shortened documents by selecting Receive summary and 40kb of rich text only, or specify a formula by selecting Documents that meet a selection formula.

For more information on shortening documents, see To shorten all documents or limit attachments you receive in a replica.

For information on using the formula language to specify limits for replication, see the topic "Limiting the contents of a replica" if you have installed IBM® Domino® Designer Help. Or, go to Documentation on the Web to download or view the Domino Designer Help.

Parent topic: Advanced Replication topics

To remove or replicate incoming documents based on age

About this task

You can remove documents from a local replica based on their age, as long as the replication history exists (has not been cleared). Removing older documents can make a local replica of a large application significantly smaller than the full application. The documents are not removed from other replicas, so by changing settings at a later time you can restore them to your local replica if you want.

You can also skip replicating documents that have not been modified since a cutoff date. Setting a cutoff date makes replication time shorter because Notes doesn't have to process every document.

Note: The cutoff date setting works together with the remove documents setting. If you clear the cutoff date, Notes eventually resets the date to correspond to the number of days in the remove documents setting. This combination of settings ensures that the older deleted documents don't replicate back into your local replica from other replicas.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Do one or both of the following:

	To remove documents, click Space Savers, click Remove documents not modified in the last n days, and enter a number of days.
	To skip replicating older documents, click Other, and for This replica includes deletion stubs for all documents deleted since, enter a cutoff date. Enter the date in the format mm/dd/yyyy.


3. Click OK.

Purge intervals

About this task

When you delete a document from an application, Notes keeps a deletion record that identifies the document. This way, Notes can replicate the document to other replicas even though it's been deleted from the original application. The default purge interval is 30 days. To make sure you receive documents deleted from an application, replicate at least once during every purge interval (for example, once every 30 days).

Every time an application is opened, Notes removes deletion records when they are older than the application's purge interval. An applications's purge interval is one-third the number of days specified in the Remove documents not modified in the last field. For example, if 60 days are specified, the purge interval is 20 days. Removing deletion records frees up the disk space the deleted documents occupied.

When Notes removes documents that are older than the purge interval from a replica, Notes does not create deletion records for the documents.

To limit a replica to specified data

About this task

Certain application designs, for example Mail, Discussion, and Teamroom, provide pre-designed forms that let you select which information you want included in a replica. After you complete the form, Notes converts your criteria to a formula and uses it to limit the selected replica.

Procedure

1. Open a Mail, Discussion, Teamroom, or other replica and click File > Replication > Options for this Application. 

2. Click Space Savers, and under Receive only a subset of the documents, if the application design has the form, you will see white space with options to select instead of a list of folders and views. Make sure that Those matching the selected criteria is selected for Retrieve these documents.

3. Scroll the form and make selections appropriate to the type of application. For example, in a Discussion application you can select By author and enter a list of author names, and Notes will limit the selected replica to documents by those authors.

4. Click OK.

To limit a replica to a subset of folders or views

About this task

You can limit a replica so that it receives only documents that are in the folders or views you select. The folders and views are not removed from the design of the replica; only the documents in the folders or views are affected.

CAUTION: If you set this limit on an existing full replica, at the next replication all documents that are not in the specified folders or views will be deleted from the replica.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Click Space Savers and select Documents in specified views or folders.

3. Select the folders and views you want to keep in the replica. Press Shift to select multiple and Ctrl to select multiple nonconsecutive elements in the list.

4. Click OK.

Results

Tip: Open the partial replica, click File -> Application -> Properties, and modify the title so you know what the replica contains, for example, Sales (New + Active folders).

Tip: You may want to create two or more partial replicas of the same application and manage them differently, for example by specifying different documents, folders, or views to replicate in each one. Make sure to give each new local replica a different file name and path. After Notes creates the replicas, you may also want to differentiate them in your bookmarks by changing their application titles in their properties. If you do, make sure to set them not to replicate their titles to other replicas.
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Limiting what is sent from a replica  









You can use the Send page of the Replication Settings dialog box to prevent deletions, changes in the applications title and catalog information (and application template name), and local security properties from replicating to other replicas.

About this task

Options on the Send page apply to the selected replica in all locations. These options let you preserve a unique title and ACL on a particular local replica.

If the Replication Settings dialog box is not open, open the replica you want to customize, click File -> Replication -> Options for this Application, and click Send.

Parent topic: Advanced Replication topics

To prevent a replica from sending deletions or changes to application title and security properties

About this task

If you create multiple replicas of the same application in order to use different options (for example, to replicate different folders or views into different files), then use this option to preserve unique application titles to help you identify the purpose of each replica.

Procedure

1. Open a replica and click File -> Replication -> Options for this Application.

2. Under Send, you might have to deselect options to prevent this replica from sending all or any of the following to other replicas:

	Deletions (of entire documents, not of content within documents that still exist). Make sure Send deletions made in this replica to other replicas is not selected.
	Application title and catalog information. These options are on the first and third pages of the application properties box. Make sure Send changes in application title and catalog info to other replicas is not selected. Deselecting this option also prevents changes to the application template name.
	Application security options in the File -> Application -> Access Control dialog box. Make sure Send changes in local security property to other replicas is not selected.


3. Click OK.
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Limiting what is received from other replicas  









You can use the Advanced page of the Replication Options dialog box to specify a computer and control some of the information received from replicas on one or more servers.

About this task

You can specify a subset of folders and views to receive, and specify whether changes to design elements, agents, the replication formula, the access control list, deletions, and fields are received.

Note: The options in this page do not control information that is sent from replicas on this computer during replication. To limit what is sent from one computer, you must adjust the options for what is received by other computers.

If the Replication Settings dialog box is not open, open the replica you want to customize, clickFile -> Replication -> Options for this Application, and click Advanced.

Parent topic: Advanced Replication topics

To set all replicas on a specified computer to receive only a subset of folders or views

About this task

You can limit all replicas of an application on your computer or on a server, so that they receive only documents in the folders or views you select. This is useful when you use multiple replicas for traveling or working at home and you use specific folders or views only at the office. The folders and views are not removed from the designs of the limited replicas; only the documents in the folders or views are affected.

CAUTION: If you set this limit on existing replicas on a computer, at the next replication all documents that are not in the specified folders or views will be deleted from the replicas.

Procedure

1. Open a replica (local or server) and click File -> Replication -> Options for this Application.

2. Under Advanced, in the When computer field, specify the computer on which you want to limit replicas.

3. In the Receives from field, specify which computers should limit what they send: one server, or all servers (the Any Server option), that contain replicas of the application.

4. Select Documents in specified views or folders.

5. Select the folders and views you want to keep. Press Shift to select multiple and Ctrl to select multiple nonconsecutive elements in the list.

6. Click OK.

To use a formula to control what is received in all replicas on a computer

About this task

If you are familiar with IBM® Notes application design, have access to IBM Domino® Designer, and are a designer of the application you want to modify, you can use a formula to specify what elements are received in all replicas of an application on your computer or on a server.

CAUTION: Modifying application design, especially of your mail, can have unforeseen consequences, and is not usually necessary. If you have questions, see your IBM Domino Administrator.

For more information on creating a selection formula, see the topic "Limiting the contents of a replica" if you have installed Domino Designer Help. Or, go to Documentation on the Web to download or view the Domino Designer Help.

To specify design and other elements received in all replicas on a computer

About this task

You can set all replicas of an application on your computer or on a server either to receive or not receive elements from other replicas. By default, all elements but the replication formula and any individually specified fields are received. You can specify settings for these elements:

	Design elements (all forms, views, folders, outlines, and so on)
	Agents (includes Web services)
	Replication formula (if a formula is specified on this or another page of the Replication Settings dialog box)
	Access control list
	Deletions (both of documents and design elements you control, such as folders)
	Fields (if you are a designer, select this option, click Define, and select Custom to see a list of fields you can select or deselect)


Notes

	The Deletions option applies to all choices in the Receive from field; in other words, you cannot set this option to receive deletions from one server and not to receive them from another -- deletions from replicas on all sources must be treated the same.
	You can set all the other options to be specific to the source you have specified in the Receive from field; for example, you can choose to receive the access control list from replicas on Server A, and then change the contents of the Receive from field to Server B and choose not to receive the access control list from replicas on Server B.
	The Agents option applies to both agents and Web services, even though Web services are technically not agents.


CAUTION: Modifying application design, especially on your mail, can have unforeseen consequences, and is not usually necessary. If you have questions, see your Domino Administrator.

For more information on selective receiving of design elements, see the topic "Limiting the contents of a replica" in the Domino Designer Help. Or, go to Documentation on the Web to download or view the Domino Designer Help.
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You can use search to find documents, text in a document, applications, and people. You can also set search preferences for type of search query syntax and scope of search.

	Getting started with search

How to search

Search tips

Search quick reference

Search quick reference

Working with Search

Which type of search syntax should I use?

How can I save and reuse a More search query?

	How can I search my Calendar?

How can I search the Internet from within Notes

How can I find contacts or Internet e-mail addresses?

How can I use the Search Site application?

How can I search IBM Connections?

Advanced Search topics
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Getting started with Search  









You can search from Notes to find documents, document text, applications, and people.

How to search

You can use search to find documents, text in a document, applications, and people. You can also set search preferences for type of search query syntax and scope of search.

Search tips

You can use search to find documents, text in a document, applications, and people. Below are some recommendations for composing an effective search query.

Parent topic: Search
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How to search  









You can use search to find documents, text in a document, applications, and people. You can also set search preferences for type of search query syntax and scope of search.

Two types of search query syntax available for searching a view

Two types of search query syntax are available for multiple term searches:

	Notes® style - is equivalent to enclosing the terms within quotation marks so that a search would return documents with an exact match of the words in the order they were entered in the search field.
	Web style - The default, treats multiple terms as though the AND operator connects them. Documents returned would have all the terms but not necessarily in the order they were entered.


Search appears at the top-right of the toolbar and has the following features: 

	The three dots on the left of the Search drop-down menu indicate that the search bar is movable and draggable within the toolbar.
	An icon representing the currently selected scope also displays in the left of the Search field.
	Clicking the drop-down arrow activates the Scope drop-down menu, which allows you to pick a collection of content to search.
	The Search field where you enter a search query initially displays a grey ghost text label indicating the current scope. If you set focus in the text field, the ghost text scope disappears.
	As you begin typing a search query, a list containing previous searches starting with the entered characters unfurls.
	A Recent Searches list displays along the left side of each results tab page showing recent search queries and their scopes.  Both scope and search query are saved and displayed. The default number of recent searches displayed is 25. The list is sorted with most recent on top. Clicking the link or icon in the Recent Searches list will submit the search in the saved scope.
	Web search engines enable you to launch a search from within Notes. Results are returned in the embedded browser or in your default browser, according to your Web Browser preferences.


Using Scopes

Scopes are the names of collections of searchable content. The default scope that initially displays will be the All scope of whichever tab page is currently open. For example, if your Mail tab is active, the "All Mail" scope would be visible and its name would display as ghost text in the Search entry field.

Clicking the triangle next to the Search icon opens the Search scope drop-down menu. In addition to the All Mail, All Calendar, and All Contacts scopes, you might see:

	Web Search engines that return results on a tab page in Notes.
	Search Domain -- search for applications or documents across your organization.
	Find People -- find contact names or Internet e-mail addresses.
	Find Application -- find an application using a server catalog.


Parent topic: Getting started with Search
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You can use search to find documents, text in a document, applications, and people. Below are some recommendations for composing an effective search query.

Web-style Search syntax

The new default for searching a view is web style syntax. If your search query has several words, the documents returned will contain those words, but not necessarily in the order you specified. This is a change from the current Notes® syntax; to search exact terms, quotation marks are now needed. 

	To toggle to a Notes-style search for a particular query, you can prepend a forward slash(/) to the beginning of the query to switch off web-style syntax for the duration if that search. 
	To change the default setting from web style to notes style, choose File ->  Preferences and clickBasic Notes Client Configuration (Notes Basic client users: Choose File ->  Preferences ->  User Preferences, Basic tab). Then, in the additional options list, select Use Notes (not web) query syntax in the view search bar


Note: Web-style search syntax is not applicable to Domain Search queries.

Be specific

Use words you think will be only in the documents you want. Searching for Siamese in a pets discussion usually gives you fewer results than cats, and they'll be closer to what you want.

Use double quotes to search for an exact phrase

"Cats are choosy eaters" finds that exact phrase. Single quotes do not work.

Learn a few basic operators

If the application is full-text indexed, there are certain words and characters called operators that Search reads as instructions rather than words. You may want to learn some basic operators such as OR, AND, or NOT and use them in searches.

Select "Use Word Variants" and "Fuzzy search"

These are selections available when you open the More section of the Search bar. They widen your search, making it more comprehensive. Once these are activated, you can try using base words, or parts of words - "pair" to find "pairing" or "pairs"""; "*ray" to find "gray," "stray," or "bray."

Use different words with the same meaning

If, when searching for documents about cats, your results include fewer documents than expected, try "cats OR felines OR kittens". The OR operator finds documents containing any of these.

Keep an eye on the number of results you get back

The number of results show in the upper left corner of the Search bar. If you have too many or too few results, try reformulating your search. 

If there are too many results, try using AND. If there are too few results, try OR.

cats OR dogs   Returns documents with one or the other (returns more results)

cats AND dogs  Returns documents with both (returns fewer results)

Use the "fill out example form" condition

This is a powerful way of doing a complicated full-text (non-Domain) search. You can specify to a high degree what documents you want returned. You do not need to fill in every field in the example form - blank fields match all documents. For best results, complete only the one or two fields that are most specific to your search.

Note: If you want to limit your search to documents created with the form you use as an example, add a By Form condition and specify the same form. Otherwise, documents created with all forms in the application are searched.

Sorting results using view columns

This tip is for full-text search only. If you are used to sorting a view with the triangle icons at the top of each column, select either show all documents or keep current order as your sorting option in the More section of the Search bar.

Parent topic: Getting started with Search

Related reference

Refining a search query using operators
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SEARCH




Search quick reference  









This quick reference card is a list of instructions for common tasks and shortcuts for Notes search, which you can print and keep at your desk for easy reference.

Table 1. Basics

	How do I...

	Action



	Find contacts

	In the tool bar, click the search drop-down arrow and select More Searches -> Find People. Select a Contacts list or directory from the Directory field. Select List by name in the View by field.



	Save and reuse a More search query

	Click the search drop-down arrow and then click More Searches -> Search this view -> More. Create a search using text, operators, conditions, or options and click Save search.



	Search my Calendar

	Switch to the Calendar Meetings view, and enter search terms.










Table 2. Advanced topics

	How do I...

	Action



	Create and manage a full-text index

	Click the Search scope drop-down menu and then click Advanced. Click Advanced Search and look for the green indicator next to "Indexed". If the application is not indexed, click the Create Index button located in the lower right portion of the Search in View form or on the Full Text tab under File -> Application -> Properties.



	Search for applications

	Click the search drop-down arrow in the  Notes® toolbar, and then click More Searches -> Find Application.



	Specify the catalog to use for an application search

	Choose File -> Locations -> Manage Locations to edit your Location document. Click the Servers tab and enter the server name in the Catalog/domain search server field.










Parent topic: Search
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Working with Search  









Learn to use correct search syntax, and perform searches of your calendar, contacts, other applications, and the internet, all from within Notes.

Which type of search syntax should I use?

By default, Search employs a web-style syntax; that is, if you enter several words to search on, the documents returned in the result set will contain those words, but not necessarily in the order specified in the Search field. It is equivalent to using an AND operator between each word in the search query. If you prefer Notes-style syntax, you can change it.

How can I save and reuse a More search query?

When using the "More" section of search, you can set up and save a private search query and use it later if you have Reader access to the application and the option Create Personal Agents is enabled for you in the ACL. This is useful if you want to perform the same search again later.

How can I search my Mail?

If you want to find items in your Inbox, you can use some specific Find features, as noted below.

How can I search my Calendar?

If you want to find items in your calendar, you can search your calendar in much the same way you search for documents in any application.

How can I search the Internet from within Notes

You can perform a search on an Internet search Web site (search engine) from within Notes®.

How can I find contacts or Internet e-mail addresses?

You can search your Contacts (Notes application directories on Domino® servers), or Internet directories for contact names or Internet e-mail addresses. Once you find a contact name (except for in an Internet directory), you can view detailed information about the contact, and add it to your Contacts list.

How can I use the Search Site application?

Search Site is a feature from a previous release of Notes that your organization may use instead of Domain Search, if your administrator has not yet set up Domain Search. You can use a search site application to search for documents containing specified text in multiple applications defined by the administrator of the search site application.

How can I search IBM Connections?

IBM Connections is social networking software for the workplace. Search Activities and other Connections features for a name, word, or phrase that you specify.

Parent topic: Search
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Which type of search syntax should I use?  









By default, Search employs a web-style syntax; that is, if you enter several words to search on, the documents returned in the result set will contain those words, but not necessarily in the order specified in the Search field. It is equivalent to using an AND operator between each word in the search query. If you prefer Notes-style syntax, you can change it.

In Notes-style syntax, multiple terms in a search query will find documents where those terms appear in the exact order entered in the Search field (as if they were enclosed in quotation marks).

If you prefer the web-style syntax for search queries, you need to do nothing since it is the default query type. If you prefer Notes-style syntax as the default you can choose one of the following options:

	Select the preference Use Notes® (not web)  query syntax in the view search bar.


To change this preference, choose File ->  Preferences and then click Basic Notes Client Configuration (Notes Basic client users: Choose File ->  Preferences ->  User Preferences, Basic tab). Then in the Additional Options list, select Use Notes (not web)  query syntax in the view search bar

	Change the notes.ini setting UseFTSyntaxOnly=0 to UseFTSyntaxOnly=1.


To switch to a Notes-style syntax for a particular query without changing the default web-style preference, you can prepend a forward slash (/) to the query, for example:

/sales results

This query only returns documents with these terms in the order specified.

Parent topic: Working with Search

Related concepts

Search tips
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How can I save and reuse a "More" search query?  









When using the "More" section of search, you can set up and save a private search query and use it later if you have Reader access to the application and the option Create Personal Agents is enabled for you in the ACL. This is useful if you want to perform the same search again later.

About this task

Searches from the search field in the toolbar are saved locally by default (click Recent Searches in the drop-down list). To save shared "More" searches that all users can access, you need to have Designer access to the application.

To save a "More" search query, complete the following steps:

Procedure

1. Open the application. 

2. Click the search drop-down arrow and then click More Searches ->  Search This View (Notes Basic client users: Click View ->  Search This View).

3. Click More.

4. Create a search using text, operators, conditions, or options.

5. Click Save search.

6. Name the search you want to save in the field provided.

7. Optional: Select Share this search with other users if the application is on a server and you want others to be able to use the search. This requires Designer access to the application.

8. Click OK.

Parent topic: Working with Search

Related concepts

Search

To use or delete a saved search

About this task

Click Load search and then do the following actions.

	From the menu of previously saved searches, select a search query then click Search. Shared searches are marked as such in the menu.
	Choose Delete Saved Search. Select the search query you want to remove from the list displayed in the Delete Saved Search dialog box, then click Delete.


Note: You can delete searches you have saved in an application, as well as any shared searches, if you have at least Designer access to the application. 

Related tasks

How can I add a condition to a More search query?

Related reference

How can I refine a search query using operators?
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How can I search my Mail?  









If you want to find items in your Inbox, you can use some specific Find features, as noted below.

About this task

Easily find information in Mail, Calendar, teamrooms, or any other view in Notes. Select which column to search (which also sorts automatically by that column), and if you're searching for a name, type-ahead will help you quickly find that name.
 [image: Find dialog with type-ahead] 


To use this feature, start typing in any view (or click Ctrl + F), and a dialog will appear, where you can choose which column to search, and continue typing the information you'd like to find.
 [image: Find dialog showing Date column for Find In  parameter] 
You can choose to search in any column in that view, or choose Any column to search in all columns.

In views with no columns, such as the One Week, or One month view in Calendar, you can choose to search just that view or search in the entire application. For example, if you're looking at the monthly view of April, select This view to just search the month of April, or select All to search the entire Calendar.

Parent topic: Working with Search
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How can I search my Calendar?  









If you want to find items in your calendar, you can search your calendar in much the same way you search for documents in any application.

About this task

Matching entries returned in a search might be spread throughout your Calendar view and are displayed with check marks instead of with highlights. For example, if you search on the term "budget" from the Calendar view and a matching entry is found in each of 24 consecutive months, you must scroll through the Calendar to see each match.

Here are some tips for viewing results of a search in Calendar:

	Switch to the Meetings View before you perform the search in Calendar so that matching Calendar entries display in a list format. (Note that the Meetings View includes Reminders, Appointments, Events, and Anniversaries as well as Meetings.)
	Along with a list of documents that match your search, a message appears at the top of the Search bar indicating how many matching documents were found (this information also displays in the status bar).
	If you search the main Calendar view, select Keep current order (sortable) in the Sort results by field. With this option, Search displays search results by hiding all entries in your Calendar except those that match your query. If you select instead Show all documents (sortable) before you search, Search continues to display all Calendar entries, with those that match your query distinguished by a check mark only.


Tip: If you do not see results in the current view, use the Calendar's scroll bar to scroll forward or back to find results. To jump from result to result, use the Next match and Previous match arrow buttons in the Search bar.

Parent topic: Working with Search
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How can I search the Internet from within Notes  









You can perform a search on an Internet search Web site (search engine) from within Notes®.

About this task

To search the internet from Notes, complete the following steps:

Procedure

1. From the search drop-down list in the toolbar, click Yahoo! Search or Google Web Search.

2. Enter the term or terms to search for in the box and click the Search button.

Tip: Your search results open in a new window (instead of in a tab within Notes) if you changed your Notes Web browser preference to the operating system default. If you want to keep this default but want just your search results to display in a tab, click FilePreferences, click Search, and select Use embedded browser to display Search Center web search results.

Parent topic: Working with Search
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How can I find contacts or Internet e-mail addresses?  









You can search your Contacts (Notes® application directories on Domino® servers), or Internet directories for contact names or Internet e-mail addresses. Once you find a contact name (except for in an Internet directory), you can view detailed information about the contact, and add it to your Contacts list.

Parent topic: Working with Search

To find a contact

Procedure

1. In the tool bar, click the search drop-down arrow and click More Searches -> Find People (Notes Basic client users: Open Contacts, then click View -> Search This View ->  More).

2. Select a Contacts list or directory from the Directory field.

3. Select List by name in the View by field.

4. Enter a name in the Find names starting with field, or use the scroll bar to scroll through the directory.

5. Select the name in the list by clicking it.

Tip: You can control the way names (and other resources) are listed by making selections in the View by field located at the top of the Find People dialog box:

	List by name is the default setting.
	Notes name hierarchy sorts names by domains within your organization.
	Corporate hierarchy lists entries by corporate structure (determined by the Domino administrator). 
	Categorized by language, intended for multi-lingual organizations, categorizes by language, and by the first letter of the last, or alternate name. People with names in several languages are listed under each language.


6. Optional: Click Details to see detailed information on the selected person.

7. Optional: Add the person to your list of contacts.

To find Internet e-mail addresses or other data in Internet directories

About this task

If your organization gives you access to the Internet through Notes, you can search Internet directories for e-mail addresses of people whose names you know. By default, Notes includes accounts for two Internet directories: BigFoot and Verisign. If the Internet directory you use includes more information, you may also be able to determine a person's company, city, phone number, and so on.

Internet directories may also include other data, such as group names, printer names, or even applications. You can perform conditional searches on directories.

When the search completes, matches to your search, if any, are returned listed in a dialog box. For example, if you search for Pat Wilkins, depending how many exist in the directory, you may receive multiple entries that include full names or perhaps consist of just an e-mail address, like this:

Pat Wilkins (wilkins@company1.com)

Patricia M Wilkins (p_wilkins@company2.com)

Patty Wilkinson (patty@company3.com)

pat_wilkins@company4.com

To use an Internet directory that's not provided in your Contacts list by default (several are), you must create an account for the directory.

Procedure

1. In the tool bar, click the search drop-down arrow and click More Searches -> Find People (Notes Basic client users: Open Contacts, then click View -> Search This View ->  More).

2. Select an Internet (LDAP) directory from the Directory list.

3. Enter a person's name in the Find names starting with field. 

4. Optional: Refine your search by clicking Detailed Search and adding search conditions. For example, if you want to search for Ivan, select First Name in the first Search for field and Is in the second field. Enter "Ivan" in the third field.

You can further narrow your search by specifying conditions as AND or OR statements in the additional search fields provided. 
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How can I use the Search Site application?  









Search Site is a feature from a previous release of Notes® that your organization may use instead of Domain Search, if your administrator has not yet set up Domain Search. You can use a search site application to search for documents containing specified text in multiple applications defined by the administrator of the search site application.

When you open the Search Site application, a search form opens in which you can enter your search query. The search query you can use is similar to what you can use for a single-application full-text search. You can search for a specific word or phrase, or do advanced searches that allow you to search for multiple words, word variations, synonyms defined by the thesaurus, and documents by date and category. You can also sort the search results.

Use the Advanced Search button to search for anything other than a word or phrase. You can use the Sort search results drop-down menu to display sort options for the results of simple searches. After entering your search conditions, click the Start Search button to begin your search.

 [!PICTURE! !r6_search_srchsite.gif! !Search Site form!] 

Search returns each document found in a Search Results document. Each document entry includes a document link and summary information about the document from the default view of the application the document comes from. Your default access for the application that stores the document must be at least Reader, so that you can open the document; if your search locates a document you want to open and can't, contact the application manager.

Note: If the Designer or Manager of a application does not select the property "Show in 'Open application' dialog," then a Search Results document for that application shows a document link, but no text. 

Parent topic: Working with Search

Related concepts

Searching for applications when Domain Search is enabled
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How can I search IBM Connections?  









IBM Connections is social networking software for the workplace. Search Activities and other Connections features for a name, word, or phrase that you specify.

Before you begin

You must have Activities installed and enabled in the Notes® sidebar before you can search IBM Connections.

About this task

You can use Connections to create and share activities, blogs, communities, bookmarks, and business cards. 

To search IBM Connections, complete the following steps:

Procedure

1. In the search field's drop-down menu, select one of the Connections features from the list of options:

	Activities
	Blogs
	Bookmarks
	Communities
	Profiles


Note: The options listed are limited to those features that are installed and enabled in your deployment of IBM Connections. If only a subset of the features are deployed in your environment, your list of options is shorter.

2. Type the name, word, or phrase that you want to search for into the search box, and then click the search icon to start the search.

The search results are displayed in a new page that opens in the client window.

3. Optional: To narrow the search results that are returned by the server, perform the following steps:

a. Click the down-arrow beside the search box to choose a filtering option.

	To narrow the Activities results, choose one of the following options:


All Activities

Returns all public activities or activities to which you are a member that contain the specified name, word, or phrase in the title or description of the activity or one of its entries. This search filter is used by default when you select Activities in step 1.

Activity To Do Items

Returns to-do entries that contain the specified word or phrase in the To Do field or description and that reside in activities to which you belong or in activities that are public. 

Activity Items with Attachments

Returns any entries that have attachments, contain the specified word or phrase in the title or description, and reside in activities to which you belong or in activities that are public.

	You cannot narrow the search results for Blogs. The following option is the only available one:


All Blogs

Returns blogs that contain the specified word or phrase in the blog title or description or that were authored by a person with the specified name.

	To narrow the Communities results, choose one of the following options:


All Communities

Returns all communities that contain the specified word or phrase in the community title or description or that were created by a person with the specified name. This search filter is used by default when you select Communities in step 1.

My Communities

Returns all communities of which you are a member that contain the specified word or phrase in the community title or description or that were created by a person with the specified name.

	To narrow the Bookmarks results, choose one of the following options:


All IBM Connections Bookmarks

Returns all bookmarks that contain the specified word or phrase in their title or description or that were authored by a person with the specified name. This search filter is used by default when you select Bookmarks in step 1.

My IBM Connections Bookmarks

Returns all of the bookmarks in your bookmark collection that contain the specified word, phrase, or name.

	To narrow the Profiles results, choose one of the following options:


Profiles by Keyword

Returns the profiles of people who used the specified word in their job title, About Me or Background descriptions, or as a profile tag.

Profiles by Name

Returns the profiles of people whose first or last name, e-mail or alternate e-mail address matches the specified name. This search filter is used by default when you select Profiles in step 1.

b. Optional: Change the name, word, or phrase that you are searching for by editing the value in the search field.

c. Click Search to filter the results further. 

4. Click an item in the results list to open it in the Notes Web browser.

After performing a search, it is saved in the Recent Searches list, and is named with the term you were searching for. If you want to perform the same search at a later time, you can run the search again by clicking it in the Recent Searches list. 

Parent topic: Working with Search
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Advanced Search topics  









Learn more about the Search capabilities of Notes.

How can I create and manage a full-text index?

Full-text indexing an application makes searching for documents faster and more accurate, and allows you to refine or expand your searches, and to sort your results. You can create and change an application's full-text index or update one that already exists.

How can I add a condition to a More search query?

When you add a condition to a search query in the "More" section of search, it focuses your search on more specific results. For example, you can specify that you want to find only documents that have a particular number in a particular field, or that contain certain specified words.

How can I refine a search query using operators?

Search operators are words and characters that search for words, fields, dates, and numbers in specific combinations. You can use operators to refine your search. 

How can I search for applications?

You can search for applications by title or part of a title. The application search looks for matching text in a list of application titles in the catalog application (Catalog.nsf) stored on your home server (or on the catalog server specified in your current Location document).

How can I specify the catalog to use for an application search?

When you search for an application, you must specify the server to search in. Ask your administrator whether your organization has a server intended for application catalog. You should use this server if available. If not, Search defaults to using your home server.

How can I search for applications when Domain Search is enabled?

Domain Search is a powerful tool that allows you to search a  Domino® domain, or across several Domino domains, as determined by the Domino administrator (or Domain Search application manager), who also specifies what documents, applications, and files are available for searching.

Parent topic: Search
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How can I create and manage a full-text index?  









Full-text indexing an application makes searching for documents faster and more accurate, and allows you to refine or expand your searches, and to sort your results. You can create and change an application's full-text index or update one that already exists.

About this task

To see if an application already has a full-text index: 

Procedure

1. Click the Search scope drop-down menu and then click Advanced (Notes Basic client users: Click View ->  Search This View.

2. Click Advanced Search and look for the green indicator next to Indexed. Also by clicking on More, the green indicator next to Indexed can be seen.  If it is not indexed, click the Create Index button located in the lower right portion of the Search in View form or on the Full Text tab under File ->  Application ->  Properties.

Results

You must have Designer access or higher to create a full-text index for an application. Contact your Domino® administrator if you want to full-text index an application for which you do not have at least Designer access. Only your Domino administrator can full-text index an application on the Web.

A full-text index can be about 10‒20% the size of the application itself (depending on how much text is in the application). Make sure you have the space before full-text indexing a very large application.

Parent topic: Advanced Search topics

Updating a full-text index

About this task

When a full-text index is created, it reflects the state of the application at that moment. If new text is added or text deleted, a search for the new text will not find it, and a search for the deleted text will (misleadingly) find it. Updating the index adds all the information that has collected in the application since its creation or last update. Click the Update Index button in the lower right corner of the Search in View form to refresh the index content

To update a full-text index, you must have at least Designer access to the application being indexed. Click the Update Index button located in the lower right portion of the Search in view form to refresh its content.

Checking and changing full-text options

About this task

To find out what options the full-text index includes look at the information in the Full Text tab of the application properties box.

Procedure

1. Click File ->  Application ->  Properties.

2. On the properties box, click the Full Text tab (the tab represented by the magnifying glass).

3. If you have at least Designer access to the application, you can change its full-text index options by clicking Create Index.

4. Change full-text index options on the Create Full-Text Index dialog box.

5. Click OK.

Search creates a new full-text index using the options you specified.
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SEARCH




How can I add a condition to a "More" search query?  









When you add a condition to a search query in the "More" section of search, it focuses your search on more specific results. For example, you can specify that you want to find only documents that have a particular number in a particular field, or that contain certain specified words.

About this task

The application must have a full-text index to be searchable using conditions.

When you add a condition to a search query, it appears as a token in the Search field. To edit an existing condition in the search field, click the token twice to open the dialog box for the condition. To delete a condition, click the token once to select it, then press Delete.

To add a condition to a search query, follow these steps:

Procedure

1. Open the application view you want to search.

2. Click the search drop-down arrow and then click More Searches -> Search This View (Notes Basic client users: Click View -> Search This View).

3. Click the More twistie in the Search in View form.

4. Click one of the following buttons to specify the condition you want to use:

Table 1. Search query condition options

	Condition

	Description



	Date

	Focuses your search on documents that were created or modified according to a specific date or time period. 



	Author

	Focuses your search on documents that were created or modified (or not created or modified) by the specified author(s). This condition searches the $UpdatedBy field.



	Field

	Focuses your search on documents that contain specified text, numbers, or a date in a particular field.



	Form

	Focuses your search on documents that were created using one of the forms listed. This condition is most useful when searching in a view that contains several different forms.



	Multiple words

	Focuses your search on documents that contain (or do not contain) specified terms.



	Example form

	Focuses your search on documents that contain specified values in fields in an example form.










5. Complete the information required for that condition, and then click Add to include the condition in your query.

6. Optional: Specify other search query options, for example:

	Select Use word variants to find documents that have words with the base word + certain suffixes. For example, a search for "swim" will also find "swims," "swimming", "swimmer," and even "swimmed." It will not find the variation "swam," however, because the base word has changed, or "swimmet," or "swimsed" because such suffixes are not acceptable with that word.
	Select Fuzzy word search to find documents that have matches similar to your search, for example, a search for Califorrnia (spelled incorrectly) would find documents with California (spelled correctly) and a search for user requirement would also find documents with user has a requirement.


7. If the application's index has not been updated recently (as indicated by the Last Indexed date), click Update Index to ensure the search is performed against the most up-to-date content.

8. Click Search.

9. Optional: you can preserve the search query for future use by clicking Save. Use the Load search button to retrieve and reuse any saved search query.

Parent topic: Advanced Search topics

Related tasks

Creating and managing a full-text index

Related reference

Table of document selection conditions
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SEARCH




How can I refine a search query using operators?  









Search operators are words and characters that search for words, fields, dates, and numbers in specific combinations. You can use operators to refine your search. 

Operators work the same way they do in most Web search engines--that is, they are based on Boolean logic--with some very powerful enhancements. 

For example, you can create a search for two words that appear in the same document, specifying how close they should be to one another, what field they must be in, and their exact case. In addition, you can specify that one word should be judged as more important than the other, so documents containing the first word appear closer to the top of the list of search results. Using wildcards, you can also search for word fragments. 

To use an operator in your search, enter it into the text entry box in the Search bar, using a format shown in the table examples below.

Web query syntax

The operators listed and described in the Notes® query syntax table work for web-style search query syntax with the following qualifiers:

	Operators must be in all uppercase in order to apply properly for a web-style query. If you enter an operator in lowercase (such as, accrue or exactcase), Search assumes it is being used as an actual term instead of as an operator. 
	The exceptions to this rule are the common word operators AND, OR, and NOT, which do not have to be in uppercase.  Note, however, that NOT is not an operator, so if the word NOT, in any case, precedes a word without a needed operator, AND will be added, for instance (not ibm) => (and not ibm). In Web query syntax, the - (minus sign) is the operator that has the meaning "not".
	An asterisk used as a wildcard can only be used at the end of a search term, not at the beginning or in the middle of the term.


Notes query syntax

Operators are reserved words in Notes. If you want to search for an operator as you would normal text, for example in a phrase such as "Gene and Joan," you must put the phrase in quotes.

The following operators work if Notes query syntax is the selected preference. They also work for Web query syntax with the exceptions described in the preceding section.

Table 1. Operator descriptions

	Operator

	Description and examples

	Where operator works



	CONTAINS

contains

=

	Requires that the field before it must contain the text after it. There should be spaces between 'CONTAINS' and words surrounding it.

Example

[Projectname] CONTAINS top secret

Finds documents whose Projectname field contains the words 'top secret.'

	Notes view - Yes

Notes domain - Yes

Web view/domain - No



	IS PRESENT

	Requires that the field before it must be non-blank. There should be spaces between 'IS PRESENT' and words surrounding it. This operator can be used to find all documents that do (or do not) contain a value in a particular field.

Example

[Subject] IS PRESENT

Finds documents whose Subject field is non-blank.

	Notes view - Yes

Notes domain - Yes

Web view/domain - No



	field fieldname

FIELD fieldname

[fieldname] (use square brackets)

	Means 'search this field.' You must specify the field to search by using its field name. 

Example

Each of the following are equivalent ways to find documents whose Projectname field contains the phrase top secret: 

FIELD Projectname CONTAINS top secret

field Projectname CONTAINS top secret

[Projectname] CONTAINS top secret 

Note: Notes stores file attachments in the $FILE field.

	Notes view - Yes

Notes domain - No

Web view/domain - Yes

but in view searches only



	( ) [parentheses]

	Determines the order in which sections of your query are processed. A part of the query enclosed in parentheses will be processed before parts outside the parentheses.

Example

(FIELD Projectname CONTAINS top secret OR FIELD Title CONTAINS tuna) AND (Field body CONTAINS cat OR Field revdate > 01/01/2004)

Return documents whose Projectname field contains the words 'top secret' or whose title field contains the word 'tuna'; and either the body field contains the word cat or the revdate field contains a date greater than 01/01/2004.

	Notes view - Yes

Notes domain - No

Web view/domain - Yes



	and 

AND 

&

+

	Finds documents containing all the conditions or words linked by AND.

Example

cat AND dog AND fish

Finds documents containing all three of these words.

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes

except '&' does not work



	or 

OR 

| 

ACCRUE

, (comma)

	Finds documents containing either of the conditions or words and returns them ranked by number of appearances in the document.

Example

cat OR dog OR fish

Finds documents containing at least one of these words.

Note: ACCRUE works slightly better than OR when sorting results by relevance.

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	NOT

not

!

	Excludes documents containing the term that appears after the operator.

Examples

You can put NOT between words:

	cat AND NOT dog finds documents containing the word cat, but not if they also contain the word dog.
	(cat OR dog) AND NOT (fish OR frogs finds documents containing the word cat or dog, but not if they also contain the word fish or frog.
	(cat AND dog) AND NOT fish finds documents containing the words cat and dog, but not if they also contain the word fish.


You can put NOT before any field name:

	NOT [Projectname] CONTAINS top secret finds documents whose Projectname field does not contain the words 'top secret.'


You cannot put NOT after the math symbols =, <, >, <=, or >=; and before a date or number: 

	[date1] = NOT 12/25/2002 is not an appropriate query.


	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	""

	Requires that only documents containing the exact phrase are returned. Placing double quotes around operators (like AND, OR, CONTAINS etc.) allows them to be read as normal words.

Example

"rock and roll" 

Finds documents containing the phrase rock and roll.

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	PARAGRAPH

paragraph

	Finds documents in which the words surrounding PARAGRAPH are in the same paragraph, and ranks them by how close they are.

Example

car PARAGRAPH wheels

Finds documents in which 'car' and 'wheels' appear in the same paragraph and ranks them by how close the words are within the paragraph. 

	Notes view - Yes

(If the application's full-text index has been created with the Index sentence and paragraph breaks option selected. For more information, see the topic "Full-text index options.") 

Notes domain - Yes

Web view/domain -  No



	SENTENCE

sentence

	Finds documents in which the words surrounding SENTENCE are in the same sentence, and ranks them by how close they are.

Example

car SENTENCE wheels

Finds documents in which 'car' and 'wheels' appear in the same sentence and ranks them by how close the words are within the sentence.

	Notes view - Yes

(If the application's full-text index has been created with the Index sentence and paragraph breaks option selected. For more information, see the topic "Full-text index options.") 

Notes domain - Yes

Web view/domain -  No



	?

	A wildcard that can represent any single letter. It does not work with dates or numbers. 

Examples

?one

Finds documents containing bone, cone, done, gone (and any other four-letter words that end with 'one')

???ck

Finds documents containing stack, clock, stick, truck; rack, rick, rock

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	*

	A wildcard that can represent any extension of letters. It does not work with dates or numbers.

Examples

*one

Finds documents containing bone, cone, clone, crone, done, drone, gone, telephone (and any other words of any length that end with 'one').

Also,

*one*

Finds documents containing bone, cone, clone, lonely, phoned, stoned, pardoned.

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	TERMWEIGHT

termweight

	Gives importance, or weight, to search words. You can use any value from 0 through 65537 to assign weight.

Example

TERMWEIGHT 25 photo or TERMWEIGHT 75 audio  or TERMWEIGHT 50 video

Finds documents containing at least one of the words. 'Audio' is most important, 'video' is next, and 'photo' is least important. Notes ranks results accordingly. You need an AND or OR between first TERMWEIGHT and subsequent ones.

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes



	EXACTCASE

exactcase

	Search for the exact case of the word sepcified after the operator.

Example

exactcase Apple

Finds documents containing "Apple", but not "APPLE" or "apple".

	Notes view - Yes

(If the application's full-text index has been created with the Enabled case sensitive searches option selected. For more information, see the topic "Full-text index options.")

Notes domain - No

Web view/domain - No



	= (equal)

< (less than)

> (greater than)

<= (less than or equal)

>= (greater than or equal)

	Search for numbers or dates in numeric or date fields only.

Example

FIELD date1<12/25/98

Finds documents whose 'date1' field contains any date before 12/25/98. 

	Notes view - Yes

Notes domain - Yes

Web view/domain - No



	- (hyphen)

	Finds documents with the hyphenated word pair. 

Example

full-text

Finds documents containing "full-text."

	Notes view - Yes

Notes domain - Yes

Web view/domain - Yes










Field name special cases

Use the fieldname _CreationDate to find documents by the date they were created. For example,

[_CreationDate]=1/05/2001

finds documents created on January 5, 2001. 

Use the fieldname _RevisionDate to find documents by the day they were last modified. For example,

[_RevisionDate]=1/05/2001 

finds documents that were last modified on January 5, 2001.

These fields are contained in a document's header, not the document itself, and are therefore not in the list of field names found in the Document properties dialog box.

Note: If a language does not support the concept of uppercase, then any word that is also an operator will be treated as an operator.

Parent topic: Advanced Search topics

Related concepts

Which type of search syntax should I use?

Related tasks

Creating and managing a full-text index

Related reference

Full-text index options
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SEARCH




How can I search for applications?  









You can search for applications by title or part of a title. The application search looks for matching text in a list of application titles in the catalog application (Catalog.nsf) stored on your home server (or on the catalog server specified in your current Location document).

About this task

To search for text in an application, follow these steps:

Procedure

1. Click the the search drop-down arrow in the Notes® toolbar, and then click More Searches -> Find Application.

The application Catalog Search form displays.

2. Enter the title of the application you want to find, or a part of the title, in the Title Contains field. (Do not use the application's file name.)

3. Click Search.

Results

Note: If you get an error trying to find an application, notify your Domino® administrator.

Tip: You can also browse the list of applications by using File -> Open -> Notes Application to open Catalog.nsf.

Parent topic: Advanced Search topics

Related concepts

Searching for applications when Domain Search is enabled
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SEARCH




How can I specify the catalog to use for an application search?  









When you search for an application, you must specify the server to search in. Ask your administrator whether your organization has a server intended for application catalog. You should use this server if available. If not, Search defaults to using your home server.

About this task

Note: If your administrator applies a desktop policy, and you specify a catalog server other than the one specified in the policy, you may find this field overwritten if your administrator sends changes to your desktop. If this happens, ask your administrator for advice.

To specify the catalog for an application search, follow these steps:

Procedure

1. Choose File ->  Locations ->   Manage Locations to edit your Location document.

2. Click the Servers tab.

3. Enter the server name in the Catalog/domain search server field.

4. Click OK twice.

Parent topic: Advanced Search topics

Related tasks

Searching for applications
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SEARCH




How can I search for applications when Domain Search is enabled?  









Domain Search is a powerful tool that allows you to search a  Domino® domain, or across several Domino domains, as determined by the Domino administrator (or Domain Search application manager), who also specifies what documents, applications, and files are available for searching.

In the current Domino domain, you can search for:

	Applications whose titles contain specified text
	Documents that contain text (a word or phrase) you specify
	Documents whose fields contain text that meets search conditions you specify
	File systems that contain text you specify. A file system is a directory your administrator sets up on a server to contain non-Notes files such as word processing files.


Note: Even if your organization has not set up Domain Search, you can still use an application catalog to find applications in your Domino domain whose titles contain specified text.

Note: For more information on the Domain Search feature, see the IBM® Domino Administrator Help.

Parent topic: Advanced Search topics

Related tasks

Searching for applications
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SECURING YOUR DATA




Securing your data  









IBM® Notes® security enables you to protect your workspace and data at all times, so only you and the people you designate have access to your data. 

	Getting started with securing your Notes data

Your Notes User ID and how to store it

Locking the Notes ID

Switching User IDs

Changing passwords

	Working securely in Notes

Using Notes shared login to eliminate Notes password prompts

Requesting a new user name

Preventing others from reading or viewing specific documents

Looking for more?

Notes and Domino wiki

Notes tips blog
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SECURING YOUR DATA




Your Notes User ID and how to store it  









You must have a User ID to login to IBM® Notes®. Your User ID, a file that your administrator creates, contains information that  Notes uses to identify you. Your User ID is located in the Notes/Data directory and can be recognized by the extension ID, for example JUSER.ID. 

Your User ID contains the name of the ID owner (usually this is your name) and certificates. 

You can view the contents of your User ID by clicking File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security). 

Because your User ID acts as your identification, you must store it in a safe place just as you would a passport or driver's license. 

When you are away from your computer, you should always lock your ID to protect the data that you have accessed with your User ID.

Related tasks

Switching User IDs

Recovering your User ID

Roaming user
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SECURING YOUR DATA




Locking the Notes ID  









Locking your IBM® Notes® ID prevents others from using Notes when you are away from your computer. Locking your ID clears your Notes credentials and drops all connections to Notes servers. You must log in again in order to take any new action using Notes. 

About this task

CAUTION: Locking your Notes ID does not clear or block your computer screen. You and anyone else can still see the applications that were open when your Notes ID was locked. 

Locking your Notes ID does not affect your IBM Sametime® or Activities connections.

Results

To set Notes to lock your ID automatically

About this task

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics. 

3. Under Logout Settings, select  Automatically lock my Notes ID after 90 minutes and enter the number of minutes of inactivity that should go by before Notes locks your ID.

Results

You can also lock your ID manually by pressing CTRL+F5 or clicking File -> Security -> Lock Notes ID.
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SECURING YOUR DATA




Switching User IDs  









If you share a computer with other users, or have more than one User ID, you may need to switch to a specific User ID when you want to access your mail server and other databases. To be able to switch User IDs, you must have the User ID stored locally on the computer, on a server that you can access, or on removable media.

About this task

Note: Roaming users cannot switch User IDs.

Procedure

1. Click File -> Security -> Switch ID. (Macintosh OS X users: Notes -> Security -> Switch ID.)

2. Enter the User ID file path, or select the User ID that you are switching to from a directory. For Notes Federated Login, specify your login name.

3. Enter the password for the User ID.

Results

You can also switch User IDs by specifying a different User ID in a Location, and then switching to that Location.

Related concepts

Your Notes User ID and how to store it

Related tasks

Enabling Smartcards for Notes login

Roaming user
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SECURING YOUR DATA




Recovering your User ID  









If you lose your User ID, damage it, or forget your password, and you do not use an ID vault, you can recover your User ID only if your administrators set up recovery information for you. Your User ID contains recovery information if the Mail Recovery ID button on the Security Basics panel of the User Security dialog box is enabled. 

About this task

Note: The procedure described in this topic is not necessary if your User ID is stored in an ID vault. In that case, if your ID is missing from your workstation or if you delete a damaged copy of the ID from the workstation, a new copy of the ID will be downloaded from the vault automatically if your client is connected to a server. If you forget your password, your administrator provides instructions in the Notes® login window describing how to get it reset. To determine if your ID is stored in a vault, click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).Then in the Security Basics tab look for the text "This ID file has been backed up into vault <vaultname>." If you do not see this text, your ID is not stored in a vault.

Once you have recovery information in your User ID, and your administrator has ID recovery set up, IBM® Notes will help you when your ID file is modified in certain ways. For instance, when you acquire a new public key, accept a name change, accept or create a document encryption key, or perform other types of User ID operations, Notes automatically sends updated encrypted backup User IDs to the centralized database. 

If you already have recovery information set up for your User ID, go directly to "To recover your User ID". If you do not have recovery information set up for you, you must set it up before you can recover your User ID.

To set up recovery information for your User ID

About this task

If you plan to use a Smartcard, you must set up recovery information for your User ID before you enable Smartcard login.

Procedure

1. Contact your administrator to let him or her know you want recovery information set up for your User ID. If recovery can be set up for you, your administrator will do this and then send you an e-mail with recovery information attached.

2. Open the e-mail that contains the recovery information from your administrator.

3. Click Actions > Accept Recovery Information. 

4. In the Backup ID File dialog box, click Send to send an initial backup User ID to the recovery database.

Results

Note: An encrypted backup copy of a User ID cannot be used with Notes unless it was recovered by you or your IBM Domino® administrator(s).  

To recover your User ID

Procedure

1. If your administrator has already set up recovery information for you, contact your administrator to have him or her send you the password(s) needed to recover your User ID. The recovery password is randomly generated and unique to each recoverable User ID and administrator.

Note: If you do not have access to your User ID, contact your administrator who can provide you with an encrypted backup of your User ID. Once you have the backup User ID, continue with the following steps.

2. Once you have your recovery password(s), restart Notes. In the Password dialog box when you first login to Notes, click OK without entering your password.

3. Click Recover Password in the wrong password dialog box. (You may need to wait a short while until the Backup ID File dialog box appears.)

4. Select the User ID to recover in the Choose ID File to Recover dialog box.

5. Enter the password(s) given to you by your administrator(s) in the Enter Passwords dialog box, and repeat until you have entered all of the passwords and you get prompted to enter a new password for your User ID.

6. Enter a new password for your User ID, and confirm it when prompted.

CAUTION: If you do not enter a new password, you will need to recover your User ID again.

7. Replace all backups of your User ID, and copies of your User ID that you are using, with the newly recovered User ID.

Related concepts

Changing passwords

Your Notes User ID and how to store it

Related tasks

Enabling Smartcards for Notes login
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SECURING YOUR DATA




Changing passwords  









Passwords prevent others from using your User ID. When your administrator creates your User ID, he or she decides whether it needs a password, and what type of password is required. Once you access IBM® Notes® for the first time, you should change your password to something that you can remember but is hard for others to guess. 

Your administrator can also set an expiration date for your password, forcing you to change your password periodically. If your password expires before you change it, you can still login to Notes using your old password, but you cannot access any servers. You can only access local databases. You must change your password to regain server access.

If you are using a Smartcard to log in to Notes, you do not need to use a password. Instead, you use the Personal Identification Number (PIN) for your Smartcard. 

To change your Notes password

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics, and then click Change Password under "Your Login and Password Settings."

3. In the Change Password dialog box, enter a new password in the "Enter new password" field, and then enter it again in the "Re-enter new password" field. 

Note: Your new password must differ from a certain number of passwords you have used in the past before you can reuse an old password. The number is set by your administrator and is indicated in the Change Password dialog box. For example, if you had set your password to "Hello" at one time, and the dialog box states that your new password must differ from your last 4 passwords, you would have to use 4 new passwords before you could reuse "Hello" again.

4. (Optional) If you are not required to set a password for your User ID, you are able to click "No Password" and Notes sets your User ID to not prompt for a password. 

5. Click OK.

Note: Your ID may be backed up into an ID vault on a server; the User Security window will indicate this. In this case, if you change the password on your local ID copy or your administrator changes the password on the copy of the ID in the vault, you can log in to Notes from any workstation using the new password if your Notes client is connected to the network. If your Notes client is not connected to the network, you can continue to use the old password until a network connection is available. If you run Notes from more than one workstation, you do not have to copy the ID file with a new password to each workstation that you use for Notes, or change the password on each copy; this step is needed only if your ID is not in a vault. 

To change your Domino Web/Internet password

Your administrator may have given you an IBM Domino® Web/Internet password, which is the password you need for HTTP, POP3, IMAP, LDAP, and DIIOP access, as well as for logging in to Domino Web applications and databases through a Web browser. By default, you can change your Domino Web/Internet password whenever you like. If the following procedure is not available to you, contact your administrator for help on changing your Internet password.

The first time you authenticate with a Domino server, by accessing a database through a Web browser, you may be prompted to change your Internet password automatically. 

1. To change your Internet password manually, enter the URL for a Web application and add ?changepassword after the database name at the end of the URL. For example, http://serverName.acme.com/databasename.nsf?changepassword.

2. In the Change Password screen, enter your old Internet password, enter a new Internet password, and then confirm your new Internet password by entering it again in the corresponding fields. The password quality guidelines are the same as the Notes password guidelines. 

3. Click Submit. 

You can use either your old Internet password or your new Internet password for two days after you submit a new password, provided the server you authenticate with, or HTTP, is not shut down. Otherwise, you must use your new Internet password. 

Password quality versus password length

Passwords can consist of any combination of keyboard characters. They are case-sensitive and are accepted according to either the quality of protection they can give or to the character length of the password. Your administrator determines whether password requirements are based on quality or length. The Change Password dialog box states whether you must create a password according to a required length or required quality level.

For password length, your password must have the number of characters shown in the Change Password dialog box. 

For password quality, the higher the number shown in the Change Password dialog box, the stronger quality your password must be (0 is the lowest, 16 is the highest). The stronger the quality, the harder it is for others to guess your password. 

When creating a password, you should use lowercase and uppercase letters, numbers, and punctuation marks to increase the quality of your password. If you enter a low-quality password, such as words found in the dictionary, common names, or repeating characters, Notes may reject your password and ask you to enter a new one. 

Note: The combination of characters you choose for your Notes password may not work with all features. Check with your administrator to make sure your character combination will work with other password-enabled features that have been enabled for you.

Related concepts

Your Notes User ID and how to store it

Related tasks

Password checking

Enabling Smartcards for Notes login

Using your password with other Notes-based programs

Synchronizing your Notes and Domino Web/Internet password

Synchronizing your Windows password with your Notes password

Recovering your User ID

Changing your ID file encryption strength
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SECURING YOUR DATA




Using your password with other Notes-based programs  









You may use other applications that are based on IBM® Notes® technology. For example, you might use a program that accesses data from a Notes database. When you use these programs, usually you enter your Notes password to access the data. If you have Notes open in the background, and you are working in a Notes to remember your password, so you don't have to enter your password multiple times. 

About this task

Note: If you use a Smartcard to login to Notes, this feature is not supported.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics, and select Don't prompt for a password from other Notes-based programs (reduces security) under "Your Login and Password Settings."

Related concepts

Changing passwords

Related tasks

Enabling Smartcards for Notes login
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Synchronizing your Notes and Domino Web/Internet password  









If your administrator has enabled it, you can synchronize your Notes® password with your Domino® Web/Internet password, enabling you to use your Notes password for both Notes and Internet access.

About this task

Your administrator may have given you both an IBM® Notes User ID password and a IBM Domino Web/Internet password. You use your Notes User ID password when you access Notes, Domino Designer, or Domino Administrator or any other Notes-based programs that require a Notes User ID for access. You use a Domino Web/Internet password to access a Notes database through a Web browser, for example your Notes mail (if it is configured to be accessible through a browser) or a Domino Web application.

If your administrator has not enabled password synchronization, you can disable your administrator's ability to enable the ability for you to synchronize your passwords at a later time. 

Note: If you use a Smartcard to login to Notes or if your User ID is protected by multiple passwords, Domino Web/Internet password synchronization is not supported.

To synchronize (or unsynchronize) your Notes and Domino Web/Internet password

About this task

This procedure is available to you only if your administrator has enabled your ability to synchronize your passwords. When you synchronize passwords, you use your Notes password for access.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics.

3. Select or deselect "Always set Domino Web/Internet password to match Notes password (reduces security)" under "Your Login and Password Settings." (This option is only visible in User Security if your administrator has enabled your ability to synchronize your passwords.)

4. Re-authenticate with your Notes server to enable synchronization. Use your Notes password next time you login to a Web browser, Notes client, or a Notes-based program.

Note: Synchronization does not happen immediately and is subject to the scheduled running times of the server's Administration Process.

To disable your administrator's ability to enable synchronization for your Notes and Domino Web/Internet password

About this task

By doing this procedure, you are preventing your administrator from being able to turn on password synchronization for you. If your administrator decides to enable synchronization at a later time, your password synchronization option will be disabled unless you enable it yourself (you can enable it by following the procedure above). 

This procedure is available to you only if your administrator has not enabled password synchronization.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics.

3. Select "Don't let administrator set Domino Web/Internet password to match Notes password" under "Your Login and Password Settings." (This option is only visible in User Security if your administrator has not enabled your ability to synchronize your passwords.)

Related concepts

Changing passwords

Related tasks

Enabling Smartcards for Notes login

Synchronizing your Windows password with your Notes password
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SECURING YOUR DATA




Synchronizing your Windows password with your Notes password  









Although you can eliminate Notes® password prompts by using the Client Single Logon feature to synchronize your Windows® password with your Notes password, the recommended way to eliminate Notes password prompts is to use the Notes shared login feature instead.

About this task

If you cannot use Notes shared login, you can instead synchronize your Microsoft® Windows password with your IBM® Notes password by selecting the custom feature Client Single Logon when you installed Notes. 

Note: If you use a Smartcard to log in to  Notes, or if your User ID is protected by multiple passwords,  password synchronization with Windows is not supported. 

To install and enable single login 

About this task

Procedure

1. Check that you have installed the Client Single Logon feature by choosing File > Security > UserSecurity. The option "Login to Notes using your operating system login" in Security Basics is enabled if you installed the single logon feature.

2. If the single logon option is not enabled, exit Notes, uninstall it, and then re-install, being sure to select Client Single Logon Feature in the Custom Setup dialog box.

3. When the feature finishes installing, restart Notes and change your Notes password so it matches your Windows password. 

4. When you have changed your  Notes password to match your Windows password, exit Notes and restart your computer. When prompted, log in to your computer using your Windows password. When you launch Notes, you should not be prompted for a password. 

Results

Note: Once the single logon feature is installed on your computer, you can enable and disable it at any time. 

To change your synchronized password

Procedure

When synchronization is enabled, you can change your synchronized password at any time. Whether you change your password through Windows or through  Notes, the passwords synchronize so you can use the new password the next time you login to Windows or Notes. To change it through Windows, refer to Windows Help. You can change your synchronized password through Windows only if your Windows and  Notes passwords already match. Otherwise, you must change it through Notes. To change it through Notes, see Changing passwords. 

To disable synchronization

Procedure

1. Click File > Security > UserSecurity.

2. Click Security Basics.

3. Clear "Login to Notes using your operating system login" under "Your Login and Password Settings." You do not have to change your password. Once you disable the synchronization, you have to enter your password when you login to  Notes, rather than being able to open  Notes without entering a password.

To enable synchronization again, check "Login to Notes using your operating system login," and make sure that your operating system and Notes passwords are the same.

Note: If  Notes imposes a password history requirement (choose File > Security > UserSecurity), click Security Basics, then click the Change Password button for information on your password history), then you may have to choose a new Notes password.  Notes changes your operating system password to match.   

Results

To completely remove the single logon feature you must uninstall Notes. When you reinstall Notes, do not install the Client Single Logon Feature.

Note: Password synchronization on the Macintosh can be performed using the Macintosh OS Keychain feature. For more information on this feature, see the Macintosh on-line help.

Updating synchronized passwords

About this task

Occasionally, if you have set up single log-on between Notes and the operating system, and you are prompted to change your  Notes password, the change may fail. This is most likely because certain  requirements, such as password quality or history settings, may be more rigorous for one password than the other.  Notes 8 checks password changes differently to minimize the chance that a password update will fail. 

Now, when you are prompted to change your Notes password:

Procedure

1. Enter a new Notes ID password. Notes checks that the new password meets Domino® password requirements.

2. Next, you are prompted to change the Windows password. If the password does not meet Windows password requirements, a message appears saying that the Windows password change does not meet requirements and that you should check the minimum and maximum password length.  

3. Click OK. The User Security dialog box change password prompt re-appears. 

4. Enter a new  password. If the new password meets Windows password requirements, the Windows password is changed and then the Notes password is changed.

Results

Note: If the Windows password failed, you can still proceed with the  Notes ID password change. However, you will receive a warning that your Notes and Windows passwords will not be synchronized. Click Ok to acknowledge the warning, and you will be able to change your  Notes password.

Related concepts

Changing passwords

Related tasks

Synchronizing your Notes and Domino Web/Internet password
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Password checking  









To increase password security, your administrator may have set password checking on your home server. Using password checking, your administrator can prevent reuse of a password and can force you to change your password after a certain amount of time.

About this task

CAUTION: Password checking must be disabled if you run Notes from more than one workstation and you use a Smartcard.

To view the password checking dialog boxes, click File -> Security -> User Security (Macintosh OS X users:  Notes -> Security -> User Security), click Security Basics, and then click Compromised Password under "Your Login and Password Settings." In the What To Do If Your Password is Compromised dialog box, click Password Checking. The following dialog boxes you see depend on whether or not you have password checking enabled. 

If password checking is enabled

About this task

If password checking is enabled for you, you see the Password Checking Settings dialog box. The Password Checking Settings dialog box states that you have password checking enabled and displays any of the following information:

	Change interval displays the number of days that elapse between the last time you changed your password and the next time you are prompted to change your password.
	Grace period displays the number of days before the change interval time expires. Once the change interval expires you can no longer access servers, but you have a grace period in which to change your password and regain access before you require administrator intervention.
	Password history displays the number of different passwords you must use before you can reuse one. For example, if you set your password to "Hello" at one time, and your password history is set to 4, you must use 4 new passwords before you can reuse "Hello".
	Whether your home server has password checking enabled for all users. If password checking is disabled on your home server, this means that your password will NOT be checked on that server, regardless of whether your security policy is set up for password checking for you.


If password checking is disabled

Procedure

If you do not have password checking enabled, you see the Request Password Checking dialog box. The Request Password Checking dialog box states that you do not have password checking enabled. It also gives you the opportunity to request changes to your personal password settings as well as your home server password settings. If password checking is disabled on your home server, your password will not be checked on that server, even if you have password checking set up for you in a security policy.

To request a change to your password settings

About this task

You can send a request to your administrator to change some of your personal password settings.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security. click Security Basics, and then click Compromised Password. 

2. Click Password Checking in the What To Do If Your Password is Compromised dialog box.

3. In the Request Password Checking dialog, click Send Mail next to the section describing your personal settings. 

4. Enter the name of your administrator in the To: field. If your administrator's name is available, it appears in the To field when you are connected to the network. Click Address to locate a name in the Domino® Directory or in your Contacts.

5. Enter the changes you are requesting in the Memo field. 

6. Optional: Encrypt or sign your mail message by selecting Encrypt or Sign. 

7. Click Send.

To request that password checking be enabled on your home server

About this task

You can send a request to your administrator to change the password checking settings on your home server, which would affect other users who use the same home server. 

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Security Basics, and then click Compromised Password. 

2. Click Password Checking in the What To Do If Your Password is Compromised dialog box.

3. In the Request Password Checking dialog, click Send Mail next to the section describing your personal settings. 

4. Enter the name of your administrator in the To: field. If your administrator's name is available, it appears in the To field when you are connected to the network. Click Address to locate a name in the Domino Directory or in your Contacts.

5. Enter the changes you are requesting in the Memo field. 

6. Optional: Encrypt or sign your mail message by selecting Encrypt or Sign. 

7. Click Send.

Related concepts

Changing passwords

Related tasks

Enabling Smartcards for Notes login
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SECURING YOUR DATA




Changing your ID file encryption strength  









IBM® Notes® keys are stored in the Notes ID file, and are encrypted with a key derived from the ID file password. When you change your password, you have the option of using a strong Notes document encryption key to encrypt the keys in the ID file.

About this task

If you change the ID file encryption strength you also change the password. Note that your administrator may change your ID file encryption strength automatically.

To change your ID file encryption strength

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics, and then click Change Password under "Your Login and Password Settings".

3. In the Change Password dialog box, enter a new password in the "Enter new password" field, and then enter it again in the "Re-enter new password" field.

4. In the Encryption Strength drop-down box, select the encryption strength you want to use. 

5. Click OK. This changes the password and sets the ID file encryption strength to the chosen value.

Related concepts

How Notes uses public and private keys for encrypting and signing mail

Changing passwords
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Security Basics  









You can do any of the common security procedures listed below, which relate to how you are identified in IBM® Notes®, your login and password settings, and your logout settings.

 Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then click Security Basics.

Click any of these topics for more information:

	Renewing Notes certificates before expiration
	Changing passwords
	Synchronizing your Notes and Domino® Web/Internet password
	Using Notes shared login to eliminate Notes password prompts
	Using your password with other Notes-based programs
	What to do if your password is compromised
	What to do if you use shared login and think someone has stolen your ID
	Locking the Notes ID
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What to do if your password is compromised  









If you think that someone knows your password and can access your information, you should change your password, enable password checking on your mail server, and create new public keys. 

To take action if your password is compromised, choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Security Basics and then click the Compromised Password button under "Your Login and Password Settings".

Related concepts

Security Basics
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SECURING YOUR DATA




Using Notes shared login to eliminate Notes password prompts  









Notes® shared login (hereafter shared login) allows you to start IBM® Notes and use your User ID without having to provide a Notes password. You only need to log in to Microsoft® Windows® using your Windows password. Your administrator controls whether you can use shared login.

About this task

You cannot use shared login if any of the following conditions is true:

	you use a computer that does not run Microsoft Windows
	you use a Smartcard to log in to Notes
	your User ID is protected by multiple passwords
	you are a roaming user that uses a roaming ID
	you run Notes on a USB drive
	you use a mandatory Windows profile
	you are running Notes in a Citrix environment


Results

Thing to know about using shared login

About this task

You should also be aware of the following characteristics of shared login: 

	The shared login feature requires that you log in to Windows on the computer and as the user used to activate the shared login feature. Otherwise, you are not be able to start Notes.
	To copy your User ID, you must use a special procedure that adds a Notes password to the ID.
	You are prompted for your Windows password when you open the User Security window, or when you unlock your User ID after locking it. 
	Your Windows password can be changed at any time, either by you on your computer, or by your administrator. 
	You cannot synchronize your Internet password with your Notes password because your Notes password no longer exists.
	If you are a roaming user, you can use this feature if you leave your ID on the Windows machine on which shared login was activated.
	If you use a Windows roaming profile you should log in to an Active Directory domain controller from one computer at a time. If you are logged in from more than one computer, there is a possibility that Notes may not be able to decrypt your ID file.
	You do not need to provide a Notes password if you log into a Notes-based application . 


If your Notes ID is enabled for shared login, a dialog box is displayed if an unsuccessful login attempt is made.

Unsuccessful log-ins are rare and would most likely occur if:

	You try to log in as a different Windows user than the one who enabled shared login for the current Notes ID. 
	You enabled shared login on a different computer, and copied the Notes ID to this machine through the operating system rather than by using the Copy ID feature. 
	The Notes ID itself is damaged.


Results

Related tasks

Enabling shared login

Disabling shared login

Copying your ID file when you use shared login

What to do if you use shared login and think someone has stolen your ID
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Enabling shared login  









Your administrator might enable shared login for you, or might allow you to enable shared login yourself.

About this task

To enable shared login yourself, click File > Security > User Security and select Login to Notes using your operating system login. If this option is grayed, you cannot enable or disable shared login yourself.

After shared login is enabled, you do not have to provide a Notes® password when starting Notes. And when you click File > Security > User Security, or when you unlock the Notes ID, you are prompted for your Microsoft® Windows® password.

Related tasks

Disabling shared login

Copying your ID file when you use shared login

What to do if you use shared login and think someone has stolen your ID

Using Notes shared login to eliminate Notes password prompts
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Disabling shared login  









If you have been using shared login, your administrator might decide to disable it for you. Or your administrator might allow you to disable shared login yourself. 

About this task

To disable shared login yourself, click File > Security > User Security and clear the Login to Notes using your operating system login check box. If this option is grayed, you cannot disable or enable shared login yourself.

If your administrator has disabled shared login, you see a message stating so and then you are  prompted for your Microsoft® Windows® password. Next, the Set Password window opens, prompting you to enter a new Notes® password, which you will then need to provide when you start Notes. You can cancel out of the Set Password window, but if your administrator requires you to disable shared login, Notes shuts down and you are asked to disable shared login again the next time you start Notes.

Results

Related tasks

Enabling shared login

Copying your ID file when you use shared login

What to do if you use shared login and think someone has stolen your ID

Using Notes shared login to eliminate Notes password prompts
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SECURING YOUR DATA




Copying your ID file when you use shared login  









If you use shared login and want to make a copy of your User ID, you must use a special procedure to do so. The procedure assigns the copy of the ID file a new Notes® password.

About this task

To copy your ID file if you use Notes shared login, perform the following steps:

Procedure

1. Click File > Security > User Security.

2. Type your Microsoft® Windows® password and click OK.

3. Verify that Login to Notes using your operating system login is selected, which indicates that you are using Notes shared login.

4. Click Copy ID.

5. Specify a location and file name for the copy, including the .id file name extension, and then click Save.

6. You see a prompt explaining that you are about to set a password for the ID copy, and that you will need to remember the password in order to use the ID copy on another computer. Click OK to close the prompt.

7. Type a password for the ID copy twice, and click OK.

8. Read the reminder prompt that is displayed and click OK.

Results

If you use the copied ID on another computer, it will be enabled for Notes shared login if your administrator has enabled the feature for you. 

Related tasks

Enabling shared login

Disabling shared login

What to do if you use shared login and think someone has stolen your ID

Using Notes shared login to eliminate Notes password prompts







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




What to do if you use shared login and think someone has stolen your ID  









If you use shared login and think that someone has stolen your ID, you should take corrective action.

About this task

Perform the following steps:

Procedure

1. Click File > Security > User Security.

Note: If you see the words "This ID file has been backed up into vault <vaultname>," contact your administrator and do not continue.

2. Click Compromised ID.

Note: If you see the Compromised Password button rather than the Compromised ID button, instead follow the steps in the topic "What to do if your password is compromised."

3. Click New Public Keys to create new public keys for the ID following the steps described in the topic "Creating new public keys."

4. Public key checking prevents someone from using an old copy of your ID to access servers. Click Public Key Checking and perform one of the following actions

	If you see the text Your home server allows public key checking for you, click Close and continue to the next step.
	If you see the text Your home server does NOT allow public key checking for you or the text Information not available: status of public key checking on home server, click Send Mail to send an e-mail to your server administrator requesting that public key checking be enabled on your home server. Your server administrator e-mail address is completed for you if Notes® is able to determine it.


5. If you use a copy of your ID on another computer, click Copy ID and follow the steps described in the topic "Copying your ID file when you use shared login."

6. Click Close.

Related concepts

What to do if your password is compromised

Related tasks

Creating new public keys

Copying your ID file when you use shared login

Using Notes shared login to eliminate Notes password prompts







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Locking the Notes ID  









Locking your IBM® Notes® ID prevents others from using Notes when you are away from your computer. Locking your ID clears your Notes credentials and drops all connections to Notes servers. You must log in again in order to take any new action using Notes. 

About this task

CAUTION: Locking your Notes ID does not clear or block your computer screen. You and anyone else can still see the applications that were open when your Notes ID was locked. 

Locking your Notes ID does not affect your IBM Sametime® or Activities connections.

Results

To set Notes to lock your ID automatically

About this task

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics. 

3. Under Logout Settings, select  Automatically lock my Notes ID after 90 minutes and enter the number of minutes of inactivity that should go by before Notes locks your ID.

Results

You can also lock your ID manually by pressing CTRL+F5 or clicking File -> Security -> Lock Notes ID.







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Enabling Smartcards for Notes login  









Smartcards resemble credit cards, but instead of containing a magnetic strip they contain a microprocessor and memory. You can use a Smartcard with your User ID to login to IBM® Notes®, provided you have a Smartcard reader installed on your computer. Once your User ID is enabled for Smartcard login, you are prompted for your Smartcard Personal Identification Number (PIN) in place of your Notes password.

About this task

The advantage of using a Smartcard with Notes is that you use a Smartcard to lock your User ID. Without a Smartcard, you only need your User ID and your Notes password to access Notes. When using a Smartcard, you need your User ID, your Smartcard, and your Smartcard PIN to access Notes. Also, because you carry your Smartcard with you (just as you would carry a credit card with you), you are much less vulnerable to User ID theft.

Note: The term Smartcard includes cryptographic tokens. These are hardware devices that usually plug into a USB port, and have the same function as Smartcards.

For a list of supported Smartcard packages, see the Domino® Support site.

Two ways to enable Smartcard login

About this task

There are two ways to enable Smartcard login. The preferred way secures the ID file using a private key from a personal Internet certificate stored on the Smartcard. Because this method supports the use of a Smartcard on which the Internet certificate and keys are preloaded, it does not require changes to a Smartcard, so allows the use of read-only Smartcards. It also enables users to easily secure multiple copies of their ID files with a Smartcard. The second way secures the ID file using a secret that is added to the Smartcard. This method does not offer the advantages of the preferred method, but is supported for compatibility with Domino release 6.

CAUTION: Do not enable Smartcard login without notifying your administrator first. Your administrator must verify that your person record does not have password expiration enabled before you can start using a Smartcard-enabled User ID.

If you synchronize your Microsoft™ Windows™ password with your  Notes password or if you synchronize your Notes password with your IBM Domino Web/Internet password password, you need to disable the synchronization before enabling Smartcard login with Notes.

CAUTION: Before using a Smartcard, you must work with your administrator to ensure your User ID is recoverable. For more information on recovering your User ID, see Recovering your User ID. If you run Notes from more than one computer, you must disable password checking before you enable use of a Smartcard. 

Enabling Smartcard login by securing the ID file with an Internet certificate key (preferred)

About this task

Note: This procedure assumes that the Internet certificate that you will use to secure the ID file is stored on the Smartcard. If it is stored in the ID file instead, before performing this procedure you must a) enable Smartcard login by securing the ID file with a secret, and b) move the Internet keys to the Smartcard. 

Procedure

1. Make sure a Smartcard reader is installed on your computer and your administrator has set up recovery information for your User ID. 

2. Insert your Smartcard in the Smartcard reader.

3. If the Internet certificate and keys you will use to secure your Smartcard have not been stored on your Smartcard, import the Internet certificate to your Smartcard, following your Smartcard vendor's directions.

4. From the menu, choose File > Security > UserSecurity.

5. Click Your Identity -> Your Smartcard.

6. In the Smartcard Configuration dialog, enter or browse for (click the folder button) the entire path of the directory for the PKCS #11 Smartcard driver file in the "Smartcard driver file" field. (This file was added when you installed your Smartcard reader). For example, C:\Schlumberger\Smart Cards and Terminals\Common Files\SLBCK.DLL.

Tip: Below the "Smartcard driver file" field, Notes suggests places on your computer where you might find your Smartcard driver file.

7. Click Continue.

8. Click Your Identity -> Your Certificates.

9. Select Your Internet Certificates and select the certificate to use to secure the ID file.

10. Click Other Actions -> Lock ID File with Key on Smartcard

11. When prompted for each, enter your Notes password and your Smartcard PIN. Once you are prompted that Smartcard Login is enabled, you must use your Smartcard PIN the next time you login to Notes and thereafter.

12. When prompted, and if supported by your Smartcard, enter a descriptive name for your Smartcard in the Smartcard Login Labelfield under Your Smartcard configuration. For example: Jason's Smartcard.

Results

Note: Make sure to take your Smartcard with you whenever you leave your workstation. If you are using a PKCS#11 Version 2.01 or higher Smartcard driver set, removing your Smartcard from the Smartcard reader locks the Notes display until the Smartcard is put back into the Smartcard reader and you enter the correct PIN.

Note: If you have additional copies of your User ID, repeat these steps to Smartcard-enable each copy. Or, if you run Notes from only one computer at a time, copy the ID that you Smartcard-enabled in this procedure to each computer as you use it.

Enabling Smartcard login by securing the ID file with a secret stored on the Smartcard

About this task

Use this method to enable Smartcard login only if you cannot use the preferred method described earlier in the topic.

Procedure

1. Make sure a Smartcard reader is installed on your computer and your administrator has set up recovery information for your User ID. 

2. Insert your Smartcard in the Smartcard reader.

3. From the menu, choose File > Security > UserSecurity. .

4. Click Your Identity -> Your Smartcard.

5. In the Smartcard Configuration dialog, enter or browse for (click the folder button) the entire path of the directory for the PKCS #11 Smartcard driver file in the "Smartcard driver file" field. (This file was added when you installed your Smartcard reader). For example, C:\Schlumberger\Smart Cards and Terminals\Common Files\SLBCK.DLL.

Tip: Below the Smartcard driver file field, Notes suggests two places on your computer where you might find your Smartcard driver file.

6. Click Continue.

7. Click the Enable Smartcard Login under Using your Smartcard with Notes.

8. When prompted for each, enter your Notes password and your Smartcard PIN. Once you are prompted that Smartcard Login is enabled, you must use your Smartcard PIN the next time you login to Notes and thereafter.

9. When prompted, and if supported by your Smartcard, enter a descriptive name for your Smartcard in the Smartcard Login Label field under Your Smartcard configuration. For example: Jason's Smartcard.

Results

Note: Make sure to take your Smartcard with you whenever you leave your workstation. If you are using a PKCS#11 Version 2.01 or higher Smartcard driver set, removing your Smartcard from the Smartcard reader locks the Notes display until the Smartcard is put back into the Smartcard reader and you enter the correct PIN.

Note: If there are copies of your User ID file, replace them with the copy of the User ID file that you enabled for Smartcard login in this procedure. 

Moving Internet keys to a Smartcard

About this task

You can store on your Smartcard any Internet public and private keys from personal Internet certificates that you may have (not from Internet certificate authority certificates). Storing your Internet keys on your Smartcard adds an extra level of protection for them than storing them in your User ID. Once a set of Internet keys is moved to a Smartcard, it is only possible to export the certificate itself, without including the private key, to a separate file.

Note that you may not be able to store some keys on a Smartcard, including 630-bit private keys. 

The X.509 certificate associated with the Internet keys is also stored on the Smartcard. You can view this certificate and its associated keys in the User Security dialog box, when you click Your Certificates and select Your Internet Certificates in the drop-down list. 

CAUTION: Once you place your Internet keys on your Smartcard, you cannot remove them. You can only recover keys that are placed on your Smartcard after User ID recovery has been enabled on your User ID. If the recovery information in your User ID changes after you have placed keys onto a Smartcard, you can no longer recover those keys directly. If you do not recover your Internet keys, data encrypted with the keys is no longer readable. Contact your administrator for further advice on whether your Internet keys can be recovered before continuing with this procedure.

Procedure

1. Click File -> Security -> User Security. .

2. Enter your PIN when prompted.

3. Click Your Identity -> Your Certificates.

4. Select Your Internet Certificates.

5. Select the Internet certificate that corresponds with the Internet keys you want to move to your Smartcard.

6. Click Other Actions -> Move Private Key to Smartcard.

7. Click Yes when you receive the warning that you cannot reverse the action. 

8. Enter your PIN to confirm.

9. You should receive confirmation that your key was stored successfully.

Using pre-loaded Internet certificates on a Smartcard

About this task

If your Smartcard was given to you with Internet certificates already stored on it, Notes supports the ability to find and use those certificates without having to import them into the Notes client. These certificates must conform to the PKCS#11: Conformance Profile Specification for RSA Asymmetric Client Signing. If they do not, you must manually import them into your ID file. 

When Notes searches for Internet certificates to display in the User Security dialog box, or to use the certificates for decrypting Internet mail or for SSL client authentication, the Internet certificates loaded on your Smartcard will be available for use, along with the Internet certificates in your ID file.

When you sign Internet email, and you have Internet certificates in your Smartcard that are not already contained in your ID file, you will have the option of choosing a new signing certificate from those on the Smartcard, through a dialog box prompt. If no new certificates are found on your Smartcard, your default signing certificate will be used and you will not be prompted.

If you have copies of Internet certificates in your ID file and on your Smartcard, Notes will use the copy of the certificate in the ID file. 

To import Internet certificates from a Smartcard

About this task

You can import Internet certificates and store them in the Notes ID file so that they can be found by, and used with, Notes.

Note: This option is only applicable to users who have enabled Smartcard login by securing the ID file with a secret. 

Procedure

1. Click File > Security > UserSecurity.

2. Enter your PIN when prompted.

Note: If you are performing this step as part of enabling Smartcard login with an Internet certificate and key, you are not prompted for the PIN.

3. Click Your Identity -> Your Certificates.

4. Click Get Certificates. A drop-down list appears, listing different ways of importing certificates into the ID file. 

5. Select Import Internet Certificate from a Smartcard. This imports all available certificates from the current Smartcard.

To view Smartcard configuration details

About this task

You can view all of the configuration information for any Smartcard or cryptographic token you have configured to use with Notes.

Procedure

1. Click File -> Security -> User Security. 

2. Enter your PIN when prompted.

3. Click Your Identity -> Your Smartcard.

4. Click Configuration Details. The Smartcard Configuration dialog box appears.

5. Optional: Click Select Slot. The Select Slot dialog box appears. In addition to information about the cryptographic token, it provides a list box of all of the slots in your PC that are being used by Smartcard or cryptographic token readers. Select a number from the list to view details about the Smartcard or token that is being used by that slot.

Related concepts

Changing passwords

How Notes uses public and private keys for encrypting and signing mail

Accessing servers using certificates

Related tasks

Using your password with other Notes-based programs

Synchronizing your Notes and Domino Web/Internet password

Switching User IDs

Password checking

Recovering your User ID







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Requesting a new user name  









If you want to request a new User Name - for example, if you got married and you want to change your name - you must contact your administrator.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Names, and then click Name Changes under "Your Notes® Names."

3. Click the Send Mail button.

4. Enter the new name that you would like in the Change User Name dialog box and click OK.

5. Enter the name of your administrator in the To: field. If your administrator's name is available, it appears in the To field when you are connected to the network. Click the Address button to locate a name in the Domino® Directory or in your Contacts.

6. Enter the name change you are requesting in the Memo field. 

7. Optional: Encrypt or sign your mail message by selecting Encrypt or Sign. 

8. Click Send. 

9. Do one of the following in the Notes Names Changes dialog box:

	Select "Ask your approval before accepting name changes" if you want to be notified to approve the name change before your administrator completes the process. For example, you may want to double check the spelling of your name. 
	Select "Automatically download and accept name changes" if you do not want to be notified before your administrator completes the process of changing your name. 


Note: If your User ID is backed up in an ID vault, these options are disabled because the changes are automatically downloaded to your ID. 

10. There are three different actions that can happen, depending on how your administrator completes your name change request:

	The next time you authenticate with your home server, your name automatically changes and you take no further action (only if you choose the option "Automatically download and accept name changes" in Step 8.)
	You are prompted with a dialog box asking you if you want to accept the name change, decline the name change, or decide at a later time (only if you choose "Ask your approval before accepting name changes" in Step 8). Click Yes to accept the name change; click No to reject the name change; click "Ask me later" to delay your decision on whether or not to accept the name change, and be prompted again at a later time about your name change. 
	You receive an e-mail from your administrator which contains your new User Name. Follow the instructions in the e-mail to merge your new name into your User ID.


Related concepts

Your Notes and Internet names







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Your Notes and Internet names  









You can view all the names that identify you in Notes®.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Your Identity > Your Names.

User name

Your User name is the name that Notes recognizes when you login to Notes and access servers, databases, and documents. It is in hierarchical format, which means your common name and your certificate authority's (CA) name makes up your User name. Your common name is usually your first, middle, and last name. The CA is the entity that created the certificates in your User ID. For example, if your User name is Joe User/ACME, Joe User is your common name and ACME is your CA's name. 

Your User name is contained in your certificates, which give you access to Notes servers in your IBM® Domino® domain. Your User name also represents you in Access Control Lists and Execution Control Lists. If you would like to change your Notes User name, see Requesting a new User Name. Your administrator changes your name, and can also change your alternate user name, short name alias, and Internet e-mail name at the same time.

Alternate user name

You may have an alternate user name, which is equivalent to your User name. Most often, an alternate user name is a User name in a language other than English in an alternate character set.

Aliases

Aliases are often shortcuts of your User name that can be used in any Notes application in which directory lookup and type-ahead are supported, such as mail. For example, the Notes User name Jack M Smith/LOC/ACME could have an alias of Jack M Smith and Jack Smith. A mail message sent to Jack Smith would route to Jack M Smith/LOC/ACME. Unlike the Notes User name and alternate name, aliases cannot appear in Access Control Lists and Execution Control Lists.  

Internet e-mail Name

Users who are not Notes users can identify you with your Internet email Name and send mail to it. See your administrator for other Internet e-mail names that may be supported for you.

Related concepts

Security Basics
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Sending mail to your administrator  









Click any of these topics for information:

	Password checking
	Requesting a new User Name 
	Encryption certificate configuration for Internet-style (S/MIME) mail


Related tasks

Creating new public keys

Renewing Notes certificates before expiration







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Accessing servers using certificates  









A certificate is an electronic stamp, like a stamp on a passport, which verifies to a server that you are who you say you are. Certificates are stored in your User ID. When you first receive your User ID from your administrator, it contains a Notes® certificate. You may decide to use Internet certificates as well. (You may see Internet certificates being referred to as X.509 certificates.)

You can view all of the certificates in your User ID by choosing File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Your Identity -> Your Certificates.

What are Notes certificates?

When you want to access any IBM® Domino® server, whether it be your mail server or an HR server in your company, you need a certificate to identify yourself to that server, and the server needs a certificate to identify you.

IBM Notes certificates in Notes Release 5 and later use hierarchical names, so the certificate authority's name is part of the certificate's name. (The certificate authority, or CA, is the entity that created your certificate and issued it to you.) For example, your certificate might look like this: Joe User/ACME, where Joe User is your name and ACME is your CA's name.

There are three types of Notes certificates you can have in your User ID:

	Notes Multi-purpose certificates are used to identify you for most Notes purposes, such as logging in to Notes and accessing Notes databases on Domino servers. Your Notes multi-purpose certificates allow for strong cryptography -- for example, you receive mail protected with strong encryption when  your Notes multi-purpose certificate is used to send you encrypted mail. The certificates contain a public key, which is used to sign and encrypt messages, the name of the CA that issued your certificate, the name of the person or server the certificate is issued to, the date the certificate was made, and the certificate's expiration date. Most users use Notes Multi-purpose certificates only.
	Notes International certificates are used for encryption only. They allow anyone who can't use strong encryption to send you encrypted mail. They are generally not for your personal use. You always have an International certificate in your User ID, even if it is not used.


What are Internet certificates?

When you want to access a secure Web site that requires an SSL connection, such as www.verisign.com, where S is added before the HTTP that precedes the address, or you want to encrypt or sign mail that is sent over the Internet, you need an Internet certificate. Usually you store Internet certificates in a Web browser, such as Netscape or Internet Explorer; however, you can also store Internet certificates in your User ID to be used with the Notes browser or with Notes mail.  Internet certificates often contain an e-mail address. Because Internet certificate names are lengthy, Notes displays the e-mail address in a short format as a way of showing who the certificate belongs to. If there isn't an e-mail address available, Notes displays the most significant part of the Internet certificate name. For example, you could have an Internet certificate that looks similar to this: CN=ACME Internet CA/O=ACME/S=MASS/C=US. The portion of this certificate Notes displays is "ACME Internet CA."

If you need to see the entire name associated with your personal Internet certificate, you can choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security, click Your Identity -> Your Certificates, select "Your Internet Certificates" from the drop-down list, and click the Advanced Details button. To see details of other people's Internet certificates, see Certificates for people or services.

Your Internet certificates are identified by Notes as Internet Multi-purpose certificates. Within Notes, this type of certificate is used to access secure Web pages using the Notes browser, to send and receive secure mail using Internet-style Notes mail (S/MIME), and to secure connections to Internet services using Secure Socket layer (SSL) connections. 

Note: The Internet certificate that is designated as the default signing certificate for SMIME e-mail is indicated with a check mark in the icon next to the certificate name.

Note: Unlike Notes certificates, you can use one Internet certificate to sign messages and another Internet certificate for encryption. See Using dual Internet certificates for encryption and signatures for more information.

Related concepts

Your Notes User ID and how to store it

Certificates for people or services

Certificate authorities and the certificates they issue

Certificates in your ID file

Related tasks

Renewing Notes certificates before expiration

Requesting Internet certificates
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Renewing Notes certificates before expiration  









Your User ID comes with a IBM® Notes® Multi-purpose certificate and a Notes International certificate. They are valid for a period of time and then need to be renewed before they expire.

About this task

If a certificate is not renewed by the expiration date, it becomes invalid. If your Notes Multi-purpose certificate is not renewed by the expiration date, you are able to start Notes but cannot login to any Notes server. At this point, you must contact your administrator.

When you renew your certificate, you are just changing the expiration date of the certificate. Your public and private keys stay the same. Because your private key doesn't change, your administrator may renew your certificates without your intervention. If your administrator does not renew certificates automatically, you receive a prompt when your certificates are about to expire. 

To find out when your Notes certificates expire, choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Security Basics, and refer to the "ID File expiration date" under "Who You Are." To find out when your Internet certificates expire, in User Security click Your Identity > Your Certificates, choose the types of certificates you want to view from the drop-down list, select a certificate, and refer to the "Expires" date below the certificate.

Note: If you are not a Notes mail user and you are prompted to renew your certificate, you need to renew your certificates using removable media that you can deliver to your administrator.

To renew Notes certificates

About this task

When you send someone your certificate, you are actually sending a safe copy of your User ID. A safe copy of your User ID contains enough information for recertifying your User ID, but not enough information so it can be used by a malicious user.

Whenever you renew your certificate, make sure to update any copies of your User ID as well.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Security Basics, and then click the Renew button under "Who You Are." 

3. Click the Continue button in the "Confirm Renewal" dialog box.

4. Enter the name of your IBM Domino® administrator(s) in the To: field. If your administrator's name is available, it appears in the To field when you are connected to the network. Click the Address button to locate a name in the Domino Directory or your Contacts.

5. Click Send.

6. The renewal process is complete when your administrator responds to your request. After your administrator has prepared updated certificates for you, you may either receive your new certificates by e-mail (open the e-mail, and choose Actions > Accept Certificate), or your User ID may automatically be updated with the new certificates the next time you login to Notes. Once you have verified that you have the updated Notes certificates installed on your User ID, make sure to update any copies of your User ID as well. 

To renew Notes certificates using removable media or another mail program

About this task

When you renew a Notes certificate using removable media or another mail program, you need to create a safe copy of your User ID to send to your administrator. A safe copy of your User ID contains enough information for recertifying your User ID, but not enough information so it can be used by a malicious user.

Whenever you renew your certificate, make sure to update any copies of your User ID as well.

Procedure

1. Insert removable media into your disk drive if using removable media to deliver your User ID to your administrator.

2. File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Security Basics, and then click the Renew button under "Who You Are." 

4. Click the "Export ID" button in the "Confirm Renewal" dialog box.

5. Change the directory to the floppy disk drive or to a directory that you can access from your other mail program in the "Enter Safe Copy ID File Name" dialog box.

6. Enter a file name for the safe copy of your User ID in the File Name field (Macintosh users: Save As field). The default is SAFE.ID.

7. Click Save, and then close the "Confirm Renewal" dialog box.

8. Deliver the floppy disk to your Domino administrator, or attach the safe User ID to an e-mail and send it through another mail program.

9. When you receive your floppy disk back, you need to import your renewed certificate into your User ID.

Results
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SECURING YOUR DATA




Requesting Internet certificates  









You can request an Internet certificate from IBM® Domino® through your Domino administrator, or you can request an Internet certificate from another vendor. Regardless of where you request the Internet certificate from, you need to use the IBM Notes® browser to request it, so you can use the Internet certificate with Notes. Internet certificates can be used to sign and encrypt mail messages and make secure connections over the Internet. 

About this task

If you receive an Internet certificate using another browser, such as Netscape, you need to export the Internet certificate from the browser and then import the Internet certificate into Notes.

When Internet certificates are about to expire, you need to renew them by the same path you took to request them originally. The last Internet certificate you add to your User ID becomes your default signing certificate.

Once you receive Internet certificates, you should create a backup of your User ID.

To request an Internet certificate from Domino through your administrator

Procedure

1. Contact your administrator, letting him or her know that you want to request an Internet certificate. One of the following will happen:

	Your administrator puts in the request for an Internet certificate for you. Once he or she receives and posts the certificate, you need to access your home server, and Notes automatically merges the Internet certificate into your User ID. 
	Your administrator refers you to a Web address, so you can request the Internet Certificate yourself. Using the Notes browser, open the URL your administrator sends you, and follow the rest of this procedure.


2. If the URL that your administrator sends you is for a Domino Certificate Authority, click "Accept This Authority In Your Browser" before requesting a client certificate. 

3. Click the "Install Certificate" button when it appears. When prompted to install the Internet certificate authority certificate, click Yes.  

4. When the "Issue Cross Certificate" dialog box appears, click "Cross Certify." Click OK when the success message appears. This adds the Domino certificate authority certificate and an Internet cross certificate to your Contacts.

5. Return to the original URL your administrator gave you and request a client certificate according to the instructions on the form for client certificate requests. 

6. When you receive an e-mail from your administrator, it will include a unique identification number which you will need to pick up your Internet certificate. Please be sure to save the identification number.

7. Using the Notes browser, follow the instructions that came with the e-mail from your administrator to pick up the client certificate. You need to use the identification number which was sent to you to pick up your Internet certificate.

Results

Once you install the Internet certificate, it is placed in your User ID.   

Note: If you want to use your Internet certificate at another workstation, you should take a copy of your User ID to the other computer.

To request an Internet certificate from another vendor

About this task

When you use User Security to request a new Internet certificate, your location configuration is changed as needed (usually to configure the Notes browser). It is important not to change your location configuration until you're done installing the new certificate. When your new certificate is completely installed, you'll automatically be prompted to revisit your location configuration if it was changed by User Security.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity > Your Certificates.

3. Click Get Certificates > Request New Internet Certificate on the right side of the dialog box.

4. Enter the entire URL of the certificate authority (CA) you want to request an Internet certificate from in the URL field. By default, Notes offers a few different URLs that you can use to request Internet certificates.

5. Optional: Select "Avoid trust decisions by accepting all Web site certificates (reduces security)." If you do not select this option, you may get prompted to create cross certificates for Web server certificates you do not trust.

6. Click the "Launch web page" button.

7. Request a client certificate according to the Web site's instructions. 

8. If your Contacts does not have an Internet cross certificate for the CA you are requesting a certificate from, you may get a error saying "The Internet service certificate is not trusted.  Do you want to take corrective action now (i.e. retrieve service certificate and decide whether to trust it)?" Click Yes, then click the Connect button when prompted. Click "Cross Certify" when prompted, then click OK when you see a message confirming that you have resolved trust errors. This will create an Internet cross certificate in your Contacts. Reload the Web page and continue with the rest of the vendor's instructions.

9. When you receive an e-mail from the vendor, it will include a unique identification number which you will need to pick up your Internet certificate. Please be sure to save the identification number.

10. Using the Notes browser follow the instructions that came in the e-mail from the vendor to pick up the client certificate. You need to use the identification number sent to you to pick up your Internet certificate. 

Results

Once you install the Internet certificate, it is placed in your User ID.  

Note: If you want to use your Internet certificate at another workstation, you should take a copy of your User ID to the other computer.

Related concepts

Accessing servers using certificates

Related tasks

Importing and exporting Internet certificates for use between browsers

Using dual Internet certificates for encryption and signatures

Retrieving certificates and cross certificates from your home server

Renewing Notes certificates before expiration

To retrieve an Internet cross certificate

Enabling Smartcards for Notes login
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SECURING YOUR DATA




Importing and exporting Internet certificates for use between browsers  









When you receive new Internet certificates, you can only use them in the browser with which you requested them. However, you can export Internet certificates from a browser and then import them into your User ID so you can use them with the IBM® Notes® browser and Internet-style mail (S/MIME). In the same respect, you can export Internet certificates from your User ID so you can use them with a browser other than Notes. You can also import and export Internet certificates for use between other Internet applications, such as Microsoft® Outlook.

Results

To import an Internet certificate into your User ID

About this task

If you have an Internet certificate that you have stored in a browser, such as Netscape, and you want to use that certificate in the Notes browser, you need to import the Internet certificate into your User ID.

You cannot import invalid Internet certificates or incomplete certificate chains.

Procedure

1. Export the Internet certificate from the browser it is stored in, and save it to a directory that you can pick it up from later. If you have the ability to choose the export format, you should choose PKCS #12 format, which includes your Internet private key and any supporting Internet certificates in the certificate chain if available. You will not succeed at importing certificates into your User ID if the export does not include your Internet private key.

2. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Your Identity -> Your Certificates.

4. Click Get Certificates -> Import Internet Certificates on the right side of the dialog box.

5. Select the file containing the Internet certificate that you just exported from the browser in the "Specify File Containing the Internet Certificates" dialog box, and then click Open.

6. If prompted, select the format of the Internet certificate you are importing, and then click Continue. By default, Notes should select the correct format for you.

7. If there is a password you set for the file, enter the password.

8. To accept the import, click the "Accept All" button in the "Import Internet Certificates" dialog box. 

9. Check that your Internet certificates were imported into your User ID by choosing File -> Security -> User Security (Macintosh OS X users:  Notes -> Security -> User Security), click Your Identity > Your Certificates, and then select "Your Internet Certificates" from the drop-down list.

10. (Recommended) Make a backup copy of your User ID after you successfully import an Internet certificate.

Results

Note: Once you import the Internet certificate into your User ID, you may need to create a cross certificate if you do not already trust the Internet certificate. 

To export an Internet certificate from your User ID

About this task

If you want to use an Internet certificate with another browser, such as Netscape, and you already have that certificate stored in your User ID to use with the Notes browser, you need to export the certificate from your User ID. The Internet certificate you are exporting is a saved copy.

You can export only one Internet certificate at a time. The selected Internet certificate is exported along with its certificate chain. 

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity > Your Certificates.

3. Select the Internet certificate you want to export by selecting "Your Internet Certificates" from the drop-down list.

4. Click Other Actions > Export Certificate on the right side of the dialog box.

5. Select the format of the certificate to export, and then click Continue. PKCS 12 is the default and is usually compatible with most browsers.

6. If you chose PKCS 12, in the "Export Options" dialog box, customize the "friendly name" in the "Suggested Friendly Name" field. Friendly names allow you to distinguish this certificate from others you may have stored in the browser. The browser identifies the certificate with the friendly name that you supply.

7. If you chose PKCS 12, in the "Export Options" dialog box, select "Export private key corresponding to this certificate" if you would like to export the Internet private key along with the Internet certificate, and then click Continue. If you don't export the private key, then you cannot use your Internet certificate for many security functions. 

Note: If you're exporting from User Security, and you can't export your private key even though PKCS#12 export usually allows it, it is likely that your private key is stored on a Smartcard and it can't be retrieved for export.

8. If you chose PKCS 12, in the "Password for Export File Containing Internet Certificates" dialog box, enter a password for the export file, and confirm the password, then click Continue. Click "No Password" if you do not want to specify a password for the export file.

9. Specify a directory and name for the export file in the "Specify Export File for the Internet Certificates" dialog box, and then click Save.

Related concepts

Accessing servers using certificates

Related tasks

Requesting Internet certificates
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SECURING YOUR DATA




Deleting certificates  









You can delete flat certificates and Internet certificates from your User ID. However, when you delete certificates, IBM® Notes® retains the appropriate keys to decrypt data that was encrypted with those certificates. 

About this task

You can view your saved keys from deleted certificates by following Steps 1 and 2  below, and then selecting "All Saved Keys" in the drop-down list.

Note: You cannot delete your Notes hierarchical certificates.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity > Your Certificates.

3. Select "All Certificates" from the drop-down list.

4. Select the certificate you want to delete, and click Other Actions > Delete from ID file on the right side of the dialog box.  

Results

Note: If you are not allowed to delete the selected certificate, Delete from ID file is grayed out. 

Related concepts

Accessing servers using certificates

Certificates in your ID file
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SECURING YOUR DATA




Finding Notes and Internet certificates you trust  









You can check your Contacts and the IBM® Domino® Directory for all certificates belonging to a specific person. For example, you may want to send encrypted mail to a colleague in your company. To successfully send encrypted mail, IBM Notes® must be able to find your colleague's certificate. If you are not sure Notes can find your colleague's certificate or whether you trust that person's certificate, you can check for certificates belonging to your colleague. 

To find a person's certificate using their name

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Identity of Others > People, Services.

3. Select "Research name in directory and in your address book," and do one of the following:

	Enter the name of the person or group you want to search for in the "Internet e-mail or Notes Name" field. If you enter a group name, all people with certificates in that group are displayed. You can enter any of the following name variations.


Table 1. Name entry options

	Name

	Description of name



	Joe Smith/ACME

	Notes user name



		Smith
	smith


	Last name



	Joe

	First name--finds all Joes in the Domino Directory



	jsmith

	Notes short name



	CN=Joe Smith/O=ACME

	Notes certificate distinguished name



	Joe_Smith@ACME.com

	Internet e-mail address



	EMAIL=Joe_Smith@ACME.com/CN=Joe Smith/O=ACME

	Internet certificate distinguished name



	ABCWriters

	Notes group name










	Click the person icon next to the "Internet e-mail or Notes name" field, choose an address book you want to search from the "Choose address book" list, and then enter the last name of the person you are looking for in the "Find names starting with" field.


4. Click the "Research name" button. Notes displays all certificates belonging to the person you are researching. If you trust a particular certificate (usually this means you have a corresponding cross certificate in your Contacts), the certificate has a check mark next to it under the Trust column. 

5. For more details on viewing specific information for any certificate listed in the "Identity of People and Services" dialog box, or for establishing trust for a certificate, see Certificates for people or services.

To find certificates in your Contacts

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Identity of Others -> People, Services.

3. Select "Show all in your address book." Notes displays all certificates found in your address book for people and services. If you trust a particular certificate (usually this means you have a corresponding cross certificate in your Contacts), the certificate has a check mark next to it under the Trust column.

4. For more details on viewing specific information for any certificate listed in the "Identity of People and Services" dialog box, see Certificates for people or services.

Results

To download default trusted certificates from your administrator

About this task

You can download trust decisions found in the Domino Directory, but only those trust decisions made by your administrator. These trust decisions are implemented as cross certificates in your Contacts.

CAUTION: Trust information in your Contacts might be overwritten by these administrative trust decisions.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Identity of Others -> People, Services.

3. Select "Find more about people/services."

4. Click the "Download administrative trust defaults" button.

To search other address books for trust decisions

About this task

If Notes can't find the certificates you need, you can browse other address books by selecting the specific address book from a list.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Identity of Others -> People, Services.

3. Select "Find more about people/services."

4. Click the person icon near the top of the dialog box.

Related concepts

Accessing servers using certificates

Related tasks

Sending and receiving Notes certificates to establish trust

To retrieve an Internet cross certificate
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SECURING YOUR DATA




Sending and receiving Notes certificates to establish trust  









Trust is established for a certificate through a cross certificate. You may need to send someone your IBM® Notes® certificate so that person can create a cross certificate for it. You in turn may receive a Notes certificate that you need to cross-certify with. You can also create a cross certificate for a certificate in the IBM Domino® Directory. 

About this task

Note: If you are not a Notes mail user, you need to attach your certificate to removable media so you can deliver your certificate to the person requesting it.

To send someone your certificate

About this task

When you send someone your certificate, you are actually sending a safe copy of your User ID. A safe copy of your User ID contains enough information for someone to create a cross certificate with, but not enough information so it can be used by a malicious user.

Note: If you are using a flat certificate, you cannot respond to a cross certificate request.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Certificates.

3. Click Other Actions -> Respond to Cross Certificate Request on the right side of the dialog box.

4. Select the file name of the User ID that has the certificate you need to send, and then click Open.

5. Enter the name of the person you are sending your User ID to in the To field (click Address to choose from your Contacts).

6. Click Send.

7. When the person receives your User ID in the e-mail you sent, that person can cross-certify with your certificate and then send you encrypted mail.

To create a cross certificate from a certificate sent to you

Procedure

1. Contact the person you need the certificate from, and ask them to respond to your cross certification request. 

2. Open the e-mail that contains the User ID you need to cross-certify with.

3. Click Actions -> Cross Certify Attached ID file.

4. In the Certifier password prompt, enter the password for the User ID shown. By default, your hierarchical User ID is listed in the password prompt, so you should enter your Notes password. 

5. Leave the defaults for Certifier and Server in the "Issue Cross Certificate" dialog box. The certifier should be yourself, and the server should be local, which puts the cross certificate in your Contacts.

6. Click to create a cross certificate with one of the following in the "Subject name" list:

	The certificate's root, for example /ACME, which trusts any certificate issued by that root.
	The certificate's organization, for example /ABC/ACME, which trusts any certificate issued by that organization only.


7. Click "Cross Certify."

To create a cross certificate from a person record in the Domino Directory

About this task

There may be someone from another organization who has a person record in the Domino Directory. If you want to create a cross certificate for that person to access a particular server in your organization, you can create a cross certificate for him or her. That person needs to give you a certificate to cross-certify. You can do this only if you have Author access to that person's person record in the Domino Directory. 

Procedure

1. In the Domino Directory, open the person record of the person whom you are cross certifying.

2. Click Actions -> Create Cross Certificate.

3. Select the certificate to be cross-certified. 

4. Leave the defaults for Certifier and Server in the "Issue Cross Certificate" dialog box. The certifier should be yourself, and the server should be local, which puts the cross certificate in your Contacts.

5. Click to create a cross certificate with one of the following in the "Subject name" list:

	The certificate's root, for example /ACME, which trusts any certificate issued by that root.
	The certificate's organization, for example /ABC/ACME, which trusts any certificate issued by that organization only.


6. Click "Cross Certify."

Results

To give someone your certificate using removable media

About this task

When you give someone your certificate using removable media, you need to create a safe copy of your User ID to put on the floppy disk that you deliver. A safe copy of your User ID contains enough information for someone to create a cross certificate with, but not enough information so it can be used by a malicious user.

Procedure

1. Insert removable media into your workstation.

2. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Your Identity -> Your Certificates.

4. Click Other Actions -> Export Notes Id (Safe Copy) on the right side of the dialog box.

5. Change the directory to the removable media drive.

6. Enter a file name for the safe copy of your User ID in the "File Name" field (Macintosh users: Save As field). The default is SAFE.ID.

7. Click Save, and then deliver the removable media to the person who requested it.

8. When the person receives your User ID, that person needs to import the certificate into his or her User ID. Once he or she does that, he or she can cross-certify with your certificate and then send you encrypted mail.

Results

Related concepts

Accessing servers using certificates

Creating a cross certificate on demand

Related tasks

Retrieving certificates and cross certificates from your home server

To retrieve an Internet cross certificate
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SECURING YOUR DATA




To retrieve an Internet cross certificate  









If you try to request an Internet certificate, and your Contacts does not have a cross certificate for the certificate authority (CA) you are requesting the certificate from, you have to retrieve an Internet cross certificate to complete the request. 

About this task

You may also need to add an Internet cross certificate if you are trying to make an SSL connection to a Web site. For example, www.verisign.com is an SSL connection, known because of the "S" added to the end of the HTTP that precedes the address. You must have an Internet cross certificate to access SSL sites. 

If you attempt to make an SSL connection to a secure Web site using the IBM® Notes® browser, you may be prompted to make a cross certificate on the spot. If you are not prompted then you need to retrieve a cross certificate.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Identity of Others -> People, Services.

3. Select "Find more about people/services, and then click Retrieve Internet service certificate.

4. Enter the URL of a Web site secured by the same certificate authority you're requesting a certificate from in the Server name field of the Retrieve Internet Service Certificate dialog box. For example, enter www.ibm.com.

5. Click the type of port to use to connect to the server in the Protocol field. The server must be listening on the port indicated. Usually, you can leave the defaults. 

Note: Once you obtain the Internet cross certificate, it can be used for SSL communications using any protocol. 

6. Click the Connect. 

7. Do one of the following:

	To accept the specific Internet cross certificate you requested, click OK in the Trust for service dialog box. 
	To view the other cross certificates you can accept, for example trusting the CA that is issuing this certificate as well as any other certificate the CA issues, click Advanced Options to choose the specific service you want to trust. Then click the Trust this certificate. 
	To view specific details about the certificate, click the Certificate Details, Trust Details or Advanced Details button in the Trust for Service or Trust Certificate dialog box. 


Results

If you are having trouble getting a cross certificate, you should check your proxy settings in the Location document of your Contacts.

Related concepts

Securing your POP3, IMAP, or LDAP accounts 

Certificates for people or services

Related tasks

Requesting Internet certificates

Creating or editing Internet mail accounts manually using Contacts

Retrieving certificates and cross certificates from your home server

Finding Notes and Internet certificates you trust
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SECURING YOUR DATA




The Access Control List  









Every database includes an access control list (ACL), which IBM® Notes® uses to determine the level of access users and servers have to a database. Levels assigned to users determine the tasks that users can perform on a database. Levels assigned to servers determine what information within the database the servers can replicate. 

About this task

Only someone with Manager access can modify the ACL. The Designer and Manager of the database can coordinate to create one or more roles to refine access to particular views, forms, sections, or fields of a database. For details on using the Access Control List in databases that you manage or design, see the IBM Domino® Designer Help.

ACLs apply only to databases stored on servers, not databases stored locally. If you make a change to a local database and replicate the database up to the server, replication honors the level of access you have in the ACL on the server. For example, if you have Reader access to a database on a server and you add new documents to your local replica of the database, your new documents will not get added to the database when you replicate the local replica up to the server again. Reader access does not allow you to create new documents. However, it is possible for database designers to enforce a consistent ACL across all replicas of a database, so even local databases would honor the ACL. For more information on enforcing ACLs in replicas, see Enforcing a consistent access control list.

To view the ACL for a database, open the database, and choose File > Application > Access Control. Select a person or server in the list to view the assigned access level. To view all people or servers assigned to a particular level in the ACL, select the level you would like to view from the "People, Servers, Groups" drop-down list. 

Click any of these topics:

	To add a user to the access control list and set the access level
	Access levels for a database
	Additional privileges in the access control list
	To remove a user from the access control list
	To rename a user in the access control list
	To display a name's effective access in the access control list
	Creating and managing roles


Results

Related tasks

Restricting access to local databases

Creating a Notes application
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SECURING YOUR DATA




Access levels for a database  









To change an access level for a user, you must have Manager access to the database.

About this task

Table 1. Access levels

	Access level

	Allows users to

	Assign to



	Manager

	Delete the database

Encrypt the database

Modify replication settings

Modify the database ACL

Perform all tasks allowed by lower access levels

	Two people who are responsible for the database. If one person is absent, the other can manage the database.



	Designer

	Create a full-text search index

Modify all database design elements (fields, forms, views, public agents, the database icon, Using This Database document, and About This Database document)

Perform all tasks allowed by lower access levels

	A database designer and/or the person responsible for future design updates.



	Editor

	Create documents

Edit all documents, including those created by others

Read all documents unless there is a Readers field in the form (you can't edit a document if you can't read it)

	Any user allowed to create and edit documents in a database.



	Author

Note: Author access, by default, does not include the access level option "Create documents." When you assign Author access to a user or server, you must also specify the "Create documents" access level privilege.

	Create documents

Edit the documents where there is an Authors field in the document and the user is specified in the Authors field

Read all documents unless there is a Readers field in the form

	Users who need to contribute documents to a database.

When possible, use Author access rather than Editor access to reduce Replication or Save Conflicts.



	Reader

Note: Reader access lets you read all documents unless there is a Readers field in the form. Then you can read a document only if your name is listed in the Readers field on the form.

	Read documents

	Users who only need to read documents in a database, but not create or edit documents.



	Depositor

	Create documents

	Users who only need to contribute documents, but who do not need to read or edit their own or other users' documents. For example, use Depositor access for a ballot box application.



	No Access

	None, with the exception of options to "Read public documents" and "Write public documents" 

	Terminated users, who do not need access to the database, or users who have access on a special basis. Also, users who do not need access but are part of a group that does have access. 

Should be assigned as the default access to prevent most users from accessing a confidential database.










Related concepts

Additional privileges in the access control list

Related tasks

The Access Control List

To add a user to the access control list and set the access level
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SECURING YOUR DATA




Additional privileges in the access control list  









A person with Manager access to a database can select an access level for each person, group, and server and can then enhance or restrict this level as needed by selecting or deselecting the additional privileges within the access level. 

Depending on the access level, some of the following optional privileges are available for you to select or deselect when giving a user access to your database.

Table 1. Optional access control list privileges

	Optional privilege

	When to select/deselect it



	Create documents

	Select this option for all users with Author access.

Deselect this option to prevent Authors from adding any more documents. They can continue to read and edit documents they've already created.



	Delete documents

	Deselect this option if you don't want a user to delete documents, no matter what the access level. Authors can delete only documents they create. If the document contains an Authors field, Authors can delete documents only if their name, a group, or a role that contains their name appears in the Authors field.



	Create private agents

	A user can run agents that perform tasks allowed by the user's assigned access level in the ACL only. Private agents on server databases take up disk space and processing time on the server, so you may want to deselect this option to prevent users from creating private agents.

Note: Whether or not a user can run agents depends on the access set by the Domino® administrator in the Agents Restrictions section of the Server document in the Domino Directory. If you select "Create Script/Java agents" for a name in the ACL, the Server document controls whether or not the user can run the agent on the server.



	Create personal folders/views

	Personal folders and views created on a server are more secure than those created locally, and they are available on multiple servers. Administrative agents can operate only on folders and views stored on a server. 

Note: Preventing users from creating folders and views on a server saves disk space on the server. They can still create folders and views locally. 



	Create shared folders/views

	Deselect this option to maintain tighter control over database design. Otherwise, a user assigned this privilege can create folders and views that are visible to others.

Note: Users who have this privilege can  modify or delete any shared folder, view, or navigator in the database, regardless of whether they created it. Use caution when granting this privilege.



	Create Script/Java agents

	LotusScript® and Java™ agents on server databases can take up significant server processing time, so you may want to restrict which users can run them.

Note: Whether or not a user can run agents depends on the access set by the Domino administrator in the Agents Restrictions section of the Server document in the Domino Directory. If you select "Create Script/Java agents" for a name in the ACL, the Server document controls whether or not the user can run the agent on the server.



	Read public documents

	Select this option to allow users to read documents or see views and folders designated as "Available to Public Access users," an option in the Security tab of the Forms, Views, and Folders Properties dialog boxes. This option lets you give users with No Access or Depositor access the ability to view specific documents, forms, views, and folders without giving them Reader access. In addition, documents that you want available to public access users must contain a field called $PublicAccess. The $PublicAccess field should be a text field, and its value should be equal to one.

For information about how this privilege applies to mail templates and for information on creating forms, views, and agents, see the Domino Designer Help.



	Write public documents

	Select this option to allow users to create and modify documents with forms designated as "Available to Public Access users" in the Security tab of the Form Properties dialog box. This option lets you give users create and edit access to specific documents without giving them Author access, or an equivalent role, and gives users access to create documents from any form in a database.



	Replicate or copy documents

	Select this privilege to allowe users to:

	replicate or copy the database, or documents from the database, locally or to the clipboard. 
	copy, print, or forward documents from the database, or parts of these documents; 
	select all text in a document opened in read mode. 


Note: Deselecting this option is not a true security measure because users can still print using Ctrl+Print Screen or they can open a document and copy data to the clipboard. 

You can select this privilege for all access levels; for users with access levels of Depositor and No Access, you can only enable this if  "Read public document" has also been granted.










Related tasks

The Access Control List

Access levels for a database

To add a user to the access control list and set the access level
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To add a user to the access control list and set the access level  









To add a user from the access control list, you must have Manager access to the database.

About this task

Procedure

1. Open the database. 

2. Click File > Application > Access Control.

3. Click Basics, and then click Add.

4. Enter the name of the person, server, or group to whom you are giving access, and then click OK.

Tip: Click the person icon to pick a name from an address book.

5. Make sure the user you just added is selected in the list of users, and then select whether the user is a person, server, or group in the "User type" list. 

6. Select the access level you want to assign to the user from the "Access level" list. Refer to Access levels for a database and Additional privileges in the access control list for more details on access levels and privileges users can have.

7. Repeat Steps 3-−6 to assign access levels to other names.

Results

Note: All ACLs must include at least one user with Manager access. 

Related concepts

Additional privileges in the access control list

Related tasks

The Access Control List

Access levels for a database

To rename a user in the access control list

To remove a user from the access control list
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To rename a user in the access control list  









You can rename a user in your access control list when you want to substitute one user name for another.

About this task

Procedure

1. Open the database. 

2. Click File > Application > Access Control.

3. Click Basics, and select the user you want to rename from the access control list.

4. Click Rename, and enter another user's name.

Related tasks

To add a user to the access control list and set the access level

To remove a user from the access control list
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To remove a user from the access control list  









To remove a user from the access control list, you must have Manager access to the database.

About this task

Procedure

1. Open the database. 

2. Click File > Application > Access Control.

3. Click Basics, and select the user you want to remove from the access control list.

4. Click Remove.

Results

Related tasks

The Access Control List

To add a user to the access control list and set the access level

To rename a user in the access control list
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Adding or renaming ACL or ECL entries  









About this task

Click any of these topics for information:

	To add a user to the access control list and set the access level
	To rename a user in the access control list
	Restricting execution access with the Execution Control List


Results

Related tasks

The Access Control List

Restricting execution access with the Execution Control List
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Creating and managing roles  









Roles provide a way to define a group within a database. You can assign users and groups to roles to reflect access to particular views, forms, documents, or sections. 

About this task

Instead of assigning access to a particular user or group, you can assign access to the role the user or group is in. For example, you can have a role that allows access to documents with forms that contain a particular value. Users and groups to which this role is assigned are the only entries that can read these documents.

You must create a role before adding it to a name in the ACL. Defining a role requires coordination between the database manager and designer to determine if a role is necessary and to decide which users, groups, or servers should be assigned the role.

To create, manage, and view roles, you must have Manager access in the database ACL. For more details on defining roles for users, see Roles in the ACL, if you have installed the IBM® Domino® Designer Help. Or, go to Documentation on the Web to view the Domino Designer Help.

Note: If you do not have access to edit the ACL, the Roles tab is not visible.

Related tasks

The Access Control List

To create a role 

About this task

Procedure

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File > Application > Access Control.

4. Click Roles. 

5. Click the Add, and then type a name for the role. 

To rename a role 

About this task

Procedure

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File > Application > Access Control.

4. Click Roles.

5. Select a role in the Roles list, and click Rename.

6. Enter a new name for the role. 

To delete a role 

About this task

Procedure

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File > Application > Access Control.

4. Click Roles.

5. Select a role in the Roles list, and click Remove.

To add a user to a role

About this task

Procedure

1. Click File > Application > Access Control.

2. Click Basics.

3. Select a name of a person or server in the ACL, then select a role from the Roles box on the right side of the ACL. A check mark appears next to the roles a user or server is part of.

To remove a user from a role

About this task

Procedure

1. Click File > Application > Access Control.

2. Click Basics.

3. Select a name of a person or server in the ACL, then clear the role you want to remove from the person or server.
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To view the history of changes made to an access control list  









If you have Manager access to a database, you can view a chronological list of changes made to the access control list (ACL) on any replica. 

About this task

Each entry shows the date and time the change occurred, who made the change, and what changed. The history stores only 20 lines of changes, not the complete history.

You must have Manager access to view the ACL log.

Procedure

1. Open the database you want to check.

2. Click File > Application > Access Control.

3. Click Log, and select a line of log history. To see the complete text of the log history, look in the field at the bottom of the dialog box.

4. Optional: Click the Copy button to copy the "Change history" log to your clipboard, then paste the contents of the login to a document.

Results

Related tasks

The Access Control List
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Advanced settings in the access control list  









You can define an Administration Process server for a database, choose to enforce a consistent access control list (ACL) across all replicas of the database, look up user types for unspecified users in the ACL, and set a maximum name and password for Internet users. 

About this task

Click any of these topics:

	To define an administration server for a database
	Enforcing a consistent access control list
	Maximum Internet name and password in the ACL
	To look up the user type for an unspecified user


Note: Extended access is an advanced access control available for only the IBM Domino Directory and Extended Directory Catalog. Enable extended access to use an extended ACL to restrict access to portions of the database contents. Read about extended ACLs, if you have installed the Domino Administrator Help, before you enable this feature. Or, go to Documentation on the Web to download or view the Domino Administrator Help.

Results

Related tasks

The Access Control List
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To define an administration server for a database  









If you define an administration server for your database, the server, through its Administration Process, updates names in the ACL (and Readers and Authors fields) as those names are updated in the IBM® Domino® Directory of the server. 

About this task

The administration server for a database is identified by a key next to the server name if the server name is listed in the ACL. If you are not sure which server you should enter as the administration server in the ACL, contact your administrator.

Procedure

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File > Application > Access Control.

4. Click Advanced.

5. Select Server under "Administration Server."

6. Select a server from the Server list or enter the hierarchical name of a server in the Server field.

7. From the Action list, select one of the following:

	"Do not modify Names fields" does not modify any fields with type Names in any document
	"Modify all Readers and Authors fields" only modifies those fields which are Reader and Author -- Reader and Author are a subset of type Names
	"Modify all Names fields" modifies all fields with type Names in all documents


Results

For more information on Names, Readers, and Authors fields, see the IBM Domino Designer Help.

Related tasks

Advanced settings in the access control list
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Enforcing a consistent access control list  









You can ensure that an ACL remains identical on all database replicas on servers, as well as on all local replicas that users make on workstations or laptops.

Select the "Enforce a consistent Access Control List" setting on a replica whose server has Manager access to other replicas to keep the access control list the same across all server replicas of a database. If you select a replica whose server does not have Manager access to other replicas, replication will fail because the server has inadequate access to replicate the access control list. 

If you replicate a database locally, the database ACL recognizes your access as it is known to the server. This happens automatically for local replication, regardless of whether "Enforce a consistent access control list" is enabled. 

It should be noted that local replicas with "Enforce a consistent access control list" enabled attempt to honor the information in the ACL and determine who can do what accordingly. However, they have some limitations. One limitation is that group information is generated on the server, not at the local replica. When a database is replicated locally, information about the group membership of the person doing the replication is stored in the database for use in ACL checking. If a person/identity other than the one doing the replication accesses the local replica, there will be no group membership information available for that person, and the ACL can use only the person's identity, not group membership, to check access.

Additionally, enforcing a consistent access control list does not provide additional security for local replicas. To keep data in local replicas secure, encrypt the database.

If you change a local or remote server database replica's ACL when the "Enforce a consistent access control list across all replicas" option is selected, the database stops replicating. The log file records a message indicating that replication could not proceed because the program could not maintain a uniform access control list on replicas.

To enforce a consistent access control list 

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File -> Application -> Access Control.

4. Click Advanced.

5. Select "Enforce a consistent Access Control List across all replicas."

To disable a consistent access control list

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File -> Application -> Access Control.

4. Click Advanced.

5. Deselect the option "Enforce a consistent Access Control List across all replicas."

Related tasks

The Access Control List
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Maximum Internet name and password in the ACL  









Users who access an IBM® Notes® database using a Web browser are not identified by a IBM Domino® server in the same way Notes client users are identified. Use the "Maximum Internet name & password" setting to control the maximum type of access that Internet or intranet browser users have to a database. 

This setting applies to users who access a server using a Web browser anonymously or with name-and-password authentication on a TCP/IP or SSL port. This setting does not apply to users who have SSL client certificate IDs and access the database over the Internet on the SSL port. Users with SSL client access receive the level of access specified in the database ACL. 

Users who access a Notes database over the Internet, either anonymously or by using name-and-password authentication, never have an access level higher than what is specified as the "Maximum Internet name & password" level. The "Maximum" setting overrides the ACL only if its access setting is less than the access defined in the ACL.

For example, a user, Sandra Smith/West/Sales/Acme accesses a database using a Web browser that is located on a server that requires a user name and password. If Sandra Smith/West/Sales/Acme is assigned Editor access in the ACL and the "Maximum Internet name & password" setting is Reader, then Sandra is allowed only Reader access because in this instance "Maximum" setting grants a user less rights than the database's ACL which overrides the ACL. Similarly, if Sandra Smith/West/Sales/Acme is assigned Reader access in the ACL and the "Maximum" access setting is Editor, Sandra is allowed only Reader access. If Sandra Smith also uses a Notes client to access the database, the "Maximum" access setting is ignored and Sandra is allowed Editor access.

The default for this setting is Editor access. Tasks such as creating folders, views, and agents do not apply to Internet users.

To select a maximum Internet name and password access level:

1. Make sure that you have Manager access in the database ACL.

2. Select the database icon from your bookmarks page. 

3. Select File > Application > Access Control.

4. Click Advanced, and then select the maximum access level from the "Maximum Internet name & password" list.

Related tasks

Advanced settings in the access control list
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To display a name's effective access in the access control list  









The "effective access" a person, server, or a group has to documents in a database is not always apparent. For example, if there are two groups with different levels of access to documents, and someone is a member of both groups, you may wonder what access the person actually has. 

About this task

With one click, you can determine a person's effective access to the documents.

Note: The Effective Access list on a local replica of a database may differ from the Effective Access list on a server replica. You my not have the same access to the IBM® Domino® Directory to read groups when working in local replicas.

Procedure

1. Open the database that you want to check.

2. Click File > Application > Access Control.

3. Click Basics and then click the "Effective Access" button.

4. Select the person, server, or group whose effective access you want to determine and then press Enter or click the "Calculate Access" button.

	Access in the top left of the dialog box shows the selected name's effective database access as determined by the database ACL.
	The checked boxes on the left side of the dialog box indicate the access rights for the selected name.
	The "Groups" and "Roles" boxes on the right of the dialog box show all the individual and group name entries and roles that could potentially control the selected name's access to the documents in the database.
	"Full Access Administrator" is checked if the person, server, or group has full administrator rights to the database. For example, if a person has this privilege, that person can delete the database even if he or she does not have Manager access to the database.


Results

Note: A user may still have access to a database by running an agent with the "Unrestricted with Full Access" privilege, even if his or her name is not listed in the database's ACL. This privilege exists, but is not reflected in Effective Access because this privilege bypasses the ACL and reader lists. For example, an administrator may want to run this type of agent on a database he or she does not have access to in order to update a full-text index on that database.

Related concepts

Groups and Roles

Related tasks

The Access Control List
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SECURING YOUR DATA




To look up the user type for an unspecified user  









If you have a name in your ACL that is not assigned to a specific user type, it is listed as Unspecified. If you are not sure whether the name is a user, a server, or a group, you can have IBM® Notes® look up the name for you. 

About this task

When Notes looks up the name, it automatically assigns the correct user type to the unspecified entries.

Procedure

1. Make sure that you have Manager access in the database ACL.

2. Open the database.

3. Click File > Application > Access Control.

4. Click Advanced.

5. Click Look Up User Types for 'Unspecified' Users.

Related tasks

Advanced settings in the access control list
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SECURING YOUR DATA




Groups and Roles  









The "Groups and Roles" dialog box can be found by clicking the Security button on the right side of the status bar, just left of the Location button.


[image: Groups and Roles] 

When you are in a database that is on a server, you can open the "Groups and Roles" dialog box to see a list of all identities that the server knows you as, including your User name and any groups and roles that you are part of. Any entry that has a check mark next to it is indicating the identity that is determining your access level for the current database you are in. 

For example, if you have Manager access to your mail database, and you open the "Groups and Roles" dialog box from your mail database on your home server, you may see the following:

	The dialog box stating you have Manager access to the database.
	A check mark next to your User name indicating that Manager access was determined by that particular identity. 


Related tasks

To display a name's effective access in the access control list
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SECURING YOUR DATA




Restricting access to local databases  









When you enable encryption for a local database, IBM® Notes® encrypts the database using your public key from your User ID. You are the only one who can then decrypt the database because you have the corresponding private key in your User ID. Nobody else's User ID can open the database.

About this task

Note: If you use a disk compression utility, databases using medium or strong encryption will not use significantly less disk space.

Results

To specify default local database encryption settings

About this task

Perform the following steps to specify the default encryption setting for new local databases. You can change the setting for a specific database. 

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data > Databases.

3. Select one of the following options:

	To turn off encryption for new local databases, select Do not locally encrypt. 
	To enable encryption for new local databases, select one of the following options:       


Simple encryption You can change to a different level when you create a local database. 

Medium encryption You can change to a different level when you create a local database.

Strong encryption (Recommended) Once selected, this is the only level of encryption available. 

Results

To encrypt existing local databases

About this task

Procedure

1. Open the local database.

2. Click File > Application > Properties> Encryption Settings.

3. Select Locally encrypt this database using and select an encryption level. Strong is recommended and may be the only encryption level available. 

4. Optional: By default, your User ID is listed as the only User ID that can open the database when encrypted. If you would rather give a different person access to the database, click "For," then choose an address book and person from the "Select name" dialog box.

CAUTION: If you choose a different user to have access to the database, you will lose your access to the database.

Results

Note: You may need to compact the database in order to fully remove the previous encryption settings. 

Related tasks

The Access Control List

Encrypting documents using secret keys

Advanced settings in the access control list
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SECURING YOUR DATA




Notes data  









You can restrict access to applications you have stored locally or encrypt a document in an application.

Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), then click Notes Data -> Databases or Notes Data -> Documents.

Click one of the following topics for more information:

	Restricting access to local databases
	Encrypting documents using secret keys


Related tasks

To export a secret encryption key

To import a secret encryption key

Accepting and deleting secret encryption keys
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SECURING YOUR DATA




Preventing others from reading or viewing specific documents  









You can protect your documents, so that only you and the people you designate can read them, even if others have access to the database your documents are in.

About this task

You can also encrypt documents using secret keys or public keys. 

Procedure

1. Open the document to be restricted.

2. Click File > Document Properties.

3. Click the Security tab (fourth tab from left).

4. Deselect "All readers and above."

5. Make sure to select yourself from the list of users, groups, servers, or access roles for the document. Then select any other users, groups, servers, or roles who need access to your document (click the person icon next to the list to choose from your Contacts). If you do not select yourself, you no longer have reader access to the document.

6. Save the document.

Results

Related tasks

Encrypting documents using secret keys

The Access Control List
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SECURING YOUR DATA




Encrypting documents using secret keys  









Using a secret encryption key that is stored in your User ID, you can encrypt a document that you are posting in a public database, provided the document contains fields that are encryptable.

About this task

When you create or edit a document that has been enabled for encryption, the secret encryption key(s) used to encrypt the document may be specified in the form definition or you may choose the secret encryption key you want to use to encrypt the data. Only the people with the same secret encryption key can decrypt the data that you encrypted. If someone who does not have the secret encryption key opens the document, the encrypted data is not visible.

You can recognize an encryptable field by its red brackets. Only the contents within those red brackets can be encrypted. All other data is open for viewing by anyone who accesses the document. 

Note: Mail documents can be encrypted, but not with this mechanism. If mail documents are encrypted, it is always with the public keys of the recipients.

To encrypt a document field, you need to:

Procedure

1. Create a secret encryption key.

2. Attach the secret encryption key to your document.

3. Mail your secret encryption key to people who need to read the encrypted fields. 

Results

Note: If you are not an IBM® Notes® mail user, you need to export your secret encryption key so the person who needs it can import it into his or her User ID.

To create a secret encryption key

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data -> Documents.

3. Click the "New Secret Key" button.

4. Enter a name for the secret encryption key in the "Secret key name" field in the "New Secret Encryption Key" dialog box.

5. Optional: Enter a note about the secret encryption key and what it is being used for in the Comment field in the "New Secret Encryption Key" dialog box.

6. Click OK.

Results

Note:  For information about encryption, see Encryption strength, if you have installed IBM Domino® Administrator Help. Or, go to Documentation on the Web to download or view the Domino Administrator Help. 

To specify a secret encryption key for a document

Procedure

1. Open the document you are encrypting.

2. Click File > Document Properties.

3. Click the Security tab.

4. Click one or more secret encryption keys that you created. If you want the document to be readable by people who do not have the secret encryption key, list those people in the "Public Encryption key" field under "Encryption Keys."

5. Save the document.

To mail a secret encryption key

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data -> Documents.

3. Select the secret encryption key to send under "Secret Key Name."

4. Click "Mail Secret Key."

5. Enter the names of the people you want to send the secret key to in the To field. (Click Address to choose from your Contacts.)

6. In the CC: field, enter the names of the people who need to know you sent a key, but aren't getting one themselves.

7. Click Send. 

8. If you would like your secret encryption key to be mailable by the recipient of the key, so the recipient can continue passing the key on to others, select "Allow all recipients to forward the key to others by mail or export" when prompted. Clicking Cancel cancels the sending of the key.

Related tasks

To export a secret encryption key

To import a secret encryption key

Accepting and deleting secret encryption keys
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SECURING YOUR DATA




Accepting and deleting secret encryption keys  









About this task

A secret key can be used to encrypt a document. That same key is also used to decrypt the document that is encrypted with the key. When someone sends you a secret encryption key, you need to accept the key in order to read the encrypted document it opens. Once you have accepted the secret encryption key, which gets stored in your User ID, you can read the encrypted document. 

You can also delete secret encryption keys that you do not use anymore.

Note: If you are not an IBM® Notes® mail user, the person with the secret encryption key needs to export the key to a place where you can then import it into your User ID.

Results

Related tasks

Encrypting documents using secret keys

To export a secret encryption key

To import a secret encryption key

To accept a secret encryption key

About this task

Procedure

1. Open the e-mail message that has the secret encryption key attached.

2. Click Actions -> Accept Encryption Key.

3. Click Accept.

4. (Recommended) Create a backup copy or update existing copies of your User ID after you accept a secret key (unless you are a roaming user with the configuration that doesn't require you to keep a backup copy of your User ID).

5. (Recommended) Create a backup copy or update existing copies of your User ID after you accept a secret key.

Results

To delete a secret encryption key

About this task

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data -> Documents. 

3. Select the secret encryption key you want to delete under "Secret Key Name."

4. Click Other Actions -> Delete Secret Key in the bottom right corner of the "Document Encryption" dialog box.

5. Click Yes to confirm the deletion.

Results
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SECURING YOUR DATA




To export a secret encryption key  









If you want to give a secret encryption key to someone who does not use IBM® Notes® mail, you can export the key to removable media or to a shared file system, so that person can then import the secret encryption key. You may also need to export a secret key if you want to send the key to a Notes user who uses Internet certificates for mail security and prefers to receive mail in MIME format. 

About this task

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data -> Documents. 

3. Select the secret encryption key you want to export under "Secret Key Name." 

4. Click Other Actions -> Export Secret Key.

5. Optional: If you want to password protect the secret encryption key, enter a password in the Password field, and confirm the password in the Confirm field. If you do not want to password protect the secret encryption key, click the "No Password" button.

6. Optional: If you want to specify a particular person who is the only person allowed to use the secret encryption key, click the "Restrict Use" button, and enter the hierarchical name of the person who is allowed to use the key. Select "Allow that person to forward the key to others by mail or export" if you want the person to have the ability to forward the key to someone else.

7. Specify a directory and file to which to export the secret encryption key and click Save.

Results

Related tasks

Encrypting documents using secret keys

To import a secret encryption key

Accepting and deleting secret encryption keys
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SECURING YOUR DATA




To import a secret encryption key  









If someone exported a secret encryption key for you to use, you must import the key into your User ID in order to use the secret encryption key.

About this task

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Notes Data -> Documents. 

3. Click Other Actions -> Import Secret Key.

4. Select the directory and file containing the secret encryption key, and then click Open.

5. Click the Accept button in the "Accept Secret Encryption Key" dialog box to accept the secret encryption key.

Results

Related tasks

Encrypting documents using secret keys

To export a secret encryption key

Accepting and deleting secret encryption keys
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SECURING YOUR DATA




Secret encryption key advanced details  









You can view all details about a selected secret encryption key in your User ID.

Choose File > Security > UserSecurity (Macintosh OS X users: Notes® > Security > UserSecurity), clicking Notes Data > Documents, and then choosing Other Actions > Advanced Details. You can view the following details:

	The name of the secret encryption key and when it was created.
	Whether or not you have access to forward the secret encryption key to another user.
	The type of encryption the secret key uses, which matters if you will send this key to users having IBM® Notes versions prior to 5.0.4. Otherwise, usually you can leave the default. For information about North American and International encryption, see Encryption strength, if you have installed IBM Domino® Administrator Help. Or, go to Documentation on the Web to download or view the Domino Administrator Help.  
	Any comments written about the secret encryption key, for example which documents it decrypts. You can also edit these comments.


Related tasks

Encrypting documents using secret keys
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SECURING YOUR DATA




How Notes uses public and private keys for encrypting and signing mail  









IBM® Notes® uses a public and private key set to encrypt and decrypt data, as well as to validate digital signatures. The public and private key in a set are mathematically related to each other and are unique to your User ID. Your public key is stored in your Notes certificate. Your certificate is stored in your User ID and the IBM Domino® Directory. Your private key is stored only in your User ID.

People can encrypt data they send you by using the public key from your certificate located in the Domino Directory. When you receive encrypted data, your private key in your User ID decrypts the data.

What are the different types of public and private keys?

There are Notes public and private keys and Internet certificate public keys with their corresponding private keys. The Notes keys are used to encrypt data relayed between Notes users. The Internet keys are used to send and receive S/MIME mail messages and to encrypt SSL transactions between Notes and Internet servers.

When your User ID is created, it automatically has Notes public and private keys attached to it. Your Domino administrator can add Internet private keys during registration, or you can request them at a later time. 

You can view your certificates by choosing File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), clicking Your Identity -> Your Certificates, and then selecting "All Certificates" in the drop-down list. You can view all of your certificates and saved keys (keys that you have replaced but still need in order to decrypt data).

How does the public and private key set work?

Your public key can be accessed by anyone who wants to send you encrypted mail or authenticate you. 

Mail messages you receive are encrypted with your public key and decrypted with your private key. Your mail messages are digitally signed with your private key, and the signature is verified with your public key. Whatever is encrypted with your public key must be decrypted with your private key and vice versa. However, your private key is kept secret. Even though your public key can be accessed, your private key cannot. 

Related concepts

Accessing servers using certificates

Related tasks

Adding signatures to mail

Using dual Internet certificates for encryption and signatures

Creating new public keys
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SECURING YOUR DATA




Encrypting and digitally signing e-mail messages  









You can set IBM® Notes® to digitally sign and encrypt e-mail messages you send to other Notes users or to users over the Internet. 

About this task

Digital signatures are the computerized equivalent of a handwritten signature, but they are much harder to forge. In Notes, your digital signature is created with your private key and then verified with your public key. 

When you send an e-mail message, the recipient's status bar element indicates if the document has been signed, encrypted, or both, as follows: 

	When you send a message with a digital signature attached, the recipient's status bar indicator displays an icon of a document with a pen. Your hierarchical name also shows up in the status bar, identifying that the e-mail was sent with your User ID.
	When you send a message that has been encrypted, the recipient's status bar indicator displays an icon of a document with a padlock.
	When you send a message that has been encrypted and has a digital signature attached, the recipient's status bar indicator displays an icon of a document with a pen and a padlock. Your hierarchical name also shows up in the status bar.
	When you send a message that is neither encrypted nor signed, the status bar indicator icon is grayed out.


If you want to encrypt or sign mail that is being sent over the Internet, you must have an Internet certificate.

If you're working offline with an outgoing mailbox, you can encrypt the mail you send if your organization provides a mobile directory catalog. For more information, see Working online or offline.

Note: A signature can be your name with a graphic or your department information appearing in the body of an e-mail message. This type of signature is different than a digital signature. For more information on signatures, see Adding signatures to mail.

To sign outgoing e-mail messages

Procedure

1. Click Delivery Options above the message.

2. Select Sign.

3. Optional: To sign all messages you send, select Save these security options as the default.

4. Click OK.

To encrypt outgoing e-mail messages

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Mail.

3. Select "Encrypt mail that you send" under "Security options that apply to all Notes mail."

To encrypt saved e-mail messages

Procedure

1. CFile -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Mail.

3. Select "Encrypt saved copy of mail that you send" under "Security options that apply to all Notes mail."

To encrypt incoming mail that is unencrypted

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Mail.

3. Select "When receiving unencrypted mail, encrypt before storing in your mail file" under "Security options that apply to all Notes mail."

Note: If you do not have Author access to your person record in the Domino® Directory, this option is grayed out. You must contact your administrator to change this value for you.

Related concepts

How Notes uses public and private keys for encrypting and signing mail

Related tasks

Requesting Internet certificates
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SECURING YOUR DATA




Mail security  









You can access your mail security options through the User Security window.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Mail. 

IBM® Notes® allows you to send and receive signed and encrypted mail, so you can safely share data through Notes with other Notes users or with Internet users. You can also encrypt mail that you have saved in your mail database. For information on how to encrypt and sign mail see Encrypting and digitally signing e-mail messages.

To disable receiving any encryption or signing warnings that may occur when you send encrypted mail or receive signed mail, see Mail encryption failure.

For information on internet-style mail options, see Internet-style Notes mail options.

For information about how encryption and digital signatures work, see How Notes uses public and private keys for encrypting and signing mail.

Related concepts

Incoming mail

Accessing servers using certificates

Certificates in your ID file

Related tasks

Using dual Internet certificates for encryption and signatures
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SECURING YOUR DATA




Mail encryption failure  









The "Mail Encryption Failure" dialog box appears when you want to encrypt an outgoing mail message and IBM® Notes® can't find the recipient's certificate to encrypt the message. 

In order for you to encrypt outgoing messages, Notes needs the public key contained in the certificate of the recipient. This ensures that only the rightful receiver can decrypt the message. Notes looks for the public key in public directories listed in the mail search path. 

There are a few ways to get a recipient's certificate in order to encrypt outgoing mail:

	For mail sent within a IBM Domino® domain, ask the person to mail you their certificate. Once you have his or her certificate you can send that person encrypted mail.
	If you work offline often and cannot access the Domino Directory when you send mail, select the recipient's person record in the Domino Directory, then click the action button "Copy to Contacts" on the action bar. This makes a contact record for the recipient, with attached certificate, into your Contacts. Next time you send mail to that person, Notes can encrypt the message using the public key in the certificate. Note this action puts both Notes and Internet certificates into your Contacts contact.
	For mail sent over the Internet, you can open a signed message from the recipient (a signed mail message always has the sender's certificates attached to it), then choose Actions > Tools > Add Sender to Contacts. This puts the certificate(s) that was attached to the mail message into your Contacts. Next time you send mail to that person, Notes can encrypt the message using the public key in the certificate if the certificate is enabled for encryption.
	Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Identity of Others, select "Research name in directory and in your address book," enter the person's name in the "Internet email or Notes name" field, then click the "Research name" button to locate certificates in various address books. From here you can trust a certificate, which creates a contact record for the recipient, including any attached certificates, in your Contacts.


To not encrypt mail messages that you send, choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, and then deselect "Encrypt mail that you send" under "Security options that apply to all Notes mail."

Disabling mail encryption and signature warnings

If you are not concerned about encryption or signature failures on your mail messages, you can tell Notes to not prompt you when it cannot encrypt a mail message or verify a signature. 

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, and then click the "Encryption and Signature Warnings" button.  

2. Select "Don't warn me whenever mail encryption fails, or whenever incoming mail has an unverified signature" to disable all security warnings for encryption and signatures. 

3. Select "Don't check the trustworthiness of other people's certificates or warn me about trust problems" to disable security trust warnings for encryption and signatures for Internet-style Notes mail (S/MIME).

Related concepts

Mail security

Accessing servers using certificates

How Notes uses public and private keys for encrypting and signing mail

Certificates for people or services

Certificate authorities and the certificates they issue
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SECURING YOUR DATA




Location configuration for signing Internet-style (S/MIME) mail  









You can view your Internet mail address information.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, click the "Internet-style Mail Options" button, click the "Certificate Configuration" button, then click the "More Signing Configuration" button. 

Your Internet mail address is recorded in your current location document. You may have different Internet addresses for different locations. If you want to change your Internet address in your location documents, do any of the following:

	Enter the new Internet address in the "Internet mail address (for this location)" field to change the address for your current location. To use the same Internet address for all of your location documents, verify the Internet mail address entered in the "Internet mail address (for this location)" field (if the address is wrong, enter a new one in the field, click OK, then click "More Signing Configuration" to apply your new mail address), click the "Edit Other Locations" button, select the address you want copied to every location, and then click the "Copy the selected address to all list entries" button.
	Click the "Edit Other Locations" button, double-click the Internet mail address you want to change, and then enter the Internet mail address in the field that appears.


About your Internet mail address in the Domino Directory and in your certificates

Your Internet mail address shown in the "Internet mail address (for this location)" field should match the e-mail address represented in your default signing certificate, shown below your Internet mail address. If your Internet address differs from your e-mail address represented in your certificate, you can change it in your location document to match your signing certificate. If your default signing certificate Internet mail address is wrong but you have another certificate in your User ID that is the right one to use, you can change your default signing certificate.

If your Internet mail address listed in the IBM® Domino® Directory differs from the e-mail address listed in your signing certificate, and you want them to stay that way, you can prevent your administrator from updating your location document. If your administrator runs a tool to update your location document, it may overwrite your Internet address. To prevent updates to your location document, select "Prevent administrator updates to Internet mail address (at this location)" under "Compare your Internet mail address with your e-mail name in the Domino Directory." 

If the Internet mail address specified in your certificate is incorrect (if it is misspelled or contains an old address which has changed since it was issued), you should apply for a new Internet certificate. If your administrator issued the original one to you, then you should request a new certificate from him or her. If your Internet certificate was obtained through a third-party vendor, in most cases, you will need to repeat the steps which you used to apply for the original one. Please contact your third-party vendor for more information.

Related concepts

Internet-style Notes mail options

Related tasks

Requesting Internet certificates

Setting up locations for Internet mail manually
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SECURING YOUR DATA




Edit locations (format for sending mail to Internet addresses)  









IBM® Notes® Internet-style mail uses secure MIME (S/MIME) protocols for sending and receiving encrypted and signed mail. Internet-style Notes mail is required to secure mail to people over the Internet, and is optional to secure your mail to other Notes users.

To choose which locations should use MIME format for outgoing mail, choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, click the "Internet-style Mail Options" button, then click the Locations button under "MIME format for sending mail."

Select either Rich Text Format or MIME Format in the corresponding column to the left of the location name. You can only select one format for each location. If you frequently send mail to people over the Internet, it is recommended to use MIME format. But, if you send mail only to other Notes users, it is recommended to use Rich Text Format, which is the default. 

To enable MIME format in every location listed, click the "Select MIME at all locations" button. To enable Rich Text Format in every location that supports rich text, click the "Select Rich Text at all locations that support rich text" button.

Note: You cannot remove MIME format if your location document is set to send mail directly to the Internet. The ability to uncheck using MIME format is grayed out. To not send mail directly through the Internet, open your current location document in edit mode, click Mail, and change the field "Send outgoing mail" to "through Domino® server." 

Related concepts

Mail security

Creating or editing a Location document manually

Internet-style Notes mail options

Related tasks

Setting up locations for Internet mail manually
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SECURING YOUR DATA




Edit locations (Internet Mail Address)  









IBM® Notes® Internet-style mail uses secure MIME (S/MIME) protocols for sending and receiving encrypted and signed mail. Internet-style Notes mail (S/MIME) is required to secure your mail to people over the Internet, and is optional to secure your mail to other Notes users.

When you send Internet-style (S/MIME) signed mail, Notes looks at your location document for your Internet mail address. Your location document Internet mail address must match the mail address in your default signing certificate, otherwise you will experience signing errors.

To change your Internet mail address in one or more of your location documents

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Mail, then click the "Internet-style Mail Options" button.

3. Click the "Certificate Configuration" button under "Certificate options," then click the "More Signing Configuration" button.

4. Click the "Edit Other Locations" button. Double-click the Internet mail address you want to change, and enter the new Internet mail address in the field that appears. 

5. To use the same address for all of your location documents, select the Internet mail address you want to use and then click the "Copy the selected address to all list entries" button. This is useful to do if you anticipate using the same S/MIME configuration for all locations. By default, you should set all locations to contain the same Internet mail address. Only those locations that switch your User ID should potentially contain a different Internet mail address.

Related concepts

Mail security

Creating or editing a Location document manually
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SECURING YOUR DATA




Incoming mail  









You can select the type of format in which you prefer to receive your incoming mail.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), clicking Mail, clicking the "Internet-style Mail Options" button, and then clicking the "Incoming Mail" button under "Options for receiving mail."

If you read mail through IBM® Notes® and a browser or if you usually receive both Notes and Internet mail, you should choose "Keep in sender's format." This is the recommended and default choice because it ensures that the mail you receive leaves all security information intact. Mail from Notes users will normally be encrypted with Notes certificates, and mail from people on the Internet can be secured with Internet certificates.

If you normally check your Notes mail through an Internet browser, it is recommended that you select "Prefer MIME format" in the "Format preference for incoming mail" list. If enabled, Notes can use your Internet certificates rather than your Notes certificates for your mail security. If a person is sending you encrypted mail, then the message is encrypted with your Internet certificate (provided your Internet certificates are accessible from the IBM Domino® Directory). It is recommended that you have an accessible Internet certificate in the Domino Directory. If you have more than one Internet certificate, open your person record in Edit mode, click the "Examine Internet Certificate(s)" button, select the certificate you want to use, and then click the "Set As Default For Encryption" button. 

However, if you normally read your Notes mail from the Notes client itself and if you never receive any mail from the Internet, you can select "Prefer Notes rich text format." "Prefer Notes rich text format" encourages use of your Notes certificate for encrypted mail and encourages use of the sender's Notes certificate when sending you digitally signed mail. 

Note: If you do not have author access to the Domino Directory, "Format preference for incoming mail" is grayed out. To change the value of your incoming mail preference you must contact your administrator who can make the change for you.

Related concepts

Mail security
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SECURING YOUR DATA




Encryption certificate configuration for Internet-style (S/MIME) mail  









You can view details about your encryption certificate, used for mail with people outside of IBM® Notes® and for mail from Notes users if you are configured to receive Internet-style (S/MIME) mail.

Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, click the Internet-style Mail Options, click Certificate Configuration, then click Encryption Certificate Configuration.

If you have an encryption certificate in the IBM Domino® Directory, you can view the details of the certificate by clicking Encryption Certificate Details.

If you have an encryption certificate listed in the Domino Directory, but it's not the one that you prefer using, you can change your preferred encryption certificate in the Domino Directory if you have access to edit your person record. Open your person record in Edit mode, click the Examine Internet Certificate(s), select the certificate you want to use, and then click Set As Default For Encryption.

If you do not have an encryption certificate listed in the Domino Directory, Encryption Certificate Details is grayed out and a warning is posted explaining that you cannot receive Internet-style (S/MIME) encrypted mail from Notes users. This problem will not prevent you from receiving encrypted Notes mail from other Notes users who have access to your Domino Directory, unless you have specified that all of your incoming mail should be in MIME format. For information on certificate details, see Advanced certificate details. For information on setting your mail format preference, see Incoming mail.

You can compare your Internet mail address with your certificate's e-mail address. Your Internet mail address shown in the "Internet e-mail name in Domino directory" field should match the e-mail address represented in your encryption certificate.

If you see a warning displayed about your encryption certificate and need your administrator's help, click the "Contact Administrator" button to send a mail message to your administrator. 

Related concepts

Internet-style Notes mail options

Related tasks

Using dual Internet certificates for encryption and signatures
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SECURING YOUR DATA




Certificate configuration for Internet-style (S/MIME) mail  









You can view the Internet certificates located in your User ID. The certificates listed are the certificates that you can use to send and receive secure and signed mail through IBM® Notes® with others over the Internet. One of these Internet certificates must be designated as the default signing certificate. 

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, click the "Internet-style Mail Options" button, and then click the "Certificate Configuration" button. 

When you select a certificate, you can view who the certificate is issued to and the e-mail addresses represented in the certificate in the "Selected item" section below the certificate. The e-mail addresses shown in the "Email addresses represented within this certificate" field can come from the certificate's "Issued to" name (if the "Issued to" name is in long form, it has "EMAIL=" included in the name) or from the alternative name field. Click "Advanced Details" for more information about a selected certificate.

Choosing your default signing certificate

You can choose which Internet certificate you want to act as your default signing certificate, for sending signed mail over the Internet. If you only have one Internet certificate, then your option to change your default signing certificate is grayed out. Otherwise, to change which certificate to sign messages with, select the certificate, and then select "Use this certificate as your default signing certificate." 

Note: It's important that your default signing certificate matches the e-mail address in your encryption certificate. If you change your signing certificate, you may need to make some other changes to your configuration.

Location and encryption certificate configuration

For information on updating your location documents with the correct Internet address for your default signing certificate, see Location configuration for signing Internet-style (S/MIME) mail.

For information on your encryption Internet certificate, see Encryption certificate configuration for Internet-style (S/MIME) mail.

Related concepts

How Notes uses public and private keys for encrypting and signing mail

Accessing servers using certificates

Advanced certificate details

Related tasks

Requesting Internet certificates

To retrieve an Internet cross certificate

Using dual Internet certificates for encryption and signatures
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SECURING YOUR DATA




Using dual Internet certificates for encryption and signatures  









You use your Internet certificate to sign messages that you send. Other people use your Internet certificate to encrypt messages they are sending to you. This is similar to how IBM® Notes® certificates work. However, if you have more than one Internet certificate, you may be able to use one Internet certificate for signing messages and another Internet certificate for people to use to encrypt mail messages. 

About this task

Some CAs issue specific certificates for signing and issue others for encryption. Other CAs issue certificates that can be used for both signing and encryption. 

Encryption

About this task

When a person encrypts mail using your Internet certificate, Notes usually uses the most recently added certificate from the IBM Domino® Directory to encrypt the message. However, if the most recently added certificate is one that is only used for signing, Notes looks for a certificate in the Domino Directory that can be used for encryption. 

Note that your administrator can also create a new Internet certificate for you, which could automatically become your default signing or encryption certificate because it was the most recently added Internet certificate. 

Signing

About this task

If you add a new Internet certificate to your User ID, the new certificate automatically becomes the default signing certificate because it is the most recently added certificate. If the most recently added certificate is configured for encryption only, Notes does not change your default signing certificate. 

If you want to use a different certificate for signing, you can change which Internet certificate should be used as the default signing certificate at any time.

This topic describes how to:

	Specify a default Internet certificate to use for signing mail
	Obtain someone's Internet certificate for mail encryption


To specify a default Internet certificate to use for signing mail

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Mail.

3. Under "Security options that apply to Internet-style Notes mail only", click the "Internet-style Mail Options" button, then click the "Certificate Configuration" button under "Certificate options."

4. In the "Certificate configuration for Internet-style (S/MIME) Mail" dialog box, select the Internet certificate you want to use for electronic signatures.

5. Select "Use this certificate as your default signing certificate." This option is only available if you have more than one Internet certificate available to be used for signing and authentication.

Results

Note: The default signing certificate is also the certificate used for SSL client authentication. 

Tip: For an alternate way to change your default signing certificate through User Security, click Your Identity > Your Certificates, display your Internet certificates, select the certificate you want as your default signing certificate, click the "Advanced Details" button, and then select "Use this certificate as your default signing certificate."  

To obtain someone's Internet certificate for mail encryption

About this task

If you want to send someone encrypted mail, but you don't have that person's Internet certificate, have them send you a message that is signed with their Internet certificate. When you receive the e-mail, select the e-mail, choose Actions > Tools > Add Sender to Address Book, and be sure to select "Include X.509 certificates when encountered" under the Advanced tab. Notes creates a Contact document and adds any Internet certificates sent with the mail message to the Contact document. When you send an encrypted message to this recipient, Notes extracts the Internet certificate for encryption from the Contact document and uses the recipient's certificate to encrypt the message.

If you want to enable someone to send you encrypted mail using your Internet certificate, have the recipient add you to their Contacts by following the same procedure as above.

Tip: See Certificates for people or services for information on searching for someone's Internet certificate.

Results

Related concepts

Accessing servers using certificates

Certificate configuration for Internet-style (S/MIME) mail

Related tasks

Encrypting and digitally signing e-mail messages

Requesting Internet certificates

Finding Notes and Internet certificates you trust

To retrieve an Internet cross certificate
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SECURING YOUR DATA




Select default signing certificate  









You if you have more than one Internet certificate, you can select which one to act as the default signing certificate.

If you only have one Internet certificate, it automatically becomes your default signing certificate used when you want to sign Internet-style (S/MIME) mail sent over the Internet or to other IBM® Notes® users. If you have more than one Internet certificate and you have not manually chosen one of them to be your default for signing, the last one which was added to your User ID becomes the default. 

Once you select an Internet certificate to use for signing Internet-style mail, click OK.

Related concepts

Certificate configuration for Internet-style (S/MIME) mail

Related tasks

Using dual Internet certificates for encryption and signatures
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SECURING YOUR DATA




Internet-style Notes mail options  









You can configure your Internet certificates for sending and receiving secure mail with people outside of IBM® Notes®. 

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Mail, click the "Internet-style Mail Options" button, and then click the "Certificate Configuration" button. See Certificate configuration for Internet-style (S/MIME) mail for more information.

To send secure mail to people outside of Notes, MIME format must be enabled in your location document.  To enable MIME format in the location document you are currently using, select "Use MIME format (at this location) for sending mail to Internet addresses" under "MIME format for sending mail."

To enable MIME in other location documents, click the Locations button, and see Edit locations (format for sending mail to Internet addresses) for more information.

To receive secure mail by way of your Internet certificates from people outside of Notes and Notes users, click the "Incoming Mail" button, and see Incoming mail for more information.

Related concepts

Mail security
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SECURING YOUR DATA




Creating new public keys  









If you lost your User ID, or someone has taken it to access your data, you should change your password and create new public keys (a new IBM® Notes® multi-purpose certificate and a new Notes international encryption certificate). 

About this task

Your public key is in your certificate which is stored in your User ID and in the IBM Domino® Directory, and it is used to encrypt data that is being sent to you. If a person has your User ID, the private key in your User ID can decrypt your encrypted data. Getting new public keys can protect the data that should be read by only you. Once you have new public keys, data encrypted with your old keys may still be vulnerable to being read by the person who stole your User ID. However, any new data encrypted for you will not be readable by anyone but you.

Your key is also used to create a digital signature when you sign mail or other items in Notes. If your User ID is stolen you should get a new key so that Notes can generate an updated digital signature for you. Then when you sign a message, others can verify your signature using your new public key which will prove that the message is from you and is not from the person who stole your User ID. 

When you request new public keys, Notes generates new public and private keys for you and sends the public key information in the mail message you send to your administrator. Your administrator then creates new certificates for you containing new public keys. (The new certificates each contain a new public key and a new expiration date. Everything else stays the same, such as your User name.) Your administrator sends the certificates containing the new public keys back to you so you can merge them into your User ID. 

Note: If you are using a flat User ID, you cannot create new public keys. Instead you must request new Notes flat certificates.

To request new public keys using the authentication protocol

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Certificates -> Other Actions -> Create New Public Keys. 

3. Select "New Key Strength" from the drop-down list. 

4. To request the new certificate, select "Authentication protocol (recommended)." 

Results

The next time you log in, or authenticate, with your home server, the keys are created and the certificate request is processed by the Domino server. You will be prompted with the "Accept New ID Information" dialog box. Click OK to accept the new public keys. The new keys will be activated in your ID file the next time you authenticate after this.

To request new public keys using email 

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Certificates -> Other Actions -> Create New Public Keys.

3. Select "New Key Strength" from the drop-down list. 

4. To request the new certificate, select "Mail protocol" from the drop-down list. 

5. If you have already submitted public keys, and you want to submit a new set you may have to click the "New Set" button. If you have already submitted public keys, and you want to resubmit them, you may have to click the "Resubmit" button.

6. Click the Continue button.

7. Enter the name of the Domino administrator(s) in the To field to send your User ID with your new proposed public keys. (Click Address to choose from your Contacts.) If your administrator's name is available, it appears in the To field when you are connected to the network.

8. Click Send.

9. When your administrator sends you an e-mail including your new certificates, open the e-mail, and choose Actions > Accept Certificate. 

Results

Note: When you begin the procedure to create new public keys, Notes marks your new public keys that you are requesting as "pending keys" awaiting action by your administrator.  After your administrator has certified the new keys and you receive and accept your new certificates, the pending keys become  your current keys. Notes saves your previous key set in your User ID, so you can still decrypt messages that were encrypted using your old public keys (these old keys are now marked as " archived keys"). You can view your saved keys by choosing File -> Security -> User Security (Macintosh OS X users:  Notes -> Security -> User Security), clicking Your Identity -> Your Certificates, then selecting "Your Notes Saved Keys" from the drop-down list.

To request a new public key using removable media or another mail program

About this task

When you request a public key using removable media or another mail program, you need to create a safe copy of your User ID to send to your administrator. A safe copy of your User ID contains enough information for certifying your new keys, but not enough information so it can be used by a malicious user. You can use this method if you are not a Notes mail user, or if you cannot successfully request new keys using Notes mail.

Procedure

1. Insert removable media into your workstation if using removable media to deliver your User ID to your administrator.

2. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Security Basics, and then click "Compromised Password" under "Your Login and Password Settings."

4. Click "New Public Keys" in the "What to Do If Your ID Is Compromised" dialog box.

5. If you have already submitted public keys, and you want to submit a new set you may have to click the "New Set" button. If you have already submitted public keys, and you want to resubmit them, you may have to click the "Resubmit" button.

6. Click the "Export ID" button in the "New Public Keys Confirmation" dialog box.

7. Change the directory to the floppy disk drive or to a directory that you can access from your other mail program in the "Enter Safe Copy ID File Name" dialog box.

8. Change the directory to the removable media drive.

9. Enter a file name for the safe copy of your User ID in the File Name field (Macintosh users: Save As field). The default is SAFE.ID.

10. Click Save, and then close the "New Public Keys Confirmation" dialog box.

11. Deliver the removable media to your Domino administrator, or attach the safe User ID to an e-mail and send it through another mail program.

12. When you get your removable media back, you need to import your public key into your User ID.

To resubmit a new public key request to your administrator

About this task

After having sent an initial request for new public keys, If you haven't received an e-mail from your administrator containing your new certificates, or if you need to resubmit a new request to your administrator, you can resubmit the same request you made to get a new public key. Rather than starting over with a brand new request for public keys (which generates brand new key sets), resubmitting your previous request might be useful if there's some chance that your administrator may have already begun to process your request. Resubmitting your request reminds the administrator to complete any administrative actions that may be in progress. If you instead submit a brand new request rather than resubmitting your previous request, you invalidate any work that may have been started already by your administrator.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Certificates.

3. Select "Your Notes Saved Keys" from the drop-down list.

4. Select the pending key you want to resubmit to your administrator, and click Other Actions > Resubmit Request to Certify Pending Keys."

5. If you are using Notes mail, follow Steps 4-−8 in To create a new public key.

6. If you are using removable media or another mail program, follow Steps 5-−12 in To request a new public key using removable media or another mail program.

Related concepts

How Notes uses public and private keys for encrypting and signing mail

What to do if your password is compromised

Accessing servers using certificates

Related tasks

Publishing your Notes certificate for others to access







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Publishing your Notes certificate for others to access  









You may want to publish your certificate containing your public key so others can use it to encrypt data being sent to you. The certificate can be published in the IBM Domino Directory or sent to an individual, so that person can publish it in their Contacts. How to publish your public key depends on whether or not you are an IBM Notes mail user.

Results

To mail your certificate

About this task

If you are a Notes mail user, and you want to publish the certificate containing your public key to the Domino Directory, you can mail the certificate to your administrator to publish it for you. For instance, you may mail your certificate to the administrator for another Notes domain so that your certificate can be made available in that domain's directory. You can also mail it to an individual directly.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Certificates.

3. Click Other Actions -> Mail, Copy Certificate (Public Key) on the right side of the dialog box.

4. Click the "Mail Certificate" button.

5. Enter the name of the Domino administrator(s) or individual in the To field (click Address to choose from your Contacts). 

6. Optional: Select Sign and Encrypt to protect the mail message containing your public key.

7. Click Send.

Results

To copy your certificate to removable media

About this task

If you are not a Notes mail user, and you want to publish the certificate containing your public key to the Domino Directory, you can copy the certificate to removable media and give it to your administrator to publish. You can also give the removable media to an individual directly.

Procedure

1. Insert removable media into your workstation.

2. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Your Identity -> Your Certificates.

4. Click Other Actions -> Mail, Copy Certificate on the right side of the dialog box.

5. Click the "Copy Certificate" button to copy the key to your operating system's clipboard.

6. Click OK.

7. Display the contents of your clipboard.

8. Save the certificate to a file on your removable media.

9. Deliver the removable media to your Domino administrator(s) or to an individual who needs your certificate.

Results

Related concepts

What to do if your password is compromised

Accessing servers using certificates

How Notes uses public and private keys for encrypting and signing mail

Related tasks

Creating new public keys







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Certificates in your ID file  









You can display all IBM® Notes® and Internet certificates that are found in your User ID.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Your Identity -> Your Certificates.

In the "Certificates in your ID file" dialog box, choose any of the following certificate views from the drop-down list to view the certificates found in your User ID.

Note: When you change the type of certificates to view in the drop-down list, the explanation of the certificate view changes. 

Table 1. Certificate views

	Types of certificates to view

	Definition of certificate types



	Your Notes Certificates (default)

	All Notes certificates that are issued to you only.



	Your Internet Certificates

	All Internet certificates that are issued to you only.



	All Notes Certificates

	All Notes certificates that are issued to you and the certificates for the certificate authorities that issued your certificates. 



	All Internet Certificates

	All Internet certificates that are issued to you and the certificates for the certificate authorities that issued your certificates.

Note: The Internet certificate that is designated as the default signing certificate for SMIME e-mail is indicated with a check mark in the icon next to the certificate name.



	All Certificates

	All Notes and Internet certificates and the certificates for the certificate authorities that issued the certificates.



	Your Notes Saved Keys

	Notes public pending keys if you requested a new public key, or archived public keys that Notes still uses to decrypt data that was encrypted with those keys. (You have an archived Notes key if you request and receive a change to your Notes public key.)



	Your Internet Saved Keys

	 Archived Internet keys that Notes still uses to decrypt data that was encrypted with those keys. (You have an  archived Internet key that is stored when you delete an Internet certificate from your User ID.)



	All Saved Keys

	All Notes pending keys if you requested a new public key, or archived Notes and Internet keys that Notes still uses to decrypt data that was encrypted with those keys.



	All

	Notes and Internet certificates, certificate authority certificates, and saved keys.










For more details about individual certificates, select the certificate and click the "Advanced Details" button. You can view information about the selected certificate, such as the type of certificate, to whom it is issued, and the unique key identifier, by referring below the selected certificate.

Related concepts

Accessing servers using certificates

Related tasks

Renewing Notes certificates before expiration

Sending and receiving Notes certificates to establish trust

Requesting Internet certificates







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Merge certificate into your User ID  









If you are merging a flat certificate into your User ID, you are prompted with the "Merge Certificate Into Your ID File" dialog box. This dialog box tells you about the new certificate information that you can import into your User ID. Assuming that you want to accept the new information into your User ID, there is also a check box allowing you to trust other certificates signed by this flat certifier. This check box provides you with a convenient method to set up trust for flat certificates of others. If you trust the certifier, you will trust all certificates issued by the certifier. For example, if you trust the certifier you can access all of the servers that have that flat certificate or have a flat certificate issued by the flat certifier. If you don't trust the certifier, you cannot get access to these servers.

If you don't mark the trust check box now, and you want to trust the certificate later, you can accomplish the same thing by setting trust for the flat certifier in the Identity of Others > Authorities section of User Security. See Certificate authorities and the certificates they issue.
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SECURING YOUR DATA




Examining certificates  









You can examine your certificates from your Contacts. 

To examine your certificates, open your Contacts and from the view pane, and choose Advanced > Certificates. Select and open the document of the Internet or IBM® Notes® certificate or cross certificate, click the "Edit Certifier" or "Edit Certificate" button, then click the "Examine Internet Certificate(s)" or "Examine Notes Certificate(s)" button.

Examining a certificate allows you to view details about a particular Notes or Internet certificate located in your Contacts. For more information about some of the certificate details, see Advanced certificate details.

You can also view details about certificates you own by choosing File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), then clicking Your Identity -> Your Certificates. See Certificates in your ID file for more information about the certificates displayed in User Security.

Internet certificates

When examining an Internet certificate you have the following options:

	Click the Delete button to delete the Internet certificate from your Contacts. 


CAUTION: If you delete an Internet certificate from your Contacts, you will lose all access privileges that you were given from that particular certificate. It is recommended that you contact your administrator before deleting any certificate.

	Click the "Set As Default for Encryption" button to set Notes to retrieve the Internet certificate by default when a certificate is needed to encrypt data that is intended for you.


Related tasks

Deleting certificates

Using dual Internet certificates for encryption and signatures
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SECURING YOUR DATA




Certificate authorities and the certificates they issue  









You can view all of the IBM® Notes® and Internet certificate authority (CA) certificates that you trust.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Identity of Others -> Authorities. When you trust a CA certificate, you trust all certificates that the CA issues. When you trust a certificate, it usually means you have a cross certificate for it in your Contacts.

In the "Certificates Authorities and the Certificates They Issue" dialog box, choose any of the following certificate views from the Certificates drop-down list to see CA certificates found in your Contacts or in the IBM Domino® Directory.

Table 1. Certificate views

	Types of certificate authority certificates to view

	Explanation of view type



	Trusted Notes

		Notes certificates for an organizational unit certificate authority in the same hierarchy as your Notes certificate authority, for example /ABC/ACME. 
	Your Notes certificate authority certificate itself, for example /ACME.
	Notes certificates that you trust because you have a valid cross certificate (in some cases, you may not be storing the Notes certificate in your Personal Address Book for which you have a valid cross certificate).




	Trusted Internet

	Internet certificates that you trust because you have a valid cross certificate (in some cases, you may not be storing the Internet certificate in your Personal Address Book for which you have a valid cross certificate).



	All Notes

	All trusted Notes certificates and Notes certificates that are not trusted because there are no corresponding cross certificates.



	All Internet

	All trusted Internet certificates and Internet certificates that are not trusted because there are no corresponding Internet cross certificates.



	Notes Root Authorities

	The root of the Notes certificate chain. For example, /ACME is a root.



	Internet Root Authorities

	The root of the Internet certificate chain -- the CA for an organization. For example, O=ACME is a root.



	Notes Intermediate Authorities

	Any Notes CA that is not a root. The CA is part of a larger hierarchy. The intermediate CA's certificate is issued by a higher level CA. For example, /123/ACME is an intermediate CA certificate of the root /ACME.



	Internet Intermediate Authorities

	Any Internet CA that is not a root -- the CA for an organizational unit. The CA is part of a larger hierarchy. The intermediate CA's certificate is issued by a higher level CA. For example, OU=123/O=ACME is an intermediate CA certificate of the root O=ACME.



	All (default)

	All Notes and Internet CA certificates.










Trust for a certificate authority

For any CA listed, you may see any of the following under the Trust column:

	If there is a check mark in a check box next to a certificate, it means you trust the certificate. You can uncheck the check box to stop trusting the certificate.
	If there is an empty check box next to the certificate you want to trust, you can click the check box to trust it.
	If there is a check mark but no check box, then you trust the certificate because your administrator has decided the trust for you.
	If no certificates appear, then the certificates cannot be found.


"Issued Certificates Trusted For Names" 

For any CA listed, you may see any of the following under the "Issued Certificates Trusted for Names" column:

	*/ACME -- You trust any certificate that follows this naming scheme.  For example, you trust  /ABC/ACME because it fits the naming scheme of */ACME. Notes certificate authorities always use this naming style when issuing certificates. 
	<all Internet names> --This appears for any trusted Internet CA. There are no expectations for how an Internet CA chooses to create names.  Any name appearing in a certificate issued by the trusted Internet CA is considered to be valid.
	<all names> -- This appears with your Notes certificate authority certificate in your User ID. You accept everything from your own CA without question.


Advanced options and deleting certificates

For more details about individual CAs, select the CA and click the "Certificate Details" button.

For more information about the specific trust you have for individual CAs, select the CA and click the "Trust Details" button.

If you are viewing certificates for authorities, you also have the following options:

	To delete a trusted certificate for an authority specifically listed in your Contacts, select a certificate to delete and click the Delete button. This action deletes the selected certificate and the cross certificate associated with it. You may not be able to delete a certificate if your administrator is controlling the trust.
	Click Other Actions > Browse Authority Certificates on Server to find other certificate authorities that are in the IBM Domino Directory. Once you choose to do this, select the server where the Domino Directory resides, and then select certificates of certificate authorities from the Domino Directory. For each certificate you want to copy to your Contacts, click "Copy to your Address Book" in the "Browse Authority Certificates on Server" dialog box. 
	Click Other Actions > Download Administrative Trust Defaults from Home Server to download trust decisions found in the Domino Directory. You can only download trust decisions made by your administrator. These trust decisions are implemented as cross certificates in your Contacts.


Related concepts

Accessing servers using certificates

Related tasks

Finding Notes and Internet certificates you trust
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SECURING YOUR DATA




Requesting certificates or cross certificates  









Click any of these topics:

	Renewing Notes® certificates before expiration
	Sending and receiving Notes certificates to establish trust


Related concepts

Accessing servers using certificates







	

	Feedback on Help or Product Usability?
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SECURING YOUR DATA




Creating a cross certificate on demand  









In the following situations you may be prompted to create a cross certificate.

	When you receive a digitally signed mail message, IBM® Notes® checks your Contacts for a cross certificate that indicates that the signing certificate included with the message is trusted
	Notes checks to see if you trust certificates issued to servers when you access servers
	When you are using the Notes browser to view a secure Web page and you don't trust the Web site's certificate


If Notes cannot find a cross certificate, you are prompted to create a cross certificate on demand. 

You can create a cross certificate for the certificate authority (CA), which indicates trust for all people and servers who have a certificate issued by that CA, or you can create a cross certificate for the individual certificate you have encountered.

Creating a cross certificate is equivalent to marking the certificate as trusted in User Security > Identity of Others (see Certificates for people or services). You can always choose to trust certificates through User Security if you do not want to make the decision to trust a certificate at this time.

Do one of the following in the "Create Cross Certificate" dialog box:

	Click Yes to automatically cross-certify the Notes root CA of the User or server ID, for example /ACME, and put the cross certificate in your Contacts. Note that you can only access a server if that server has cross-certified you or your organization, or if the server allows anonymous access. To cross certify with the certificate for the Notes organizational unit CA instead of the certificate for the Notes root CA, click the Advanced button, and choose the organization name in the "Subject name" list, for example /ABC/ACME.When you are prompted to create an Internet cross certificate, the default is to cross certify the individual or Web site's certificate by clicking Yes. To cross certify the organizational unit CA or root CA level, you must click the Advanced button. You should think very carefully before cross certifying an Internet CA.


Note: To avoid the possibility of cross certifying an impostor, call someone trustworthy from the named organization and find out the organization public key.  

	Click No to prevent creation of a cross certificate. You then see a message offering you unauthenticated access to the server or the ability to read the signed message without verifying the signature. The warning message appears each time you connect to a server in that organization or read a signed message from a user in that organization. If you click No for a cross certificate when you have been attempting to access a secure Web page with the Notes browser, the page is not loaded and the Web page that is shown gives instructions on how to fix the problem later in User Security.


Related concepts

Accessing servers using certificates
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Requesting cross certificates or merging information  









Click any of these topics:

	Sending and receiving Notes® certificates to establish trust
	To import new information from removable media into your User ID


Related concepts

Accessing servers using certificates
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SECURING YOUR DATA




Retrieving certificates and cross certificates from your home server  









To access IBM® Notes® servers in other domains, to verify digital signatures, or to encrypt messages using S/MIME, you must have cross certificates in your Contacts. You can add to your Contacts Internet certificates and Notes and Internet cross certificates from the IBM Domino® Directory on your home/mail server.

About this task

You can do any of the following to retrieve certificates and cross certificates from your home server.

To retrieve your administrator's cross certificates for Notes and Internet certificates

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Identity of Others -> People, Services.

3. Click "Find more about people/services."

4. Click "Download administrative trust defaults." Notes copies Notes and Internet cross certificates only if the cross certificate was issued by a common ancestor (any certifier listed in the certificate chain).

To retrieve all Internet certificates from the Domino Directory

Procedure

1. Open your Personal Address book.

2. Click Actions -> Retrieve Certificates from Home Server.

Results

Note: Retrieving all certificates from your home server may take several minutes to complete. The progress of the certificates being copied over to your Address Book is displayed in the status bar. 

To retrieve a Notes cross certificate or Internet cross certificate from the Domino Directory

Procedure

1. In the Domino Directory, open the Servers -> Certificates view.

2. Select one or more Notes or Internet cross certificate and click the Copy to Personal Address Book action button in the action bar.

Related concepts

Accessing servers using certificates

Certificate authorities and the certificates they issue

Related tasks

Sending and receiving Notes certificates to establish trust

Renewing Notes certificates before expiration

Requesting Internet certificates

Finding Notes and Internet certificates you trust
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SECURING YOUR DATA




Advanced certificate details  









You can view details about your selected IBM® Notes® or Internet certificate.

 Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), click Your Identity -> Your Certificates and then Advanced Details or Certificate Details. To see details about other people's certificates, see Certificates for people or services. 

Notes certificate details

Advanced Details and Certificate Details display the following details about the Notes certificate you have selected:

	Certificate Issued To -- who the certificate belongs to.
	Certificate Issued To (Alternate Names) -- the alternate names of whom the certificate is issued to and the associated language with the alternate names, if there are any. Users have one alternate name if any, but certificate authorities (CAs) can have many.
	Certificate Issued By -- the CA that issued the certificate.
	Issuer Key Identifier -- the unique key that identifies the CA's certificate.
	Key Identifier -- the unique key that identifies the certificate.
	Expires -- the certificate's expiration date. Notes certificates are often no longer usable after they expire.
	Activated -- the certificate's date of issue.


Type -- the type of certificate --Notes multi-purpose, Notes International, Notes certificate authority, or flat certificate.

Internet certificate details

Advanced Details and Certificate Details displays the following information about the Internet certificate you have selected:

	Whether or not the selected Internet certificate is your default signing certificate for Internet-style Notes mail (S/MIME).
	The following details about the selected Internet certificate:	Issued To -- who the certificate belongs to, shown in distinguished name format. For example, EMAIL=Joe_Smith@ACME.com/CN=Joe Smith/O=ACME. 
	Issued By -- the CA that issued and signed the certificate, shown in distinguished name format.
	Fingerprint -- the unique identifier for the certificate.
	Serial Number -- a number assigned to the certificate by the CA, which is unique across all certificates issued by this CA. The issuer name and a serial number together identify a unique certificate.
	Version -- X.509 version information for the certificate. A prevalent version is X.509 version 3, which is a standard that allows a certificate to contain customized extensions.
	Activated -- the date the certificate can start being used. Internet CAs can often create certificates in advance that are not valid until a start date in the future.
	Expires -- the date the certificate expires. Internet CA certificates are often no longer usable after they expire because once the certificate expires, the issuing is no longer required to maintain information about the status of the certificate.
	Signature Algorithm -- the cryptographic algorithm used by the CA when it signed this certificate.
	Key Strength -- the number of bits in the public key, where a higher number of bits indicates a stronger and more secure key.
	Key Algorithm -- the algorithm with which the public key is used. Most common types of algorithms are RSA and DSA.
	Key Usage -- what the certificate key can be used for, such as signing e-mail. The most commonly seen key usages are:- Digital signature -- most commonly used to indicate that the key can be used for signing and authentication.- Key encryption -- most commonly indicates that the key can be used for encryption and key transport.- Data encryption --  used for encrypting data other than cryptographic keys. - Certificate signing -- used only in CA certificates for verifying signatures on certificates.- CRL signing -- used to verify a signature on revocation information, for example a CRL.
	Extended Key Usage -- indicates additional purposes for which the key in the certificate may be used, for example: Web server authentication, Web client authentication, signing of downloadable code, e-mail protection, time stamping.
	Subject Key Identifier -- may be used to facilitate the building of a certificate chain for the certificate.
	Authority Key Identifier -- used if a CA has multiple signing keys. The identifier provides a way to show which of the CA's keys have been used to sign the certificate.
	Subject Alternative Name -- includes additional names that apply to the owner of the certificate. Might include additional Internet e-mail names, a DNS name, an IP address, a Windows® 2000 Kerberos name, or other identifier.
	Issuer Alternative Name -- includes additional names that apply to the issuer of the certificate. Might include additional Internet e-mail names, a DNS name, an IP address, a Windows 2000 Kerberos name, or other identifier.
	Basic Constraints -- usually only found in a CA certificate, identifies whether the certificate belongs to a CA, and may provide information about the certification path. 
	Name Constraints -- appears only in a CA certificate; gives information on the expected format of names in the certificates that the CA issues.
	Certificate Policies -- states policies under which the certificate was issued and additional purposes for which the certificate can be used.
	Policy Mappings -- appears only in a CA certificate; helps identify which policies are associated with the CA.
	Policy Constraints -- appears only in a CA certificate; used to prohibit policy mapping or it require that certain certificates contain a given policy identifier.
	CRL Distribution Points -- identifies where CRL information is obtained from.
	Private Key Usage Period -- specifies a different validity period for the private key than for the certificate; includes a Start time and an Expiration time for the private key associated with the certificate.
	Authority Information Access -- appears only in a CA certificate; indicates how to access more CA information through HTTP, FTP, LDAP or e-mail.  For example, if the access method is e-mail, an access location may be an e-mail address.





Note: If there is a detail listed in the Attribute column that is a series of numbers separated by dots, for example 123.45.678.9, it is an OID number. If an OID number is displayed, this means Notes doesn't have enough information to present associated certificate information as descriptive text.

Related concepts

Certificates in your ID file

Accessing servers using certificates

Your Notes and Internet names
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SECURING YOUR DATA




Trust details  









When you are viewing certificates from people and services you can view Trust Details for a selected certificate. Trust Details displays the name of the certificate, and what kind of trust you have established for it. The following are reasons why you might trust a certificate.

	You implicitly trust any certificate that has been issued by your IBM® Notes® certificate authority.
	Your have a cross certificate in your Contacts that applies to this certificate. The Trust Details dialog box tells you whether a cross certificate was issued by you directly, or whether the cross certificate was issued by your administrator. (The cross certificate that applies is reported in the dialog box.)


Related concepts

Certificates in your ID file

Accessing servers using certificates

Related tasks

Finding Notes and Internet certificates you trust
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SECURING YOUR DATA




Certificates for people or services  









You can view all of the IBM® Notes® and Internet certificates that you trust and don't trust for specific people or services.

Choose File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security), and then clicking Identity of Others -> People, Services.  When you trust a certificate, it usually means you have a cross certificate for it in your Contacts.

See Finding Notes and Internet certificates you trust for information about how to find out what trust decisions you have listed in your Contacts.

In the Identity of People and Services dialog box, choose any of the following certificate views from the Certificates drop-down list. If "Research name in directory and in your address book" is selected at the top of the dialog box,  you are viewing certificates found in your Contacts or the IBM Domino Directory. If "Show all in your address book" is selected at the top of the dialog box, you are viewing certificates only found in your Contacts. 

Table 1. Certificate views

	Types of certificates to view

	Explanation of view type



	All (default)

	All Notes and Internet certificates.



	Trusted Notes

		Notes certificates issued by your Notes certificate authority, which you automatically trust.
	Notes certificates that you trust because you have a valid cross certificate (in some cases, you may not be storing the Notes certificate in your Personal Address Book for which you have a valid cross certificate).
	Notes flat certificates that you trust because they are issued by a trusted flat certificate authority. This applies only if you have your own flat certificate in your User ID. 




	Trusted Internet

	Internet certificates that you trust because you have a valid cross certificate (in some cases, you may not be storing the Internet certificate in your Personal Address Book for which you have a valid cross certificate).



	All Notes

	All trusted Notes certificates and Notes certificates that are not trusted because there are no corresponding cross certificates.



	All Internet

	All trusted Internet certificates and Internet certificates that are not trusted because there are no corresponding Internet cross certificates.










Trust for a certificate

For any certificate listed, you may see any of the following under the Trust column:

	If there is a check mark in a check box next to a certificate, it means you trust the certificate. You can uncheck the check box to stop trusting the certificate.
	If there is an empty check box next to the certificate you want to trust, you can click the check box to trust it.
	If there is a check mark but no check box, then you trust the certificate because your administrator has decided the trust for you.
	If no certificates appear, then the certificates cannot be found.


Note: You can set trust for an untrusted certificate. You have the option to trust only the certificate of the person or service, or to trust the certificate authority (CA) certificate. The option to trust a CA certificate is only offered if Notes can find the CA certificate. Sometimes a certificate is listed as trusted because you already trust the CA that issued the certificate. You can find out specific cross certificate information about a certificate by selecting the certificate and clicking the Trust Details button. To learn more about trusting CA certificates, see Certificate authorities and the certificates they issue.

Limitations for a certificate

For any certificate listed, you may see any of the following under the Limitations column:

	Mail encryption not found -- the person can be identified because a cross certificate was found, but Notes cannot find the certificate needed to encrypt mail or other data.
	Usable for signing only (no encryption) -- the Internet certificate is only configured for signing, not encryption. You cannot use this certificate to send a person encrypted mail or other encrypted data.
	Usable for encryption only (no signing) -- the Internet certificate is only configured for encryption, not signing. You can use this certificate to send a person encrypted mail or other encrypted data.
	May not pass verification tests -- Notes could not verify the certificate or certificate chain. This may indicate that there is a problem with the certificate, or a problem with the CA certificates that accompany the certificate. You cannot use this certificate to send a person encrypted mail or other encrypted data.


Advanced options and deleting certificates

For more details about individual certificates, select the certificate and click the Certificate Details button.

For more information about the specific trust you have for individual certificates, select the certificate and click the Trust Details button.

To delete trusted certificates for people and services specifically listed in your Contacts, open your Contacts, click Advanced > Certificates, select a certificate to delete and click the Delete Certifier action button in the action bar. This action deletes the selected certificate and the cross certificate associated with it. If the cross certificate is trusting a certificate authority (CA), you are deleting your trust to that certificate authority as well. You may not be able to delete a certificate if your administrator is controlling the trust.

Related concepts

Accessing servers using certificates

Related tasks

Finding Notes and Internet certificates you trust
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SECURING YOUR DATA




To delete your Notes pending public keys  









If you have IBM®  Notes® pending keys that you do not need anymore, you can delete the keys from your User ID. You get Notes pending keys when you request new Notes public keys. The reason you might not need your Notes pending keys any longer is if you've decided to not update your Notes certificates with new public keys. In this case, pending keys have not yet been used for any purpose, therefore it is safe to delete them, assuming you definitely don't want to complete your request for new public keys.

About this task

When you delete a saved key you are deleting the set, which is one domestic key and one international key.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Certificates.

3. Select "Your Notes Saved Keys" from the drop-down list.

4. Select the pending key you want to delete, and click Other Actions -> Delete from ID file.

Related tasks

Creating new public keys
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SECURING YOUR DATA




Exporting a safe copy of your User ID  









When renewing IBM® Notes® certificates or requesting new public keys using removable media or another mail program, you need to create a safe copy of your User ID and save it to removable media or directory that you can access.

Results

Related concepts

Accessing servers using certificates

Related tasks

Creating new public keys







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      Synchronizing your Notes and Domino Web/Internet password
      Synchronizing your Windows password with your Notes password
      Password checking
      Changing your ID file encryption strength
      Security Basics
      What to do if your password is compromised
   Using Notes shared login to eliminate Notes password prompts
      Enabling shared login
      Disabling shared login
      Copying your ID file when you use shared login
      What to do if you use shared login and think someone has stole
   Locking the Notes ID
   Enabling Smartcards for Notes login
   Requesting a new user name
   Your Notes and Internet names




SECURING YOUR DATA




To import new information from removable media into your User ID  









When you import new information into your User ID, such as a new public key, you may need to make sure to update any copies of your User ID as well.

About this task

Users whose IDs are stored in a vault do not have to worry about updating ID copies. 

Procedure

1. Insert the removable media with the User ID into the workstation.

2. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

3. Click Your Identity -> Your Certificates.

4. Click Get Certificates -> Import (Merge) Notes Certificates on the right side of the dialog box.

5. Change the directory to the removable media drive, choose the safe copy User ID that is on the removable media, and click Open.

Results

Related tasks

Renewing Notes certificates before expiration

Publishing your Notes certificate for others to access

Sending and receiving Notes certificates to establish trust

To export a secret encryption key

Encrypting and digitally signing e-mail messages
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SECURING YOUR DATA




Key rollover  









Key rollover is the process used to update the set of Notes® public and private keys that is stored in your  ID file. This set of keys may need to be replaced - for instance, to increase security by updating to larger keys, or to recover if your private key has been compromised in some way.

About this task

Automatic key rollover is set up by your administrator. You will know when key rollover has occurred because you will be prompted to accept the new keys in your ID. The new keys will be activated in your ID file. The old keys are archived so that they are available to decrypt documents encrypted with the old keys.

To accept new keys 

Once the key rollover process has been initiated on your behalf, the next time you authenticate with the server you are prompted with the Accept New ID Information dialog box. Click OK to accept the new public keys. The new keys will be activated in your ID file the next time you authenticate after this. 

Note: If you have installed copies of your ID on multiple machines, be sure to update each machine with a new copy of the ID.

To monitor key rollover progress 

The key rollover process is complex and it takes time for new keys to be certified by the server and then added to your ID file. If you know that key rollover has been initiated on your behalf, you can monitor its progress in your ID in the Key Rollover Information dialog box. This dialog box is for informational purposes only. 

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click Your Identity -> Your Certificates.

3. Click Other Actions -> Show New Public Key Status.

4. The Key Rollover Information dialog box appears, and provides the following information:

	information about the current Notes keys, including key size and creation date
	the name of the server that issued the new certificates
	the date on which the new key was copied to the ID file
	the reason the keys are being updated
	information about the new keys, including key size and creation date


5. Click OK to close the dialog box.
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SECURING YOUR DATA




Restricting execution access with the Execution Control List  









You can protect your workstation by specifying different types of execution access for different people or organizational certifiers who run IBM® Notes® scripts and formulas. For example, you may give all types of execution access to your IBM Domino® administrator, but allow no execution access to unsigned scripts or formulas. 

About this task

By default, protected operations for scripts, code, and formulas not specified in the Execution Control List (ECL), whether signed or unsigned, cannot execute on your workstation without displaying the Execution security alert dialog box. However, scripts and formulas run from any database created from a template that ships with Notes and signed by "Notes Template Development/Notes". This signature has full execution access by default, but its entry in the ECL can be modified and restricted. 

Note: To view a history or your Execution Security Alerts and ECL modifications that have been made, refer to the Miscellaneous view in the Notes Log (log.nsf).

Click any of these topics:

	To change your execution control list
	To reset your execution control list back to your administrator's defaults


To change your execution control list

About this task

If your administrator has not restricted your access to change your ECL, you can modify your own ECL so that you can limit access to your workstation. You can restrict or expand access to signed LotusScript®, Java™ applets, and JavaScript™ applications. For more information on the access options that are available, see ECL security access options.

Note: The administrator's ability to update your ECL is controlled by the ECL itself. If you have "Modify your Execution Control List" deselected in the What Others Do -> Using Workstation section of User Security, the administrator's dynamic update will cause an Execution Security Alert. If you do not accept this ECL update, the action the administrator is trying to change in the ECL will not be modified. See your administrator for details.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click What Others Do and Using Workstation, Using Applets, or Using JavaScript.

3. Optional: To add an item to the "When n is signed by" list, click Add, enter the name of the person or organizational certifier, for example /Acme. (Click the person icon to choose a name from your Contacts.) Then click OK. You can then decide access for that item.

4. Optional: To edit an item in the "When n is signed by" list, select the item, click Rename to edit the item or enter a new name, or click Remove to delete an item from the list, then click OK.

5. Select the person or organizational certifier whose access you want to specify.

6. Enable the types of access you want this person or organizational certifier to have.

Results

Tip: A user who shares a computer with others can set up his or her own ECL. ECLs are unique to each person's User ID. 

To reset your execution control list back to your administrator's defaults

About this task

You can reset your ECLs to the original settings your administrator provided for you.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click What Others Do, and Using Workstation, Using Applets, or Using JavaScript.

3. Click the Refresh All button. 

Results

Note: If your administrator has restricted your ability to change your ECL, the Refresh All button will be greyed out.

Related tasks

Enabling Java applets in Notes
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SECURING YOUR DATA




ECL security access options  









You can set access options in IBM® Notes® for Workstation security, Java™ applet, or JavaScript™.

For information, see the topic "ECL security access options" in Domino Administrator Help available from the Documentation page on developerWorks at www.ibm.com/developerworks/lotus/documentation/domino.

Related tasks

Restricting execution access with the Execution Control List
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SECURING YOUR DATA




To view a name's effective access in the ECL  









The effective access a person or a group has to the workstation ECL is not always apparent. For example, you may have granted temporary access to a group that designed a database application that you are working in. This access is valid for the duration of a session, but if that session lasts all day, you may want to refresh your memory of who has been granted ECL rights on your workstation. With one click, you can determine a person's, or group's, effective access in your ECL.

Procedure

1. Click File -> Security -> User Security (Macintosh OS X users: Notes -> Security -> User Security).

2. Click What Others Do, and select either Using Workstation, Using Applets, or Using JavaScript.

Note: You need to be in the appropriate ECL pane to see the effective access for that ECL. For example, to see who has access in the JavaScript™ ECL, you would need to select the JavaScript ECL.

3. Click the Effective Session ECL button.

	The listbox on the left shows the users and groups who have access to this ECL, both permanently and for the duration of this session. 
	Select a name to see the user or group access rights. The check boxes on the right side of the dialog box indicate the access rights for the selected name.


Results

Note: If your administrator has restricted your ability to change your ECL, the Effective Session ECL button will be greyed out.
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SECURING YOUR DATA




Execution security alert  









The Execution Security Alert dialog box is a warning message. It lets you know that someone has requested an action that he or she is not allowed to execute because of what you specified in your Execution Control List.

By default, protected operations for scripts, code, and formulas not specified in the ECL, whether signed or unsigned, cannot execute on your workstation. For example, if someone is trying to open a database that you denied access to, or is not listed in your ECL, this dialog box pops up on your screen. 

Note: This dialog box may appear multiple times in a row, depending on how many actions need to be executed.

The Execution Security Alert dialog box contains the following information:

	The validated IBM® Notes® signature of the person who is requesting the action.
	The date the action was originally created by the person requesting the action.
	The specific action and method the person is requesting.


To find out more information about the design type of the action, the design name, the Note ID, the signature status, and the parent database of the code that caused the security alert, click the More Info button.  

To close the dialog box, select one of the following:

	Do NOT execute the action: choose this option if you want to deny the person access to the action he or she is trying to execute. (You are prompted with this dialog box every time the action is requested by the person.)
	Execute the action this one time: choose this option if you want to allow the person access one time only to the action he or she is trying to execute. (You are prompted with this dialog box every time the action is requested by the person.) This option does not modify your ECL.
	Trust the signer to execute this action for this Notes session: choose this option to give the person access to perform the action for the duration of the your Notes session, until the you log out of Notes or switch to another Notes ID. This option does not modify your ECL.
	Start trusting the signer to execute this action: choose this option if you want to modify your ECL to give the person complete execution access to the action he or she requested. It is recommended that you do not choose this option unless you are absolutely sure you want this action executed every time it is requested.


Note: If your administrator restricted your access to modify your ECL, you do not have the option to trust the signer. 

For more information regarding the Execution Control List (ECL), refer to Restricting execution access with the Execution Control List, or contact your administrator. 

Related tasks

Restricting execution access with the Execution Control List
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SECURING YOUR DATA




Securing your POP3, IMAP, or LDAP accounts  









IBM® Notes® supports Secure Sockets Layer (SSL), which makes communication secure for your POP3, IMAP, or LDAP accounts. SSL encrypts the data that is sent between your Notes client and the server you specify for your account. Notes supports SSL versions 2.0 and 3.0. By default, Notes negotiates the best SSL version to use with a particular server.

Note: Setting up a secure SSL connection in for POP3, IMAP, or LDAP doesn't necessarily mean that the server you are trying to access is running SSL. 

To enable SSL for a particular account

1. Open your Contacts.

2. From the menu choose View -> Advanced -> Accounts.

3. Click Actions -> New -> Account, or select an existing account and choose Actions -> Edit.

4. If you are creating a new account, see Creating or editing Internet mail accounts manually for information on creating an account. 

5. Click the Basics tab, and select Enabled in the SSL field.

6. If you plan to access a site that you do not already trust, you must request an Internet cross certificate for that site. You do not have trust established if you receive security warnings when you try to access the site, or if you cannot access the site at all. Notes comes with many Internet cross certificates that trust common certifiers, so it is likely that you do not need an Internet cross certificate.

7. (Optional) Change any of the following SSL settings for any account, found by clicking the Advanced tab:

	Accept SSL site certificates -- select Yes to automatically accept certificates from unknown servers. Accepting certificates from unknown servers could be a security risk.
	Accept expired SSL certificates -- select Yes to accept remote certificates on the server that have expired. 
	Send SSL certificates when asked (outbound connections only) -- select Yes to send your Internet certificates to the server you are connecting to if the server needs them. The server may need your certificate if you are using it for X.509 authentication or for possible mail encryption.
	Verify account server name with remote server's certificates -- Select Enabled if you want Notes to check that the server name you have entered in this account document matches the server name you connect to.
	SSL protocol version -- Select Negotiated to have Notes determine the SSL protocol needed to make the connection to the server you are accessing. Otherwise, select the specific protocol required from the server.


8. Click Save and Close.

Related concepts

Creating an Internet mail account using a wizard

Related tasks

Creating or editing an NNTP newsgroup account manually

To retrieve an Internet cross certificate
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SECURING YOUR DATA




Signed plug-ins  









Your administrator may have selected plug-ins to be installed automatically with your client software. These plug-ins are signed with a certificate that is trusted by your client, and verified that the data they contain is not corrupted. Plug-ins signed in this way can then be installed without having to prompt you to accept them.

Occasionally, a plug-in is found to have a problem. Either it is unsigned, not signed with a trusted certificate, or has somehow become corrupted. If there is a problem with a plug-in, you will be prompted with an error message to take certain actions.

Table 1. Plug-in error messages

	If you get this error message

	Options



	The following plug-in cannot be installed or updated due to an invalid signature.  An invalid signature indicates that the code has been corrupted.

	You cannot install the plug-in. Instead, report the problem to your administrator. 



	The following plug-in has a certificate that is not yet valid. It will become valid on <date>.

		Do not install this plug-in (default)
	Install this plug-in
	Install the plug-in and add the signer to my list of trusted signers.




	The following plug-in has a certificate that has expired.

		Do not install this plug-in (default)
	Install this plug-in.
	Install the plug-in and add the signer to my list of trusted signers.




	The following plug-in in not signed. This means that you cannot be sure of the origin of the code. Installing or updating unsigned code exposes your system to risk.

		Do not install this plug-in (default)
	Install this plug-in.


Note: Because the plug-in is not signed, you do not have the option of adding the signer to your list of trusted signers.



	The following plug-in is signed by an entity that you do not have listed as trusted. Installing or updating code from a source of unknown trust exposes your system to risk.

		Do not install this plug-in (default)
	Install this plug-in
	Install the plug-in and add the signer to my list of trusted signers.











If you get an error message, it is generally advisable to contact your administrator to determine the best course of action, especially if you still have the option of installing the plug-in and adding the signer to your list of trusted signers. Depending on the nature of the problem that generated the error message, you may need to provide additional information about the plug-in and the certificate with which it was signed to your administrator. Click View Certificate to see information about the certificate with which the plug-in was signed.

The error message provides the following information about the plug-in:

	Plug-in name
	The feature functionality it provides to the client
	Plug-in file name
	The signature on the plug-in. Normally, this is the name of the Internet certificate. 
	Date on which the plug-in was signed, if plug-in is time-stamped.
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WIDGETS AND LIVE TEXT




Widgets and Live Text  









Widgets and Live Text enables end users to see and act on Live Text in a document, including mail, using widgets (.XML files) created for their use. Power users and administrators can create and edit widgets, and deploy them to users to engage a Notes® form, view, XPage, document or Composite Application, or third party services such as Web page, feed, or Google Gadget, or automatically install or update a client plug-in for specific Notes users.

Popular topics are as follows. Additional topics are available in the left pane navigator.

	Getting started with Widgets and Live Text

What Widgets and Live Text defaults are provided?

What Widgets preferences can I set?

What Live Text preferences can I set?

Working with Widgets and Live Text - End users

What can I do with Live Text?

How do I control Live Text display?

What can I do with a widget panel in the client sidebar?

How do I add a widget to the My Widgets or client sidebar panel?

	Advanced Widgets and Live Text topics

Advanced Widgets and Live Text topics - Power users or application developers

External resources

http://www−10.lotus.com/ldd/dominowiki.nsf/dx/How_to_create_a_simple_Web-based_widget_(Twitter)

http://www−10.lotus.com/ldd/dominowiki.nsf/dx/How_to_create_a_simple_Web-based_(twitter)_widget

http://www−10.lotus.com/ldd/dominowiki.nsf/dx/Deploying_Plugins_and_Widgets_for_Lotus_Notes_and_Sametime

http://www−10.lotus.com/ldd/dominowiki.nsf/dx/02092008060543PMWEBV45.htm
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WIDGETS AND LIVE TEXT




Getting started with Widgets and Live Text  









Widgets and Live Text is designed for three main user types -- end user, power user and application developer, and administrator. Policy and preferences control various access levels. Roles often overlap. For example, a power user may create and deploy widgets to end users while end users may use widgets that have been created for them, rather than create their own. 

A widget can consist of one or more components and actions. An action can optionally contain a wired content type and recognizer to define the Live Text pattern to act on and specifically how to act on that Live Text. A widget can also be designed to provision items to client systems. For example, a widget can be used to install and update a stand-alone or third-party feature by calling a feature update site to either initially deploy or later provision updates to a client plug-in.Use types and typical tasks are as follows:

	Administrators create and manage the widget catalog and assign Widgets and Live Text access capabilities using a combination of Domino® server-managed policy and Eclipse preferences. Administrators can also manage client plug-ins using widgets that deploy and provision features and plug-ins to an existing IBM® Notes® or IBM Lotus® Expeditor client install. 
	Power users typically create, edit, and publish widgets for end user availability. 
	Users typically act on Live Text to engage widgets that have been created for, and made available to, them. 


Documentation for administrative users and deployers is available in Domino Administrator product documentation. 

	Administrator


The administrator is responsible for creating the catalog application and assigning Widgets and Live Text access. 

An Administrator controls which users are designated as power users and end users and typically perform the following tasks:

	Create and edit the widget catalog on a central server.
	Control user access to the catalog.
	Control which Widgets and Live Text functionality is available to specific users.
	Create and manage widgets in the catalog.
	Create and designate widget categories to control which widgets are available to specific users.
	Deploy a feature or plug-ins to client users using a widget that calls an update site.


	Power user or application developer


The power user or application developer is responsible for creating and deploying widgets. For example, a power user may create a widget that links a zip code with a national weather Web site. By clicking on a Live Text zip code, the end user could automatically engage that widget and discover the current weather conditions in that zip code.

 A power user will typically perform the following tasks:

Note: Power users have all the capabilities listed for the end user and may have some or all of the capabilities listed for the administrator.

	Use a wizard to configure new widgets.
	Publish widgets to the catalog to make available to other users.
	Control which users have access to specific widgets based on use of widget categories.
	Configure new and edit existing widgets components and actions, content types, and recognizers.
	Create new actions, content types, and recognizers for new or existing widgets.
	Display and act on Live Text. 
	Browse or edit the catalog.
	Install a widget.
	Wire content types and recognizers.
	Set preferences such as catalog server and application name.
	Import and export widgets.
	E-mail a widget to another user.
	Remove a widget from the My Widgets sidebar panel.
	Update the My Widgets sidebar panel with widgets from the catalog.


	User


The user uses existing and available widgets to act on Live Text in their documents based on policy and preferences settings. 

A user will typically perform the following tasks:

Note: Users may also have some of the capabilities described for the power user.

	Act on Live Text using widgets that have been made available to them.
	Change the display of Live Text or optionally toggle that display on and off using preferences.
	Create a dashboard if multiple actions are available for a Live Text instance.
	Possibly install a widget.
	Possibly set preferences such as catalog server and application name.


Related concepts

What Widgets and Live Text defaults are provided?

Working with Widgets and Live Text - End users

Advanced Widgets and Live Text topics - Power users or application developers
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WIDGETS AND LIVE TEXT




What Widgets and Live Text defaults are provided?  









Enabling the Show Widget Toolbar and the My Widgets Sidebar panel option displays the My Widgets sidebar panel and the Widgets menus and toolbar. However, the administrator can use policy or preferences to control user access to various aspects of Widgets and Live Text functionality.

By default, users will not see the My Widgets sidebar panel. You can display it by clicking File -> Preferences -> Widgets and enabling the Show Widget Toolbar and the My Widgets Sidebar panel option. This option is disabled by default. 

If no Domino® policy or plugin_customization.ini file preference settings are specified, the following Widgets and Live Text settings are provided by default.

	The Catalog server preference is blank.
	The Catalog name preference is blank.
	The Categories to install preference is blank.
	The Show Widget Toolbar and the My Widgets Sidebar panel preference is available but unchecked.


If the option is checked, the following default settings are set and their associated behaviors are available; not all settings are applicable.

	The Create and manage an action setting is enabled.
	The Create and manage recognizers and content types setting is enabled. 
	The Send widgets using e-mail setting is enabled.
	The Install widgets from e-mail or other setting is enabled.
	The Publish to catalog setting is enabled.
	The Enable default recognizers setting is enabled.


Related concepts

Getting started with Widgets and Live Text

What can I do with Live Text?

What is the widget catalog and what can I do with it?

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

What Widgets preferences can I set?

What Live Text preferences can I set?

How do I control Live Text display?

What can I do with a widget panel in the client sidebar?
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WIDGETS AND LIVE TEXT




What Widgets preferences can I set?  









You can use the Widgets preferences panel to specify the name of the widget catalog server, catalog, and catalog categories to install. Also use the Widgets preferences panel to toggle display of the Widgets toolbar buttons, the Tools -> Widgets menu options, and the My Widgets sidebar panel.

About this task

The catalog is a central repository for widgets that you can add to, update, and retrieve from or be provisioned with. 

These settings can be initially set using IBM® Domino® policy or the plugin_customization.ini file. Based on your policy or preferences, you may be unable to edit these preferences.

Procedure

1. Click File -> Preferences -> Widgets.

Alternatively you can click Catalog -> Preferences from the My Widgets options menu.

2. Enable or disable the Show Widget Toolbar and the My Widgets Sidebar Panel option to show or hide the three Widgets toolbar buttons, the Tools -> Widgets options, and the My Widgets sidebar panel.

3. Specify the catalog location using the Catalog server and Catalog name (.nsf) fields. Use the Browse button to quickly navigate to the target widget catalog server and widgets catalog application.

For Notes® users, specify the catalog server on which the widget catalog resides and the catalog name itself (for example, toolbox.nsf). For server name, use server/domain format or a fully qualified name. If you use server/domain, server failover will be supported. 

Note: If you change the catalog server or catalog name, click Apply to refresh the categories list.

4. Specify which widget categories to install from the list of available categories. 

When you click OK, widgets in the selected categories are updated in your local widgets catalog and My Widgets sidebar panel.

Related concepts

What is the widget catalog and what can I do with it?

What Widgets and Live Text defaults are provided?

Getting started with Widgets and Live Text

Related tasks

How do I browse the widgets catalog?

How do I add or update widgets from the catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What Live Text preferences can I set?  









You can control the display of Live Text using preference panel options. 

About this task

You can toggle the display of Live Text by clicking Tools -> Recognize Live Text in this Document. You can also control the display of Live Text for all the available documents in your current session by clicking File -> Preferences -> Live Text. For Accessibility, you can also use the Tools menu.

The Live Text preference panel options are as below:

	Enable Live Text by default for all opened documents


Check to display Live Text visually underlined in this session.

	Underline style


 Specify a thick or thin line, and a green or blue color, for highlighting Live Text.

	Live Text content types


Select which content types to display as Live Text.

Related concepts

What can I do with Live Text?

Getting started with Widgets and Live Text

Related tasks

How do I control Live Text display?

How do I display all available recognizers?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Working with Widgets and Live Text - End users  









If you are a Widgets and Live Text end user who does not have widget creation or catalog access rights, you can act on Live Text in your active document or double-click an installed widget to start an action. Depending on your policy or preference settings, you may also be able to do other tasks, such as add a new widget to your client sidebar or My Widgets sidebar panel.

Although users can have any range of available Widgets and Live Text capabilities based on how their administrator has configured them, in this help system end users are defined as those users who can act on Live Text and installed widgets and be provisioned with widgets based on membership in widget categories. End user and power user capabilities often overlap.

Note: Regardless of whether the My Widgets sidebar panel is visible, widget actions that have been provisioned to you are engaged when you act on Live Text. 

Note: You can use the Widgets preference panel to optionally display the My Widgets sidebar and toolbar.

If Live Text display is enabled, you can see and act on auto-recognized Live Text in your documents using widget actions created specifically for your use. For example, you can select a Live Text instance (for example, a flight number) and act on it (for example, to look up a flight status) by opening a third-party flight status widget action that has been provisioned to you. 

Note: You can also control the display of Live Text using the Live Text preferences panel or by clicking Tools -> Recognize Live Text in this Document.

Related concepts

What can I do with Live Text?

Related tasks

What Widgets preferences can I set?

What Live Text preferences can I set?

How do I add a widget to the My Widgets or client sidebar panel?

What can I do with a widget panel in the client sidebar?

How do I add an e-mailed widget?

How do I control Live Text display?

How do I build a Live Text dashboard?

What do I do when a widget or Live Text action prompts me to authenticate?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I control Live Text display?  









Toggle the display of Live Text on or off per session, active document, or even by recognizer type.

About this task

You can control Live Text display using the Live Text preferences panel or the Tools action menu options.

	Hover over an individual Live Text instance in the active document and select Live Text Preferences to open the Live Text preferences panel. 
	Toggle the display of Live Text using Tools menu options.
	Turn off the display of all Live Text in the active document by hovering over a Live Text instance and toggling off the Recognize Live Text in this Document option. 
	Hover over a Live Text instance and disable Live Text display for that specific recognized Live Text type, such as address, using the Stop Recognizing -> type option.
	Enable or disable display of a specific recognized text type using the Recognizers tab in the Widget Management view or the Live Text preference panel.
	Enable or disable display of the supplied, advanced recognizers using the Recognizer tab in the Widget Management view. That recognizer name for people, addresses, and organizations is Advanced Recognizer for the USA in the Recognizer tab view.
	Administrators can enable or disable Live Text display using an IBM® Domino® policy or Eclipse preference. There is a similar policy and preference for enabling the display of the supplied, advanced recognizers.
	Power® users can enable or disable the Recognize All Content option on their My Widgets options menu to control whether Live Text is visible or not based on whether the recognizers are part of an associated action.


Related tasks

What Live Text preferences can I set?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What can I do with Live Text?  









Live Text appears in the active document as dash-underlined text. When you hover over a Live Text instance, a blue drop down arrow icon displays to the right of the underlined text. You can then left-click to open a Live Text context menu of options. You can also use the Tools -> Show Live Text and Actions menu option. 

When you hover over Live Text and the cursor appearance changes, you can left-click the Live Text instance to start an action. If a default action has been assigned, the action runs. You can select or change the default action for this Live Text type. You can specify Live Text defaults using a preference page. For Accessibility, you can also use the Tools menu. 

When you click on Live Text, and a single corresponding action has been defined for that Live Text (or a default has been set), the action results are displayed in a default window. If multiple actions are available for that Live Text, and no default has been assigned, you are prompted for which action to use. Additional prompts may appear in the status bar. If no action has been defined for that Live Text, you are prompted to select a default.

Note: When the active document in is Edit mode, Live Text is not available for action.

Note: Live Text strings are recognized in MIME messages.

	Available actions


Lists the available actions as choices.

	Build a dashboard


Enables you to open multiple widgets, in a single pane, to act on the Live Text based on content type.

For example, if an auto-recognized zip code has three possible mapped widgets (a best local gasoline prices widget, a package tracking widget, and a weather conditions widget), this action opens a dialog prompting for which widgets to include in the dashboard. Make your selections and a new view opens containing all selected widgets.

	Set Default Action for <variable>


If no default action has been defined, a menu of possible options appears, from which you can make a default selection for the current session. 

	Display variable Properties


Displays the available properties for this Live Text variable. 

	Stop Recognizing variable


This turns off the Live Text display for this variable for the current session. 

	Recognize Live Text in this Document


This toggles the underlining display of Live Text on and off for the current session.

Note: This action is not available in MIME messages.

	Live Text Preferences


This opens the Live Text preferences panel for Live Text display in the current session.

Related concepts

Working with Widgets and Live Text - End users

Advanced Widgets and Live Text topics - Power users or application developers

Related tasks

What Live Text preferences can I set?

How do I control Live Text display?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I build a Live Text dashboard?  









You can open a dashboard of one or more widgets actions that have been deployed to you, or that you have created as sidebar widgets, to jointly act on a Live Text instance in your active document.

About this task

Create a dashboard from which to choose an available action. The dashboard appears and you can view and select the results in a single, multi-widget, window. You can move and resize the widgets inside the window.

Procedure

1. Hover on the Live Text instance, click the blue drop down arrow icon, and select Build a Dashboard. 

2. In the resultant dialog, select the available actions that you want to build into the dashboard. You must select at least two actions.

The available actions are wired to act on that type of Live Text.

Related concepts

What can I do with Live Text?

Working with Widgets and Live Text - End users

Related tasks

How do I control Live Text display?

How do I open more than one widget in a dashboard?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What do I do when a widget or Live Text action prompts me to authenticate?  









If a Web-based or feed-based widget requires authentication, you must authenticate before using it. For example, when you click on a Live Text item, you will be prompted to enter a user name and password when the target widget for that Live Text requires authentication. 

About this task

If an account does not exist, you may be prompted to enter a new user name and password and a general account will be created for your future use. If an account exists that allows you to correctly authenticate, a permission to proceed screen appears after you enter a valid user name and password. As prompted, if you trust this source click Allow; otherwise click Cancel. The account can be created ahead of time or at run time.

If authentication is successful, the action occurs. If authentication fails, you are prompted to try again, attempt to log in at the target Web site manually, or to contact the person who created the widget. If authentication fails and you know that the user name and password are correct, the Web site may have changed since the widget was created. Click Cancel, try logging in manually, and then engage the widget. The widget recognizes that you are already logged in, and in this case will not prompt for user name and password.

Note: You can view the accounts that have been created for a widget by clicking File -> Preferences -> Accounts. This allows you to see which widgets have permission to access that account. Editing an account allows you to modify the user name and password. In the Advanced Properties section, clearing the Widget IDs field of all text revokes the permission granted for widgets to use this account. If you do that, the next time a user engages any widget that uses this account, they will be asked for permission to use the account associated with the widget.

Related concepts

What can I do with Live Text?

Working with Widgets and Live Text - End users

Related tasks

What can I do with a widget panel in the client sidebar?

How can I set authentication controls for widgets I create?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What are the My Widgets sidebar panel toolbar options?  









The My Widgets sidebar panel toolbar contains options for accessing the widget catalog and controlling your sidebar panel view state.

About this task

The My Widgets sidebar panel toolbar contains the following options:

	Catalog browse button – This opens the widget catalog. 
	Show button – This toggles My Widgets sidebar panel palette items between a Thumbnail view or a Details view. In the Details view, you can sort palette items by Title or Type. The selected view state is remembered when you restart Notes. There is also a Show All option that displays all widgets that were hidden from the My Widgets sidebar panel.
	Type to find field – This filters My Widgets sidebar panel palette items based on what you type.


Related concepts

Working with Widgets and Live Text - End users







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I add a widget to the My Widgets or client sidebar panel?  









Add a widget to your client or My Widgets sidebar panel in any of the following ways.

About this task

	To add a widget from the My Widgets sidebar panel to the client sidebar, do the following:


Right-click the widget in the My Widgets sidebar panel, click Properties and check the Add as a panel on startup option.

	Open the target Notes® form, view, XPage, or document or the Web page, feeds XML page (for example, ending with an .rss file extension), or Google Gadget page from the gadget catalog. For example, navigate to a specific and searchable Notes view or a simple Web gadget such as a tool that tracks weather by zip code. Click the Add as a Panel toolbar button.


Note: If you are using this method to add a Web page, gadget, or feed to the sidebar, you must use the embedded browser. To enabled Web display in Notes, click File -> Preferences -> Web Browser -> Use the browser embedded in this client.

The widget appears as a new sidebar panel item and will appear in your sidebar each time you start Notes. Using this method creates the widget with the option Add as a panel on startup.

	 To add an existing widget to the My Widgets sidebar panel, do any of the following:	Browse the widget catalog and drag and drop the widget that you want to your My Widgets sidebar panel.
	Drag and drop an e-mailed widget to your My Widgets sidebar panel.
	Select one or more widget documents in the widget catalog and select Tools -> Widgets -> Install this Widget.
	Import or drag and drop a widget from your file system to your My Widgets sidebar panel.
	Select a category in the Widgets preferences to install all widgets included in that category from the widget catalog. 





Related concepts

How do I create and share widgets?

Working with Widgets and Live Text - End users

Related tasks

How do I set or change widget properties?

How do I select and open a widget?

How do I open more than one widget in a dashboard?

What can I do with a widget panel in the client sidebar?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What can I do with a widget panel in the client sidebar?  









In addition to acting on Live Text, you may also be able to see and add widget panels in your client sidebar. 

About this task

A widget panel in the client sidebar has a Close option. If you click Close, the widget panel is permanently removed from the sidebar. If the sidebar option has no Close option, it indicates that the widget was installed from the catalog. Such a widget cannot be removed from the sidebar in this manner, since it is a managed widget.

Note: If so enabled, you can add widget panels to the client sidebar using either the Add as a Panel toolbar button or the Open in Panel option in the My Widgets options menu.

Related concepts

Working with Widgets and Live Text - End users

Related tasks

How do I add a widget to the My Widgets or client sidebar panel?

How do I select and open a widget?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I add an e-mailed widget?  









You can add an e-mailed widget attachment to your My Widgets sidebar panel.

About this task

To install a widget that has been e-mailed to you, open the e-mail and drag and drop the widget's XML attachment to your My Widgets sidebar panel.

Alternatively you can click Tools -> Widgets -> Install this Widget . Note that the file attachment must be named extension.xml to install the widget using this menu sequence.

Note: The My Widgets sidebar panel must be visible in order to install the widget using the drag and drop method. The My Widgets sidebar panel does not need to be visible in order to install the widget using the Tools -> Widgets -> Install this Widget method.

Related tasks

How do I share widgets using e-mail?

How do I add or update widgets from the catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Advanced Widgets and Live Text topics - Power users or application developers  









You can create and edit Notes® and Web-based XML extensions (widgets) and make those widgets available from a central catalog. 

Although users can have any range of available Widgets and Live Text capabilities based on how their administrator has configured them, in this help system power users are defined as those users who can create and configure widgets and publish them to the catalog to be provisioned to other users, as well as act on Live Text, use the Widget Management view, and so on. 

Wizards are available to assist  you in configuring new widgets. See related topics for information about the many tasks power users are enabled to perform.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

What is the widget catalog and what can I do with it?

What is the Widget Management view and how do I use it?

Related tasks

What Widgets preferences can I set?

What Live Text preferences can I set?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I create and share widgets?  









When you first open the My Widgets sidebar panel, and if there are no widgets in the panel, introductory text appears in the My Widgets sidebar panel to guide you through the process of creating your first widget. Otherwise, you can begin creating widgets by clicking either the Getting Started with Widgets or Configure a Widget from Current Context toolbar buttons. 

You can configure a widget from any of the following contexts as listed in the user interface:

	Notes view, form, XPage, or document
	Feed
	Web page
	Google Gadgets
	Features and Plugins
	Composite application


If you have the widget context open, click the Configure a Widget from Current Context toolbar button to start the wizard from within the context of the open IBM® Notes® view, form, XPage, or document or open Web page, gadget, or feed. Otherwise, click the Getting Started with Widgets toolbar button or select either Get Started or Configure a Widget from on the My Widgets options menu. 

The general process for configuring a new widget is as follows: 

1. Click the Getting Started with Widgets toolbar button. 

After reading the explanatory text, choose one of the options to configure a new widget and do as instructed by the wizard text. Alternatively, click Configuring a Widget from on the My Widgets options menu. The widget configuration wizard steps you through the process.

2. Use the wizard prompts and fields to configure the new widget. 

Based on the context of the widget that you are creating, you can choose an existing content type or create a new one. You can wire specific content type properties and widget properties together to create an action. You can create a new recognizer using a Java™ regular expression to define a recognizable pattern as Live Text. For example, you might configure a widget to look up a person's name in a corporate directory or look up the status of a flight number. If your context is a Google Gadget, you might create a wire to display a zip code region in a map gadget or to search on a package tracking number for a given carrier to query delivery status. Recognizers will highlight specific text in an active document so that users can automatically act on that text using the wired action.

3. Test the new widget.

Test the widget, as prompted by the wizard, to ensure that it is correct and that you are ready to share it with others. For example, publish it to the catalog and then drag it to your My Widgets sidebar panel.

4. Share the widget

You can make widgets available to others in several ways. Users may not have the authority to create or edit widgets but they can use the widget actions that you make available to them. Based on policy or preference, they may also be restricted as to which types of widgets they can install.

To share the widget with others, you can publish the widget to the catalog and/or email the widget to others.

Related concepts

How do I create a new widget using the wizards?

What is the Widget Management view and how do I use it?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How can I set authentication controls for widgets I create?  









When you create a Web-based widget, you can optionally specify that users authenticate in order to access the Web site that will be used by that widget. To require authentication, you must specify an existing account name, or create a new account, as you create the widget. This account will be used, or created if it does not already exist, on the user's client. Anyone who uses the widget must use their own existing or new account information.

About this task

When users act on the widget, for example by way of Live Text, for the first time they will either be prompted for a user name and password or be asked to give the widget permission to use the user name and password in an existing account. This step will create a new account if it does not already exist.

You can require authentication of widgets that you create from a Web page that requires form-based authentication. 

Note: If you are using Notes®, use the embedded Web browser.

Note: You can view the accounts created for a widget by clicking File -> Preferences -> Accounts and double-clicking the account name. This lets you see which widgets have permission to access a certain account. In the Advanced Properties section, there is a Widgets IDs field. Clearing this field revokes the permission granted for existing widgets to use this account. If you do that, the next time a user engages any widget that uses this account, they will be asked for permission to use the account associated with the widget. Also note that editing an account allows you to modify the user name and password for that account. 

If you enable the Authentication Required option on the Create a Widget from this Web Site dialog, wizard instructions guide you through the authentication process as below.

Procedure

1. Check Authentication Required on the Create a Widget from this Web Site dialog and click Next.

2. Navigate to the Web page that contains the authentication form, for example, a Google sign-in form prompting for a user name and password.

3. Select the correct form from the Web page's form list and click Next to open the Account Management dialog. 

Colored highlighting helps you to determine which form on the Web page has focus.

The Next button is only enabled if you select a form containing a password field.

The wizard may attempt to place the  in the user name field and IBM in the password field.  You may need to enter the name and password field values manually if the wizard does not choose the correct fields.

4. The Account management dialog allows you to either choose an existing account to use when authenticating to this site or to create a new account.

Choose the account name carefully as all users who use this widget will have an account with this name created on their system, if it does not already exist. Consider using the same account name for all widgets that require the same user name and password, since multiple widgets can use the same account.

	Choose an existing account


If you already have an account with the correct user name and password, choose the account by name. The current user name and obscured password will be displayed. If these are the correct credentials press Next. 

If the user name and password are out of date, or nonexistent, you can change them by canceling the wizard, clicking Preferences -> Accounts and selecting Edit Account.

	Create a new account


If you do not have an account with the correct credentials, create a new account name, user name and password now and click Next.

The new account name must be unique; an error message appears if it is not.

5. If authentication is successful, click Next to continue to the next page in the widget creation process. See the wizard-based widget creation topics for details. 

The account will be created at the end of the widget creation process when you click Finish on the final wizard screen.

If authentication fails, it is likely for one of the following reasons:

	The user name and password are incorrect. Click Back and enter the correct credentials. 
	JavaScript™ or other active code on the web page is preventing the widget from authenticating. Consider building the widget without authentication. Many sites, such as Google, only require the user to log in once per session, giving access to all of their applications; so many non-authenticated widgets will function once the user has logged in manually.


Related concepts

How do I create and share widgets?

Related tasks

How do I create a Web page widget?

How do I create a Google Gadget widget?

How do I create a Feeds widget?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I wire a widget action?  









When building a widget using a wizard, many provided wizards use the Configure a Widget and Wire an action to configure a widget wizard pages. On the Configure a Widget wizard page, if you choose to Wire as an action, the next wizard page is the Wire an action to configure a widget wizard page. This page enables you to create a new widget action and, within that action, wire a new or existing content type to a widget property.

About this task

 To configure one property as wireable, on the widget configuration wizard page, select the property from the list on the Basic tab. To configure more than one property to be wireable, open the Advanced tab. On the Wire an Action wizard page, use the Basic tab to wire one Content property value to a Widget property value. Use the Advanced tab to create more than one Content property and Widget property pair.

Procedure

1. On the Wire an action to configure a widget wizard page, specify an Action name or accept the default widget name.

2. Specify whether to use recognized content or other content.

	Recognized content


This provides a list of all available recognizers based on the widgets in your local replica. You can also create a new recognizer.

	Other content


This displays a list from which to choose, such as feed content or text selection. The text selection options allows a user to highlight text in a document; and perform an action with that text; the action appears in a context menu when the user performs a secondary mouse click; similar to highlighting text in a document and then selecting the copy action. The Feed option lets you wire properties of a feed to a widget property. The action from the wire is seen when you right-click a feed in the Feed Reader.

3. Select a content type from the resulting list. 

4. Select an existing Content property value based on the active content type. 

Note: These values equate to Content Types entries in the Widget Management view.

5. Select a Widget property value to wire to the Content property value.

6. Optionally click the Advanced tab and wire any additional Content property and Widget property values.

7. Click Next and then click Finish.

Note: After you create a widget, you can create more actions for the widget by right-clicking the widget and choosing Create a New Action.

Related concepts

How do I create a new widget using the wizards?

How do I create and share widgets?

What are some sample recognizer Java regular expressions?

Related tasks

How do I change a published widget and update the catalog?

How do I create or configure a recognizer?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I create a new widget using the wizards?  









You can create a new widget by clicking the Getting Started with Widgets or Configure a Widget from Current Context toolbar options, or their corresponding My Widgets menu options, to open the applicable wizard sequence. For each widget type, wizard text instructs you what to do next. 

If you are new to widgets, click the Getting Started with Widgets toolbar button to begin. If you have some experience creating widgets, open the IBM® Notes® context (form, view, XPage, or document), composite application, or Web page, Google Gadget or feed target and then click the Configure a Widget from Current Context toolbar button to begin creating the widget within the context of the active Notes or Web item.

Note: If you are using Notes and using the widget configuration wizards to build widgets from a Web page, feed, or Google Gadget context, enable the embedded Notes Web browser using options on the File -> Preferences -> Web Browser page.

Note: You can also simply add the current context to the client sidebar panel using the Add as a Panel toolbar option.

The available widget types are:

	Notes View, XPage, Document, or Form
	Web page
	Feed
	Google Gadgets
	Features and Plugins
	Composite Application


Related concepts

Getting started with Widgets and Live Text

Related tasks

How do I create a Notes widget from a form or document?

How do I create a Notes widget from a view or frameset?

How do I create a Web page widget?

How do I create a Google Gadget widget?

How do I create a Feeds widget?

How do I create a Features and Plugins deployment widget?

How do I create a Composite Applications widget?

How do I wire a widget action?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I create a Notes widget from a form or document?  









You can create a widget that opens an IBM® Notes® document or that fills out a Notes form using a default value, selected Live Text, or typed values. 

About this task

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

Procedure

1. Open the target Notes form or document on which to base your widget. To configure from a form, open a new document from the form in question, enter data, save, and then close the new document. Then, reopen the document and continue with Step 2.

2. Click the Configure a Widget from Current Context toolbar button to start the wizard.

Note: If you use a local Notes application as the widget source, the widget will not be functional in a Notes roaming user context nor will it be functional for other users you share it with through either e-mail or by publishing to a catalog. 

3. Select the configuration option you want and click Next and go to either step 4 or 5.

	Build a widget that fills out this Notes form


This option enables you to select form fields to wire with default or selected text.

	Build a widget that opens this Notes document


This option creates a widget that opens this document; wiring options are not provided.

4. If you selected Build a widget that opens this Notes document, use the default Notes URL or optionally specify another value. Specify a widget name or accept the default, and enable Display as a Panel or Just configure a widget for now. 

5. If you selected Build a widget that fills out this Notes form, specify a widget name (or use the default) and use the Basic tab to select the fields you want to wire. Once selected, click the Advanced tab to optionally specify the following options and then click Next to open the Wire an action to configure a widget dialog.

	Configure – Enable to specify a default value. 
	Default value – Specify a default value.


6. The Wire an action to configure a widget dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content type property to a Widget property. Entries in the Content type property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous Configure a widget dialog. See "How do I wire a widget action" for related information.

7. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How do I configure a widget action?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I create a Notes widget from a view or frameset?  









You can create a widget to search an IBM® Notes® view using a default value, selected Live Text, or other selected text. You can also use this wizard to open the target Notes view or frameset.

About this task

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

Procedure

1. Open the target Notes view or frameset on which to base your widget.

2. Click the Configure a Widget from Current Context toolbar button to start the wizard.

Note: If you use a local Notes application as the widget source, the widget will not be functional in a Notes roaming user context nor will it be functional for other users you share it with through either e-mail or by publishing to a catalog. 

3. Select a configuration option.

	Perform a full text search on this Notes view


This option creates a widget, based on the current view context, that opens the view and either defaults to a preset search value or accepts a live search value for which to query.

	Show Search Bar – This displays the view's Search bar in the widget's output view.
	Show Navigator – This displays the view's navigator pane in the widget's output view.
	Add as an engine to the Search Center – This specifies that the widget context be added as a search engine in the Notes toolbar Search list.


	Open this view


This creates a widget based on the current view context; wiring options are not available. 

	Show Navigator – This displays the view's navigator pane in the widget's output view.


	Open this frameset


This creates a widget based on the current frameset context; wiring options and an option for navigator display are not available. 

	Open view name – If enabled, the current view name appears and is opened as the widget's output view. If not enabled, a default view is opened as the widget's output view.


	Open document by key in this view


This allows you to open a specific document by its document ID using existing Domino URL rules. When you wire a recognized document ID to the "key" widget property, the first document found with that ID is opened. 

Notes returns the first document in the view whose column key matches the DocumentName. If there is more than one matching document, Notes returns the first match. The key must match completely but the match is not case-sensitive or accent-sensitive. 

As an example, www.acme.com/register.nsf/Registered+Users/Jay+Street?OpenDocument LDD Today uses a document key view named Lookup. Rules for using Domino URLs are available at www.ibm.com/developerworks/lotus/library/ls-Domino_URL_cheat_sheet.

	Open Notes object


Use the default Notes URL, for example Notes://<server_name>/85256055004781F8/MainFrameset?OpenFrameset. or optionally specify another value.

4. Click Next. 

5. Specify a widget name or accept the default.

6. Specify what you want to do with the widget and click Next.

	Wire as an action


This option is available if you selected Perform a full text search on this Notes view. 

Note: Clicking this option opens a list of available widget properties that you can configure to be wireable. Because all Notes search widget settings are configured to be wireable, the list is disabled on the Basic tab and you are prompted to open the Advanced tab.

	Configure – Enable to make the property wireable. All Notes widget properties must be wireable, so they are all selected by default.  
	Require – Enable to require that the field must be used in the action. All Notes widget properties are required so they are all selected by default.
	Default value – Specify a default value.


	Display as a Panel


This adds the widget in its current form as its own sidebar panel and as a widget in the My Widgets sidebar panel. 

	Just configure a widget for now


This adds the widget in its current form to the My Widgets sidebar panel, where you can then publish it to the catalog.

7. The Wire an action to configure a widget dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content type property to a Widget property. Entries in the Content type property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous Configure a widget dialog. See "How do I wire a widget action" for related information

8. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How do I configure a widget action?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I create a Web page widget?  









You can create a widget that acts on a default value, selected Live Text, or other selected text using a single form on a specific Web page. Or you can create a widget that can perform one or more actions based on an overall Web page. You can optionally require that the user authenticate before using the Web page action. 

About this task

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

Note: You can host a Web application in the local Web container, however by default and for security reasons, the local Web container port value changes every time you restart the client. Notes 8.5.3 and greater enables you to create a Web page widget from the current context (for example, the local Web container) based on a local Web application and then manage the widget's URL value in its XML file to resolve to the actual local Web container URL. This enables you to force a Web page widget to open in the local Web container, rather than referencing an old, invalid port. When you create a Web page widget that references the local Web container, the widget stores the port in itsurl= statement value. This is handled automatically when the Web page widget is created by the wizard. Without this, the Web container changes ports each time you restart the client causing the widget's URL to be invalid. 

Procedure

1. Open the target Web page on which you want to base the new widget and with which you want the action to take place. 

Note: If you are using IBM® Notes®, enable the embedded Web browser using the File -> Preferences -> Web browser  -> Use the browser embedded in this client menu sequence.

2. Click the Configure a Widget from Current Context toolbar button to start the wizard.

The wizard notes the active context, recognizes that you want to create a Web-based widget, and starts the appropriate wizard.

Alternatively you can click the Getting Started with Widgets toolbar button and choose Web Page. 

3. Choose one of the following options and click Next to open the Configure a Widget dialog. For this example, click From a form on this web page.

	This Web Page:... (HTTP GET)


You can build a widget from the target Web page. 

	From a form on this web page:...(HTTP POST)


You can build a widget that will submit data to a single form on the target Web page. 

If there are feeds available from the current Web page, the wizard will provide you with additional options for creating a Feeds-based widget.

	Add Search Engine:


If the open Web page context is a search engine site and have initiated a search, this option adds the widget context as a search engine in the Notes toolbar Search list, in addition to creating a widget in the My Widgets sidebar panel. Make selections on the next dialog to specify Search list inclusion and optionally change the Search field default.

	Optionally enable Authentication Required if authentication is required and click Next. 


For information about the Authentication Required option, see "Requiring authentication for the Web-based widget" in this help.

4. Select a form on the page as prompted. For example, click Form 1 on the Select a form on this page page and the corresponding form, in this case the Search this Forum field highlights in green to indicate it is the corresponding form field.

As you give focus to different forms on the page, the form with focus is highlighted in green and the corresponding form number is also highlighted.

5. Accept the Embedded browser option of Default.

Note: During the creation of a Web page widget, you can now specify that the widget open in an external browser or in a named embedded browser. The embedded browser option is available for either the HTTP Get and HTTP Post  choice when creating either authenticated or  non-authenticated Web page widgets. The external browser option, is available only for the  HTTP GET choice and only when creating non-authenticated Web page widgets. The choices for Embedded browser are Default (active embedded browser), Xulrunner, and IE.

6. Click Next to open the Configure a Widget dialog. 

7. Specify a widget name or accept the default.

8. Specify what you want to do with the widget and click Next. 

	Wire as an action


This opens the Wire an action to configure a widget dialog, enabling you to wire a new or existing content type to a widget property. 

Note: Clicking this option opens a list of available widget properties that you can configure to be wireable. To configure one property as wireable, select it in the list. To configure more than one property to be wireable, open the Advanced tab. 

	Display as a Panel


This adds the widget as its own sidebar panel and as a widget in the My Widgets sidebar panel.

	Just configure a widget for now


This adds the widget to the My Widgets sidebar panel, where you can then publish it to the catalog.

9. Depending on the source context, specify additional options on the Advanced tab as follows and then click Next to open the Wiring an action to configure a widget dialog.

	Configure – Enable to make the property wireable.
	Require – Specify whether this field must be used in the action. For example, a search string should be required, but the number of results returned by the search may not be.
	Display name – Use the default or specify a new name. 


Note: Each Display name value appears in the Widget property field on the Wire an action to configure a widget page.

	Default value – Specify a default value to use. This can equate to an ENUM value from a list of enumerated values allowed for this field in the given web form. This allows you to preset default values.


10. The Wire an action to configure a widget dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content property to a Widget property. Entries in the Content property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous Configure a widget dialog. See "How do I wire a widget action" for related information.

11. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How can I set authentication controls for widgets I create?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




How do I create a Google Gadget widget?  









You can create a Google Gadget widget to extend your application and simplify certain tasks. 

About this task

You can start the configuration wizard to create a new Google Gadget widget. Find Google Gadgets to configure by searching in Google on the phrase "Google Gadgets for your Webpage" to open a directory of available gadgets. Note that Google Gadgets that are classified as "Google Desktop Gadgets" behave are treated as Web page gadgets by the widget creation wizards..

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

	Start the wizard using the Getting Started with Widgets toolbar button.


Use this method to browse a gadget directory and find a gadget.

	Start the wizard using the Configure a Widget from the Current Context toolbar button.


Use this method if you already know the exact URL at which the target Google Gadget XML resides. If you want to browse for a Google Gadget, or you do not know the gadget's URL, use the Getting Started with Widgets toolbar button instead to open and browse a gadget directory and find the needed gadget.

For this example, use the Getting Started with Widgets toolbar button to start the configuration process by browsing a gadget directory.

Note: If you are using IBM® Notes®, enable the embedded Web browser using the File -> Preferences -> Web browser  -> Use the browser embedded in this client menu sequence.

Procedure

1. Click the Getting Started with Widgets toolbar button to start the wizard.

2. Click Google Gadgets and then click Next.

3. Click Browse the Google Gadget directory, read the explanatory text, and click Finish to open and browse the http://www.google.com/ig/directory?synd=open site.

4. Type weather in the Google search bar and click Search Google Gadgets to open http://www.google.com/ig/directory?synd=open&hl=en&gl=&q=weather.

5. Scroll to the "theWeather" gadget and click to open http://www.google.com/ig/directory?synd=open&hl=en&gl=en&url=http://www.notkewl.com/myWeather/myWeather.xml.

6. Click the Configure a Widget from Current Context client toolbar button, click Google Gadget: Add a Google Gadget, and click Next.

7. Read the terms of service and click Next.

8. Specify a widget name or accept the default.

9. Specify what you want to do with the widget and click Next. For this example, choose Wire as an action and click Next. 

Options are as follows:

	Wire as an action


This opens the Wire an action to configure a widget dialog, enabling you to wire a new or existing content type to a widget property. 

Note: Clicking this option opens a list of available widget properties that you can configure to be wireable. To configure one property as wireable, select it in the list. To configure more than one property to be wireable, open the Advanced tab.

	Display as a Panel


This adds the widget in its current form as its own sidebar panel and as a widget in the My Widgets sidebar panel. 

	Just configure a widget for now


This adds the widget in its current form to the My Widgets sidebar panel, where you can then publish it to the catalog.

10. Depending on the source context, you can specify additional options on the Advanced tab as follows and then click Next to open the Wiring an action to configure a widget dialog. For this example, just click Next.

	Configure – Enable to make the property wireable. All Google Gadget properties must be wireable, so they are all selected by default. 
	Require – Enable to require that the field must be used in the action.
	Display name – Use the default or specify a new name. 


Note: Each Display name value appears in the Widget property field on the Wire an action to configure a widget wizard page.

	Default value – Specify a default value or specify if a default value can be used.


11. The Wire an action to configure a widget dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content property to a Widget property. Entries in the Content property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous Configure a widget dialog. 

On the Wire as an action panel, do the following for this local weather widget example and then click Next. See "How do I wire a widget action" for related information.

a. Accept the default name of theWeather.

b. Enable Recognized content as the content to use.

c. Select Address under the Recognized content field. 

d. Select address.zip in the Content type property field.

e. Select Zip: Location Code in the Widget property field.

f. Click Sidebar Panel as the results display method. 

12. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

How do I specify a language for a Google Gadget widget?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How can I set authentication controls for widgets I create?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




How do I specify a language for a Google Gadget widget?  









When you configure a Google Gadget widget, the default component name and property display names are localized properly to appear in the language of the active locale. 

If you change the component name from its Google Gadget default, or if you add or change any property display names from their Google Gadget preference defaults, names will not be localized properly when using that widget in another locale, but rather will remain in the language in which you modified them. This consideration applies specifically to the Component name and Display name fields on the Configure a Component wizard panel. If the component name or property display names are modified, those modified names will not appear localized when using the widget in a different locale.

For example, if you create a Google Gadget widget while active in the US English locale and change a default display name using the Configure a Component dialog, when you later use that widget while active in a different locale, such as German, the changed name will appear in US English, not that of the active German locale. 

For background information, see Google Gadgets and Internationalization at http://code.google.com/apis/gadgets/docs/i18n.html.

Related tasks

How do I create a Google Gadget widget?
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WIDGETS AND LIVE TEXT




How do I create a Feeds widget?  









You can create a widget to stay connected to your favorite feeds subscriptions using a widget. You can configure the feeds-based widget to be linked to a default value, selected Live Text, or other selected text. 

About this task

You can configure a new widget that will search for a given feed and return the results of that search in a specified display window.

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

Procedure

1. Click Getting Started with Widgets and choose Feeds from the list of available widget types to start the appropriate wizard. Or click Configure a Widget From -> A Feed in the My Widgets options menu to start the wizard. 

Note: If you are using IBM® Notes®, enable the embedded Web browser using the File -> Preferences -> Web browser  -> Use the browser embedded in this client menu sequence.

Note: Alternatively, you can open the embedded browser, browse to a Web page that contains an RSS feed, and click the Configure a Widget from Current Context toolbar button.

2. If you chose to manually enter a URL, enter the feed URL and click OK to open the Configure a Widget dialog.

For example, to subscribe to the Notes and Domino® developerWorks® forum, type the following value:

http://www.lotus.com/ldd/nd8forum.nsf/forumfeedmain.rss

3. Specify a short, descriptive widget name or accept the default. 

4. Specify what you want to do with the widget and then click Next. 

	Wire as an action


This opens the Wire an action to configure a widget dialog, enabling you to wire a new or existing content type to a widget property. For more information, see the Wiring an action to configure a widget topic.

Note: Clicking this option opens a list of available widget properties that you can configure to be wireable. To configure one property as wireable, select it in the list. To configure more than one property to be wireable, open the Advanced tab.

	Display as a Panel


This adds the widget as its own sidebar panel and as a widget in the My Widgets sidebar panel. 

	Just configure a widget for now


This adds the widget to the My Widgets sidebar panel, where you can then publish it to the catalog. 

5. If you selected Wire as an action and depending on the source context, specify additional options on the Advanced tab as follows and then click Next to open the Wiring an action to configure a widget dialog.

	Configure – Enable to make the property wireable. 
	Require – Enable to require that the field must be used in an action.
	Display name – Use the default or specify a new name. 


Note: Each Display name value appears in the Widget property field on the Wire an action to configure a widget wizard page.

	Default value – Specify a default value or specify if a default value can be used.


6. The Wire an action to configure a widget dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content property to a Widget property. Entries in the Content property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous Configure a widget dialog. See "How do I wire a widget action" for related information.

7. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How can I set authentication controls for widgets I create?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




How do I create an XPages widget?  









You can create a widget to search IBM® Notes® XPages using a default value, selected Live Text, or other selected text. You can also use this wizard to open the target XPage.

About this task

You can start the configuration wizard to create a new Notes widget from an XPages application running in the Notes client as follows.

Note: For an XPages application running through a Web browser, use a Web Page widget.  

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino® wiki.

Note: If you are using IBM Notes, use the embedded Web browser.

Procedure

1. Open the target XPages application from which to base your widget.

Note: To search the XPages application from a default value or Live Text, perform a search inside the application and configure the widget from the search results page.

2. Click the Configure a Widget from Current Context toolbar button to start the wizard.

Note: If you use a local XPages application as the widget source, the widget will not be functional in a Notes roaming user context nor will it be functional for other users you share it with through either e-mail or by publishing to a widget catalog.

3. Select a configuration option.

	Perform a full text search on this XPage – This creates a widget, based on the search that was performed, that opens the XPages application and either defaults to a preset search value or accepts a Live Text search value for which to query.  This only appears when configuring a widget from a search results page. 
	Open this XPage – This creates a widget that opens the specific XPage currently being viewed.  This provides a simple way to add an XPages application to the Notes Sidebar, in addition to a new tab or window. 
	Open Notes object – Use the default Notes URL, for example notes://mydominoserver/XPagesDiscussion1.nsf/allDocuments.xsp?OpenXPage or optionally specify another value.


4. Click Next.

5. Specify a widget name or accept the default.

6. Specify what you want to do with the widget and click Next.

	Wire as an action – This is available if you selected Perform a full text search on this XPage.


Note: Clicking this option opens a list of available widget properties that you can configure to be wireable from the Advanced tab. 

	Configure – Enable to make the property wireable. 
	Require – Enable to require that the field must be used in the action.
	Default value – Specify a default value.


	Display as a Panel – This adds the widget in its current form as its own sidebar panel and as a widget in the My Widgets sidebar panel.
	Just configure a widget for now – This adds the widget in its current form to the My Widgets sidebar panel, where you can then publish it to the catalog.


Note: The "Wire an action to configure a widget" dialog prompts you to specify whether to use recognized content or other content, specify the content (type) and then wire a Content type property to a Widget property. Entries in the Content type property field are derived from the selected content (type), which is the field next to the New Recognizer button. Entries in the Widget property field are derived from the fields you selected on the previous "Configure a widget" dialog. See "How do I wire a widget action" for related information.

7. Click Next to view the Test and Publish panel instructions and then Finish to create the widget and close the wizard.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How can I set authentication controls for widgets I create?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




How do I create a Features and Plugins deployment widget?  









You can create a widget for deploying features and plug-ins to client users. 

About this task

This option guides you through the process of creating a feature and plug-in deployment widget for pushing new and updated features and plug-ins to client users – a process documented in the "Deploying client plug-ins with widgets and the widget catalog" section of Domino® Administrator help. The wizard guides you through the widget definition process, prompting for the updatesite in which the target plug-in resides. After specifying the plug-in, entering the name, image url, and description for the widget, the wizard creates the widget's install manifest content, saves the new widget, and installs the specified plug-in. You can then export or publish the widget. 

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

This procedure is designed for application developers, power users and administrators. 

Note: This process assumes that you already have created and signed the feature's updatesite contents and that you have a properly configured site.xml file. 

Note: You cannot create a provisioning widget using the Configure a widget from the current context wizard. 

Note: Use of this wizard is controlled by the same Domino policy settings used to enable creation of all widget types – com.ibm.rcp.toolbox.admin/createTool and com.ibm.rcp.toolbox.admin/createToolProviderIDs.

Procedure

1. Click the Getting Started with Widgets toolbar button to start the wizard.

2. Click Features and Plugins and then click Next.

3. In the Enter the URL ... field, specify the existing updatesite URL, specifically the path to the site.xml file in the target updatesite, and click Load.

Note: The URL can be of the nrpc://, http:// or https://, or file:// format as follows:

	nrpc:// – Use Notes® nrcp protocol to specify the path to the updatesite application (for example, updatesite.nsf) in which the feature's updatesite resides. 


nrpc://server_name\directory_path\updatesite.nsf

	http:// or https:// – Use http or secure https protocol to specify the path to the updatesite in which the feature's updatesite resides.


http://server_name/directory_path/updatesite/site.xml 

jar:http://server_name/directory_path/updatesite.zip!/

	file:// – Use a simple file path protocol if, for example, the updatesite is resident on disk.


file:///C:\directory_path\updatesite\site.xml

jar:file:///c:\directory_path\updatesite.zip!/

 All the available features and plug-ins in the updatesite are displayed and available for selection. To simplify deployment for users, be sure that you have signed the features and plug-ins using a trusted certificate authority; this prevents users from being prompted to respond to trust screens during provisioning.

4. Select one or more features for the widget to deploy and click Next or Finish. 

Click Finish to complete the widget by accepting all defaults.

If you select only one feature and click Next, the feature name appears in the Widget Name field and the feature description appears in the Description field. Features do not require a description, so this field may be blank. 

If you select more than one feature, "Provisioning Widget" appears in the Widget name field and "This widget will provision the following features: feature_ids" appears in the Description field.

5. Confirm or modify the Widget name field entry. This field is required.

6. Optionally specify an Image URL to use as the widget's thumbnail in the My Widgets sidebar panel. 

7. Confirm or modify the Description field entry to appear in the widget's catalog document (if published) and click Next. 

8. Preview and optionally edit the install manifest snippet (<installfeature> code block) and click Next.

9. Click Finish and, as prompted, be sure to test the widget before sharing it with others.

10. If you publish the widget to the catalog, open the widget document and specify its provisioning type. 

After creating the widget, a thumbnail is added to the My Widgets sidebar panel representing the provisioning widget you just created. The features are then installed and you are prompted to restart your client.

For details on the elements that should be configured to use a widget, widget catalog, and central updatesite to deploy client plug-ins to users, as well as steps for testing the new widget prior to sharing it with others, see the Domino Administrator help topic "Deploying client plug-ins with widgets and the widget catalog" at publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp. 

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




How do I create a Composite Applications widget?  









You can create a widget using the active composite application as the current context.

About this task

You can create a widget that opens a composite application in a new tab or one that is wired to act on Live Text or selected text in a particular manner. 

The following sequence configures the widget such that a zip code from Live Text in a Notes document is sent to the Filter View by Category action in the composite application.

For widgets samples, see the https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp and the Notes and Domino wiki.

Procedure

1. In Notes, open a composite application and click the Configure a widget from the current context toolbar option to open the Create a new widget for this application wizard. For example, open a composite application that contains the Notes Mail and Contacts views.

2. Specify a new widget name, for example ZipCodeContactFilter.

3. To wire the widget to act on Live Text or selected text in a particular way, click Wire as an action. 

Note: To create a widget that simply opens the composite application in a new tab, click Just configure a widget for now and Finish.

4. Enter a descriptive action name to appear in the Live Text hover menu, for example ZipCodeCollect.

5. Select the content type property for the action. For example, select Address and then select the address.zip child property.

Note: You should be familiar with the composite application itself before attempting to wire a content property to an action.

6. Select one or more component actions to execute with Live Text or selected text. For example, select the All Contact – Filter View by Category action.

Note: Only component actions that accept a string value as input are listed; other value types are not available.

7. Click Finish and the new widget appears in the My Widgets sidebar panel.

8. Test the widget. You can optionally add the widget to the widgets catalog to share with others.

Related concepts

How do I create and share widgets?

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?

How do I publish a widget to the catalog?

How do I configure a widget action?
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WIDGETS AND LIVE TEXT




What is the widget catalog and what can I do with it?  









The widgets catalog is a server-based application that contains all centrally managed widgets and their underlying XML extension definitions, including content types and recognizers. The catalog is based on the IBM® Domino® server-supplied Widget Catalog template (toolbox.ntf) and its access is controlled by a combination of application ACLs and Domino policies or Eclipse preferences (plugin_customization.ini file), as well as widget catalog categories.

Power users can configure new widgets and publish them to the catalog for user access. End users obtain the latest widgets, of the catalog category to which they are enabled via policy or preferences, from the catalog on a scheduled basis. Depending on how users are configured they can browse the catalog for new widgets and update their local widget catalog on demand. The local catalog is updated based on a replication schedule, which by default is the same as the Notes medium priority schedule.

The widgets catalog contains some advanced recognizers, and their content types, such as the following:

	Person (name)
	Place (address)
	Organization


Note: These supplied, advanced Live Text recognizers are currently available for American English-only and some German names. You can create your own Live Text recognizers using Java™ regular expressions as described in this help system.

The widgets that a user would see in their sidebar, and actions that are available to users based on category provisioning from the catalog, are stored in the local copy of the central catalog. 

Note: Publicly available widgets are available from the Greenhouse catalog at https://greenhouse.lotus.com/plugins/plugincatalog.nsf/lotusNotesAssets.xsp.

Catalog documents

Each widget is represented in the catalog as a Notes® document containing the following elements. 

	Widget graphic for display in the catalog document 


Note: You can use the default graphic or specify another for display in the catalog document. However the graphic you specify for the catalog document has no effect on the widget thumbnail used in the My Widgets sidebar panel. The widget thumbnail is specified in the .XML file attachment using the imageUrl variable.

	Title, Description, and Detail


Use the default widget name or specify a different catalog document title. Use the Description and Details fields to describe the widget. 

	Category


Control user access to the widget based on widget category grouping such as team name or job.

	Type


Specify if the widget is a content type only, recognizer only, component, any combination, or a feature and plug-in type.

Note: Content types and recognizers do not need to be bundled with a component to be added to the catalog.

	Platform


Specify where the widget can be used, for example Notes 8.5, iNotes 8.5, Expeditor, Sametime, and so on.

	XML extension attachment


This contains the widget XML itself and is named extension.xml. 

If the widget deploys a client plug-in, the extension.xml contains <installManifest> information that defines how to obtain and install the plug-in. For related information, see "Deploying client plug-ins with widgets and the widget catalog" in Domino Administrator help at publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp.

Catalog views

The catalog is supplied with the following views:

	All Widgets
	By Author
	By Category
	By Type


Catalog access rights

The administrator can assign catalog access right based on user type, using a combination of Notes application ACLs and policy or preference settings.

	Using catalog application ACLs


A user with a minimum of Author access and the [WidgetAuthor] role can create widget documents in the catalog. New widgets can also be published to the catalog from the My Widgets sidebar panel. Widgets can be placed into categories which, in use with policies and preferences, can force deployment to specific users or groups. This user can view and use all widgets.

In addition to creating widgets, a user with Editor access or higher and the [Admins] role can edit and remove any widget in the catalog.

Note: If you are assigned the Administrator role in the catalog ACL and are not provided with the Administrator features in your local replica, you may need to enable "Enforce consistent access across replicas in the ACL" of your local replica.

	Using policy or plugin_customization.ini file preferences


The administrator can manage Widgets and Live Text and catalog access setting using policy. If using Widgets and Live Text outside of a server-managed environment, there are equivalent settings in the Notes plugin_customization.ini file. For example, an administrator can control widget deployment based on categories. Categories are created in the catalog, but are administered by way of user policy or preference settings. Specific widgets can be deployed to specific users based on the category in which a given widget resides and the categories for which a given user is assigned. 

Catalog action buttons

The catalog contains the following action buttons:

	Open


This allows you to open and view the selected catalog document for the purposes of viewing and optionally adding it to the My Widgets sidebar panel. Provided you have edit rights to that document, you can also open it for edit. 

	Add Widget to Catalog


Use this to add a widget to the catalog. This action opens a dialog in which you can attach an .XML file and add a title, category name (optional), type designation, short description, and detailed description. 

Note: To automatically create a new document in the catalog for a specific widget in the My Widgets sidebar panel, if policies or preferences allow you to do so, you can right-click the widget in the My Widgets sidebar panel and select Publish to Catalog.

Related tasks

How do I browse the widgets catalog?

What Widgets preferences can I set?

How do I add or update widgets from the catalog?
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WIDGETS AND LIVE TEXT




What can I do with the XPages-based widget catalog?  









The widget catalog is now available as an XPages application, with expanded view and search capabilities. For more details about administering this feature, see the Domino Administrator Help. The following features are available to users in the XPages-based widget catalog; access to these features depends on the access level provided to you by your administrator.

Browse the catalog

You can browse the XPages based catalog by accessing the preset views, such as All Widgets, By Author, By Category and By Type. You can also browse the catalog by different products. Click the "+" icon in the last column of each view to expand the details of a widget. To install an individual widget from the catalog, drag the "Drag to install" widget icon from the view, and drop it to your My Widgets sidebar panel.

Search the catalog

If a full text index is created on the database, two search sections will appear on the catalog. One is on the header bar, which is used to search widgets in the database. The other is in the tag section, which is used to search widgets with a specific tag.

The XPages based catalog also provides integration with the Notes search center. If a full text index is created, and the XPages based catalog is open in the Notes client, you can use the Notes search center to search widgets. Search center will search widgets within the currently selected view.

Open a widget in the catalog

Click the widget title link from a view to open the widget and see detailed information; ratings, tags, and comments can be created for the widget on this page.

To install the current widget, drag the "Drag to install" icon and drop it to your My Widgets sidebar panel. Note that the download count of the current widget will not update immediately; a scheduled agent will calculate and update the total download counts.

	Rate a widget - A widget can be rated by clicking stars on the widget details page. Only users with the [Admins] or [RatingAuthor] role are able to rate a widget. A user is only allowed to rate a widget once.
	Tag a widget - A widget can be tagged by clicking the Edit Tags icon on the widget details page. Only users with the [Admins] or [TagAuthor] role are able to tag a widget.
	Comment on a widget - Comments can be added to a widget by clicking the "Add a comment link" under the Comments tab on the widget details page. Only users with the [Admins] or [CommentAuthor] role are able to create comments.


Download a widget's extension.xml file from the catalog

You can download the extension.xml of a widget by doing the following:

1. Open the widget details page for the widget.

2. Open the Details tab.

3. Expand the Attachment section.

4. Use the extension.xml link to download the file.

Note: Please note that the download count is not increased when downloading extension.xml file.

Add a new widget from the catalog

Users with the [Admins] or [WidgetAuthor] role are able to create new widgets from the XPages-based catalog.

The XPages-based catalog provides an XPages based submission form to add/update a widget. You can use this form to create a new widget. There are two ways to open the submission form:

1. Click the 'Add Widget' button from any view.

2. Right click on an existing widget in the My Widgets sidebar panel and select "Publish to catalog".

Note: Please note that only users with the [Admins] role can assign widgets to categories.

Update a widget from the catalog

Users with the [WidgetAuthor] role and a minimum of Author access are able to update their own widgets. Users with the [Admins] role are able to update any widget. A widget can be updated by the following steps:

1. Open widget details page for the widget that you want to update.

2. Click the Edit button.

3. Update the widget info.

4. Click the Submit button.

Note: Please note that only users with the [Admins] role can assign widgets to categories.

Users with the [Admins] role will see a Comments section at the bottom of the document. Administrators can select and delete improper comments with the "Delete selected comments" link in this section. Please note that this link will delete the comments immediately, whether the form is submitted or not.

Delete a widget from the catalog

Users with the [WidgetAuthor] role and delete permission are able to delete their own widgets. Users with the [Admins] role and delete permission are able to delete any widget. A widget can be deleted by the following steps:

1. Open widget details page for the widget that you want to delete.

2. Click the Delete button.

Related concepts

What is the widget catalog and what can I do with it?

Related tasks

What Widgets preferences can I set?
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WIDGETS AND LIVE TEXT




How do I browse the widgets catalog?  









You can browse the catalog to view and optionally add widgets to your My Widgets sidebar panel. 

Procedure

Click the Browse the Widget Catalog button in the My Widgets sidebar panel toolbar.

This action opens the widget catalog specified in policy or preferences. You can browse this catalog by preset views such All Widgets, By Author, or By Category. To add an individual widget from the catalog:

	From a classic catalog view, drag the widget document from the catalog view or open the widget document and drag its extension.xml attachment to your My Widgets sidebar panel.
	From the XPage catalog view, open a widget and drag the install icon to your My Widgets sidebar panel.


The Tools -> Install this Widget action provides an alternate way to install a widget when focus is in a classic catalog view or in an open widget document.

To manually update the widgets in your My Widgets sidebar panel, click Catalog -> Update Widgets from the My Widgets options menu. Otherwise, they will be updated automatically on a scheduled basis. 

Note: To add a category of widgets to your My Widgets sidebar panel, click Catalog -> Preferences from your My Widgets options menu, check the categories that you want to install, click Apply and then click OK.

Related concepts

What is the widget catalog and what can I do with it?

Related tasks

What Widgets preferences can I set?

How do I add or update widgets from the catalog?
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WIDGETS AND LIVE TEXT




How do I create a new widgets catalog category?  









You can add one or more category names to a widget when you publish to the central widget catalog. You can also open an existing widget in the catalog and add or remove its category names.

About this task

Use widget catalog category names to group widgets, such as by project team or job type. The new category name(s) is added to the widget and is also available for new or existing widgets.

Procedure

1. Use IBM® Notes® or an IBM Domino® administrator client to open the widget catalog. 

2. Double-click to open one of the widgets.

3. Type a new category name directly in the New keyword field, or click the arrow to view the current list and then type a new category name in the New keyword field, and click OK. 

For widgets that belong to multiple categories, use a comma to separate the category names.

Related concepts

How do I create and share widgets?

Related tasks

What Widgets preferences can I set?
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WIDGETS AND LIVE TEXT




How do I add or update widgets from the catalog?  









You can add or update widgets from the catalog. Updates can reflect any new, updated, or deleted widgets in the catalog. If your My Widgets sidebar panel is visible, the new, updated, or deleted widgets are reflected in your My Widgets sidebar panel.

About this task

Update is based on the catalog server, catalog name, and categories to install settings specified on the Widgets preferences panel, and widgets that the user installed individually. Widgets are automatically installed or updated if you are assigned the widget's specified category or have specified that category on your Widgets preferences panel. If a widget is removed from a category, upon update, the widget will be uninstalled from the user's system. If a widget is added to a category, upon update, the widget will be installed on the user's system. Widgets are also updated if you installed them using drag and drop from the configured catalog. Any plug-ins deployed to users from a widget are also installed to or updated on the user's client system when the deploying widget is installed or updated, based on properly configured <installManifest> information in the widget's extension.xml attachment. 

To force an update, click Catalog -> Update Widgets from the My Widgets options menu. 

Automatic updates are based on catalog replication. After the catalog replicates locally, the widget additions, removals, and updates take place. Widget catalog replication is set to low priority, which is the same as Notes medium priority.

Note: If a category that a user is subscribed to is removed from the catalog, widgets from that category are removed from the user's client the next time catalog update occurs.

Related tasks

How do I browse the widgets catalog?

How do I publish a widget to the catalog?

Why assign a widget category?

How do I create a new widgets catalog category?
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WIDGETS AND LIVE TEXT




How do I configure a widget action?  









Configure a widget action to act on a recognized Live Text pattern.

About this task

You can configure, or wire, an action to specify a widget behavior. 

For an example, see "How to create a wired Google Gadget widget (area weather)"in the wiki.

Alternatively you can use the Widget Management view to create or edit an action. 

Procedure

1. Right-click a widget in the My Widgets sidebar panel and select Configure a New Action.

Alternatively, you can configure an action while you create the widget using the wizards.

2. In the Action name field, specify a new action name.

The action name will appear in the list of actions for Live Text.

3. In the What content do you want to use area, specify if you want to use recognized content or other content.

If you select Other Content the choices are Text selection and Feed item.

If you select Recognized content you can specify a new or existing content type name. 

For both types you can wire a Content type property item to a Widget property item. If you want to wire more than one Content type property and Widget property, use the Advanced tab.

4. In the Where do users see the results of this action area, specify if the action should appear in a sidebar panel, new window, floating window, or tab.

5. Click OK.

Related concepts

How do I create a new widget using the wizards?

How do I create and share widgets?

Related tasks

How do I wire a widget action?

How do I create or configure a recognizer?

How do I create a Notes widget from a form or document?







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

      What can I do with Live Text?
      How do I build a Live Text dashboard?
      What do I do when a widget or Live Text action prompts me to a
      What are the My Widgets sidebar panel toolbar options?
      How do I add a widget to the My Widgets or client sidebar pane
      What can I do with a widget panel in the client sidebar?
      How do I add an e-mailed widget?
   Advanced Widgets and Live Text topics - Power users or applica
      How do I create and share widgets?
      How can I set authentication controls for widgets I create?
      How do I wire a widget action?
      How do I create a new widget using the wizards?
         How do I create a Notes widget from a form or document?
         How do I create a Notes widget from a view or frameset?
         How do I create a Web page widget?




WIDGETS AND LIVE TEXT




How do I create or configure a content type?  









When you configure a new action with the Widgets and Live Text wizards, you can configure new or existing content types, and optionally wire them to new or existing recognizers, within a widget action. You can also configure and publish content types independently of their inclusion in a widget.

About this task

Content types can be wired to act with recognizers for a specific action. You can see and act on other actions, content types, and recognizers in the Widget Management view by clicking Manage Actions, Content Types, and Recognizers from the My Widgets options menu.

Procedure

1. Click Configure Content Type from the My Widgets options menu.

Note: You can also configure new content types using the Content Types tab in the Widget Management view. As well, when you use the wizards to create widgets, you can optionally open the Configure a Content Type dialog while configuring the new widget.

2. Enter a new content name, for example Address.

This name appears in the Widget Management view's Content Types tab in the Display Name field and on the Recognizer tab in the Content Type Name field.

3. Add a property name, such as content.address. 

The property name can be wired to a recognizer name using the Create a Recognizer dialog. 

This name appears in the Widget Management view's Content Types tab in the ID field and in the Recognizer tab in the Content Type ID field. 

4. Optional: Optionally add additional property names for this content type name.

5. Click OK.

Related concepts

How do I create a new widget using the wizards?

How do I create and share widgets?

Related tasks

How do I configure a widget action?

How do I wire a widget action?

How do I create or configure a recognizer?

How do I create a Notes widget from a form or document?
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WIDGETS AND LIVE TEXT




How do I create or configure a recognizer?  









When you create a new action with the Widgets and Live Text wizards, you can optionally configure new or existing recognizers within a wizard action. You can also configure and publish recognizers independently of their inclusion in a widget. Users can click on Live Text to initiate an action that has been pre-wired to act in a specific manner on that text pattern. For example, if e-mail addresses are recognized as Live Text, you could click on a Live Text e-mail address to open a new mail message addressed to that e-mail recipient.

About this task

Live Text is a recognized text pattern in the active document that users can act on to initiate a wizard action. You can add a recognizer to a widget to define how the widget will act relative to that Live Text by wiring recognized data to actions. Recognizers are defined using standard Java™ regular expressios. Live Text appears in the active document as dash-underlined text. 

Recognizers can be wired to act with content types for a specific action when you create a widget. You can also see and act on other actions, content types, and recognizers in the Widget Management view by clicking Manage Actions, Content Types, and Recognizers from the My Widgets options menu.

Procedure

1. Click Configure Recognizer from the My Widgets options menu.

Note: You can also create new recognizers using the Recognizers tab in the Widget Management view. As well, when you use the wizards to create widgets, you can optionally open the Configure a Recognizer dialog while configuring the new widget.

2. Enter a recognizer name, for example US Zip Code.

3. Choose an existing content type from the available list or create a new one by clicking New Type and entering one. For example, specify Address.

This name appears in the Widget Management view's Content Types tab in the Display Name field and on the Recognizer tab in the Content Type Name field.

4. Enter a regular expression, for example \b[0‒9]{5}\b.

Recognizers are created as Java regular expressions. Two sample sites are:

java.sun.com/j2se/1.5.0/docs/api/java/util/regex/Pattern.html

regex.powertoy.org

You must enter a valid expression. If the value you enter is an invalid regular expression, you will receive an error. 

This entry appears in the Widget Management view's Recognizer tab in the Regex field.  

5. Enter a group number and a content property. The 0 group is always the entire matched expression. After that, the group numbers correspond to parenthesis in the regular expression. For example, setting the grouping number 0 content property value to content.uszip will map the entire matched expression to this property.

This name appears in the Widget Management view's Recognizer tab in the Content Type ID field.

6. Click OK.

Related concepts

How do I create a new widget using the wizards?

How do I create and share widgets?

Related tasks

How do I configure a widget action?

How do I wire a widget action?

How do I change a published widget and update the catalog?

How do I create a Notes widget from a form or document?

What Recognizer tasks can I do in the Widget Management view?
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WIDGETS AND LIVE TEXT




What are some sample recognizer Java regular expressions?  









Some sample recognizers for Widgets and Live Text are shown below using a Java regular expression (reg ex).

Sample 1

A sample US zip code regular expression is shown.

Recognizer name

US Zip Code 

Regular expression (reg ex)

 \b[0‒9]{5}\b 

Description

Any five digit number with word breaks around it 

Example

01886 

Group 0

01886 

Sample 2

A sample stock exchange regular expression is shown.

Recognizer name

Exchange Stock Symbol 

Regular expression (reg ex)

(NYSE|AMEX|NASDAQ):([A-Z]{1,4}) 

Description

Any of these exchanges followed by a colon, followed by an uppercase symbol 

Example

NYSE:IBM 

Group 0

NYSE:IBM 

Group 1

NYSE 

Group 2

IBM® 

Sample 3

A sample US currency regular expression is shown.

Recognizer name

US Currency Recognizer 

Regular expression (reg ex)

\$(\d*)(\.\d{2})? 

Description

A dollar sign, followed by any amount of numbers and, optionally, a period followed by two digits 

Example

$215.95 

Group 0

$215.95 

Group 1 

215 

Group 2

.95 

For a list of Java regular expressions and tools, reference the following sites:

java.sun.com/j2se/1.5.0/docs/api/java/util/regex/Pattern.html

regex.powertoy.org

Related tasks

How do I create or configure a recognizer?

How do I wire a widget action?
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WIDGETS AND LIVE TEXT




Can I use a widget property to filter a current user name or date?  









You can create a widget property to filter information by the current user's name or the current date.

About this task

When you create a new widget you can set a property to filter for the current user's name or the current date. These options are available as defaults when you use the widget creation wizard.

To create a widget property to contain the current user's name, use the following format, where nameType is the type of name being resolved using DN (distinguished name) format:

${name:nameType}

For example: ${name:cn}/${name:ou}/${name:o} will resolve to CommonName/OrganizationlUnit/Organization.

For example: ${name:dn} will resolve to the user's full distinguished name.   

To create a widget property to contain the current date, use the following format, where dateformat is a Java data format: 

${date:dateformat}

For example: ${date:yyyy MM DD} will resolve to the current date (in this example: 2009 03 20).   

Sample use cases are as follows:

	You can create a widget that searches google.com for the current user's name. You would set the q property in the widget to $name:cn$. When you engage the widget, it will search google.com for the current user's name.
	You can create a widget that uses the Notes filter command to filter a Notes view for a specific user as follows: notescmd:filter|<name>|Notes://yourserver/yourdatabase/MainFrameset?OpenFrameset. The <name> will become a property for which you can set the value to ${name:cn}$. When you engage the widget, this setting will filter the view based on the current user's name. 


Related concepts

How do I create and share widgets?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What is the Widget Management view and how do I use it?  









The Widget Management view enables you to see and act on all your available widget actions, content types, and recognizers in a single view.

 The Widget Management view consists of the Widgets and Actions , Content Types, Recognizers tabs.

Using this view, you can add or edit actions, content types, and recognizers for existing widgets. To open the Widget Management view, click Manage Widgets, Content, and Recognizers in the My Widgets sidebar panel options menu.

	Widgets and Actions 


A widget can consist of a widget and an action tied to that widget. A widget can also contain more than one action. The Widgets and Action tab displays each installed widget action. 

You can configure a widget to act on a specific type of Live Text. For example, a mapping widget may be wired to act on an address content type and US-style zip code recognizer. This tab displays each action contained in your widgets.

	Content Types 


A content type is the type of recognized content seen as Live Text. You can wire one or more recognizers to a content type. The content type name is typically a short descriptor of the content it is designed to act on, for example, Address or Name. This tab displays each element of the content types contained in your widgets. The Content Types tab displays each installed content type.

	Recognizers 


A recognizer is defined using a specific text pattern created as a Java™ regular expression. You can wire a recognizer to a content type to cause a desired action. For example, a Zip Code recognizer can be wired to an Address content type. Recognized text patterns appear as Live Text in a the active document. This tab displays each element of the recognizers contained in your widgets. The Recognizers tab displays each installed recognizer.

Related concepts

What Widgets and Actions tasks can I do in the Widget Management view?

Related tasks

What Content Type tasks can I do in the Widget Management view

What Recognizer tasks can I do in the Widget Management view?

How do I browse the widgets catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What Widgets and Actions tasks can I do in the Widget Management view?  









You can see and act on widgets using the Widgets and Actions tab in the Widget Management view.

Open the Widgets Management view to act on available Widgets and Actions.

1. Click Manage Widgets, Content, and Recognizers in the My Widgets options menu.

2. Click the Widgets and Actions tab.

The available fields are listed and described below:

	Widgets and Actions


Expand the name in the Widgets and Actions column to see each available action as a separate row. You can edit or remove existing actions. You can also configure a new action or make changes.

Each entry has associated actions, which are available when you right-click on the entry. For example, right-clicking a component yields a menu of options including Open in, Configure a New Action, E-mail to. 

	Locked or unlocked


If the widget was installed from the widget catalog, the widget and its actions are locked and view-only; otherwise, they are unlocked for you and the row is editable.

	Content type


This column lists the content type name for which the action is configured. For example, for a local weather widget there may be an Address content type listed.  

	Open in


This field contains the default manner in which to open the result of the component action. For example, if a default window in which to open and act on content was specified for the action, that window type is listed.

	Wires


This column lists the wiring of the content type to the widget property. For example, if, for a given action, address.zip > Zip Code appears in this column, a content type property of ID address.zip has been wired to the widget's property named Zip Code.

	ID


This column lists the action ID or name.

Related concepts

What is the Widget Management view and how do I use it?

Advanced Widgets and Live Text topics - Power users or application developers

Related tasks

What Content Type tasks can I do in the Widget Management view

What Recognizer tasks can I do in the Widget Management view?

How do I configure a widget action?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What Content Type tasks can I do in the Widget Management view  









You can see and act on content types using the Content Types tab in the Widget Management view. 

About this task

Open the Widgets Management view to act on available content types.

Procedure

1. Click Manage Widgets, Content, and Recognizers in the My Widgets options menu.

2. Click the Content Types tab.

The available fields are listed and described below:

	Enabled


The enabled field pertains to auto-recognizer visibility of this content type's recognizers. The options are enabled and disabled. To toggle this value, double-click the value or right-click and select Disable/Enable.

	Display name


The display name corresponds to the Name field entry on the Configure a Content Type dialog.

	Locked or unlocked


If the content type was installed from the widget catalog or was installed with the client, it is locked and view-only; otherwise, it is unlocked for you and the row is editable.

	ID


This is the ID of the content type.

	Category


The category value is either Recognized Content or Notes. The value is not configurable. Content types of category Notes are built-in content types. Recognized Content is the default category for any newly created content types. The categories are visible when creating an action.

If you right-click on the content type, the following actions are available:

- Disable/Enable

- Remove (only available if not locked)

- Edit (only available if not locked)

- Publish to Catalog (only available if you have access to publish and you created the content type)

Results

You can open the Configure a Content Type dialog directly from this view by clicking the New Content Type button or by selecting Configure Content Type from the My Widgets sidebar panel options menu. You can also configure a new content type in the context of creating a new widget when you use the  widget creation wizards.

Related concepts

What is the Widget Management view and how do I use it?

What Widgets and Actions tasks can I do in the Widget Management view?

Advanced Widgets and Live Text topics - Power users or application developers

Related tasks

What Recognizer tasks can I do in the Widget Management view?

How do I change a published widget and update the catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What Recognizer tasks can I do in the Widget Management view?  









You can see and act on recognizers using the Recognizers tab in the Widget Management view. 

About this task

Open the Widgets Management view to act on available recognizers.

Procedure

1. Click Manage Widgets, Content, and Recognizers in the My Widgets options menu.

2. Click the Recognizers tab.

The available fields are listed and described below:

	Enabled


You can enable or disable the display of specific recognizers as Live Text in the active session. For example, set the Enabled field to false to disable display of the supplied advanced recognizers. To toggle this value, double-click the value or right-click and select Disable/Enable.

	Recognizer name


This name corresponds to the Recognizer name field entry on the Configure a Recognizer dialog. The recognizer name of supplied advanced recognizers, is Advanced Recognizer for the USA. 

	Content type name


This name corresponds to the Content Type name selected on the Configure a Recognizer dialog.

	Locked or unlocked


If the recognizer was installed from the widget catalog or was installed with the client, it is locked and view-only; otherwise, it is unlocked for you and the row is editable.

	ID


This is how the Live Text recognizer is expressed in the widget's XML extension in the catalog.

	Regex


This value is the recognizer's Java regular expression and corresponds to the Enter a regular expression field on the Configure a Recognizer dialog.

Recognizers that you create must adhere to standard Java regular expression conventions. When you create the recognizer, a field is available in which you enter a valid Java™ regular expression. However, Widgets and Live Text is initially supplied with several advanced auto-recognizers, including people (names), addresses, and organizations. 

Java regular expression conventions can be found at external Web sites.

	Content Type ID


This value corresponds to the Grouping property on the Configure a Recognizer dialog. It is the ID of the grouping of the chosen content type that was selected when the recognizer was created.

If you right-click on a recognizer, you will have the following available actions:

- Disable/Enable

- Remove (only available if not locked)

- Edit (only available if not locked)

- Publish to Catalog (only available if you have access to publish and you created the content type)

Related concepts

What is the Widget Management view and how do I use it?

What Widgets and Actions tasks can I do in the Widget Management view?

What are some sample recognizer Java regular expressions?

Related tasks

What Content Type tasks can I do in the Widget Management view

How do I create or configure a recognizer?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I import a widget's XML information?  









About this task

You can add a widget to the My Widgets sidebar panel by importing its properly formatted XML extension file. 

Procedure

1. Click Import from the My Widgets options menu.

2. Specify the XML extension filename and click Open.

The widget is added to the My Widgets sidebar panel.

Related tasks

How do I share widgets using e-mail?

How do I export a widget's XML information?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I export a widget's XML information?  









About this task

You can export the XML extension of a widget selected in the My Widgets sidebar panel. 

Procedure

1. From the My Widgets sidebar panel, select the widget to export.

2. Click Export from the My Widgets options menu.

3. Enter a file name and location at which to create the XML extension file containing the selected widget and then click Open.

Related tasks

How do I share widgets using e-mail?

How do I import a widget's XML information?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I display all available recognizers?  









Use the Recognize All Content option, to determine if all Live Text is highlighted for the active session or if only content that has an associated action is highlighted. Use this option if you are creating recognizers and want to test them without also having to create an action.

About this task

Enabling Recognize All Content allows for display of all available recognizers as Live Text, even if the recognized text has no associated action. Disabling this option displays only recognizers (Live Text) that have an associated action. 

1. Click the options menu in the My Widgets sidebar panel.

2. Enable the Recognize All Content option.

Related concepts

What can I do with Live Text?

Related tasks

How do I control Live Text display?

What Live Text preferences can I set?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What can I do with widgets in the My Widgets sidebar panel?  









You can open and act on widgets in the My Widgets sidebar panel.

Depending on how a widget was added to the My Widgets sidebar panel and on category designations, right-clicking a widget enables you to perform the following tasks:

	Open the widget in a display style of your choice.
	Open the widget in a dashboard.
	Remove the widget from the My Widgets sidebar.
	Export the widget to an XML file.
	Change the widget's default settings.
	Double-click on the widget to open it in a new window.
	Select a widget and press the space bar or Enter key to execute the default widget behavior.
	(Notes users only) E-mail the widget to someone.
	(Notes users only) Publish the widget to the catalog.
	(Notes users only) Create a new component action for the widget.


Related concepts

Working with Widgets and Live Text - End users

Related tasks

How do I share widgets using e-mail?

How do I select and open a widget?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I publish a widget to the catalog?  









Publish your widgets to a central widgets catalog to make them available and deployable to others. You can publish widgets, content types, and recognizers to the catalog on the server. The published result is a widget document in the catalog application. The document name is the widget, content type, or recognizer name. The document contains description information and an XML extension attachment.

About this task

You can publish a widget from the My Widgets sidebar panel to the catalog on the server. When you publish to the catalog, you can specify a category for that widget so that it can be provisioned to users who are subscribed to that category. A widget can be part of more than one category. You can control user access to categories using IBM® Domino® policy settings available on the Widgets tab in the desktop policy settings document or Eclipse preferences in the plugin_customization.ini file.

Note: The My Widgets sidebar panel does not display widgets that consist only of content types or recognizers.

Note: Only widgets that did not originate from the catalog can be published to the catalog. For example, you can right-click on a widget in your My Widgets sidebar panel that you've created and publish it to the catalog.

Note: You can also publish a widget from the Widgets and Actions tab in the Widget Management view by right-clicking on the widget and selecting Publish to Catalog.

To publish to the catalog from the My Widgets sidebar panel, do the following:

1. Right-click the widget in the My Widgets sidebar panel.

2. Click Publish to Catalog to open a new catalog document.

3. Keep or change the default title. The title will appear as the widget name in the My Widgets sidebar panel or client sidebar.

4. Specify a widget category for the new widget so that it can be deployed to users who are subscribed to that category. Specify as many category names as applicable.

5. (Optional) Specify a widget type.

You can optionally specify a widget type to sort the catalog items by type.

6. (Optional) Specify a platform. Platforms are clients on which the widget can be installed.

7. (Optional) Specify a thumbnail image for the widget in the catalog.

8. Add a brief description in the Description field.

9. Add a more detailed description or any specific usage tips or suggestions in the Details field.

10. Click Save, or Submit for an XPage widget, to add the widget and its document to the catalog.

Note: You can publish a content type by opening the Widget Management View, displaying the Content Type tab, right-clicking the Content Type ID that you want to publish to the catalog, and clicking Publish to catalog. 

Note: You can publish a recognizer by opening the Widget Management View, displaying the Recognizer tab, right-clicking the Recognizer that you want to publish to the catalog, and clicking Publish to catalog. 

Related concepts

What is the widget catalog and what can I do with it?

Related tasks

Why assign a widget category?

How do I browse the widgets catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Why assign a widget category?  









You can assign one or more categories to a widget when you publish the widget to the catalog. You can also add, remove, or change a widget's categories while working in the catalog. Widget categories allow you to control installation of widgets for users based on category name.

About this task

Use category names to group widgets relative to a user distinction such as a project team or job type.

Procedure

1. Locate and open the widget in the catalog.

2. Click Edit or double-click the document.

3. Select a category from the list or enter a new category.

4. Click Save and Close. 

Results

When catalog update occurs, the user's local catalog is updated from the server catalog based on the categories specified in their Widgets policy or preferences. 

Related concepts

What is the widget catalog and what can I do with it?

Related tasks

How do I browse the widgets catalog?

What Widgets preferences can I set?

How do I change a published widget and update the catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I change a published widget and update the catalog?  









You can change a widget in your My Widgets sidebar panel that you had previously published to the catalog. 

About this task

Once you change the widget locally, for example by changing a default property value, you must update the catalog master using the specific process described below. 

Procedure

1. From the My Widgets sidebar panel, open the widget that you want to change.

2. Make the change, for example for a location-type widget change the default zip code value.

3. Select the changed widget and click Export from the My Widgets options menu.

4. As prompted, specify a widget name, keep the .XML widget file extension, and note the directory in which you place the widget XML.

5. Open the widgets catalog using IBM® Notes® or the IBM Domino® administrator client.

6. Locate the widget document in the catalog.

7. Open the widget document in the catalog and enter Edit mode.

8. Delete the XML file that is currently attached to the widget document and replace it with the widget XML file that you created in steps 3 and 4. 

Related tasks

How do I browse the widgets catalog?

What Widgets preferences can I set?

How do I add or update widgets from the catalog?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I remove a widget?  









You can remove a widget using the Remove option or by removing yourself from a widget category. 

About this task

To remove a widget from the My Widgets sidebar panel, do the following.

1. Right-click the widget in the My Widgets sidebar panel.

2. Click Remove.

Note: If the widget was provisioned to you from the catalog relative to a category, the widget is considered "managed" and you cannot remove it using this menu action.

To remove a category of widgets from the My Widgets sidebar panel, do the following.

1. Open the Widgets options menu and click Catalog -> Preferences.

2. Remove a category name from the list of available categories. You are not able to remove categories that are pushed to the client based on policy.

3. Click Apply or OK.

Related tasks

How do I add or update widgets from the catalog?

What Widgets preferences can I set?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I set or change widget properties?  









You can set or change default widget properties. For example, properties available for a local weather widget could include a zip code. 

About this task

Each widget will have unique properties; some may have no properties at all. 

Depending on how the widget was created, you may not have edit rights to its properties.

Procedure

1. Right-click a widget and select Properties.

2. Optional: Check Add as a panel on startup if the widget should be added to the client sidebar panel.

If you enable this option, the widget will open in a separate sidebar panel. If you later click Close on this widget's sidebar panel, you will negate this property value and the widget sidebar panel will be removed. 

3. Make any property changes in the resultant dialog and click OK. 

Related concepts

How do I create a new widget using the wizards?

Related tasks

How do I wire a widget action?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I share widgets using e-mail?  









You can send and receive widgets using e-mail.

About this task

 Sending new widgets to users through e-mail provides an alternative to publishing the widget to the catalog and pushing the widget to the user using catalog replication. 

Procedure

1. Right-click the widget in the My Widgets sidebar panel.

2. Click E-mail to.

The widget XML is captured and attached to an e-mail using a Subject line default similar to "Sharing a widget" with some explanatory text about how to install the widget. 

3. Enter one or more e-mail address to send to and click Send.

Related tasks

How do I add an e-mailed widget?

How do I import a widget's XML information?

How do I export a widget's XML information?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I select and open a widget?  









You can open a widget, for example a local weather display, using one of several options. You can also double-click a widget in the My Widgets sidebar panel to open the widget in a new window. .

About this task

Note: To use the keyboard to open a widget and execute its default behavior, select the widget and press the space bar or Enter key. 

Procedure

1. Right-click the widget in the My Widgets sidebar panel.

2. Click Open in and choose one of the following options:

	Tab -- opens a tab 
	Sidebar panel -- opens a new sidebar panel 
	New window -- opens a new, moveable, sidebar-sized window
	Floating window -- opens a new, smaller, moveable window 
	External browser -- opens an external browser, if the widget was configured to do this


Related concepts

How do I create a new widget using the wizards?

Related tasks

How do I add a widget to the My Widgets or client sidebar panel?

How do I open more than one widget in a dashboard?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




How do I open more than one widget in a dashboard?  









You can select two or more widgets in the My Widgets sidebar panel and open them in a single-view dashboard. 

About this task

This enables you to display and link between multiple services in a single pane. For example, you may want to create a widget that displays both a map and a weather forecast.

In the My Widgets sidebar panel, select the widgets you want to use, right-click, and select Open in a dashboard.

Related concepts

Working with Widgets and Live Text - End users







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




What additional deployment tasks can I perform?  









You can perform several advanced tasks to configure the Widgets and Live Text functionality to take advantage of flexible deployment options.

Related concepts

Advanced Widgets and Live Text topics - Power users or application developers

Related tasks

Can I reuse a sidebar panel for the same widget action?

Can I hide a widget thumbnail?

Can I set an overall default double-click action?

Can I specify a custom widget icon?

Can I install a widget from a .zip file?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Can I reuse a sidebar panel for the same widget action?  









You can set a preference in a widget's XML to define whether a new sidebar panel is opened for each widget action or whether the same sidebar panel is reopened and overwritten for each action initiated by that widget.

About this task

There are three types of actions that add a widget to the client sidebar panel.

	The widget property Contribute to Sidebar on startup. When enabling this option, a sidebar panel is opened in the sidebar for the widget.
	Right click on a widget in the My Widgets sidebar panel and choose Open in -> Sidebar. Every time this action is executed, a new sidebar panel is opened.
	Create a Live Text action that puts the action results into the sidebar. Every time this action is executed, a new sidebar panel is opened.


If a user needs to look up multiple pieces of data using a widget, there would be a new sidebar panel opened for each lookup.

Administrators and power uses can add a new singletonSidebar attribute to the palleteItem element in the widget's XML definition after creating and exporting the widget. Valid values are "true" and "false" and sample syntax, where it would appear in the widget's XML file,  is as follows:

<webcontextConfiguration version="1.1"><palleteItem singletonSidebar="false"

or

<webcontextConfiguration version="1.1"><palleteItem singletonSidebar="true"

Note: The default value is "false" so as not to affect Notes 8.5.1 and prior behavior. 

Note: If there were multiple sidebars opened for a widget prior to applying this feature improvement and then you upgrade to a release with this feature improvement (and implement it), the previous sidebars will not be reused and will remain open until the user manually closes them.

Related concepts

What additional deployment tasks can I perform?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Can I hide a widget thumbnail?  









You can control whether a widget's thumbnail is visible in the My Widgets sidebar panel.

About this task

	As an administrator or power user you can add a hideThumbnail=true or hideThumbnail=false parameter to the palleteItem element in the widget's XML. 
	End users can hide any visible widget thumbnail using a new "Hide" user interface option.
	End users can un-hide all hidden widget thumbnails using a new "Show All" user interface option. 


For administrators and power users who wish to prevent users from displaying a hidden widget thumbnail in their My Widgets sidebar panel, you can add the following statement to the user's plugin_customization.ini file:

com.ibm.rcp.toolbox/allowUserShowHideWidgets=false

Administrator or power user option

About this task

An administrator or power user can create a widget, export it, and manually add a flag that controls whether the widget is hidden on the My Widgets sidebar panel.

If you install a widget that has been modified in this way, the widget will not be visible on the My Widgets sidebar panel. A Show All option becomes enabled.

The attribute that controls this feature is hideThumbnail and is set in the widget's .XML.

hideThumbnail=true -- Hides the widget thumbnail in the My Widgets sidebar panel

hideThumbnail=false -- (default) Displays the widget thumbnail in the My Widgets sidebar panel

An example is as follows:

<?xml version="1.0" encoding="UTF−8"?><webcontextConfiguration version="1.1"><palleteItem hideThumbnail="true" id="Test1" providerId="com.ibm.rcp.toolbox.prov.provider.ToolboxProvisioning" title="Test1" url="file:///c:/provUpdateSite2/site.xml"> <data>     <installManifest><![CDATA[<install><installfeature id="com.ibm.widget.prov.test1.feature" name="my plug-in" version="1.0.0" description="widget for pushing my plugin-in"/><requirements><feature id="com.ibm.widget.prov.test1.feature" match="perfect" version="1.0.0" /> </requirements></install>]]></installManifest></data></palleteItem></webcontextConfiguration>

You can disable display of the client's "Hide" and "Show All" options by adding the com.ibm.rcp.toolbox/allowUserShowHideWidgets preference to the user's plugin_customization.ini file.

com.ibm.rcp.toolbox/allowUserShowHideWidgets=false -- Prevents display of "Hide" and "Show All" options 

com.ibm.rcp.toolbox/allowUserShowHideWidgets=true -- (default) Allows display of "Hide" and "Show All" options

End user option

About this task

An end user can hide or display a widget thumbnail as follows:

To hide a widget thumbnail from the My Widgets sidebar panel, right-click the thumbnail and select Hide from the resultant menu. 

To display all hidden widget thumbnails, select Show -> Show All from the My Widgets options menu. 

Note: If the Hide or Show All options are not visible, your administrator has likely prevented their use.

Related concepts

What additional deployment tasks can I perform?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Can I set an overall default double-click action?  









You can set a default double-click action to open widgets in the sidebar, a new window, a float window, or a tab. The default does not impact widgets that have a predetermined double-click action defined in their XML. The supplied default is New Window.

About this task

See Tech Note 1399534 "Adding a widget custom double-click action" for information about customizing an individual widget's double-click action.This enables you to control what action is taken when you double click on a widget in the My Widgets sidebar panel. The default will act on all widgets that do not already have a pre-defined double click action. The plugin_customization.ini file preference is com.ibm.rcp.toolbox/doubleClickAction=.

Valid values are:

	sideBar
	newWindow
	float
	tab


For example, to set the default double-click action to open the widget action in the sidebar, add the following statement to the user's local plugin_customization.ini file:

com.ibm.rcp.toolbox/doubleClickAction=sideBar

Other options are as follows:

com.ibm.rcp.toolbox/doubleClickAction=newWindowcom.ibm.rcp.toolbox/doubleClickAction=floatcom.ibm.rcp.toolbox/doubleClickAction=tab

Related concepts

What additional deployment tasks can I perform?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Can I specify a custom widget icon?  









Power users and administrators can add an attribute to the palleteItem element in a widget's extension.xml definition to specify a custom icon to use in the sidebar view/title bar.

About this task

The viewImageURL attribute value in the widget's extension.xml file must contain a URL to the desired image, for example:

viewImageUrl="http://my.server.com/myImage.ico"

Example widget XML syntax is shown below:

<?xml version="1.0" encoding="UTF−8"?><webcontextConfiguration version="1.1">palleteItem allowMutlipleSidebars="true" contributeToSideshelfOnStartup="false" id="1140471160" viewImageUrl="http://my.server.com/myImage.ico" imageUrl="http://www.google.com/favicon.ico" providerId="com.ibm.rcp.toolbox.web.provider.WebServicesPalleteProvider" title="rg - Google Search" url="http://www.google.com/#hl=en&source=hp&q=rg&btnG=Google+Search&aq=f&aqi=&oq=&fp=a048890d3c90c6fc"> <preferences> <preference name="q">value>rg</value>displayName>q</displayName>enumValues/>enumDisplayValues/>datatype></datatype>isEnum>false</isEnum>isRequired>true</isRequired>isHidden>false</isHidden>/preference>/preferences>data>authForm/>/data>/palleteItem>/webcontextConfiguration>

See Tech Note 1399534 "Adding a widget custom double-click action" for information about customizing an individual widget's double-click action.

Related concepts

What additional deployment tasks can I perform?







	

	Feedback on Help or Product Usability?
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WIDGETS AND LIVE TEXT




Can I install a widget from a .zip file?  









Users can install a widget that is supplied to them as a .zip file. 

About this task

Users can either drag and drop the .zip file into their My Widgets sidebar panel or use the Import menu option from the My Widgets sidebar panel. 

This option is available for all supported widget types and enables the user to install a widget while working online or offline. 

The widget definition (.xml) must  be at the root of the zip file and the widget definition file name must be extension.xml.  

To make provisioning widgets self-contained in the .zip file, the updateSite URL in the widget definition must be set to jar:${zip.root}!/ and the updateSite itself must also reside in the .zip file. 

The structure of the .zip file must be as follows:

featuresextension.xmlpluginssite.xml

When a provisioning widget's .xml definition is processed, the updateSite URL is replaced with a URL to the embedded updateSite in the .zip file.  

Note: Automatic update is not supported.

For related information, administrators should reference the "Managing client plug-in deployment" topics in Domino Administrator product documentation at the Notes and Domino wiki.

Related concepts

What additional deployment tasks can I perform?

Related tasks

How do I create a Features and Plugins deployment widget?







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error messages  









This section provides a selection of IBM® Notes® message explanations and suggestions.

Note: The Notes Help system does not maintain a complete listing of messages. Starting with Notes 8.0.1, the messages most commonly reported to IBM Support display (by default) a button that can take you to the Support Web site (Knowledgebase). A search is performed for you based on your context at the time the message displayed, and you can click any results (links to technotes).







	

	Feedback on Help or Product Usability?
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Error messages <<<
   Access control list must contain at least one manager
   A copy of this message was sent to <number> recipient(s)
   Contacts (names.nsf) does not contain a required view
   A Java applet is attempting to execute the following action wh
   A Javascript error was encountered while loading a page
   Allow administrators to keep this location's settings up to da
   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.




ERROR MESSAGES




Access control list must contain at least one manager  









What happened  

You clicked File -> Application -> Access Control and edited the  ACL, but you cannot close the dialog box because no manager is specified in the list for the server-based application. This might have happened because you deleted all entries in the ACL.

What you can do

Specify at least one manager for the application.

Note: In a local application, you can delete the last manager, who might be yourself. If you intend to copy this application to a server and keep access to it, make sure your name is in the ACL.

Related tasks

The Access Control List







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




A copy of this message was sent to <number> recipient(s), but the Internet format of this message was not sent to the following <number> recipient(s): <address>  









What happened  

You sent a message to one or more IBM®  Notes® mail addresses as well as one or more Internet mail addresses. Some of the Notes recipients may also have MIME specified as their message storage preference in Person documents in the Domino® Directory. Notes successfully sent the message to the recipients whose preference is Notes Rich Text, but a problem occurred while sending the message to recipients whose preference is "Prefers MIME".

What you can do

To send the message to all recipients, remove rich-text elements (such as hotspots, file attachments, horizontal lines, or pictures) from the message and resend it.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Contacts (names.nsf) does not contain a required view  









What happened  

Certain views, such as those used for mail routing, are missing from the IBM® Domino® Directory.

What you can do 

If you are not the Domino administrator and you receive this message, contact the administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




A Java applet is attempting to execute the following action which does not fit within your security profile  









What happened  

The designer of the IBM® Domino® application you are using included a Java™ applet. This applet is attempting to perform a task in the application, such as editing documents, which is not listed as an accepted task in your security preferences.

What you can do

Look at the signature next to "Signed by". If the designer of the application is internal to your organization and you are comfortable with having the application changed by that person or group, click Trust Signer. Clicking this button will allow all Java applets to run in this application  without showing this error message.

If you need to continue using the application but are not sure about allowing it to be changed by Java applets in the future, click Execute Once. Then ask your administrator for assistance in adjusting your security preferences to avoid this error.

If you don't want the current application changed by an applet, click Abort.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




A Javascript error was encountered while loading a page  









What happened  

You tried to browse to a Web page whose designer  included JavaScript™ in the page's HTML, and the script is stopped on an error condition.

What you can do

If the page is a Web site on the Internet, you can see the content for the page without the JavaScript. However, the page might not work as the designer intended. Select Skip executing Javascript on this page and click Yes. If for any reason you do not  trust the contents of the Web site, click No to stop loading the page at all.

If the page is part of a design internal to your company, click Don't show any more JavaScript errors on this page and click Yes to continue loading it. Then notify your system administrator of the error. Your administrator may ask you to browse to the page again and note the errors that occur.

Related reference

Java applet and JavaScript preferences details
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Allow administrators to keep this location's settings up to date with those settings on your mail server  









What happened  

In your current location document, you chose Actions -> Advanced -> Set Update Flag.

If your IBM® Domino® administrator chooses, your organization may occasionally synchronize certain IBM Notes® preferences for all users.

What you can do

You can prevent this synchronization from occurring by clicking No, which specifies no updates in your Contacts. Then click Save and Close.
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[image: Table of Contents]Table of Contents

Error messages
   Access control list must contain at least one manager
   A copy of this message was sent to <number> recipient(s)
   Contacts (names.nsf) does not contain a required view
   A Java applet is attempting to execute the following action wh
   A Javascript error was encountered while loading a page
   Allow administrators to keep this location's settings up to da <<<
   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.




ERROR MESSAGES




An error has occurred trying to open one or more of the Domino directories or address books. Verify that you are using valid address book designs.  









What happened  

You tried to address a message using an IBM®  Domino® directory or address book, but you don't have access to it.

What you can do

Contact a manager of the Domino directory or address book and ask for access to it.







	

	Feedback on Help or Product Usability?
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Another copy of this document was saved while you were editing it. Save your changes also as a Save Conflict document?  









What happened  

Either you or another user of the IBM® Notes® application saved a copy of this document while the other was still editing.

What you can do

If you click Yes, two copies of the document will appear in the view, one of them marked [Replication or Save Conflict].

If you click No, you will lose any changes you made to the version of the document that is now open. Do this only if you're sure this version contains nothing you want to save.

Related tasks

Replication and save conflicts







	

	Feedback on Help or Product Usability?
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Archiving is prohibited by a policy set by an administrator  









What happened  

You tried to create an archive for your mail or other IBM® Notes® application. Administrators have the ability to prevent archiving by individual users, so as to keep better control over the use of server storage space.

What you can do

Ask your administrator to set up archiving for you, and to add the application to a schedule so that it will archive automatically every night.
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Are you sure you want to remove the bookmark folder and its contents?  









What happened  

You right-clicked a bookmark folder in the Open list or Bookmark bar and chose Remove .

What you can do

Click Yes to remove the folder. This also deletes all the bookmarks you have stored in the folder.

Click No to change your mind and keep the folder.







	

	Feedback on Help or Product Usability?
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Attachment has been modified or corrupted since signed  









What happened  

You tried to save or open an attachment which might have become corrupted.

What you can do

Ask the person who sent you the attachment to re-send it.

Related concepts







	

	Feedback on Help or Product Usability?
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Attempting to switch folders; no folder specified.  









What happened  

You clicked a hotspot in the navigation pane. The hotspot is set to switch to a folder, but the name of the folder to switch to is not specified. The folder the hotspot switches to may have been removed from the application design.

What you can do 

Contact the application designer.

Related concepts

Organizing documents into folders







	

	Feedback on Help or Product Usability?
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Attempting to switch navigators; no navigator specified.  









What happened  

You clicked a hotspot in the navigation pane. The hotspot is set to switch to a different navigator, but the name of the navigator to switch to is not specified. The navigator the hotspot switches to may have been removed from the application design.

What you can do 

Contact the application designer.







	

	Feedback on Help or Product Usability?
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Attempting to switch views; no view specified.  









What happened  

You clicked a hotspot in the navigation pane. The hotspot is set to switch to a different view, but the name of the view to switch to is not specified. The view the hotspot switches to may have been removed from the application design.

What you can do 

Contact the application designer.







	

	Feedback on Help or Product Usability?
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Before you can use your mail file, you will have to use Replicate on the File, Replication menu to call your mail server to initialize the file.  









What happened  

The bookmark for your mail file now contains a pointer to a new local replica stub, but the stub does not contain any documents yet.

What you can do 

Replicate the local mail file with the mail file on your mail server.







	

	Feedback on Help or Product Usability?
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Cannot convert text to a number  









What happened  

You tried to enter text in a field with a number data type, or preceded a valid number with a text character.

For example, you see this message if you try to enter any character but a number in a field in the Text Properties box where a number is required, such as Left margin.

What you can do

If this problem occurs in IBM® Notes®, enter a valid number.

If you are a designer and entering a formula in a field, use the @TextToNumber function to convert the text to a number. When you use the @TextToNumber function and it fails, the result is @Error rather than this message.







	

	Feedback on Help or Product Usability?
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Cannot execute the specified command  









What happened  

The button, hotspot, or toolbar tool you clicked executes an @command or other action in a mode that does not support that action. This message appears, for example, if you click a tool that does not apply to the current view or that references an unsupported function, such as an unavailable Help file.  

What you can do

Make sure that the action you try is appropriate for the current context. If the window has frames, try clicking a different frame.







	

	Feedback on Help or Product Usability?
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Cannot delete rows or columns from within a spanned cell  









What happened  

You selected and attempted to delete either rows or columns from a table, but the last cell in your selection is a merged cell; it spans adjacent cells.

What you can do

Make a different selection where the last cell (where the cursor blinks) is not a merged cell, and try again to delete rows or columns.







	

	Feedback on Help or Product Usability?
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Cannot locate default form  









What happened  

You tried to open a document in a IBM® Notes® application that doesn't have a default form, and Notes can't open the document. The default form is specified in the application design.

What you can do

Ask the application manager or designer to replace or specify a default form.

If you're the application manager or designer, either designate an existing form as the default form in the Form Properties box (select Default application form), or copy a form from another application and make it the default form.

For more information on working with forms, see IBM Domino® Designer Help if you have it installed. Or, go to Documentation on the Web to download or view Domino Designer Help.
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Cannot locate domain for <name>  









What happened  

IBM® Notes® tried to replicate a Notes application or send mail to a user in domain of name but could not find the required domain in any Domino® Directory.

What you can do

If you were trying to send  mail, use the Domino Directory to make sure the domain name (such as @CorpFinance) is correctly entered in your mail message.

If you can't find the domain name in the Domino Directory but you know the name is valid, ask your Domino administrator to add the domain to the Domino Directory.
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Cannot locate form: <form name>  









What happened  

You tried to open a document created with a form that doesn't exist in the active application; someone might have pasted the document into the application instead of creating it from the Create menu.

What you can do

To view the document, click OK. This opens the document using the application's default form. However, some data in the document may not appear if the default form doesn't have all the fields contained in the original form.

Tip: If you paste documents from one application into another frequently, and you have Designer access to the target application, paste a copy of the appropriate form there.

For more information on working with forms, see IBM® Domino® Designer Help if you have it installed. Or, go to Documentation on the Web to download or view Domino Designer Help.
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Cannot save bitmap to disk  









What happened  

You tried to save a IBM® Notes® document containing an OLE 2.0 graphic while the OLE 2.0 application is still active.

What you can do

Update the Notes container document, exit from the OLE 2.0 application, and then try again to save.

Related concepts

Creating links to other applications or data
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Cannot write or create file (file or disk is read-only)  









What happened  

You tried to create or write to a file in a directory or drive to which you don't have write access through your operating system.

For example, you may be trying to create a file on a write-protected disk or write to a directory whose files are read-only.

What you can do

Check your access and try again.

Related tasks

Creating a Notes application







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




Cannot write to file (possibly it is READ-ONLY or the disk is out of space or not ready)  









What happened  

You tried to save or save changes to a IBM® Notes® document or application, or to save an attached file, but you cannot save because you are out of disk space or you are using read-only media, such as a protected volume or a CD-ROM.

What you can do

Check both disk space and privileges on the volume storing the Notes application you are using. If you see this message when working with a Notes application stored on CD (while Notes tries to update an index, for example), copy the Notes application to a local disk, then try again.
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Changes to this document will not be saved due to Read-Only privileges  









What happened  

You cannot save any changes you make to the active document because you do not have access to the application file through your operating system. This can occur because you do not have write access to the networked file server where the application is stored.

What you can do

Ask the network system administrator (this may or may not be the Domino® administrator) to give your computer access to the required file server.
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Could not open the ID file  









What happened  

You might have supplied an incorrect path or file name for the User ID you are trying to use. It is also possible that the User ID is on a file server that is inaccessible to IBM® Notes®.

What you can do

Check the path and file name entry to solve the first problem. See your Domino® administrator about the second problem.

Related concepts

Your Notes User ID and how to store it
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Application is being compacted; Compact must finish before use  









What happened

You tried to use an IBM® Domino® served-based application that is being compacted, probably by the application's manager. Compaction removes unused  storage space in an application.

What you can do

Wait a few minutes and try again to open the application. If you see this message repeatedly, notify the application manager.
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Application is not fully initialized yet. It does not contain any views. Use File Replication Replicate to initialize it.  









What happened  

You tried to open a IBM®  Notes® replica stub; the bookmark was added to your Open list or Bookmark bar, but the replica is is empty.

Tip: Change your replication preferences to create all replicas immediately instead of waiting for the next scheduled replication. 

What you can do

Wait for Notes to replicate the application, and then open it, or drag the bookmark to the Replication icon to force replication.
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ERROR MESSAGES




Application object has been deleted  









What happened

Your DESKTOP6.NDK file, which contains the list of IBM® Notes® application icons in your Open list or Bookmark bar, has become corrupted. You might see this message when you attempt to open an application; you might also be unable to remove that icon.

Note: In earlier releases, this file was named DESKTOP5.DSK.

What you can do

You won't be able to remove the corrupted icon from your desktop until you replace your DESKTOP6.NDK file. If you have a backup copy of your DESKTOP6.NDK file, use your operating system to replace the file; otherwise, try compacting the file.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Application has grown too large; use File Replication New Replica to recreate your file with larger capacity.  









What happened  

You are using an IBM® Notes® application that was created in an earlier release of Notes and which exceeds the size limit for the release in which it was created.

What you can do

If you are the manager of the application, upgrade it as follows:

1. Close the application.

2. Select the application and click File -> Replication -> New Replica. In the New Replica dialog box, enter a new name for the replica. For example, if you're creating a replica of NAMES.NSF, call it NAMES2.NSF).

3. After Notes creates the replica, delete the original application.

4. Rename the replica and remove and re-add the application to your bookmarks.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




DDE Server not acknowledging initiate filename  









What happened  

You tried to activate a DDE link in IBM® Notes® before opening the DDE server application (for example, IBM 1‒2‒3® R9) and the file that the Notes document is linked to.

Note: You also see this message if the linked-to file has been moved to a different location. The link works only if the file is where it was stored in your operating system when the link was created.

What you can do

Open the server application and the linked-to file; then try again to activate the link in Notes. If the file has been moved, return it to where it was originally stored, or create a new link.

Related concepts

Sharing information with other applications







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Designer error messages  









For more information any of these error messages, search for topics in IBM® Domino® Designer 8 Help if you have installed it. Or, go to Domino Designer 8 Help.

	Duplicate PUBLIC name in USE module: <module name>
	Illegal circular USE: <module name>
	Object variable not set
	Type mismatch








	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Do you want to delete documents that are currently in the trash folder of database application name?  









What happened  

You marked documents for deletion in a non-mail application, then tried to close the application.

What you can do

Do one of the following:

	To permanently delete the marked documents from the application, click Yes.
	To remove deletion marks from documents (keep the documents), click No.


Tip: If you see this message when the server where the application is stored has become unavailable, click No. You can't delete the documents until the server is available again.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Do you want to save this new document?  









What happened  

You created a new document, entered some information, and tried to close it or pressed Esc.

What you can do

Do one of the following:

	To save the document with the changes, click Yes.
	To discard the new document, click No.
	To continue editing the document, click Cancel.








	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Do you want to save your changes?  









What happened  

You changed an existing document and tried to close it without saving.

What you can do

Do one of the following:

	To save the document with the changes, click Yes.
	To discard the changes and revert to the original document, click No.
	To continue editing the document, click Cancel.








	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Do you want to save this new message?  









What happened  

You tried to send a message, and your mail preferences are set to ask whether you want to save the message in your Sent view.

What you can do

Click Yes to send and save the message, No to send the message without saving it, or Cancel to go on editing the message.

Tip: After you click Cancel, try pressing Esc to see other options.

If you do not want to see this prompt when you send messages, click File > Preferences (Notes Basic client users, File > Preferences > User Preferences; Macintosh OS X users,  Notes® > Preferences), click Mail, and select a different option under Save mail that you send.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Document has been deleted  









What happened  

This message appears for several reasons:

	You tried to follow a link to a document that has been deleted from its application.
	You tried to open or create a reply or response to a document whose title is still showing in a view, but that has been deleted elsewhere (perhaps in another replica of the application).


What you can do

Click OK, then notify the document author to replace both the document and the link, or delete the link if it is no longer relevant.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Encoded Data Checksum Mismatch - Attachment may be corrupted  









What happened

The attachment you tried to use is unusable by IBM® Notes®.

What you can do

Ask the sender of the message, or the creator of the document in a non-mail application, to create the attachment again.

If the attachment is in a mail message, delete the entire message (with attachment) and ask the sender to send a new message with a new attachment.

If the attachment is in a non-mail document, have the author delete the original attachment and then create a new document with a new attachment.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Entry not found in index  









What happened

You initiated an action that requires IBM® Notes® to look up a document in a view, and the document was not found in the view.

What you can do

Contact your administrator or the application designer. This problem needs to be fixed in the design.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error accessing user dictionary file  









What happened

The user dictionary file is the file you create and add to when you define new words in the IBM® Notes® spell checker. This message probably appeared because there is not enough space on your hard drive to create or add to the dictionary.

What you can do

Delete obsolete files on your hard drive to make room for USER.DIC, return to Notes, and try again to add the term to the dictionary.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error creating temporary file  









What happened

Your operating system provides additional information about this error. For example, there might not be enough room on your drive to create a temporary file that IBM® Notes® needs.

What you can do

Take corrective action based on the information from your operating system.

For more information, ask your Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error opening Character Set Translation File  









What happened

IBM® Notes® cannot find the Character Translation File; you must specify one. The file determines what language Notes uses when importing and exporting files.

What you can do

1. Click File > Preferences.

Notes Basic client users: Click File > Preferences > User Preferences

Macintosh OS X users:Notes > Preferences

1. Click International.

2. Click the Change button next to Import/Export characters.

3. Select the set that matches your language, and click OK.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error opening dictionary file  









What happened

Your operating system provides additional information about this error. For example, the dictionary file may have been moved to another directory.

What you can do

Locate the appropriate .DIC file (for example, in the USA the file is US.DIC) and move it to your data directory.

For more information or assistance, ask your IBM® Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Error reading configuration data  









What happened

IBM® Notes® can't import the specified file because required lines are missing from your NOTES.INI file (or on the Macintosh, your Notes Preferences file).

What you can do

To restore the missing lines (the SYSFONT and MAPFONT definitions) to NOTES.INI, do one of the following:

	Copy the lines from someone else's NOTES.INI file and paste them into yours.
	Re-install Notes to create a new NOTES.INI file or Notes Preferences file.


For more information, ask your Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




File cannot be created  









What happened

You tried to create a new application, new application copy, or new replica, but the file name you entered is invalid for your operating system.

What you can do 

Check the file name for errors, and try again. Consult your operating system help for more information.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




File does not exist  









What happened

This message might appear because:

	You tried to open an application that doesn't exist (it never existed or has been deleted or moved), or is on removable media that isn't available.
	You tried to import or attach a file that is not in the directory you specified.
	IBM® Notes® tried to use a dictionary file (for example for spell checking) that has been deleted or moved.
	Your network connection has been lost.


What you can do

Make sure the specified directory and file name are correct, and check the network connection. If the application is on a removable storage device, replace the device and try opening the application again.

If the error mentions any other file (such as the spell check dictionary file) Notes needs to run, ask your Domino® administrator for help in restoring the file.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




File name must be relative to data directory  









What happened

You tried to create a new application, new application copy, or new replica on a server, but the path you entered was outside the IBM® Notes® data directory on the server. You must create the application within the Notes data directory. You can create a new directory within the data directory if you want.

What you can do 

Remove the part of the path information you included that is outside the directory, and try again.

For example, you cannot save the application this way:

c:\my_new_db\new_db.nsf

You can save it this way:

\my_new_bd\new_db.nsf







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




File object is truncated - file may have been damaged  









What happened

IBM® Notes® detected an internal inconsistency in a document which might indicate damage.

What you can do

The author of the damaged document should delete the document and re-create it. Replicas of the document in other applications might also be damaged and should also be checked.

Suspect any documents which were open during system errors, or recently modified documents, of being damaged.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Full text error from Topic; see log for more information  









What happened

IBM® Notes® experienced an error while you were full-text searching the current application, and cannot continue the search. For example, here are just a few of the reasons you may see this message:

	You might have canceled the search
	Someone might have brought the server down while the search was in progress
	The full-text index could be corrupt
	Certain indices could be corrupt


The log file log.nsf is available in your Notes/Data directory.

What you can do

Tell your Domino® administrator what you were doing in relation to full-text search when the message appeared, and the administrator will check the server log mentioned in the message. The administrator may have to re-create the full-text index on the server before you can continue.

If you are an administrator, see Domino Administrator Help for more details on this error message.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Groups cannot be nested more than <number> levels deep  









What happened

You sent mail to a user group containing the name of another user group, a feature called nesting. The address in your active mail message exceeded the number of levels of nesting that IBM® Notes® allows.

What you can do

To solve the immediate problem, specify the individual users to whom you want to send the message, rather than the group names.

Tip: Rather than re-typing, select contacts from a Contacts list or the Domino® Directory.

As a long-term solution, ask your Domino administrator to consolidate your user group names in the Domino Directory.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Help database cannot be located  









What happened

You chose a Help command, or pressed a key sequence for Help (such as F1), but IBM® Notes® can't find either the Help application (help8_client.nsf) in your local data\help directory or on your home/mail server.

This may happen for one of two reasons:

	You are working away from the office, without being connected to any Domino® servers on a network or over the phone line, and Help is not installed on your hard drive.
	You are connected to a network, but Help has been removed from any servers to which you are connected.


What you can do

If you frequently work without being connected to any servers, re-install Notes and select the option for installing Help.

If Help is not available on servers in your organization, ask your system administrator to add it.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Help document cannot be located  









What happened

You see this message for one of two reasons:

	If you're using Help from a server, someone has modified the Help application you're using, and removed the document which IBM® Notes® is attempting to link to.
	If you're using a Help application on your hard drive, the document may have been removed from that application.


What you can do

In any case, ask your Domino® administrator to check the Help available on the current server and make sure it is complete. Re-install Notes and turn on the check box for Help, replacing the version of the application you currently have on your hard drive.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Help view cannot be located  









What happened

The Help application you're using might have become damaged.

What you can do

If you are using Help on a server, ask your IBM®  Domino® administrator to re-install the Help application.

If you're using a Help application on your hard drive, re-install Notes® and select the option for installing Help, replacing the version of the application you currently have on your hard drive.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




ID file cannot be created  









What happened

You are trying to create a new User ID, and one of the following might be true:

	You're trying to use removable media that is write-protected or full
	You're trying to write to a nonexistent drive
	You don't have access through your operating system to the hard drive on a file server you're trying to use


What you can do

Make sure you're writing to the correct drive and that the drive has enough room, and try again. If the problem is access to a file server, see your network system manager (who may or may not be your IBM®  Domino® administrator) to get the proper access, then try again.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




If you change your name you will lose all of your certificates. Do you want to continue?  









What happened

You attempted to change the user name stored in your User ID. If you do this, you will need to have your User ID re-certified before you can access servers again.

What you can do

Change the user name on a safe copy, send the safe copy to your certifier, and continue to use your existing User ID until you get the safe copy back. Then merge the safe copy with your existing User ID.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Illegal use of a Certifier ID file  









What happened

You attempted to switch to a hierarchical certifier ID (an ID that allows an administrator to certify IBM® Notes® users with hierarchical names). Domino® only allows switching to this type of ID through the Administration window.

What you can do

If you are an administrator, see Domino Administrator Help for more information.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




Inappropriate unary use of an operator  









What happened

You attempted to save a formula that IBM® Notes® can't accept. A unary operator is an operator, such as - (negative), which can use only one operand. Your formula contains a binary operator, such as *, which requires at least two operands.

What you can do

Edit your formula to contain at least two operands.

If you're not designing an application, notify the application designer or manager about the error.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Incorrect data type for operator or @Function  









What happened

You attempted to save a formula that IBM® Notes® can't accept. Variations of this message include:

	Incorrect data type for operator or @Function: Text expected.
	Incorrect data type for operator or @Function: Number expected.
	Incorrect data type for operator or @Function: Time/Date expected.


In each case, the formula uses the wrong data type, either with an operator (for example, text with the * operator), or as the argument for an @function.

Tip: You may also see this message if you type an operator after another operator where Notes expects an operand.

What you can do

Correct the data type or rewrite the formula to use the data types in fields that already exist in the application design.

If you're not designing an application, notify the designer or manager about the error.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Insufficient memory - index pool is full  









What happened

NIF is the IBM® Notes® Index File on the server, and the NIF_POOL_SIZE refers to the default allocation size used by the pool memory manager.

What you can do 

Contact the Domino® administrator and explain which application and server you were working with when you received this message.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Insufficient memory - NSF pool is full  









What happened

The IBM® Domino® server ran out of memory because the NSF_POOL_SIZE buffer is full.

What you can do 

Contact the Domino administrator and explain which server you were working on when you received this message.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Insufficient network or adapter resources. Consult Network documentation to increase the maximum number of sessions.  









What happened

The IBM® Domino® server is unable to handle additional user requests.

What you can do

Contact your Domino administrator and explain which server you were using when you saw the message.

If you are the Domino administrator

On Windows NT™, increase the value of the maximum sessions per port in the NOTES.INI file. For more information, ask your Domino administrator to consult Administering the Domino System and assist you.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Insufficient network or adapter resources. Consult Network documentation to increase those resources.  









What happened

Your computer cannot support the current IBM® Notes® operation. This can happen when you're connected to multiple servers or when you're performing operations that require multiple network connections.

What you can do

Ask your Domino® administrator to consult Administering the Domino System and assist you.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Internal network software problem (or hardware malfunction)  









What happened

There is a problem with the network operating system software, for example, Novell Netware or LAN Manager.

What you can do

Contact your IBM® Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Invalid character in file name <filename>  









What happened

You're creating a new application  (or a copy or replica), but the file name or path name you entered contains invalid characters.

What you can do

This is usually a typographical error. Correct the file name or path and try again.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Invalid Encoded Data - Attachment may be corrupted  









What happened

You tried to save or launch an attachment which might have become corrupted.

What you can do

Ask the sender to create the attachment again.

If the attachment is in a mail message, delete the entire message (with attachment) and ask the sender to send a new message with a new attachment.

If the attachment is in a non-mail document, have the author delete the original attachment and then create a new one.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Links to this object type are unsupported under this platform  









What happened 

You attempted to activate an OLE link in a IBM® Notes® document, but the link was created on another computer operating system. You can't activate the link.

What you can do 

If the linked data (instead of an icon) appears in the Notes document, ask the creator of the link to refresh the link and save the Notes document, so that you can see any changes to the data.

Related reference

Object linking and embedding







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Mail was successfully submitted for delivery but a copy has not yet been saved in your mail file due to server not responding  









What happened

Mail is routed first and then saved. The server became unavailable before it could save the copy you asked for.

What you can do 

If the mail document is still open and you want to save it, copy its contents to a document in a local application. If it's not open, ask someone who received it to forward it back to you.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Maximum number of memory segments that Notes can support has been exceeded  









What happened

The server you are currently using is running too many processes or has too many replicators defined. 

What you can do

Contact your IBM® Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




NETBIOS not loaded or not running  









Results

What happened

Procedure

In IBM® Notes®, one of your ports is enabled to use the NETBIOS protocol, but the software has been removed or disabled in your operating system.

Results

What you can do

About this task

Procedure

1. Click File > Preferences > User Preferences.

Macintosh OS X users: Notes > Preferences > User Preferences

2. Click File > Preferences.

Macintosh OS X users: Notes > Preferences

3. Click Ports.

4. Locate the port that's using NETBIOS (it's probably called LAN0, LAN1, LAN2, etc.) and disable it.

5. Make sure you have another port, such as SPX or TCPIP enabled that Notes can use.

6. Click OK.

7. Try to access the same application you were working with when you saw the message.

Results

If you want to continue using the NETBIOS protocol later, restore the software in your operating system. If necessary, ask your IBM Domino® administrator for assistance.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Network adapter not installed or not functioning  









What happened

IBM® Notes® inquired about the network adapter status and got no response. Either there is no adapter or the adapter cannot pass the diagnostics.

What you can do

Contact the Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Network name already in use on this system  









What happened

The NetBIOS protocol driver informed IBM® Notes® that the network name it just tried to register in the name table was not unique.

What you can do 

Contact the Domino® administrator. 







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Network operation did not complete in a reasonable amount of time; please retry.  









What happened

IBM® Notes® was unable to complete the current operation because of a network problem.

What you can do

Wait a few minutes and try the operation again.

If you continue to receive this message, check the status of the network and the Domino® server you're trying to access. Also check the size of the application you're using. If the application is very large, try the operation when the network is less active.

Tip: If you have space, create a local replica of a large application for better performance, especially away from the office.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No Address Book database found  









What happened

IBM® Notes® can't find the Domino® Directory on your server, or your Contacts application on your local hard drive (or, for shared system users, in your personal directory).

What you can do

If you don't have a bookmark for your Contacts (usually called YourLastName's Address Book or YourLastName's Contacts), but the application (NAMES.NSF) exists on your hard disk drive, add the application to your bookmarks.

If you already have a bookmark for a Domino Directory or your Contacts file, see the Domino administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No document in that direction  









What happened

You clicked a tool in a toolbar to see the next or previous document in a view when you had already followed a link to a document that's not the next or previous document.

Note: You may also have chosen View > Switch Form when there was no alternate form available in the application.

What you can do

To see the next or previous document, return to the view and open a document from it before using the next or previous document tools.

If you have Designer access, you can create different forms with which to display documents.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No document is selected; please select a document to respond to.  









What happened 

You tried to create a response document without selecting a document to respond to. This message also appears if you try to create a response document in a view that shows no documents.

What you can do

Select a document (if necessary, switch to a view that contains documents) and try again.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No Help - About document is available for this database  









What happened

You chose Help > About This Application, but the designer didn't include an About document for the selected application.

What you can do

Choose Help > Using This Application. General information on the application may also be in that document. If you still have questions, ask the manager of the application. To find out who the manager is, choose File > Application > Access Control.

If you want Help on using IBM® Notes® in general (not on this particular application), choose Help > Help Topics.

Related tasks

Access levels for a database







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No Help - Using document is available for this database  









What happened

You chose Help > Using This Application, but the designer didn't include a Using document for the selected application.

What you can do

Choose Help > About This Application. Information on using the application may also be in that document. If you still have questions, ask the manager of the application. To find out who the manager is, choose File > Application > Access Control.

If you want Help on using IBM® Notes® in general (not on this particular application), choose Help > Help Topics.

Related tasks

Access levels for a database







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No names found to send mail to  









What happened

You tried to send or save a mail message without addressing it to anybody.

What you can do

To save or send a new mail message document, enter a name or names in the To: field, and save or send the document again. You can browse for valid names in your Contacts or directory.

You can also try entering variations on a name you're not sure how to spell; depending on whether the person is in your domain, when you send the message, IBM® Notes® will suggest valid names similar to what you enter. 







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No OLE Objects are registered in the System Registry  









What happened

You chose Edit > Paste Special or Create > Object while in a rich-text field in a IBM® Notes® document, but Notes didn't find any OLE server applications that could provide objects. Before you can use OLE, you must have other applications available, such as Freelance for Windows™ or 1‒2‒3®, that are capable of functioning as OLE server applications.

What you can do

Ask your Domino® administrator about installing the application(s) you need.

Related reference

Object linking and embedding







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No printer currently selected  









What happened

You tried to print, but you don't have any printers installed.

What you can do

Install a printer using the Control Panel. Try printing again.

Related tasks

Selecting a different printer 







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




None of the selected databases has a replica on the server  









What happened

While in an application, you chose File > Replication > Replicate, selected Replicate with options, and selected a server that doesn't contain a replica of the application.

What you can do

Choose File > Open >  Notes® Application (Notes Basic client users: File > Application > Open) and browse various servers to find the server containing the application you want to replicate, or ask your administrator where the application is.

Related concepts

Using the Replication page

Related tasks

Access levels for a database







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




No 'SendTo' field in document. Use 'Forward' on the 'Actions' menu instead.  









What happened

The document you tried to mail doesn't have a SendTo field with the recipient name(s). You can only send mail documents, but you can forward any document from any type of application.

What you can do

Choose Actions > Forward and enter the name of the person or group to whom you want to send the document.
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ERROR MESSAGES




Object failed to respond  









What happened

The link to the OLE object you are attempting to activate has become invalid. This may have happened for several reasons:

	The source file was not saved (perhaps because of an unexpected system error), even though the IBM® Notes® document was.
	The source file has been deleted or moved in the operating system.
	The server application is no longer installed.
	The server application's OLE registration is no longer correct.
	Several OLE objects are activated already, and there's not enough memory to activate this one.


What you can do 

Try any or all of the following, and then try again to activate the object:

	Close other programs to save on memory.
	Restart your system to clear memory.
	To correct the OLE registration for the server application, re-install the application.
	Note: For the future, keep in mind that copying or moving an application through the operating system instead of installing it can invalidate the OLE registration.
	Check that the source file has not been renamed, deleted, moved, or saved in a different format when linking. 


Related reference

Object linking and embedding







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Object request has not completed because the object is not available  









What happened

You opened a document that is set to activate one or more OLE linked objects when opening, and clicked Yes when IBM® Notes® asked if you wanted to refresh links.

You may see a message like this because:

	The source file for an OLE link was moved or deleted.
	The OLE server application was moved, deleted, damaged, or never installed.
	You're attempting to activate an object that was created using a different computer system; for example, you're trying to activate a Macintosh object in Windows®.


What you can do

Make sure the OLE server application is properly registered (re-installing corrects the registration).

If you can locate the source file, re-create the linked object.

Related concepts

Creating links to other applications or data

Related reference

Object linking and embedding







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Object Server Failed to Create New Object  









What happened

In an IBM® Notes® document in edit mode, you attempted to paste or create an OLE object.

Possible causes for the message include:

	The OLE server application was moved, deleted, or damaged.
	You selected the wrong type of file for the application you selected (for example, for Lotus® Ami Pro, you selected some type of file other than a *.SAM file).
	You selected a file that's too large for the operation.
	Memory is low.


What you can do

Make sure the OLE server application is properly installed, and that you're selecting the right type of file to go with it. Try to make more memory available by closing unnecessary windows and exiting applications you're not using.

If you still see the message, check the size of the file and see if you can make it smaller in the server application, or copy a portion of the file and create a new, smaller file.

Related reference

Object linking and embedding







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




OLE cannot create storage for object  









What happened

You tried to activate an empty OLE object.

What you can do

If this is an object you created, delete it, then create a new object using the OLE application. Otherwise, contact the person who embedded the object to determine its status.

Related concepts

Embedding data in a Notes document







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Only ENVIRONMENT, DEFAULT, or FIELD can be used as a modifier to :=  









What happened

An assignment statement must begin with ENVIRONMENT, FIELD, DEFAULT, or no keyword at all if it's a temporary variable.

What you can do

Revise the statement in your formula and try again.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Only text can be pasted into this type of field  









What happened

You tried to paste something other than text, such as a document link, into a plain text field, such as the Email field in a Contact document in your Contacts.

Note: If you paste text with rich attributes such as bold or italic into this field, the text will be pasted, but will be plain (IBM® Notes® strips the attributes).

What you can do

Either don't use document links in this field, or, if you're the application designer, change this field to a rich-text field.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




Opening more windows in Notes may cause your machine to perform poorly  









What happened

You tried to open more than nine window tabs simultaneously. IBM® Notes® may run out of memory if you continue opening windows.

What you can do

Close the less important window tabs.

Related tasks

Working with window tabs







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Permanently delete database <database name> on server <server name>?  









What Happened

You selected a application on a server, then chose File > Application > Delete.

What You Can Do

First, decide whether you want to permanently delete this application from the server it's stored on, or to remove the bookmark. Then click Yes or No:

	Yes - Deletes the application from the specified server; it will no longer be available to anyone from that server. You can select this option only if you have Manager access to the application and deletion access on the server.


CAUTION: You cannot recover a deleted application! Make sure that nobody else needs it before you delete it.

	No - Returns you to IBM® Notes® where you chose File > Application > Delete. You can then remove the bookmark by right-clicking the bookmark and choosing Remove Bookmark.


You can add the bookmark again anytime by choosing File > Open >  Notes Application (Notes Basic client users: File > Application > Open), then clicking Bookmark.

Related tasks

To delete a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Permanently delete database <local database name>? Warning: if you choose Yes, the database and all of its documents will be deleted.  









What happened

You selected a local application, then chose File > Application > Delete.

What you can do

First, decide whether you want to permanently delete this application from your hard drive, or only to remove its bookmark.

Then click Yes or No:

	Yes - Deletes the application.
	No - Returns you to IBM® Notes® where you chose File > Application > Delete. You can then remove the bookmark by right-clicking the bookmark and choosing Remove Bookmark.


After removing a bookmark, you can add it again anytime by choosing File > Open > Notes Application (Notes Basic client users: File > Application > Open), then clicking Bookmark.

Related tasks

To delete a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Please place cursor at the desired insertion point of the body field  









What happened

You tried to insert a signature into a mail message, but the focus is on one of the address fields, and you can't add the signature there.

What you can do

Click within the rich-text area of the message where you want the signature to appear (usually at the bottom), or use the arrow keys to move the cursor down to the rich-text area.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Query is not understandable  









What happened

You tried to use a search formula, but your formula contains characters IBM® Notes® doesn't accept in search formulas. In addition to letters and numbers, Notes accepts only these characters: colon (:), backslash (\), period (.), and ampersand (&).

You may also see this message because:

	You're searching fields in a form, and the application designer included characters other than those listed above in a field. For example, the designer may have included Yes! as the text for a radio button in a dialog box, but Notes doesn't accept the exclamation point.
	Your search formula syntax may be incorrect.


What you can do

Remove any characters in the search formula other than those listed above.

Related concepts







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Remote pathname must be relative to Data Directory  









What happened

In Windows™, you chose File > Application > New or File > Replication > New Replica to create an application on an IBM® Domino® server, but tried to create the application outside of the server's data directory. The new application can only be created in the data directory or in a subdirectory of the data directory (you can create your own new subdirectory while creating the application).

What you can do

For example, if a server's data directory is:

C:\DATA

and you try to create an application with this path:

D:\YOURNAME\SALES.NSF

The "Remote path name..." message appears. Instead, enter this:

YOURNAME\SALES.NSF

and the new application is stored in:

C:\DATA\YOURNAME\SALES.NSF

Related tasks

Creating a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Remote system no longer responding  









What happened 

The IBM® Domino® server you were using either is disconnected, was brought down for maintenance, or had a software or hardware problem that is disturbing communications.

What you can do

If you're creating or editing a document, stop what you're doing and wait until the server is responding again so that you can save your work. If the server doesn't respond in a few minutes, call the Domino administrator.

Tip: If the administrator tells you that the server will be unavailable for a while, and the document is not in your mail, choose Actions > Forward and save the document in your own mail file where you can continue editing it. If the document is in your mail, try copying and pasting its contents to your notebook. When the server is available again, you can use copy and paste to replace the information in the document on the server with the information you've edited.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Remote system not responding  









What happened

The IBM® Domino® server tried to establish a session with another server over a wide area network (WAN). The other server may be down for maintenance or resolution of technical problems.

What you can do

Try to connect again later. 







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Remove selected item(s)?  









What happened

You selected one or more workspace icons, then chose Edit > Delete or pressed DELETE (on the Macintosh, DEL X).

What you can do

First, decide whether you want to remove the icon for this application from your workspace. Removing the icon does not remove or delete the application from the server where it's stored, or from your hard drive if the application is local.

Then select Yes or No:

	Yes - Removes the icon, leaving the actual application unaffected. You can replace the icon the next time you open the application
	No - Returns you to IBM® Notes® , leaving your workspace unaffected.


Tip: If you want to delete the application itself (you must have Manager access to the application to do this), use File > Application > Delete.  

Related concepts

Bookmarks: links to favorite documents, pages, and applications
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ERROR MESSAGES




Removing the database will delete your <number> private view(s). Remove anyway?  









What happened

You're trying to remove a workspace icon for an application to which you don't have access to create private (personal) views or folders, but you have created at least one private view or folder anyway. The private view(s) or folder(s) for this application are therefore stored in your workspace with this icon, not in the application on the server. Removing the icon from your workspace will delete the private view(s) or folder(s).

What you can do

Select Yes or No.

	Yes - Removes the workspace icon for the application, along with your private views or folders. If you add the application to your workspace later and want to use the same private views or folders, you'll have to re-create them.
	No - Leaves the icon alone and doesn't affect your private views or folders.


Related concepts

Notes applications







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Replacing a database design changes the database's views (except private ones), forms, agents, and fields to match those in the template. Do you wish to proceed?  









What happened

You chose File > Application > Replace Design for the selected application.

Replacing an application's design could change many of its existing design elements. For example, replacing the design makes unavailable any forms or views that are different from those in the design template application.

What you can do

Select Yes or No.

	Yes - Writes over the design of the selected application with the design of the template you selected.
	No - Leaves the application design as it is.


If you select No, you can make a local backup copy of the application (design only, to save space) before you replace its design.

Related tasks

Replacing the design of a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Replication of this database is not permitted  









What happened

You tried to create a replica of an application, or replicate it, but "Temporarily disable replication for this replica" is selected on the Other page of the Replication Settings dialog box.

What you can do

If you are the manager of the application, deselect this check box in Replication Settings, and click OK. Otherwise, click File > Application > Access Control, copy the name of a manager, and contact that person to ask for the application's replication to be enabled.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Selected font does not have a consistent face, size, style, or color  









What happened

The text you selected for use with permanent pen, form design, or other purposes does not have the same set of characteristics, which may confuse readers.

What you can do

Standardize the text you use for designing forms or for creating a permanent pen font.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Server Error: Insufficient Memory  









What happened

The server you were connected to tried to perform a memory-intensive operation such as locating a target for a document link in several application replicas, and ran out of memory.

What you can do

Try to access the server again. If the server does not respond, contact the IBM® Domino® administrator.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Server Error: The signature on the certificate was found to be invalid. Check the log file for details.  









What happened

You tried to access a server with a certificate that has expired.

What you can do

The IBM® Notes® Log is a local application that stores details of your activity.

1. Open the Notes Log application and see whether the certificate you were using is listed in it.

2. Examine your certificates and renew the one that has expired.

3. Try again to access the server.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Some preferences will not take effect until next time the program is started  









What happened

Some options in the User Preferences dialog box require a restart.

What you can do

The changes will take effect after you exit and restart IBM® Notes®.







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




Sorry, an application to open this document cannot be found  









What happened

You tried to open an attachment file, but you don't have the application program that created the file installed in your operating system.

What you can do 

If you have the attachment viewer installed, try to view the attachment instead.

If you don't have the attachment viewer installed, ask your IBM® Domino® administrator for help in re-installing Notes® and adding the viewer.

Related concepts







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Sorry, you must have Designer access to be able to create or delete a full-text index  









What happened

You tried to create an index for a full-text search. You chose File > Application > Properties, clicked the Full Text tab, and clicked Create Index or Delete Index, but you don't have at least Designer access to the selected application.

What you can do

Ask the application manager to give you a higher level of access to the application, or to create or delete the index for you.

Related tasks

Access levels for a database







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The access control list is full. If you need to add new users, place existing users into groups on the list.  









What happened

The database access control list (ACL) for the selected database doesn't have room for additional names.

What you can do

To add names, click File -> Application -> Access Control, examine the current names in the list and move as many as possible into user groups (add the new names and groups to the IBM® Domino® Directory). Delete the moved names from the list and add the new ones. If possible, also add the new names to groups.

Note: In previous versions of IBM Notes®, applications were called databases. A Notes application can consist of one or more databases, each of which can have unique ACLs. 

Related tasks

Access levels for a database







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The certificate(s) have not been issued to you and cannot be merged into your ID file. They have been issued to: <user name>.  









What happened

You tried to merge a certificate from a safe copy of your User ID to the actual User ID. However, the file does not contain the certificates, which were issued to the other specified User ID.

What you can do

Obtain the certificates and try again.

Related concepts

Requesting cross certificates or merging information

Accessing servers using certificates

Creating a cross certificate on demand

Your Notes User ID and how to store it







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The database cannot be read due to an invalid on disk structure  









What happened

This error has several possible causes:

	You tried to open an application in an earlier release of IBM® Notes® than the one in which the application was created; for example, the application was created in Notes version 6 or later, but you are using Notes version 5.
	The application you tried to open may have a corrupted application icon on your workspace.
	You tried to open a document that is corrupted.


What you can do

Do one of the following:

	If you have access to a later release of Notes, open the application in it. If not, ask the application manager or person who sent you the application to click File -> Application -> New Copy and create a copy for you that has an .NS5 or .NS4 extension, depending on what release of Notes you are using. 


Note: To make a new copy, click View -> Advanced Menus.

	Remove the application's icon from your workspace, exit and restart Notes, to re-add the application, open it again.
	Notify the application manager about the document you cannot open.


Related tasks

Opening a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The Doclink database cannot be located  









What happened

IBM® Notes® cannot find the target of the link you activated.

What you can do

This occurs if you interrupt a search in progress. Try again, allowing Notes to search all available servers. If you still receive this error, right-click (Macintosh users, CTRL+click) the link, and click Link -> Properties to see the name and location of the link application.

Try using File -> Open -> Notes Application (Notes Basic client users: File -> Application -> Open) to open the application. If the server is available, open the application and try the link again. You can also use the Domino® Directory to check whether the application exists on a different server.

Related concepts

Bookmarks: links to favorite documents, pages, and applications

Related tasks

Opening a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The executable program library cannot be found  









What happened

IBM® Notes® can't find the executable program library files it needs to run.

Note: If you didn't install the attachment viewer, you may see this message if you attempt to view a file attachment.

What you can do

Make sure that when you install Notes, you choose the right files for your configuration. 







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The first categorized column in this view does not sort on the Categories field. Choose another categorized view using the View menu.  









What happened

You tried to categorize a document in a view that wasn't designed to let you use the Categorize dialog box.

What you can do

Press CTRL to keep the document or documents selected that you want to categorize, switch to another view, and try again. Views that let you use the Categorize dialog box are usually called something like By Category or All by Category.

You can also ask the application designer to redesign the view you were originally using.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The ID file is a safe copy and cannot be used for that purpose  









What happened

A safe copy of your User ID has only enough information to collect certificates to be merged into your actual User ID. It can't be used to access servers.

What you can do 

Select another User ID and try the operation again.

Related concepts

Your Notes User ID and how to store it







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The ID file is locked by another process. Try again later.  









What happened

This error can appear if the Agent Manager runs automatically when you start IBM® Notes®, and you did not enter your password before trying a save operation.

What you can do

Activate the Agent Manager and enter your password, then retry the save operation.

If you're not designing an application, notify the application designer or manager about the error.

Related concepts

Your Notes User ID and how to store it







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The linked document cannot be found in the view  









What happened

You activated a link to a document that has been deleted, that has not yet been saved, or that cannot currently be located on an active IBM® Domino® server. This message commonly appears for mail documents that you deleted from your mail file.

What you can do

To access a linked document, you must have access to both the server and application containing the source for the link. 

1. Select the link and choose Link > Properties.

Tip: Use the arrow keys to select the link without launching it.

2. Look at the Hint to determine the source server for the doclink. 

3. Check for availability of this server and retry.

If you are trying to link to a document that's contained in both a local and server-based application replica, you can make sure that Notes® searches the local replica first by using the Manage Replica Server List dialog box.

For more information, see To direct a replica to a new server.

If necessary, contact the author of the link to determine its status, and request the location of its source.

Related concepts

Creating links to other applications or data







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




The maximum space for display of views, forms, agents, and shared fields has been exceeded for this database. Please delete some of them: <database name>.  









What happened

You tried to create a new design element in an application, but the application doesn't have room for it. If you've created elements which exceeded IBM® Notes® limits, you may not be able to see all elements in the application (for example, some views may no longer appear in the design window).

What you can do

Determine which views, forms, agents, or shared fields the application can do without, and remove them.

If you're not designing an application, notify the application designer or manager about the error.

Related tasks

Creating a Notes application







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




The Domino Server is not a known TCP/IP host  









What happened

You clicked FileOpen Notes Application (Notes Basic client users: File -> Application -> Open) and entered text in the Server field, but Notes® didn't recognize that server name. .

What you can do

Correct the entry in the Server field and try again.
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ERROR MESSAGES




The NOTES.INI file cannot be found  









What happened

IBM® Notes® can't find your NOTES.INI file.

NOTES.INI is a customizable settings file that contains information about your use of Notes. In order for Notes to run, the NOTES.INI file must be in the search path.

Note: Instead of this message, you may see a message saying that you need an up-to-date BOOKMARK.NTF when you start Notes without a NOTES.INI file. You need both files to start Notes.

What you can do 

	In Windows™, make sure the PATH statement in the AUTOEXEC.BAT file includes the directory that contains NOTES.INI (either your Notes program directory or your Windows directory).
	If you accidentally deleted NOTES.INI, create a blank NOTES.INI file that will be validated when you next open Notes. It should be an ASCII file named NOTES.INI with [NOTES] as the first line, Directory= with the pathname to your Notes data directory (as in DIRECTORY=C:\NOTES\DATA) as the second line, and KitType=1 (to indicate a Notes installation) as the third line. See your Domino® administrator for assistance.
	Reinstall Notes.


Macintosh users

On the Macintosh the NOTES.INI file is a resource file called Notes Preferences, located in the Preferences folder in your System folder.
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ERROR MESSAGES




The Object application does not support this format  









What happened

In the OLE Display As dialog box you selected a format not supported by the OLE (Object Linking and Embedding) server application you're using. This message appears, for example, if you select the icon format for an OLE server application that does not have an icon representation for embedding.

What you can do

Choose another format.

The display formats available for embedding objects in IBM® Notes® documents are determined by the OLE server application and will vary.

Related concepts

Embedding data in a  Notes document

Related tasks

Adding a custom control to a Notes document
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ERROR MESSAGES




The remote server is not a known TCP/IP host  









What happened

You tried to access an application on a TCP/IP server, but IBM® Notes® can't connect to the server over TCP/IP.

What you can do

Make sure that the current location has the TCP/IP port enabled. If you frequently switch locations, this error may occur if you forget to call a network server before opening Notes and attempting to open an application.
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ERROR MESSAGES




The remote TCP/IP host is not running the Domino Server, or the server is busy  









What happened

You tried to access an application on a TCP/IP server that is either down or currently without enough resources to respond to your request.

What you can do

Do one or both of the following:

	Retry once the server is active or when the network is less active.
	If you know the server supports an additional protocol (for example, SPX), and you have network software for that protocol available, enable a port for the different protocol, make sure you have a server connection document for the server that lists both protocols, and try to access the server again.
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ERROR MESSAGES




The server you are currently connected to does not support passthru and cannot route us to the designated target server  









What happened

You requested a connection to another IBM® Domino® server, but the server you are now connected to cannot provide access.

Passthru (connecting to other Domino servers through a single server) requires hierarchical naming and depends on up-to-date passthru Connection documents for your computer and for the server you initially call to connect.

What you can do

1. Choose File > Mobile > Locations and open the appropriate Location document. 

2. Click the Servers tab to verify that a valid default passthru server is identified and that you are connected to that server.

3. Ask your administrator to check the status of passthru records for this server, or give you the name of another server that's set up as a passthru server.

Related concepts

Passthru servers and hunt groups

Related reference

Advanced options for editing Connection documents manually







	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




The specified ID file has been corrupted, or is not an ID file  









What happened

You specified a User ID name in an User ID dialog box, but the User ID you specified is either corrupted or no longer a valid IBM®   Notes® User ID.

Note: Always keep a backup of your User ID on a diskette, particularly after each time you receive certificates allowing you access to additional Domino® servers.

What you can do

Use your operating system to replace the corrupted User ID with a copy of your backup User ID; or ask your Domino administrator for a new User ID. If you must get a new ID, you'll need to get new certificates as well. If you had any encryption keys from other Notes users and you still need them, ask those users to send them to you again.

Related concepts

Your Notes User ID and how to store it
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ERROR MESSAGES




There are no enabled archive settings for this database  









What happened

You chose File > Application > Archive for an application that has no archive policy enabled. There may be policies for the application that are not enabled.

What you can do

Choose File > Application > Properties and click the Archive Settings button. Click Settings and enable one of the default private policies or create a new private policy. 
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ERROR MESSAGES




There are no libraries located in your bookmarks  









What happened

You selected an application and chose File > Application > Publish, but you don't have any local or server-based application libraries added to your bookmarks.

What you can do 

Create your own library locally, or add a library from a server. You can publish local applications to your own local library. To a library on a server, you can either publish a server-based application (if you are a librarian), or request that someone else publish the application.

Related tasks

Creating a Notes application library to put similar applications in one place
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ERROR MESSAGES




This database cannot be read due to an invalid on disk structure  









What happened

You tried to open an application this release of IBM® Notes® cannot interpret. The application may have been created in a newer release of Notes than the one you are using.

What you can do

If you have a newer release of Notes, and you are the owner of the application, open the application in the newer release. While there, if you also want to use the application in the older release, choose File > Application > New Copy and give the application a file extension with the number of the earlier release. For example, if the application was created in Notes 6 and you want to open it in Notes Release 5, save the application with the extension .NS5.

If you don't have a newer release of Notes, ask your administrator to help you open the application and save it in a format appropriate to your release.

Related tasks

To copy an entire Notes application
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ERROR MESSAGES




This document cannot be displayed in its original format because it contains a stored form  









What happened

You tried to open a document that includes a stored form, but the current application does not allow you to open documents that include stored forms. An application manager may decide not to allow stored forms because they may contain data that can compromise the security of your computer.

When you click OK, IBM® Notes® opens the document using the default form for the current application.

Note: The default application form may not include all the fields on the form the document was created with, and you may not see all the data in the document.

What you can do

	If the default application form shows all the information you need, you don't have to do anything.
	If you want to see more information (for example, if you want to see graphics that appear on the stored form), and you are the manager of the application (for example, the application is your mail application), click File -> Application -> Properties and select Allow use of stored forms in this database.
	If you are not the manager of the application, ask the application manager to allow stored forms. If the manager denies your request, ask the creator of the document to send it to you without the stored form.
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ERROR MESSAGES




This document contains data that may compromise the security of your computer when the document is displayed using its original format  









What happened

You tried to open a document that includes a stored form.

What you can do

	If you just want to see the document and don't mind which form IBM® Notes® uses, click No. Notes will open the document using the default application form. Clicking No is the safe option; the stored form may contain settings that could affect your application or computer system.


Note: The default application form may not include all the fields on the form the document was created with, and you may not see all the data in the document.

	If know you need to see or use the stored form, click Yes.
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ERROR MESSAGES




This document contains links to external objects. Refresh the links now?  









What happened?

The document you are opening contains a linked OLE object in a rich-text field. A linked object is a gateway to data in the source application, so you can see any changes made in the source application when you open the link in IBM® Notes®. 

What you can do

Click Yes if you want the linked object to display the latest data from the source application.

Click No if you don't need to see the latest data from the source application.
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ERROR MESSAGES




This document is read-only. If you make any changes in the OLE object they cannot be saved because the document is read-only.  









What happened?

You tried to open an OLE object when the document that contains the object is in read-only mode, with the result that you do not have the rights to edit the data in the OLE object. For documents in Edit mode,  you can use the object's application to enter data in IBM® Notes®. For example, if you have 1‒2‒3®, you could create a blank 1‒2‒3 spreadsheet object and enter 1‒2‒3 spreadsheet data in a Notes document.

What you can do

	Click OK to view the OLE object in read-only mode. You will not be able to save any changes you make while in this mode.
	Click Cancel to continue to display the OLE object as an icon.
	To make changes to the OLE object, you must put the document into edit mode. Click Cancel, click Actions -> Edit, and then open the OLE object again.








	

	Feedback on Help or Product Usability?























[image: Table of Contents]Table of Contents

   An error has occurred trying to open one or more of the Domino
   Another copy of this document was saved while you were editing
   Archiving is prohibited by a policy set by an administrator
   Are you sure you want to remove the bookmark folder and its co
   Attachment has been modified or corrupted since signed
   Attempting to switch folders; no folder specified.
   Attempting to switch navigators; no navigator specified.
   Attempting to switch views; no view specified.
   Before you can use your mail file, you will have to use Replic
   Cannot convert text to a number
   Cannot execute the specified command
   Cannot delete rows or columns from within a spanned cell
   Cannot locate default form
   Cannot locate domain for <name>
   Cannot locate form: <form name>




ERROR MESSAGES




This name is not in a directory  









What happened

You attempted to send a message to a name that IBM®   Notes® couldn't find in any available Domino® Directory. This dialog box contains a list of similar names. You may have misspelled the name you entered.

What you can do

	If you see the correct name in the list, select it and click OK.


Tip: Click Details to see more information on any name in the list.

	If you don't see the correct name, click Cancel, edit or delete the name, and send the message again.
	To send the message despite the misspelling, click Send Anyway. It's likely you'll receive a Delivery Failure Report, but it's possible that the directory containing the person's name is only temporarily unavailable.
	To send the message to any other recipients, click Skip Name. You can re-send the message to this person later from the Sent view, when you have the correct name.
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This operation cannot be undone. Would you like to proceed?  









What happened

While editing a document, you selected and tried to delete:

	An attached file
	An OLE object
	Any part of a table
	A section


What you can do

Click Yes or No.

	Yes - Permanently removes the selected item from the IBM® Notes® document.
	No - Leaves the item as is in the Notes document.


If the item is an attachment and you're unsure whether you want it, click No. Then launch or save and examine it, or, if you've installed the attachment viewer, view it before deleting it.

If the item is an OLE object, click No, Then double-click it to open its OLE server application and examine it in that application before deleting it.

If the item is a table, be sure that what you have selected is exactly what you want to delete, and click Yes.
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This operation will delete the selected workspace page. Are you sure that you would like to proceed?  









What happened

You may have tried to click an application icon on the workspace and missed.

What you can do 

If you intended to delete the workspace page, click Yes.

If you don't want to delete the page, click No.

Related concepts

Bookmarks: links to favorite documents, pages, and applications
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ERROR MESSAGES




This request is not supported with the version of your ID file. An ID file containing a hierarchical name is required.  









What happened

You tried to obtain cross-certification or other options for your User ID, but your User ID is flat, and needs a hierarchical name to make use of the options you requested.

What you can do

Ask your IBM® Domino® administrator to establish hierarchical naming in your organization.

Related concepts

Your Notes User ID and how to store it
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ERROR MESSAGES




This bookmark is corrupt. Please delete and re-add it to your bookmark bar.  









What happened

You tried to open an application by clicking its bookmark, but the bookmark is no longer functional.

What you can do

1. Right-click the bookmark and click Remove Bookmark. 

2. When prompted to remove the application from your bookmarks, click Yes.

3. Click File -> Open -> Notes Application -> Open (Notes Basic client users: File -> Application -> Open), locate the application, and click Bookmark.

Related concepts

Bookmarks: links to favorite documents, pages, and applications
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To create a graphic, first copy the graphic to the clipboard  









What happened

While designing a navigator, you clicked Create -> Graphic Background or Create -> Graphic Button with no graphic on the clipboard.

What you can do 

Decide which bitmap graphic you want to use, and copy it from either within or outside IBM® Notes®. Then choose either command again.

Tip: You can paste graphics you plan to use into a mail message, ready for use as you design the navigator.

If you're not designing an application, notify the application designer or manager about the error.
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ERROR MESSAGES




Unable to find path to server  









What happened

You usually see this message when trying to open or add an application in the File > Application > Open dialog box, or while trying to replicate. The message may appear for one of the following reasons:

	The server is unavailable
	IBM® Notes® can't use passthru to access the server
	You don't have a protocol enabled that can communicate with the server


What you can do 

	Change to a LAN location
	If you don't have a passthru server specified in your current location document, ask your administrator for a passthru server name, enter the name in your document, and try the operation again.
	Make sure your current location is not using an old server connection document set to X.PC, which is no longer supported. If you must use a dialup modem to connect, you will need remote access software in your operating system, and you will need to identify a network server in your organization that you can use to passthru to other servers. Ask the Domino® administrator for assistance.
	If Notes still can't find a path to the server, ask the Domino administrator what network protocols the server supports, and make sure that you have a network protocol enabled that can communicate with the server.


Related concepts

Passthru servers and hunt groups

Locations and accounts

Related tasks

Using a LAN, cable, or DSL to access Notes mail and applications
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ERROR MESSAGES




Unable to find server on any port  









What happened

You usually see this message when trying to specify your home (mail) server while configuring IBM® Notes®. The message may appear because the server isn't available, or because you don't have a protocol enabled that can communicate with the server.

What you can do 

	Make sure "Try all available network types" is selected during configuration.
	Enter the name of any server that you know is available and that has a Domino® Directory where you are listed.
	Ask the Domino administrator what network protocols your home server supports, and make sure that you have a network protocol enabled that can communicate with the server. 


Related concepts

Locations and accounts

Related tasks

Using a LAN, cable, or DSL to access Notes mail and applications
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ERROR MESSAGES




Unable to interpret time or date  









What happened

The date you're entering in a dialog box contains a date/time value that IBM® Notes® can't recognize.

What you can do

Check the time or date for problems such as typing 60/30/93 instead of 06/30/93. If you're entering a date value, make sure you're using the correct operating system separator for dates. 
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ERROR MESSAGES




Unable to load DESKTOP6.NDK. The file is damaged, obsolete, or intended for a different operating system. Delete the file and create a new desktop?  









What happened

Your DESKTOP6.NDK file, which contains the list of icons appearing on your desktop and any private folders or views you may have, is invalid for the operating system you're using. The file may be corrupt, intended for an earlier release of Notes®, or may be a copy of a DESKTOP6.NDK file for IBM® Notes on a different operating system (for example, Windows® instead of Macintosh).

Note: Keep a backup of your DESKTOP6.NDK file.

What you can do

	If you have a backup copy of DESKTOP6.NDK, click No. Then, using your operating system, replace the copy in your Notes data directory with the backup copy and restart Notes.
	If you have no backup copy, click Yes. Notes will automatically create a new DESKTOP6.NDK file. Then choose File > Application > Open to restore all the icons you want to your bookmarks.


Related concepts

Notes applications
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ERROR MESSAGES




Unable to open Name and Address Book (names.nsf) due to error <error>. Locations cannot be used until the problem has been corrected.  









What happened

NAMES.NSF is the default file name for your Contacts file. You attempted to open IBM® Notes® while NAMES.NSF was specified in the "Local address books" field on the Mail page of the User Preferences dialog box. Or, while using Notes away from the office, you may have chosen File > Mobile > Call Server, or some other command that causes Notes to check your Contacts file for server Connection documents.

Notes either found no file of that name in the expected directory or didn't recognize the one you have installed, which may be corrupted.

What you can do

Check your operating system to see that NAMES.NSF still exists and has not been renamed or moved to a different directory from the one specified.

Note: If you remember specifying a different file name for your address book in User Preferences, make sure that file is where Notes expects to find it.

If it does exist, and you don't have a backup of NAMES.NSF, in Notes on another computer, you can create a new address book with File > Application > New, using the Contacts template (Personal Address Book - PERNAMES.NTF). Then you can move the file to the computer where you saw the message. Ask your Domino® administrator for assistance if necessary.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




Unrecognized characters found after number  









What happened

You entered invalid characters after a valid entry in a number field.

What you can do

Delete the invalid characters and re-save the document.
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ERROR MESSAGES




Unable to create any locations, <NAMES.NSF> does not contain a required view. Please refresh the design with the Address book template. After the design is refreshed, restarting Notes will create default locations.  









What happened

Your Contacts file (usually NAMES.NSF) dates from a previous release of IBM® Notes®, or its design has been modified.

What you can do 

Make sure you have the latest version of the Contacts template (Personal Address Book template - PERNAMES.NTF) in your data directory, and create a new application from it.

Related tasks

Creating a Notes application

Replacing the design of a Notes application
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ERROR MESSAGES




Unable to establish connection with LDAP server  









What happened

You attempted to search an Internet (LDAP) directory, but either you are not connected to the Internet, you have no LDAP account documents in your Contacts application, or both.

What you can do

Make sure you have a connection to the Internet and an LDAP account; you can set up connections by choosing File > Preferences (Notes Basic client users, File > Preferences > Client Reconfiguration Wizard; Macintosh OS X users,  Notes® > Preferences). Click the Client Reconfiguration Wizard button. IBM®  Notes provides account documents for two commonly used LDAP directories.
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ERROR MESSAGES




You and signer have no certificates in common; signer cannot be assumed to be trustworthy.  









What happened

IBM® Notes® can't verify the digital signature on a mail message.

What you can do

You and the sender have no certificates in common, therefore you do not implicitly trust the sender's certificates. To view all of the Notes and Internet certificates that you trust and don't trust (and alter those trust decisions) for specific people, services, or certificate authorities, choose File > Security > User Security (Macintosh OS X users: Notes > Security > User Security), and then click Identity of Others > People, Services or Authorities. 

For information on determining trust for certificates, see Certificates for people or services and Finding Notes and Internet certificates you trust.

Related concepts

Accessing servers using certificates

Your Notes User ID and how to store it
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ERROR MESSAGES




You are not authorized to access that database  









What happened

You tried to open an application but you do not have the privileges needed to do so.

What you can do

Ask your IBM® Domino® administrator or the application manager about getting those privileges. 

Related concepts

Securing your data

Related tasks

Access levels for a database
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ERROR MESSAGES




You are not authorized to create new databases on this server <server name>  









What happened

You tried to create a new application, new replica application, or application copy on a server, but you don't have the privileges needed to do so.

What you can do

Ask the server administrator about getting those privileges.

Related tasks

Access levels for a database

Creating a Notes application
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ERROR MESSAGES




You are not authorized to delete that database  









What happened

You tried to delete or write over this application but you don't have the privileges needed to do so.

What you can do

Ask your IBM® Domino® administrator or the application manager about getting those privileges. 

Related concepts

Securing your data

Related tasks

Access levels for a database
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ERROR MESSAGES




You are not authorized to perform that operation: <server name> <file name>  









What happened

You tried to browse a server or access a directory for which you don't have the required access privileges.

What you can do

Ask your IBM® Domino® administrator for access privileges.

Related tasks

Access levels for a database
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ERROR MESSAGES




You are not authorized to use the server  









What happened

The server has an access list that specifically allows or denies access to certain groups. 

What you can do

If the server has an access list, ask the IBM®  Domino® administrator whether it can be modified to give you access to the server.

Related tasks

Access levels for a database
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ERROR MESSAGES




You can only change selected text. There is no text selected.  









What happened

You didn't select text before you tried to edit it.

What you can do

Select the text and then repeat the operation.
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ERROR MESSAGES




You cannot open a database  









What happened

You clicked File -> Open -> Notes Application (Notes Basic client users: FileApplicationOpen), and attempted to enter a path name in the File name box.

What you can do 

Click Browse, use the dialog box to move to the directory where the application you're looking for is stored, and click Select. Then you can open or add the application.

Related tasks

Opening a Notes application
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ERROR MESSAGES




You do not have a mail file specified. Use File Mobile Edit Current Location... to set it.  









What happened

You didn't specify a mail file in your current Location document.

What you can do

1. Ask your IBM® Domino® administrator for the names of your home/mail server and mail file.

2. Click File > Mobile  Edit Current® Location.

3. Under Mail, check the name of and path to your mail file. If it's in a subdirectory, specify your mail file in this format: name of subdirectory\name of mail file. For example:

mail\dbcooper.nsf

4. Save the current location document.

Try using mail again. If it doesn't work, see your Domino administrator to be sure that a mail file has been created for you. 

Related tasks

Connecting to a Notes mail server using a wizard
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ERROR MESSAGES




You do not have a mail file/server specified. Use File Mobile Edit Current Location... to set them.  









What happened

You didn't specify a home/mail server or mail file in your current location document.

What you can do

1. Ask your IBM® Domino® administrator for the names of your home/mail server and mail file.

2. Click File > Mobile  Edit Current® Location.

3. Under Servers, enter the name of your home/mail server. If it's already entered, check to see that it's correct.

4. Under Mail, check the name of and path to your mail file. If it's in a subdirectory, specify your mail file in this format: name of subdirectory\name of mail file. For example:

mail\dbcooper.nsf

5. Save the current location document.

Try using mail again. If it doesn't work, see your Domino administrator to be sure that a mail file has been created for you.
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ERROR MESSAGES




You have outgoing mail pending. Do you want to transfer it now?  









What happened

When you have local mail use specified, Notes® saves any mail you send in an outgoing mail box. You can choose to send the mail anytime you're connected to your home/mail server over the phone. Notes shows this message when you exit Notes, to remind you that you've sent mail.

What you can do 

Do one of the following:

	If you're connected to your home/mail server, or to a server that can use passthru to access it, click Yes to send the mail.
	If you need to call your home/mail server, click No, call the server, and choose "Send Outgoing Mail" from the status bar.
	If you don't want to send the mail now, click No. Notes will hold the mail until your next session.


Note: You can open the outgoing mailbox application if you want to see how many messages are in it, or delete a message before it's sent.

For more information, see Using an outgoing mailbox.

Related concepts

Using the Replication page
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ERROR MESSAGES




You must first add your mail file database file name to Notes  









What happened

You chose a mail command while your mail application was not yet associated with IBM® Notes®.

You also may see this message if you have a different server from your usual home server temporarily selected in your current location and you choose a mail command.

What you can do

1. If your mail file is not on the Open list (Notes Basic client users: Bookmark bar), add it, and try the mail command again.

2. If you still get the message, click File -> Mobile -> Edit Current Location.

3. Under Servers, enter the name of your home/mail server. If it's already entered, check to see that it's correct.

4. Under Mail, check the name of and path to your mail file. If it's in a subdirectory, specify your mail file in this format: name of subdirectory\name of mail file. For example:

mail\dcooper.nsf

5. Save the current location document.

If this doesn't work, see your IBM Domino® administrator.
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ERROR MESSAGES




Your change to the list of local address books will not take effect until you restart Notes  









What happened

You clicked File -> Preferences (Notes Basic client users, File -> Preferences -> User Preferences; Macintosh OS X users, Notes -> Preferences), expanded Mail and then clicked Sending and Receiving, and made a change in the Local address books field.

You can use this field to specify that IBM® Notes® use a different file for your Contacts than the default NAMES.NSF in your data directory, or to add local contacts files (JohnSmithnames.nsf for example). When you add a contact file, the name of the file dispalys in the Directory field when you are selecting names or addresses from a dialog box. 

What you can do

Exit Notes and restart.
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ERROR MESSAGES




Your database privileges were changed. Your Unread Marks may not reflect your new privileges.  









What happened

The application manager has changed your privileges for using either forms, views, or folders in the application since the last time you used it.

What you can do

If your privileges have been increased, you may now be able to use additional views and documents, or compose documents using different forms. If your privileges have been decreased, you may not be able to use views, documents, or forms that you could use before.

Related tasks

Access levels for a database
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ERROR MESSAGES




Your ID file has been corrupted, or is not an ID file  









What happened

The User ID you specified is not a User ID, or the User ID has been corrupted and is no longer valid.

Note: Always keep a backup of your User ID on a diskette, particularly after each time you receive certificates allowing you access to additional IBM® Domino® servers.

What you can do

Use your operating system to replace the corrupted User ID with a copy of your backup User ID or ask your Domino administrator for a new User ID. If you must get a new ID, you'll need to get new certificates as well. If you had any encryption keys from other Notes® users and you still need them, ask those users to send them to you again.

Related concepts

Your Notes User ID and how to store it

Accessing servers using certificates
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ERROR MESSAGES




Your ID has not been certified to access the server  









What happened

The server you tried to access doesn't have a certificate in common with your User ID, so you were denied access to that server. Your User ID and the server's ID need to be certified by a certifier you both trust. 

Note: You may see this message even if you're only editing a mail message locally while waiting to get your new certificate(s) back. If you choose View > Refresh while your cursor is in the To: field, or you click Address, Notes® tries to interpret the mail address you have entered.

What you can do

Ask the Notes certifier if your User ID can be recertified so that you can access the server. Then choose File > Security > User Security, click Your Identity -> Your Certificates, and then the Get Certificates button. Once the certifier (who may or may not be your IBM®  Domino® administrator) has returned your User ID with the new certificate attached, you'll be able to use the server.

Related concepts

Accessing servers using certificates

Your Notes User ID and how to store it
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ERROR MESSAGES




Your name is listed to access this database, but with a different ID  









What happened

IBM® Notes® found another User ID with the same name as yours.

What you can do

If you lost your User ID and your Domino® administrator gave you a new one, the old user name and User ID should have been removed from the access list. See the administrator immediately to make sure your user name only has one User ID connected with it. 

Related concepts

Your Notes User ID and how to store it

Accessing servers using certificates
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ERROR MESSAGES




Your request to compact this database is now being carried out on the server  









What happened

You chose File > Application > Properties, clicked the information tab, and clicked Compact for an  application on a server.

What you can do

If you chose this command inadvertently, wait a few minutes until the compaction is completed and try again to open the application. Compaction merely removes unused storage space from an application; nothing about the application will change except its size.

Related tasks

To compact a Notes application
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ERROR MESSAGES




The file <filename> already exists. Do you want to replace it?  









What happened

You tried to give the attached file you're saving through IBM® Notes®, or otherwise saving through your operating system, the same name as a file that's already in the destination directory.

What you can do

Click Replace or Cancel.

	Replace - Saves the file, overwriting the existing file.
	Cancel - Does not save the file, and returns to the dialog box that was open.


If you click Cancel, you can change the name of the file that's already in your destination directory so you don't overwrite it, then save the file; or, you can enter a different name for the file you're saving.







	

	Feedback on Help or Product Usability?
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ERROR MESSAGES




<Name> not found in any Address Book. Choose OK to skip, Cancel to stop.  









What happened

IBM® Notes® can't find the name of your intended recipient (person or group) in the Domino® Directory for your domain.

What you can do

	Click OK - Notes skips the name it can't find and sends the message to all other recipients. Click OK if you decide not to send the message to the person whose name you're not sure of, but still want to send it to everyone else.
	Click Cancel - Notes doesn't send the message to any recipients. Click Cancel if you know the proper spelling of the name, but realize you've typed it incorrectly. Correct the name and re-send the document.


Tip: You can look for the recipient's name in your Contacts. You can also try entering variations on a name you're not sure how to spell; depending on whether the person is in your domain, Notes may be able to suggest valid names similar to what you enter.







	

	Feedback on Help or Product Usability?
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