Ben Langhinrichs

Photograph of Ben Langhinrichs

E-mail address - Ben Langhinrichs






November, 2005
SMTWTFS
  01 02 03 04 05
06 07 08 09 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30

Search the weblog





























Genii Weblog


Civility in critiquing the ideas of others is no vice. Rudeness in defending your own ideas is no virtue.


Wed 30 Nov 2005, 10:49 AM
If I go to http://www.lotus.com/lotusphere in Firefox, it redirects to http://www-142.ibm.com/software/sw-lotus/lotusphere and shows a completely blank page.  If I go there in Internet Explorer, it redirects to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home, and show the Lotusphere page.  If I go to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home directly in Firefox, it displays just fine.

What could be wrong with the redirect from  http://www-142.ibm.com/software/sw-lotus/lotusphere to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home, and how could IBM leave this as a problem, given that lots of people who are interested in Lotusphere use Firefox, being the technologically savvy and Microsoft-bashing folks that they are.  I thought it was a fluke a week ago, but it is still the case today.  I guess I'll write to Rocky and ask if he can do something about it.

Problem resolved.  Not sure what the original problem was, as I tried on three machines and it failed on all last week, but whatever it was, it now works if I clear my cache.  Phew!  IBM has confirmed that the problem is resolved as well.

Copyright © 2005 Genii Software Ltd.