Ben Langhinrichs

Photograph of Ben Langhinrichs

E-mail address - Ben Langhinrichs







Recent posts

Thu 17 Sep 2020

Exciton Boost - WYSI(hopefully)WYG



Tue 15 Sep 2020

Exciton Boost - Formula(s) for success



Tue 15 Sep 2020

Pushing harder at the limits of formulas


September, 2020
SMTWTFS
  01 02 03 04 05
06 07 08 09 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30

Search the weblog





























Genii Weblog

Why doesn't the Lotusphere page redirect support Firefox?

Wed 30 Nov 2005, 10:49 AM



by Ben Langhinrichs
If I go to http://www.lotus.com/lotusphere in Firefox, it redirects to http://www-142.ibm.com/software/sw-lotus/lotusphere and shows a completely blank page.  If I go there in Internet Explorer, it redirects to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home, and show the Lotusphere page.  If I go to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home directly in Firefox, it displays just fine.

What could be wrong with the redirect from  http://www-142.ibm.com/software/sw-lotus/lotusphere to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home, and how could IBM leave this as a problem, given that lots of people who are interested in Lotusphere use Firefox, being the technologically savvy and Microsoft-bashing folks that they are.  I thought it was a fluke a week ago, but it is still the case today.  I guess I'll write to Rocky and ask if he can do something about it.

Problem resolved.  Not sure what the original problem was, as I tried on three machines and it failed on all last week, but whatever it was, it now works if I clear my cache.  Phew!  IBM has confirmed that the problem is resolved as well.

Copyright 2005 Genii Software Ltd.

What has been said:


400.1. Rock
(11/30/2005 08:10 AM)

When I go to http://www.lotus.com/lotusphere it redirects to http://www-142.ibm.com/software/sw-lotus/events/govfor.nsf/wdocs/ls2006home as it should.

Could it be machine specific - a problem in some caching on your box?

How does it work for anyone else?

--Rock


400.2. Ben Langhinrichs
(11/30/2005 08:16 AM)

It must have been a problem last week, as I tried on three machines, but now if I clear the cache, it works on each of them. Thanks, and sorry for any confusion.


400.3. Mac Guidera
(11/30/2005 11:26 AM)

Now try to figure out why www.lotusphere.com doesn't redirect to the Lotusphere page. :)